Subject: [WPTA] TR2 parts needs

From: Vic Panza via Wpta <[email-masked]>
Date: Sun, 16 Feb 2025 10:42:18 -0500

--===============3879873526932066832==

--000000000000683a65062e444132

Another long shot, but wanted to ask. I am looking for an original set of
side curtain frames for a single window TR2. These would not have the
channel for the sliding Plexi. I also need a set of lower seat springs that
are correct for the TR2 and early TR3. These have a squared off front as
opposed to a rounded front as used on the later TR3/TR3A

Thx
Vic

-- 

*Vic PanzaCell: 412-956-2852*

--000000000000683a65062e444132
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div><div class=3D"gmail_default" style=3D"font-family:ver=
dana,sans-serif;font-size:small;color:rgb(0,0,0)">Another long shot, but wa=
nted to ask. I am looking for an original set of side curtain frames for a =
single window TR2. These would not have the channel for the sliding Plexi. =
I also need a set of lower seat springs that are correct for the TR2 and ea=
rly TR3. These have a squared off front as opposed to a rounded front as us=
ed on the later TR3/TR3A</div><div class=3D"gmail_default" style=3D"font-fa=
mily:verdana,sans-serif;font-size:small;color:rgb(0,0,0)"><br></div><div cl=
ass=3D"gmail_default" style=3D"font-family:verdana,sans-serif;font-size:sma=
ll;color:rgb(0,0,0)">Thx</div><div class=3D"gmail_default" style=3D"font-fa=
mily:verdana,sans-serif;font-size:small;color:rgb(0,0,0)">Vic</div><br clea=
r=3D"all"></div><div><br></div><span class=3D"gmail_signature_prefix">-- </=
span><br><div dir=3D"ltr" class=3D"gmail_signature" data-smartmail=3D"gmail=
_signature"><div dir=3D"ltr"><div dir=3D"ltr"><div dir=3D"ltr"><div><i><b>V=
ic Panza<br>Cell: 412-956-2852</b></i></div></div></div></div></div></div>

--000000000000683a65062e444132--

--===============3879873526932066832==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============3879873526932066832==--

---

From: John Swauger via Wpta <[email-masked]>
Date: Mon, 17 Feb 2025 22:16:13 -0500

This is a multi-part message in MIME format.
--===============6329689215769400900==
 boundary="------------fWLCc8605B0OKg1y6bnNxLCJ"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------fWLCc8605B0OKg1y6bnNxLCJ
Content-Transfer-Encoding: 8bit

Vic,

      Contact TRF for the TR2/3 seat springs.  They are made exactly 
like original unlike others on the market.  Their seat recovering kits 
are also exactly as original.

John

On 2/16/2025 10:42 AM, Vic Panza via Wpta wrote:
> Another long shot, but wanted to ask. I am looking for an original set 
> of side curtain frames for a single window TR2. These would not have 
> the channel for the sliding Plexi. I also need a set of lower seat 
> springs that are correct for the TR2 and early TR3. These have a 
> squared off front as opposed to a rounded front as used on the later 
> TR3/TR3A
>
> Thx
> Vic
>
>
> -- 
> /*Vic Panza
> Cell: 412-956-2852*/
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/archive
> Unsubscribe/Manage:http://autox.team.net/mailman/options/wpta/[email-masked]
>
>

--------------fWLCc8605B0OKg1y6bnNxLCJ
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    Vic,<br>
    <br>
         Contact TRF for the TR2/3 seat springs.  They are made exactly
    like original unlike others on the market.  Their seat recovering
    kits are also exactly as original.<br>
    <br>
    John<br>
    <br>
    <div class="moz-cite-prefix">On 2/16/2025 10:42 AM, Vic Panza via
      Wpta wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:CAJAvQrfTOqqdkqkjtea=[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <div dir="ltr">
        <div>
          <div class="gmail_default"
style="font-family:verdana,sans-serif;font-size:small;color:rgb(0,0,0)">Another
            long shot, but wanted to ask. I am looking for an original
            set of side curtain frames for a single window TR2. These
            would not have the channel for the sliding Plexi. I also
            need a set of lower seat springs that are correct for the
            TR2 and early TR3. These have a squared off front as opposed
            to a rounded front as used on the later TR3/TR3A</div>
          <div class="gmail_default"
style="font-family:verdana,sans-serif;font-size:small;color:rgb(0,0,0)"><br>
          </div>
          <div class="gmail_default"
style="font-family:verdana,sans-serif;font-size:small;color:rgb(0,0,0)">Thx</div>
          <div class="gmail_default"
style="font-family:verdana,sans-serif;font-size:small;color:rgb(0,0,0)">Vic</div>
          <br clear="all">
        </div>
        <div><br>
        </div>
        <span class="gmail_signature_prefix">-- </span><br>
        <div dir="ltr" class="gmail_signature"
          data-smartmail="gmail_signature">
          <div dir="ltr">
            <div dir="ltr">
              <div dir="ltr">
                <div><i><b>Vic Panza<br>
                      Cell: 412-956-2852</b></i></div>
              </div>
            </div>
          </div>
        </div>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.wptriumph.org">http://www.wptriumph.org</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------fWLCc8605B0OKg1y6bnNxLCJ--

--===============6329689215769400900==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============6329689215769400900==--