Subject: [WPTA] details of Vic Kennedy's Run May 4

From: Victor Kennedy via Wpta <[email-masked]>
Date: Tue, 29 Apr 2025 12:46:41 -0400

--===============7790850538777944577==

--00000000000025a2960633ed8c71

--00000000000025a2950633ed8c70

Hope to see you there...

--00000000000025a2950633ed8c70

<div dir="ltr"><img src="cid:ii_ma2qmr9b0" alt="5098891257101098335 (1).jpeg" width="542" height="472"><br><div>Hope to see you there...</div><div><br></div></div>

--00000000000025a2950633ed8c70--

--00000000000025a2960633ed8c71
Content-Disposition: inline; filename="5098891257101098335 (1).jpeg"
Content-Transfer-Encoding: base64
Content-ID: <ii_ma2qmr9b0>

--00000000000025a2960633ed8c71--

--===============7790850538777944577==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============7790850538777944577==--

---

From: dharkus--- via Wpta <[email-masked]>
Date: Tue, 29 Apr 2025 21:46:49 +0000 (UTC)

------=_Part_1770458_1665750312.1745963209426
	boundary="----=_Part_1770457_649711858.1745963209355"

------=_Part_1770457_649711858.1745963209355
Content-Transfer-Encoding: 7bit

Looking forward to it.

Sent from the all new AOL app for iOS

On Tuesday, April 29, 2025, 1:50 PM, Victor Kennedy via Wpta <[email-masked]> wrote:

Hope to see you there...

http://www.wptriumph.org

------=_Part_1770457_649711858.1745963209355
Content-Transfer-Encoding: 7bit

<html xmlns="http://www.w3.org/1999/xhtml" xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office"><head><!--[if gte mso 9]><xml><o:OfficeDocumentSettings><o:AllowPNG/><o:PixelsPerInch>96</o:PixelsPerInch></o:OfficeDocumentSettings></xml><![endif]--></head><body>
Looking forward to it.<br><br><br><div class="yahoo-signature"><a style="font-size:12px" href="https://apps.apple.com/us/app/aol-news-email-weather-video/id646100661">Sent from the all new AOL app for iOS</a><br></div><br><p class="yahoo-quoted-begin" style="font-size: 15px; color: rgb(132, 115, 255); padding-top: 15px; margin-top: 0px;">On Tuesday, April 29, 2025, 1:50 PM, Victor Kennedy via Wpta &lt;[email-masked]&gt; wrote:</p><blockquote class="iosymail"><div id="yiv1779658820"><div dir="ltr"><img src="cid:ZtQTXKreO3K3zndVcy1I" yahoo_partid="1.2" alt="5098891257101098335 (1).jpeg" width="542" height="472"><br><div>Hope to see you there...</div><div><br></div></div>
</div>_______________________________________________<br><a ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br><br>-------------------------------------<br><br><a href="http://www.wptriumph.org" target="_blank">http://www.wptriumph.org</a><br><br>Donate: <a href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" target="_blank">http://www.team.net/archive</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br><br><br><blockquote></blockquote></blockquote>
</body></html>
------=_Part_1770457_649711858.1745963209355--

------=_Part_1770458_1665750312.1745963209426
Content-Transfer-Encoding: base64
Content-Disposition: inline; filename="5098891257101098335 (1).jpeg"
Content-ID: <ZtQTXKreO3K3zndVcy1I>

------=_Part_1770458_1665750312.1745963209426
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

------=_Part_1770458_1665750312.1745963209426--