Subject: [WPTA] Tr3 for sale

From: Ken Mikos via Wpta <[email-masked]>
Date: Fri, 16 May 2025 12:19:53 -0400

--Apple-Mail-C96F547B-B6F1-4A6C-A2BF-4901E6EDD382
	charset=us-ascii
Content-Transfer-Encoding: quoted-printable

To all,=20
Dana found the below TR3 which is located in Butler. I did not get a chance t=
o look at it live but the pictures present well. I was told the car starts b=
ut needs coaxing to keep it running.=20
Call the auction company below for additional information and viewing times.=
 Hope to hear one of our club members purchased the car.=20
Ken Mikos=20
412-400-9293=20

--Apple-Mail-C96F547B-B6F1-4A6C-A2BF-4901E6EDD382
	name=IMG_0426.png;
	x-apple-part-url=BDB51735-47DD-41E5-A6C2-4F33B1F89852
Content-Disposition: inline;
	filename=IMG_0426.png
Content-Transfer-Encoding: base64

--Apple-Mail-C96F547B-B6F1-4A6C-A2BF-4901E6EDD382
	charset=us-ascii
Content-Transfer-Encoding: 7bit

Sent from my iPad
--Apple-Mail-C96F547B-B6F1-4A6C-A2BF-4901E6EDD382
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--Apple-Mail-C96F547B-B6F1-4A6C-A2BF-4901E6EDD382--

---

From: HUGH SWEARMAN via Wpta <[email-masked]>
Date: Thu, 22 May 2025 09:10:13 -0400 (EDT)

I watched the auction.  The car went for $11,640. Sounds like a good price, but I don't know since I didn't actually look at the car.

Hugh Swearman

> On 05/16/2025 12:19 PM EDT Ken Mikos via Wpta <[email-masked]> wrote:
> 
>  
> To all, 
> Dana found the below TR3 which is located in Butler. I did not get a chance to look at it live but the pictures present well. I was told the car starts but needs coaxing to keep it running. 
> Call the auction company below for additional information and viewing times. Hope to hear one of our club members purchased the car. 
> Ken Mikos 
> 412-400-9293 
> 
> 
> 
> 
> Sent from my iPad_______________________________________________
> [email-masked]
> 
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]

http://www.wptriumph.org