Subject: Re: [WPTA] Pop Up Drive

From: Ed Martin via Wpta <[email-masked]>
Date: Fri, 25 Jul 2025 22:07:41 +0000 (UTC)

--===============8700356972175396379==
	boundary="----=_Part_55485_1994248216.1753481261308"

------=_Part_55485_1994248216.1753481261308
Content-Transfer-Encoding: quoted-printable

 Sounds like a good idea to me.=C2=A0=C2=A0I have yet to see proof of a sto=
p sign on Bud's=C2=A0 Washington County run this spring. Maybe we could loo=
k for it?=C2=A0Ed

    On Friday, July 25, 2025 at 05:29:28 PM EDT, Leo Spagnolo via Wpta <wpt=
[email-masked]> wrote:  =20

  Hi everyone,
Hope you're all doing well! I wanted to let you know that there's going to =
be a wedding shower at my house on Sunday. Now, I wasn't invited and honest=
ly, I don't really want to be around for it. So, I thought, why not go for =
a drive instead?
I haven't planned any particular route yet, but I'll figure something out, =
and I'm totally open to suggestions. How about we have some fun driving aro=
und and maybe stop somewhere for a beer?
Please help me out, guys! A wedding shower just isn't my scene. Let's make =
the most of Sunday and enjoy some time on the road together.
Looking forward to your replies!
Leo_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive
erizon.net

 =20
------=_Part_55485_1994248216.1753481261308
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="ydp2cf8100cyahoo-style-wrap" style="font-family:arial;font-size:16px;"><div></div>
        <div dir="ltr" data-setdir="false">Sounds like a good idea to me.&nbsp;<span style="letter-spacing: -0.02em;">&nbsp;</span></div><div dir="ltr" data-setdir="false"><div><div dir="ltr" data-setdir="false">I have yet to see proof of a stop sign on Bud's&nbsp; Washington County run this spring. Maybe we could look for it?</div><div dir="ltr" data-setdir="false">&nbsp;Ed</div><div dir="ltr" data-setdir="false"><br style="color: rgb(0, 0, 0); font-family: arial; font-size: 16px; letter-spacing: -0.32px;"></div></div></div><div><br></div>
        
        </div><div id="ydp7f5dc224yahoo_quoted_3789151222" class="ydp7f5dc224yahoo_quoted"><div class="ydp7f5dc224yahoo-style-wrap" style="font-family:arial;font-size:16px;">
            <div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;">
                
                <div class="ydp7f5dc224quoted-text-header">
                        On Friday, July 25, 2025 at 05:29:28 PM EDT, Leo Spagnolo via Wpta &lt;[email-masked]&gt; wrote:
                    </div>
                </div><div style="font-family:'Helvetica Neue', Helvetica, Arial, sans-serif;font-size:13px;color:#26282a;border-left: 1px solid #ccc;padding-left: 8px;margin: 0px 0px 0px 8px" class="ydp7f5dc224inline_reply_quote_container" data-split-quote-node="true">
                <div><br></div><div><br></div>
                <div><div id="ydp7f5dc224yiv0644281215">

<div dir="ltr">
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="ydp7f5dc224yiv0644281215elementToProof">
Hi everyone,</div>
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
Hope you're all doing well! I wanted to let you know that there's going to be a wedding shower at my house on Sunday. Now, I wasn't invited and honestly, I don't really want to be around for it. So, I thought, why not go for a drive instead?</div>
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
I haven't planned any particular route yet, but I'll figure something out, and I'm totally open to suggestions. How about we have some fun driving around and maybe stop somewhere for a beer?</div>
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
Please help me out, guys! A wedding shower just isn't my scene. Let's make the most of Sunday and enjoy some time on the road together.</div>
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);">
Looking forward to your replies!</div>
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="ydp7f5dc224yiv0644281215elementToProof">
<br>
</div>
<div style="direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-size:12pt;color:rgb(0, 0, 0);" class="ydp7f5dc224yiv0644281215elementToProof">
Leo</div>
</div>

</div>_______________________________________________<br><a href="mailto:[email-masked]" rel="nofollow" target="_blank">[email-masked]</a><br><br>-------------------------------------<br><br><a href="http://www.wptriumph.org" rel="nofollow" target="_blank">http://www.wptriumph.org</a><br><br>Donate: <a href="http://www.team.net/donate.html" rel="nofollow" target="_blank">http://www.team.net/donate.html</a><br>Archive: <a href="http://www.team.net/archive" rel="nofollow" target="_blank">http://www.team.net/archive</a><br>Unsubscribe/Manage: <a href="http://autox.team.net/mailman/options/wpta/[email-masked]" rel="nofollow" target="_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</a><br><br><br></div>
            </div>
        </div></div></body></html>
------=_Part_55485_1994248216.1753481261308--

--===============8700356972175396379==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============8700356972175396379==--

---

From: Ren Bartoe via Wpta <[email-masked]>
Date: Fri, 25 Jul 2025 18:25:27 -0400

--===============9047965333376542030==
Content-Transfer-Encoding: 7bit

--Apple-Mail-1989A522-2B6F-47D0-AFE6-8CC1099B4717
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Leo,<div><br></div><div>Out of town until T=
uesday, ugh. &nbsp;Next time!</div><div><br></div><div>Ren<br id=3D"lineBrea=
kAtBeginningOfSignature"><div dir=3D"ltr">Sent from my iPhone</div><div dir=3D=
"ltr"><br><blockquote type=3D"cite">On Jul 25, 2025, at 6:10=E2=80=AFPM, Ed M=
artin via Wpta &lt;[email-masked]&gt; wrote:<br><br></blockquote></div>=
<blockquote type=3D"cite"><div dir=3D"ltr">=EF=BB=BF<div class=3D"ydp2cf8100=
cyahoo-style-wrap" style=3D"font-family:arial;font-size:16px;"><div></div>
        <div dir=3D"ltr" data-setdir=3D"false">Sounds like a good idea to me=
.&nbsp;<span style=3D"letter-spacing: -0.02em;">&nbsp;</span></div><div dir=3D=
"ltr" data-setdir=3D"false"><div><div dir=3D"ltr" data-setdir=3D"false">I ha=
ve yet to see proof of a stop sign on Bud's&nbsp; Washington County run this=
 spring. Maybe we could look for it?</div><div dir=3D"ltr" data-setdir=3D"fa=
lse">&nbsp;Ed</div><div dir=3D"ltr" data-setdir=3D"false"><br style=3D"color=
: rgb(0, 0, 0); font-family: arial; font-size: 16px; letter-spacing: -0.32px=
;"></div></div></div><div><br></div>
       =20
        </div><div id=3D"ydp7f5dc224yahoo_quoted_3789151222" class=3D"ydp7f5=
dc224yahoo_quoted"><div class=3D"ydp7f5dc224yahoo-style-wrap" style=3D"font-=
family:arial;font-size:16px;">
            <div style=3D"font-family:'Helvetica Neue', Helvetica, Arial, sa=
ns-serif;font-size:13px;color:#26282a;">
               =20
                <div class=3D"ydp7f5dc224quoted-text-header">
                        On Friday, July 25, 2025 at 05:29:28 PM EDT, Leo Spa=
gnolo via Wpta &lt;[email-masked]&gt; wrote:
                    </div>
                </div><div style=3D"font-family:'Helvetica Neue', Helvetica,=
 Arial, sans-serif;font-size:13px;color:#26282a;border-left: 1px solid #ccc;=
padding-left: 8px;margin: 0px 0px 0px 8px" class=3D"ydp7f5dc224inline_reply_=
quote_container" data-split-quote-node=3D"true">
                <div><br></div><div><br></div>
                <div><div id=3D"ydp7f5dc224yiv0644281215">

=20

<div dir=3D"ltr">
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);" class=3D"ydp7f5dc224yiv0644281215elementToPro=
of">
Hi everyone,</div>
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);">
Hope you're all doing well! I wanted to let you know that there's going to b=
e a wedding shower at my house on Sunday. Now, I wasn't invited and honestly=
, I don't really want to be around for it. So, I thought, why not go for a d=
rive instead?</div>
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);">
I haven't planned any particular route yet, but I'll figure something out, a=
nd I'm totally open to suggestions. How about we have some fun driving aroun=
d and maybe stop somewhere for a beer?</div>
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);">
Please help me out, guys! A wedding shower just isn't my scene. Let's make t=
he most of Sunday and enjoy some time on the road together.</div>
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);">
<br>
</div>
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);">
Looking forward to your replies!</div>
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);" class=3D"ydp7f5dc224yiv0644281215elementToPro=
of">
<br>
</div>
<div style=3D"direction:ltr;font-family:Calibri, Helvetica, sans-serif;font-=
size:12pt;color:rgb(0, 0, 0);" class=3D"ydp7f5dc224yiv0644281215elementToPro=
of">
Leo</div>
</div>

</div>_______________________________________________<br><a href=3D"mailto:w=
[email-masked]" rel=3D"nofollow" target=3D"_blank">[email-masked]</=
a><br><br>-------------------------------------<br><br><a href=3D"http://www=
.wptriumph.org" rel=3D"nofollow" target=3D"_blank">http://www.wptriumph.org<=
/a><br><br>Donate: <a href=3D"http://www.team.net/donate.html" rel=3D"nofoll=
ow" target=3D"_blank">http://www.team.net/donate.html</a><br>Archive: <a hre=
f=3D"http://www.team.net/archive" rel=3D"nofollow" target=3D"_blank">http://=
www.team.net/archive</a><br>Unsubscribe/Manage: <a href=3D"http://autox.team=
.net/mailman/options/wpta/[email-masked]" rel=3D"nofollow" target=3D=
"_blank">http://autox.team.net/mailman/options/wpta/[email-masked]</=
a><br><br><br></div>
            </div>
        </div></div><span>_______________________________________________</s=
pan><br><span>[email-masked]</span><br><span></span><br><span>---------=
----------------------------</span><br><span></span><br><span>http://www.wpt=
riumph.org</span><br><span></span><br><span>Donate: http://www.team.net/dona=
te.html</span><br><span>Archive: http://www.team.net/archive</span><br><span=
>Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/ren_bartoe@y=
ahoo.com</span><br><span></span><br><span></span><br></div></blockquote></di=
v></body></html>=

--Apple-Mail-1989A522-2B6F-47D0-AFE6-8CC1099B4717--

--===============9047965333376542030==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============9047965333376542030==--

---

From: barrym56--- via Wpta <[email-masked]>
Date: Fri, 25 Jul 2025 18:30:07 -0400

--===============1142573598770568837==
	boundary="Apple-Mail=_CEFCD228-683D-473B-A9F0-5AB064FA45F3"

--Apple-Mail=_CEFCD228-683D-473B-A9F0-5AB064FA45F3
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

I=E2=80=99m in.=20
Barry Martin

> On Jul 25, 2025, at 4:56=E2=80=AFPM, Leo Spagnolo via Wpta =
<[email-masked]> wrote:
>=20
> Hi everyone,
>=20
> Hope you're all doing well! I wanted to let you know that there's =
going to be a wedding shower at my house on Sunday. Now, I wasn't =
invited and honestly, I don't really want to be around for it. So, I =
thought, why not go for a drive instead?
>=20
> I haven't planned any particular route yet, but I'll figure something =
out, and I'm totally open to suggestions. How about we have some fun =
driving around and maybe stop somewhere for a beer?
>=20
> Please help me out, guys! A wedding shower just isn't my scene. Let's =
make the most of Sunday and enjoy some time on the road together.
> Leo
> http://www.wptriumph.org <http://www.wptriumph.org/>
>=20
> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage: =
http://autox.team.net/mailman/options/wpta/[email-masked]

--Apple-Mail=_CEFCD228-683D-473B-A9F0-5AB064FA45F3
Content-Transfer-Encoding: quoted-printable
	charset=utf-8

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; =
charset=3Dutf-8"></head><body style=3D"overflow-wrap: break-word; =
-webkit-nbsp-mode: space; line-break: after-white-space;">I=E2=80=99m =
in.&nbsp;<div>Barry Martin<br =
id=3D"lineBreakAtBeginningOfMessage"><div><br><blockquote =
type=3D"cite"><div>On Jul 25, 2025, at 4:56=E2=80=AFPM, Leo Spagnolo via =
Wpta &lt;[email-masked]&gt; wrote:</div><br =
class=3D"Apple-interchange-newline"><div><meta charset=3D"UTF-8"><div =
class=3D"elementToProof" style=3D"font-style: normal; font-variant-caps: =
normal; font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; direction: ltr; font-family: Calibri, Helvetica, sans-serif; =
font-size: 12pt;">Hi everyone,</div><div style=3D"font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; direction: ltr; font-family: Calibri, Helvetica, =
sans-serif; font-size: 12pt;"><br></div><div style=3D"font-style: =
normal; font-variant-caps: normal; font-weight: 400; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; direction: ltr; font-family: Calibri, Helvetica, =
sans-serif; font-size: 12pt;">Hope you're all doing well! I wanted to =
let you know that there's going to be a wedding shower at my house on =
Sunday. Now, I wasn't invited and honestly, I don't really want to be =
around for it. So, I thought, why not go for a drive instead?</div><div =
style=3D"font-style: normal; font-variant-caps: normal; font-weight: =
400; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; direction: ltr; =
font-family: Calibri, Helvetica, sans-serif; font-size: =
12pt;"><br></div><div style=3D"font-style: normal; font-variant-caps: =
normal; font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; direction: ltr; font-family: Calibri, Helvetica, sans-serif; =
font-size: 12pt;">I haven't planned any particular route yet, but I'll =
figure something out, and I'm totally open to suggestions. How about we =
have some fun driving around and maybe stop somewhere for a =
beer?</div><div style=3D"font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; direction: ltr; font-family: Calibri, Helvetica, sans-serif; =
font-size: 12pt;"><br></div><div style=3D"font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; direction: ltr; font-family: Calibri, Helvetica, =
sans-serif; font-size: 12pt;">Please help me out, guys! A wedding shower =
just isn't my scene. Let's make the most of Sunday and enjoy some time =
on the road together.</div><div style=3D"font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; direction: ltr; font-family: Calibri, Helvetica, =
sans-serif; font-size: 12pt;"><br></div><div style=3D"font-style: =
normal; font-variant-caps: normal; font-weight: 400; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; direction: ltr; font-family: Calibri, Helvetica, =
sans-serif; font-size: 12pt;">Looking forward to your replies!</div><div =
class=3D"elementToProof" style=3D"font-style: normal; font-variant-caps: =
normal; font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; direction: ltr; font-family: Calibri, Helvetica, sans-serif; =
font-size: 12pt;"><br></div><div class=3D"elementToProof" =
style=3D"font-style: normal; font-variant-caps: normal; font-weight: =
400; letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none; direction: ltr; =
font-family: Calibri, Helvetica, sans-serif; font-size: =
12pt;">Leo</div><span style=3D"caret-color: rgb(0, 0, 0); font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: 400; letter-spacing: normal; text-align: start; =
text-indent: 0px; text-transform: none; white-space: normal; =
word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration: =
none; float: none; display: inline =
!important;">_______________________________________________</span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;"><a =
href=3D"mailto:[email-masked]" style=3D"font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-stroke-width: =
0px;">[email-masked]</a><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline =
!important;">-------------------------------------</span><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;"><br =
style=3D"caret-color: rgb(0, 0, 0); font-family: Helvetica; font-size: =
12px; font-style: normal; font-variant-caps: normal; font-weight: 400; =
letter-spacing: normal; text-align: start; text-indent: 0px; =
text-transform: none; white-space: normal; word-spacing: 0px; =
-webkit-text-stroke-width: 0px; text-decoration: none;"><a =
href=3D"http://www.wptriumph.org/" style=3D"font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-stroke-width: =
0px;">http://www.wptriumph.org</a><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><br style=3D"caret-color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline =
!important;">Donate:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/donate.html" style=3D"font-family: =
Helvetica; font-size: 12px; font-style: normal; font-variant-caps: =
normal; font-weight: 400; letter-spacing: normal; orphans: auto; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; widows: auto; word-spacing: 0px; -webkit-text-stroke-width: =
0px;">http://www.team.net/donate.html</a><br style=3D"caret-color: =
rgb(0, 0, 0); font-family: Helvetica; font-size: 12px; font-style: =
normal; font-variant-caps: normal; font-weight: 400; letter-spacing: =
normal; text-align: start; text-indent: 0px; text-transform: none; =
white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline =
!important;">Archive:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://www.team.net/archive" style=3D"font-family: Helvetica; =
font-size: 12px; font-style: normal; font-variant-caps: normal; =
font-weight: 400; letter-spacing: normal; orphans: auto; text-align: =
start; text-indent: 0px; text-transform: none; white-space: normal; =
widows: auto; word-spacing: 0px; -webkit-text-stroke-width: =
0px;">http://www.team.net/archive</a><br style=3D"caret-color: rgb(0, 0, =
0); font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none;"><span style=3D"caret-color: rgb(0, 0, 0); =
font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
text-align: start; text-indent: 0px; text-transform: none; white-space: =
normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; =
text-decoration: none; float: none; display: inline =
!important;">Unsubscribe/Manage:<span =
class=3D"Apple-converted-space">&nbsp;</span></span><a =
href=3D"http://autox.team.net/mailman/options/wpta/[email-masked]" =
style=3D"font-family: Helvetica; font-size: 12px; font-style: normal; =
font-variant-caps: normal; font-weight: 400; letter-spacing: normal; =
orphans: auto; text-align: start; text-indent: 0px; text-transform: =
none; white-space: normal; widows: auto; word-spacing: 0px; =
-webkit-text-stroke-width: =
0px;">http://autox.team.net/mailman/options/wpta/[email-masked]</a></=
div></blockquote></div><br></div></body></html>=

--Apple-Mail=_CEFCD228-683D-473B-A9F0-5AB064FA45F3--

--===============1142573598770568837==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============1142573598770568837==--

---

From: Ken Patterson via Wpta <[email-masked]>
Date: Fri, 25 Jul 2025 19:24:35 -0400

This is a multi-part message in MIME format.
--===============4688175755048256807==
 boundary="------------i5Gyi2B9TQJ0aOWDpANGXgNT"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------i5Gyi2B9TQJ0aOWDpANGXgNT
Content-Transfer-Encoding: 7bit

Can't make it, but smart man Leo, smart.... I would do the same. lol

-- 
Ken Patterson

On 7/25/25 4:56 PM, Leo Spagnolo via Wpta wrote:
> Hi everyone,
>
> Hope you're all doing well! I wanted to let you know that there's 
> going to be a wedding shower at my house on Sunday. Now, I wasn't 
> invited and honestly, I don't really want to be around for it. So, I 
> I haven't planned any particular route yet, but I'll figure something 
> out, and I'm totally open to suggestions. How about we have some fun 
> Please help me out, guys! A wedding shower just isn't my scene. Let's 
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/archive
> Unsubscribe/Manage:http://autox.team.net/mailman/options/wpta/[email-masked]
>
>
--------------i5Gyi2B9TQJ0aOWDpANGXgNT
Content-Transfer-Encoding: 7bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Can't make it, but smart man Leo, smart.... I would do the same.
      lol</p>
    <p><br>
    </p>
    <pre class="moz-signature" cols="72">-- 
Ken Patterson</pre>
    <p></p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 7/25/25 4:56 PM, Leo Spagnolo via
      Wpta wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <style type="text/css" style="display:none;">P {margin-top:0;margin-bottom:0;}</style>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        Hi everyone,</div>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        Hope you're all doing well! I wanted to let you know that
        there's going to be a wedding shower at my house on Sunday. Now,
        I wasn't invited and honestly, I don't really want to be around
        for it. So, I thought, why not go for a drive instead?</div>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        I haven't planned any particular route yet, but I'll figure
        something out, and I'm totally open to suggestions. How about we
        have some fun driving around and maybe stop somewhere for a
        beer?</div>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        Please help me out, guys! A wedding shower just isn't my scene.
        Let's make the most of Sunday and enjoy some time on the road
        together.</div>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        <br>
      </div>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);">
        Looking forward to your replies!</div>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        <br>
      </div>
      <div
style="direction: ltr; font-family: Calibri, Helvetica, sans-serif; font-size: 12pt; color: rgb(0, 0, 0);"
        class="elementToProof">
        Leo</div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.wptriumph.org">http://www.wptriumph.org</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">
</pre>
  </body>
</html>

--------------i5Gyi2B9TQJ0aOWDpANGXgNT--

--===============4688175755048256807==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============4688175755048256807==--

---

From: abcoz--- via Wpta <[email-masked]>
Date: Sun, 27 Jul 2025 22:46:13 -0400

This is a multipart message in MIME format.

--===============3017443009003226443==
	boundary="----=_NextPart_000_000F_01DBFF48.4171D930"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_000F_01DBFF48.4171D930
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Oh, it=E2=80=99s there all right!  Barry Martin drove out there and =
verified it, a while back.

=20

Bud

=20

From: Wpta <[email-masked]> On Behalf Of Ed Martin via Wpta
Sent: Friday, July 25, 2025 6:08 PM
To: 'WPTA' <[email-masked]>; Leo Spagnolo <[email-masked]>
Subject: Re: [WPTA] Pop Up Drive

=20

Sounds like a good idea to me. =20

I have yet to see proof of a stop sign on Bud's  Washington County run =
this spring. Maybe we could look for it?

 Ed

=20

=20

On Friday, July 25, 2025 at 05:29:28 PM EDT, Leo Spagnolo via Wpta =

=20

=20

Hi everyone,

=20

Hope you're all doing well! I wanted to let you know that there's going =
to be a wedding shower at my house on Sunday. Now, I wasn't invited and =
honestly, I don't really want to be around for it. So, I thought, why =
not go for a drive instead?

=20

=20

=20

=20

Leo

http://www.wptriumph.org

Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/wpta/[email-masked]

------=_NextPart_000_000F_01DBFF48.4171D930
	charset="utf-8"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; charset=3Dutf-8"><meta =
name=3DGenerator content=3D"Microsoft Word 15 (filtered =
medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Helvetica;
	panose-1:2 11 6 4 2 2 2 2 2 4;}
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
	{font-family:Aptos;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:12.0pt;
	font-family:"Aptos",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;
	mso-ligatures:none;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple style=3D'word-wrap:break-word'><div =
class=3DWordSection1><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Oh, =
it=E2=80=99s there all right!=C2=A0 Barry Martin drove out there and =
verified it, a while back.<o:p></o:p></span></p><p =
class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>Bud<o:p></o:p=
></span></p><p class=3DMsoNormal><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'><o:p>&nbsp;</=
o:p></span></p><div><div style=3D'border:none;border-top:solid #E1E1E1 =
1.0pt;padding:3.0pt 0in 0in 0in'><p class=3DMsoNormal><b><span =
style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'>From:</span><=
/b><span style=3D'font-size:11.0pt;font-family:"Calibri",sans-serif'> =
Wpta &lt;[email-masked]&gt; <b>On Behalf Of </b>Ed Martin =
via Wpta<br><b>Sent:</b> Friday, July 25, 2025 6:08 PM<br><b>To:</b> =
'WPTA' &lt;[email-masked]&gt;; Leo Spagnolo =
&lt;[email-masked]&gt;<br><b>Subject:</b> Re: [WPTA] Pop Up =
Drive<o:p></o:p></span></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div><p =
class=3DMsoNormal><span style=3D'font-family:"Arial",sans-serif'>Sounds =
like a good idea to me.&nbsp;<span =
style=3D'letter-spacing:-.25pt'>&nbsp;</span><o:p></o:p></span></p></div>=
<div><div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Arial",sans-serif'>I have yet to see proof of a =
stop sign on Bud's&nbsp; Washington County run this spring. Maybe we =
could look for it?<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-family:"Arial",sans-serif'>&nbsp;Ed<o:p></o:p></span></p></=
div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Arial",sans-serif'><o:p>&nbsp;</o:p></span></p></di=
v></div></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Arial",sans-serif'><o:p>&nbsp;</o:p></span></p></di=
v></div><div id=3D"ydp7f5dc224yahoo_quoted_3789151222"><div><div><div><p =
class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:#26282=
A'>On Friday, July 25, 2025 at 05:29:28 PM EDT, Leo Spagnolo via Wpta =
&lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt; =
wrote: <o:p></o:p></span></p></div></div><div =
style=3D'border:none;border-left:solid #CCCCCC 1.0pt;padding:0in 0in 0in =
6.0pt;margin-left:6.0pt'><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:#26282=
A'><o:p>&nbsp;</o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:#26282=
A'><o:p>&nbsp;</o:p></span></p></div><div><div =
id=3Dydp7f5dc224yiv0644281215><div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>Hi =
everyone,<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'><o:p>&nbsp;</o:p><=
/span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>Hope you're all =
doing well! I wanted to let you know that there's going to be a wedding =
shower at my house on Sunday. Now, I wasn't invited and honestly, I =
don't really want to be around for it. So, I thought, why not go for a =
drive instead?<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'><o:p>&nbsp;</o:p><=
/span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>I haven't planned =
any particular route yet, but I'll figure something out, and I'm totally =
open to suggestions. How about we have some fun driving around and maybe =
stop somewhere for a beer?<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'><o:p>&nbsp;</o:p><=
/span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>Please help me =
out, guys! A wedding shower just isn't my scene. Let's make the most of =
Sunday and enjoy some time on the road =
together.<o:p></o:p></span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'><o:p>&nbsp;</o:p><=
/span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>Looking forward =
to your replies!<o:p></o:p></span></p></div><div><p =
class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'><o:p>&nbsp;</o:p><=
/span></p></div><div><p class=3DMsoNormal><span =
style=3D'font-family:"Calibri",sans-serif;color:black'>Leo<o:p></o:p></sp=
an></p></div></div></div><p class=3DMsoNormal =
style=3D'margin-bottom:12.0pt'><span =
style=3D'font-size:10.0pt;font-family:"Helvetica",sans-serif;color:#26282=
A'>_______________________________________________<br><a =
href=3D"mailto:[email-masked]" =
target=3D"_blank">[email-masked]</a><br><br>------------------------=
-------------<br><br><a href=3D"http://www.wptriumph.org" =
target=3D"_blank">http://www.wptriumph.org</a><br><br>Donate: <a =
href=3D"http://www.team.net/donate.html" =
target=3D"_blank">http://www.team.net/donate.html</a><br>Archive: <a =
href=3D"http://www.team.net/archive" =
target=3D"_blank">http://www.team.net/archive</a><br>Unsubscribe/Manage: =
<a =
href=3D"http://autox.team.net/mailman/options/wpta/[email-masked]=
" =
target=3D"_blank">http://autox.team.net/mailman/options/wpta/martin2410@v=
erizon.net</a><br><br><o:p></o:p></span></p></div></div></div></div></div=
></body></html>
------=_NextPart_000_000F_01DBFF48.4171D930--

--===============3017443009003226443==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============3017443009003226443==--