Subject: Re: [WPTA] Oktoberfest ‘25 All British Concours

From: WILLIAM COOPER via Wpta <[email-masked]>
Date: Tue, 7 Oct 2025 13:02:54 -0400

--===============8041820996433801181==
Content-Transfer-Encoding: 7bit

--Apple-Mail-DDF693E2-B401-4BA1-BC03-578DED65F7AA
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

Please don=E2=80=99t be intimidated by the term =E2=80=9CConcours=E2=80=9D. I=
t will be a low key event with popular vote awards.
Sent from my iPhone

> On Oct 7, 2025, at 8:31=E2=80=AFAM, Lawrence Ross via Wpta <[email-masked]=
m.net> wrote:
>=20
> =EF=BB=BF
> =20
> Oktoberfest =E2=80=9825 All British Concours Laurel Highlands British Car C=
lub is holding its annual premier event this year at picturesque Mt. Odin Pa=
rk in Greensburg, PA at the Megan Smith Pavilion on Oct 11, 2025 from 11AM t=
o 4PM.
> =20
> British car show with popular vote, awards, live entertainment, and more.
> =20
> Details and registration available at https://lhbritishcarclub.org/oktober=
fest2025.
> =20
> Enjoy a fall afternoon at picturesque Mt. Odin Park with your fellow Briti=
sh car enthusiasts! l Mount Odin Park, Megan Smith Pavilion, 247 Tollgate Hi=
ll Road, Greensburg, PA 15601 l Saturday October 11, 2025, 11AM-4PM, 100 sho=
w car limit. l
> =20
> Entertainment - Live classic rock music by Bricks and Banks. l BYOB, Mt Od=
in food and beverage snack bar will be open.
> =20
> Please register early to reserve a spot. Show fi eld parking and registrat=
ion will be capped when we hit capacity. British cars only popular vote show=
, same format as PVGP and Hartwood. $20 registration, classes and awards dep=
endent on registrations.
> =20
> Depending on capacity, same day registration and show fi eld parking may n=
ot be available.
> =20
> Once we hit capacity, online show registration will be removed.
> =20
> Public parking is available below the pavilion by the pro shop. Only Briti=
sh cars registered for the show will be permitted to park in the show fi eld=
.
> =20
> Questions? Message at - [email-masked] Register at - https://lhbritis=
hcarclub.org/oktoberfest2025
> =20
> =20
> Larry Ross
> WPTA Membership Director
> (412) 780-8495 - mobile
> =20
> _______________________________________________
> [email-masked]
>=20
> -------------------------------------
>=20
> http://www.wptriumph.org
>=20
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/xj61975@aol=
.com
>=20
>=20

--Apple-Mail-DDF693E2-B401-4BA1-BC03-578DED65F7AA
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">Please don=E2=80=99t be intimidated by the t=
erm =E2=80=9CConcours=E2=80=9D. It will be a low key event with popular vote=
 awards.<br id=3D"lineBreakAtBeginningOfSignature"><div dir=3D"ltr">Sent fro=
m my iPhone</div><div dir=3D"ltr"><br><blockquote type=3D"cite">On Oct 7, 20=
25, at 8:31=E2=80=AFAM, Lawrence Ross via Wpta &lt;[email-masked]&gt; w=
rote:<br><br></blockquote></div><blockquote type=3D"cite"><div dir=3D"ltr">=EF=
=BB=BF

<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-12=
52">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style>@font-face { font-family: "Cambria Math"; }
@font-face { font-family: Aptos; }
p.MsoNormal, li.MsoNormal, div.MsoNormal { margin: 0in; font-size: 12pt; fon=
t-family: Aptos, sans-serif; }
a:link, span.MsoHyperlink { color: rgb(70, 120, 134); text-decoration: under=
line; }
span.EmailStyle17 { font-family: Aptos, sans-serif; color: windowtext; }
.MsoChpDefault { }
@page WordSection1 { size: 8.5in 11in; margin: 1in; }
div.WordSection1 { page: WordSection1; }</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]-->

<div class=3D"WordSection1">
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Oktoberfest =E2=80=9825 All British Concours Laurel H=
ighlands British Car Club is holding its annual premier event this year at p=
icturesque Mt. Odin Park in Greensburg, PA at the Megan Smith Pavilion on Oc=
t 11, 2025 from 11AM to 4PM.
<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">British car show with popular vote, awards, live ente=
rtainment, and more.
<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Details and registration available at <a href=3D"http=
s://lhbritishcarclub.org/oktoberfest2025">
https://lhbritishcarclub.org/oktoberfest2025</a>. <o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Enjoy a fall afternoon at picturesque Mt. Odin Park w=
ith your fellow British car enthusiasts!
<span style=3D"font-family:Symbol">l </span>Mount Odin Park, Megan Smith Pav=
ilion, 247 Tollgate Hill Road, Greensburg, PA 15601
<span style=3D"font-family:Symbol">l </span>Saturday October 11, 2025, 11AM-=
4PM, 100 show car limit.
<span style=3D"font-family:Symbol">l </span><o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Entertainment - Live classic rock music by Bricks and=
 Banks.
<span style=3D"font-family:Symbol">l </span>BYOB, Mt Odin food and beverage s=
nack bar will be open.
<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Please register early to reserve a spot. Show fi eld p=
arking and registration will be capped when we hit capacity. British cars on=
ly popular vote show, same format as PVGP and Hartwood. $20 registration, cl=
asses and awards dependent on
 registrations.<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Depending on capacity, same day registration and show=
 fi eld parking may not be available.
<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Once we hit capacity, online show registration will b=
e removed.
<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Public parking is available below the pavilion by the=
 pro shop. Only British cars registered for the show will be permitted to pa=
rk in the show fi eld.
<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Questions? Message at - [email-masked] Register a=
t - https://lhbritishcarclub.org/oktoberfest2025<o:p></o:p></p>
<p class=3D"MsoNormal"><span style=3D"font-size:11.0pt"><o:p>&nbsp;</o:p></s=
pan></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
<p class=3D"MsoNormal">Larry Ross <o:p></o:p></p>
<p class=3D"MsoNormal">WPTA Membership Director<o:p></o:p></p>
<p class=3D"MsoNormal">(412) 780-8495 - mobile<o:p></o:p></p>
<p class=3D"MsoNormal"><o:p>&nbsp;</o:p></p>
</div>

<span>_______________________________________________</span><br><span>wpta@a=
utox.team.net</span><br><span></span><br><span>-----------------------------=
--------</span><br><span></span><br><span>http://www.wptriumph.org</span><br=
><span></span><br><span>Donate: http://www.team.net/donate.html</span><br><s=
pan>Archive: http://www.team.net/archive</span><br><span>Unsubscribe/Manage:=
 http://autox.team.net/mailman/options/wpta/[email-masked]</span><br><span>=
</span><br><span></span><br></div></blockquote></body></html>=

--Apple-Mail-DDF693E2-B401-4BA1-BC03-578DED65F7AA--

--===============8041820996433801181==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============8041820996433801181==--

---

From: Ken Patterson via Wpta <[email-masked]>
Date: Tue, 7 Oct 2025 14:46:44 -0400

This is a multi-part message in MIME format.
--===============8291865733417957971==
 boundary="------------0tJ2ySYgsKp64TTu09JR03Bd"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0tJ2ySYgsKp64TTu09JR03Bd
Content-Transfer-Encoding: 8bit

Thanks Bill,

Exactly, we just call it that in the same spirit that the Roadster 
Factory called their Summer Party show.

It make us feel fancier than we are ...

Weather looks great for the weekend, band is coming to play, should be a 
great time to close out the show season.

https://lhbritishcarclub.org/oktoberfest2025

Ken

On 10/7/25 1:02 PM, WILLIAM COOPER via Wpta wrote:
> Please don’t be intimidated by the term “Concours”. It will be a low 
> key event with popular vote awards.
> Sent from my iPhone
>
>> On Oct 7, 2025, at 8:31 AM, Lawrence Ross via Wpta 
>> <[email-masked]> wrote:
>>
>> 
>>
>> Oktoberfest ‘25 All British Concours Laurel Highlands British Car 
>> Club is holding its annual premier event this year at picturesque Mt. 
>> Odin Park in Greensburg, PA at the Megan Smith Pavilion on Oct 11, 
>> 2025 from 11AM to 4PM.
>>
>> Details and registration available at 
>> https://lhbritishcarclub.org/oktoberfest2025.
>>
>> Enjoy a fall afternoon at picturesque Mt. Odin Park with your fellow 
>> British car enthusiasts! l Mount Odin Park, Megan Smith Pavilion, 247 
>> Tollgate Hill Road, Greensburg, PA 15601 l Saturday October 11, 2025, 
>> 11AM-4PM, 100 show car limit. l
>>
>> Entertainment - Live classic rock music by Bricks and Banks. l BYOB, 
>> Mt Odin food and beverage snack bar will be open.
>>
>> Please register early to reserve a spot. Show fi eld parking and 
>> registration will be capped when we hit capacity. British cars only 
>> popular vote show, same format as PVGP and Hartwood. $20 
>> registration, classes and awards dependent on registrations.
>>
>> Depending on capacity, same day registration and show fi eld parking 
>> may not be available.
>>
>> Public parking is available below the pavilion by the pro shop. Only 
>> British cars registered for the show will be permitted to park in the 
>> show fi eld.
>>
>> Questions? Message at - [email-masked] Register at - 
>> https://lhbritishcarclub.org/oktoberfest2025
>>
>> Larry Ross
>>
>> WPTA Membership Director
>>
>> (412) 780-8495 - mobile
>>
>> Unsubscribe/Manage: 
>> http://autox.team.net/mailman/options/wpta/[email-masked]
>>
>>
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/archive
> Unsubscribe/Manage:http://autox.team.net/mailman/options/wpta/[email-masked]
>
>
-- 
Ken Patterson
Dynomite Marketing
724-212-9465

--------------0tJ2ySYgsKp64TTu09JR03Bd
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    <p>Thanks Bill,</p>
    <p>Exactly, we just call it that in the same spirit that the
      Roadster Factory called their Summer Party show.</p>
    <p>It make us feel fancier than we are ...</p>
    <p>Weather looks great for the weekend, band is coming to play,
      should be a great time to close out the show season.</p>
    <p><a href="https://lhbritishcarclub.org/oktoberfest2025"
        class="moz-txt-link-freetext">https://lhbritishcarclub.org/oktoberfest2025</a></p>
    <p>Ken</p>
    <div class="moz-cite-prefix">On 10/7/25 1:02 PM, WILLIAM COOPER via
      Wpta wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      Please don’t be intimidated by the term “Concours”. It will be a
      low key event with popular vote awards.<br
        id="lineBreakAtBeginningOfSignature">
      <div dir="ltr">Sent from my iPhone</div>
      <div dir="ltr"><br>
        <blockquote type="cite">On Oct 7, 2025, at 8:31 AM, Lawrence
          Ross via Wpta <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
          <br>
        </blockquote>
      </div>
      <blockquote type="cite">
        <div dir="ltr">
          <meta http-equiv="Content-Type"
            content="text/html; charset=UTF-8">
          <meta name="Generator"
            content="Microsoft Word 15 (filtered medium)">
          <style>@font-face { font-family: "Cambria Math"; }@font-face { font-family: Aptos; }p.MsoNormal, li.MsoNormal, div.MsoNormal { margin: 0in; font-size: 12pt; font-family: Aptos, sans-serif; }a:link, span.MsoHyperlink { color: rgb(70, 120, 134); text-decoration: underline; }span.EmailStyle17 { font-family: Aptos, sans-serif; color: windowtext; }.MsoChpDefault { }div.WordSection1 { page: WordSection1; }</style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
          <div class="WordSection1">
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Oktoberfest ‘25 All British Concours
              Laurel Highlands British Car Club is holding its annual
              premier event this year at picturesque Mt. Odin Park in
              Greensburg, PA at the Megan Smith Pavilion on Oct 11, 2025
              from 11AM to 4PM.
              <o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">British car show with popular vote,
              awards, live entertainment, and more.
              <o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Details and registration available at <a
                href="https://lhbritishcarclub.org/oktoberfest2025"
                moz-do-not-send="true" class="moz-txt-link-freetext">
                https://lhbritishcarclub.org/oktoberfest2025</a>. <o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Enjoy a fall afternoon at picturesque
              Mt. Odin Park with your fellow British car enthusiasts!
              <span style="font-family:Symbol">l </span>Mount Odin
              Park, Megan Smith Pavilion, 247 Tollgate Hill Road,
              Greensburg, PA 15601
              <span style="font-family:Symbol">l </span>Saturday
              October 11, 2025, 11AM-4PM, 100 show car limit.
              <span style="font-family:Symbol">l </span><o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Entertainment - Live classic rock music
              by Bricks and Banks.
              <span style="font-family:Symbol">l </span>BYOB, Mt Odin
              food and beverage snack bar will be open.
              <o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Please register early to reserve a
              spot. Show fi eld parking and registration will be capped
              when we hit capacity. British cars only popular vote show,
              same format as PVGP and Hartwood. $20 registration,
              classes and awards dependent on registrations.<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Depending on capacity, same day
              registration and show fi eld parking may not be available.
              <o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Once we hit capacity, online show
              registration will be removed.
              <o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Public parking is available below the
              pavilion by the pro shop. Only British cars registered for
              the show will be permitted to park in the show fi eld.
              <o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Questions? Message at -
              <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a> Register at -
              <a class="moz-txt-link-freetext" href="https://lhbritishcarclub.org/oktoberfest2025">https://lhbritishcarclub.org/oktoberfest2025</a><o:p></o:p></p>
            <p class="MsoNormal"><span style="font-size:11.0pt"><o:p> </o:p></span></p>
            <p class="MsoNormal"><o:p> </o:p></p>
            <p class="MsoNormal">Larry Ross <o:p></o:p></p>
            <p class="MsoNormal">WPTA Membership Director<o:p></o:p></p>
            <p class="MsoNormal">(412) 780-8495 - mobile<o:p></o:p></p>
            <p class="MsoNormal"><o:p> </o:p></p>
          </div>
          <span>_______________________________________________</span><br>
          <span><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span></span><br>
          <span>-------------------------------------</span><br>
          <span></span><br>
          <span><a class="moz-txt-link-freetext" href="http://www.wptriumph.org">http://www.wptriumph.org</a></span><br>
          <span></span><br>
          <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a></span><br>
          <span>Unsubscribe/Manage:
            <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/wpta/[email-masked]">http://autox.team.net/mailman/options/wpta/[email-masked]</a></span><br>
          <span></span><br>
          <span></span><br>
        </div>
      </blockquote>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

<a class="moz-txt-link-freetext" href="http://www.wptriumph.org">http://www.wptriumph.org</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
Ken Patterson
Dynomite Marketing
724-212-9465</pre>
  </body>
</html>

--------------0tJ2ySYgsKp64TTu09JR03Bd--

--===============8291865733417957971==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============8291865733417957971==--