Subject: Re: [WPTA] Noise in engine help

From: Mark Bradakis via Wpta <[email-masked]>
Date: Sun, 15 Feb 2026 11:59:29 -0700

Sounds like timing chain problems.

mjb.

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

---

From: Mark Bradakis via Wpta <[email-masked]>
Date: Sun, 15 Feb 2026 12:23:32 -0700

> Sounds like timing chain problems.

A mechanic's stethoscope, about 10 bucks from Horror Fraught would help 
pinpoint the source of the noise, see if it actually coming from the 
timing cover area.

mjb.

http://www.wptriumph.org

---

From: John Styduhar via Wpta <[email-masked]>
Date: Sun, 15 Feb 2026 15:10:16 -0500

--===============5461360569093930527==

--000000000000e5df83064ae26db2
Content-Transfer-Encoding: quoted-printable

Remove the engine asap for a rebuild.  You will find out then.

On Sun, Feb 15, 2026 at 3:01=E2=80=AFPM Mark Bradakis via Wpta <wpta@autox.=
team.net>
wrote:

> Donate: http://www.team.net/donate.html
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/wpta/[email-masked]
>
>
>

--000000000000e5df83064ae26db2
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><div class=3D"gmail_default" style=3D"font-size:small">Rem=
ove the engine asap for a rebuild.=C2=A0 You will find out then.</div></div=
><br><div class=3D"gmail_quote gmail_quote_container"><div dir=3D"ltr" clas=
s=3D"gmail_attr">On Sun, Feb 15, 2026 at 3:01=E2=80=AFPM Mark Bradakis via =
Wpta &lt;<a href=3D"mailto:[email-masked]">[email-masked]</a>&gt;=
 wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px =
0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">On 2/15/=
26 11:59 AM, Mark Bradakis via Wpta wrote:<br>
&gt; Sounds like timing chain problems.<br>
&gt; <br>
<br>
A mechanic&#39;s stethoscope, about 10 bucks from Horror Fraught would help=
 <br>
pinpoint the source of the noise, see if it actually coming from the <br>
timing cover area.<br>
<br>
mjb.<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
t</a><br>
<br>
-------------------------------------<br>
<br>
<a href=3D"http://www.wptriumph.org" rel=3D"noreferrer" target=3D"_blank">h=
ttp://www.wptriumph.org</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.team.=
net/mailman/options/wpta/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--000000000000e5df83064ae26db2--

--===============5461360569093930527==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============5461360569093930527==--

---

From: Larry Ross via Wpta <[email-masked]>
Date: Sun, 15 Feb 2026 15:30:01 -0500

--===============7899941104963632182==

--0000000000008ec777064ae2b4fe
Content-Transfer-Encoding: quoted-printable

According to the Prez:

1) Valves need adjustment.

2) You are hearing an oil knock in the back of the engine.

I would never question Donnie's diagnosis.

Larry Ross
(412) 780-8495 - mobile

On Sun, Feb 15, 2026 at 3:03=E2=80=AFPM Mark Bradakis via Wpta <wpta@autox.=
team.net>
wrote:

> http://autox.team.net/mailman/options/wpta/[email-masked]
>
>
>

--0000000000008ec777064ae2b4fe
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr"><br><div>According to the Prez:</div><div><br></div><div>1=
) Valves need adjustment.</div><div><br></div><div>2) You are hearing an oi=
l knock in the back of the engine.</div><div><br></div><div>I would never q=
uestion Donnie&#39;s diagnosis.</div><div><br></div><div>Larry Ross</div><d=
iv>(412) 780-8495 - mobile</div><div><br></div><div><br></div><div><br></di=
v></div><br><div class=3D"gmail_quote gmail_quote_container"><div dir=3D"lt=
r" class=3D"gmail_attr">On Sun, Feb 15, 2026 at 3:03=E2=80=AFPM Mark Bradak=
is via Wpta &lt;<a href=3D"mailto:[email-masked]">[email-masked]<=
/a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0=
px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">O=
n 2/15/26 11:59 AM, Mark Bradakis via Wpta wrote:<br>
&gt; Sounds like timing chain problems.<br>
&gt; <br>
<br>
A mechanic&#39;s stethoscope, about 10 bucks from Horror Fraught would help=
 <br>
pinpoint the source of the noise, see if it actually coming from the <br>
timing cover area.<br>
<br>
mjb.<br>
<br>
_______________________________________________<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">[email-masked]=
t</a><br>
<br>
-------------------------------------<br>
<br>
<a href=3D"http://www.wptriumph.org" rel=3D"noreferrer" target=3D"_blank">h=
ttp://www.wptriumph.org</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://www.team.net/archive</a><br>
[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.tea=
m.net/mailman/options/wpta/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--0000000000008ec777064ae2b4fe--

--===============7899941104963632182==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============7899941104963632182==--

---

From: ROBERT JONES via Wpta <[email-masked]>
Date: Tue, 17 Feb 2026 13:23:55 -0500 (EST)

--===============5727117669219634371==
Content-Transfer-Encoding: 7bit

<!doctype html>
<html>
 <head> 
  <meta charset="UTF-8"> 
 </head>
 <body>
  <div>
   <span style="font-family: helvetica; font-size: 12pt;">it's a little tough to tell from the video.&nbsp; But what I would do is to get the stethoscope from harbor freight see if you can pinpoint a little bit better where the noise is coming from.&nbsp; Next I pull the valve cover to take a look and see if you can spot anything in there. Next drain the oil run a magnet through it see if you're pulling up any kind of metal fragments. My initial thinking is in the timing chain.&nbsp; Good luck I just went through a similar type problem with my car.&nbsp; I didn't feel up to doing the work, turned it over to professional cost me $2,000, and 10 months. Final cause was that one of the bolts had worked loose from the clutch plate.&nbsp;&nbsp;</span>
  </div> 
  <blockquote type="cite"> 
   <div>
    On 02/15/2026 1:31 PM EST Charles Giordano via Wpta &lt;[email-masked]&gt; wrote:
   </div> 
   <div>
    &nbsp;
   </div> 
   <div>
    &nbsp;
   </div> 
   <div style="font: 13px 'Helvetica Neue', sans-serif; color: #808080; font-weight: 300;"> 
    <div style="height: 0px; border-top: 1px solid #ececec;">
     &nbsp;
    </div> 
    <div style="overflow: auto;"> 
     <div style="float: left; margin-right: 62px;"> 
      <div style="height: 25px; display: table-cell; vertical-align: bottom;">
       Download Attachment
      </div> 
      <div>
       &nbsp;
      </div> 
      <div style="height: 19px; display: table-cell; vertical-align: bottom;">
       Available until Mar 17, 2026
      </div> 
     </div> 
     <div style="float: right; width: 62px; margin-left: -62px;"> 
      <div class="maildrop_icon">
       &nbsp;
      </div> 
     </div> 
    </div> 
    <div style="height: 0px; border-top: 1px solid #ececec; margin-bottom: 15px;">
     &nbsp;
    </div> 
   </div> 
   <div dir="ltr"> 
    <div dir="ltr">
     Good afternoon, 
     <br>
     <br>If you listen to the later half of this video you will hear a strange sound coming from the engine. &nbsp;&nbsp;Any ideas of what it might be and where I should start my diagnostics. &nbsp;&nbsp;Hoping to fix it by spring. &nbsp;&nbsp; 
     <br>
     <br>Thank you, 
     <br>Chuck Giordano 
     <br>
     <br>
    </div> 
   </div> 
   <div class="x-apple-maildrop" style="margin: 15px; border: 1px solid #CACACA; border-radius: 15px; height: 134px; display: inline-block; min-width: 159px; font-family: 'Helvetica Neue',sans-serif;" data-expiration="1773772287000.000000" data-size="0" data-filename="IMG_1311.MOV" data-url="https://cvws.icloud-content.com/B/AR9__AMDC5dQG3AEq8ieNIcogNG0AWvEczQHRWKCRfVctegdvfLecO1c/IMG_1311.MOV?o=AlufPOPXmIzzTxJCChE2uFgLjd5yzbCjwZ9htDPjs5Jo&amp;v=1&amp;x=3&amp;a=CAogb9WJnzOaHAwzhLE30oC8G-j8nhrB3EAtYVoOIMYeOTcSdBCMysmUxjMYjNrE6M8zIgEAKgkC6AMA_0R0tJlSBCiA0bRaBN5w7VxqJIOdyMXyFbZDD-9LBs7G223J_lych0-Vi1fbnIRRGNx9R9lKbHIksZz9Dmt6Q1j1VhONTJUHVCEGOsXuYrogMQILDWYd2SgPPtzG&amp;e=1773772287&amp;fl=&amp;r=F727DD10-4FEF-48E5-BFC6-4493F09B499B-1&amp;k=MIVuFxwi9UB0hOs9H7IwPQ&amp;ckc=com.apple.largeattachment&amp;ckz=A599ABED-99A7-47BF-BB6A-EC20A0AA31AD&amp;p=144&amp;s=E7KKi7LZDXgkyzLqjuTuGcqtq4M">
    <a style="text-align: center; text-decoration: none; font-size: 14px; color: #007aff; display: block; margin: 40px 10px 0px;" href="https://www.icloud.com/attachment/?u=https%3A%2F%2Fcvws.icloud-content.com%2FB%2FAR9__AMDC5dQG3AEq8ieNIcogNG0AWvEczQHRWKCRfVctegdvfLecO1c%2F%24%7Bf%7D%3Fo%3DAlufPOPXmIzzTxJCChE2uFgLjd5yzbCjwZ9htDPjs5Jo%26v%3D1%26x%3D3%26a%3DCAogb9WJnzOaHAwzhLE30oC8G-j8nhrB3EAtYVoOIMYeOTcSdBCMysmUxjMYjNrE6M8zIgEAKgkC6AMA_0R0tJlSBCiA0bRaBN5w7VxqJIOdyMXyFbZDD-9LBs7G223J_lych0-Vi1fbnIRRGNx9R9lKbHIksZz9Dmt6Q1j1VhONTJUHVCEGOsXuYrogMQILDWYd2SgPPtzG%26e%3D1773772287%26fl%3D%26r%3DF727DD10-4FEF-48E5-BFC6-4493F09B499B-1%26k%3D%24%7Buk%7D%26ckc%3Dcom.apple.largeattachment%26ckz%3DA599ABED-99A7-47BF-BB6A-EC20A0AA31AD%26p%3D144%26s%3DE7KKi7LZDXgkyzLqjuTuGcqtq4M&amp;uk=MIVuFxwi9UB0hOs9H7IwPQ&amp;f=IMG_1311.MOV&amp;sz=46553311">Click to Download</a> 
    <div style="text-align: center; font-size: 12px; color: #808080;"> 
     <div style="margin: 4px 10px 0px;">
      IMG_1311.MOV
     </div> 
     <div style="margin: 3px 10px 0px;">
      0 bytes
     </div> 
    </div> 
   </div> 
   <div dir="ltr"> 
    <div dir="ltr">
     <br>Sent from my iPhone
    </div> 
   </div> _______________________________________________
   <br>[email-masked]
   <br>
   <br>-------------------------------------
   <br>
   <br>http://www.wptriumph.org
   <br>
   <br>Donate: http://www.team.net/donate.html
   <br>Archive: http://www.team.net/archive
   <br>Unsubscribe/Manage: http://autox.team.net/mailman/options/wpta/[email-masked]
   <br>
   <br>
   <br>
  </blockquote>
 </body>
</html>

--===============5727117669219634371==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============5727117669219634371==--