Subject: Re: [WPTA] March Dzus Dnuz

From: John Swauger via Wpta <[email-masked]>
Date: Tue, 3 Mar 2026 23:22:57 -0500

This is a multi-part message in MIME format.
--===============3788722718744057741==
 boundary="------------0TTQaaXu5Z5fWWxfAaBUuzut"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------0TTQaaXu5Z5fWWxfAaBUuzut
Content-Transfer-Encoding: 8bit

They all went to Bruce's house?  This needs to be looked into.  Does 
anybody know a good postal inspector?

John

On 3/3/2026 7:33 PM, Lawrence Ross via Wpta wrote:
>
> Good evening!
>
> I was made aware of a HUGE snafu today involving the March issue.
>
> The Dzus Dnuz is normally mailed out of my office monthly.
>
> Since there are approximately 280 newsletters, they sit in an “open 
> box” for the mail carrier.
>
> Apparently, the US Postal Service decided to close the box and deliver 
> all 280 newsletter’s directly to Bruce’s home.
>
> You can’t make this stuff up.
>
> I will make sure that I hand deliver the box of newsletters directly 
> to the Post Office tomorrow for mailing purposes.
>
> Larry Ross
>
> WPTA Membership Director
>
> (412) 780-8495 - mobile
>
>
> _______________________________________________
> [email-masked]
>
> -------------------------------------
>
> http://www.wptriumph.org
>
> Donate:http://www.team.net/donate.html
> Archive:http://www.team.net/archive
> Unsubscribe/Manage:http://autox.team.net/mailman/options/wpta/[email-masked]
>
>

--------------0TTQaaXu5Z5fWWxfAaBUuzut
Content-Transfer-Encoding: 8bit

<!DOCTYPE html>
<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body>
    They all went to Bruce's house?  This needs to be looked into.  Does
    anybody know a good postal inspector?<br>
    <br>
    John<br>
    <br>
    <div class="moz-cite-prefix">On 3/3/2026 7:33 PM, Lawrence Ross via
      Wpta wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
      <meta name="Generator"
        content="Microsoft Word 15 (filtered medium)">
      <style>@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}@font-face
	{font-family:Aptos;}p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	font-size:12.0pt;
	font-family:"Aptos",sans-serif;
	mso-ligatures:standardcontextual;}span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Aptos",sans-serif;
	color:windowtext;}.MsoChpDefault
	{mso-style-type:export-only;}div.WordSection1
	{page:WordSection1;}</style>
      <div class="WordSection1">
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Good evening!<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I was made aware of a HUGE snafu today
          involving the March issue.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">The Dzus Dnuz is normally mailed out of my
          office monthly.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Since there are approximately 280
          newsletters, they sit in an “open box” for the mail carrier.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Apparently, the US Postal Service decided
          to close the box and deliver all 280 newsletter’s directly to
          Bruce’s home.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">You can’t make this stuff up.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">I will make sure that I hand deliver the
          box of newsletters directly to the Post Office tomorrow for
          mailing purposes.<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Larry Ross <o:p></o:p></p>
        <p class="MsoNormal">WPTA Membership Director<o:p></o:p></p>
        <p class="MsoNormal">(412) 780-8495 - mobile<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
      </div>
      <br>
      <fieldset class="moz-mime-attachment-header"></fieldset>
      <pre wrap="" class="moz-quote-pre">_______________________________________________
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

-------------------------------------

<a class="moz-txt-link-freetext" href="http://www.wptriumph.org">http://www.wptriumph.org</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/archive">http://www.team.net/archive</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------0TTQaaXu5Z5fWWxfAaBUuzut--

--===============3788722718744057741==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

_______________________________________________
[email-masked]

-------------------------------------

http://www.wptriumph.org

Archive: http://www.team.net/archive

--===============3788722718744057741==--

---

From: Jerry Van Vlack via Wpta <[email-masked]>
Date: Wed, 4 Mar 2026 14:42:00 +0000

--===============1850038402984074029==
Content-Language: en-US
	boundary="_000_DM6PR02MB58038B4CE3E12AC26A0E5BE4F67CADM6PR02MB5803namp_"

--_000_DM6PR02MB58038B4CE3E12AC26A0E5BE4F67CADM6PR02MB5803namp_
Content-Transfer-Encoding: quoted-printable

This was bound to be asked. An investigation is necessary. Bring Bruce out =
of retirement to lead this serious misconduct.
________________________________
From: Wpta <[email-masked]> on behalf of John Swauger via Wpta=
 <[email-masked]>
Sent: Tuesday, March 3, 2026 11:22 PM
To: [email-masked] <[email-masked]>
Subject: Re: [WPTA] March Dzus Dnuz

They all went to Bruce's house?  This needs to be looked into.  Does anybod=
y know a good postal inspector?

John

Good evening!

Since there are approximately 280 newsletters, they sit in an =93open box=
=94 for the mail carrier.

Apparently, the US Postal Service decided to close the box and deliver all =
280 newsletter=92s directly to Bruce=92s home.

You can=92t make this stuff up.

I will make sure that I hand deliver the box of newsletters directly to the=
 Post Office tomorrow for mailing purposes.

Larry Ross

WPTA Membership Director

(412) 780-8495 - mobile

http://www.wptriumph.org

cast.net

--_000_DM6PR02MB58038B4CE3E12AC26A0E5BE4F67CADM6PR02MB5803namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3DWindows-1=
252">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Aptos, Aptos_EmbeddedFont, Aptos_MSFontService, =
Calibri, Helvetica, sans-serif; font-size: 11pt; color: rgb(0, 0, 0);" clas=
s=3D"elementToProof">
This was bound to be asked. An investigation is necessary. Bring Bruce out =
of retirement to lead this serious misconduct.</div>
<div id=3D"appendonsend"></div>
<hr style=3D"display:inline-block;width:98%" tabindex=3D"-1">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" st=
yle=3D"font-size:11pt" color=3D"#000000"><b>From:</b> Wpta &lt;wpta-bounces=
@autox.team.net&gt; on behalf of John Swauger via Wpta &lt;[email-masked].=
net&gt;<br>
<b>Sent:</b> Tuesday, March 3, 2026 11:22 PM<br>
<b>To:</b> [email-masked] &lt;[email-masked]&gt;<br>
<b>Subject:</b> Re: [WPTA] March Dzus Dnuz</font>
<div>&nbsp;</div>
</div>
<div>They all went to Bruce's house?&nbsp; This needs to be looked into.&nb=
sp; Does anybody know a good postal inspector?<br>
<br>
John<br>
<br>
<div class=3D"x_moz-cite-prefix">On 3/3/2026 7:33 PM, Lawrence Ross via Wpt=
a wrote:<br>
</div>
<blockquote type=3D"cite">
<meta name=3D"Generator" content=3D"Microsoft Word 15 (filtered medium)">
<style>
<!--
@font-face
	{font-family:"Cambria Math"}
@font-face
	{font-family:Aptos}
p.x_MsoNormal, li.x_MsoNormal, div.x_MsoNormal
	{margin:0in;
	font-size:12.0pt;
	font-family:"Aptos",sans-serif}
span.x_EmailStyle17
	{font-family:"Aptos",sans-serif;
	color:windowtext}
.x_MsoChpDefault
	{}
div.x_WordSection1
	{}
-->
</style>
<div class=3D"x_WordSection1">
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Good evening!</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">I was made aware of a HUGE snafu today involving t=
he March issue.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">The Dzus Dnuz is normally mailed out of my office =
monthly.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Since there are approximately 280 newsletters, the=
y sit in an =93open box=94 for the mail carrier.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Apparently, the US Postal Service decided to close=
 the box and deliver all 280 newsletter=92s directly to Bruce=92s home.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">You can=92t make this stuff up.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">I will make sure that I hand deliver the box of ne=
wsletters directly to the Post Office tomorrow for mailing purposes.</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
<p class=3D"x_MsoNormal">Larry Ross </p>
<p class=3D"x_MsoNormal">WPTA Membership Director</p>
<p class=3D"x_MsoNormal">(412) 780-8495 - mobile</p>
<p class=3D"x_MsoNormal">&nbsp;</p>
</div>
<br>
<fieldset class=3D"x_moz-mime-attachment-header"></fieldset>
<pre class=3D"x_moz-quote-pre">____________________________________________=
___
<a class=3D"x_moz-txt-link-abbreviated" href=3D"mailto:[email-masked]"=
>[email-masked]</a>

<a class=3D"x_moz-txt-link-freetext" href=3D"http://www.wptriumph.org">http=
://www.wptriumph.org</a>

nate.html">http://www.team.net/donate.html</a>
Archive: <a class=3D"x_moz-txt-link-freetext" href=3D"http://www.team.net/a=
rchive">http://www.team.net/archive</a>
ox.team.net/mailman/options/wpta/[email-masked]">http://autox.team.ne=
t/mailman/options/wpta/[email-masked]</a>

</pre>
</blockquote>
<br>
</div>
</body>
</html>

--_000_DM6PR02MB58038B4CE3E12AC26A0E5BE4F67CADM6PR02MB5803namp_--

--===============1850038402984074029==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

http://www.wptriumph.org

--===============1850038402984074029==--