Subject: Re: [DMVR] Volvo Repair/Diagnostics?

From: [email-masked]
Date: Fri, 18 Jun 2004 20:22:28 +0000

Dave Walker (British Motors) is 244-8791
> Try David Walker @ 285-5149 (Home as I don't have his shop number).
> 
> David is a member and works on all kinds of weird cars. 
> Chuck Hemmingson also runs a repair shop and can be reached at 226-0992.
> 
> We also have Tom Kraft of 5-Star fame at 287-3007
> 
> Bart
> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr

---

From: Karl T <[email-masked]>
Date: Fri, 18 Jun 2004 13:24:42 -0700 (PDT)

Thanks to everyone so far.

Bett's did offer to work with them since the car is only a couple of weeks
out of warranty.  

Will try fellow members if this goes nowhere.

Thanks again.

Karl

> > We also have Tom Kraft of 5-Star fame at 287-3007

=====

www.geocities.com/kt_50320
 
And coming soon- a new & improved website!
 
www.karlsplace.net