Subject: [DMVR] Galena Hotel Information Sept 27 & 28

From: "ERIK S TALBOT" <[email-masked]>
Date: Thu, 28 Aug 2003 17:27:57 -0500

Here's the hotel info for anyone interested in going on the DMVR sponsored weekend drive to Galena, IL Sarurday Sept 27 & 28.  Note the deadline for this special room rate is this Tuesday, Sept 2nd!.  You're certainly welcome to stay anywhere..Bread and Breakfast, other hotel's etc. but this one is right on the way as we enter Dubuque (as are others along Hwy 20) and price is right..rack rate is $80/night.

Now only 14 rooms available....

Here's a link to drive info on DMVR's www site:  http://www.dmvrscca.org/galena.htm

Let Tony/Carol or me know if you're coming as we have to plan on number of goodie bags to prepare...1st 15 get 'em.

Rick Talbot
[email-masked]
515-278-2026

----- Original Message ----- 
From: carol siembieda 
To: Rick Talbot 
Cc: Mike Slater ; Dave Volante ; Bart Holden ; Greg Scharnberg ; Jarrod Igou ; Jennifer Kerber ; Kris Mandt ; [email-masked] ; [email-masked] ; Ralph Johnson ; Ric Johnson 
Sent: Wednesday, August 27, 2003 9:36 PM
Subject: Galena Hotel Information

We have 15 rooms blocked off for the Galena weekend in Dubuque at the Comfort Inn on Hwy 20.

The room rate is $55 and there is a selection of rooms with King, Queen and Double beds. 

They will hold the rooms for us but we need to tell them how many we will use by Tuesday, September 2nd.

To make reservations call 563-556-3006 tell them your with DMVR SCCA for the reduced rate.

We also have some really good information for the goodie bags Rick and I picked up on our recon drive last Saturday.

More information will be passed on at the membership meeting.

Tony

---

From: "Rhett Farnum" <[email-masked]>
Date: Thu, 28 Aug 2003 18:52:28 -0500

Me and anyone coming wiht me are allowed to stay at my house in Dubuque. We 
may have to however have to clean-up somewhere else as my parents will be on 
vacation, but they have given me approval to stay there.

Peace Out,
Rhett
Rocco_crossing
'83 Rocco (autocross ready, tune up, install harness, and finally I may get 
to makeing it look better!!)

>From: "ERIK S TALBOT" <[email-masked]>
>To: <[email-masked]>
>Subject: [DMVR] Galena Hotel Information Sept 27 & 28
>Date: Thu, 28 Aug 2003 17:27:57 -0500
>
>Here's the hotel info for anyone interested in going on the DMVR sponsored 
>weekend drive to Galena, IL Sarurday Sept 27 & 28.  Note the deadline for 
>this special room rate is this Tuesday, Sept 2nd!.  You're certainly 
>welcome to stay anywhere..Bread and Breakfast, other hotel's etc. but this 
>one is right on the way as we enter Dubuque (as are others along Hwy 20) 
>and price is right..rack rate is $80/night.
>
>Cc: Mike Slater ; Dave Volante ; Bart Holden ; Greg Scharnberg ; Jarrod 
>Igou ; Jennifer Kerber ; Kris Mandt ; [email-masked] ; [email-masked] ; 
>Ralph Johnson ; Ric Johnson
>We also have some really good information for the goodie bags Rick and I 
>picked up on our recon drive last Saturday.
>

_________________________________________________________________
MSN 8: Get 6 months for $9.95/month. http://join.msn.com/?page=dept/dialup