Subject: [DMVR] Fatality at HPT

From: Sam & Greg Scharnberg <[email-masked]>
Date: Mon, 05 Apr 2004 14:10:33 -0500

I understand that we lost one of our own this last weekend.  My heart goes 
out to his family!

The news report said turn one.  Was this possibly caused by the new 
configuration?

Greg Scharnberg

---

From: William Hart <[email-masked]>
Date: Mon, 5 Apr 2004 14:28:09 -0500

For those as confused as I was, the SCCA site has it on their home 
page, or you can find it at :

http://www.scca.org/news/press04_55.html

Bill

On Apr 5, 2004, at 2:10 PM, Sam & Greg Scharnberg wrote:

> I understand that we lost one of our own this last weekend.  My heart 
> goes out to his family!
>
> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Mon, 05 Apr 2004 14:50:46 -0500

Sorry about not giving more detail.  I guess I assumed that I was one of 
the last to hear.

Greg

At 02:28 PM 4/5/2004 -0500, William Hart wrote:
>For those as confused as I was, the SCCA site has it on their home page, 
>or you can find it at :
>

---

From: "Jarrod Igou" <[email-masked]>
Date: Mon, 05 Apr 2004 15:13:35 -0500

I would say that the reconfiguration was a contributing factor. 

As someone trying to figure out the best line through that portion of the track, I was 
standing there with probably 50 or 75 other folks and witnessed it. No one standing 
there Saturday afternoon is glad he or she was there. 

Several racers packed up and went home afterwards. Jennifer and I had a very 
serious talk before I went back out on the track.

To the family of Dave Pistole: you are in our prayers.

Several of our own DMVR workers were involved in responding to and dealing with 
the incident; everyone did absolutely everything they could, and did it right.

Unfortunately, doing everything right doesn't necessarily mean that the end result is 
the one we want.

To all workers directly and indirectly involved: you, likewise, are in our prayers. Know 
that if there's anything you need, it's there for the asking. 

Jarrod