Subject: [DMVR] Sunday the 20th

From: [email-masked]
Date: Sun, 13 Feb 2005 21:39:17 EST

Next Sunday,meeting at my house about 11:00am.Just bring yourselves
Dave V

---

From: Ric Johnson <[email-masked]>
Date: Wed, 16 Feb 2005 22:27:40 -0600

>Next Sunday,meeting at my house about 11:00am.Just bring yourselves

Darn it, I might stop by for a corn chip and a quick swig of DietRite on my 
way, but as it turns out I'll be at The Sharper Image from noon to 6:30 on 
Sunday... :(

Ric