Subject: [DMVR] MAM

From: "Tim Reinhardt" <[email-masked]>
Date: Tue, 29 Apr 2003 18:43:09 -0500

Hi all,  Thought I would try out this new list and see how Bart and Greg did
at MAM this past weekend.  I didn't do to well at the ProSolo this weekend
as I thru out my back so bad that I couldn't drive on Sunday.  Hope you all
did better.

Tim

---

From: <[email-masked]>
Date: Tue, 29 Apr 2003 18:54:31 -0500

Hello.

Anyone know if there is a chassis dyno in Central Iowa?   I've heard there
is one in Omaha but do not know the company; any ideas?

Thanks.

Karl T

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Tue, 29 Apr 2003 19:58:56 -0500

E J Poss in Omaha runs a dyno shop and is a good guy.  Does a lot of Vette 
work but also furrin cars.  May even be willing to work on a Dodge.

I'll get his e-mail if you want it.  EJ's Dyno Shop is also probably in the 
Omaha Yellow pages.

Greg Scharnberg

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Tue, 29 Apr 2003 20:03:46 -0500

Bart did really good!  His first race and he looked like an OLD veteran.

I think most of the DMVR drivers had a great weekend except Ron Sharp 
(engine problem and a paddock crash), Frank Ince (tires), and Greg (really 
F%&*ing slow).

Greg Scharnberg

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Tue, 29 Apr 2003 20:25:03 -0500

Our FC buddy in the #15 Van Dieman, (Steve Sallenbach from Wahoo, NE) was 
in his car ready for Sunday qualifying when his clutch stopped working.  He 
jumped out, bled the clutch, got back in  and backed up to turn 
around.  Unfortunately, he hit the front of Ron's car with his rear 
wing.  Bent the headlight and cracked the right front fender.  Ric Johnson 
got a picture of the damage.

We told Ron he should tell every one that he rear-ended a FC.  Sounds 
better that way.

All-in-all, Steve had a trouble filled weekend. (but at least he was fast)

Greg Scharnberg

At 08:09 PM 4/29/2003 -0500, [email-masked] wrote:
>Paddock Crash?   Hadn't heard- what happened?
>
>Karl
>
>  -----Original Message-----
>From:   [email-masked] [mailto:[email-masked]]  On
>Behalf Of Sam & Greg Scharnberg
>Sent:   Tuesday, April 29, 2003 8:04 PM
>To:     Tim Reinhardt; [email-masked]
>Subject:        Re: [DMVR] MAM
>
>_______________________________________________
>DMVR mailing list
>[email-masked]
>http://www.team.net/mailman/listinfo/dmvr

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Tue, 29 Apr 2003 20:30:47 -0500

Almost forgot.  Bill Kucera (sp) had the suckiest weekend of all.  His new 
engine blew up BIG time.

Greg Scharnberg

---

From: "Chris Paris" <[email-masked]>
Date: Tue, 29 Apr 2003 21:09:03 -0500

I posted the photos I took on Saturday at

http://chparis.home.mchsi.com/

Email me if you are interested in the full size pictures, most are 800k -
1mb each and are at 1600x1200 res.  I will send them via email to you.

Chris
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Sam & Greg Scharnberg
Sent: Tuesday, April 29, 2003 8:31 PM
To: Tim Reinhardt; [email-masked]
Subject: Re: [DMVR] MAM

Greg Scharnberg

---

From: Jim <[email-masked]>
Date: Wed, 30 Apr 2003 06:55:03 -0500

Hi Folks!

Believe it or not, I just recently heard that Mid States Machine has 
just installed a chassis dyno here in DSM.  It may be worth giving them 
a call.

Jim

-- 
=======================================================================
[email-masked]			1986 Ford Mustang 351w
http://www.fastgt.com		The price for going fast is the price
Try #Ford Undernet IRC!		11.8 sec@116 NA