Subject: [DMVR] liveforspeed

From: David Champion <[email-masked]>
Date: Sun, 17 Oct 2004 15:32:52 -0500 (CDT)

I just posted a message on the DMVR bulletin board regarding online 
racing, and the game LiveForSpeed. Check it out!

http://www.phpbbforfree.com/forums/viewtopic.php?t=23&mforum=dmvrscca

-dc

---

From: Scott Kilborn <[email-masked]>
Date: Tue, 19 Oct 2004 18:59:53 -0500

This game is incredible!  I would definitely recommend checking it out!  
Unfortunately it's keeping me out of the garage from finishing my locost!!!

BTW, I hope to bring it to several events next year!

-Scott Kilborn
Gilman, IA

David Champion wrote:

>_______________________________________________
>DMVR mailing list
>[email-masked]
>http://www.team.net/mailman/listinfo/dmvr