Subject: Re: [DMVR] Re: now Season Pass

From: [email-masked]
Date: Sat, 7 Feb 2004 14:21:43 EST

JTHOR11 asks:

> Could some one fill me in on the season pass?
----------------
Jan;
  Years past schedule, for members only, has been:
$95 for 7 events ($10 savings)
$105 for 8 events ($15 off)
$115 for 9 events ($20 discount)

So far as I know, we will continue with a rate schedule of $15 for members 
and $20 for guests in 2004.

What does NER charge?

Bart Holden
DMVR A.R.E.

---

From: Chanda Hufford <[email-masked]>
Date: Sat, 7 Feb 2004 13:53:37 -0800 (PST)

> > Could some one fill me in on the season pass?

Hm, this is a GREAT plan, but I don't even know how
many events I'll make for sure as I plan on moving to
Muscatine at the end of July. Can you just reserve a
number without doing the season pass thing? :) I'd
like #4 :D

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 94,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just over 100 miles :)

__________________________________
Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online.
http://taxes.yahoo.com/filing.html

---

From: "Chris Paris" <[email-masked]>
Date: Sat, 7 Feb 2004 16:13:12 -0600

Bart, when is the season pass going to be offered for sale?  I haven't seen
any communication for 2004.

Chris

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Chanda Hufford
Sent: Saturday, February 07, 2004 3:54 PM
To: [email-masked]; [email-masked]
Subject: Re: [DMVR] Re: now Season Pass

Chanda

=====

__________________________________
Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online.
http://taxes.yahoo.com/filing.html
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr

---

From: Ric Johnson <[email-masked]>
Date: Sat, 07 Feb 2004 17:37:22 -0600

At 03:53 PM 2/7/04, Chanda Hufford wrote:
>Can you just reserve a
>like #4

That would be up to Mike Slater, but based on past history the answer would 
be no. That has always been a benefit exclusively available to season pass 
holders, and one of the main incentives for buying one.

>as I plan on moving to
>Muscatine at the end of July.

Hope you like the smell of catsup!  There's a major Heinz plant there and 
if the wind is right the whole town reeks of it. My wife Pam was living 
there when we met and when she moved back here it was about two years 
before she could even think about using it as she was so sick of the smell.

Ric

---

From: Chanda Hufford <[email-masked]>
Date: Sat, 7 Feb 2004 20:59:46 -0800 (PST)

> holders, and one of the main incentives for buying

Can't blame me for trying right? :)

> was so sick of the smell.

Heh, I've visited Andy over there once and it wasn't
the ketchup smell that bothered me, it was that feed
plant! Whew! Does that place reek or what?!

Chanda

=====