Subject: [DMVR] Full Face Helmets and Airbag Equipped Vehicles..

From: "ERIK S TALBOT" <[email-masked]>
Date: Wed, 17 Nov 2004 20:09:49 -0600

Mental note..replace any DMVR Solo loaner helmets with open face Snell
approved versions....

Rick

---

From: "91LXRacer" <[email-masked]>
Date: Wed, 17 Nov 2004 20:25:06 -0600

Sub Mental Note....  Replace air bag equipped car with non air bag equipped
car....

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of ERIK S TALBOT
Sent: Wednesday, November 17, 2004 8:10 PM
To: [email-masked]
Subject: [DMVR] Full Face Helmets and Airbag Equipped Vehicles..

Rick
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr

---

From: Karl T <[email-masked]>
Date: Wed, 17 Nov 2004 19:02:06 -0800 (PST)

Or, do like kids do around my house-  lay the seat so far back the bag
will never reach you, or, drive while leaning over onto the center
console- the air bag will not even graze your left shoulder,

Karl T

> Mental note..replace any DMVR Solo loaner helmets with open face Snell

=====

www.geocities.com/kt_50320
 
And coming soon- a new & improved website!
 
www.karlsplace.net

---

From: Chanda Hufford <[email-masked]>
Date: Wed, 17 Nov 2004 20:32:21 -0800 (PST)

Or just remove airbags from airbag equipped car.
That's a bit cheaper ;)

Chanda

--- 91LXRacer <[email-masked]> wrote:

> From: [email-masked]
> [mailto:[email-masked]] On Behalf
> Of ERIK S TALBOT

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 107,000 Miles / #4 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / 2,300 miles :)

__________________________________ 
Do you Yahoo!? 
The all-new My Yahoo! - Get yours free! 
http://my.yahoo.com

---

From: "Dan Slater" <[email-masked]>
Date: Thu, 18 Nov 2004 06:41:12 -0600 (CST)

I do not think your insurance company would like that very much.

Dan Slater
Slater Racing
DMVRSCCA Solo Activities Director
http://www.slateracing.com
http://www.dmvrscca.org
"The truth is - I have a problem. I'm addicted to cars. " - Tim Allen as
Tim Taylor (Home Improvement)

---

From: "91LXRacer" <[email-masked]>
Date: Thu, 18 Nov 2004 07:13:18 -0600

Rules do not allow for it either.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Dan Slater
Sent: Thursday, November 18, 2004 6:41 AM
To: Chanda Hufford
Cc: [email-masked]
Subject: RE: [DMVR] Full Face Helmets and Airbag Equipped Vehicles..

Dan Slater
Slater Racing

---

From: "Dan Slater" <[email-masked]>
Date: Thu, 18 Nov 2004 07:48:28 -0600 (CST)

Rule... Who follows the Rules... Oh wait yes i do follow the rules i swear
i do...

Dan Slater
Slater Racing

---

From: Ric Johnson <[email-masked]>
Date: Thu, 18 Nov 2004 09:32:34 -0600

>Or just remove airbags from airbag equipped car.

But unfortunately not legal. In Street Prepared, STS, STX , SM and SM2 you 
can electrically disable the driver and passenger airbags, but they cannot 
be removed.

Ric

---

From: Chanda Hufford <[email-masked]>
Date: Thu, 18 Nov 2004 07:16:18 -0800 (PST)

The wink ;) was there for a reason boys. I was teasing
:)

Chanda

=====

__________________________________ 
Do you Yahoo!? 
Meet the all-new My Yahoo! - Try it today! 
http://my.yahoo.com

---

From: "Jarrod Igou" <[email-masked]>
Date: Thu, 18 Nov 2004 11:05:11 -0600

You COULD prep the car per the GCR (road racing rules)  for a class that requires 
airbags to be removed, and run the car in the appropriate Solo2 class (provided that 
GCR class is classified in the Solo2 rules).

Jarrod
Spec Miata classified in DSP
No Airbags

---

From: "Mike Slater" <[email-masked]>
Date: Thu, 18 Nov 2004 21:01:58 -0600

Rick

Based on the Reply you you got  back from Doug Gill, I understand we are NOT
required to enforce participants not using a Full Face Helmete in a Vehicle
with a functioning Air Bag.

The only problem I see from the Standpoint of DMVR would be from a liability
standpoint.

We (as a club) are providing Loaner Helmets to participants.  If we provide
a full face loaner helmet and something happens, What kind of LEGAL problems
would we have being that concerns have been raised about the Full Face
Helmet with Airbags.

Thanks
Mike Slater

  ----- Original Message ----- 
  From: Doug Gill<mailto:[email-masked]>
  To: ERIK S TALBOT<mailto:[email-masked]> ; Tasha
Goodale<mailto:[email-masked]> ; Mike
Dickerson<mailto:[email-masked]>
  Sent: Thursday, November 18, 2004 5:40 PM
  Subject: RE: Feedback on Recent Closed Face Helmets Possible Rule Change

  Hi, Rick,

  What change? I don't know of any changes being made. There may be in the
future, but at this time, there are no changes and no proposals.

  This "new" helmet consideration is only new to the Solo community. It's
been around for a while.

  When we have something presentable, it will be presented. Why would
valuable information not be made available for the membership?
   - Doug

  Doug Gill
  SCCA Solo Technical Manager
  1-800-770-2055
  [email-masked] or
  [email-masked]