Subject: [DMVR] Chassis dynamometer

From: "Tim Reinhardt" <[email-masked]>
Date: Thu, 29 May 2003 18:00:01 -0500

FYI,  Somebody asked about a chassis dynamometer in central Iowa.  I asked
my son about it and he said all the Kids in Ames (with too much money) go to
Xtech in Ames.  $100 for the first hr and 50/hr after that.

http://www.xtecheng.com/services/#testing

Tim Reinhardt

---

From: <[email-masked]>
Date: Thu, 29 May 2003 21:05:24 -0500

Great-  Thank you for the info.   Haven't checked out Bakers here in DM yet;
they will likely be first.

--It pays to read before you spend money- picked-up a book of dyno results
on Honda & Acura engines.  An enlarged throttle body only gained 2.4hp.
Until I read the review it WAS going to be my first choice.  Not now.  Heck,
synthetic oil alone gained 3hp.

Thanks again.
kt

KARL'S IDIOT ALERT STATUS INDICATOR
ORANGE - Please be aware for others acting blatently stupid
 around you.   If you observe someone acting stupid, please
 proceed immediately to them and smack them upside the head.

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]]  On
Behalf Of Tim Reinhardt
Sent:	Thursday, May 29, 2003 6:00 PM
To:	[email-masked]
Subject:	[DMVR] Chassis dynamometer

Tim Reinhardt

_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr