Subject: [DMVR] Think it could run in SP?

From: Karl Thacker <[email-masked]>
Date: Tue, 14 Aug 2007 15:21:00 -0700 (PDT)

http://www.autoblog.com/2007/08/10/ebay-find-of-the-day-its-big-its-black-and-we-want-it

---

From: Sam & Greg <[email-masked]>
Date: Tue, 14 Aug 2007 17:26:22 -0500

Is that the "Smart" vehicle that I have been hearing about?

Greg S