Subject: Re: [DMVR] 12/11/04 Annual Banquet

From: [email-masked]
Date: Wed, 10 Mar 2004 17:12:45 EST

Nancy and I both think Bart did a great job not only getting us a great new 
place to have it, but a super caterer.

---

From: Chanda Hufford <[email-masked]>
Date: Wed, 10 Mar 2004 14:45:04 -0800 (PST)

> place to have it, but a super caterer. 

I couldn't agree more :) I just hope I'm able to
finally attend this year :D I was just getting a kick
out of his silly joke of the "couple" price being a
"discount." That's Bart for ya ;) Crazy Omni drivers
;)

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 95,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just under 200 miles :)

__________________________________
Do you Yahoo!?
Yahoo! Search - Find what you’re looking for faster
http://search.yahoo.com