Subject: [DMVR] Good autocross article from Washington Post

From: "Jarrod Igou" <[email-masked]>
Date: Fri, 09 Apr 2004 09:00:26 -0500

As the subject says - a good article about autocross.

http://www.tux.org/~joel/bmw/wp-ax-article.htm

Jarrod

---

From: Chanda Hufford <[email-masked]>
Date: Fri, 9 Apr 2004 07:30:35 -0700 (PDT)

--- Jarrod Igou <[email-masked]> wrote:
> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr

Pretty good :) My old hometown paper did an article on
me when I first got started. I had it online somewhere
and I'll have to dig it up and post it again. Thanks
for sharing the article :)

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 96,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just under 200 miles :)

__________________________________
Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.
http://taxes.yahoo.com/filing.html