Subject: [DMVR] Hotel room availible for MAM

From: Karl Thacker <[email-masked]>
Date: Fri, 13 Jun 2003 08:18:52 -0500 (CDT)

I have what is now an extra room in my name for MAM this weekend.  It is at the Super8 in Nebraksa City, about 20 miles south of the track on the Interstate.  

It is a single-queen bed, non-smoking room for $70/night.

It is first come, first served.  Either by email here or at [email-masked].

Karl T

---

From: <[email-masked]>
Date: Fri, 13 Jun 2003 15:11:14 -0500

At this point since nobody has spoken-up, I will go ahead and surrender the
room.  The phone number for the hotel is 712-382-2828

kt

KARL'S IDIOT WARNING STATUS INDICATOR
ORANGE - Please be aware for others acting obviously stupid
 around you.   If you observe someone acting stupid, please
 proceed immediately to them and smack them upside the head.

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]]  On
Behalf Of Karl Thacker
Sent:	Friday, June 13, 2003 8:19 AM
To:	[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Subject:	[DMVR] Hotel room availible for MAM

I have what is now an extra room in my name for MAM this weekend.  It is at
the Super8 in Nebraksa City, about 20 miles south of the track on the
Interstate.

It is first come, first served.  Either by email here or at
[email-masked].

Karl T
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr