Subject: [DMVR] Best Blonde Joke EVER!!!

From: "Rhett Farnum" <[email-masked]>
Date: Thu, 01 May 2003 19:10:15 -0500

<http://www.solo2.org/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=1&t=001214#000008>

Peace Out,
Rhett
Rocco_crossing
'83 Rocco (autocross ready, tune up, install harness, and finally I may get 
to makeing it look better!!)

_________________________________________________________________
Add photos to your messages with MSN 8. Get 2 months FREE*.  
http://join.msn.com/?page=features/featuredemail

---

From: "Dan Bubb" <[email-masked]>
Date: Thu, 1 May 2003 20:33:57 -0300

Thanks Rhett!
Now why don't you go play in traffic!
What a lot of Bullshit!

----- Original Message -----
From: Rhett Farnum <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, May 01, 2003 9:10 PM
Subject: Best Blonde Joke EVER!!!

<http://www.solo2.org/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=1&t=001214#0000
08>
> _______________________________________________
> Scirocco-l mailing list
> [email-masked]
> http://neubayern.net/mailman/listinfo/scirocco-l

---

From: "Chris Paris" <[email-masked]>
Date: Thu, 1 May 2003 22:06:56 -0500

Gee, I didn't know the purpose of this email list was to post spam.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Dan Bubb
Sent: Thursday, May 01, 2003 6:34 PM
To: Rhett Farnum; [email-masked]; [email-masked]
Subject: [DMVR] Rehett's an ass: Best Blonde Joke EVER!!!

Thanks Rhett!

----- Original Message -----
From: Rhett Farnum <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, May 01, 2003 9:10 PM
Subject: Best Blonde Joke EVER!!!

_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Thu, 01 May 2003 22:37:52 -0500

Chris:

The reason we got the two replies is that they (Dan Bubb and Julie 
Macfarlane) did a "reply all" and DMVR was in the header.  The posters are 
members of the [email-masked] list.

I have changed the rules on the list.  You now must be a member of the DMVR 
list in order to post to the list.

DMVR List Admin

---

From: <[email-masked]>
Date: Fri, 2 May 2003 00:20:22 -0500

People, please keep in mind that people of all ages may be reading this
string; please watch the language.

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]]  On
Behalf Of Dan Bubb
Sent:	Thursday, May 01, 2003 6:34 PM
To:	Rhett Farnum; [email-masked]; [email-masked]
Subject:	[DMVR] Rehett's an ass: Best Blonde Joke EVER!!!

Thanks Rhett!