Subject: [DMVR] test from Dave

From: [email-masked]
Date: Mon, 21 Apr 2003 09:44:32 EDT

Test to see how this works and if there are any folks on the list yet.

Dave

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Mon, 21 Apr 2003 08:58:40 -0500

There are currently 8 signed up on the list.

Greg

At 09:44 AM 4/21/2003 -0400, [email-masked] wrote:

Dave