Subject: [DMVR] Pictures from Marshalltown

From: Chanda Hufford <[email-masked]>
Date: Sun, 16 May 2004 18:03:03 -0700 (PDT)

http://www.chandajane.com/gallery/20040516_Marshalltown

There ya go :) A lot of them came out blurry due to
the wind. Darn autofocus was wiggin' out because of
it. If you want to use any of the pictures on your
site, just let me know via e-mail and make sure I get
credit. Thanks :)

And someone remind me to use sunscreen next time ;)
I'm fried and so is Andy ;)

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 99,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just under 200 miles :)

		
__________________________________
Do you Yahoo!?
SBC Yahoo! - Internet access at a great low price.
http://promo.yahoo.com/sbc/

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Mon, 17 May 2004 20:34:22 -0500

Thanks for the pictures!

So how did the event go?  2 runs?  3 runs?  Have fun?

Greg Scharnberg

---

From: Chanda Hufford <[email-masked]>
Date: Mon, 17 May 2004 19:31:47 -0700 (PDT)

--- Sam & Greg Scharnberg <[email-masked]>
> So how did the event go?  2 runs?  3 runs?  Have

It went great! We got FIVE (yes, that's FIVE) runs and
it was a blast. We ran the course backwards and did
about 7/8 of a lap. Was a ton of fun :D Now if I could
just figure out how to beat Andy in my own car, I'd be
much better off ;)

Chanda

=====