Subject: Re: [DMVR] 2007 Schedules

From: Ric Johnson <[email-masked]>
Date: Sun, 19 Nov 2006 20:36:22 -0600

At 08:24 PM 11/19/06, you wrote:
>Anyone have them?  Region sites don't seem to be updated.....

The MiDiv schedule was just posted today to the divisional web site:

http://www.midiv.org/Code/Calendar.htm

Ric

---

From: "Karl Thacker" <[email-masked]>
Date: Tue, 21 Nov 2006 18:06:30 -0600

Anyone have the dates for MVRG?   Nothing on the MiDiv site.

Thanks
Karl

mailto:[email-masked]
http://www.karlsplace.net/
yahoo IM:  kt_50320

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Ric Johnson
Sent: Sunday, November 19, 2006 8:36 PM
To: Karl Thacker
Cc: [email-masked]
Subject: Re: [DMVR] 2007 Schedules

Ric
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr