Subject: Re: [DMVR] Fwd: BRIC Photos

From: [email-masked]
Date: Mon, 18 Jul 2005 23:04:46 EDT

Ouch, this one hurt the wallet for sure. How did it start?

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Mon, 18 Jul 2005 22:51:29 -0500

As I heard it on another list:

"This is from the group 6 BRIC race of July 17, 2005.  My understanding is 
that the pace car didn't control the field properly.  Jim said that the 
pace car was going too fast and the lead group got separated from the 
middle group on the pace lap.  The starter didn't give the green, but the 
middle group of cars, by now up to full race speed & trying to catch the 
lead group, couldn't see that,  Nor could they see the lead group of cars, 
which by this time were off of the gas and slowing down.
17 cars received extremely major damage or were destroyed.   Nobody died."

Be careful out there!

Greg Scharnberg