Subject: [DMVR] First gear ages?

From: "Rhett Farnum" <[email-masked]>
Date: Thu, 05 Feb 2004 22:54:45 -0600

<Snip> To top it all off it cost me more to be in the SCCA this year since 
the Speed Freakz is no more :( If it weren't so dang fun, I'd give up ;)

Chanda
</Snip>

I know they changed Speed FreakZ to First gear and lowered the ages to 21, 
but is it UNDER 21 or 21 AND under? I turned 21 in Dec and would be 
disappointed if I had to pay full dues since I am so broke.

Peace Out,
Rhett
Rocco_crossing
'83 Rocco (DEAD!!) :-(  Now what to do???

_________________________________________________________________
Choose now from 4 levels of MSN Hotmail Extra Storage - no more account 
overload! http://click.atdmt.com/AVE/go/onm00200362ave/direct/01/

---

From: Chanda Hufford <[email-masked]>
Date: Thu, 5 Feb 2004 21:04:45 -0800 (PST)

> '83 Rocco (DEAD!!) :-(  Now what to do???

I believe it's 21 and under 'cause Speed Freakz was 25
and under. The instant I would have turned 26, I'd
have been out of it. You should be okay.

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 94,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just over 100 miles :)

__________________________________
Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online.
http://taxes.yahoo.com/filing.html

---

From: Ric Johnson <[email-masked]>
Date: Fri, 06 Feb 2004 00:43:33 -0600

At 10:54 PM 2/5/04, Rhett Farnum wrote:
>but is it UNDER 21 or 21 AND under?

It is 21 and under. You don't have to come up with the extra $35 until next 
year. Now they just need to come up with a similar deal for those of us 
over 50!

>'83 Rocco (DEAD!!) :-(  Now what to do???

So what are you going to do? One might assume you've acquired something 
with rear drive given your interest in drifting...

Ric

---

From: "Chris Paris" <[email-masked]>
Date: Fri, 6 Feb 2004 07:32:34 -0600

Are you sure that 1975 MGB is still in your garage Ric?

HAH!

Chris

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ric Johnson
Sent: Friday, February 06, 2004 12:44 AM
To: [email-masked]
Subject: Re: [DMVR] First gear ages?

Ric

_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr