Subject: [DMVR] Re: Pictures from this weekend

From: [email-masked]
Date: Tue, 07 Oct 2003 15:24:22 -0400

I think you want this url:

http://public.fotki.com/jdoctor/2003_scca_races/octoberfest_ii_-/

Jan Gerber

In a message dated 10/7/2003 2:00:02 PM Eastern Daylight Time, [email-masked] writes:

> Message: 1
> Date: Tue, 07 Oct 2003 08:10:02 -0500
> To: [email-masked]
> From: Sam & Greg Scharnberg <[email-masked]>
> Subject: [DMVR] Pictures from this weekend.
> 
> Great race and wonderful weather!
> 
> Some pictures from Jerry Doctor -
> 
> http://public.fotki.com/jdoctor/octoberfest_double/
> 
> Greg Scharnberg

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Wed, 08 Oct 2003 08:14:12 -0500

Probably,  :-)  But I was faster in 02.

Greg

At 03:24 PM 10/7/2003 -0400, [email-masked] wrote:
>_______________________________________________
>DMVR mailing list
>[email-masked]
>http://www.team.net/mailman/listinfo/dmvr