Subject: Re: [DMVR] Chassis Dyno?

From: "Rhett Farnum" <[email-masked]>
Date: Tue, 29 Apr 2003 18:58:02 -0500

Karl, I have heard that we have one here @ ISU. I am not sure how to get 
ahold of it but it would be a fun day to have a GTG outside of running laps.

Peace Out,
Rhett
Rocco_crossing
'83 Rocco (autocross ready, tune up, install harness, and finally I may get 
to makeing it look better!!)

>From: <[email-masked]>
>Reply-To: <[email-masked]>
>To: <[email-masked]>
>Subject: [DMVR] Chassis Dyno?
>Date: Tue, 29 Apr 2003 18:54:31 -0500
>
>Hello.
>
>Anyone know if there is a chassis dyno in Central Iowa?   I've heard there
>is one in Omaha but do not know the company; any ideas?
>
>Thanks.
>
>Karl T
>
>
>
>_______________________________________________
>DMVR mailing list
>[email-masked]
>http://www.team.net/mailman/listinfo/dmvr

_________________________________________________________________
Tired of spam? Get advanced junk mail protection with MSN 8. 
http://join.msn.com/?page=features/junkmail

---

From: "Chris Paris" <[email-masked]>
Date: Tue, 29 Apr 2003 19:07:20 -0500

I was talking with Scott Cooper last weekend and I believe he knew of one.
I copied him in on this.  Also, while at MAM, it appeared there was a
portable one at the 1/8 drag strip.  It could have been some new fangled
rice morpher too!

Karl, did you add some new speed parts to the Acura?  :)

Chris

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Rhett Farnum
Sent: Tuesday, April 29, 2003 6:58 PM
To: [email-masked]
Subject: Re: [DMVR] Chassis Dyno?

Peace Out,
Rhett
Rocco_crossing

---

From: <[email-masked]>
Date: Tue, 29 Apr 2003 19:40:56 -0500

No, not for the Integra.  For my brother's Dakota.  So far he's just done
mods to airbox and exhaust and added Crower rocker arms.  But this summer
he's doing a bit more: 3-angle valve job, larger exhaust valves, Mopar cam,
Mopar intake, porting & gasket-matching the heads, yadda-yadda-yadda.

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]]  On
Behalf Of Chris Paris
Sent:	Tuesday, April 29, 2003 7:07 PM
To:	'Rhett Farnum'; [email-masked]
Cc:	[email-masked]
Subject:	RE: [DMVR] Chassis Dyno?

Chris

-----Original Message-----

Peace Out,
Rhett
Rocco_crossing