Subject: [DMVR] Year end Awards

From: [email-masked]
Date: Thu, 11 Nov 2004 17:43:12 EST

Just a note to get things started,Its time to vote on the Driver of the 
Year,Rookie of the year and Winged Bitch of the Year.
I will try to get out a paper ballot next week--I hope.
The Driver of the Year and Winged bitch are up for grabs--But our Rookies 
are--Stu Lehr,Jeff Brady,Bill Kimball and  Dan Harrington.
If I missed anyone ,please let me know.I will try to get a list of our 29 
current drivers out with a bit of info on them to give you a idea how they all 
did.

Dave

---

From: Chanda Hufford <[email-masked]>
Date: Thu, 11 Nov 2004 14:57:36 -0800 (PST)

I made a nomination that's not included in that list.
I sent it to Jarrod. I nominated Andy Gruman. And
trust me, it's not just 'cause I'm his girlfriend ;)
Yes, I got him started in the SCCA but he just jumped
in head first. Helped out a LOT and was cochair quite
often even if he didn't have to be. I think he's
deserving of it :)

Chanda

--- [email-masked] wrote:

> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr
> 

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 105,000 Miles / #4 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just under 500 miles :)

__________________________________ 
Do you Yahoo!? 
Check out the new Yahoo! Front Page. 
www.yahoo.com

---

From: Ric Johnson <[email-masked]>
Date: Thu, 11 Nov 2004 18:03:59 -0600

At 04:57 PM 11/11/2004, you wrote:
>I sent it to Jarrod. I nominated Andy Gruman.

Chanda,

I think a little clarification is in order here. Andy is not eligible for 
Driver of the Year as that is an award presented to a Club Racing driver 
based on a vote of his/her peers. The equivalent in Solo is the Soloist of 
the Year which is awarded based on the SOTY points accrued through the 
year, rather than a nomination/voting procedure. In effect any member who 
participates in a Solo is automatically in the running for Soloist of the 
Year, and their degree of participation determines the outcome.

---

From: Chanda Hufford <[email-masked]>
Date: Thu, 11 Nov 2004 18:00:26 -0800 (PST)

Okay, well that just stinks :( I didn't see anything
about that anywhere, and Jarrod never replied telling
me he wasn't eligible. Andy helped out a LOT in ways
that didn't earn him SOTY points. Ah well, no biggie,
I guess.

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 107,000 Miles / #4 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / 2,300 miles :)

---

From: Ric Johnson <[email-masked]>
Date: Thu, 11 Nov 2004 20:00:41 -0600

Oops, I see now that Chanda was nominating Andy for Rookie of the Year, 
which is again a Club Racing award, but in this case without an equivalent 
on the Solo side.

Ric

---

From: Chanda Hufford <[email-masked]>
Date: Thu, 11 Nov 2004 18:06:15 -0800 (PST)

Well, maybe we should instigate one. :)

Chanda

=====

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Thu, 11 Nov 2004 21:06:17 -0600

Chanda:

I would think that the DMVR Board would think that's a great idea.  I would 
suggest that you go to them with a proposal, including what it should be 
based on.  It sounds like working and helping in other ways with the Solo 
program is what you had in mind, not just winning the class since that 
already has awards.

The one thing that should be avoided, IMHO, is making it just a popularity 
contest.

Greg Scharnberg
Solo II Since 71

---

From: Chanda Hufford <[email-masked]>
Date: Thu, 11 Nov 2004 20:00:08 -0800 (PST)

Well, since it is a Rookie award, the same person
couldn't win it every year so that's a plus. I'd put
more thought into this if I were staying with the
DMVR, but with our move to Muscatine, it's just not
easy now :( We will be running with the Great River
Region next year but will visit DMVR events when we
can. Maybe I've at least planted the seed now and
someone can take my idea and run with it :)

Chanda

--- Sam & Greg Scharnberg <[email-masked]>
wrote:

> > > Oops, I see now that Chanda was nominating Andy
> for
> > > Rookie of the Year,
> > > which is again a Club Racing award, but in this
> case
> > > without an equivalent
> > > on the Solo side.
> > >
> > >
> > > Ric

=====

---

From: "Eric Linnhoff" <[email-masked]>
Date: Fri, 12 Nov 2004 07:48:07 -0500

Do y'all have no Worker of the Year awards up there, Solo or Club Racing?

And Chanda, it is a biggie more than some would like to think.  It's amazing
how far one can push a good hard-working mule with just the right small
carrot dangling out in front of him.  ;^)

Eric