Subject: Re: [DMVR] SSR in St Louis

From: "Will & Kelley Huxtable" <[email-masked]>
Date: Thu, 25 Mar 2004 17:31:22 -0600

Jarrod ...

Try 37 ... now you have to discount that by taking out the 5 "school car"
numbers that Marv Zach reserved. So that gets you back to the quoted 32
numbers.

Now, this year there are 42 purchased (and one on reserve) ... with only 24
folks having purchased SM numbers in 2003 who purchased SM numbers in 2004.

They're like rabbits ... springing up everywhere!! :o)

See you at HPT next weekend?

Kelley Huxtable
DMVR
"Worker Bee"
Wichita, KS

> [Original Message]
> From: Jarrod Igou <[email-masked]>
> To: <[email-masked]>
> Date: 3/25/2004 4:09:07 PM
> Subject: Re: [DMVR] SSR in St Louis
>
> Dropped by Kraft's shop during lunch.
>
> His renter backed out, but Dan Harrington (has been helping Doug Walker
build his 
> car) has decided to get his schools done. (His original plan was to use
Doug's car at 
> later schools.)
>
> That makes Doug Walker and Dan Harrington from DMVR getting their novice 
> permits this weekend. (I think that's all...)
>
> There are a few other Miatas I know of from around Midiv planning to be
there, and 
> Volante's old CRX is supposed to be there with its new owner getting a
novice 
> permit.
>
> Didya know there are currently 42 Spec Miatas with numbers registered in
the 
> Midwest Division?
>
> At the end of last year there were, I believe, 32 or so.
>
> Yikes.
>
> Jarrod
>
> On 25 Mar 2004 at 7:55, Sam & Greg Scharnberg wrote:
>
> > Jarrod:
> > 
> > Not making it to St Louis.  This is going to be a tough year for travel
so 
> > the only weekends that are on our "almost for sure" list are the events
at 
> > MAM.  And even those may be without the race car.
> > 
> > So who is getting a novice permit this weekend?
> > 
> > Greg Scharnberg
> > 
> > At 07:47 AM 3/25/2004 -0600, Jarrod Igou wrote:
> > >I know Ron and Monica are leaving Friday afternoon to go work corners.
> > >
> > >Kraft is leaving tonight, taking a rental down and supporting a car he 
> > >sold last
> > >Saturday. (Both Miatas, of course.)
> > >
> > >Doug Walker is going for the whole shootin' match with his new Miata.
> > >
> > >Bart is going, without car, Friday afternoon to help Tom.
> > >
> > >That's as much as I know.
> > >
> > >You going, Greg?
> > >
> > >Jarrod
> > >
> > >
> > >On 25 Mar 2004 at 7:14, Sam & Greg Scharnberg wrote:
> > >
> > > > So, who's going to the Double school/Regional this weekend?
> > > >
> > > > Greg Scharnberg
> > > >
> > 
> > 
> > _______________________________________________
> > DMVR mailing list
> > [email-masked]
> > http://www.team.net/mailman/listinfo/dmvr
> > 
>
>
> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr

---

From: [email-masked]
Date: Thu, 25 Mar 2004 21:25:43 EST

[email-masked] grunts about SM popularity surge:
Yikes is right.  I didn't know we had that many hair dressers in the
Midwest.
-------------------------
   We're not hairdressers. We're just secure in our masculinity.

I've seen girls race Neons.

Gotten rid of the lisp yet?,

Bart