Subject: [DMVR] Re: DMVR digest, Vol 1 #35 - 3 msgs

From: [email-masked]
Date: Fri, 27 Jun 2003 18:33:58 +0000

Bart .... a National License .... You know about some big plans for SM in Club 
Racing? Or are you going pro? Double Pro Miata event at Road America August 2-
3! I'll bet a SM would be a blast on that track. Hang on down the hill going 
into five!

--
Jack Kish
> Send DMVR mailing list submissions to
> 	[email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://www.team.net/mailman/listinfo/dmvr
> or, via email, send a message with subject or body 'help' to
> 	[email-masked]
> 
> You can reach the person managing the list at
> 	[email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of DMVR digest..."
> 
> 
> Today's Topics:
> 
>    1. Re: 7/20 HPT Regional (was DMVR 7/06 Solo2 Event + St. Loco in late July) 
> ([email-masked])
>    2. Re: 7/06 Solo2 Event + St. Loco in late July ([email-masked])
>    3. Re: 7/06 Solo2 Event + St. Loco in late July ([email-masked])
> 
> --__--__--
> 
> Message: 1
> From: [email-masked]
> Date: Thu, 26 Jun 2003 16:16:06 EDT
> To: [email-masked]
> Subject: [DMVR] Re: 7/20 HPT Regional (was DMVR 7/06 Solo2 Event + St. Loco in 
> late July)
> 
> Heh, Heh;
> Jarrod Igou (pronounced eyegue) types:
> > Huh? What? Someone say my name???
> >  
> >  Actually, Kelley is right on target. I learned a TON about road racing from
> >  standing on a corner watching the cars go by. Learned even more standing on
> >  the corners (sometimes unintentionally) after having driven them at speed 
> in
> >  the Miata.
> --------------------
> Yes...I was kinda trying to decide whether to do the school thing on Saturday 
> or work.
> I'm agonna work. Haven't worked a race since the last century.
>  So; I'll be at HPT by ~6:00 PM on Friday, will work all day on Saturday 
> where needed/can do the least damage, then "race" (more like slowly drive around 
> the track) on Sunday.
> 
> Needing just 1 more race to qualify for a national license,
> 
> Bart
> 
> 
> 
> --__--__--
> 
> Message: 2
> From: [email-masked]
> Date: Thu, 26 Jun 2003 20:49:26 EDT
> Subject: Re: [DMVR] 7/06 Solo2 Event + St. Loco in late July
> To: [email-masked]
> 
> 
> --part1_18c.1c7c75f5.2c2cee96_boundary
> Content-Type: text/plain; charset="US-ASCII"
> Content-Transfer-Encoding: 7bit
> 

> Bart, Nancy and I plan on being at both the GIR and HPT race weekends in July 
> and we will have our new trailer with us :-) We pick it up at the dealership 
> in Kenosha, WI on July 4th then we are headed to Blackhawk Farms for the first 
> race weekend in it. 
>  
> Don't forget folks, membership meeting is next Tuesday 7:30pm at Noah's. Come 
> early and you can share the table with us for dinner. 
>  
> L8R - Kris
> 
> 
> --part1_18c.1c7c75f5.2c2cee96_boundary
> Content-Type: text/html; charset="US-ASCII"
> Content-Transfer-Encoding: quoted-printable
> 
> <HTML><FONT FACE=3Darial,helvetica><FONT  SIZE=3D2>Bart, Nancy and I plan on=
>  being at both the GIR and HPT race weekends in July and we will have our ne=
> w trailer with us :-) We pick it up at the dealership in Kenosha, WI on July=
>  4th then we are headed to Blackhawk Farms for the first race weekend in it.=
> =20
> <BR>=20
> <BR>Don't forget folks, membership meeting is next Tuesday 7:30pm at Noah's.=

>  Come early and you can share the table with us for dinner.=20
> <BR>=20
> <BR>L8R - Kris
> <BR></FONT></HTML>
> 
> --part1_18c.1c7c75f5.2c2cee96_boundary--
> 
> --__--__--
> 
> Message: 3
> From: [email-masked]
> Date: Thu, 26 Jun 2003 20:51:44 EDT
> Subject: Re: [DMVR] 7/06 Solo2 Event + St. Loco in late July
> To: [email-masked]
> CC: [email-masked]
> 
> 
> --part1_19a.170f7d7b.2c2cef20_boundary
> Content-Type: text/plain; charset="US-ASCII"
> Content-Transfer-Encoding: 7bit
> 
> In a message dated 6/25/03 9:47:01 PM Central Daylight Time, 
> [email-masked] writes:
> 
> 
> > Several of our drivers have learned a lot while spending time on a corner,
> > right Jarrod? 
> 
> Great idea Kelley, Bart you can learn a ton by working a day on a turn. Got a 
> place you haven't figured the line out at HPT yet? You could request to work 
> that corner and learn a lot.  
> 
> --part1_19a.170f7d7b.2c2cef20_boundary
> Content-Type: text/html; charset="US-ASCII"
> Content-Transfer-Encoding: quoted-printable
> 

> <HTML><FONT FACE=3Darial,helvetica><FONT  SIZE=3D2>In a message dated 6/25/0=
> 3 9:47:01 PM Central Daylight Time, [email-masked] writes:
> <BR>
> <BR>
> <BR><BLOCKQUOTE TYPE=3DCITE style=3D"BORDER-LEFT: #0000ff 2px solid; MARGIN-=
> LEFT: 5px; MARGIN-RIGHT: 0px; PADDING-LEFT: 5px">Several of our drivers have=
>  learned a lot while spending time on a corner,
> <BR>right Jarrod? </FONT><FONT  COLOR=3D"#000000" SIZE=3D3 FAMILY=3D"SANSSER=
> IF" FACE=3D"Arial" LANG=3D"0"></BLOCKQUOTE>
> <BR></FONT><FONT  COLOR=3D"#000000" SIZE=3D2 FAMILY=3D"SANSSERIF" FACE=3D"Ar=
> ial" LANG=3D"0">
> <BR>Great idea Kelley, Bart you can learn a ton by working a day on a turn.=20=
> Got a place you haven't figured the line out at HPT yet? You could request t=
> o work that corner and learn a lot. &nbsp;</FONT></HTML>
> 
> --part1_19a.170f7d7b.2c2cef20_boundary--
> 
> 
> --__--__--
> 
> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr
> 
> 

> End of DMVR Digest

---

From: [email-masked]
Date: Fri, 27 Jun 2003 21:56:15 EDT

Mr. Jack Kish writes:
> a National License .... You know about some big plans for SM in Club 
>  Racing? Or are you going pro? Double Pro Miata event at Road America 
August 
> 2-
------------------------------------
Ain't going national. Just look what that move did for SARS.
Going Pro?  I am Way Too Slow.
Road America: I  had hopes to drive that track this year......but have too 
pull back on those plans due to the goal of obtaining a National License before 
my membership renewal date of August/03. So will run 1 day at Topeka to 
complete the 6 race requirement for a Nat. License. I want that 
License............just because it is my '03 goal.
I plan to drive RA next year. Just to experience Turn 5 1st hand/up 
close/personal.
 In the meantime, I look forward to working with you'all at Topeka on 7/19.

Bart