Subject: [DMVR] MAM Gravel?

From: Karl Thacker <[email-masked]>
Date: Wed, 11 Jun 2003 09:50:56 -0500 (CDT)

Anyone know if MAM got around to putting gravel down in the corner stations?

Karl

---

From: "Jarrod Igou" <[email-masked]>
Date: Wed, 11 Jun 2003 12:11:36 -0500

What, Karl, you looking at the weather forecast or something?

(For those not wanting to look, let's just say "40%" and "scattered" on
Saturday.)

Jarrod

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Karl Thacker
Sent: Wednesday, June 11, 2003 9:51 AM
To: [email-masked]
Subject: [DMVR] MAM Gravel?

Karl