Subject: RE: [DMVR] Test and Tune & 1st Solo

From: "Rhett Farnum" <[email-masked]>
Date: Fri, 19 Mar 2004 09:54:28 -0600

Well, A) Its not parents computer and B) I just check the date and time and 
its ok. SO, Chanda you might want to check your computer, OR it could be the 
server for the email list's date and time are off.

Peace Out,
Rhett
Rocco_crossing
'83 Rocco (DEAD!!) :-(  Now what to do???

>From: Chanda Hufford <[email-masked]>
>To: Rhett Farnum <[email-masked]>, [email-masked]
>Subject: RE: [DMVR] Test and Tune & 1st Solo
>Date: Thu, 18 Mar 2004 08:58:41 -0800 (PST)
>
>Rhett, buddy, your date and time is hosed on your comp
>I think. It shows you sent this e-mail on August 17,
>2001 :)
>
>Chanda
>
>--- Rhett Farnum <[email-masked]> wrote:
> > HOORAY!!!!!! Time to wake up those old cold tires to
> > come out and play!!
> >
> >
> >
> > Peace Out,
> > Rhett
> > Rocco_crossing
> > '83 Rocco (DEAD!!) :-(  Now what to do???
> >
> >
> >
> >
> >
> > >From: Ric Johnson <[email-masked]>
> > >To: DMVR <[email-masked]>
> > >Subject: [DMVR] Test and Tune & 1st Solo
> > >Date: Thu, 18 Mar 2004 06:07:53 -0600
> > >
> > >Dan Slater reports that the lots at Sandpiper are
> > already completely free
> > >of snow, so this weekend's Test and Tune and DMVR
> > Solo 2 are a definite
> > >"GO".
> > >
> > >Ric Johnson
> > >DMVR Webmaster
> > >
> > >
> > >_______________________________________________
> > >DMVR mailing list
> > >[email-masked]
> > >http://www.team.net/mailman/listinfo/dmvr
> >
> >
>_________________________________________________________________
> > Check out MSN PC Safety & Security to help ensure
> > your PC is protected and
> > safe. http://specials.msn.com/msn/security.asp
> >
> > _______________________________________________
> > DMVR mailing list
> > [email-masked]
> > http://www.team.net/mailman/listinfo/dmvr
>
>
>=====
>~*1996 Plymouth ACR Sedan*~
>"Wahoo" / 96,000 Miles / #44 in STSL
>-->2003 Buell Blast<--
>"The Purple Cricket" / Just under 200 miles :)
>
>__________________________________
>Do you Yahoo!?
>Yahoo! Mail - More reliable, more storage, less spam
>http://mail.yahoo.com
>_______________________________________________
>DMVR mailing list
>[email-masked]
>http://www.team.net/mailman/listinfo/dmvr

_________________________________________________________________
Find a broadband plan that fits. Great local deals on high-speed Internet 
access. http://click.atdmt.com/AVE/go/onm00200360ave/direct/01/

---

From: Chanda Hufford <[email-masked]>
Date: Fri, 19 Mar 2004 11:02:05 -0800 (PST)

> '83 Rocco (DEAD!!) :-(  Now what to do???

Could have been a fluke in Hotmail (where yours comes
from) or Yahoo (where mine goes to). I just thought it
was funny :)

Chanda

=====