Subject: [DMVR] runoffs - looking for a ride

From: "C C MONAHAN" <[email-masked]>
Date: Mon, 17 Sep 2007 20:47:36 -0500

I would like to ride someone that would be leaving the afternoon/evening of
Wednesday Oct. 10

chris monahan

---

From: "Will & Kelley Huxtable" <[email-masked]>
Date: Mon, 17 Sep 2007 21:05:09 -0500

Chris ...

We'll be leaving Wednesday around 1:00 PM ... you're welcome to ride with
us.

Oh wait, we're leaving from Wichita - that's probably not real helpful! :o)

Good luck!
Kelley

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of C C MONAHAN
Sent: Monday, September 17, 2007 8:48 PM
To: [email-masked]
Subject: [DMVR] runoffs - looking for a ride

chris monahan
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr