Subject: [DMVR] Oct. 21 Solo Site

From: "Ric Johnson" <[email-masked]>
Date: Wed, 17 Oct 2007 16:42:35 -0500

Just a quick "heads up" for those who haven't been on the Forums today; The
event site for Sunday's final Solo Event of the year will NOT be at MLK & 11th
as originally planned. The DM Marathon will make access to the site impossible
so other alternate sites are being approached. More to follow when we know
it...

Ric

---

From: David Champion <[email-masked]>
Date: Thu, 18 Oct 2007 09:17:01 -0500

FYI - John Jacobs has gotten the Adventureland lot for the Solo event
this Sunday, 10/21, thanks to a lot of hard work, scrambling to get the
site changed at the last minute.

We used Adventureland earlier this year for a combined School / Solo,
and it turned out to be an excellent site, with a big lot, plenty of
paddock area, and close proximity to a lot of food choices.

If you're interested, please pre-register at MyAutoEvents here:

http://www.myautoevents.com/pls/mae/frmEventDetail.Show?psevent_id=8157&psrnd=.08237128050336901469504865558195819164

If you have any questions, feel free to email me.

--
David Champion
[email-masked]
DMVR Solo Rules Director