Subject: [DMVR] 2007 Schedule

From: Karl Thacker <[email-masked]>
Date: Tue, 21 Nov 2006 16:35:12 -0800 (PST)

Just noticed - GrandAm Rolex is the same weekend as a Double Regional at HPT?  (July 14 & 15)

Karl T

---------------------------------
Sponsored Link

Rates near 39yr lows. $420,000 Loan for $1399/mo - Calculate new house payment

---

From: "Jarrod Igou" <[email-masked]>
Date: Wed, 22 Nov 2006 07:59:05 -0600

I'm pretty sure that at the Midiv Convention KVRG moved their double regional off of the July 
14/15 weekend for that reason.

Perhaps the schedule posted on the Midiv site isn't the latest and greatest? 

Jarrod

On 21 Nov 2006 at 16:35, Karl Thacker wrote:

> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr