Subject: Re: [DMVR] Stupid Question time

From: [email-masked]
Date: Mon, 04 Apr 2005 20:26:55 +0000

Karl -

You could "Supercharge" your car by taking a 30cc Toro leaf blower motor and 
putting the discharge snout on to your cold air intake.  And since it is 
constantly running at 6000 RPM, there is no lag from stop signs...  Best of 
all, no belts or other consumables other than fuel!!

Just an idea!

Chris

> Just don't buy the Tornado AND the magnetic fuel molecule aligner or you 
> will probably have fuel pouring out of your tank.  :-)
> 
> 34 is pretty darn good!
> 
> Greg
> 
> At 10:39 AM 4/4/2005 -0700, Karl Thacker wrote:
> >That's what I've said from the start, but I have only wondered because
> >some reputable sources for buying them.  Yes, I know, 'buying' is the
> >keyword.
> >
> >I now average 34 mpg highway in a 13 year old car with 170,000 miles that
> >was originally only supposed to get 28, so I'm always looking for ways to
> >improve.  I've already done the K&N/synthetics/free-flowing exhaust route
> >and just wondered about other things.  Short of putting in a manual, I
> >think I'm stuck at 34........
> >
> >Thanks
> >Karl
> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr

---

From: "Dan Slater" <[email-masked]>
Date: Mon, 4 Apr 2005 15:39:09 -0500 (CDT)

Danmit Chris you are giving away all of my Tricks. :)

Dan Slater
Slater Racing
http://www.slateracing.com
http://www.dmvrscca.org
"The truth is - I have a problem. I'm addicted to cars. " - Tim Allen as
Tim Taylor (Home Improvement)

 Karl -