Subject: [DMVR] DMVR is 50!

From: "Ric Johnson" <[email-masked]>
Date: Sun, 27 Jan 2008 15:57:33 -0600

Just a quick note to remind everyone that fifty years ago today, January 27,
1958, 30 car enthusiasts gathered in
Des Moines to approve the Articles of Incorporation and the SCCA Regional
Status Request for what was to become the Des Moines Valley Region.

Ric Johnson
DMVR Webmaster

---

From: "Mike Dickerson" <[email-masked]>
Date: Mon, 28 Jan 2008 09:41:18 -0600

Congratulations!

Mike Dickerson
Region Development Manager
Sports Car Club of America

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ric Johnson
Sent: Sunday, January 27, 2008 3:58 PM
To: DMVR
Subject: [DMVR] DMVR is 50!

Just a quick note to remind everyone that fifty years ago today, January
27,
1958, 30 car enthusiasts gathered in
Des Moines to approve the Articles of Incorporation and the SCCA
Regional
Status Request for what was to become the Des Moines Valley Region.

Ric Johnson
DMVR Webmaster
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr
This communication may contain information that is confidential, privileged,
or proprietary.
If you are not the intended recipient, please note that any dissemination,
distribution, or
copying of this communication is strictly prohibited. Anyone who receives this
message in
error should notify the sender immediately by telephone or by return e-mail
and delete it.

---

From: "Mike Dickerson" <[email-masked]>
Date: Mon, 28 Jan 2008 09:41:18 -0600

Congratulations!

Mike Dickerson

-----Original Message-----

Ric Johnson
DMVR Webmaster