Subject: [DMVR] 12/11/04 Annual Banquet

From: [email-masked]
Date: Tue, 9 Mar 2004 20:03:08 EST

Folks;
  Details have been confirmed:

When: December 11, 2004
Where: Summerset Winery, ~4 miles North of Indianola, IA. For directions and 
more visit their website at: http://www.summersetwine.com/
Details: Social Hour begins at 6:02 PM with dinner served at 7:01 PM. Awards 
ceremony will follow. Refreshments will include Summerset wine, keg beer, iced 
tea, coffee and soda.
Catering will be provided by Baratta's Italian Restaurant. 
Cost: $25/person, with a discount price of $50 per couple.
  We only have space for only 200 folks, so register early by contacting me 
at:
515.961.0072 

Bart Holden

DMVR A.R.E

---

From: Chanda Hufford <[email-masked]>
Date: Tue, 9 Mar 2004 19:07:22 -0800 (PST)

> Cost: $25/person, with a discount price of $50 per

I hope this is sarcasm ;) $25x2 = $50 ;)

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 94,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just over 100 miles :)

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Wed, 10 Mar 2004 07:01:39 -0600

Bart races an OMNI!!!  What would you expect?   :-)

Greg

At 07:07 PM 3/9/2004 -0800, Chanda Hufford wrote:

>_______________________________________________
>DMVR mailing list
>[email-masked]
>http://www.team.net/mailman/listinfo/dmvr

---

From: Chanda Hufford <[email-masked]>
Date: Wed, 10 Mar 2004 06:30:23 -0800 (PST)

--- Sam & Greg Scharnberg <[email-masked]>
> Bart races an OMNI!!!  What would you expect?   :-)

Yea, I guess that is almost as bad as racing a Neon ;)

Chanda

=====