Subject: [DMVR] travel agent

From: "Jeff Trier" <[email-masked]>
Date: Fri, 10 Oct 2003 19:10:05 -0500

Good evening all,  

I am planning on taking a trip next summer, non race related, and would like to support any DMVR members who make a living as a travel agent. Any one know who does this job to support our common addicition?  

Jeff

---

From: "Chris Paris" <[email-masked]>
Date: Fri, 10 Oct 2003 23:06:59 -0500

Jeff, you really need to talk Jessie into letting you race.  I mean, she
drives your car all the time.  When is she going to let you have some fun?

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Jeff Trier
Sent: Friday, October 10, 2003 7:10 PM
To: [email-masked]

Good evening all, 

I am planning on taking a trip next summer, non race related, and would like
to support any DMVR members who make a living as a travel agent. Any one
know who does this job to support our common addicition? 

Jeff

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Sat, 11 Oct 2003 11:04:59 -0500

I believe that Lyle Kreps has a travel agency.  At least he did.

Greg Scharnberg

At 07:10 PM 10/10/2003 -0500, Jeff Trier wrote:
>Good evening all,
>
>I am planning on taking a trip next summer, non race related, and would 
>like to support any DMVR members who make a living as a travel agent. Any 
>one know who does this job to support our common addicition?
>
>Jeff