Subject: [DMVR] Email for Chris & Frank Safranek, and pic from GrandAm

From: Karl Thacker <[email-masked]>
Date: Sun, 22 Apr 2007 08:36:36 -0700 (PDT)

Hello all

Anyone happen to have a home email address for Chris & Frank?  I have Chris' work address, but this is a stupid personal thing for Frank, so I figured I'd try home.

Some of your fellow DMVR members at the GrandAm race at Iowa Speedway on Saturday.   (person behind Harlan is my brother)

http://www.karlsplace.net/iagrndkoni005lg.jpg

There's nothing special, but I'll have more of my pics uploaded in the next day or two:  http://karlsplace.net/images/main.php

Karl

---

From: Sam & Greg <[email-masked]>
Date: Mon, 23 Apr 2007 09:52:49 -0500

Looks like there were some seats available.  :-)

Chuck H. was entered.  How did he do?  I didn't see anything in the paper.

Greg

At 10:36 AM 4/22/2007, Karl Thacker wrote:
>Hello all
>
>Anyone happen to have a home email address for Chris & Frank?  I 
>have Chris' work address, but this is a stupid personal thing for 
>Frank, so I figured I'd try home.
>
>
>Some of your fellow DMVR members at the GrandAm race at Iowa 
>Speedway on Saturday.   (person behind Harlan is my brother)
>
>There's nothing special, but I'll have more of my pics uploaded in 
>the next day or two:  http://karlsplace.net/images/main.php
>
>Karl

---

From: Karl Thacker <[email-masked]>
Date: Mon, 23 Apr 2007 14:21:31 -0700 (PDT)

I thought attendance was excellent, especially considering I saw no advertising for the event I'd bet 80% of those in attendance didn't know the name of any drivers.  Quite a diverse mix of people including those in bibs and Garst hats, as well as those in Earnhardt and Gordon shirts.

Chuck was entered - my understanding it both cars had engine problems.  I was there for practice and qualifying, so I'll leave that to one of the others.

It was certainly worth the ticket price, but the concession prices are RIDICULOUS.  $2.50 for a 'tornado dog' that is nothing more than a hot dog that has been slashed.  And, get this, $3.50 for a standard size bottle of water or soda.....

More pics are up:  http://karlsplace.net/images/main.php

Karl

Sam & Greg <[email-masked]> wrote: Looks like there were some seats available.  :-)

Greg

>the next day or two:  http://karlsplace.net/images/main.php
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr