Subject: [DMVR] An announcement :)

From: Chanda Hufford <[email-masked]>
Date: Mon, 27 Dec 2004 21:52:26 -0800 (PST)

Just thought all of you would like to know that Andy
proposed to me on Sunday the 26th :) Since we consider
all of you friends, we wanted to share our good news
:)

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 108,000 Miles / #4 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / 2,300 miles :)

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - 250MB free storage. Do more. Manage less. 
http://info.mail.yahoo.com/mail_250

---

From: Ric Johnson <[email-masked]>
Date: Tue, 28 Dec 2004 07:47:26 -0600

>all of you friends, we wanted to share our good news

I assume from the tone of your note that you accepted! <G>

Ric

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Tue, 28 Dec 2004 08:57:55 -0600

OhOh.  Every time a member gets married, they seem to disappear.  :-)

Best wishes for much happiness!

Sam and Greg
(Just passed 40 years together:-)

---

From: "Ryan Malek" <[email-masked]>
Date: Tue, 28 Dec 2004 11:17:07 -0600

Congradulations :) 

----- Original Message ----- 
From: "Chanda Hufford" <[email-masked]>
To: "DMVR AutoX list" <[email-masked]>
Sent: Monday, December 27, 2004 11:52 PM
Subject: [DMVR] An announcement :)

> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr

---

From: "Dan Slater" <[email-masked]>
Date: Tue, 28 Dec 2004 15:21:11 -0600 (CST)

i feel so sorry for andy.  i will be playing "another one bites the dust"
on the way home from work tonight.

Dan Slater
Slater Racing
DMVRSCCA Solo Activities Director
http://www.slateracing.com
http://www.dmvrscca.org
"The truth is - I have a problem. I'm addicted to cars. " - Tim Allen as
Tim Taylor (Home Improvement)

---

From: Chanda Hufford <[email-masked]>
Date: Tue, 28 Dec 2004 19:34:27 -0800 (PST)

Oh come on, I'm not THAT bad ;)

Chanda

=====

__________________________________ 
Do you Yahoo!? 
Take Yahoo! Mail with you! Get it on your mobile phone. 
http://mobile.yahoo.com/maildemo

---

From: "Dan Slater" <[email-masked]>
Date: Wed, 29 Dec 2004 09:55:19 -0600 (CST)

ya you are OK i guess.  lol  Andy is very lucky to have you.  A CHICK that
can drive.

Dan Slater
Slater Racing