Subject: [DMVR] Solo II tires

From: "carol siembieda" <[email-masked]>
Date: Mon, 7 Jul 2003 22:58:38 -0500

Hi,

I'm looking for information on Solo II tires. I have a 2000 Ford Focus LX that I'm competing with in H Stock and want to get better tires to use at the Divisional event in August and the Nationals in September.

Currently the car has the stock 185/65/14 Goodyears on the stock steel wheels. I need to stay with the steel wheels at this time.

Having never purchased tires for competition before, I'm having trouble finding tires that are the stock size or the optional size of 195/60/14. 

What I have found is that the tire sizes don't match the stock tires, and I don't know how to tell if they'll fit the stock wheels I have.

What I have found are as follows

Falkin Azenis 195/60HR14

Kuhmo V700 Victoracer 185/60HR14

Yokohama AVS ES 100 185/60HR14 195/60HR14 205/60/HR14

Any information or suggestions would be a great help.

Thanks
Tony Siembieda

---

From: Ric Johnson <[email-masked]>
Date: Wed, 09 Jul 2003 11:30:31 -0500

At 10:58 PM 7/7/03 -0500, you wrote:
>I'm looking for information on Solo II tires. I have a 2000 Ford Focus LX 
>that I'm competing with in H Stock and want to get better tires to use at 
>the Divisional event in August and the Nationals in September.

I would wholeheartedly concur with the other Rick's advice; call or e-mail 
"Trent" (aka former DMVR member Chris Harvey) at the Tire Rack. He has been 
extremely knowledgeable and helpful on my last couple of tire purchases, 
and seems to enjoy hearing from DMVR members.

Ric