Subject: Re: [DMVR] Drifting?

From: [email-masked]
Date: Wed, 04 Feb 2004 16:54:23 +0000

It is unfortunate that TV shows like Super2nur and the like are promoting 
drifting events.  There is such a possibility of damage to occur, automotive 
or human.  I mean, when you watch the Super2nur show, they televise some yahoo 
drifting around a 180, halfway hanging out of the car and with the door open.  

Intentional Drifting - I can't describe it, but I know it when I see it.

Only 46 days until the next Solo 2 event....
> [email-masked] writes:
> 
> > That reminds me.  As the KCRegion Solo Chair we (KCR) need to come up with
> >  some sort of policy regarding "drifting behavior" at Solo2 events.  I might
> >  suggest that other regions do so as well.
> -----------------
> Uh ohh. We got Missourians on the list ;-).
>   I believe that the development of a fair policy would be difficult if not 
> impossible. It rests with the co-chairs and SSS's to ensure that unreasonable 
> behavior on course be noted and that the offender be advised that a repeat 
> offense of stupidity will result in disqualification and ejection from the 
> event. 
> Too objective? Maybe. But sometimes ya gotta go with your gut.
>   Kinda like obscenity; intentional "drifting" would be difficult to define 
> as a written policy. But if I see a participant at an event, on course, in the 
> paddock or near the site exhibiting stupidity I will have (and have had) a 
> discussion with them. 
> That usually does the trick.
> 
> Bart Holden
> DMVR A.R.E
> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr

---

From: Ric Johnson <[email-masked]>
Date: Wed, 04 Feb 2004 23:35:53 -0600

At 10:54 AM 2/4/04, [email-masked] wrote:
>I mean, when you watch the Super2nur show, they televise some yahoo

Obviously someone who saw World Rally Champion Petter Solberg taking his 
WRX up Lord March's hill at last year's Goodwood Festival of Speed.

Ric

---

From: "Ryan Malek" <[email-masked]>
Date: Thu, 5 Feb 2004 08:04:05 -0600

I'm on the same track right now, I just want my seat time.  I've been
itching all winter long to get back out there and chase some cones.  I'll
definately be there in march, though I have a baby due two days after the
April event, so I don't think that event is going to happen for me.
Anyways, see you in March!

---
Ryan Malek
Systems & Network Administrator
River City Internet (NOW WITH DSL!*) & Websizzle Hosting
Divisions of MachIII Worldwide LLC
1701 S Eisenhower
Mason City, IA 50401

Ph 641.424.1511 Ext 22
(*Available in Ames, Des Moines, and Mason City)