Subject: Re: [DMVR] Pictures from Marshalltown

From: [email-masked]
Date: Tue, 18 May 2004 18:17:17 +0000

Andy's advantage is that he does not own the Neon....  So, treat it like you 
stole it!

Either that, or remove that rock from under the accelerator pedal... :)
> --- Sam & Greg Scharnberg <[email-masked]>
> wrote:
> > Thanks for the pictures!
> > 
> > So how did the event go?  2 runs?  3 runs?  Have
> > fun?
> > 
> > Greg Scharnberg
> 
> It went great! We got FIVE (yes, that's FIVE) runs and
> it was a blast. We ran the course backwards and did
> about 7/8 of a lap. Was a ton of fun :D Now if I could
> just figure out how to beat Andy in my own car, I'd be
> much better off ;)
> 
> Chanda
> 
> =====
> ~*1996 Plymouth ACR Sedan*~
> "Wahoo" / 99,000 Miles / #44 in STSL
> -->2003 Buell Blast<--
> "The Purple Cricket" / Just under 200 miles :)
> 
> 
> 	
> 		
> __________________________________
> Do you Yahoo!?
> SBC Yahoo! - Internet access at a great low price.
> http://promo.yahoo.com/sbc/
> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr

---

From: Chanda Hufford <[email-masked]>
Date: Tue, 18 May 2004 12:34:50 -0700 (PDT)

> Neon....  So, treat it like you 

He pretty much does own part of it, it's just that his
name isn't on the registration or title ;) I do treat
it like I stole it dang it :-P

> Either that, or remove that rock from under the

There isn't one smarty pants ;) I just chalk it up to
him being a better driver and call it done :)

Chanda

=====