Subject: [DMVR] May 25th Solo results

From: [email-masked]
Date: Tue, 3 Jun 2003 20:44:19 EDT

Just wondering when the results will be posted from the May 25th Solo at 
Waterloo.

Jan Gerber
Ralston, NE

---

From: Ric Johnson <[email-masked]>
Date: Wed, 04 Jun 2003 12:02:48 -0500

>Just wondering when the results will be posted from the May 25th Solo at 

As soon as Mike Slater tabulates the results and sends me the spreadsheet 
I'll post them to the web site. I'll post a message here to let you all 
know when they're available.

Ric Johnson
DMVR Webmaster