Subject: [DMVR] Test

From: Sam & Greg Scharnberg <[email-masked]>
Date: Fri, 18 Apr 2003 09:06:59 -0500

This is the first message on the DMVR mailing list!

SPAM!  : -)

Greg

---

From: Ric Johnson <[email-masked]>
Date: Sat, 19 Apr 2003 16:47:45 -0500

>This is the first message on the DMVR mailing list!

This might be the first reply to the first message and is equally without 
content.

Oh, here's something useful... The results and links to photos for the 
March DMVR Solo 2 are posted at www.dmvrscca.org/s2_0303r.htm  and the Solo 
2 schedule page has been updated with Iowa Region and MiDiv Solotime Series 
events.

Ric