Subject: [DMVR] Drivers

From: [email-masked]
Date: Wed, 28 May 2003 15:29:43 EDT

I need a count of how many drivers will bring there cars to Porkys next 
wednesday,we want to get bio's done on you and your car by then.

Do not blow me off now---I need cars and people for that nite---did I mention 
free beer!!

Dave V.

---

From: "Chris Paris" <[email-masked]>
Date: Wed, 28 May 2003 16:33:54 -0500

Dave -

I plan on attending to represent the Solo 2 crowd.

Thanks

Chris Paris

www.blueovalgroup.org

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Wednesday, May 28, 2003 2:30 PM
To: [email-masked]
Subject: [DMVR] Drivers

Do not blow me off now---I need cars and people for that nite---did I
mention free beer!!

Dave V.