Subject: Re: [DMVR] MAM

From: [email-masked]
Date: Thu, 1 May 2003 19:29:59 EDT

> >Looking for crew for 5/31-6/1 at Topeka and 6/14-15 for MAM,
Sam replies; 
>  Me, Me, Me for Topeka.....that is if you don't expect me to get my hands 
>  dirty:-)
-------------------
I'll make a point to try not to wreck or otherwise hurt the car.

Bart

---

From: "Chris Paris" <[email-masked]>
Date: Thu, 1 May 2003 18:34:50 -0500

I'm not sure about my weekend yet, but I would be willing to come out and
help.

Chris

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of [email-masked]
Sent: Thursday, May 01, 2003 6:30 PM
To: [email-masked]
Subject: Re: [DMVR] MAM

Sam replies; 
-------------------

Bart
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr