Subject: [DMVR] Preregistration for Oct 30??

From: Tim Reinhardt <[email-masked]>
Date: Sat, 15 Oct 2005 13:49:55 -0500

Mike,  The preregistration page seems to be only for previous events??
Tim Reinhardt

---

From: Ric Johnson <[email-masked]>
Date: Sat, 15 Oct 2005 16:40:01 -0500

At 01:49 PM 10/15/05, Tim & Bart wrote:
>The preregistration page seems to be only for previous events??

Mike just hasn't updated the page header. You can change the event date 
within the form itself, but even if you don't I'm sure they'll know you 
aren't registering for Knoxville! <G>

Ric