Subject: RE: [DMVR] Great job Sunday, room for improvement.

From: [email-masked]
Date: Tue, 23 Mar 2004 09:03:41 -0600

Thanks for the replies, Chris, Rhett & Greg.
 
I actually did not dnf on Sunday (yay!), and have been to DMVR events at
Marhsalltown which were technically much tougher, so I agree with you on
ease of track layout.  But I'm more trying to make the point that next time
DMVR sees piles of novices, it would be really helpful if, at the driver's
meeting, novices were encouraged to match up with members.
 
If membership wasn't $55 + regional dues (?), I'd be happy to join just to
help...
 
-Dan

---

From: Chanda Hufford <[email-masked]>
Date: Tue, 23 Mar 2004 16:38:08 -0800 (PST)

> If membership wasn't $55 + regional dues (?), I'd be

I noticed our event was in the Des Moines Register on
Sunday so maybe that was another reason for so many
novices. I must say the $70/year I pay for being a
member is well worth it. :)

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 96,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just under 200 miles :)

__________________________________
Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.
http://taxes.yahoo.com/filing.html