Subject: [DMVR] Solo Championship & SOTY Points

From: Ric Johnson <[email-masked]>
Date: Wed, 01 Dec 2004 19:02:03 -0600

Final standings for the 2004 DMVR Solo 2 Championship and Soloist Of The 
Year are now posted on the DMVR web site. Final event results for the 
October 31 event should be up later tonight.

Ric Johnson
DMVR Webmaster

---

From: Chanda Hufford <[email-masked]>
Date: Wed, 1 Dec 2004 18:29:01 -0800 (PST)

Hm, Andy should be ahead of me on SOTY points and I
don't see him listed at all. Hopefully it's just an
error? :)

Chanda

--- Ric Johnson <[email-masked]> wrote:

> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr
> 

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 107,000 Miles / #4 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / 2,300 miles :)

		
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - You care about security. So do we. 
http://promotions.yahoo.com/new_mail

---

From: "Dan Slater" <[email-masked]>
Date: Wed, 1 Dec 2004 21:47:30 -0600 (CST)

Andy is on the list that my dad and i sent over he has 26 points.  i will
email ric to see if andy's name got dropped off my list or his but it will
be taken care of.

Dan Slater
Slater Racing
DMVRSCCA Solo Activities Director
http://www.slateracing.com
http://www.dmvrscca.org
"The truth is - I have a problem. I'm addicted to cars. " - Tim Allen as
Tim Taylor (Home Improvement)

---

From: Chanda Hufford <[email-masked]>
Date: Wed, 1 Dec 2004 19:52:41 -0800 (PST)

Thanks Dan. Appreciate it :D

Chanda

=====

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com