Subject: [DMVR] Contact info on Bob Lenz

From: "Rhett Farnum" <[email-masked]>
Date: Wed, 08 Oct 2003 22:32:14 -0500

I don't have my member list here at school with me (I dont think). Could 
someone get me Bob's contact info? Just phone # and email if he has one.

Peace Out,
Rhett
Rocco_crossing
'83 Rocco (autocross ready, tune up, install harness, and finally I may get 
to makeing it look better!!)

_________________________________________________________________
Instant message during games with MSN Messenger 6.0. Download it now FREE!  
http://msnmessenger-download.com

---

From: "Mark Paar" <[email-masked]>
Date: Wed, 8 Oct 2003 22:43:48 -0500

Bob Lenz
(563)264-5499
[email-masked]
From the 2003 DMVR directory.

----- Original Message -----
From: "Rhett Farnum" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, 08 October, 2003 10:32 PM
Subject: [DMVR] Contact info on Bob Lenz

> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr