Subject: Re: [DMVR] First gear ages?

From: "Rhett Farnum" <[email-masked]>
Date: Fri, 06 Feb 2004 21:08:59 -0600

>>'83 Rocco (DEAD!!) :-(  Now what to do???
>
>So what are you going to do? One might assume you've acquired something 
>with rear drive given your interest in drifting...

Well, all I am going to say is that it is actually 5 spd., FWD and I am 
going to probably run STS. But I will be up for suggestions once I get there 
in March. It is a factory sport package and domestic though. I also plan on 
changing my number to 38, unless someone else is claiming it already.

OH, and IT'S BLUE!!!!!!

Peace Out,
Rhett
Rocco_crossing
'83 Rocco (DEAD!!) :-(  Now what to do???

_________________________________________________________________
Check out the great features of the new MSN 9 Dial-up, with the MSN Dial-up 
Accelerator. http://click.atdmt.com/AVE/go/onm00200361ave/direct/01/

---

From: "Chris Paris" <[email-masked]>
Date: Fri, 6 Feb 2004 21:22:58 -0600

Sounds like Jon Payne's old, leaky head gasket, Dodge Neon.

:)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Rhett Farnum
Sent: Friday, February 06, 2004 9:09 PM
To: [email-masked]
Subject: Re: [DMVR] First gear ages?

OH, and IT'S BLUE!!!!!!

Peace Out,
Rhett
Rocco_crossing

_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr

---

From: Chanda Hufford <[email-masked]>
Date: Fri, 6 Feb 2004 19:33:32 -0800 (PST)

> Sounds like Jon Payne's old, leaky head gasket,

Now you watch it with the leaky head gasket comments
:) That problem WAS remedied by DCX with putting the
multi layer steel gasket in there. My car has one.
Second one actually since I had to do that whole
nightmare top end rebuild after the timing belt
disaster. Did I show you all those pics? It wasn't
pretty.....

http://www.chandajane.com/broken

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 94,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just over 100 miles :)

__________________________________
Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online.
http://taxes.yahoo.com/filing.html

---

From: "Chris Paris" <[email-masked]>
Date: Fri, 6 Feb 2004 22:39:47 -0600

Having owned a 1997 Neon, I know first hand about that crappy head gasket.
I had to change mine too.

Save a couple bucks on the front end so the owners can pay for it later.

-----Original Message-----
From: Chanda Hufford [mailto:[email-masked]] 
Sent: Friday, February 06, 2004 9:34 PM
To: [email-masked]; 'Rhett Farnum'; [email-masked]
Subject: RE: [DMVR] First gear ages?

Chanda

=====

---

From: Ric Johnson <[email-masked]>
Date: Sat, 07 Feb 2004 03:53:52 -0600

At 09:08 PM 2/6/04, Rhett Farnum wrote:
>I also plan on changing my number to 38, unless someone else is claiming 
>it already.

The only way to "claim" a number is to buy a season pass. Then you can have 
a permanent number for the season (along with a couple of events for free). 
Otherwise, assuming no one else has bought a pass and taken the number, 
it's first come, first served; whoever signs on line 38 gets it for that day.

Ric