Subject: [DMVR] Drivers Meeting

From: [email-masked]
Date: Tue, 10 Feb 2004 16:50:54 EST

March 7th at Autograph's(100 th and Douglas)about 11:30 or so.I have reserved 
the front room---it has TV's,comfy chairs and so on.The plan is to eat 
,drink, watch the Nascar race and talk about a few new things this year.
Everyone DMVR member is welcome.
Thanks 
Dave Volante

---

From: [email-masked]
Date: Tue, 10 Feb 2004 23:40:59 EST

I will be there.