Subject: [DMVR] Hotel Info for Oct 4 & 5 MVRG Races

From: "ERIK S TALBOT" <[email-masked]>
Date: Sat, 5 Jul 2003 15:46:47 -0500

Just a quick reminder ...don't wait too long to get your hotel rooms reserved for the fall MVRG event at MAM Oct 4&5

Today, I placed my reservations at Bluff View in Pacific Junction...still plenty of rooms per Brook.

No affiliation yadda yadda but this is the hotel right down the gravel road from the track with the adjacent BP/Restaurant.
Rooms are decent, not fancy  and I paid just under $100 for two nights at the recent June event.  Phone is (712) 622-8191.

Rick

---

From: <[email-masked]>
Date: Sat, 16 Aug 2003 23:09:51 -0500

Wondering how Frank is doing?

(just saw his car in SportsCar.  never realized it was a rotary.  and so
cheap………)

---

From: Ric Johnson <[email-masked]>
Date: Sun, 17 Aug 2003 09:26:51 -0500

>(just saw his car in SportsCar.  never realized it was a rotary.  and so 

I've not heard anything about Frank for a while, but hope he's doing well.

Just for clarification, the car in SportsCar is Frank's D Mod Solo 2 car, 
not his HP road race car. Both cars are painted similarly and both bear the 
same #90. If I had the $5K I'd be seriously interested in that Midget, it's 
got to be a hoot to drive! Unfortunately, having just started a new job I'm 
just going to have to keep flogging the ol' MGB.

rIC