Subject: [DMVR] Re: DMVR digest, Vol 1 #181 - 1 msg

From: [email-masked]
Date: Mon, 14 Feb 2005 14:53:59 EST

I take it the Wall Lake event is canceled ?  (I wasn't bringing  anything 
that floats)
 
Jan Gerber
 
In a message dated 2/14/05 1:02:44 P.M. Central Standard Time,  
[email-masked] writes:

Message:  1
From: [email-masked]
Date: Sun, 13 Feb 2005 21:39:17 EST
To:  [email-masked]
Subject: [DMVR] Sunday the 20th

Next  Sunday,meeting at my house about 11:00am.Just bring yourselves
Dave  V

---

From: [email-masked]
Date: Mon, 14 Feb 2005 14:09:22 -0600

Unfortunately it has been cancelled...

Jon talked with the DNR on Thursday and the depth of the ice was 12 
inches.  With the warm weather over the weekend, it obviously melted quite 
a bit, today the DNR says the ice is "honeycombing".  We just got the 
announcement up on our website this morning.  Unless you wanted to run the 
course with a canoe, we won't be having the event.  Maybe next year!

We are having our annual DMVR drivers meeting the same day (Feb. 20) 
starting around 11am, to watch the Daytona 500.  All drivers, solo 
included, are welcome at Dave Volante's.  Please RSVP to Dave if you plan 
to attend.

[email-masked]

Jennifer Igou, RE
Des Moines Valley Region

[email-masked] 
Sent by: [email-masked]
02/14/2005 01:53 PM

To
[email-masked]
cc

Subject
[DMVR] Re: DMVR digest, Vol 1 #181 - 1 msg

Jan Gerber

Message:  1
From: [email-masked]

Next  Sunday,meeting at my house about 11:00am.Just bring yourselves
Dave  V
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr