Subject: [DMVR] Look out!

From: Chanda Hufford <[email-masked]>
Date: Thu, 22 Jan 2004 23:19:43 -0800 (PST)

I'm on the mailing list now so watch out ;) Mwahahaha
:D Thought this might be livlier than the message
board on the website :)

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 93,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just over 100 miles :)

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/

---

From: "Chris Paris" <[email-masked]>
Date: Fri, 23 Jan 2004 07:44:10 -0600

And just when we thought it was safe....

Chris

www.blueovalgroup.org

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Chanda Hufford
Sent: Friday, January 23, 2004 1:20 AM
To: [email-masked]
Subject: [DMVR] Look out!

Chanda

=====

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr

---

From: "Ryan Malek" <[email-masked]>
Date: Fri, 23 Jan 2004 07:39:27 -0600

Message board?? Where? *sarcasm*

---
Ryan Malek
Systems & Network Administrator
River City Internet (NOW WITH DSL!*) & Websizzle Hosting
Divisions of MachIII Worldwide LLC
1701 S Eisenhower
Mason City, IA 50401

Ph 641.424.1511 Ext 22
(*Available in Ames, Des Moines, and Mason City)

---

From: Chanda Hufford <[email-masked]>
Date: Fri, 23 Jan 2004 07:29:10 -0800 (PST)

> And just when we thought it was safe....

Come on, Chris, you know you love me ;) I don't like
having to hit reply all and delete one address just to
reply to this mailing list. Someone should fix that ;)
All the other lists I'm on you just have to hit reply
and it goes to just the list and doesn't copy itself
to the author :) Just a li'l suggestion :)

Chanda

=====

---

From: Ric Johnson <[email-masked]>
Date: Fri, 23 Jan 2004 23:04:43 -0600

At 07:39 AM 1/23/04, Ryan Malek wrote:
>Message board?? Where?

www.dmvrscca.org/bb.htm

Ric Johnson
DMVR Webmaster

---

From: Ric Johnson <[email-masked]>
Date: Fri, 23 Jan 2004 23:18:29 -0600

At 09:29 AM 1/23/04, Chanda Hufford wrote:
>I don't like

Hi Chanda,

Once again this is a situation where we are being provided a service for 
free by a third party, therefore we have no control over the mechanics of 
how the list operates. This list exists through the generosity of Mark 
Bradakis who runs all of the services under the team.net umbrella 
(including the autox and many marque specific lists, like my favorite MG 
mailing list!). Our Greg Scharnberg gets the credit for talking Mark into 
providing and administering this list for us. At least this service is 
completely advertising free, which I and personally think is a big plus 
that overshadows the minor effort required to edit the reply address.

Ric Johnson
DMVR Webmaster