Subject: Re: [DMVR] Pre-Registration issues

From: "Rhett Farnum" <[email-masked]>
Date: Tue, 20 Apr 2004 23:41:41 -0500

I realize I may have come off as a "whinny spoiled college brat" as the 
public seems to be viewing all of ISU students right now. This is not how I 
meant it. It was just the thing that tripped my trigger on Sunday morning 
after not being able to get to bed because of loud riotors, tear gas, and 
being over heated in my room because of not being able to open the windows 
from the tear gas.

I appologize if I came off a little strong it was just the last thing I 
needed after what had happened.

And I do publically accept both Dan and Mike's apologies. THanks guys!!

(And I would be more than happy to help you guys out in any way possible.)

Peace Out,
Rhett
Rocco_crossing
'83 Rocco (DEAD!!) :-(  Now what to do???
Buy a GTI!! Got an '83 for that too!!

>From: "Mike Slater" <[email-masked]>
>To: "Rhett Farnum" <[email-masked]>
>Subject: Re: [DMVR] Pre-Registration issues
>Date: Tue, 20 Apr 2004 16:39:59 -0500
>
DELETED AS IT WAS A PERSONAL EMAIL.
>Thanks
>Mike Slater
>----- Original Message -----
>From: "Rhett Farnum" <[email-masked]>
>To: <[email-masked]>
>Cc: <[email-masked]>
>Sent: Tuesday, April 20, 2004 4:04 PM
>Subject: Re: [DMVR] Pre-Registration issues
>
>
> > I figured that I would email you back in private. The other person I 
>know
> > for sure that the pre-reg. was lost was Ed Logan's. I am not sure but I
> > kinda wonder if there wasn't more.
> >
> > Here is my info for next month. If it is too early please inform me.
> >
> > Rhett Farnum      [email-masked]
> > 13717 Derby Grange Rd
> > Dubuque, IA    52002
> >
> > VW    Rabbit     1.8L   HP: NINE
> >
> > NUMBER: 38   CLASS: STS
> >
> > THanks, and apology accepted!
> >
> > Peace Out,
> > Rhett
> > Rocco_crossing
> > '83 Rocco (DEAD!!) :-(  Now what to do???
> > Buy a GTI!! Got an '83 for that too!!
> >
> >
> >
> >
> >
> > >From: "Dan Slater" <[email-masked]>
> > >To: "Rhett Farnum" <[email-masked]>
> > >CC: [email-masked]
> > >Subject: Re: [DMVR] Pre-Registration issues
> > >Date: Tue, 20 Apr 2004 12:06:29 -0500 (CDT)
> > >
> > >Unfortunately it was a clerical error.  I am not sure what happened but 
>i
> > >am sorry for the problem.  I cannot say that something like this will 
>not
> > >happen again because it was mistake but we will try and handle things
> > >differently when we are on site.  More than likely moving you (or who
> > >ever) to the front of the line to take care of you just that much
>quicker.
> > >  But again i am sorry and it was just human error.
> > >
> > >Dan Slater
> > >Slater Racing
> > >DMVRSCCA Solo Activities Director
> > >http://www.slateracing.com
> > >http://www.dmvrscca.org
> > >
> >
> > _________________________________________________________________
> > Is your PC infected? Get a FREE online computer virus scan from McAfee.
> > Security. http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963
> >
>

_________________________________________________________________
FREE pop-up blocking with the new MSN Toolbar  get it now! 
http://toolbar.msn.com/go/onm00200415ave/direct/01/

---

From: Chanda Hufford <[email-masked]>
Date: Tue, 20 Apr 2004 22:01:35 -0700 (PDT)

> (And I would be more than happy to help you guys out

Don't worry, we still love you :) If problems aren't
addressed right away, then they never get fixed. This
whole pre-reg thing is going to rock once the kinks
are worked out. :D

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 96,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just under 200 miles :)

		
__________________________________
Do you Yahoo!?
Yahoo! Photos: High-quality 4x6 digital prints for 25"
http://photos.yahoo.com/ph/print_splash