Subject: [DMVR] Test and Tune & 1st Solo

From: Ric Johnson <[email-masked]>
Date: Thu, 18 Mar 2004 06:07:53 -0600

Dan Slater reports that the lots at Sandpiper are already completely free 
of snow, so this weekend's Test and Tune and DMVR Solo 2 are a definite "GO".

Ric Johnson
DMVR Webmaster

---

From: "Ryan Malek" <[email-masked]>
Date: Thu, 18 Mar 2004 09:33:26 -0600

YAY!
Wish I could make the Test & Tune, but I'll be lucky if I make the Solo2..
*crosses fingers*

---
Ryan Malek
Systems & Network Administrator
River City Internet (NOW WITH DSL!*) & Websizzle Hosting
Divisions of MachIII Worldwide LLC
1701 S Eisenhower
Mason City, IA 50401

Ph 641.424.1511 Ext 22
(*Available in Ames, Des Moines, and Mason City)

----- Original Message ----- 
From: "Ric Johnson" <[email-masked]>
To: "DMVR" <[email-masked]>
Sent: Thursday, March 18, 2004 6:07 AM
Subject: [DMVR] Test and Tune & 1st Solo

> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr

---

From: Chanda Hufford <[email-masked]>
Date: Thu, 18 Mar 2004 09:00:02 -0800 (PST)

> Solo 2 are a definite "GO".

Heh, yea, he called me last night and said we were
definately on for this weekend. And I said "I didn't
know I was worried." :) Heck, I'd race in the snow.
I'm hardcore :D

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 96,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just under 200 miles :)

__________________________________
Do you Yahoo!?
Yahoo! Mail - More reliable, more storage, less spam
http://mail.yahoo.com

---

From: "Ryan Malek" <[email-masked]>
Date: Thu, 18 Mar 2004 10:58:47 -0600

I was actually looking forward to a snow/ice race, but I guess there wasn't
enough snow/ice this year to do it.  Oh well. :-(

---
Ryan Malek

Ph 641.424.1511 Ext 22
(*Available in Ames, Charles City, Des Moines, Mason City, and many others!)