Subject: [DMVR] ride alongs on Sunday

From: carl denise <[email-masked]>
Date: Mon, 22 Mar 2004 18:20:41 -0800 (PST)

I think the ride alongs worked good, for the most
part.  One of the best ideas, was that all day long,
someone was at the finish line with a checker flag, as
a way to let the competitors know when they had
completed the required number of laps.  Although, one
of the ride alongs, helped the new person get lost, or
should I say, cause them to continue on another lap,
after the checker flag was waved.  Don't know how they
missed that, but, that was one of the times that a red
flag was waved, as to stop the next car, as we didn't
know what the first car was doing.  I was the person
that gave the permission for him to ride along to
help, as I thought he knew the course, as I had seen
him walk it many times.

I guess, no matter how good we think we know the
course, we can all make mistakes.  So, who got the DNF
for that run?  The pilot or co-pilot?

See you next time,
Carl Wieman, driver of the borrowed SRT-4.  Don't tell
the owner, I said I was only going on a Sunday
afternoon drive to Iowa.  

__________________________________
Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.
http://taxes.yahoo.com/filing.html

---

From: "Chris Paris" <[email-masked]>
Date: Mon, 22 Mar 2004 20:38:47 -0600

I agree on the flagging.  I was pleased to see that we always had people
available to flag the start and the finish.  Although getting workers was
more difficult after the heats were about over, no one neglected to work the
flagging stations.

While we are talking about flagging, I think more discussion needs to happen
regarding the red flag.  Jon and I were calling red flag on the radios and
the PA system.  The worker station in front of the timing vehicle responded,
but the two other stations with radios did not.  

There was a good period of time where one worker station left the radio
sitting on the ground while they talked.

Lessons learned....

Chris
www.blueovalgroup.org

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of carl denise
Sent: Monday, March 22, 2004 8:21 PM
To: [email-masked]
Subject: [DMVR] ride alongs on Sunday

See you next time,

__________________________________
Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.
http://taxes.yahoo.com/filing.html
_______________________________________________
DMVR mailing list
[email-masked]
http://www.team.net/mailman/listinfo/dmvr