Subject: [DMVR] Divisionals in Topeka - 8/2-3

From: Sam & Greg Scharnberg <[email-masked]>
Date: Tue, 22 Jul 2003 09:44:41 -0500

We will be traveling to this event Friday afternoon.  They are planning on 
an original course, not last year's nationals so it should be fun.

The late fee for entry starts on 7/25.

Are any of Y'all planning to attend?

Greg Scharnberg

PS:  You missed your chance to get 25% of 20 million being retrieved from a 
small African nation!  I sent them my checking account number yesterday.  I 
can sure use the 5 mil!  :-)

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Wed, 23 Jul 2003 07:57:15 -0500

I think you will have a great time.  The site is very good for an autocross 
and the party Saturday night is a good time to meet new people.

As you know, an airport doesn't have a lot of shade so the Easy-Up is a 
VERY good idea since it will probably be hot.  I have even seen Easy-Ups 
used in grid but that can be problematic if the grid spots are 
small.  Also, bring lots of water.

See Y'all Friday.

Greg

At 10:24 PM 7/22/2003 -0500, carol siembieda wrote:
>Greg,
>
>Carol and I are planning on leaving Friday around noon. I'm going to compete
>and Carol and Jordan are coming for mental support. This is my first
>divisional since the one DMVR held in Oskaloosa way back when. I wanted to
>check with anyone that has run at Forbes Field before about bringing our
>Easy-Up. Are there any rules about bringing them to use in the paddock area?
>See you in Topeka.
>
>Tony Siembieda
>
>
>----- Original Message -----
>From: "Sam & Greg Scharnberg" <[email-masked]>
>To: <[email-masked]>
>Sent: Tuesday, July 22, 2003 9:44 AM
>Subject: [DMVR] Divisionals in Topeka - 8/2-3
>
>
> > _______________________________________________
> > DMVR mailing list
> > [email-masked]
> > http://www.team.net/mailman/listinfo/dmvr
> >