Subject: Re: [DMVR] GP2 France - Why someone sould always be looking upstream....

From: [email-masked]
Date: Mon, 2 Jul 2007 23:59:00 EDT

At ~ the 53 second mark; 
Was that the infamous Greg maneuver?

************************************** See what's free at http://www.aol.com.

---

From: Sam & Greg <[email-masked]>
Date: Tue, 03 Jul 2007 08:52:30 -0500

HEY!  Be nice!  I was just trying to imitate a wheel chock.  :-)

Actually, I did a pretty good job.  The doctor indicates that I will 
probably be able to use the leg within 4 to 8 weeks.  Just in time 
for most of the summer to be gone.

Take care.  (And watch where you are standing.)

Greg S.