Subject: Re: [DMVR] Stupid Question time

From: Karl Thacker <[email-masked]>
Date: Mon, 4 Apr 2005 10:39:49 -0700 (PDT)

That's what I've said from the start, but I have only wondered because
some reputable sources for buying them.  Yes, I know, 'buying' is the
keyword.  

I now average 34 mpg highway in a 13 year old car with 170,000 miles that
was originally only supposed to get 28, so I'm always looking for ways to
improve.  I've already done the K&N/synthetics/free-flowing exhaust route
and just wondered about other things.  Short of putting in a manual, I
think I'm stuck at 34........

Thanks
Karl

--- Sam & Greg Scharnberg <[email-masked]> wrote:
> You need to save your money in order to purchase the land I have for
> sale 
> in Florida.  :-)
> 
> I have not seen any documentation that would indicate that this will 
> work.  As a matter of fact, GM in some FI applications (LT1, maybe
> others) 
> places a grate in the intake screen to straighten out the air flow. 
> IMHO, 
> a six pack is much better use of the money.
> 
> Greg Scharnberg
> 
> At 09:58 AM 4/4/2005 -0700, Karl Thacker wrote:
> >Ok, I can't believe I'm asking this, but I haven't heard complaints on
> the
> >product, so maybe it works.
> >
> >Does anyone have first-hand experience with (that) Tornado air intake
> >insert?
> >
> >Specifically in a F.I. application utilizing a typical air-box/inlet
> tube
> >set-up.  I can see how it would work inside the air cleaner sitting on
> top
> >of a carb, but I find it hard to believe it helps much sitting 18" +/-
> >away from a throttle body, considering the air then has to pass through
> >the intake/runners.
> >
> >Thanks
> >Karl
> >_______________________________________________
> >DMVR mailing list
> >[email-masked]
> >http://www.team.net/mailman/listinfo/dmvr
> 
> 
> 

It's finally here!  A new & improved web-site.  
My home can now be found at www.karlsplace.net.

For now you'll notice 90% old content
with 100% new colors.  More to come in
the new future.  kt

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Mon, 04 Apr 2005 12:58:46 -0500

Just don't buy the Tornado AND the magnetic fuel molecule aligner or you 
will probably have fuel pouring out of your tank.  :-)

34 is pretty darn good!

Greg