Subject: [DMVR] For Sale or Trade: Firestone Firehawk Race Slicks / Rims

From: "Ryan Malek" <[email-masked]>
Date: Wed, 14 Jul 2004 11:26:10 -0500

I have 4 matching 13" steel rims, 2 of them have Firestone Firehawk 180/50 R
13 tires on them.  I have no need for them.

Pictures here: http://www.homecode.org/~rmalek/tires

Willing to sell or trade, make me an offer.

---
Ryan Malek
Systems & Network Administrator
River City Internet (NOW WITH DSL!*) & Websizzle Hosting
Divisions of MachIII Worldwide LLC
1701 S Eisenhower
Mason City, IA 50401

Ph 641.424.1511 Ext 22
(*Available in Ames, Charles City, Des Moines, Mason City, and many others!)

---

From: "Ryan Malek" <[email-masked]>
Date: Wed, 14 Jul 2004 12:48:53 -0500

They were originally on a CRX. Not sure about anything else. They would
probably fit civics too, if you really want 13s on a civic... :-p

---
Ryan Malek

Ph 641.424.1511 Ext 22

----- Original Message ----- 
From: "Dan Slater" <[email-masked]>
To: "Ryan Malek" <[email-masked]>
Sent: Wednesday, July 14, 2004 1:00 PM
Subject: Re: [DMVR] For Sale or Trade: Firestone Firehawk Race Slicks / Rims

> what do they fit?
>
> Dan Slater
> Slater Racing
> DMVRSCCA Solo Activities Director
> http://www.slateracing.com
> http://www.dmvrscca.org
> "The truth is - I have a problem. I'm addicted to cars. " - Tim Allen as
> Tim Taylor (Home Improvement)

---

From: "Ryan Malek" <[email-masked]>
Date: Wed, 14 Jul 2004 13:00:19 -0500

4 lug
---
Ryan Malek

Ph 641.424.1511 Ext 22

----- Original Message ----- 
From: "Dan Slater" <[email-masked]>
To: "Ryan Malek" <[email-masked]>
Sent: Wednesday, July 14, 2004 1:05 PM
Subject: Re: [DMVR] For Sale or Trade: Firestone Firehawk Race Slicks / Rims

> Are they 4 or 5 lug??  i am been thinking of changing to 13's because it
> helps with the low end torque.  or in my case lack there of.
>
> Dan Slater
> Slater Racing