Subject: [DMVR] I need tires!!

From: "Rhett Farnum" <[email-masked]>
Date: Thu, 22 Jan 2004 16:41:16 -0600

I need something around the size of 215/60/14's. I want used because there 
is no way I can afford new right now. As long as I can sneak a season out of 
them I will be VERY happy!! Tell me what you got!!

Thanks Guys!!!!

Peace Out,
Rhett
Rocco_crossing
'83 Rocco (DEAD!!) :-(  Now what to do???

_________________________________________________________________
Check out the coupons and bargains on MSN Offers! 
http://shopping.msn.com/softcontent/softcontent.aspx?scmId=1418

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Thu, 22 Jan 2004 17:55:02 -0600

Rhett:

If you don't hear from anyone in the DM area, let me know.  I can pass this 
on to the KC Autocross list.

Greg Scharnberg

At 04:41 PM 1/22/2004 -0600, Rhett Farnum wrote:

>is no way I can afford new right now. As long as I can sneak a season out 
>of them I will be VERY happy!! Tell me what you got!!
>
>Thanks Guys!!!!
>
>
>Peace Out,
>Rhett
>Rocco_crossing
>'83 Rocco (DEAD!!) :-(  Now what to do??)