Subject: [DMVR] More Money Than Skill

From: "Karl Thacker" <[email-masked]>
Date: Sun, 5 Jun 2005 21:48:56 -0500

http://www.nbc4.tv/news/4562562/detail.html#

Karl T

[demime 1.01d removed an attachment of type application/ms-tnef which had a name of winmail.dat]

---

From: [email-masked]
Date: Tue, 7 Jun 2005 16:25:51 EDT

Eric is right. At the first "alphabet soup" event at Heartland this year 
there were no speed limits.