Subject: [DMVR] Aug 8th Solo Event

From: "Dan Slater" <[email-masked]>
Date: Mon, 12 Jul 2004 20:28:30 -0500 (CDT)

I am going to be unable to make it to the next autocross in Waterloo.  I
am wondering if anyone would take it there for me.  Let me know.  Thanks

Dan Slater
Slater Racing
DMVRSCCA Solo Activities Director
http://www.slateracing.com
http://www.dmvrscca.org
"The truth is - I have a problem. I'm addicted to cars. " - Tim Allen as
Tim Taylor (Home Improvement)

---

From: Chanda Hufford <[email-masked]>
Date: Tue, 13 Jul 2004 05:37:50 -0700 (PDT)

> am wondering if anyone would take it there for me. 

I'm pretty sure Dan's talking about the trailer since
he didn't state as such ;) Andy and I are unable to
take it as we'll both be living in Muscatine by then
and going to the Des Moines area and THEN to Waterloo
would be a bit out of our way ;)

Chanda

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 102,000 Miles / #4 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just over 200 miles :)

__________________________________
Do you Yahoo!?
Yahoo! Mail - 50x more storage than other providers!
http://promotions.yahoo.com/new_mail