Subject: [DMVR] Topeka

From: [email-masked]
Date: Tue, 27 May 2003 18:10:51 EDT

I am going to leave about 2  or so on Friday for Topeka,who is all going and 
when do you plan on leaving?Anyone need help with anything.

Dave Volante

---

From: Sam & Greg Scharnberg <[email-masked]>
Date: Wed, 28 May 2003 07:49:27 -0500

I will head to Topeka Friday afternoon.  I am crewing for Tim Koch since he 
just installed the new motor in his FF.

I think Kiersten and Michael (4 weeks old) will be there Saturday and Sunday.

Greg Scharnberg

At 06:10 PM 5/27/2003 -0400, [email-masked] wrote:
>I am going to leave about 2  or so on Friday for Topeka,who is all going 
>and when do you plan on leaving?Anyone need help with anything.
>
>Dave Volante

---

From: "Jarrod Igou" <[email-masked]>
Date: Wed, 28 May 2003 08:39:18 -0500

We'll hopefully get out of town by 3 or so on Friday afternoon. 

That's the current plan, anyway....

Jarrod