Subject: [DMVR] So, this is why they want the pace car called-in by the corners

From: "Karl T" <[email-masked]>
Date: Wed, 6 Apr 2011 18:50:25 -0500

This is unbelievable

http://www.youtube.com/watch?v=F63z6eGb6rE

---

From: Greg <[email-masked]>
Date: Thu, 07 Apr 2011 11:44:00 -0500

Something like the start at the Vintage event at Road America.

See Y'all at MAM.

Greg