Subject: [DMVR] "Mark Paar" emails

From: "Karl T" <[email-masked]>
Date: Fri, 28 May 2010 20:03:32 -0500

Can someone please remove him from the mailing list and stop the spamming...

Thanks

kmt

---

From: MARK PAAR <[email-masked]>
Date: Sat, 29 May 2010 02:29:13 +0000

Karl.  I assure you I'm not sending these spam mails intentionally.

I will remove anyone from my contacts list that asks since I have not figured
out hoie to stop this email spam crap

as of yet.  Just hope you are not hit by it.

-Mark

> From: [email-masked]
> To: [email-masked]
> Date: Fri, 28 May 2010 20:03:32 -0500
> Subject: [DMVR] "Mark Paar" emails
>
> _______________________________________________
> DMVR mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/dmvr

---

From: Karl Thacker <[email-masked]>
Date: Fri, 28 May 2010 20:00:35 -0700 (PDT)

No problem Mark.

Thankfully I have a (free) spam software that lets me not only review emails
before truly opening them, but also reject them back to the sender, and also
alerts on potential spam by source.  It shows what the true URLs and email
addresses are behind those displayed, filters out known spammers, etc.

http://www.mailwasher.net/download-mailwasher-free

Karl

--- On Fri, 5/28/10, MARK PAAR <[email-masked]> wrote:

From: MARK PAAR <[email-masked]>
Subject: Re: [DMVR] "Mark Paar" emails
To: [email-masked], [email-masked]
Date: Friday, May 28, 2010, 9:29 PM

-Mark

---

From: Greg <[email-masked]>
Date: Sat, 29 May 2010 12:39:23 -0500

FYI.  The e-mail system stops all traffic from any address not 
registered as a member.  It stops hundreds per month.

Greg Scharnberg

---

From: Karl Thacker <[email-masked]>
Date: Sat, 29 May 2010 13:11:50 -0700 (PDT)

Yes, but if it is a member whose email address is hacked/used, the email
system would not know to stop (it).  Mailwasher allowed me to view the content
of the email without actually opening it and subjecting my email to the risk.

Karl

--- On Sat, 5/29/10, Greg <[email-masked]> wrote:

From: Greg <[email-masked]>
Subject: Re: [DMVR] "Mark Paar" emails
To: "Karl Thacker" <[email-masked]>, [email-masked],
[email-masked], "MARK PAAR" <[email-masked]>
Date: Saturday, May 29, 2010, 12:39 PM

Greg Scharnberg