Subject: [DMVR] 2007 Schedules

From: Karl Thacker <[email-masked]>
Date: Sun, 19 Nov 2006 18:24:18 -0800 (PST)

Anyone have them?  Region sites don't seem to be updated.....

Thanks
kmt

---------------------------------
Sponsored Link

   Mortgage rates as low as 4.625% - $150,000 loan for $579 a month. Intro-*Terms

---

From: "Karl Thacker" <[email-masked]>
Date: Tue, 21 Nov 2006 18:30:39 -0600

Am I the only one who noticed that GrandAm Rolex and a Double Reg at HPT is
the same weekend?

Karl

mailto:[email-masked]
http://www.karlsplace.net/
yahoo IM:  kt_50320

---

From: Ric Johnson <[email-masked]>
Date: Tue, 21 Nov 2006 21:44:49 -0600

>Am I the only one who noticed that GrandAm Rolex and a Double Reg at HPT is

I brought that up at the BoD meeting tonight. The HPT date has been moved 
to the previous weekend to avoid the conflict.

Ric