Subject: RE: [DMVR] Test and Tune & 1st Solo

From: "Rhett Farnum" <[email-masked]>
Date: Fri, 17 Aug 2001 23:19:10 -0500

HOORAY!!!!!! Time to wake up those old cold tires to come out and play!!

Peace Out,
Rhett
Rocco_crossing
'83 Rocco (DEAD!!) :-(  Now what to do???

>From: Ric Johnson <[email-masked]>
>To: DMVR <[email-masked]>
>Subject: [DMVR] Test and Tune & 1st Solo
>Date: Thu, 18 Mar 2004 06:07:53 -0600
>
>Dan Slater reports that the lots at Sandpiper are already completely free 
>of snow, so this weekend's Test and Tune and DMVR Solo 2 are a definite 
>"GO".
>
>Ric Johnson
>DMVR Webmaster
>
>
>_______________________________________________
>DMVR mailing list
>[email-masked]
>http://www.team.net/mailman/listinfo/dmvr

_________________________________________________________________
Check out MSN PC Safety & Security to help ensure your PC is protected and 
safe. http://specials.msn.com/msn/security.asp

---

From: Chanda Hufford <[email-masked]>
Date: Thu, 18 Mar 2004 08:58:41 -0800 (PST)

Rhett, buddy, your date and time is hosed on your comp
I think. It shows you sent this e-mail on August 17,
2001 :)

Chanda

> safe. http://specials.msn.com/msn/security.asp

=====
~*1996 Plymouth ACR Sedan*~
"Wahoo" / 96,000 Miles / #44 in STSL
-->2003 Buell Blast<--
"The Purple Cricket" / Just under 200 miles :)

__________________________________
Do you Yahoo!?
Yahoo! Mail - More reliable, more storage, less spam
http://mail.yahoo.com