Subject: Re: [JAGNUTS] Lumsden Car Show Poster

From: eddyw <[email-masked]>
Date: Mon, 04 May 2015 11:23:54 -0600

Nothing attached?

Sent from my Samsung device

-------- Original message --------
From: [email-masked] 
Date: 04-05-2015  10:54 AM  (GMT-06:00) 
To: JAGNUTS Regina <[email-masked]> 
Subject: Re: [JAGNUTS] Lumsden Car Show Poster 

Poster attached:

On 2015-05-04, at 10:49 AM, [email-masked] wrote:

> Is anybody interested?
> 
> Chad
> _______________________________________________
> JAGNUTS ReginaB  -B  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS ReginaB  -B  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob" <[email-masked]>
Date: Mon, 4 May 2015 11:39:48 -0600

Our email list strips out attachments.  Chad, could you send a link instead?
Thanks.  Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of eddyw
Sent: May 4, 2015 11:24 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Lumsden Car Show Poster

Nothing attached?

-------- Original message --------
From: [email-masked] 
Date: 04-05-2015  10:54 AM  (GMT-06:00) 
To: JAGNUTS Regina <[email-masked]> 
Subject: Re: [JAGNUTS] Lumsden Car Show Poster 

Poster attached:

JAGNUTS Regina  -  mailing list

---

From: Phil Sandham <[email-masked]>
Date: Mon, 4 May 2015 23:21:35 -0600

I am interested. Perhaps not participating (not sure I want to commit the
whole day) but at least checking out the cars.
Phil

Sent from my iPad

> On May 4, 2015, at 11:39 AM, Bob <[email-masked]> wrote:
>

---

From: Ian Bailey <[email-masked]>
Date: Tue, 5 May 2015 10:42:12 -0600

Sherry and I will likely get there to observe

Ian Bailey, Sent from my iPhone

> On May 4, 2015, at 11:21 PM, Phil Sandham <[email-masked]> wrote:
>