Subject: RE: Cruise Night --> was --> RE: [JAGNUTS] Webpage is Up

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 28 Jul 2005 11:44:52 -0600

Mike and Bob
Anyone know what time this event will take place?

Luigi 
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England - Mechanical Design Group
Sent: Thursday, July 28, 2005 11:30 AM
To: [email-masked]
Subject: Cruise Night --> was --> RE: [JAGNUTS] Webpage is Up

Sounds like a great idea ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On
Behalf Of mike scales
Sent: July 27, 2005 6:14 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Webpage is Up

Hi Bob and all.....Thanks for the great pictures, even the rainy
ones!...I
see there is a Collectors Car club cruise night this Saturday, the
30th...
New starting point.....the new Siast campus [old Plains Hospital], then
on
to Canadian Tire North....I think I will take Austin......It should be
rested up from the Saskatoon Adventure..See you there....Mike.

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.9.6/59 - Release Date: 2005.07.27
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 28 Jul 2005 11:53:20 -0600

Looks like you have to be there before 6, and there is a $5 entry fee.
Check out
http://www.collectorscarclub.com/events.htm

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Luigi Mazzotti
Sent: July 28, 2005 11:45 AM
To: [email-masked]
Subject: RE: Cruise Night --> was --> RE: [JAGNUTS] Webpage is Up

Mike and Bob

Luigi