Subject: [JAGNUTS] Chuckle Bros Book

From: ron boychuk <[email-masked]>
Date: Wed, 01 Nov 2006 16:59:27 -0600

Ed, 
I'm sorry we have not been able to hook up to get you another book or two. Give me an address in Saskatoon and I'll send them pronto.

Ron

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 01 Nov 2006 17:13:21 -0600

Hi Ron

I only need one as I finally found the copy which Mike Scales obtained for mr.  My address is
182 Dore Crescent, Saskatoon, S7K 4X7.  Just to let you know I want to send the copy to
a friend in the States who helped with the purchase of the BN1 Healey I bought. Charley is
a big fan of Canadians and Canadian humour!

Kind regards
Ed
Saskatoon

ron boychuk wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: ron boychuk <[email-masked]>
Date: Wed, 01 Nov 2006 18:05:38 -0600

Consider it done Ed.

Ron
----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, November 01, 2006 5:13 PM
Subject: Re: [JAGNUTS] Chuckle Bros Book

>> Ed, I'm sorry we have not been able to hook up to get you another book or 
>> two. Give me an address in Saskatoon and I'll send them pronto.
>>
>> Ron
>> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]