Subject: Re: [JAGNUTS] My Car at Auto Gallery

From: Gord Leach <[email-masked]>
Date: Fri, 21 Jan 2011 13:09:35 -0600

Tom Green is the owner of both the dealers, I know Him well.............NOT in a good way.

Gord

----- Original Message -----
From: Bob <[email-masked]>
Date: Friday, January 21, 2011 12:52 pm
Subject: Re: [JAGNUTS] My Car at Auto Gallery

> Ian
> 
> Perhaps a phone call to the AutoGallery owner might help?
> 
> Or maybe try phoning the Calgary Jaguar dealer (as they are 
> affiliated with
> AutoGallery) and see if they can do anything for you.  I don't 
> know if they
> can provide the (cattle) prodding of the local guys need, but it's a
> thought.
> 
> Bob
> 
> -----Original Message-----
> From: [email-masked] [[email-masked]]
> On Behalf Of Ian Bailey
> Sent: January 21, 2011 12:01 PM
> To: [email-masked]
> Subject: [JAGNUTS] My Car at Auto Gallery
> 
> As many of you know, my S-Type has been at Auto Gallery for two 
> months to
> reset the computer that requires "Jaguar" only scanners. I have 
> receivedseveral conflicting stories about why it is taking so 
> long. - special parts,
> special codes, can't read codes, etc.
> 
> Norm said they were good to him and maybe he can help me get 
> through to
> them.
> If not does anyone have any ideas??
> 
> Thanks,
> 
> Ian
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Gord Leach <[email-masked]>
Date: Fri, 21 Jan 2011 14:08:49 -0600

Put a really nice "Pick Nick" Basket in the trunk and all Your troubles will go away..........OR a set of Hoosier race tires.......

Gord

----- Original Message -----
From: [email-masked]
Date: Friday, January 21, 2011 1:51 pm
Subject: Re: [JAGNUTS] My Car at Auto Gallery

> How can you not trust somebody named Yogi?  
> 
> Sent from my BlackBerry. wireless handheld
> 
> From: Ron McLean <[email-masked]>
> Sender: [email-masked]
> Date: Fri, 21 Jan 2011 13:32:20 
> To: <[email-masked]>
> Reply-to: JAGNUTS Regina <[email-masked]>
> I have had good luck with Yogi at Prairie Autohaus on 17th st. 
> hear in
> Saskatoon. Ph #652-0888. He specializes in european cars.
> Ron McLean
> 
> > Date: Fri, 21 Jan 2011 12:01:03 -0600
> > From: [email-masked]
> received> several conflicting stories about why it is taking so 
> long. - special
> parts,