Subject: [JAGNUTS] sponsors

From: "Richard Swallow" <[email-masked]>
Date: Wed, 10 Aug 2005 23:48:31 -0600

Just out of curiosity, what are your sponsors listed across the bottom of
the poster providing for this event?

Regards,

Glen

Hello Glen In response to your question as to what each sponsor is 
providing.

-MS Society- supplied liability insurance for the event
-Rawlco Radio- Live radio feed at the event and ads on the radio for the 
week leading up to the event.
-Wascana Center Authority- Use of the TC Bld parking lot
-SGI Permit Office- Blanket Permit for cars in the group
-SPMC- Providing barricades and garbage cans at the event
-SGI Safety Squad- Safety Squad at the event to promote bike and car safety 
for the kids
-Northgate Safeway- hot dog buns
-Schneiders foods- Wieners for hot dog buns
-Street Culture Kids- face painting
-Cypress Sales- BBQ to cook hot dogs
-Melrose Place North- Catering great food for the event
Tristan Septic Services- porta poti toilets and a wheel chair toilet
-CTV- on the CTV news at noon on Friday August 12th
-Magnet Signs- providing signage at Albert st and 23rd ave
-Sylvan Learning Center- Assisting with donation for Street Kids Culture 
Club
-Tomas Art- Air Brush Tattoos
-Dr.K.Govender- MS Health Care Center
-Auto Gallery- supplying new jags for the drive event and door prizes

and several other businesses donating door prizes

Hope this give you the answer to your question

Just out of curiosity, what are your sponsors listed across the bottom of
the poster providing for this event?

Regards

Richard Swallow

_________________________________________________________________
Take charge with a pop-up guard built on patented Microsoft. SmartScreen 
Technology  
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.

---

From: [email-masked]
Date: Thu, 11 Aug 2005 07:40:13 -0600

Thanks. It does. I wish I could be able to join you. It sounds like it will be
quite an event.

Glen
-----------

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>

--

---

From: Grand Coulee <[email-masked]>
Date: Thu, 11 Aug 2005 10:30:35 -0600

To All,
Speaking from my prospective there
is no M.S. Health centre in Regina
as I was given info. that it was closed
by the R.Q.H.R.
Pip pip Tally ho
Jim

---

From: Grand Coulee <[email-masked]>
Date: Thu, 11 Aug 2005 12:40:40 -0600

P.S. unless the is a private
health certre that Penny and I are
unaware of that caters to the people who
suffer with M.S.

Pip pip Tally ho
Jim

---

From: "Richard Swallow" <[email-masked]>
Date: Thu, 11 Aug 2005 14:24:29 -0600

Yes Jim there is a private MS Health Care Center in Regina. It is ran by Dr. 
Morgan.K.Govander it is at 2152 Robinson Street. I was there yesterday and 
is a bueatiful place with a very nice lay out and easy wheel chair access 
access as well. If you have not been there you can call Dr. Govender at 
569-0365.

See you on Sunday

Regards

Richard Swallow

>From: Grand Coulee <[email-masked]>
>Reply-To: [email-masked]
>To: [email-masked]
>Date: Thu, 11 Aug 2005 12:40:40 -0600
>

_________________________________________________________________
MSN. Calendar keeps you organized and takes the effort out of scheduling 
get-togethers. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.