Subject: [JAGNUTS] FW: Jaguar sold???

From: "Bob England" <[email-masked]>
Date: Fri, 4 Jan 2008 11:26:41 -0600

Thought I should pass on this note Darren sent yesterday . Bob

  _____  

From: Darren Mosewich [mailto:[email-masked]] 
Sent: January 03, 2008 10:07 PM
To: JAGNUTS
Subject: Jaguar sold???

Just noticed that Ford has acknowledged that India's Tata motors is the high
bidder for Jaguar and LandRover.

Tata has confirmed that it is in an advanced state of negotiations with Ford

In a related story Tata will be unveiling it's new car in New Dehli next
week. Price for the new car is $2,500.00.

And yes, I double checked those numbers!!!!!!!!!

Source CNN Money.com

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 04 Jan 2008 20:08:40 -0600

I suppose this means that I now have my hands on a pair of bodacious Tata's. 
Somehow, it isn't quite what I thought it would be like.

Tony

----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Friday, January 04, 2008 11:26 AM
Subject: [JAGNUTS] FW: Jaguar sold???

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Mike <[email-masked]>
Date: Fri, 04 Jan 2008 21:45:24 -0600

Welcome to the real world,  Tony

 Size and money do matter... : (

Mike.