Subject: [JAGNUTS] New item on classifieds page

From: "JAGNUTS" <[email-masked]>
Date: Tue, 31 Jan 2006 10:12:49 -0600

We'll have to give Chris a hard time on this one ...

Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htm

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 267.14.23/243 - Release Date: 2006.01.27

---

From: mike scales <[email-masked]>
Date: Tue, 31 Jan 2006 10:32:35 -0600

Hi all.....I didn't know that car had only 33 thousand kms on it....just
like a new one!..........
Mike.
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, January 31, 2006 10:12 AM
Subject: [JAGNUTS] New item on classifieds page

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________