Subject: Fw: [JAGNUTS] Snow is in the Air

From: Melrose Place North <[email-masked]>
Date: Sun, 05 Dec 2004 11:59:53 -0800

Hello there.
I can volunteer plus i have catering equipments that we can use anywhere @no 
charge.
Let me now .

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, December 05, 2004 10:57 AM
Subject: [JAGNUTS] Snow is in the Air

>A few braved the snow and cold this morning to coffee.  The snow on the
> ground means that the driving season may be over even for the most die 
> hard
> of us.
>
>
>
> Time to start thinking about the Christmas brunch.  Any volunteers for
> organizing this year's brunch?
>
>
>
> Bob
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sun, 5 Dec 2004 16:23:43 -0600

Works for me Chris.  Anyone out there with any objections?

Chris, regarding date, we usually have it the Sunday between Christmas and
New Years, however that falls on Boxing Day this year.  Any thoughts on when
we should have it?  Anyone?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Melrose Place North
Sent: December 5, 2004 2:00 PM
To: [email-masked]
Subject: Fw: [JAGNUTS] Snow is in the Air

Hello there.

charge.
Let me now .

---

From: mike scales <[email-masked]>
Date: Mon, 06 Dec 2004 00:25:52 -0600

A Great idea.  Thanks Bob......Thanks Chris..... My Christmas plans are
still kinda up in the air as yet, but I will be there if
possible...............Looks like you got to try out the new snow tyres
Bob.........Mike.

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 06 Dec 2004 20:37:24 -0600

Brunch sounds great.  I have no problem with Melrose Place as a 
location.  The date is fine.

As for the yearbook, your picture of my VDP leaves a lot to the 
imagination, but then I suppose it is the best that you can do without 
having actually ever seen it (chuckle).  It's not quite photo-ready just 
yet.

Tony