Subject: RE: [JAGNUTS] 1967 MGB GT

From: "Hobbs, John JU0" <[email-masked]>
Date: Fri, 21 Apr 2006 08:36:36 -0600

Where are we going tonight ?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dan Kirby
Sent: Friday, April 21, 2006 8:14 AM
To: [email-masked]
Subject: RE: [JAGNUTS] 1967 MGB GT

I plan on coming tonight as well.

Dan Kirby
Lumsden.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Bob
Sent: Thursday, April 20, 2006 8:17 AM
To: [email-masked]
Subject: RE: [JAGNUTS] 1967 MGB GT

Jeff

Our "inspection" of your new baby is coming up tomorrow.  What time do you
what is there, and where is there?

Probably a good idea to get a head count to make sure you have enough donuts
(hint, hint).  Who is all going to be there besides me?

Bob

From: [email-masked] [mailto:[email-masked]] On
Behalf Of J. Betcher
Sent: April 14, 2006 7:11 AM
To: [email-masked]
Subject: [JAGNUTS] 1967 MGB GT

Bob,

When I first contacted you to join the Jagnuts I mentioned that I was
interested in getting help with my car from the group.  Would Friday evening
April 21 be suitable?

Thanks,

Jeff Betcher

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.4/318 - Release Date: 2006.04.18
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.4/319 - Release Date: 4/19/2006
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "J. Betcher" <[email-masked]>
Date: Fri, 21 Apr 2006 18:46:50 -0600

22 Hogarth Place
761-1282
at 7:30

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Hobbs, John JU0
Sent: Friday, April 21, 2006 8:37 AM
To: [email-masked]'
Subject: RE: [JAGNUTS] 1967 MGB GT

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On
Behalf Of Dan Kirby
Sent: Friday, April 21, 2006 8:14 AM
To: [email-masked]
Subject: RE: [JAGNUTS] 1967 MGB GT

Dan Kirby
Lumsden.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On
Behalf Of Bob
Sent: Thursday, April 20, 2006 8:17 AM
To: [email-masked]
Subject: RE: [JAGNUTS] 1967 MGB GT

Jeff

Our "inspection" of your new baby is coming up tomorrow.  What time do
you
what is there, and where is there?

Probably a good idea to get a head count to make sure you have enough
donuts
(hint, hint).  Who is all going to be there besides me?

Bob

From: [email-masked] [mailto:[email-masked]]
On
Behalf Of J. Betcher
Sent: April 14, 2006 7:11 AM
To: [email-masked]
Subject: [JAGNUTS] 1967 MGB GT

Bob,

When I first contacted you to join the Jagnuts I mentioned that I was
interested in getting help with my car from the group.  Would Friday
evening
April 21 be suitable?

Thanks,

Jeff Betcher

Version: 7.1.385 / Virus Database: 268.4.4/318 - Release Date:
2006.04.18

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.5/321 - Release Date:
2006-04-21

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.5/321 - Release Date:
2006-04-21