Subject: [JAGNUTS] Majestics

From: "mini.sales" <[email-masked]>
Date: Mon, 19 Apr 2004 18:23:44 -0600

Hi guys. Richard here. I just confirmed my attendance at the Majestics
Show. I will probably have two MINIS there, one Cooper and one "S". I also
have the Ride and Drive Posters done up in colour on a 11x17. It looks great.
Thankyou Dan for the great articulate craftsmanship on the poster....lol....

Bob I hope you aren't getting camera shy the 28th is approaching soon.

I confirmed with Canadian Waste Management they are going to donate their
porta potti services plus a wheel chair accessible potti as well.

I met with the Bld manager of TC Douglass Bld today. Everything is a go with
the event location.

More to come.........

Regards
Richard Swallow
Sales Rep
MINI Regina

---

From: Ron Boychuk <[email-masked]>
Date: Mon, 19 Apr 2004 20:26:29 -0600

Richard,
You had mentioned something about the cars at the May 8th event having some sort
of signage. What have you got in mind, and has anyone done anything yet?

"mini.sales" wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "mini.sales" <[email-masked]>
Date: Mon, 19 Apr 2004 20:24:50 -0600

Thank you Ron for reminding me about that. I will go to Office Depo tomorrow
to have somrthing drafted up.

Thanks
Richard