Subject: RE: [JAGNUTS] Christmas Brunch

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 09:57:47 -0600

Thanks Ed - Merry Christmas and Happy New Year to everyone in Saskatoon
as well.

Luigi 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of M.E. & E.A. Driver
Sent: Thursday, December 22, 2005 9:25 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Christmas Brunch

Merry Christmas  Luigi!

Kind regards
Ed
Saskatoon

Luigi Mazzotti wrote:
> OK - Bob - Let's get organized.
> 
> We can assemble in great numbers one day next week at Chris' place for
> lunch.  Let's see which day would be best between Tuesday and Friday
for
> everyone. I am available any of those days.
> 
> (PS.  I've not advised Chris so make sure everyone tells him that we
are
> coming or it could be a big surprise.)
> 
> Best of the holidays to everyone.
> 
> Luigi 
> 
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Bob
> Sent: Wednesday, December 21, 2005 7:13 PM
> To: [email-masked]
> Subject: [JAGNUTS] Christmas Brunch
> 
> Luigi
> 
> How are the plans coming?  We're all fasting in anticipation of a
> wonderful
> meal.
> 
> Bob
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 09:59:24 -0600

You are the man - Mike - as the first to respond which day do you prefer
to perform the "stretching"?

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of mike scales
Sent: Thursday, December 22, 2005 9:32 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Christmas Brunch

Hi All.  Sounds great...I'll be ready.  I missed out on the
fasting....When
did I start?  I've been going on the other theory, known as " stretching
",
where you gradually eat more and more, so  as to increase your capacity
beyond previous limits.  Very effective...Looking forward to the
test...Merry Christmas to all...Mike.

----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 22, 2005 8:39 AM
Subject: RE: [JAGNUTS] Christmas Brunch

for
are
> -- 
> No virus found in this outgoing message.
> Checked by AVG Free Edition.
> Version: 7.1.371 / Virus Database: 267.14.3/209 - Release Date:
> 2005.12.21

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 11:47:08 -0600

OK Alan - That should have read "Austin".  However if you wish to
receive an 'Auston' please come to the Christmas lunch at Melrose north
and we can certainly have one ready for you.  What colour would you
like?

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Alan Wilson
Sent: Thursday, December 22, 2005 11:15 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

Hello Luigi,

              What are "Austons"

               Is that some sort of Italian car ??

               When and where can you cet one !! 

                  Alan..

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On
Behalf Of Luigi Mazzotti
Sent: Thursday, December 22, 2005 11:12 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

Very good - let's set it up for the Thursday, December 29th at noon.
For all of the merry folks who intend on "stretching", "eating gradually
or
quickly" and generally coming to have a good time please let us know by
return e-mail so that we have a fairly accurate count for Chris.

Chris has been contacted and he will be expecting a very rowdy,
boisterous
happy crowd, making merry next Thursday albeit without very many Jaguars
Austons, Alfas, Minis etc.  I wonder if we can get John out with the
1953
white topless Jag?  Interesting - if you want to see you have to come
over
to Melrose Place north next Thursday.  Someone bring a camera.  I'll
also
arrange for the Polar Bear dip in Wascana following the meal especially
for
Mike.  A small service change, to cover the emergency vehicles standing
by
from Grand Coulee, will be required to see this event.

So far we have the following confirmed:

Bob - at least four (maybe we can convince him to pick up the tab for
the
rest of us.
Mike - one possibly two (one four legged variety who waits for him in
the
car) Luigi - two (if I can convince the wife to go)

A small party for now but it will grow.
Thanks
Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England - Mechanical Design Group
Sent: Thursday, December 22, 2005 10:47 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

THURSDAY OR FRIDAY FOR LUNCH WOULD BE OK BY ME ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On
Behalf Of Luigi Mazzotti
Sent: December 22, 2005 8:39 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

We can assemble in great numbers one day next week at Chris' place for
lunch.  Let's see which day would be best between Tuesday and Friday for
everyone. I am available any of those days.

(PS.  I've not advised Chris so make sure everyone tells him that we are
coming or it could be a big surprise.)

Luigi

---

From: "Richard Swallow" <[email-masked]>
Date: Thu, 22 Dec 2005 12:11:39 -0600

You can count this absent guy in....I will be there.
Merry X-masss everyone.
Hope to see you all on Thursday.

Regards

Richard Swallow

>Reply-To: [email-masked]
>Date: Thu, 22 Dec 2005 11:11:46 -0600
>
>or quickly" and generally coming to have a good time please let us know
>by return e-mail so that we have a fairly accurate count for Chris.
>
>boisterous happy crowd, making merry next Thursday albeit without very
>many Jaguars Austons, Alfas, Minis etc.  I wonder if we can get John out
>with the 1953 white topless Jag?  Interesting - if you want to see you
>have to come over to Melrose Place north next Thursday.  Someone bring a
>camera.  I'll also arrange for the Polar Bear dip in Wascana following
>the meal especially for Mike.  A small service change, to cover the
>emergency vehicles standing by from Grand Coulee, will be required to
>see this event.
>
>the rest of us.
>the car)
>Luigi - two (if I can convince the wife to go)
>

_________________________________________________________________
Powerful Parental Controls Let your child discover the best the Internet has 
to offer.  
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 13:08:17 -0600

Looking forward to having you control the crowd.  Make sure you have
some pepper spray or stun guns for your assigned duty.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Swallow
Sent: Thursday, December 22, 2005 12:12 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

Regards

Richard Swallow

for
are

_________________________________________________________________
Powerful Parental Controls Let your child discover the best the Internet
has 
to offer.  
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU
=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 13:16:44 -0600

Sorry Bob - a really formal census was taken and there was little
interest by people to watch you eat - something about the French and
English rebellion in the 17 hundreds, five or take a few centuries,
nothing really about you owning a Jaguar or Mini and of course this was
a Canada wide poll which the Jagnut's paid for back in September when
there was talk of a mutiny and crowning Jim P. the new president or
something like that.  All political stuff that we Italians don't really
get involved in.

Luigi

-----Original Message-----
Sent: Thursday, December 22, 2005 12:20 PM

Whaddyameen free? It's $5 a pop to watch me eat, with all proceeds going
to
my membership in Jaguars' Anonymous ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On
Behalf Of Luigi Mazzotti
Sent: December 22, 2005 11:16 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

There is another event planned.  It is called "Watching Bob Eat".  This
event is free but will be amusing - at least to some of you.

Hopefully all of this is enticing everyone to come out - OR NOT!!!!

Luigi

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 14:59:35 -0600

Hi Ed
The lunch is at "noon" on the 29th of December - that's a Thursday.  It
will be great that you can join the group.

Luigi

-----Original Message-----
Sent: Thursday, December 22, 2005 1:53 PM

Luigi: This sounds really great, what time is it scheduled for?
Margaret
and I are planning to drive down

Kind regards
Ed

for
are

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 15:01:12 -0600

Sound good Tony
The Polar Bear dip is only scheduled for 'Mike', but you are more than
welcome to come and watch for the stated fee.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: Thursday, December 22, 2005 2:19 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Christmas Brunch

Include me in.  Put me down for three.

I think I had better pass on the Polar Bear dip.  I'll have a young
person 
with me and the cost of therapy could end up cutting into my Jaguar
parts 
budget.

Tony
----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 22, 2005 11:11 AM
Subject: RE: [JAGNUTS] Christmas Brunch

for
are

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 15:18:48 -0600

Mike
That is a great idea that Ed has for you - it will help your stamina for
the Polar Bear dip event you are participating in this year.  It
requires that you swim in the mighty Wascana for a distance of 6.0
meters.  We have arranged for the emergency crew from Grand Coulee to
ensure your safety.  They will provide a pound or two of good luck for
your swim across the water.  Bring your trunks.

Luigi

-----Original Message-----
Sent: Thursday, December 22, 2005 2:33 PM

Mike

Come join us at the Saskatoon Fieldhouse you'd fit right in, I have been
doing
your exercises since November 1 with the forthcoming event in mind
-wink!
Merry Christmas to you and Andy!

Kind regards
Ed
Saskatoon

fasting....When
> did I start?  I've been going on the other theory, known as "
stretching ",
for
are

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Fri, 23 Dec 2005 15:23:12 -0600

Sounds like a perfect idea - we will take some BUBBLE.  Surprise us.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Melrose Place North
Sent: Thursday, December 22, 2005 8:45 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Christmas Brunch

The VIP section is open for Jagnuts.
Four cource meal is under preperation.....
What about  BUBBLE over with Holiday Cheer?

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 22, 2005 2:29 PM
Subject: RE: [JAGNUTS] Christmas Brunch

> Thanks Ian.
>
> The new list of attendees for the Jagnut Annual Festivus Celebrations
> include;
>
> Bob and Lynn plus.....
> Mike plus.....
> Ed and Margaret from Saskatoon
> Ian and Sherry
> Tony and family, makes two or three I think.
> Luigi (with or without wife)
> Richard S. plus.....
> Alan - not committed to a number yet but I have him on the hook.
>
> It appears that we have about fifteen (15) people so far Chris.  Make
> sure you expand the business before we arrive.
>
> Let's hear from the rest of the Jagnut members - particularly the east
> coast and west coast nuts this Christmas season.  Greetings to all
nuts
> throughout Canada.  Our thoughts are with everyone.
>
> Luigi
>
> On Behalf Of Ian Bailey
> Sent: Thursday, December 22, 2005 3:33 PM
> Sherry and I will be there.
>
> Ian
>
> Office 306-584-5900
> Cell 306-591-4574
> On
> Behalf Of M.E. & E.A. Driver
> Sent: December 22, 2005 1:56 PM
> Yes Bob I think they are anonymous -big wink!
> Ed
>
>
> Bob England - Mechanical Design Group wrote:
>
> No virus found in this incoming message.
12/21/2005

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Fri, 30 Dec 2005 08:19:56 -0600

Special thanks go out to Chris who did all the work - spiffy chef's
outfit he had on that day - hopefully Bob got some good pic's for the
web site.
Happy New year to all.
Luigi

-----Original Message-----
Sent: Friday, December 30, 2005 12:05 AM

You are a Great Group of good  people.
Thank you for the well organized (Italian style) event.

Happy JAGUAR Year to all.

----- Original Message ----- 
From: "mike scales" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 29, 2005 7:27 PM
Subject: [JAGNUTS] Christmas Brunch

> Happy New Year to all!
>
> Thank you Chris, and thanks to Luigi for setting up the wonderful 
> Christmas brunch.  It is 9:00 and I am still full. What a good meal.
>
> I notice a good feed seems to bring out other Austin fans  from far 
> away...good idea.
>
> Best of everything to everyone.......Mike [in the Austin corner]
> Version: 7.1.371 / Virus Database: 267.14.9/216 - Release Date:
12/29/2005