Subject: [JAGNUTS] New Member

From: "JAGNUTS" <[email-masked]>
Date: Sat, 22 Mar 2008 20:30:11 -0600

A new member has joined out group from Corbeil Ontario - William.  William
has a 1955 XK140 OTS Jaguar, a 1959 MK1 Jaguar, and a 1958 A95 Austin
(photos will be posted when they arrive in my in basket).

WELCOME WILLIAM!

Also, photos are FINALLY up from the last two Sundays on the website.

Bob
http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: "Darren Mosewich" <[email-masked]>
Date: Sat, 22 Mar 2008 20:59:18 -0600

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Saturday, March 22, 2008 8:30 PM
Subject: [JAGNUTS] New Member

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>

Welcome aboard..

Just a quick note to say that I have invited a couple of friends out for 
tomorrows breakfast.

If everything goes as planned there should be a couple of new "faces" for 
the photo album.

Cheers
Darren

---

From: Mike <[email-masked]>
Date: Sat, 22 Mar 2008 22:57:45 -0600

Welcome William...Finally, some more Austins, I can hardly wait to see the 
pics...Mike.

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 24 Mar 2008 09:44:12 -0600

Austins, Mike? What really counts is the 140. Welcome William,

Ian Bailey

Ian Bailey
Director, UILO
University of Regina
Tel: 306 585-4261
cell: 306-591-4574
fax: 306-585-5205 

>>> Mike <[email-masked]> 3/22/2008 10:57 PM >>>
Welcome William...Finally, some more Austins, I can hardly wait to see
the 
pics...Mike.