Subject: [JAGNUTS] Post to this list

From: [email-masked]
Date: Fri, 31 Oct 2003 10:03:17 -0600

Following instructions.

---

From: [email-masked]
Date: Fri, 31 Oct 2003 13:07:56 -0600

Notice that, with this new system, we don't know who is following
instructions ... very clever !

Bob

 -----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: October 31, 2003 10:03 AM
To: [email-masked]
Subject: [JAGNUTS] Post to this list

Following instructions.