Subject: [JAGNUTS] FW: Annual Holiday Brunch

From: "Bob" <[email-masked]>
Date: Sun, 28 Dec 2003 22:20:28 -0600

To those of you who were not able to make our Annual Holiday Brunch this
morning, you missed a great do, all arranged by Tony (great job Tony!).
Check out the photos on the website.
Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

---

From: mike scales <[email-masked]>
Date: Mon, 29 Dec 2003 00:29:33 -0600

Excellent job Bob, as usual.  Wasn't that a good outing, good company, good food, good times all around. Thanks to everyone.........

HAPPY NEW YEAR EVERYONE................Mike.
  ----- Original Message ----- 
  From: Bob 
  To: [email-masked] 
  Sent: Sunday, December 28, 2003 10:20 PM
  Subject: [JAGNUTS] FW: Annual Holiday Brunch

  To those of you who were not able to make our Annual Holiday Brunch this morning, you missed a great do, all arranged by Tony (great job Tony!).  Check out the photos on the website.
  Bob
  http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm