Subject: [JAGNUTS] Happy New Year!!!

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Fri, 31 Dec 2004 14:18:32 -0600

Hello Jagnuts

Happy New Year to all, all the beast in 2005 and lots of
happy enjoyable motoring!

Kind regards
Ed
Saskatoon

---

From: "RKW" <[email-masked]>
Date: Fri, 31 Dec 2004 16:48:46 -0400

Ed:
And all the brute to you in 2005, too! Happy New Year..:-)
Ray W. (beast keeper)

----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: "Jagnuts List" <[email-masked]>
Sent: Friday, December 31, 2004 4:18 PM
Subject: [JAGNUTS] Happy New Year!!!

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sat, 1 Jan 2005 22:40:28 -0600

And to you Ed all the beast too!  (Would that be a Morgan beast or an Austin
Healy beast?)

And beast wishes to all the other 2005 Jagnuts as well.

Bob

P.S. By the way, no one has successfully identified the artists singing on
our Home Page as of yet.  Remember Luigi is buying coffee for the first to
identify the group.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: December 31, 2004 2:19 PM
To: Jagnuts List
Subject: [JAGNUTS] Happy New Year!!!

Hello Jagnuts

Kind regards
Ed
Saskatoon

---

From: mike scales <[email-masked]>
Date: Sun, 02 Jan 2005 00:08:46 -0600

Happy New Year to All!.........Gee Bob...The first name that came to mind
was Jan & Dean, then as I listened further I thhought of Bobby 'Boris'
Pickett, but at the end "Captain Tractor" stuck in my head....Now I'm really
confused......hope it's not permanent........Mike.

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sun, 02 Jan 2005 11:45:21 -0600

Hi Bob

Ah i can tell that you and Ray are not from  northern Saskatchewan, the beast
to you as well me sons -wink!

The Music on the site well I think it is Ronnie Hawkins and the Hawks
aping (another beast) the Beach Boys!

Great tune once the contest to over can you send me a wave file!

Again all the Best to my fellow Jagnuts in 2005

Kind regards
Ed
Saskatoon
(who actually saw a beast on one of the Christmas Bird Counts, a fisher)

---

From: "Bob" <[email-masked]>
Date: Mon, 3 Jan 2005 09:43:28 -0600

Yes ... it's permanent, but none of the groups you mentioned ...

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: January 2, 2005 12:09 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Happy New Year!!!

---

From: "Bob" <[email-masked]>
Date: Mon, 3 Jan 2005 09:44:31 -0600

Nope, not Hawkins ...

Bob

-----Original Message-----
Sent: January 2, 2005 11:45 AM

Hi Bob

Ah i can tell that you and Ray are not from  northern Saskatchewan, the
beast
to you as well me sons -wink!

Kind regards
Ed
Saskatoon