Subject: [JAGNUTS] 87 Jaguar

From: "ENGL" <[email-masked]>
Date: Tue, 2 Jun 2009 17:00:56 -0600

Received this from a friend in Estevan ...

"Hi Bob.
"I do not know if you are interested in obtaining another Jag. , but there's
an '87 Vanden Plas  Jaguar , for sale in Estevan.  Rear quarter panels show
some rust , but if the price was right? Interior looks good ,  from looking
in windows. Contact number for this is .421-8228."

Bob

---

From: [email-masked]
Date: Tue, 2 Jun 2009 22:02:49 -0300 (ADT)

Bob:
Or, you might consider my octogenarian father's 88 V12 VDP, currently
being fitted with a complete,new exhaust, including catalytic converters.
For details, see
http://web.mac.com/batans/Site/For_Sale/For_Sale.html .
It's the perfect excuse to take a trip East by train & drive back!
Ray on the RH Coast

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________