Subject: RE: [JAGNUTS] Christmas Brunch

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 16:29:44 -0600

Thanks Ian.

The new list of attendees for the Jagnut Annual Festivus Celebrations
include;

Bob and Lynn plus.....
Mike plus.....
Ed and Margaret from Saskatoon
Ian and Sherry
Tony and family, makes two or three I think.
Luigi (with or without wife)
Richard S. plus.....
Alan - not committed to a number yet but I have him on the hook.

It appears that we have about fifteen (15) people so far Chris.  Make
sure you expand the business before we arrive.

Let's hear from the rest of the Jagnut members - particularly the east
coast and west coast nuts this Christmas season.  Greetings to all nuts
throughout Canada.  Our thoughts are with everyone.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: Thursday, December 22, 2005 3:33 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

Sherry and I will be there.

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On
Behalf Of M.E. & E.A. Driver
Sent: December 22, 2005 1:56 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Christmas Brunch

Yes Bob I think they are anonymous -big wink!
Ed

Bob England - Mechanical Design Group wrote:

> Whaddyameen free? It's $5 a pop to watch me eat, with all proceeds
going
to
> my membership in Jaguars' Anonymous ...
> 
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
On
> Behalf Of Luigi Mazzotti
> Sent: December 22, 2005 11:16 AM
> To: [email-masked]
> Subject: RE: [JAGNUTS] Christmas Brunch
> 
> There is another event planned.  It is called "Watching Bob Eat".
This
> event is free but will be amusing - at least to some of you.
> 
> Hopefully all of this is enticing everyone to come out - OR NOT!!!!
> 
> Luigi 
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Andrew Martens <[email-masked]>
Date: Thu, 22 Dec 2005 17:13:17 -0600

Everyone,
Might be good to get our list of attendee RSVPs on a separate email thread
to help Chris out. Just "reply" and add your name and number attending to
the end of the list.

4 - Bob and Lynn plus.....
? - Mike plus.....
2 - Ed and Margaret from Saskatoon
2 - Ian and Sherry
3 - Tony and family, makes two or three I think.
2 - Luigi (with or without wife)
? - Richard S. plus.....
? - Alan - not committed to a number yet but I have him on the hook.
2 - Andrew and Karen

---

From: Melrose Place North <[email-masked]>
Date: Thu, 22 Dec 2005 18:44:53 -0800

The VIP section is open for Jagnuts.
Four cource meal is under preperation.....
What about  BUBBLE over with Holiday Cheer?

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 22, 2005 2:29 PM
Subject: RE: [JAGNUTS] Christmas Brunch

> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.371 / Virus Database: 267.14.3/209 - Release Date: 12/21/2005

---

From: "G.R. Green" <[email-masked]>
Date: Thu, 22 Dec 2005 23:30:52 -0600

Not sure about the 29th yet    But Merry Christmas to all Jagnuts from 
Oxbow, SK
Ken & Gloria

----- Original Message ----- 
From: "Melrose Place North" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 22, 2005 8:44 PM
Subject: Re: [JAGNUTS] Christmas Brunch

> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]

---

From: [email-masked]
Date: Fri, 23 Dec 2005 08:15:22 -0600

Merry Chistmass and Happy New Year from China. Hope everyone is well and happy
and I am sorry we will not be there for the brunch. Have the best of the season
and Myself and my wife hope you are well and happy for the new Chinese  year of
the Dog. Eddy and Emma

--

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Fri, 23 Dec 2005 08:59:26 -0600

Luigi

Put me down for 4 people ...

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Luigi Mazzotti
Sent: December 22, 2005 4:30 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

Thanks Ian.

Bob and Lynn plus.....
Mike plus.....

It appears that we have about fifteen (15) people so far Chris.  Make sure
you expand the business before we arrive.

Let's hear from the rest of the Jagnut members - particularly the east coast
and west coast nuts this Christmas season.  Greetings to all nuts throughout
Canada.  Our thoughts are with everyone.

Luigi

-----Original Message-----

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----

going
to
This

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.3/209 - Release Date: 2005.12.21

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.5/212 - Release Date: 2005.12.23