Subject: [JAGNUTS] Personal family news

From: A Martens <[email-masked]>
Date: Mon, 25 May 2009 22:01:41 -0600

Hello
It is with a heavy heart that I write to tell you that our younger son Jared was killed in a car accident in Calgary on May 9th. He was 25. His obituary and tributes can be viewed at http://www.saskobits.com/viewGuestBook.do?noticeId=4169256 or by navigating through http://www.speersfuneralchapel.com/.

I am able to report that it has been one full year since Karen's cancer surgery. She has completed her follow-up chemotherapy (ran from July 2008 to March 2009). She was hospitalized with complications for about two months, and was released on May 8th. Recent CT scans are clear, however, she has to be cautious with what she eats. For that, we are thankful.

Our older son Jordan and his wife Kacie have been a strong support during this time, and we appreciate them.

Keep us in your thoughts and prayers,

your friends,
Andrew and Karen

---

From: Glen Kohut <[email-masked]>
Date: Mon, 25 May 2009 23:15:45 -0600

Sad to hear that Andrew. Condolences to you and Karen.
__________________________________

Glen Kohut, Manager
International Lamborghini Registry
http://www.lamborghiniregistry.com
[email-masked]
__________________________________

Quoting A Martens <[email-masked]>:

> Hello
> It is with a heavy heart that I write to tell you that our younger son Jared
> was killed in a car accident in Calgary on May 9th. He was 25. His obituary
> and tributes can be viewed at
> http://www.saskobits.com/viewGuestBook.do?noticeId=4169256 or by navigating
> through http://www.speersfuneralchapel.com/.
>
> I am able to report that it has been one full year since Karen's cancer
> surgery. She has completed her follow-up chemotherapy (ran from July 2008 to
> March 2009). She was hospitalized with complications for about two months,
> and was released on May 8th. Recent CT scans are clear, however, she has to
> be cautious with what she eats. For that, we are thankful.
>
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Hobbs, John JU" <[email-masked]>
Date: Tue, 26 May 2009 09:04:04 -0600

I lost a son 24 years ago. It will never be alright but you will learn
to live with the loss because you owe it to Jared and each other to
continue building the dream that he was apart of.  God bless you all.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of A Martens
Sent: Monday, May 25, 2009 10:02 PM
To: JAGNUT list
Subject: [JAGNUTS] Personal family news

Hello
It is with a heavy heart that I write to tell you that our younger son
Jared was killed in a car accident in Calgary on May 9th. He was 25. His
obituary and tributes can be viewed at
http://www.saskobits.com/viewGuestBook.do?noticeId=4169256 or by
navigating through http://www.speersfuneralchapel.com/.

I am able to report that it has been one full year since Karen's cancer
surgery. She has completed her follow-up chemotherapy (ran from July
2008 to March 2009). She was hospitalized with complications for about
two months, and was released on May 8th. Recent CT scans are clear,
however, she has to be cautious with what she eats. For that, we are
thankful.

Our older son Jordan and his wife Kacie have been a strong support
during this time, and we appreciate them.

your friends,
Andrew and Karen _______________________________________________

---

From: "E.A. Driver" <[email-masked]>
Date: Tue, 26 May 2009 11:28:46 -0600

Hello Andrew
 Please accept Margaret and my condolence in your loss.

Kind regards
Ed
Saskatoon

---

From: "Norm Latham" <[email-masked]>
Date: Tue, 26 May 2009 17:59:26 -0600

TO
Andrew & Karen,
Please accept our condolences in your loss our prays are with you
Kind regards,
Norman and Marie

----- Original Message ----- 
From: "A Martens" <[email-masked]>
To: "JAGNUT list" <[email-masked]>

Sent: Monday, May 25, 2009 10:01 PM
Subject: [JAGNUTS] Personal family news

> surgery. She has completed her follow-up chemotherapy (ran from July 2008 
> to March 2009). She was hospitalized with complications for about two 
> months, and was released on May 8th. Recent CT scans are clear, however, 
> she has to be cautious with what she eats. For that, we are thankful.
>

---

From: "ENGL" <[email-masked]>
Date: Tue, 26 May 2009 21:20:38 -0600

Andrew / Karen

Words can never express the sadness one feels with the passing of a friend's
loved one, especially one taken so young.  Lynn and I can only express our
deepest sympathy to you, and hope that your sorrow will lessen over time.
It is said time heals all wounds, but as John suggested in an earlier note,
this wound will heal slowly and leave a scar.

Compound that with Karen's recent complications, and your family has had a
rough year.  If there is anything Lynn or I can do, you just have to call.
I'm sure other Jagnuts feel the same.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of A Martens
Sent: May 25, 2009 10:02 PM
To: JAGNUT list
Subject: [JAGNUTS] Personal family news

Hello

Our older son Jordan and his wife Kacie have been a strong support during
this time, and we appreciate them.

your friends,
Andrew and Karen

---

From: Mike <[email-masked]>
Date: Tue, 26 May 2009 23:00:25 -0600

Hello Andrew and Karen,

   I'm so sorry.

   I don't know what else to say.

   Mike.

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 27 May 2009 19:01:33 -0600

Donna and I were so sorry to hear your sad news.  One simply cannot imagine 
a harder thing to bear.  Our thoughts are with you.

Tony