Subject: [JAGNUTS] Wither Sunday ?

From: "JAGNUTS" <[email-masked]>
Date: Thu, 29 Mar 2012 22:04:34 -0600

Over the past few weeks there has been a few comments about trying something
other than Brewster's on the next first-of-the-month-not-Melrose Sunday
morning get together.  That just happens to be this Sunday.  What's the
consensus - do we try someplace else, and if so where?

Bob

---

From: Anthony Koschinsky <[email-masked]>
Date: Fri, 30 Mar 2012 10:37:03 -0600

Didja check out Lancasters?

Sent from my iPhone

On 2012-03-29, at 10:04 PM, "JAGNUTS" <[email-masked]> wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Ken Exner <[email-masked]>
Date: Fri, 30 Mar 2012 13:08:23 -0600

Is that Lancaster's as in the airplane or the quarterback ?

Ken E

Sent from my iPhone

---

From: Anthony Koschinsky <[email-masked]>
Date: Fri, 30 Mar 2012 13:27:36 -0600

That's what we need to find out. And maybe if they are open for breakfast. 

Sent from my iPhone

---

From: "Bob" <[email-masked]>
Date: Fri, 30 Mar 2012 15:05:28 -0600

Yah ..  Lancaster's are not open until noon on Sundays ... Lynn checked out
Houston Pizza in the east end and they open at 9 on Sundays ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Anthony Koschinsky
Sent: March 30, 2012 1:28 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Wither Sunday ?

Sent from my iPhone

On 2012-03-30, at 1:08 PM, Ken Exner <[email-masked]> wrote:

>>> other than Brewster's on the next first-of-the-month-not-Melrose 
>>> Sunday morning get together.  That just happens to be this Sunday.  
>>> What's the consensus - do we try someplace else, and if so where?
>>> 
>>> 
>>> 
>>> Bob

---

From: Anthony Koschinsky <[email-masked]>
Date: Fri, 30 Mar 2012 15:36:22 -0600

I'm game to give em a try.

Sent from my iPhone

---

From: Phil Sandham <[email-masked]>
Date: Fri, 30 Mar 2012 21:43:46 -0500

I am game to try someplace new as well.  Just let me know where!Phil
 > From: [email-masked]
> To: [email-masked]
> Date: Fri, 30 Mar 2012 15:05:28 -0600

---

From: "Mike" <[email-masked]>
Date: Sat, 31 Mar 2012 01:22:47 -0600

Me too,  but I 'll need good directions please.
WW mike.

---

From: "Bob" <[email-masked]>
Date: Sat, 31 Mar 2012 08:25:17 -0600

It looks like the consensus is that we'll try Houston Pizza (2816 Quance
Street East) - 9am Sunday.  I've put directions on the website under
"Upcoming Events" where it says "click here".

Bob

---

From: "Bob" <[email-masked]>
Date: Sun, 1 Apr 2012 19:47:07 -0600

It looked like the Houston Pizza was a popular choice, much preferred over
Brewster's.  Shall we make this our first-of-the-month venue, or should we
change it up every first-of-the-month during the summer?

Bob

---

From: "Mike" <[email-masked]>
Date: Tue, 3 Apr 2012 10:33:15 -0600

Hi All
  I agree, Houston was great.  I also like the idea of exploring other 
places.
  So, as usual, no help at all!
 Discussion time at Melrose coming up.
Mike.