Subject: [JAGNUTS] RE: Date and time

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 7 Jun 2004 16:52:10 -0600

Ed
Just started the planning this morning.  (Possibly in two weeks time.)
Maybe we can get a group from Saskatoon in on this one.  But we (us in
Regina) only want to go as far as Regina Beach so you will have to do
most of the driving.  Will keep you informed on the chat page.  Thanks
for your interest at this point.

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: M.E. & E.A. Driver [mailto:[email-masked]] 
Sent: Monday, June 07, 2004 4:40 PM
To: Luigi Mazzotti
Subject: Date and time

Hi Luigi

When is this event scheduled for, starting time and date if
you would be so kind.

Kind regards
Ed
Saskatoon Jagnut
www.vintage-sportscar-touring.ca

---

From: Grand Coulee CAP <[email-masked]>
Date: Tue, 08 Jun 2004 11:08:15 -0600

Hello Luigi,
Have you picked a date for the cruise,
will it be a Sat. or a Sunday.I am free
on all Saturdays' and on every second
Sunday (June 13&27).I also have a copy 
for you of the video record of the grand
 trek to Cypress Hills and back.
Pip pip Tally Ho 
Jim
----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: "M.E. & E.A. Driver" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, June 07, 2004 4:52 PM
Subject: [JAGNUTS] RE: Date and time

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________