Subject: Re: RE: [JAGNUTS] Saskatoon British Car Day July 11th.

From: "Ken Exner" <[email-masked]>
Date: Tue, 06 Jul 2004 12:55:56 -0600

Are we going to participate in the show or just to look? I would like 
to go but wondering what car to bring.

Ken E

----- Original Message -----
From: "Luigi Mazzotti" <[email-masked]>
Date: Tuesday, July 6, 2004 9:59 am
Subject: RE: [JAGNUTS] Saskatoon British Car Day July 11th.

> I believe Tim Horton's is open early - at 6:00 AM.  I will confirm.
> 
> Luigi Mazzotti
> Partner
> [email-masked]
> 
>  P3Architecture
> 201 - 1945 Scarth Street
> Regina, Saskatchewan
> Canada S4P 2H1
> ph: 306.757.1669   fax:  306.352.0004
> www.p3arch.com
> DISCLAIMER: The information transmitted is intended only
> for the addressee and may contain confidential,
> proprietary and/or privileged material. Any
> unauthorized review, distribution or other use
> of or the taking of any action in reliance upon
> this information is prohibited. If you received
> this in error, please contact the sender and 
> delete or destroy this message and any copies.  
> 
> 
> 
> -----Original Message-----
> From: [email-masked] [mailto:jagnuts-
> [email-masked]]On Behalf Of Bob
> Sent: Tuesday, July 06, 2004 8:28 AM
> To: [email-masked]
> Subject: RE: [JAGNUTS] Saskatoon British Car Day July 11th.
> 
> I'm hoping to go.
> 
> What would you think about gathering for coffee before we head out
> (rather
> than breakfast which seems to take too long).  Is that Tim 
> Horton's on
> Rochdale near Pasqua open by 7 or 7:30 on Sundays?
> 
> Bob
> 
> -----Original Message-----
> From: [email-masked] [mailto:jagnuts-
> [email-masked]]On
> Behalf Of Dan Kirby
> Sent: July 6, 2004 12:23 AM
> To: Jagnuts
> Subject: [JAGNUTS] Saskatoon British Car Day July 11th.
> 
> I was thinking that I would head up to Saskatoon for the day and check
> this
> out, and was wondering if anyone else was planning on heading up? 
> 
> Dan Kirby
> Lumsden.
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 6 Jul 2004 13:05:31 -0600

We all show the cars.