Subject: Re: [JAGNUTS] Christmas Doo - Thanks Ian and Sherry

From: "Bob" <[email-masked]>
Date: Fri, 31 Dec 2010 10:37:36 -0600

I'm not sure I thanked Ian and Sherry for the wonderful Christmas Doo they
put on at their home a few weeks back.  My apologies to Ian and Sherry for
not getting this thank you out sooner.  Except for the obvious miscreants
manipulating the gift giving portion of the evening (that would be all of us
who were there!), it was a most enjoyable event.

Looking forward to next year, and what new vehicles it might bring to all
the good little girls and boys.

HAPPY NEW YEAR!

Bob

---

From: Anthony Koschinsky <[email-masked]>
Date: Fri, 31 Dec 2010 11:00:28 -0600

I'll second that motion.  Great Doo indeed.  I might confess to being one of the alleged miscreants, but I think I was rather good at it.  Does this mean I get a vehicle?

Tony

On 2010-12-31, at 10:37 AM, Bob wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Mike <[email-masked]>
Date: Fri, 31 Dec 2010 16:24:06 -0600

Me three.  I  really appreciate all the thought and effort into  " The 
Jagnuts Bucket ". There is even a picture of the Austin, broken at the 
roadside, but still a picture forever! Thanks again.
Great food,  Great people,  Great fun....Thanks Ian and Sherry.
Mike.

----- Original Message ----- 
From: "Anthony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Friday, December 31, 2010 11:00 AM
Subject: Re: [JAGNUTS] Christmas Doo - Thanks Ian and Sherry

> I'll second that motion.  Great Doo indeed.  I might confess to being one 
> of the alleged miscreants, but I think I was rather good at it.  Does this 
> mean I get a vehicle?
>
> Tony
>

---

From: Phil Sandham <[email-masked]>
Date: Sat, 1 Jan 2011 20:27:46 -0600

Count us in the group of very appreciative people too!  It was a great
evening!  Both Chris and I enjoyed ourselves immensely!
Thanks Ian & Sherry.

Phil & Chris

> Date: Fri, 31 Dec 2010 16:24:06 -0600
> From: [email-masked]
> To: [email-masked]

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 03 Jan 2011 07:56:30 -0600

Sherry and I loved having everyone over that could make it. Thanks for making
it a great time!

If you have been sitting on the sidelines, come next year. It is a great
party.

May all good Jagnuts have a very prosperous New Yew!

Ian

>>> Phil Sandham <[email-masked]> 1/1/2011 8:27 PM >>>

Phil & Chris

> Date: Fri, 31 Dec 2010 16:24:06 - 0600
> > On 2010- 12- 31, at 10:37 AM, Bob wrote:
> >
> >> manipulating the gift giving portion of the evening (that would be all
of
> >> us