Subject: Re: [JAGNUTS] Car Storage

From: Andrew Martens <[email-masked]>
Date: Mon, 15 Nov 2004 11:40:34 -0600

HIs email should be JCLAN not JCALN.

----- Original Message -----
From: JAGNUTS <[email-masked]>
Date: Sunday, November 14, 2004 10:38 pm
Subject: [JAGNUTS] Car Storage

> Jerry has a spot for some cars in his building.  The area is heated,
> alarmed, and has a washroom.  Contact Jerry at [email-masked] for
> information on cost, location, etc.
> 
> 
> 
> I put together a plan of Jerry's space . see
> http://nonprofits.accesscomm.ca/jagnuts/041114%20JerryB%20Floor%20Plan.pdf
> 
> The plan shows six cars but one is already taken up by Jerry's, so 
> there are
> 5 left.
> 
> 
> 
> Jerry, anything to add?
> 
> 
> 
> Bob
> <http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm>
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Mon, 15 Nov 2004 16:29:59 -0600

Sorry Andrew (and Jerry) ... you are absolutely correct ... it is 
[email-masked]

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andrew Martens
Sent: November 15, 2004 11:41 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Car Storage