Subject: RE: [JAGNUTS] Re: Corner Gas Tour June 29/06

From: "Bob Burnyeat" <[email-masked]>
Date: Wed, 21 Jun 2006 20:24:16 -0600

So far so good. I should be there.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Grand Coulee
Sent: Wednesday, June 21, 2006 9:51 PM
To: [email-masked]
Subject: [JAGNUTS] Re: Corner Gas Tour June 29/06

  Hello All,

   Just dropping a line to see how many cars are going to take part in
the tour on the 29th of June.

Pip pip Tally ho
Jim

----- Original Message -----
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 20, 2006 6:12 PM
Subject: [JAGNUTS] JONAT Start Time - Next Tuesday drive to Winnipeg

> Hello All
>
> For those leaving Regina next Tuesday to drive to Winnipeg (or to
overnight
> in Virden), the time has changed to give us an earlier start.  We will
now
> meet at Starbuck's at 7:30 a.m. and will leave Regina at 7:45.  Please
be
> gassed up and ready to leave.
>
> So far this includes :
> - Ian & Sherry
> - Bob & Lynn
> - Chris
> - Mike
>
> Is anyone else thinking of joining us?
>
> Bob
>
> -- 
> No virus found in this outgoing message.
> Checked by AVG Free Edition.
> Version: 7.1.394 / Virus Database: 268.9.2/370 - Release Date:
2006.06.20
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Ed" <[email-masked]>
Date: Wed, 21 Jun 2006 22:30:28 -0600

I will be there Eddy

---

From: Melrose Place North <[email-masked]>
Date: Wed, 21 Jun 2006 21:53:37 -0700

Hello all
On the evening of the 29th we R having the Gala-Bar-B-Que @ Mr Eds house(by 
the pool)
The menu is:

-Caesar salad
-Organic sprink mix toss salad with Ranch or 1000
-Variety of homemade breads/butter
-AAA Sask Prime Rib of Beef with A-JU
-Lemon Roast potatoes
-Fresh vegetable medley with Hollandaize sauce
-N.Y. style Cheesecake with strawberries
-Rice Putting

Mr Ed like his beef Rare(alive).I like it MR.
Let us know.

Umbrellas $2.00 at the door

Cheers.

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Ed" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 21, 2006 9:30 PM
Subject: Re: [JAGNUTS] Re: Corner Gas Tour June 29/06

>> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
>> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
> No virus found in this incoming message.
> Version: 7.1.394 / Virus Database: 268.9.2/370 - Release Date: 6/20/2006

---

From: "Bob" <[email-masked]>
Date: Thu, 22 Jun 2006 09:31:05 -0600

Umbrellas?  It's not going to rain (is it!)

I'm in (MR) and Lynn will be there too (Med).

I'm still collecting door prizes.  For those of you who haven't registered
for the Tour, I think the door prizes are for people who have registered
only (is this correct Ian?).

Bob

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 23 Jun 2006 07:45:52 -0600

Yep! I think door prizes should go to registered people only, though all
Jagnuts are certainly welcome to enjoy in-town events.

All JAGNUTS>>>>>>>Please come to the reception on Wednesday night and BBQ on
Thursday evening, even if you can't make it to Corner Gas during the day.
Shine up the car. The weather looks good!
This means Brian, Luigi, and Francis too.

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: June 22, 2006 9:31 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Re: Corner Gas Tour June 29/06 --- PLUS --- DOOR
PRIZES FOR B-B-Q

Bob

---

From: Dan Kirby <[email-masked]>
Date: Fri, 23 Jun 2006 15:33:44 -0600

Ian,
I have registered and you indicated I could pay you for the fee, however I
have not been able to make it to coffee. I will probably be there on Sunday,
but if not how would you propose that I get this to you??

Dan Kirby
Lumsden.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Ian Bailey
Sent: Friday, June 23, 2006 7:46 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Re: Corner Gas Tour June 29/06 --- PLUS --- DOOR
PRIZES FOR B-B-Q

Ian Bailey

Cell (306) 591-4574
-----Original Message-----

Bob

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.9.3/374 - Release Date: 6/23/2006

---

From: Dan Kirby <[email-masked]>
Date: Fri, 23 Jun 2006 15:34:34 -0600

Bob,
I have a shirt from Conexus as a door prize.

Dan Kirby
Lumsden.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Bob
Sent: Thursday, June 22, 2006 9:31 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Re: Corner Gas Tour June 29/06 --- PLUS --- DOOR
PRIZES FOR B-B-Q

Bob

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.9.2/372 - Release Date: 6/21/2006

---

From: "Bob" <[email-masked]>
Date: Fri, 23 Jun 2006 16:28:39 -0600

Thanks Dan ... if you can send me a logo I will add it to the sponsors page
... send it to [email-masked] ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dan Kirby
Sent: June 23, 2006 3:35 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Re: Corner Gas Tour June 29/06 --- PLUS --- DOOR
PRIZES FOR B-B-Q

Bob,

Dan Kirby
Lumsden.

-----Original Message-----

Bob

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 23 Jun 2006 22:18:42 -0600

I can collect when convenient. The money goes with the tour and you get your
badge etc, if you registered for it.

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dan Kirby
Sent: June 23, 2006 3:34 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Re: Corner Gas Tour June 29/06 --- PLUS --- DOOR
PRIZES FOR B-B-Q

Ian,

Dan Kirby
Lumsden.

-----Original Message-----

Ian Bailey

Cell (306) 591-4574
-----Original Message-----

Bob

---

From: Melrose Place North <[email-masked]>
Date: Fri, 23 Jun 2006 21:44:46 -0700

I am in for the tour.Plus i have Coffee mugs for door prizes and a good VINO
It's not going to rain...

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 22, 2006 8:31 AM
Subject: RE: [JAGNUTS] Re: Corner Gas Tour June 29/06 --- PLUS --- DOOR 
PRIZES FOR B-B-Q

> Version: 7.1.394 / Virus Database: 268.9.2/373 - Release Date: 6/22/2006

---

From: "Bob" <[email-masked]>
Date: Sat, 24 Jun 2006 21:46:22 -0600

Thanks Chris ... Send a copy of your logo via e-mail to 
[email-masked]
And I'll put it on the "Sponsors" webpage

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Melrose Place North
Sent: June 23, 2006 10:45 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Re: Corner Gas Tour June 29/06 --- PLUS --- DOOR
PRIZES FOR B-B-Q

----- Original Message -----
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 22, 2006 8:31 AM
Subject: RE: [JAGNUTS] Re: Corner Gas Tour June 29/06 --- PLUS --- DOOR
PRIZES FOR B-B-Q

> I'm still collecting door prizes.  For those of you who haven't 
> registered for the Tour, I think the door prizes are for people who 
> have registered only (is this correct Ian?).
>
> Bob
>

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.9.3/374 - Release Date: 2006.06.23

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.9.3/374 - Release Date: 2006.06.23