Subject: [JAGNUTS] CHRISTMAS PARTY

From: "Bob" <[email-masked]>
Date: Mon, 10 Dec 2007 19:47:05 -0600

Potluck dinner and stuff .

Tony and Donna's .

Sunday, December 23 .

4:00 p.m. .

Gift exchange ..

Everyone welcome .

Contact Tony or Donna at [email-masked] for more info .

Contact Donna at [email-masked] to coordinate what you can bring as
potluck .

For the gift exchange, everyone attending is to bring a small gift.  Check
your garage for car parts you no longer need (that will go over really well
with the spouses!)  Wrap it up and bring it along.

Last year at Ina and Sherry's was great fun . hope to see you there!

Bob

---

From: "Bob" <[email-masked]>
Date: Tue, 11 Dec 2007 09:18:27 -0600

Tony is in Emerald Park (just east of the City).  I'll let him fill you in
on exact address.

Bob

  _____  

From: Gerard Gardiner [mailto:[email-masked]] 
Sent: December 11, 2007 7:50 AM
To: [email-masked]; 'JAGNUTS Regina'
Subject: RE: [JAGNUTS] CHRISTMAS PARTY

Hello Everyone,

What's the address in case we can make it?

Gerard

  _____  

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Monday, December 10, 2007 7:47 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] CHRISTMAS PARTY

Tony and Donna's .

Sunday, December 23 .

4:00 p.m. .

Gift exchange ..

Everyone welcome .

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 11 Dec 2007 20:56:51 -0600

Directions.  East on highway 1 to Emerald Park turn off by the Ice House.
That is the route that goes to the golf course.  The first street to the
left is Diamond Road.  Follow that around the turn to the right and you will
see a three way intersection with Pearl Crescent.  We are on the northwest
corner of that intersection.  Both our front and rear driveways are on
Diamond Road, feel free to park in either one, or on the street .  We have a 
lot of exterior lights and will turn them all on so you really can't miss 
it.  If you want to use
your GPS, the address is 24 Pearl Crescent.

Or try this map:

http://maps.google.ca/maps?f=d&hl=en&geocode=14850313601067711020,50.443718,-104.384515&time=&date=&ttype=&saddr=Regina+SK&daddr=Our+House+%4050.44371802813601,-104.38451528549194&sll=50.447558,-104.382305&sspn=0.023338,0.057592&ie=UTF8&z=12&om=1

Tony

---

From: "Bob" <[email-masked]>
Date: Tue, 11 Dec 2007 21:17:35 -0600

Or, for those with GPS's like our own Mike (Wrong Way) Scales, check out
Google Earth at

50degrees,26'37.72"N
104degrees,23'03.70"N

I noticed if you Google Earth Tony's place there seems to be a small cloud
over his garage.  Did we have a bad day fixing Triumphs or Jaguars when the
photo was taken Tony?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: December 11, 2007 8:57 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] CHRISTMAS PARTY

Or try this map:

http://maps.google.ca/maps?f=d&hl=en&geocode=14850313601067711020,50.443718,
-104.384515&time=&date=&ttype=&saddr=Regina+SK&daddr=Our+House+%4050.4437180
2813601,-104.38451528549194&sll=50.447558,-104.382305&sspn=0.023338,0.057592
&ie=UTF8&z=12&om=1

Tony

---

From: "Bob England" <[email-masked]>
Date: Wed, 12 Dec 2007 11:01:02 -0600

Tony

I forgot to mention that Lynn and I will be there.  I am expecting Courtney
and Lee to be there as well.

I think Lynn has coordinated with Donna about what food we are bringing.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: December 10, 2007 7:47 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] CHRISTMAS PARTY

Bob

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 12 Dec 2007 18:32:05 -0600

As long as the cloud is not mushroom shaped, I consider myself lucky.

T.

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 19 Dec 2007 22:21:30 -0600

Here is a reminder from Donna as to what people are bringing:

Sherry - perogies
Lynn - smashes spuds
Darren - shrimps and such
John - appetizers
Lori - dessert
Phil - Salad
Mike - his famous buns.

Please bring any errors and omissions to my attention and I'll try to pass 
them on.

Tony

---

From: Ken Exner <[email-masked]>
Date: Thu, 20 Dec 2007 05:28:56 -0600

I regret that I will not be able to attend this year as I have other
commitments........I will instead send warm wishes for a happy and safe
holiday to everyone.
Merry Christmas Jagnuts

Ken Exner

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Tony Koschinsky
Sent: December 19, 2007 10:21 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] CHRISTMAS PARTY

Sherry - perogies
Lynn - smashes spuds

Tony

---

From: "Bob" <[email-masked]>
Date: Thu, 20 Dec 2007 07:52:21 -0600

I didn't know Mike's buns were famous! Too much time at a nude beach perhaps
(this is a picture that will haunt me all day!)

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: December 19, 2007 10:22 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] CHRISTMAS PARTY

Sherry - perogies
Lynn - smashes spuds

Tony
----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, December 12, 2007 11:01 AM
Subject: Re: [JAGNUTS] CHRISTMAS PARTY

> [mailto:[email-masked]]
> On Behalf Of Bob