Subject: [JAGNUTS] QCMA RALLY

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Sat, 7 May 2005 08:41:31 -0600

I had a note the other day from the Queen City Motorsports Association (they
call themselves "the club that drives their cars").
 
They have a fun rally set for the 15th of May. Registration starts at noon
at the Watering Hole - first car out at 1. Beer and a burger for $10.

"It is a fun rally put on by the QCMA.. The main purpose is to get out drive
our cars and have a little fun. Also getting together with a bunch of car
guys. Other clubs contacted include the Mustang club and the Collectors. It
is a chance for all to participate in something that is not too serious or
off pavement."

They say they even have a special class for English cars with Lucas
electrics (I think the notice mentioned something about Tow-Truck Class).

Check out their website at HYPERLINK
"http://www.qcma.org/"http://www.qcma.org/ .
 
Please let the organizer, Saul Lipton, know if you are planning to attend.
Saul can be contacted at : HYPERLINK
"mailto:[email-masked]"[email-masked]
 
Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htmHYPERLINK "http://www.jonat.org/"

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.11.5 - Release Date: 2005.05.04

---

From: Melrose Place North <[email-masked]>
Date: Sun, 08 May 2005 19:54:21 -0700

I am planning to attend.Sounds like good time.

Christos

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Cc: "'Saul Lipton'" <[email-masked]>
Sent: Saturday, May 07, 2005 7:41 AM
Subject: [JAGNUTS] QCMA RALLY

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Version: 7.0.308 / Virus Database: 266.11.6 - Release Date: 5/6/2005