Subject: [JAGNUTS] Pleasze RSVP

From: "Ian Bailey" <[email-masked]>
Date: Fri, 30 Apr 2004 09:01:02 -0600

Fellow Jagnuts,

I have an

URGENT!

Request. Please RSVP.

JONAT started in Orlando, Florida, April 16, with much fanfare, a stuffed
Jaguar, and a banner that will be passed from Sector to Sector.

With a flurry, JONAT will hit Saskatchewan on Sunday, May 23, 2004. We will
have some great cars and people visiting us. So.

IT IS TIME TO REGISTER ON JONAT.ORG

(EVEN IF YOU ARE JUST COMING TO THE REGINA EVENING AT IMAX)

to make your plans and reservations. I desperately need to know who and how
many people are coming to the events we have planned.

Are you (or find a friend) coming to:

        1. Sunday, May 30, Cyprus Hills Park Lodge.

  We have planned a welcome reception for all coming in from Alberta, a BBQ
supper, and an overall fun evening. There are a limited number of rooms, that
is, please register. Tell the Lodge you are with JONAT. Ask for Melissa at
(306) 662-4477. 2 bedroom condos are ~$110.

  Note: We have planned security and car maintenance throughout the Tour so
don't worry about you cars safety or happiness. Also, despite the tour's name
any Jagnut's car is welcome (even an Alpha) because people are more important
then cars (did I say that?)

        2. Monday, May 31, Temple Gardens Spa, Moose Jaw

  We are staying at a great hotel and the rates are good (bring your
significant other).

  3. Tuesday, June 1, Hotel Saskatchewan, Regina

For any Jagnut that can not make Cyprus Hills or Moose Jaw I hope you can make
it to the Gala Evening being planned at the Science Centre. We will show the
cars and we can tour the Science Centre and watch great car movies at IMAX.

NOTE: It is very important for us to know how many people are coming out on
Tuesday evening with their cars. We may have the entire evening sponsored by
Jaguar to cover food and beverages etc. IF WE HAVE ENOUGH PEOPLE REGISTERED.
If you are waiting to decide on the last day whether you are coming or not we
may not have enough people to warrant  having a full evening's events. Please
reply to this email and register on jonat.org. Bring along your family and
friends. Show your car. Watch a movie on IMAX and have a great time. JUST LET
ME KNOW.

By return Email,

Please Check in one or more of the following boxes.

Name:___________________________________

I am going to:                                         Cyprus Hills Park Lodge
_____________________

Temple Gardens                    ______________________

Regina Gala Evening               ________________________

I am not going to anything:
_______________________

---

From: "Bob" <[email-masked]>
Date: Fri, 30 Apr 2004 10:18:50 -0600

Ian

I will be in Cypress Hills, Moose Jaw, and Regina.  It sounds like a lot of
fun, and I'm quite looking forward to it.  I'll be in the XJ6.

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Ian Bailey
Sent: April 30, 2004 9:01 AM
To: [email-masked]
Cc: Luigi Mazzotti
Subject: [JAGNUTS] Pleasze RSVP

Fellow Jagnuts,

I have an

URGENT!

Request. Please RSVP.

  We have planned a welcome reception for all coming in from Alberta, a BBQ
supper, and an overall fun evening. There are a limited number of rooms,
that
is, please register. Tell the Lodge you are with JONAT. Ask for Melissa at
(306) 662-4477. 2 bedroom condos are ~$110.

  Note: We have planned security and car maintenance throughout the Tour so
don't worry about you cars safety or happiness. Also, despite the tour's
name
any Jagnut's car is welcome (even an Alpha) because people are more
important
then cars (did I say that?)

For any Jagnut that can not make Cyprus Hills or Moose Jaw I hope you can
make
it to the Gala Evening being planned at the Science Centre. We will show the
cars and we can tour the Science Centre and watch great car movies at IMAX.

NOTE: It is very important for us to know how many people are coming out on
Tuesday evening with their cars. We may have the entire evening sponsored by
Jaguar to cover food and beverages etc. IF WE HAVE ENOUGH PEOPLE REGISTERED.
If you are waiting to decide on the last day whether you are coming or not
we
may not have enough people to warrant  having a full evening's events.
Please
reply to this email and register on jonat.org. Bring along your family and
friends. Show your car. Watch a movie on IMAX and have a great time. JUST
LET
ME KNOW.

By return Email,

I am going to:                                         Cyprus Hills Park
Lodge
_____________________

I am not going to anything:
_______________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Gerard Gardiner <[email-masked]>
Date: Fri, 30 Apr 2004 10:04:41 -0600

See Below

-----Original Message-----
Sent: Friday, April 30, 2004 9:01 AM

Fellow Jagnuts,

I have an

URGENT!

Request. Please RSVP.

By return Email,

Name:___________Gerard Gardiner________________________

Regina Gala Evening            Yes, Sounds like fun!
________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 30 Apr 2004 13:55:33 -0600

Again,  glad you are coming. Let me know if you need any help. We have good
rates at the Hotel Sask. Please register with jonat.org if you have not
already done so. Follow the dots in:
 http://jonat.org/user/index.cfm
If you can convince another car to come...they would be more then welcome!

JONAT - Jaguar Owner's North America Tour
Ian Bailey
3478 Albert St.
Regina, Saskatchewan S4S 3P2 [email-masked]
tel:  306-584-9608
mobile:306-591-4574

---

From: "dave moisik" <[email-masked]>
Date: Mon, 3 May 2004 23:26:57 -0600

I have booked a room at Cypress lodge, but will be going back to Calgary the
next day.

Regards
Dave Moisik
Calgary

----- Original Message -----
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Cc: "Luigi Mazzotti" <[email-masked]>
Sent: Friday, April 30, 2004 9:01 AM
Subject: [JAGNUTS] Pleasze RSVP

that
name
important
make
we
Please
LET
Lodge

---

From: Gerard Gardiner <[email-masked]>
Date: Tue, 04 May 2004 08:44:28 -0600

What car movies are showing at the IMAX?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of dave moisik
Sent: Monday, May 03, 2004 11:27 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Pleasze RSVP

Regards
Dave Moisik
Calgary

----- Original Message -----
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Cc: "Luigi Mazzotti" <[email-masked]>
Sent: Friday, April 30, 2004 9:01 AM
Subject: [JAGNUTS] Pleasze RSVP

that
name
important
make
we
Please
LET
Lodge

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 6 May 2004 11:21:01 -0600

Have not finalized yet. But we can use any DVD as IMAX now converts straight
from DVD.
----- Original Message ----- 
From: "Gerard Gardiner" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 04, 2004 8:44 AM
Subject: RE: [JAGNUTS] Pleasze RSVP

> > Tuesday evening with their cars. We may have the entire evening
sponsored
> by

---

From: Gerard Gardiner <[email-masked]>
Date: Thu, 06 May 2004 14:13:34 -0600

Ian

I've heard that the original Thomas Crown affair with Steve McQueen has some
good driving scenes. Other than that I haven't seen Cannonball Run for about
20 years...

Gerard

-----Original Message-----
Sent: Thursday, May 06, 2004 11:21 AM

----- Original Message -----
From: "Gerard Gardiner" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 04, 2004 8:44 AM
Subject: RE: [JAGNUTS] Pleasze RSVP

sponsored

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 6 May 2004 14:41:09 -0600

Will keep both in mind. Thanks for the input.
----- Original Message ----- 
From: "Gerard Gardiner" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 06, 2004 2:13 PM
Subject: RE: [JAGNUTS] Pleasze RSVP

> > > to make your plans and reservations. I desperately need to know who
and
> > how
> > >   We have planned a welcome reception for all coming in from Alberta,
a
> > BBQ
> > > is, please register. Tell the Lodge you are with JONAT. Ask for
Melissa
> at
> > >   Note: We have planned security and car maintenance throughout the
Tour
> > so
> > > it to the Gala Evening being planned at the Science Centre. We will
show
> > the
> > > NOTE: It is very important for us to know how many people are coming
out
> > on

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 6 May 2004 14:41:53 -0600

Ps. Wasn't the Steve McQueen movie Bullet?
----- Original Message ----- 
From: "Gerard Gardiner" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, May 06, 2004 2:13 PM
Subject: RE: [JAGNUTS] Pleasze RSVP

and
a
Melissa
Tour
show
out