Subject: [JAGNUTS] FW: December's Open Road

From: "Bob" <[email-masked]>
Date: Fri, 6 Dec 2013 15:10:06 -0600

From: Howard Jewell [mailto:[email-masked]] 
Sent: December 5, 2013 5:16 PM
To: Undisclosed-recipients:
Subject: December's Open Road

Below is the link for December's Open Road finally.  The Open Road will
return at the end of January for our February issue.

https://app.box.com/s/pganx8hkdtkv2jczupuq

A very Merry Christmas and Season's Greetings to everyone from all of us at
the Edmonton Classic Sports Car Club.

Cheers,

Howard Jewell

[email-masked]

This is an exchange newsletter we ask that you do not forward this on unless
it is to further foster exchange.  Thank you

---

From: "Bob" <[email-masked]>
Date: Mon, 8 Dec 2014 12:26:31 -0600

From: Howard Jewell [mailto:[email-masked]] 
Sent: December 5, 2014 11:53 PM
To: Undisclosed-recipients:
Subject: December's Open Road

Below is the link for the December issue of The Edmonton Classic Sports Car
Club's newsletter .

https://app.box.com/s/0sceyvxjxx6ggrw5t3e1

Note that The Open Road will return with the February issue.

Merry Christmas & Season's Greeting to everyone from all of us.

Howard Jewell

[email-masked]