Subject: [JAGNUTS] We should do something before summer is all gone!

From: "JAGNUTS" <[email-masked]>
Date: Tue, 8 Aug 2006 18:48:02 -0600

A couple of people have suggested a BBQ (Ed at his place or Tony at his
cottage).  Someone else suggested an evening cruise.

All are good ideas . what do you think?

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Denise <[email-masked]>
Date: Wed, 09 Aug 2006 08:58:34 -0600

Maybe a Wed. or Thurs. evening cruise to Regina Beach for fish and chips at 
Butlers? Beach is quiet mid week and the entire parking lot at top of hill 
is usually empty so all could park safely - main street Regina Beach has not 
been kind to my car!
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS'" <[email-masked]>
Sent: Tuesday, August 08, 2006 6:48 PM
Subject: [JAGNUTS] We should do something before summer is all gone!

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 09 Aug 2006 09:54:29 -0600

Hi Bob

I vote for Tony's cottage as long as it is not  on Great Slave Lake - I don't
have my fat tyres installed!

Kind regards
Ed
Saskatoon

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 09 Aug 2006 21:39:00 -0600

I'm in favour of any of these.  Or all of them.  A mid week cruise is a 
great idea, with a barbecue towards the end of the month or in early 
September when the colours in the valley start to show.

Tony

p.s. Ed, I do work like a slave when I'm at the lake, but I have it on good 
authority that I'm not a great slave.

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 10 Aug 2006 10:18:01 -0600

Morning Tony

Slaves, aren't we all! Evolution has played some strange tricks on males -
the female angler fish is some 65 to 100 pounds versus the male who all of
5 cm and several ounces who has a precarious position

I hope that there will be several days notice for whatever event is picked  as
Margaret  and  I would  consider attending.

Kind regards
Ed
Saskatoon

Tony Koschinsky wrote:
> p.s. Ed, I do work like a slave when I'm at the lake, but I have it on 
> good authority that I'm not a great slave.
> 
> 
> ----- Original Message ----- From: "JAGNUTS" <[email-masked]>
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 15 Aug 2006 20:22:29 -0600

Here's a thought about a midweek excursion to Regina Beach.  How about next 
Wednesday, August 23rd?  We could meet at Tom Horton's on Rochedale at 6:00 
and head for Butler's for fish and chips.  How much more British can you 
get?

Does anyone know whether it would be in order to get in touch with them to 
let them know we are coming?  If we are, that is.  Chime in to voice an 
opinion or alternate suggestion.

Tony

---

From: mike scales <[email-masked]>
Date: Wed, 16 Aug 2006 01:02:52 -0600

Hi All;    Great idea.....I'll come.....Hope the weathernuts
cooperate...tops down please....Mike
----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, August 15, 2006 8:22 PM
Subject: Re: [JAGNUTS] We should do something before summer is all gone!

> > I hope that there will be several days notice for whatever event is
picked
> > as

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 16 Aug 2006 08:09:13 -0600

Great idea Tony ... count me in ...

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Koschinsky
Sent: August 15, 2006 8:22 PM
To: [email-masked]
Subject: Re: [JAGNUTS] We should do something before summer is all gone!

Tony

----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 10, 2006 10:18 AM
Subject: Re: [JAGNUTS] We should do something before summer is all gone!

> I hope that there will be several days notice for whatever event is picked

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 16 Aug 2006 08:13:46 -0600

Tony

You had also mentioned perhaps having the group out to your cottage for a
BBQ on the 9th.  Is that still a possiblity as well?

Bob

---

From: "D. Hipkiss" <[email-masked]>
Date: Wed, 16 Aug 2006 08:56:04 -0600

On vacation. Unable to attend but great idea.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob England - Mechanical Design Group
Sent: August 16, 2006 8:09 AM
To: [email-masked]
Subject: RE: [JAGNUTS] We should do something before summer is all gone!

Bob

-----Original Message-----

Tony

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 16 Aug 2006 18:28:06 -0600

Definitely.  We can discuss details on Wednesday.

The idea, as I recall, was for a potluck affair.  We can spend as much time 
as we want on cottage activities so the arrival time can be set to the 
convenience of the participants.  On any given day there are a number of 
British cars to be seen at different cottages along the way.  My neighbour, 
in fact, has a TR7 that he would like to show us.  Beside all that, it is a 
lovely drive.

So everybody, be sure to circle the 9th of September on your calendars.

Tony and Donna

---

From: "Ian Bailey" <[email-masked]>
Date: Wed, 16 Aug 2006 21:09:15 -0600

Will try. Jim, HELP!!! 

Ian

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----

Tony

---

From: Grand Coulee <[email-masked]>
Date: Thu, 17 Aug 2006 09:54:22 -0600

Hello Ian,
Is this coming Monday a good day
to finish sorting the E-type.

Pip pip Tally Ho Jim
----- Original Message ----- 
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 16, 2006 9:09 PM
Subject: RE: [JAGNUTS] We should do something before summer is all gone!

picked

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 21 Aug 2006 20:43:44 -0600

Just wondering who is intereted in Butlers on Wednesday for supper ... let
me know (so we don't leave you behind!)

Bob

---

From: mike scales <[email-masked]>
Date: Mon, 21 Aug 2006 21:38:20 -0600

I will be there......Mike.......and maybe Andy!

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 21 Aug 2006 21:48:45 -0600

Mike

Andy is into fries he'd be very mad if he doesn't attend - wink!

Kind regards
Ed

---

From: mike scales <[email-masked]>
Date: Mon, 21 Aug 2006 22:04:39 -0600

Hi Ed;   Andy is supposed to be on a diet, and I don't think fries are on
it.......I know they're not on mine!