Subject: [JAGNUTS] Bugatti 407kmph 1000+hp

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Sun, 18 Feb 2007 14:27:13 -0600

_____  

From: D. Hipkiss [mailto:[email-masked]] 
Sent: February 18, 2007 1:31 PM
To: D. Hipkiss
Subject: FW: Bugatti 407kmph 1000+hp 

Subject: FW: Bugatti 407kmph 1000+hp

 

http://www.dailymotion.com/video/x157l2_bugatti-veyron-at-top-speed

---

From: mike scales <[email-masked]>
Date: Wed, 21 Feb 2007 23:48:50 -0600

Hi Bob, Wow.....That Bugatti is awesome!  Did you find out where the special
key goes in the 120?  Although I suppose...being the economy minded fellow
that you are...you won't use it because of the slightly increased fuel
consumption...Right?
   I wonder how a guy gets a job on Topgear.....They sure have fun.
Mike.

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Sunday, February 18, 2007 2:27 PM
Subject: [JAGNUTS] Bugatti 407kmph 1000+hp

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________