Subject: [JAGNUTS] re: Sunday/Saturday

From: "G.R. Green" <[email-masked]>
Date: Sat, 09 Sep 2006 08:29:21 -0600

Will hopefully meet you all for coffee Sun a.m. at Melrose but are unable to attend on Saturday. This is our annual trek (or so it seems) to Regina - hope to bring my newly restored Midget for the first time. It will be a bit of a test run. That's why I say hopefully we'll meet on Sun.

Gloria

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Sat, 9 Sep 2006 09:27:48 -0600

See you at Melrose tomorrow ... looking forward to seeing the midget ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of G.R. Green
Sent: September 9, 2006 8:29 AM
To: Jagnuts
Subject: [JAGNUTS] re: Sunday/Saturday

Will hopefully meet you all for coffee Sun a.m. at Melrose but are unable to
attend on Saturday. This is our annual trek (or so it seems) to Regina -
hope to bring my newly restored Midget for the first time. It will be a bit
of a test run. That's why I say hopefully we'll meet on Sun.

Gloria
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: mike scales <[email-masked]>
Date: Sat, 09 Sep 2006 10:52:15 -0600

Keep an eye on Bob....He is looking for Midget parts......especially a
tonneau cover!!
Mike.

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Sun, 10 Sep 2006 08:02:32 -0600

No Mike ... I already have a tonneau ... borrowed it from someone ... just
can't remember who ... 
Bob
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: September 9, 2006 10:52 AM
To: [email-masked]
Subject: Re: [JAGNUTS] re: Sunday/Saturday