Subject: [JAGNUTS] test test

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 27 Feb 2007 16:10:04 -0600

one ... two ... three ...

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.4/702 - Release Date: 2007.02.25
3:16 PM

---

From: Ken Exner <[email-masked]>
Date: Sat, 03 Mar 2007 14:07:13 -0600

Test reply ......

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Bob England - Mechanical
Design Group
Sent: February 27, 2007 4:10 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] test test

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.4/702 - Release Date: 2007.02.25
3:16 PM
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: mike scales <[email-masked]>
Date: Sat, 03 Mar 2007 14:08:21 -0600

Testing...testing...over

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Sat, 3 Mar 2007 15:37:19 -0600

The eagle has landed -  testing complete.  Jaguars, Alfa nearing the
launch date.  May is just around the corner.....check all gauges,
battery up to full load, oil level check, tires check, running lights
check, seat restraints check, goggles or cool sunglasses check, white
scarf dry cleaned check, paint polish - in the works, time permitting,
gas good, keys........can't find the dam keys.....where are the keys,
searching... found, don't ask???  Well, the chariot is
ready.........OK...somebody do something about the weather out there.

Luigi

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of mike scales
Sent: March 3, 2007 2:08 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] test test

Testing...testing...over

---

From: "Bob" <[email-masked]>
Date: Sun, 4 Mar 2007 12:36:30 -0600

It looks like the e-mail thing is back up and running, hopefully for a long
time this time ...

We've had a new member join us, Danny from Kuroki Sask (where is Kuroki
Danny?) - WELCOME DANNY!

Also, Tony is still looking for numbers for the doo this Friday night at
their place from Ron (with the e-list down he didn't get any replies to his
last note).  Please let him know if you are coming.

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Luigi Mazzotti
Sent: March 3, 2007 3:37 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] test test

The eagle has landed -  testing complete.  Jaguars, Alfa nearing the launch
date.  May is just around the corner.....check all gauges, battery up to
full load, oil level check, tires check, running lights check, seat
restraints check, goggles or cool sunglasses check, white scarf dry cleaned
check, paint polish - in the works, time permitting, gas good,
keys........can't find the dam keys.....where are the keys, searching...
found, don't ask???  Well, the chariot is ready.........OK...somebody do
something about the weather out there.

Luigi

-----Original Message-----

Testing...testing...over
----- Original Message -----
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, February 27, 2007 4:10 PM
Subject: [JAGNUTS] test test

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.6/709 - Release Date: 2007.03.03
8:12 AM

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.6/709 - Release Date: 2007.03.03
8:12 AM

---

From: Tony Koschinsky <[email-masked]>
Date: Sun, 04 Mar 2007 20:38:58 -0600

Here's the details as near as I can figure them out.  Doors open at 6:00 for 
those who drive fast and get here early.  Chris is planning to have the eats 
out at 7:30.  Be early if you want to, but you don't want to be late!

Directions.  East on highway 1 to Emerald Park turn off by the Ice House. 
That is the route that goes to the golf course.  The first street to the 
left is Diamond Road.  Follow that around the turn to the right and you will 
see a three way intersection with Pearl Crescent.  We are on the northwest 
corner of that intersection.  Both our front and rear driveways are on 
Diamond Road, feel free to park in either one, or on the street (maybe leave 
a spot on the front driveway for Chris).  We have a lot of exterior lights 
and will turn them all on so you really can't miss it.  If you want to use 
your GPS, the address is 24 Pearl Crescent.

Give me a reply for the headcount.

Tony

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Sunday, March 04, 2007 12:36 PM
Subject: Re: [JAGNUTS] test test

> [mailto:[email-masked]]
> launch

--------------------------------------------------------------------------------

---

From: "E.A. Driver" <[email-masked]>
Date: Sun, 04 Mar 2007 21:21:00 -0600

Hi Tony
Margaret and I are coming down (no gps), I think
your directions make sense we'll see.
Regards
Ed

Tony Koschinsky wrote:

> Here's the details as near as I can figure them out.  Doors open at 6:00 
> for those who drive fast and get here early.  Chris is planning to have 
> the eats out at 7:30.  Be early if you want to, but you don't want to be 
> late!
> 
> Directions.  East on highway 1 to Emerald Park turn off by the Ice 
> House. That is the route that goes to the golf course.  The first street 
> to the left is Diamond Road.  Follow that around the turn to the right 
> and you will see a three way intersection with Pearl Crescent.  We are 
> on the northwest corner of that intersection.  Both our front and rear 
> driveways are on Diamond Road, feel free to park in either one, or on 
> the street (maybe leave a spot on the front driveway for Chris).  We 
> have a lot of exterior lights and will turn them all on so you really 
> can't miss it.  If you want to use your GPS, the address is 24 Pearl 
> Crescent.
>

---

From: mike scales <[email-masked]>
Date: Mon, 05 Mar 2007 09:08:50 -0600

Morning Tony...I'm coming...as long as the blizzard is over......Mike.
----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Sunday, March 04, 2007 8:38 PM
Subject: Re: [JAGNUTS] test test

> Here's the details as near as I can figure them out.  Doors open at 6:00
for
> >> one ... two ... three ...

----------------------------------------------------------------------------
----

---

From: "Ian Bailey" <[email-masked]>
Date: Wed, 7 Mar 2007 17:53:03 -0600

Sherry and I are in.

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of E.A. Driver
Sent: March 4, 2007 9:21 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] test test

Hi Tony

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 07 Mar 2007 18:57:35 -0600

I haven't heard from Luigi, Eddie, Jerry, Andrew, Kevin, etc.  Anyone want 
to phone some of them?  They may have Lucas computers (not Luigi, of course) 
and may not be able to reply.

So far I have:
    - the Guests of Honour (2)
    - The Hosts (2)
    - Bob & Lynn
    - Ed & Margaret
    - Ian & Sherry
    - Mike
    - John
    - Chris

I assume folks are aware that the only way that they can be sure of having 
something to drink is to bring their own.

Tony

---

From: Ken Exner <[email-masked]>
Date: Wed, 07 Mar 2007 19:30:46 -0600

Ken Exner is IN too.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Tony Koschinsky
Sent: March 7, 2007 6:58 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] test test

So far I have:

Tony

---

From: Tony Koschinsky <[email-masked]>
Date: Thu, 08 Mar 2007 07:18:51 -0600

Sorry about that, Ken.  You were on my handwritten list but somehow didn't 
get transposed.

Tony

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 8 Mar 2007 09:24:22 -0600

Sorry guys - prior commitments - have a great time without me and no
Alfa jokes.

Luigi

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Tony Koschinsky
Sent: March 7, 2007 6:58 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] test test

I haven't heard from Luigi, Eddie, Jerry, Andrew, Kevin, etc.  Anyone
want to phone some of them?  They may have Lucas computers (not Luigi,
of course) and may not be able to reply.

So far I have:

I assume folks are aware that the only way that they can be sure of
having something to drink is to bring their own.

Tony

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Fri, 9 Mar 2007 11:40:59 -0600

Hello all - a reminder about how to get to Tony's this evening - see below.

You can ignore Tony's comment on GPSing Pearl Crescent, as I Google Earth'd
his address and it does not exist (perhaps he want to keep all Chris's good
food to himself!).

Chris advises cost will be about $12.00 per person (including baklava or
however you spell that).

See you there!

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: March 4, 2007 8:39 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] test test

Tony

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 9 Mar 2007 17:28:59 -0600

Tony,

Sherry arrived last night from Mexico very, very late (like early this
morning and she had to work today. We just aren't up to making the dinner
party.

We certainly will pay our portion for supper. Have a nice evening!!!

Ian Bailey
 
Cell (306) 591-4574

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England - Mechanical Design Group
Sent: March 9, 2007 11:41 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] test test

See you there!

Bob

-----Original Message-----

Tony

---

From: Tony Koschinsky <[email-masked]>
Date: Sat, 10 Mar 2007 10:10:05 -0600

Sorry you guys couldn't make it.  I can't speak for theothers, but I had a 
good time.  I think we gave Ron and Bonnie a proper send off.

Tony

---

From: ron boychuk <[email-masked]>
Date: Sat, 10 Mar 2007 12:57:44 -0600

It indeed was a proper send off. Thanks to everyone for coming out, 
especially Tony and Donna for hosting. Sorry we missed you Ian and Sherry. 
This group of people are very special to Bonnie and I and we will miss you 
all terribly. That being said, I can't wait to see my cars again!!!! A 
special good-bye to Jim and Penny. Take care.

Best wishes
Ron and Bonnie

---

From: "E.A. Driver" <[email-masked]>
Date: Sat, 10 Mar 2007 15:01:41 -0600

Tony and Donna

Both Margaret and I would like to thank  Donna and you for hosting the
excellent party for Ron and Bonnie - we had a great time, super folks as Margaret
commented to me on the way back to Saskatoon this afternoon. The food Chris
prepared was delicious and the "Top Gear " entertainment was ideal  - although
I'm still wondering what the ladies were up to in the kitchen!  Again Donna and
Tony many thanks.

Kind regards
Ed
Saskatoon

---

From: mike scales <[email-masked]>
Date: Sun, 11 Mar 2007 15:19:04 -0600

Hi All, That was a great Friday night. I hope we don't have to send another
member away to have such a good time. Thanks Tony and Donna for
hosting....and I think the little parting gift Tony made was really
great....I want one....Do I have to move?
   Again...Thanks for a wonderful time.....Mike.
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Friday, March 09, 2007 11:40 AM
Subject: Re: [JAGNUTS] test test

for

---

From: "Bob" <[email-masked]>
Date: Mon, 12 Mar 2007 09:09:35 -0600

I agree with the previous notes ... Tony and Donna hosted a great function
and Chris/Tim put together some great food for the swaree.  Our very own
Chuckle Brother will be missed, but promises to remember us when he is rich
and famous.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of mike scales
Sent: March 11, 2007 3:19 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] test test