Subject: Re: [JAGNUTS] FW: July's Open Road

From: Phil Sandham <[email-masked]>
Date: Thu, 10 Jul 2014 20:16:38 +0000

If others are there with their British vehicles, I will attend also.  I will buzz down in my little green machine.  Letbs hope that all green machines perform well this weekend (i.e. Riders)!

Phil

Sent from Windows Mail

From: Bob
Sent: bThursdayb, bJulyb b10b, b2014 b12b:b56b bPM
To: 'JAGNUTS Regina'

Darren

Sounds interesting.  If I can swing it I think I might be there.

For those who are not familiar with Milestone, it is 50km south of the City
on Hwy 6/39.

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Darren
Mosewich
Sent: July 8, 2014 10:13 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] FW: July's Open Road

On an unrelated note, there is a show and shine this Sunday (July 13) at the
Milestone Hotel.

For those that are interested, some of the guys and gals from RG Exotics are
meeting in the parking lot of Joe's European Deli on the corner of Ross Ave.

and Park street just before 1:00 pm.  We will be driving out to Milestone to
display our cars from about 2:00 to 4:00.

We would be honoured if  the members of the Jagnuts could also join us.

This is a nice short drive and a perfect chance to use up some of that fuel
that has been in the tank over the winter.

Hope to see you there.

Darren

----- Original Message -----
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Saturday, July 05, 2014 7:32 AM
Subject: [JAGNUTS] FW: July's Open Road

> From: Howard Jewell [mailto:[email-masked]]
> Sent: July 4, 2014 8:37 PM
> To: Undisclosed-recipients:
> Subject: July's Open Road
>
>
>
> Below is the link for the Edmonton Classic Sports Car Club's Open Road
> newsletter for July, finally.
>
>
>
> https://app.box.com/s/4sg5yl7k5gj5ftdpr0a5
>
>
>
> Enjoy,
>
>
>
> Howard Jewell
>
> [email-masked]
>
>
>
>
>
> This is an exchange newsletter we ask that you do not forward this on 
> unless
> it is to further foster exchange.  Thank you
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Anthony Koschinsky <[email-masked]>
Date: Thu, 10 Jul 2014 18:35:42 -0600

I'll be in for brunch this Sunday so I think the trip to Milestone is pretty
much unavoidable. If you bring the B and Bob brings the E, I'll keep the '69
theme going with the T(R, that is).

T.

Sent from my iPhone

On 2014-07-10, at 2:16 PM, Phil Sandham <[email-masked]> wrote:

> If others are there with their British vehicles, I will attend also.  I will
buzz down in my little green machine.  Letbs hope that all green machines
perform well this weekend (i.e. Riders)!

---

From: Ian Bailey <[email-masked]>
Date: Fri, 11 Jul 2014 05:42:46 -0600

Sherry and I are away. Damn.

Ian B. Sent from my iPhone

> On Jul 10, 2014, at 6:35 PM, Anthony Koschinsky <[email-masked]>

---

From: Jennifer & Glen Perchie <[email-masked]>
Date: Sat, 12 Jul 2014 04:29:11 +0000 (GMT)

I'm in the midst of house renovations, but maybe the boss might let me off for a day!

----- Original Message -----
From: Anthony Koschinsky <[email-masked]>
To: JAGNUTS Regina <[email-masked]>
Sent: Fri, 11 Jul 2014 00:35:42 -0000 (GMT)
Subject: Re: [JAGNUTS] FW: July's Open Road

T.

Sent from my iPhone