Subject: [JAGNUTS] JAGNUTS Holiday Brunch

From: "JAGNUTS" <[email-masked]>
Date: Thu, 16 Dec 2004 16:55:06 -0600

Chris is suggesting Sunday December 26 (Boxing Day) at 9:30 am for the
Christmas brunch.  Any comments questions concerns ?

Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 16 Dec 2004 20:04:22 -0600

It will work for us.

Ian & Sherry
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 16, 2004 4:55 PM
Subject: [JAGNUTS] JAGNUTS Holiday Brunch

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> _______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Thu, 16 Dec 2004 22:18:19 -0600

Sounds good.

---

From: "Bob" <[email-masked]>
Date: Mon, 20 Dec 2004 18:51:36 -0600

OK, so Boxing day at 9:30 a.m. it is.

We'd best let Chris know how many to prepare for.  Chris - I think there
will be 4 in our party.  

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JAGNUTS
Sent: December 16, 2004 4:55 PM
To: [email-masked]
Subject: [JAGNUTS] JAGNUTS Holiday Brunch

Bob

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 20 Dec 2004 19:09:33 -0600

2 for us.

Ian & Sherry

---

From: "Ken Exner" <[email-masked]>
Date: Mon, 20 Dec 2004 20:03:30 -0600

I will be there as a party of 1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Bob
Sent: Monday, December 20, 2004 6:52 PM
To: [email-masked]
Subject: [JAGNUTS] Holiday Brunch

Bob

-----Original Message-----

Bob

---

From: mike scales <[email-masked]>
Date: Mon, 20 Dec 2004 21:39:37 -0600

I plan to come....Mike.

---

From: Gerard Gardiner <[email-masked]>
Date: Tue, 21 Dec 2004 07:55:21 -0600

Have a great time, everybody. We'll be coming to Regina but later that
afternoon.

Gerard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of mike scales
Sent: Monday, December 20, 2004 9:40 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Holiday Brunch

I plan to come....Mike.
----- Original Message -----
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Monday, December 20, 2004 6:51 PM
Subject: [JAGNUTS] Holiday Brunch

_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
--
Incoming mail is certified Virus Free.
Checked by AVG Anti-Virus (http://www.grisoft.com).
Version: 7.0.269 / Virus Database: 265.5.4 - Release Date: 12/15/2004

--
Outgoing mail is certified Virus Free.
Checked by AVG Anti-Virus (http://www.grisoft.com).
Version: 7.0.269 / Virus Database: 265.5.4 - Release Date: 12/15/2004

---

From: Jerry Boulanger <[email-masked]>
Date: Tue, 21 Dec 2004 09:50:03 -0600

Sorry, can't make it.  Merry Christmas to all.

Jerry & Norma Boulanger.

---

From: "Eddy" <[email-masked]>
Date: Tue, 21 Dec 2004 17:27:14 -0600

Hi Ed and his very charming wife Xuelian ( Emma) will be attending. I would 
also like to insist that our charming host and his wife Chris and Tesia join 
us, I do mean join us; sitting down and eating and visiting. OK I need 
everyone to support me on this and all tell him that he needs to enjoy the 
morning with us. Eddy

---

From: "Bob" <[email-masked]>
Date: Tue, 21 Dec 2004 19:04:25 -0600

Chris

I agree with Ed ... I trust your family will be joining us.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Eddy
Sent: December 21, 2004 5:27 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Holiday Brunch

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 21 Dec 2004 20:19:49 -0600

Put me down for 4 as well.  Me, spouse and two daughters, who intend to 
proceed from brunch to shopping.  I'm counting on Chris to fill them up 
to the point of sluggishness, thereby saving me enough money for at 
least a set of radiator hoses or even a new set of tires.

Tony

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Tue, 21 Dec 2004 20:23:08 -0600

Golly Tony  Is this the grinch who is stealing Christmas/Boxing  Day
shopping from women who must shop - Ed married to Margaret (39 years)
whose other name is "born to shop" !!!!!

Kind regards and the Seasons Best
Ed

Tony Koschinsky wrote:
>> [mailto:[email-masked]] On
>> Behalf Of JAGNUTS
>> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]

---

From: statt family <[email-masked]>
Date: Tue, 21 Dec 2004 23:13:37 -0600

Brunch sounds good. Unfortunately, my wife and I can't make it.We will be
visiting out of town. Havea Merry Christmas.
Dave Statt

---

From: "mgadams" <[email-masked]>
Date: Wed, 22 Dec 2004 06:20:17 -0600

This sounds like a great opportunity for a new guy to meet a lot of the
group. But, unfortunately I am also out of town on Boxing day. Another time.
Best of the season to all.

Mike Adams

---

From: Andrew Martens <[email-masked]>
Date: Wed, 22 Dec 2004 15:18:12 -0600

Put us down for 2.

andrew and karen

---

From: "JAGNUTS" <[email-masked]>
Date: Fri, 24 Dec 2004 08:22:26 -0600

Just a quick reminder about holiday brunch, 9:30 a.m., at Melrose Place
North (Regina).

Merry Christmas !

Bob