Subject: RE: [JAGNUTS] New Member

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Mon, 7 Jun 2004 16:12:17 -0600

Three denials.... Did you get a third one while on tour?

> -----Original Message-----
> From:	Bob [SMTP:[email-masked]]
> Sent:	Monday, June 07, 2004 12:09 PM
> To:	[email-masked]
> Subject:	RE: [JAGNUTS] New Member
> 
> 2 MG's on the driveway ?  Deny ... deny .... deny ....
> 
> Bob
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On
> Behalf Of mike scales
> Sent: June 7, 2004 9:27 AM
> To: [email-masked]
> Subject: Re: [JAGNUTS] New Member
> 
> Morning All;
> 
>     Welcome New Member Dave....I think M Gs are  great
> qualifications.....I
> have it on good authority that there are Two  M Gs on some old members
> driveways!!.......Looking forward to the valley drive......perhaps in the
> SUN..........Welcome Dave............Mike.
> ----- Original Message ----- 
> From: "Bob" <[email-masked]>
> To: <[email-masked]>
> Sent: Sunday, June 06, 2004 8:29 AM
> Subject: [JAGNUTS] New Member
> 
> 
> > Hello all !
> >
> >
> >
> > A new member this morning - Dave McGill.  Dave figures he is highly
> > qualified to be described as a "nut" according to our membership
> > requirements (apparently his wife agrees!).  Dave owns a 76 MGB,
> Hopefully
> > we can coerce him out for coffee one of these mornings (he also likes
> the
> > idea of a drive through the valley.  WELCOME DAVE !
> >
> >
> >
> > On another note, with my computer dying on me last week, it will likely
> be
> a
> > while before I can get at updating the website.  Consider the "Upcoming
> > Events" page out to lunch for now.
> >
> >
> >
> > Bob
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Dan Kirby <[email-masked]>
Date: Mon, 07 Jun 2004 17:24:48 -0600

I find that only one MG in my driveway provides more than enough oil to
clean up.

Luigi, I drive the old highway quite often from Lumsden and it is in decent
shape, and there are some cool highways up on the other side of the lake
past Craven. Let me know if you want some details. And yes, 7 Bridges Road
can be nasty wet or dry.

Dan. Kirby

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 07 Jun 2004 17:32:57 -0600

Hi Dan

Which highways, roads are you referring to in "on the other side of the
lake  past Craven"?

Kind regards
Ed
www.vintage-sportscar-touring.ca
'65 BJ8              '89 Morgan 4/4