Subject: [JAGNUTS] B17 Tour

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 28 Jun 2004 10:46:07 -0600

Hi Tony and Others

To those I talked to about the B17 tour in Portage La Prairie, it has been
canceled as the B17 that was to be the center piece of the show crashed
during a display in California sometime last week.  The Manitoba
group decided not to hold an event.  Apparently the second B17 the US
group has is back filling some events, there is a chance that it will be
in Edmonton late this summer.

Kind regards
Ed
Saskatoon
www.vintage-sportscar-touring.ca

---

From: "RKW" <[email-masked]>
Date: Mon, 28 Jun 2004 22:53:20 -0300

----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: "Jagnuts Chat List" <[email-masked]>
Sent: Monday, June 28, 2004 1:46 PM
Subject: [JAGNUTS] B17 Tour

> in Edmonton late this summer.

Ed:

Sounds to me as though it's high time for a Lancaster Tour, featuring the
CANADIAN Warplane Heritage Foundation...
BTW, when some years ago it was my great privilaege to tour their Lanc, I
was gratified to notice that the port outer Merlin was marking its
territory, just ever so slightly :-)

Ray W., on the Right Coast

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 28 Jun 2004 20:27:44 -0600

Hi Ray

Hope your  problems on the Jensen have been resolved.

As to your suggestion, I think it would be really neat to
see a vintage air show travel the country.  There are a great
series of aircraft that serviced the country from military
to the bush. I'm amazed that someone has not coordinated
something nation wide.

I was very disappointed with the cancellation of the show
at Portage La Prairie not only the loss of an opportunity to
see a B17 but also to spend time with a childhood friend,
who is ex -RCAF type to boot.  Mind you he and I did spend an
afternoon in the Manitoba Aviation Museum in  April.

Sunday was a great day for me I got to meet Bob England who
provided help with my web site, and the great group who
turned out for the  "wash and shrine" and tour to Regina
Beach - Luigi did a great job.  It was really neat to see a long
line of LBC  snaking through the Qu'Appelle valley ,and  then
taking center stage on the main street of Regina Beach.

Kind regards
Ed

RKW wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________