Subject: [JAGNUTS] Coffee Sunday

From: "JAGNUTS" <[email-masked]>
Date: Fri, 26 Nov 2004 17:14:09 -0600

I have the website up and running from coffee last Sunday.

Also, a few new items on the Classifieds webpage - even some free stuff !

Also, hopefully the weather will hold up, and we'll see some fine cars out
Sunday morning.  I'll buy coffee for anyone who comes top down !

Bob
 <http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm>
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

---

From: Andrew Martens <[email-masked]>
Date: Fri, 26 Nov 2004 18:27:20 -0600

Hobbs was heard to say, 'I have to do that again this week?!"

----- Original Message ----- .  I'll buy coffee for anyone who comes top
down !

---

From: mike scales <[email-masked]>
Date: Fri, 26 Nov 2004 19:47:30 -0600

Hi Bob;   I checked the weather.....-2 and partly sunny......great for the
city dwellers.....we'll see.....Mike.
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Friday, November 26, 2004 5:14 PM
Subject: [JAGNUTS] Coffee Sunday

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________