Subject: RE: [JAGNUTS] Christmas Brunch

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 11:15:30 -0600

There is another event planned.  It is called "Watching Bob Eat".  This
event is free but will be amusing - at least to some of you.

Hopefully all of this is enticing everyone to come out - OR NOT!!!!

Luigi 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England - Mechanical Design Group
Sent: Thursday, December 22, 2005 10:48 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

What is this "gradually eat more and more" stuff ... There is nothing
"gradual" about Christmas and eating if my memory serves me correctly ! 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On
Behalf Of mike scales
Sent: December 22, 2005 9:32 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Christmas Brunch

Hi All.  Sounds great...I'll be ready.  I missed out on the
fasting....When
did I start?  I've been going on the other theory, known as " stretching
",
where you gradually eat more and more, so  as to increase your capacity
beyond previous limits.  Very effective...Looking forward to the
test...Merry Christmas to all...Mike.

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.3/209 - Release Date:
2005.12.21
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 22 Dec 2005 12:19:56 -0600

Whaddyameen free? It's $5 a pop to watch me eat, with all proceeds going to
my membership in Jaguars' Anonymous ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Luigi Mazzotti
Sent: December 22, 2005 11:16 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

Luigi 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.3/209 - Release Date: 2005.12.21

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 22 Dec 2005 13:55:57 -0600

Yes Bob I think they are anonymous -big wink!
Ed

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 22 Dec 2005 15:33:21 -0600

Sherry and I will be there.

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: December 22, 2005 1:56 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Christmas Brunch

On