Subject: [JAGNUTS] Jagnuts be Orphans

From: "Bob" <[email-masked]>
Date: Mon, 13 Sep 2010 18:57:31 -0600

For those of you who were not at our last Sunday morning get together, our
Sunday morning home for the last few years, Melrose Place North, has closed
its doors.  While we mourn this loss, we must move on.  But where?

Someone suggested Cravings in the Home Depot parking lot.  I understand this
is open by 9am on Sundays.

We tried Smitties on Sunday, but I think the general consensus was that we
shout try somewhere else.

Any thoughts or other suggestions?

Bob 

 <http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm>
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

---

From: [email-masked]
Date: Tue, 14 Sep 2010 08:27:34 -0300 (ADT)

Yo Bob:
None of my business at this distance, of course, but I'd have thought
anywhere named "cravings" for a bunch of LBC keepers would by definition
be perfect.... ;-)
Ray on the RH coast.

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________

---

From: "Norm Latham" <[email-masked]>
Date: Tue, 14 Sep 2010 15:45:57 -0600

Yes Cravings is a very good place to eat we try and eat there when we are in 
Regina.
and lots of parking too.
Norm.

---

From: "Bob" <[email-masked]>
Date: Sat, 18 Sep 2010 08:59:50 -0600

The plethora of responses is just too darn overwhelming.  From the wide
number of places suggested (1), I'm thinking, why don't we try Cravings on
Sunday morning at 9.  Cravings is in the Home Depot parking lot on Victoria
Avenue East, just east of the Ring Road.

See you there.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: September 13, 2010 6:58 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Jagnuts be Orphans

Bob

---

From: Mike <[email-masked]>
Date: Sat, 18 Sep 2010 09:09:21 -0600

See you there,  if I can find it.
  I noticed Melrose Place North has a sign on the door saying 'Closed for 
Renovations'
Mike.

---

From: "Bob" <[email-masked]>
Date: Mon, 20 Sep 2010 22:02:38 -0600

Cravings seemed alright for breakfast last Sunday, but there was also
discussions on other breakfast locations.  For those not "High Flyin' to
High River" this weekend, where might be a good spot for breakfast?

Bob

---

From: "Bob" <[email-masked]>
Date: Mon, 4 Oct 2010 12:50:11 -0600

Tom Bradley has followed up with The Mercury Cafi (across from the 13th
Avenue Safeway), and they sound interested in hosting us.  He even sent a
photo that I will try to post on the website this evening.

JohnH was going to follow-up with the Safeway to see if we might use their
lot for parking (any luck yet John?).

Might be worth a try this Sunday (coincidentally Thanksgiving) if we can
secure parking.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: September 20, 2010 10:03 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Jagnuts be Orphans

Bob

---

From: Mike <[email-masked]>
Date: Tue, 05 Oct 2010 09:06:37 -0600

Good idea Bob
  Looks like an interesting place.
Mike.

---

From: [email-masked]
Date: Tue, 5 Oct 2010 21:24:05 +0000

I have been to the Mercury ... Only concern I have is limited seating otherwise nice suitable atmosphere 

Ken E 
Sent from my BlackBerry. wireless handheld

-----Original Message-----
From: Mike <[email-masked]>
Sender: [email-masked]
Date: Tue, 05 Oct 2010 09:06:37 
To: JAGNUTS Regina<[email-masked]>
Reply-to: JAGNUTS Regina <[email-masked]>
Subject: Re: [JAGNUTS] Jagnuts be Orphans

Good idea Bob

---

From: "Bob" <[email-masked]>
Date: Sat, 9 Oct 2010 07:50:37 -0600

Have not heard yet about parking at Safeway for breakfast tomorrow.  Lynn
and I will check today and let you know.  Stay tuned to this list or the
website.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: October 4, 2010 12:50 PM
To: 'JAGNUTS Regina'
Cc: [email-masked]
Subject: Re: [JAGNUTS] Jagnuts be Orphans

Bob

-----Original Message-----

Bob