Subject: [JAGNUTS] FW: The Open Road

From: "Bob" <[email-masked]>
Date: Tue, 28 Aug 2012 09:52:17 -0600

From: Edmonton Classic Sports Car Club [mailto:[email-masked]] 
Sent: August 28, 2012 9:29 AM
To: Undisclosed-recipients:
Subject: The Open Road

The September issue of the Open Road 

As usual two file sizes, both are the same content wise it just allows those
with less room or a slower connection to download the file. Online Preview
appears to be working so you don't really have to download it at all.

 Small file https://www.box.com/s/428531a2c4ded3695458

Large File https://www.box.com/s/365be62f7b50357f69cf

Exchanges seem to be slowing down again, I expect it's a little different to
have to send an issue or notice to a group not on the regular email list but
as you can see in this issue exchanges do have some value. That being said
please send the links out to your members, most seem to enjoy reading what's
going on across the country (whichever country). Thanks

Frank French

Interim Editor The Open Road

Edmonton Classic Sports Car Club

58 MGA, 66 MGB-GT, 68 Austin J4 

This is an exchange newsletter we ask that you do not forward this on unless
it is to further foster exchange.  Thank you

---

From: Anthony Koschinsky <[email-masked]>
Date: Tue, 28 Aug 2012 15:13:54 -0600

On a totally unrelated subject, who is intending to be at Access' show on
Monday?  If we have a quorum, perhaps we could rendezvous before the show and
show up in force?

Tony

Sent from my iPhone

On 2012-08-28, at 9:52 AM, "Bob" <[email-masked]> wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Tom Bradley <[email-masked]>
Date: Tue, 28 Aug 2012 15:27:44 -0600

Sounds like at plan!

Sent from my iPhone

Regards,

Tom

Tom Bradley
FARMING FOR TOMORROW
"Canada's Largest Farm Circulation"
(866) 525-4FFT (4338)

---

From: Phil Sandham <[email-masked]>
Date: Tue, 28 Aug 2012 18:43:47 -0600

I am planning on attending.  I think getting together before and going as a
group would be great!
Just say where and when to meet.
Phil

Sent from my iPad

---

From: Chris <[email-masked]>
Date: Wed, 29 Aug 2012 07:21:57 -0600

I hope to attend as well. I think meeting up and arriving enforce would be
fun. Please keep me informed.

Chris

Sent from my iPhone

---

From: "Bob" <[email-masked]>
Date: Wed, 29 Aug 2012 07:52:30 -0600

Sounds good ...  What are the details of the event (time, etc.) ? ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Anthony Koschinsky
Sent: August 28, 2012 3:14 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] FW: The Open Road

On a totally unrelated subject, who is intending to be at Access' show on
Monday?  If we have a quorum, perhaps we could rendezvous before the show
and show up in force?

Tony

Sent from my iPhone

---

From: Ian Bailey <[email-masked]>
Date: Wed, 29 Aug 2012 08:48:02 -0600

Sherry and Ian will join in.
Ian

Sent from my iPhone

---

From: Anthony Koschinsky <[email-masked]>
Date: Wed, 29 Aug 2012 09:04:41 -0600

The gates open for exhibitors at 10:30. It seems we have a couple of choices
for assembly: the Burger King at Vic or the Tim's by the Home Despot. Let the
voting begin. Write in candidates welcome.

Tony

Sent from my iPhone

---

From: Anthony Koschinsky <[email-masked]>
Date: Wed, 29 Aug 2012 10:10:13 -0600

Access has a website with the particulars of the event. It might be a good
idea to print the form and have it ready to go so as to expedify the
registration.

http://www.myaccess.ca/Home/Communities/AC1/IntheCommunity/CommunityEvents/Sh
owampShine/tabid/2253/ABZone/AC1ITCA/Default.aspx

Tony

Sent from my iPhone

---

From: "Mike" <[email-masked]>
Date: Wed, 29 Aug 2012 10:24:09 -0600

I'll come.....Where and when do  we meet?
P S    I'll bring buns on Sat.

Mike.

---

From: Ian Bailey <[email-masked]>
Date: Wed, 29 Aug 2012 12:35:09 -0700

I vote for Tim's since I can find it.

---

From: "Bob" <[email-masked]>
Date: Wed, 29 Aug 2012 13:41:19 -0600

Can't argue with that logic !

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: August 29, 2012 1:35 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Access Show Monday

On 2012-08-29, at 8:04 AM, Anthony Koschinsky wrote:

> for assembly: the Burger King at Vic or the Tim's by the Home Despot. 
> Let
the
>> On a totally unrelated subject, who is intending to be at Access' 
>> show on Monday?  If we have a quorum, perhaps we could rendezvous 
>> before the show and show up in force?
>>
>> Tony
>>
>> Sent from my iPhone
>>

---

From: Phil Sandham <[email-masked]>
Date: Wed, 29 Aug 2012 18:43:30 -0600

My vote is for Tim's also!
Phil

Sent from my iPad

---

From: Ian Bailey <[email-masked]>
Date: Thu, 30 Aug 2012 08:50:17 -0700

Well since I started the move to Tim's , I must now tell you that it is
unlikely that we will go to the show now. I am still finishing up the funeral
arrangements for my Mother and taking care of the transportation needs of the
people from out of town etc. If we get some time later we will try to come out
and see everyone.
Have a great time playing with the toys.
Ian

---

From: "Bob" <[email-masked]>
Date: Sat, 1 Sep 2012 09:32:48 -0600

Tim's at 10:30?  Earlier? Later?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Phil Sandham
Sent: August 29, 2012 6:44 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Access Show Monday

Sent from my iPad

---

From: Chris <[email-masked]>
Date: Sat, 1 Sep 2012 10:50:56 -0600

I will be there then or earlier if you decide.

Chris

Sent from my iPhone