Subject: RE: [JAGNUTS] (no subject)

From: "Dave Sebastien" <[email-masked]>
Date: Wed, 13 Oct 2004 18:16:28 +0000

So are you saying it is a Herald ?????     Dave

>From: Brandi <[email-masked]>
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: RE: [JAGNUTS] (no subject)
>Date: Wed, 13 Oct 2004 07:26:34 -0600
>
>Hark the Herald axle swings!
>Gerard
>
>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]]On Behalf Of mike scales
>Sent: Tuesday, October 12, 2004 11:13 PM
>To: [email-masked]
>Subject: Re: [JAGNUTS] (no subject)
>
>
>Hi Dave; I used to own one. The car is Triumph family!...Same motor in a TR
>2, 3, and 4.
>Good car, hard to steer, I still have a few parts............Mike.
>----- Original Message -----
>From: "Dave Sebastien" <[email-masked]>
>To: <[email-masked]>
>Sent: Tuesday, October 12, 2004 9:42 PM
>Subject: [JAGNUTS] (no subject)
>
>
> > Has anyone ever heard of or seen a car called a Vangaurd Standard ?, I
>have
> > a chance to purchase it but I have not looked at it yet. It has been
>parked
> > outside for years so it may be in poor condition, the owner tells me it 
>is
> > made in England in the 40's or 50's, could it be a Morris ?     Dave
> >
> > _________________________________________________________________
> > Powerful Parental Controls Let your child discover the best the Internet
>has
> > to offer.
> >
>http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=htt
>p://hotmail.com/enca&HL=Market_MSNIS_Taglines
> >   Start enjoying all the benefits of MSN. Premium right now and get the
> > first two months FREE*.
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
>_______________________________________________
>JAGNUTS Regina  -  mailing list
>REPLY TO : [email-masked]
>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>_______________________________________________
>_______________________________________________
>JAGNUTS Regina  -  mailing list
>REPLY TO : [email-masked]
>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>_______________________________________________
>

_________________________________________________________________
Powerful Parental Controls Let your child discover the best the Internet has 
to offer. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.

---

From: Brandi <[email-masked]>
Date: Wed, 13 Oct 2004 13:50:00 -0600

Vanguard, like Wolsley, Riley, Austin, Morris, Triumph et al of the BMC
shared multitudes of parts. I'm guessing that the Standard shared the same
transverse leaf rear live axle that the Triumph Herald had.

Good luck!
Gerard
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Dave Sebastien
Sent: Wednesday, October 13, 2004 12:16 PM
To: [email-masked]
Subject: RE: [JAGNUTS] (no subject)

---

From: "RKW" <[email-masked]>
Date: Wed, 13 Oct 2004 21:16:11 -0300

Yo, Steaming Lads:

The Herald had swing-axle independent suspension, as you say, with
transverse leaf.  The Vanguard had a conventional beam axle and leaf
springs. Early Vanguards look like scarab beetles on tall, skinny wheels.
Later Vanguards bore more modern Michelotti styling, but still contrived to
look a bit odd, IMHO.

Ray Whitley on the RH Coast

----- Original Message ----- 
From: "Brandi" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 13, 2004 4:50 PM
Subject: RE: [JAGNUTS] (no subject)

has

---

From: mike scales <[email-masked]>
Date: Wed, 13 Oct 2004 19:33:45 -0600

Hey Ray; good to hear from you......I suppose you can still travel
topless....we are putting toys away....Mike.
----- Original Message ----- 
From: "RKW" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 13, 2004 6:16 PM
Subject: Re: [JAGNUTS] Vanguards

> > >Hi Dave; I used to own one. The car is Triumph family!...Same motor in
a
> TR

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 13 Oct 2004 20:27:10 -0600

Hi Mike

Do you  know something I do not? When did Ray cut the top of his
Jensen C-V8 to improve cruisin on the east coast ?? - big wink from up the road!

Kind regards
Ed

mike scales wrote:
>>Later Vanguards bore more modern Michelotti styling, but still contrived
> 
> to
> 
>>look a bit odd, IMHO.
>>
>>>shared multitudes of parts. I'm guessing that the Standard shared the
> 
> same
> 
>>>>>Has anyone ever heard of or seen a car called a Vangaurd Standard ?,
> 
> I
> 
>>>>have
>>>>
>>>>>outside for years so it may be in poor condition, the owner tells me
>>
>>it
>>
>>>>is
>>>>
>>>>>Powerful Parental Controls Let your child discover the best the
>>
>>Internet
>>
>>>>has
>>>>
>>>>>to offer.
>>>>>
>>>
>>http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=ht
>>
>>>t
>>>
>>>>>  Start enjoying all the benefits of MSN. Premium right now and get
>>
>>the
>>
>>>>>first two months FREE*.

---

From: "RKW" <[email-masked]>
Date: Thu, 14 Oct 2004 06:42:52 -0300

----- Original Message ----- 
From: "mike scales" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 13, 2004 10:33 PM
Subject: Re: [JAGNUTS] Vanguards

> topless....we are putting toys away....Mike.

Mike:
Well ,since the Jensen is a fixed head coupe, I always run with a roof but
yes the hig forecast here for the upcoming weekend is 16-17.  BATANS (the
local LBC bunch) are going to tour te fall colours.
Ray