Subject: [JAGNUTS] Car Shippers for the USofA

From: "Bob" <[email-masked]>
Date: Thu, 15 Apr 2010 22:43:20 -0600

My brother is looking to ship a car from Denver to Ottawa.  Anyone know the
names of some good, reliable shippers?

Bob

---

From: "E.A. Driver" <[email-masked]>
Date: Fri, 16 Apr 2010 09:16:55 -0600

Hi Bob

Passport Fedex  excellent

Kind regards
Ed

---

From: [email-masked]
Date: Fri, 16 Apr 2010 16:32:06 +0000

I've had good luck with Searail in the past.

Sent from my BlackBerry. wireless device

-----Original Message-----
From: "E.A. Driver" <[email-masked]>
Date: Fri, 16 Apr 2010 09:16:55 
To: JAGNUTS Regina<[email-masked]>
Subject: Re: [JAGNUTS] Car Shippers for the USofA

Hi Bob

Passport Fedex  excellent

Kind regards
Ed

> names of some good, reliable shippers?
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________