Subject: Fw: [JAGNUTS] MINI Convertible Launch

From: "mini.sales" <[email-masked]>
Date: Sat, 10 Jul 2004 17:45:15 -0600

----- Original Message -----
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, July 10, 2004 5:22 PM
Subject: [JAGNUTS] MINI Convertible Launch

> Hello all Richard Swallow here you know the MINI guy. Sorry that my
presence
> has been missed at the meetings on Sunday.
> I would like to personally invite you all to our MINI Convertible Launch
> See Attachment.
>
> Please RSVP by Wednesday PM to confirm your attendance. Looking forward to
> seeing you all there.
> Ask for Raeanne or myself to confirm attendance.
>
> Cheers
>
> Richard Swallow                      PS. It does not matter if you
> Phone: 525-4269                            are not in the market for
> Cell: 501-2559                                a new car. Come and
> Toll Free: 1-888-340-4269                enjoy the evening.
>
> [demime 0.99d.1 removed an attachment of type application/msword which had
a name of MINI Convertible Launch.doc]
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

[demime 0.99d.1 removed an attachment of type application/msword which had a name of ~$NI Convertible Launch.doc]

---

From: Velox <[email-masked]>
Date: Sun, 11 Jul 2004 21:13:05 -0600

hi it looks like the attachment was filtered by the auto-mailer...i 
would like to have a copy sent to me at "[email-masked]"

Les

(I would like to go to the unveiling once I know when and where)

On 10-Jul-04, at 5:45 PM, mini.sales wrote:

> [demime 0.99d.1 removed an attachment of type application/msword which 
> had a name of ~$NI Convertible Launch.doc]