Subject: [JAGNUTS] Fw: Brits-by-the-Bus - T-shirts

From: [email-masked]
Date: Thu, 3 Apr 2008 19:58:53 -0600

Looks like I am in for 2 also.

Phil

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, April 02, 2008 9:10 PM
Subject: [JAGNUTS] Brits-by-the-Bus - T-shirts

> Ed advises that this, being the 10th Anniversary of Brits-by-the-Bus,
they
> are making up some t-shirts.  At $10 a pop it seems a pretty good deal.
> Lynn and I are in for one each - who else might be up for a copy or two
of
> this rare and surely future collectible?
>
>
>
> (How'd I do on the hard sell technique?)
>
>
>
> Bob
>
> http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> --
> No virus found in this incoming message.
> Checked by AVG.
> Version: 7.5.519 / Virus Database: 269.22.4/1355 - Release Date: 4/1/2008

> 5:37 PM
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 04 Apr 2008 08:32:29 -0600

Sherry and I are in.

>>> <[email-masked]> 4/3/2008 7:58 PM >>>

Phil

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, April 02, 2008 9:10 PM
Subject: [JAGNUTS] Brits-by-the-Bus - T-shirts

they
of

---

From: "Hobbs, John JU0" <[email-masked]>
Date: Fri, 4 Apr 2008 09:22:20 -0600

Hobbs is in for 2.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Thursday, April 03, 2008 7:59 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Fw: Brits-by-the-Bus - T-shirts

Phil

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, April 02, 2008 9:10 PM
Subject: [JAGNUTS] Brits-by-the-Bus - T-shirts

they
> are making up some t-shirts.  At $10 a pop it seems a pretty good
> deal. Lynn and I are in for one each - who else might be up for a copy

> or two
of