Subject: RE: [JAGNUTS] Jagnut Christmas get togther

From: "Hobbs, John JU0" <[email-masked]>
Date: Wed, 29 Nov 2006 09:39:13 -0600

I'll be there (John Hobbs. I can bring a salad or a dessert. Let me know.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob England - Mechanical Design Group
Sent: Monday, November 27, 2006 8:57 AM
To: [email-masked]
Subject: [JAGNUTS] Jagnut Christmas get togther

Hello all . see attached note from Sherry and Ian . please note to reply
directly to Sherry at [email-masked], and not to this list .

Bob England

Mechanical Design Group

2169 McIntyre Street - Regina, Saskatchewan - S4P 2R8

Cell : (306) 591-2052     Phone : (306) 777-0123   Fax : (306) 525-6780

http://www.rmdg.ca/

  _____  

From: Ian Bailey [mailto:[email-masked]] 
Sent: November 26, 2006 3:58 PM
To: 'Bob England - Mechanical Design Group'
Cc: 'Sherry Wolf'
Subject: Jagnut Christmas get togther

HI Bob

As you know we are planning a Christmas get together on December 17th at 4
pm at our house.  It will be for Jagnuts and their partners and will be BYOB
and pot luck other than the following:  Ian and I will do a turkey and
stuffing.  Lynn will do a mashed potato dish and Donna will bring pumpkin
pie for dessert.   Everything else is up for grabs.   

It would be really helpful to get a sense of how many people will be coming
and to get an idea of what they are bringing.   Can you get this out to
everyone?  

They can RSVP at a Sunday coffee meeting or to me at

[email-masked]

Thanks a bunch!

Sherry/Ian 

Cell (306) 591-4574

  _____  
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 29 Nov 2006 11:08:04 -0600

Please let Sherry know directly ... (e-mail below) ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Hobbs, John JU0
Sent: November 29, 2006 9:39 AM
To: [email-masked]'
Subject: RE: [JAGNUTS] Jagnut Christmas get togther

-----Original Message-----

Bob England

Mechanical Design Group

http://www.rmdg.ca/

  _____  

HI Bob

[email-masked]

Thanks a bunch!

Sherry/Ian 

Cell (306) 591-4574

  _____