Subject: [JAGNUTS] July 2nd Parade.

From: Dan Kirby <[email-masked]>
Date: Tue, 08 Feb 2005 20:06:26 -0600

Hello all,
On July 2 Lumsden is celebrating it's Centennial, and if the committee can pull off all of the things that it is planning it should prove to be a fun filled day with the parade, an outdoor dance in the park, fireworks etc. The parade is at 2PM (I will have to confirm the time) and the president of the committee was wondering if we would be interested in having some of the, or all of the cars in the parade. This could be incorporated into a cruise day through the valley or to Regina Beach if we wish. Bob was looking for some ideas to put on the 2005 agenda, so here is one to consider. I should be at coffee this Sunday if you have questions, or you can email me.

Cheers.

Dan Kirby
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.8.6 - Release Date: 2/7/2005

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 14 Feb 2005 09:54:46 -0600

Bob (Regina)

I do believe this the appropriate response for a true diplomatic
delegate.  We should put this stuff up on the web page as possible
tentative events for everyone to see.

Presently we have three possible events.

1.    Trip to Kenossee - possibly overnight.

2.    Parade in Lumsden and eats somewhere afterwards.

3.    Brunch in Moose Jaw with museum tour.

Check previous e-mails for dates and times.

Luigi Mazzotti

Partner

[email-masked]

 P3Architecture Ltd.

201 - 1945 Scarth Street

Regina, Saskatchewan

Canada S4P 2H1

ph: 306.757.1669   fax:  306.352.0004

www.p3arch.com

Confidentiality Notice:

This e-mail was intended for a specific recipient.  It may contain
information that is privileged, confidential or exempt from disclosure.
Any privilege that exists is not waived.  If you are not the intended
recipient, do not distribute it to another person or use it for any
other purpose.  Please delete it and advise me by return e-mail or
telephone.  Thank you.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Saturday, February 12, 2005 8:31 AM
To: [email-masked]
Subject: RE: [JAGNUTS] July 2nd Parade.

Luigi

Sounds like a couple of great ideas.  I'm not sure about the "Organizer

Extraordinaire" or "EO n'Chief" thing.

I thought usually in this group if youze makes a suggestion, youze
organize

the deal.  (And I use the term "organize" loosely.)  However I think
since

you have a couple of good ones we might spread it around a bit.  Would
you

like to follow up on the Kenossee idea, and Mike the day trip south of
Moose

Jaw, and Dan to the rah-rah on the Lumsden parade?  (Just a thought to
get

out of doing the work myself!)

Bob

-----Original Message-----

From: [email-masked] [mailto:[email-masked]]
On

Behalf Of Luigi Mazzotti

Sent: February 9, 2005 8:36 AM

To: [email-masked]

Subject: RE: [JAGNUTS] July 2nd Parade.

Sound great to me Dan

If I'm not off somewhere the Alfa can be there.  At the last coffee we

were also discussing the possibility of going to Kenossee (similar trip

to Cypress Hills but closer) and stopping by Oxbow on the way to visit

some British car guy there(a Jagnut member in good standing I

understand).  Another trip we can take is to the car museum just south

of Moose Jaw - I believe this is one of Mike S. suggestions; it would be

a day trip and possibly include brunch at the Spa (I heard Mike was

picking up the bill too).  There you go Bob, lots of ideas to organize,

so you are now dutifully appointed as "Organizer Extraordinaire" or "EO

n'Chief" as you shall become to be known throughout the Jaguar land.

Good job, well done, pip pip tally ho and all that.

Luigi Mazzotti

_______________________________________________

JAGNUTS Regina  -  mailing list

REPLY TO : [email-masked]

http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

_______________________________________________

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 14 Feb 2005 15:00:01 -0600

OK Bob
Keep an eye on the web page to see if we can muster up enough interest
to get a good group out to some of these suggested events in the spring.
I can hardly wait to get the Alfa out on the road - I HAVE SPRING FEVER.

Luigi 
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Robert Muzio
Sent: Monday, February 14, 2005 2:23 PM
To: [email-masked]
Subject: RE: [JAGNUTS] July 2nd Parade.

Luigi, we have a deal. I hope I can make it.
Bob

--- Luigi Mazzotti <[email-masked]> wrote:

> No problem Bob M.
> Being the only Italian guy with an Alfa in the group
> I get picked on all
> the time.  Needless to say that it's all in good
> fun.  Hope we can get
> together on the trip if we get enough people
> interested and I have the
> time to go myself.  How about if we buy each other a
> drink - that would
> make us even.
> 
> Luigi
>  
>  
> On Behalf Of Robert Muzio
> Sent: Monday, February 14, 2005 1:28 PM
> Now Luigi, I understand that you drive a
> sophisticated
> Italian sports car with a body designed by a famed
> coachbuilder, possibly a bit underpowered, but still
> nice, so maybe the drinks should be on you.
> I can see that the possibility of a common national
> ancestry/heritage isn't doing me any good here in
> gaining your support so I guess I'll have to pick on
> you car.
> Bob
> --- Luigi Mazzotti <[email-masked]> wrote:
> 
> > Too late Bob M.
> > We won't let you get away that easily.  What are
> > friend's for if not to
> > spend money on them, especially if they drive
> really
> > nice cars - I mean
> > Jaguars.
> > 
> > Luigi
> >  
> > 
> > On Behalf Of Robert Muzio
> > Sent: Monday, February 14, 2005 10:52 AM
> > Heck, I'll stop at Trader Joes for some "two buck
> > chuck"  :-)
> > Bob Muzio
> > 
> > 
> > --- Luigi Mazzotti <[email-masked]> wrote:
> > 
> > > Not to worry Bob (California) - we can't
> guarantee
> > > that the whole club
> > > will come out to this particular event - but we
> > all
> > > hope you have deep
> > > pockets as some of us are known to drink the
> well
> > > dry.
> > > 
> > > Luigi 
> > >  
> > > 
> > > On Behalf Of Robert Muzio
> > > Sent: Monday, February 14, 2005 9:48 AM
> > > Boy! Did I walk into that one :-(
> > > California Bob
> > > 
> > > --- Bob <[email-masked]> wrote:
> > > 
> > > > I'm thinkin' if we play our cards right, we
> > could
> > > > get Bob into a ride in
> > > > everyone's car at some point ... it's an awful
> > > > thirsty drive ....
> > > > 
> > > > Bob
> > > > 
> > > > From: [email-masked]
> > > > [mailto:[email-masked]] On
> > > > Behalf Of Robert Muzio
> > > > Sent: February 11, 2005 5:09 PM
> > > > Luigi, both ways and I'll buy for the person
> I'm
> > > > riding with :-)
> > > > California Bob
> > > > 
> > > > 
> > > > --- Luigi Mazzotti <[email-masked]>
> wrote:
> > > > 
> > > > > Hey Bob (Regina that is)
> > > > > Here is another reason for going on a trip
> to
> > > > > Kenosee other than for
> > > > > some good food and a drink.  I'm not quite
> > clear
> > > > > which way California
> > > > > Bob wants a ride - there or back - maybe
> both
> > > ways
> > > > > if he buys the
> > > > > drinks.
> > > > > 
> > > > > Luigi
> > > >
> > > __________________________________ 
> > > Do you Yahoo!? 
> > > Yahoo! Mail - 250MB free storage. Do more.
> Manage
> > > less. 
> > > http://info.mail.yahoo.com/mail_250
> > __________________________________ 
> > Do you Yahoo!? 
> > Yahoo! Mail - You care about security. So do we. 
> > http://promotions.yahoo.com/new_mail
> __________________________________ 
> Do you Yahoo!? 
> Meet the all-new My Yahoo! - Try it today! 
> http://my.yahoo.com 
=== message truncated ===

__________________________________ 
Do you Yahoo!? 
The all-new My Yahoo! - What will yours do?
http://my.yahoo.com 
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________