Subject: [JAGNUTS] WEBPAGE & CLASSIFIEDS

From: "JAGNUTS" <[email-masked]>
Date: Tue, 22 May 2007 17:44:38 -0600

Webpage is up with pictures from Sunday.  Unfortunately the weather did not
cooperate for the dooo at Tony and Donna's so we will have to reschedule.

There are also one or two additions to the CLASSIFIEDS webpage.

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Mike <[email-masked]>
Date: Tue, 22 May 2007 19:21:59 -0600

Looking good Bob..........I notice that yellow Mini doesn't look as good in 
pictures as your own does. I bet you will be glad to get yours back... 
Ready for the reshedule    ...   Mike.

---- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, May 22, 2007 5:44 PM
Subject: [JAGNUTS] WEBPAGE & CLASSIFIEDS

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Gord Leach <[email-masked]>
Date: Tue, 22 May 2007 20:05:05 -0600

o.k..o.k...what is this blasphony of "other" things?
first we have "spaghetti monsters", now "kraut cans" is there no END?
i thought Jagnuts WERE SOME really FOOLISH british car guys that liked 
things that leaked oil/other fluids.
now we have become the U.N.IC.E.F. of the car world.
please Bob i beg you,,,,i'm willing to assign 'drivers" to bring some of my 
personal fleet to breakfast to put a stop to these , as i call the "also 
rans" :) :) :) yes this is in jest.

later gord
www.blurredvisionracing.com

---

From: Ken Exner <[email-masked]>
Date: Tue, 22 May 2007 20:48:46 -0600

Well you see Gord, it's like this...those poor old Brit cars can't seem to
start in this cold weather (or near ice cream stands), so the "hardier of
auto's" must prevail. And so until the mercury climbs at least into the mid
20 degree C range we won't see much of the Britannia flying the flag on
Sundays.

 Just - Jest        ; 0b.....

Ken E

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Gord Leach
Sent: May 22, 2007 8:05 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] all in fun

later gord

---

From: Ken Exner <[email-masked]>
Date: Tue, 22 May 2007 20:56:56 -0600

For those that don't speak the chat room lingo    ;0b.....         means
that I am giving a raspberry.       ;  <winking eyes     0 < bulbous nose
b..... < tongue sticking out

;0b.....

---Original Message-----

later gord

---

From: "Bob" <[email-masked]>
Date: Tue, 22 May 2007 23:01:39 -0600

Good idea Gord ... bring them thar Lotii (Lotuses, Loteese, ?) out one of
these Sundays ... don't forget I owe you breakfast ! ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gord Leach
Sent: May-22-07 8:05 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] all in fun

later gord

---

From: Gord Leach <[email-masked]>
Date: Mon, 28 May 2007 15:28:32 -0600

i have a customer looking for one 13" spitfire wheel to use as a spare.steel 
is fine. 4x3.75 bolt pattern.
anybody got something laying around?
thanks gord
regina wheel works
352-4177

---

From: "Bob" <[email-masked]>
Date: Wed, 30 May 2007 22:23:29 -0600

Gord

I was browsing through the Vintage Sports Car Club of Calgary website ...
there are a few there.

http://www.vsccc.ca/

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gord Leach
Sent: May 28, 2007 3:29 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] spit bits