Subject: Re: [JAGNUTS] Brits by the Bus

From: Phil Sandham <[email-masked]>
Date: Sun, 21 Jul 2013 03:54:46 +0000

You are always more than welcome to join us for the drive but I suspect (and I am being presumptuous here) that you may not be allowed in the viewing area as the make of your car does not fit the theme.    

Phil  

Sent from Windows Mail

From: Darren Mosewich
Sent: bJulyb b20b, b2013 b8b:b38b bPM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits by the Bus

Any room in the row for an enthusiast that is not so fortunate as to own a 
British car?

----- Original Message ----- 
From: "Bob Burnyeat" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, July 20, 2013 1:33 PM
Subject: Re: [JAGNUTS] Brits by the Bus

> So how many cars are coming up?
> Great to see a contingent coming.
> See you tomorrow.
>
> ----- Original Message -----
> From: Tony Koschinsky [mailto:[email-masked]]
> Sent: Saturday, July 20, 2013 08:11 AM
> To: JAGNUTS Regina
> <[email-masked]>
> Subject: Re: [JAGNUTS] Brits by the Bus
>
>
>
> Unless somebody has another suggestion, let that be the plan. 6:00 at 
> Tim's
> at
> Vic.
>
> Looks like Saskatoon is expecting some rain. Here's hoping that the 
> forecast
> is as accurate as it normally is.
>
>
> Tony
>
> Sent from my iPad
>
> On 2013-07-19, at 9:24 PM, Phil Sandham <[email-masked]> wrote:
>
>> Good thing these Jags practically drive themselves.  Drive with one hand
> and
> eat an egg sandwich in the other.  Breakfast taken care of!
>>
>> Shall we meet at the Tims at the Vic Square Mall then?  If there is more
> than just you and I, we can meet at the Tims on Rochdale (might be handier
> for
> others).  Decisions, decisions??
>>
>> Phil
>>
>>
>> Sent from Windows Mail
>>
>>
>> From: Tony Koschinsky
>> Sent: bJulyb b19b, b2013 b9b:b16b bAM
>> To: JAGNUTS Regina
>> Subject: Re: [JAGNUTS] Brits by the Bus
>>
>>
>>
>> Just us and Glenn so far.  I spoke to John but he wasn't sure.  Haven't
> heard
>> from Dave.
>>
>> I can try for 6:00 but that means getting up before breakfast.
>>
>>
>> Tony
>>
>> Sent from my iPad
>>
>> On 2013-07-18, at 11:43 PM, Phil Sandham <[email-masked]> wrote:
>>
>>> Say Tony, By the way, how many are going?  Is it just the two of us?
>>>
>>> Phil
>>>
>>>
>>> Sent from Windows Mail
>>>
>>>
>>> From: Anthony Koschinsky
>>> Sent: bJulyb b17b, b2013 b7b:b06b bPM
>>> To: JAGNUTS Regina
>>> Subject: Re: [JAGNUTS] Brits by the Bus
>>>
>>>
>>>
>>> I'll bring an E as well then. They look good together. How early were 
>>> you
>>> thinking?
>>>
>>> Sent from my iPhone
>>>
>>> On 2013-07-17, at 6:48 PM, Phil Sandham <[email-masked]> wrote:
>>>
>>>> Ibm driving the E-Type (still).
>>>>
>>>>
>>>>
>>>> What are you planning on taking up Tony?
>>>>
>>>>
>>>>
>>>> Phil
>>>>
>>>>
>>>>
>>>> PS. . . It looks like we might have to start out a little earlier to 
>>>> make
>> it
>>> up there for 9:00am.  I donbt mind starting out real early if others 
>>> are.
>>>>
>>>>
>>>>
>>>>
>>>> Sent from Windows Mail
>>>>
>>>>
>>>> From: Tony Koschinsky
>>>> Sent: bJulyb b17b, b2013 b9b:b16b bAM
>>>> To: JAGNUTS Regina
>>>> Subject: Re: [JAGNUTS] Brits by the Bus
>>>>
>>>>
>>>>
>>>> I think it starts at 11:00 so if we meet at Tim's on Rochdale at 7:30 
>>>> we
>>>> should have enough time for a coffee and a leisurely drive up.
>>>>
>>>> Phil, what are you driving?
>>>>
>>>>
>>>> Tony
>>>>
>>>> Sent from my iPad
>>>>
>>>> On 2013-07-16, at 9:37 PM, Phil Sandham <[email-masked]> wrote:
>>>>
>>>>> I would like to go as well.  I will plan on leaving shortly after 
>>>>> lunch
>> so
>>>> that I can be back in time for the football game.  What a great day, 
>>>> from
>>>> start to finish a full day of cars and football!
>>>>>
>>>>>
>>>>>
>>>>> It would be great to travel up with the group.
>>>>>
>>>>> Cheers
>>>>>
>>>>> Phil
>>>>>
>>>>>
>>>>> Sent from Windows Mail
>>>>>
>>>>>
>>>>> From: Tony Koschinsky
>>>>> Sent: bJulyb b16b, b2013 b11b:b05b bAM
>>>>> To: JAGNUTS Regina
>>>>> Subject: [JAGNUTS] Brits by the Bus
>>>>>
>>>>>
>>>>>
>>>>> I'd like to go up Sunday morning if anyone else is.  Is anyone 
>>>>> planning
>> to
>>>> go?
>>>>> If so, we should start negotiating an itinerary.
>>>>>
>>>>>
>>>>> Tony
>>>>>
>>>>> Sent from my iPad
>>>>> _______________________________________________
>>>>> JAGNUTS Regina  -  mailing list
>>>>> REPLY TO : [email-masked]
>>>>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>>>>> _______________________________________________
>>>>> _______________________________________________
>>>>> JAGNUTS Regina  -  mailing list
>>>>> REPLY TO : [email-masked]
>>>>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>>>>> _______________________________________________
>>>> _______________________________________________
>>>> JAGNUTS Regina  -  mailing list
>>>> REPLY TO : [email-masked]
>>>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>>>> _______________________________________________
>>>> _______________________________________________
>>>> JAGNUTS Regina  -  mailing list
>>>> REPLY TO : [email-masked]
>>>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>>>> _______________________________________________
>>> _______________________________________________
>>> JAGNUTS Regina  -  mailing list
>>> REPLY TO : [email-masked]
>>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>>> _______________________________________________
>>> _______________________________________________
>>> JAGNUTS Regina  -  mailing list
>>> REPLY TO : [email-masked]
>>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>>> _______________________________________________
>> _______________________________________________
>> JAGNUTS Regina  -  mailing list
>> REPLY TO : [email-masked]
>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>> _______________________________________________
>> _______________________________________________
>> JAGNUTS Regina  -  mailing list
>> REPLY TO : [email-masked]
>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Darren Mosewich" <[email-masked]>
Date: Sat, 20 Jul 2013 22:01:10 -0600

Thought that might be the case.
No problem, I will just stay close to home then.
Have a safe trip and take lots of pictures.

Darren

----- Original Message ----- 
From: "Phil Sandham" <[email-masked]>
To: "Jagnuts" <[email-masked]>; "Jagnuts" <[email-masked]>
Sent: Saturday, July 20, 2013 9:54 PM
Subject: Re: [JAGNUTS] Brits by the Bus

> You are always more than welcome to join us for the drive but I suspect 
> (and I am being presumptuous here) that you may not be allowed in the 
> viewing area as the make of your car does not fit the theme.
>
> Phil
>
>
> Sent from Windows Mail
>
>
> From: Darren Mosewich

---

From: "Eddy" <[email-masked]>
Date: Sun, 21 Jul 2013 10:30:10 -0600

Pretty lonely today at breakfast I picked Murray up in the Spirit and we
were the only ones there. Eddy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Darren Mosewich
Sent: Saturday, July 20, 2013 10:01 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits by the Bus

Darren

----- Original Message -----
From: "Phil Sandham" <[email-masked]>
To: "Jagnuts" <[email-masked]>; "Jagnuts" <[email-masked]>
Sent: Saturday, July 20, 2013 9:54 PM
Subject: Re: [JAGNUTS] Brits by the Bus

> Sent: b
Julyb
 b
20b
, b
2013 b
8b
:b
38b
 b
PM
>>> Sent: b
Julyb
 b
19b
, b
2013 b
9b
:b
16b
 b
AM
>>>> Sent: b
Julyb
 b
17b
, b
2013 b
7b
:b
06b
 b
PM
>>>>> Sent: b
Julyb
 b
17b
, b
2013 b
9b
:b
16b
 b
AM
>>>>>> Sent: b
Julyb
 b
16b
, b
2013 b
11b
:b
05b
 b
AM

---

From: "Darren Mosewich" <[email-masked]>
Date: Sun, 21 Jul 2013 10:56:47 -0600

I waited till a little after 9:00 but didn't see anyone at Brewsters  so I 
went out to the shop.

---

From: Anthony Koschinsky <[email-masked]>
Date: Sun, 21 Jul 2013 19:55:58 -0600

Well, Phil, what do you say?  Perfect day?

Thanks to the Saskatoon folks for great hospitality and pretty darn good
weather. As for the Riders, there really is nothing to add.

Tony

Sent from my iPhone

went out to the shop.
>
>
> ----- Original Message ----- From: "Eddy" <[email-masked]>