Subject: [JAGNUTS] The Next Big Event After the Xmas Swaray

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Tue, 10 Dec 2013 22:28:58 +0000

There was some mention that information on the Van Dusen event was sparse.
That now seems to have been rectified:

http://www.westerndriver.com/?page_id=5288

The date is May 17, 2014.  Plenty of time to get the oil changed and the
universal joints greased.

Tony

---

From: "Wilson, Alan" <[email-masked]>
Date: Wed, 11 Dec 2013 01:04:03 +0000

The event is well worth going to.

Alan.
________________________________________
From: [email-masked] [[email-masked]] on
behalf of Koschinsky, Tony JU [[email-masked]]
Sent: Tuesday, December 10, 2013 4:28 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] The Next Big Event After the Xmas Swaray

Tony
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________