Subject: [JAGNUTS] Lucas Distributors

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 10 Oct 2006 08:31:30 -0600

Someone was asking a week or two ago what their Lucas 22D distributor was
from.  Below is a link that might help.

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
rich neary
Sent: October 9, 2006 8:55 PM
To: [email-masked]
Subject: Re: [xk] Distriutor

In reply to a message from lockas sent Mon 9 Oct 2006:

Here's some handy didtributor info
http://www.mg-ammerland.de/technik/alle_lucasverteiler.pdf#search=
--
The original message included these comments:
> Can any one help me to identify this Lucas distributor.
> # DMBZ6A    40665B  I need to get a set of point and condenser for it and 
> will it fit the 120 jag.

--
rich neary
perrineville/new jersey, United States

---

From: Gerard Gardiner <[email-masked]>
Date: Tue, 10 Oct 2006 11:09:16 -0600

Hi Bob, et al

What were some of the vendors in Victoria, etc for Jag parts? I have a
friend rebuilding a Mk II 2.4 

Thanks
Gerard

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob England - Mechanical Design Group
Sent: Tuesday, October 10, 2006 8:32 AM
To: [email-masked]
Subject: [JAGNUTS] Lucas Distributors

Bob 

-----Original Message-----

--
rich neary
perrineville/new jersey, United States
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Tue, 10 Oct 2006 11:35:54 -0600

Hello Gerard

There is a vendor in Vancouver  who deals in various British
parts including Jags  Her name is Ruth Burgess, All British
Cars, and she can be reached at 604-294-5747.

Kind regards
Ed
Saskatoon

---

From: [email-masked]
Date: Tue, 10 Oct 2006 11:50:15 -0600

I think that palce even has parts catalogues for the various makes and models
that they will send you. But then, it has been several years since I sold my
MGB so I don't know if they still do this. It's worth asking. The catalogues
were pretty extensive and worth getting even if you have to pay for them.

Glen
-------------

--