Subject: [JAGNUTS] New Jagnut Norm

From: "JAGNUTS" <[email-masked]>
Date: Thu, 10 Apr 2008 21:19:11 -0600

Another misguided soul decided to add his name to our group.  Norm from
Regina has a 2005 X-Type 3.0 (a great choice as I think Tony and I would
agree).  Norms promised to come out one of these Sundays to see what we are
all about (and this means we must be on our very best behaviour).

Welcome Norm!

Bob
http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Mike <[email-masked]>
Date: Thu, 10 Apr 2008 23:02:43 -0600

Welcome Norm.
   With all these new Jags around, we might be able to take longer little 
tours on Sunday without fear of  breakdowns.....oops, I mean rest stops and 
photo ops, and pit stops for Andy.  Again...Welcome Norm

Mike.

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Thursday, April 10, 2008 9:19 PM
Subject: [JAGNUTS] New Jagnut Norm

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Norm Latham" <[email-masked]>
Date: Fri, 11 Apr 2008 07:31:03 -0600

Thanks Bob, Yes I will try and get out for one of these sundays and see what 
you are all about , but at the moment Iam up in saskatoon most week ends, 
but hope to slow down on that soon, Thanks again Norm.

---

From: [email-masked]
Date: Fri, 11 Apr 2008 07:46:29 -0600

Welcome Norm!  As a recent addition to the club myself, I can say you will
find the group a lot of fun and a great group to socialize with.  I have
also had to rely on their knowledge of cars many times!

I look forward to meeting you in person!
Phil

             "Norm Latham"
             <nlatham@successo
             s.com>                                                     To
             Sent by:                  "JAGNUTS Regina"
             jagnuts-bounces@a         <[email-masked]>
             utox.team.net                                              cc

                                                                   Subject
             04/11/2008 07:31          Re: [JAGNUTS] New Jagnut Norm
             AM

             Please respond to
              JAGNUTS Regina
             <[email-masked]
                  am.net>

Thanks Bob, Yes I will try and get out for one of these sundays and see
what
you are all about , but at the moment Iam up in saskatoon most week ends,
but hope to slow down on that soon, Thanks again Norm.

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 11 Apr 2008 21:57:20 -0600

Welcome, Norm.  My view is that we can never have enough X-Types around. 
Look forward to seeing yet another.

Tony

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Thursday, April 10, 2008 9:19 PM
Subject: [JAGNUTS] New Jagnut Norm

> -- 
> No virus found in this incoming message.
> Checked by AVG.
> Version: 7.5.519 / Virus Database: 269.22.11/1368 - Release Date: 4/9/2008 
> 4:20 PM

---

From: Kevin Smith <[email-masked]>
Date: Mon, 14 Apr 2008 12:01:37 -0600

We are always on our best behaviour!  The problem is that our best still
isn't very good. :-)

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

"JAGNUTS" <[email-masked]>
Sent by: [email-masked]
04/10/2008 09:19 PM
Please respond to
JAGNUTS Regina <[email-masked]>

To
"'JAGNUTS Regina'" <[email-masked]>
cc

Subject
[JAGNUTS] New Jagnut Norm

Another misguided soul decided to add his name to our group.  Norm from
Regina has a 2005 X-Type 3.0 (a great choice as I think Tony and I would
agree).  Norms promised to come out one of these Sundays to see what we
are
all about (and this means we must be on our very best behaviour).

Welcome Norm!

Bob