Subject: [JAGNUTS] Brits By The Bus - A Great Weekend

From: "JAGNUTS" <[email-masked]>
Date: Mon, 21 Jul 2008 23:18:30 -0600

A great weekend in Saskatoon.  Many thanks must go to the Saskatoon group.
For those unable to make it, check out the photos on the website.

Bob
http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Mike <[email-masked]>
Date: Wed, 23 Jul 2008 10:42:51 -0600

Great pics Bob...Thanks again for a wonderful reminder of a fun weekend.
  I have some pics for you that have you in them that you might want to post 
also.
  Thanks again.
Mike.

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, July 21, 2008 11:18 PM
Subject: [JAGNUTS] Brits By The Bus - A Great Weekend

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________