Subject: [JAGNUTS] Pense Fowl Supper

From: "Mike" <[email-masked]>
Date: Sun, 21 Oct 2012 15:01:48 -0600

Hi All;

In case anyone didn't get enough breakfast,
the Pense Fowl Supper is Sunday,Oct 28th.
Opens at 4:00 PM, serving from 4:30 to 7:00 PM
Adults $10.00, kids 6 to 12 $5.00, preschool free.

Hope to see you there,

Mike.

---

From: Ian Bailey <[email-masked]>
Date: Sun, 21 Oct 2012 17:54:05 -0700

Thanks for the info. Ian
On 2012-10-21, at 2:01 PM, Mike wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________