Subject: [JAGNUTS] Oops

From: "JAGNUTS" <[email-masked]>
Date: Mon, 23 Jul 2007 07:41:22 -0600

Ed / Bob

The heat must have got to me yesterday . I forgot to drop off your grille
badges!

Ed, send me your address off line and I will mail them to you ..

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: "E.A. Driver" <[email-masked]>
Date: Mon, 23 Jul 2007 08:13:39 -0600

Hi Bob

Margaret and I are coming down on the 5th for coffee so hold on to my
badges and pins until then, thanks!

Kind regards
Ed

JAGNUTS wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________