Subject: [JAGNUTS] Ride and Drive

From: "Richard Swallow" <[email-masked]>
Date: Mon, 08 Aug 2005 11:50:31 -0600

Hell all...Richard here..This years event is going to be spectacular..Rawlco 
Radio will have a live radio feed and listen to the radio cause we have our 
event advertised on this week...

.It is very important that I get the year make and mileage and lic# of your 
autos if you wish to take part in the ride and drive...I need this by this 
Wed August the 10th...

I also need to have you all come up with some kind of door prize...Please 
talk to business..places of work ..friends or whoever to donate a door prize 
no matter how big or small.....

As well we need some coolers brought to the event filled with ice for 
keeping the drinks cold...
Please let me know if you have a cooler and ice to bring we need about 5 or 
6 coolers...

Please let me know via e-mail or phone me  work 525-6700  home 545-2973

Regards

Richard Swallow

_________________________________________________________________
Don't just Search. Find! http://search.sympatico.msn.ca/default.aspx The new 
MSN Search! Check it out!

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 8 Aug 2005 11:55:21 -0600

1970 Jaguar E-Type, 42,000 miles, License # SWOLF.
Will bring cooler.
Will find door prize

Ian
 
Office 306-584-5900
Cell 306-591-4574

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Swallow
Sent: August 8, 2005 11:51 AM
To: [email-masked]
Subject: [JAGNUTS] Ride and Drive

Regards

Richard Swallow

MSN Search! Check it out!
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Richard Swallow" <[email-masked]>
Date: Mon, 08 Aug 2005 11:56:46 -0600

Thank you Ian....Anyone else???

Regards

Richard Swallow

>From: "Ian Bailey" <[email-masked]>
>Reply-To: [email-masked]
>To: <[email-masked]>
>CC: "Sherry Wolf" <[email-masked]>
>Subject: RE: [JAGNUTS] Ride and Drive
>Date: Mon, 8 Aug 2005 11:55:21 -0600
>

_________________________________________________________________
Designer Mail isn't just fun to send, it's fun to receive. Use special 
stationery, fonts and colors. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.

---

From: Grand Coulee <[email-masked]>
Date: Mon, 08 Aug 2005 15:00:55 -0600

Hello Richard,
I will be sending a 1954 XK 120
I will phone you the
lic. no. .

Pip pip tally ho
Jim Pratt

---

From: "Eddy" <[email-masked]>
Date: Mon, 8 Aug 2005 21:08:39 -0600

Richard I can bring one Vehicle do you have any Preference??? Rolls- Hummer- 
whatever??? Eddy
----- Original Message ----- 
From: "Richard Swallow" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 08, 2005 11:50 AM
Subject: [JAGNUTS] Ride and Drive

> Hell all...Richard here..This years event is going to be 
> spectacular..Rawlco Radio will have a live radio feed and listen to the 
> radio cause we have our event advertised on this week...
>
>
> .It is very important that I get the year make and mileage and lic# of 
> your autos if you wish to take part in the ride and drive...I need this by 
> this Wed August the 10th...
>
> talk to business..places of work ..friends or whoever to donate a door 
> prize no matter how big or small.....
>
> Please let me know if you have a cooler and ice to bring we need about 5 
> or 6 coolers...
>
>
> Don't just Search. Find! http://search.sympatico.msn.ca/default.aspx The 
> new MSN Search! Check it out!
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]

---

From: "Richard Swallow" <[email-masked]>
Date: Tue, 09 Aug 2005 02:27:48 -0600

Hello Eddy.......It doesn't matter...what ever you bring will be fine......I 
thought that the Hummer got alot of attention last year!!!

Regards

Richard Swallow

>From: "Eddy" <[email-masked]>
>Subject: Re: [JAGNUTS] Ride and Drive
>Date: Mon, 8 Aug 2005 21:08:39 -0600
>
>Richard I can bring one Vehicle do you have any Preference??? Rolls- 
>Hummer- whatever??? Eddy
>----- Original Message ----- From: "Richard Swallow" 
><[email-masked]>

---

From: "Eddy" <[email-masked]>
Date: Tue, 9 Aug 2005 08:40:55 -0600

OK I will bring the Hummer lic plate is HUMMR and the milage is 68,000 Eddy
----- Original Message ----- 
From: "Richard Swallow" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, August 09, 2005 2:27 AM
Subject: Re: [JAGNUTS] Ride and Drive

> Hello Eddy.......It doesn't matter...what ever you bring will be 
> fine......I thought that the Hummer got alot of attention last year!!!
>
>
>
> Regards
>
> Richard Swallow
>
>
>
>
>>>your autos if you wish to take part in the ride and drive...I need this 
>>>by this Wed August the 10th...
>>>

---

From: Grand Coulee <[email-masked]>
Date: Tue, 09 Aug 2005 15:10:55 -0600

Hello Richard,
It is a 1954 XK 120 with 87000 miles
and the lic. no. is PCH 956

Pip pip Tally ho
Jim Pratt

----- Original Message ----- 
From: "Richard Swallow" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 08, 2005 11:50 AM
Subject: [JAGNUTS] Ride and Drive

> Hell all...Richard here..This years event is going to be
spectacular..Rawlco
> .It is very important that I get the year make and mileage and lic# of
your
> talk to business..places of work ..friends or whoever to donate a door
prize
> Please let me know if you have a cooler and ice to bring we need about 5
or
> Please let me know via e-mail or phone me  work 525-6700  home 545-2973
new

---

From: "JAGNUTS" <[email-masked]>
Date: Tue, 9 Aug 2005 18:41:03 -0600

Hello all.

The poster is ready for the Ride 'n' Drive.  You can go to
http://nonprofits.accesscomm.ca/jagnuts/050815%20Ride%20N%20Drive%20Poster.j
pg
To see it.

Richard would appreciate if everyone made a copy of the poster, and posted
it in as many locations as possible.  Black and White - or - Colour ...
Either way is OK.

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.10.5/67 - Release Date: 2005.08.09

---

From: "Bob" <[email-masked]>
Date: Tue, 9 Aug 2005 18:46:28 -0600

That link did not come through very well ... I'll try again ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JAGNUTS
Sent: August 9, 2005 6:41 PM
To: [email-masked]
Cc: Bob Forward - SBCC
Subject: [JAGNUTS] Ride and Drive Poster

Hello all.

Bob

---

From: "Bob" <[email-masked]>
Date: Thu, 11 Aug 2005 21:31:34 -0600

The Ride 'n' Drive poster has been updated with a slightly larger list of
sponsors ... If you have not printed out some copies for distribution yet,
see ...

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.10.6/69 - Release Date: 2005.08.11