Subject: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's

From: RJE <[email-masked]>
Date: Thu, 30 Oct 2008 12:30:56 -0600

Last month there was some discussion about changing our first-of-the-month
coffee from Starbuck's to Tim's.

What is the current consensus for this Sunday?

Bob

---

From: "Darren Mosewich" <[email-masked]>
Date: Thu, 30 Oct 2008 17:18:38 -0600

----- Original Message ----- 
From: "RJE" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Thursday, October 30, 2008 12:30 PM
Subject: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's

> __

Just let me know what the decision is. I am fine with either spot.  Perhaps 
the Tim's will be less crowded.  With a little luck I may have the car out 
for it's first run this weekend.
_____________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Hobbs, John JU" <[email-masked]>
Date: Fri, 31 Oct 2008 08:26:26 -0600

You mean to Nicole's, don't you?

Let's just go to one place and stay there.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Darren Mosewich
Sent: Thursday, October 30, 2008 5:19 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's

----- Original Message -----
From: "RJE" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Thursday, October 30, 2008 12:30 PM
Subject: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's

> Last month there was some discussion about changing our
> first-of-the-month coffee from Starbuck's to Tim's.
>
>
>

Just let me know what the decision is. I am fine with either spot.
Perhaps
the Tim's will be less crowded.  With a little luck I may have the car
out
for it's first run this weekend.
_____________________________________________

---

From: RJE <[email-masked]>
Date: Fri, 31 Oct 2008 09:04:02 -0600

John ... are you thinking we might nix the
non-Nichole's-first-of-the-month-coffee-at-Starbucks(-or-perhaps-someplace-e
lse) altogether? ... thoughts anyone ?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Hobbs, John JU
Sent: October 31, 2008 8:26 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's

---

From: Mike <[email-masked]>
Date: Fri, 31 Oct 2008 09:59:29 -0600

Hi Bob and all,

  Lets try Tim's once to see which one we like best..

Mike.
  P.S.  which Tim's?

----- Original Message ----- 
From: "RJE" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Friday, October 31, 2008 9:04 AM
Subject: Re: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's

> [mailto:[email-masked]]

---

From: "Hobbs, John JU" <[email-masked]>
Date: Fri, 31 Oct 2008 10:00:36 -0600

Yep ! Why are we bothering to go any where else. Especially a super
crowded Tim's where there is no place for a group to sit. Even if you
can find a place to sit, do you really want to !

However, I am also the guy who didn't want to leave Starbucks and move
to Nicole's Place, so be careful about listening to me.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of RJE
Sent: Friday, October 31, 2008 9:04 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's

John ... are you thinking we might nix the
non-Nichole's-first-of-the-month-coffee-at-Starbucks(-or-perhaps-somepla
ce-e
lse) altogether? ... thoughts anyone ?

----- Original Message -----
From: "RJE" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Thursday, October 30, 2008 12:30 PM
Subject: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's

Just let me know what the decision is. I am fine with either spot.
Perhaps the Tim's will be less crowded.  With a little luck I may have
the car out for it's first run this weekend.
_____________________________________________

---

From: RJE <[email-masked]>
Date: Fri, 31 Oct 2008 12:10:51 -0600

OK ... 1 for moving to Tim's ... 1 for Nicole's (Melrose) ... 0 for
Starbucks ... 1 no preference ... anyone else?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Hobbs, John JU
Sent: October 31, 2008 10:01 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's

---

From: "Bob" <[email-masked]>
Date: Sat, 1 Nov 2008 11:33:02 -0600

I don't want to leave it too late, and based on the grumbles (good natured
mind you) from last time we were at Starbuccio's, let's try Tim Horton this
time.  9am Tim Horton's at the Victoria Square Mall east on Victoria (lots
of parking) unless there are major objections.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of RJE
Sent: October 31, 2008 12:11 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's

---

From: Mike <[email-masked]>
Date: Sat, 01 Nov 2008 14:15:56 -0600

Hooray....a decision....Do i need my GPS to find it?
  Mike the navigator..NOT.

---

From: "Bob" <[email-masked]>
Date: Sat, 1 Nov 2008 18:26:51 -0600

Mike (aka "The Navigator", aka "Wrong-way") ... yes, you will need your GPS
(and a bit of luck!) ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: November 01, 2008 2:16 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Coffee Sunday - Starbuck's or Tim's