Subject: RE: [JAGNUTS] JONAT 2006

From: "Bob Burnyeat" <[email-masked]>
Date: Tue, 9 May 2006 13:55:40 -0600

My plan is to hook up for the valley run and stay for Regina events and
then on to Saskatoon, no further. At some point I'll need to figure out
where/when to hook up in the valley, then details of staying in Regina.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: Tuesday, May 09, 2006 10:42 AM
To: [email-masked]
Subject: [JAGNUTS] JONAT 2006

Brief Update on JONAT 2006 and questions:

The Sask events are planned as follows:

Wednesday - June 28, Tour of the Valley. Night in Regina.

Thursday - June 29, Corner Gas Day. Night in Regina.

Friday - June 30, Saskatoon Show and Shine Day

Saturday - July 1, North Battleford Hand Off Day 

       Questions for you??? Please RSVP

1. Who is planning on coming to Winnipeg June 27 to meet with JONAT
there?  

2. Who in Saskatoon is planning on coming down to Regina on June 28?

3. Saskatoon is planning a night on June 30. Who in Regina is planning
on going up for the night?

4. Is anyone planning on going from Saskatchewan to Alberta on the JONAT
Tour??

Thanks,

Ian Bailey

Cell (306) 591-4574
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 9 May 2006 13:55:34 -0600

Great!!! Thanks for answering so quick. Details will follow on meeting times
in the Valley. We stayed at the Hotel Sask last time.

Ian Bailey
 
Cell (306) 591-4574

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob Burnyeat
Sent: May 9, 2006 1:56 PM
To: [email-masked]
Subject: RE: [JAGNUTS] JONAT 2006

-----Original Message-----

Thanks,

Ian Bailey

Cell (306) 591-4574