Subject: [JAGNUTS] Update to Classifieds

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 7 Jun 2005 21:47:49 -0600

The Classifieds have been updated with a couple of new items ...

Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htmHYPERLINK "http://www.jonat.org/"

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.5 - Release Date: 2005.06.07

---

From: "Bob" <[email-masked]>
Date: Thu, 9 Jun 2005 17:57:32 -0600

Another update on the classifieds items ... Check it out !

Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.6 - Release Date: 2005.06.08