Subject: Re: [JAGNUTS] coolers & ice needed

From: "Ken Exner" <[email-masked]>
Date: Fri, 07 May 2004 13:58:09 -0600

Another cooler and ice here to the cause. 

----- Original Message -----
From: "mini.sales" <[email-masked]>
Date: Friday, May 7, 2004 11:44 am
Subject: [JAGNUTS] coolers & ice needed

>    Hi guys. Richard Swallow here.
> I am hoping that some of you who are coming to the event tomorrow 
> would have
> coolers and ice so we can store the pop supplied by Pepsi. Please 
> let me know
> ASAP if any of you can help.
> 
> Thanks
> Richard Swallow
> MINI Sales
> 525-4269
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "mini.sales" <[email-masked]>
Date: Fri, 7 May 2004 14:48:41 -0600

Thanks Ken The ice and cooler would be a big help.
MINI Sales