Subject: [JAGNUTS] RE: JAGNUTS

From: "JAGNUTS" <[email-masked]>
Date: Sat, 20 Mar 2004 15:39:01 -0600

Mike ... Not sure ... has not been much talk of it this year with the MS
fundraiser and JONAT happening ... who is all interested in putting cars in
to Majestics this year ???  Bob

 -----Original Message-----
From: Mike Dickie [mailto:[email-masked]]
Sent: March 20, 2004 1:15 PM
To: JAGNUTS
Subject: JAGNUTS

Hey fellow Nuts!

I threw this one out once before, but didn't get a response, so I'll try
again.  Is there going to be a JagNuts presence at the Majestics show this
year, and when is the show?

Mike
www.flatlanderforge.com

---

From: mike scales <[email-masked]>
Date: Sat, 20 Mar 2004 16:27:45 -0600

Hi Bob & All;  The Majestics show is Apr 24th & 25th. I think the MS ride & drive is May 8th. There should be enough time to do both. I think last years Majestic show went over very well, lots of positive comments, and I thought it was kinda fun. All the registrations forms are available on the Majestics website. What do you think, Bob?  I'll put something(s) in if you will.....Mike.   
  ----- Original Message ----- 
  From: JAGNUTS 
  To: [email-masked] 
  Sent: Saturday, March 20, 2004 3:39 PM
  Subject: [JAGNUTS] RE: JAGNUTS

  Mike ... Not sure ... has not been much talk of it this year with the MS fundraiser and JONAT happening ... who is all interested in putting cars in to Majestics this year ???  Bob

   -----Original Message-----
  From: Mike Dickie [mailto:[email-masked]]
  Sent: March 20, 2004 1:15 PM
  To: JAGNUTS
  Subject: JAGNUTS

  Hey fellow Nuts!

  I threw this one out once before, but didn't get a response, so I'll try again.  Is there going to be a JagNuts presence at the Majestics show this year, and when is the show?

  Mike
  www.flatlanderforge.com

---

From: "Ian Bailey" <[email-masked]>
Date: Sat, 20 Mar 2004 16:30:00 -0600

I might...depends on when it is, etc.

   -----Original Message-----
  From: Mike Dickie [mailto:[email-masked]]
  Sent: March 20, 2004 1:15 PM
  To: JAGNUTS
  Subject: JAGNUTS

  Hey fellow Nuts!

  Mike
  www.flatlanderforge.com

---

From: "Ian Bailey" <[email-masked]>
Date: Sat, 20 Mar 2004 16:34:29 -0600

If Mike goes I'll go.

     -----Original Message-----
    From: Mike Dickie [mailto:[email-masked]]
    Sent: March 20, 2004 1:15 PM
    To: JAGNUTS
    Subject: JAGNUTS

    Hey fellow Nuts!

    Mike
    www.flatlanderforge.com

---

From: F Kutarna <[email-masked]>
Date: Wed, 17 Mar 2004 22:03:37 -0600

Mike,
The Majestic's show is always the last weekend of April.  I will be present there as a spectator, and will be wearing the Jagnuts ring & badge.
FEKutarna

   -----Original Message-----
  From: Mike Dickie [mailto:[email-masked]]
  Sent: March 20, 2004 1:15 PM
  To: JAGNUTS
  Subject: JAGNUTS

  Hey fellow Nuts!

  Mike
  www.flatlanderforge.com

---

From: "eddy" <[email-masked]>
Date: Sat, 20 Mar 2004 22:25:30 -0600

I can put something in if anyone wants. Eddy
  ----- Original Message ----- 
  From: F Kutarna 
  To: [email-masked] 
  Sent: Wednesday, March 17, 2004 10:03 PM
  Subject: Re: [JAGNUTS] RE: JAGNUTS

  Mike,

     -----Original Message-----
    From: Mike Dickie [mailto:[email-masked]]
    Sent: March 20, 2004 1:15 PM
    To: JAGNUTS
    Subject: JAGNUTS

    Hey fellow Nuts!

    Mike
    www.flatlanderforge.com