Subject: [JAGNUTS] GroundHobbs Day - February 8

From: "Bob" <[email-masked]>
Date: Sat, 31 Jan 2015 09:24:09 -0600

Hear ye, Hear ye ... Here ye !

In Gobbler's Knob (better known as Fusion 28 or whatever the number is) this

magnificent GroundHobbs Day, February 8th, 2015, our own Swami John, the

seer of Seers, the prognosticator of Prognosticators, will be summoned from

his burrow.

With one of three visions the magnificent Swami shall upon us bestow:

. "As I look at the crowd no shadows do I see, so four

more weeks of winter it must be!".

. "As I look at the crowd many shadows do I see, so eight

more weeks of winter it must be!".

. or silence.  If silence be our greeting (i.e. John does not show up),

twelve more long weeks of cold shall be our burden.

Tomorrow we start our weeklong celebrations leading up to Ground Hobbs Day
our ultimate annual event.  It'll make Superbowl week look like a dull
party.  Huge events planned (I just can't remember any offhand, but I know
there are some bigguns'!).

I hear our own Pawxatony John has been training for weeks, checking all the
signs, literature, pig spleens, and bird entrails he can muster.

Just 8 more sleeps!

---

From: "Mike Scales" <[email-masked]>
Date: Sat, 31 Jan 2015 14:14:14 -0600

I knew there was a big event coming soon, I just couldn't remember what it 
was.

  Now I know.

Thanks Bob.

Mike.

-----Original Message----- 
From: Bob
Sent: Saturday, January 31, 2015 9:24 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] GroundHobbs Day - February 8

his burrow.

Just 8 more sleeps!
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob" <[email-masked]>
Date: Fri, 20 Mar 2015 08:44:43 -0600

Ignore the snow this morning - spring will arrive this afternoon at 4:45 and
all will be well.

Thinking of spring, Moss Motors has an interesting challenge that might get
us off our duffs and driving our cars this summer.

Check out the Moss Motors 2015 Motoring Challenge at:
http://www.mossmotors.com/sitegraphics/MotoringChallenge/MMCF-1501_web.pdf

Bob

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Fri, 20 Mar 2015 16:52:20 +0000

I wish I had an old car so I could be eligible.  All I have is a truck, and it
isn't British (except for the Jaguar sill plates).

Tony

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Bob
Sent: Friday, March 20, 2015 8:45 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Spring is almost (?) Here

Thinking of spring, Moss Motors has an interesting challenge that might get us
off our duffs and driving our cars this summer.

Bob

---

From: "Bob" <[email-masked]>
Date: Fri, 20 Mar 2015 13:28:30 -0600

Tony

I think you are OK.  If I read it right you just need to have a vehicle
supported by Moss.  They are giving extra exposure to the pre-1960 vehicles.

I think there may be recognition for pre-1960 people too (no extra exposure
on this one ... please!).

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of
Koschinsky, Tony JU
Sent: March 20, 2015 10:52 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Spring is almost (?) Here

I wish I had an old car so I could be eligible.  All I have is a truck, and
it isn't British (except for the Jaguar sill plates).

Tony

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Bob
Sent: Friday, March 20, 2015 8:45 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Spring is almost (?) Here

Bob

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Fri, 20 Mar 2015 19:51:06 +0000

If they need pre-1960 people, I'm there.  There, and then some.

T.

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Bob
Sent: Friday, March 20, 2015 1:29 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Spring is almost (?) Here

Tony

I think there may be recognition for pre-1960 people too (no extra exposure on
this one ... please!).

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Koschinsky,
Tony JU
Sent: March 20, 2015 10:52 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Spring is almost (?) Here

Tony

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Bob
Sent: Friday, March 20, 2015 8:45 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Spring is almost (?) Here

Bob

---

From: Brian Fergusson <[email-masked]>
Date: Fri, 20 Mar 2015 13:51:30 -0600

Careful, there's a few of us 'pre-1960' people out there.

I've stopped carrying my birth certificate. No, it's not on stone 
tablets, but it was written with a quill pen on papyrus...
email-signature-2012-04-10

Thanks,

Brian Fergusson
Home
	1-306-781-8687
Mobile
	1-306-536-9419
eMail 	[email-masked]
Find me on:
   LinkedIn 	http://ca.linkedin.com/in/brianfergusson/
   Twitter 	http://twitter.com/BrianFergusson

"The first step of solving any problem is not to hide from it. The first 
step to any form of action is awareness." -- Mellody Hobson

> http://www.mossmotors.com/sitegraphics/MotoringChallenge/MMCF-1501_web.pdf

[demime 1.01d removed an attachment of type text/x-vcard which had a name of bferguss.vcf]