Subject: [JAGNUTS] mailing list

From: [email-masked]
Date: Fri, 31 Oct 2003 14:08:09 -0600

yes please add me to your mailing list!

---

From: "JAGNUTS" <[email-masked]>
Date: Fri, 31 Oct 2003 17:33:38 -0600

OK you guys ... stop messing with my mind ... ask me to add you to the list
and not let me know who you are ...

Anonymous Bob

---

From: "RKW" <[email-masked]>
Date: Fri, 31 Oct 2003 21:26:33 -0400

----- Original Message ----- 
  From: [email-masked] 
  To: [email-masked] 
  Sent: Friday, October 31, 2003 4:08 PM
  Subject: [JAGNUTS] mailing list

  Isn't this becoming vaguely incestuous? :-)
  Ray on the RH Coast

---

From: "eddy" <[email-masked]>
Date: Fri, 31 Oct 2003 19:29:00 -0600

add me too Eddy

---

From: Grand Coulee CAP <[email-masked]>
Date: Fri, 31 Oct 2003 22:59:48 -0600

Add me to the list also and
no big words [my brain hurts]

Pip pip tally ho Jim

  ----- Original Message ----- 
  From: JAGNUTS 
  To: [email-masked] 
  Sent: Friday, October 31, 2003 5:33 PM
  Subject: RE: [JAGNUTS] mailing list

  OK you guys ... stop messing with my mind ... ask me to add you to the list and not let me know who you are ... 

  Anonymous Bob

---

From: "Ken Exner" <[email-masked]>
Date: Sat, 1 Nov 2003 09:22:48 -0600

Count me IN.

Ken E

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Grand Coulee CAP
Sent: Friday, October 31, 2003 11:00 PM
To: JAGNUTS; [email-masked]
Subject: Re: [JAGNUTS] mailing list

Pip pip tally ho Jim

----- Original Message -----
From: JAGNUTS <mailto:[email-masked]>
To: [email-masked] <mailto:[email-masked]>
Sent: Friday, October 31, 2003 5:33 PM
Subject: RE: [JAGNUTS] mailing list

Anonymous Bob

 -----Original Message-----
From: [email-masked] <mailto:[email-masked]>
[mailto:[email-masked]]
Sent: October 31, 2003 2:08 PM
To: [email-masked] <mailto:[email-masked]>
Subject: [JAGNUTS] mailing list
 yes please add me to your mailing list!

---

From: Denise <[email-masked]>
Date: Mon, 03 Nov 2003 08:42:54 -0600

Please add my name to the list.
Thanks
Denise Stevens

---

From: "JAGNUTS" <[email-masked]>
Date: Tue, 4 Nov 2003 07:54:16 -0600

A  mailing list , similar to our own recently initiated JAGNUTS mailing
list, has been set up  for people interested in the Jaguar Owners' North
American Tour scheduled for spring of next year.   This mailing list is open
to all interested in the Tour.  If you would like to participate in the
list, follow these instructions:

1. In your web browser (Explorer, Netscape, or whatever) go to
http://www.team.net/mailman/listinfo/jonat-chat

2.  Read the instructions and fill in the form provided.

3.  A confirmation note will be sent which you must return (this prevents
someone else from subscribing or unsubscribing you without your knowledge -
we all get enough spam!).

4.  You're in !

If you want to find out more about Team.Net, go to

 http://www.team.net/

 For more information on the Tour itself, go to www.jonat.org.  Ian Bailey
is our local Sector Coordinator, so also feel free to contact Ian if you
want local information or better yet, want to volunteer.
Bob

---

From: "Bob" <[email-masked]>
Date: Tue, 4 Nov 2003 08:37:07 -0600

Luigi ... coffee sounds good for Sunday ... where do Italian cars fit into
the proverb you sent (below) ?

Tom ... anything you can do about the weather with Brian away?

And yes, Go-Riders!

Bob

 Bob et All:
With the Grey Cup nearly upon us the British have outdone themselves
again. They have revised this old e-mail proving again that British car
designers borrow ideas from the Italians. Everyone up for coffee this
coming Sunday? Go - Riders - Go!!!!!!!
Have a great day.

>
>The Official Canadian Temperature Conversion Chart
>
>50?Fahrenheit (10?C)
>Californians shiver uncontrollably.
>Canadians plant gardens.
>
>
>35?Fahrenheit (1.6?C)
>British Cars won't start
>Canadians drive with the windows down
>
>
>32?Fahrenheit (0 ?C)
>American water freezes
>Canadian water gets thicker.
>
>
>0?Fahrenheit (-17.9?C)
>New York City landlords finally turn on the heat.
>Canadians have the last cookout of the season.
>
>
>-60?Fahrenheit (-51?C)
>Mt.St. Helens freezes.
>Canadian Girl Guides sell cookies door-to-door.
>
>
>-100?Fahrenheit (-73?C)
>Santa Claus abandons the North Pole.
>Canadians pull down their ear flaps.
>
>
>-173?Fahrenheit (-114?C)
>Ethyl alcohol Freezes.
>Canadians get frustrated when they can't thaw the keg.
>
>
>-460?Fahrenheit (-273?C)
>Absolute zero; all atomic motion stops.
>Canadians start saying "cold enough for you, eh?"
>
>
>-500?Fahrenheit (-295?C)
>Hell freezes over.
>The Saskatchewan Roughriders win the Grey Cup!!!
>

(Hey, it could happen!)

---

From: "Bob" <[email-masked]>
Date: Thu, 6 Nov 2003 16:20:55 -0600

Coffee Sunday, and don't expect the snow to be gone by then so wear your
wollies.

A plan for a new car storage building has been drawn up ... come see it
Sunday morning and offer your comments (be gentle!).

Bob

---

From: "JAGNUTS" <[email-masked]>
Date: Fri, 7 Nov 2003 17:16:31 -0600

Richard did not receive this note, so am resending in case anyone else might
have not received it.

Bob

 -----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Bob
Sent: November 6, 2003 4:21 PM
To: [email-masked]
Subject: [JAGNUTS] Jagnuts Coffee Sunday - We have a Plan !

Bob

---

From: "JAGNUTS" <[email-masked]>
Date: Sun, 9 Nov 2003 22:10:34 -0600

Pretty good turnout for coffee this morning (despite the snow!).  There was
a few pictures taken so the web page is updated.  Also some discussions
about storage facilities (i.e. a Jagnut Hybernatorium).

One question ... should we still schedule coffee every second Sunday for the
time being?

http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

---

From: "JAGNUTS" <[email-masked]>
Date: Sun, 9 Nov 2003 22:33:01 -0600

Oh ... and one more thing ... I've updated the list of cars, and we're 4
away from the century mark at 96 ... Mike, I think you've got a few that are
not listed ... care to make a list (and send photos) and I'll update things
on the webpage ... and that goes for any others whose cars are not yet
included (latest addition is an '85 XJ6 making its way to the Great White
North from New Mexico) ... Bob
 -----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of JAGNUTS
Sent: November 9, 2003 10:11 PM
To: [email-masked]
Subject: [JAGNUTS] Coffee this Morning

---

From: mike scales <[email-masked]>
Date: Sun, 09 Nov 2003 22:45:41 -0600

Coffee times sounds good to me, we can see how high that pile of snow gets!!..........Mike.  
  ----- Original Message ----- 
  From: JAGNUTS 
  To: [email-masked] 
  Sent: Sunday, November 09, 2003 10:10 PM
  Subject: [JAGNUTS] Coffee this Morning

  Pretty good turnout for coffee this morning (despite the snow!).  There was a few pictures taken so the web page is updated.  Also some discussions about storage facilities (i.e. a Jagnut Hybernatorium).

  One question ... should we still schedule coffee every second Sunday for the time being?