Subject: [JAGNUTS] FW: July's Open Road

From: "Bob" <[email-masked]>
Date: Sat, 5 Jul 2014 07:32:09 -0600

From: Howard Jewell [mailto:[email-masked]] 
Sent: July 4, 2014 8:37 PM
To: Undisclosed-recipients:
Subject: July's Open Road

Below is the link for the Edmonton Classic Sports Car Club's Open Road
newsletter for July, finally.

https://app.box.com/s/4sg5yl7k5gj5ftdpr0a5

Enjoy,

Howard Jewell

[email-masked]

This is an exchange newsletter we ask that you do not forward this on unless
it is to further foster exchange.  Thank you

---

From: "Darren Mosewich" <[email-masked]>
Date: Tue, 8 Jul 2014 22:12:54 -0600

On an unrelated note, there is a show and shine this Sunday (July 13) at the 
Milestone Hotel.

For those that are interested, some of the guys and gals from RG Exotics are 
meeting in the parking lot of Joe's European Deli on the corner of Ross Ave. 
and Park street just before 1:00 pm.  We will be driving out to Milestone to 
display our cars from about 2:00 to 4:00.

We would be honoured if  the members of the Jagnuts could also join us.

This is a nice short drive and a perfect chance to use up some of that fuel 
that has been in the tank over the winter.

Hope to see you there.

Darren

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Saturday, July 05, 2014 7:32 AM
Subject: [JAGNUTS] FW: July's Open Road

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Thu, 10 Jul 2014 12:56:42 -0600

Darren

Sounds interesting.  If I can swing it I think I might be there.

For those who are not familiar with Milestone, it is 50km south of the City
on Hwy 6/39.

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Darren
Mosewich
Sent: July 8, 2014 10:13 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] FW: July's Open Road

Hope to see you there.

Darren

---

From: Tony Koschinsky <[email-masked]>
Date: Sun, 13 Jul 2014 20:37:26 -0600

Some of us will be going to this outstanding event.  We should see if we can
plan a convoy.

We can either go Saturday nite and take in the barbecue or go up Sunday
morning for just the show.  So let's do a roll call.  Who is in and when do
you want to go?

Tony

Sent from my iPad

---

From: "Bob" <[email-masked]>
Date: Tue, 15 Jul 2014 10:57:40 -0600

Tony

Unfortunately Lynn and I will be unable to attend again this year.  This is
getting to be a very bad habit.

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Tony
Koschinsky
Sent: July 13, 2014 8:37 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Brits by the Bus

Tony

Sent from my iPad

---

From: "Mike Scales" <[email-masked]>
Date: Tue, 15 Jul 2014 17:21:30 -0600

Hi all,

I am planning to go up Sunday, if the Jaguar is ready.
  Chad with the Austin Cambridge is planning to go up Sat. They are staying 
at the Bessborough!.
  I forwarded Tony's message to him.

Mike.

-----Original Message----- 
From: Tony Koschinsky
Sent: Sunday, July 13, 2014 8:37 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Brits by the Bus

Tony

Sent from my iPad

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 18 Jul 2014 09:22:01 -0600

My plan is now to go up Sunday as well.  Should those of us who are doing so
meet at Tim's on Rochdale before 7:30?  I seem to recall that they want us
there as shortly after 10:00 as possible.

On another related topic, the Great Annual Turnip Festival is quickly
approaching (July 27). Be sure to let Donna know who is coming and who is
bringing what (Bob will bring the turnip).

Tony

Sent from my iPad

> On Jul 15, 2014, at 5:21 PM, "Mike Scales" <[email-masked]> wrote:
>
> Hi all,
>
> Chad with the Austin Cambridge is planning to go up Sat. They are staying at
the Bessborough!.
> -----Original Message----- From: Tony Koschinsky

---

From: Ian Bailey <[email-masked]>
Date: Fri, 18 Jul 2014 09:36:09 -0600

Sherry and Ian can not make it this year!

Ian B. Sent from my iPhone

> On Jul 18, 2014, at 9:22 AM, Tony Koschinsky <[email-masked]>
>> Chad with the Austin Cambridge is planning to go up Sat. They are staying
at

---

From: Phil Sandham <[email-masked]>
Date: Fri, 18 Jul 2014 20:28:46 -0600

I am thinking that we may want to leave a little earlier, otherwise all the
good parking (shady spots) may be taken.  Do you think we could meet just
before 7:00 and get on the road then or does everyone need their beauty sleep?

For some of us, the extra sleep doesn't help ;-)

Phil

Sent from my iPad

> On Jul 18, 2014, at 9:22 AM, "Tony Koschinsky" <[email-masked]>
at

---

From: Phil Sandham <[email-masked]>
Date: Fri, 18 Jul 2014 20:31:21 -0600

Whoops, just read where they want all the cars in place by 9:00.  Definitely
won't be good parking left if we leave even at 7:00.

Phil

Sent from my iPad

> On Jul 18, 2014, at 8:28 PM, "Phil Sandham" <[email-masked]> wrote:
>

---

From: Anthony Koschinsky <[email-masked]>
Date: Fri, 18 Jul 2014 20:57:36 -0600

I can be at Tim's by 6:30. Will have to grab coffee and a breakfast muffin
though.

Sent from my iPhone

---

From: Phil Sandham <[email-masked]>
Date: Fri, 18 Jul 2014 20:59:02 -0600

Sounds good!  I'll see you there.
Phil

Sent from my iPad

> On Jul 18, 2014, at 8:57 PM, "Anthony Koschinsky" <[email-masked]>
wrote:
>>>> My plan is now to go up Sunday as well.  Should those of us who are
doing
>>> so
>>>>> Some of us will be going to this outstanding event.  We should see if
we
>>>> can
>>>>> morning for just the show.  So let's do a roll call.  Who is in and
when
>>> do

---

From: Anthony Koschinsky <[email-masked]>
Date: Sat, 19 Jul 2014 18:25:41 -0600

There seemed to be consensus that this would happen next Sunday. Since we will
be at the lake all week Donna needs to do some shopping. Please let us know by
noon tomorrow if you will be coming so she can do a head count. If the numbers
aren't there for next Sunday we can do it another time.

Chime in, folks!

Tony & Donna

Sent from my iPhone

doing
we
when

---

From: Ian Bailey <[email-masked]>
Date: Sun, 20 Jul 2014 08:54:14 -0600

Sherry and I should be there. Thanks!! Ian

> On Jul 19, 2014, at 6:25 PM, Anthony Koschinsky <[email-masked]>

---

From: Phil Sandham <[email-masked]>
Date: Sun, 20 Jul 2014 22:06:22 -0600

Chris and I plan on attending.  Let us know what we should bring.
Phil

Sent from my iPad

> On Jul 19, 2014, at 6:27 PM, "Anthony Koschinsky" <[email-masked]>

---

From: "Bob" <[email-masked]>
Date: Mon, 21 Jul 2014 08:40:07 -0600

Lynn and I will be there.  Lynn will coordinate with Donna as to what she
would like us to bring (besides the turnip!).  Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Anthony
Koschinsky
Sent: July 19, 2014 6:26 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Annual Turnip Festival

There seemed to be consensus that this would happen next Sunday. Since we
will be at the lake all week Donna needs to do some shopping. Please let us
know by noon tomorrow if you will be coming so she can do a head count. If
the numbers aren't there for next Sunday we can do it another time.

Chime in, folks!

Tony & Donna

Sent from my iPhone

On 2014-07-18, at 8:57 PM, Anthony Koschinsky <[email-masked]>
wrote:

> I can be at Tim's by 6:30. Will have to grab coffee and a breakfast 
> muffin though.
>
> Sent from my iPhone
>
>>> I am thinking that we may want to leave a little earlier, otherwise 
>>> all
> the
>>> good parking (shady spots) may be taken.  Do you think we could meet 
>>> just before 7:00 and get on the road then or does everyone need 
>>> their beauty
>> sleep?
>>>
doing
>>> so
>>>> meet at Tim's on Rochdale before 7:30?  I seem to recall that they 
>>>> want
> us
>>>> On another related topic, the Great Annual Turnip Festival is 
>>>> quickly approaching (July 27). Be sure to let Donna know who is 
>>>> coming and who
is
we
>>>> can
>>>>> plan a convoy.
>>>>>
>>>>> We can either go Saturday nite and take in the barbecue or go up 
>>>>> Sunday morning for just the show.  So let's do a roll call.  Who 
>>>>> is in and
when

---

From: "Mike Scales" <[email-masked]>
Date: Mon, 21 Jul 2014 20:17:13 -0600

Hi Tony and Donna,

I'll be happy to bring buns again if Sunday is the day.
Let me know,
Looking forward to it.

Mike.

-----Original Message----- 
From: Anthony Koschinsky
Sent: Saturday, July 19, 2014 6:25 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Annual Turnip Festival

There seemed to be consensus that this would happen next Sunday. Since we 
will
be at the lake all week Donna needs to do some shopping. Please let us know 
by
noon tomorrow if you will be coming so she can do a head count. If the 
numbers
aren't there for next Sunday we can do it another time.

Chime in, folks!

Tony & Donna

Sent from my iPhone

On 2014-07-18, at 8:57 PM, Anthony Koschinsky <[email-masked]>
wrote:

>>> just
doing
we
>>>>> Sunday
when

---

From: "Ed Williamson" <[email-masked]>
Date: Mon, 21 Jul 2014 20:46:08 -0600

So sorry but we have guests in for the weekend from the US and will not be
able to attend. Eddy

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Mike
Scales
Sent: July 21, 2014 8:17 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Annual Turnip Festival

Hi Tony and Donna,

Mike.

-----Original Message-----
From: Anthony Koschinsky
Sent: Saturday, July 19, 2014 6:25 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Annual Turnip Festival

Chime in, folks!

Tony & Donna

Sent from my iPhone

doing
is
we
when

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 21 Jul 2014 21:29:47 -0600

Okay. Here is the lineup so far:

Bob has assumed responsibility for getting to the root of the matter in all
it's glorious turnipness;
Lynn is bringing dessert and/or pasta salad;
Phil is bringing appetizers;
Tony is going to apply fire to the body parts of deceased fowl;
Mike is bringing buns.

Anyone else?

Tony and Donna

Sent from my iPad

> On Jul 21, 2014, at 8:40 AM, "Bob" <[email-masked]> wrote:
>

---

From: "Bob" <[email-masked]>
Date: Mon, 28 Jul 2014 08:36:06 -0600

The annual turnip festival was, once again, a great success.  Many thanks to
Tony and Donna for hosting this fine event.

And what magnificent weather we had!!!

Bob

---

From: "Mike Scales" <[email-masked]>
Date: Tue, 29 Jul 2014 09:16:49 -0600

I agree, a wonderful time.
It was a surprisingly nice day for a top down drive.

Mike.

-----Original Message----- 
From: Bob
Sent: Monday, July 28, 2014 8:36 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Annual Turnip Festival - A great Success

Bob

---

From: Anthony Koschinsky <[email-masked]>
Date: Tue, 29 Jul 2014 22:13:33 -0600

It was, indeed, good fun.

On an unrelated note, have a look at this video.  Chris Harris had a better
vantage point at Goodwood than we did.

Tony

http://www.youtube.com/watch?v=Y6x2RZB4O6s

---

From: Phil Sandham <[email-masked]>
Date: Tue, 29 Jul 2014 22:05:51 -0600

As always, Tony and Donna were excellent hosts!  Thanks for the great BBQ!

Chris & Phil

Sent from my iPad

> On Jul 29, 2014, at 9:54 PM, "Anthony Koschinsky" <[email-masked]>