Subject: [JAGNUTS] (no subject)

From: "[email-masked] using getitfree.net" <[email-masked]>
Date: Mon, 14 Aug 2006 01:13:19 -0700

hey, go here and we both get a free &lowercase_product_short_name; 

pretty pretty please :) 

http://www.getitfree.net/xpsyjvxne http://www.getitfree.net/xpsyjvxne 

This was sent by [email-masked]
via GetItFree, 540 University Ave 50, Palo Alto CA 94301
Visit this page http://images.getitfree.net/Email/%7B$unsubscribe_link%7D to prevent delivery of future GetItFree.net referral emails

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 14 Aug 2006 08:10:46 -0600

Richard

Did you send this or is it a virus link?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked] using getitfree.net
Sent: August 14, 2006 2:13 AM
To: [email-masked]
Subject: [JAGNUTS] (no subject)

pretty pretty please :) 

This was sent by [email-masked]
via GetItFree, 540 University Ave 50, Palo Alto CA 94301
Visit this page http://images.getitfree.net/Email/%7B$unsubscribe_link%7D to
prevent delivery of future GetItFree.net referral emails
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.405 / Virus Database: 268.10.9/417 - Release Date: 2006.08.11

---

From: "Richard Swallow" <[email-masked]>
Date: Mon, 14 Aug 2006 17:41:59 -0600

sorry bob it is not a virus link i just fwd it to the wrong assrss sorry

Regards

Richard Swallow

>From: "Bob England - Mechanical Design Group" <[email-masked]>
>Reply-To: [email-masked]
>To: <[email-masked]>
>Subject: RE: [JAGNUTS] (no subject)
>Date: Mon, 14 Aug 2006 08:10:46 -0600
>
>Richard
>