Subject: [JAGNUTS] MGB fuel sender replacement procedure

From: Andrew Martens <[email-masked]>
Date: Sun, 25 Jul 2004 14:22:58 -0600

This week I will be replacing my fuel sending unit (73MGB). The only instruction I have so far is to use a Drift Pin. Before I start bashing on it, can anyone give me a little better guidance on its removal and on the installation of the new piece?

cheers,
andrew

---

From: Grand Coulee <[email-masked]>
Date: Sun, 25 Jul 2004 22:09:30 -0600

Hello
It will probably
be the jam jar lid type
so a drift and a heavy hammer
are required BUT only tap
at the turn dogs and tap on
them equally .1then 2 then 3
then 1 then 2 then 3 until it has turned
loose.
Pip pip Tally Ho Jim
----- Original Message -----
From: "Andrew Martens" <[email-masked]>
To: "JAGNUT list" <[email-masked]>
Sent: Sunday, July 25, 2004 2:22 PM
Subject: [JAGNUTS] MGB fuel sender replacement procedure

> This week I will be replacing my fuel sending unit (73MGB). The only
instruction I have so far is to use a Drift Pin. Before I start bashing on
it, can anyone give me a little better guidance on its removal and on the
installation of the new piece?
>
> cheers,
> andrew
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Mon, 26 Jul 2004 07:03:11 -0600

Removed and cleaned ours in the spring.  I just used a long handled screw
driver, located it under a couple of the tangs (perpendicular to the rear
axle), a short twist and the sender was loose.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andrew Martens
Sent: July 25, 2004 2:23 PM
To: JAGNUT list
Subject: [JAGNUTS] MGB fuel sender replacement procedure

cheers,
andrew

---

From: Andrew Martens <[email-masked]>
Date: Mon, 26 Jul 2004 12:54:48 -0600

Thanks to all for the suggestions. It seems to be straight forward. The lock
is a "Jar lid" type indeed, but a wee bit strange to use the flat side of
the "lid" to wedge into the tank fitting to hold everything in place. I need
to use up some more of the gas, so in the meantime I shall replace the axle
straps and seat webbings in the GT.

I am taking a few weeks off work, so Weathernut, keep up the good work!

cheers
andrew

---

From: "Bob" <[email-masked]>
Date: Sat, 31 Jul 2004 16:53:13 -0600

Hello all !  Had a note from a fellow in California (a JONAT participant)
who will be in our fair City the third week in September.  He would like to
meet us for breakfast on the 21st.  All those interested are of course
welcome (a big turnout would be nice) ... but any thoughts on a good
location for breakfast on a Saturday morning ?

Bob

---

From: Melrose Place North <[email-masked]>
Date: Sat, 31 Jul 2004 18:33:34 -0700

Hello there.
Did you said Big Better Breakfast?
Then the answer is Melrose  Place North.
1410 Albert street (next to Capital Motors)

Christos
www.melrosenorth.ca

From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, July 31, 2004 3:53 PM
Subject: [JAGNUTS] California visitor to Jagnut Central

---

From: "eddy" <[email-masked]>
Date: Sat, 31 Jul 2004 20:21:57 -0600

I second the breakfast idea at Melrose Eddy

---

From: Grand Coulee <[email-masked]>
Date: Sat, 31 Jul 2004 21:41:48 -0600

Hello All
My stomach thirds
the motion.

Pip pip tally ho Jim

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 3 Aug 2004 09:03:51 -0600

I like Starbuck's because that is where we all go. We could walk down to
Montanas or Kelseys if people want more then a muffin.