Subject: RE: [JAGNUTS] Luigi has a great idea !

From: "Anibal Valente" <[email-masked]>
Date: Mon, 9 Feb 2004 18:43:59 -0700

I think Luigi should go thru the car wash with the top down...HA HA
HA!!!
 
Left Nut Valente...just getting ready to take the car out for the
SPRING!

	-----Original Message-----
	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bob
	Sent: Monday, February 09, 2004 5:31 PM
	To: [email-masked]
	Subject: [JAGNUTS] Luigi has a great idea !

	Received this note from Luigi yesterday ...

		 ...  "First Annual Shine and Drive Spring Tour" which
will feature three events; the first event will include a car wash, or
coffee for those who do not wash their own cars (to remove the dust and
webs at Regina Car Wash on north Albert Street); the second will include
a drive (to Regina Beach via #11 highway) and finally a third event
which will include a breakfast (somewhere in Regina Beach possibly
Western Pizza).  The return trip will be through picturesque Lumsden and
back to Regina on the old #11 highway. 

	Luigi is planning this, and it sounds like a great way to
stretch the cars after their long hibernation.  He'll keep us posted on
the date.
	 
	Bob

---

From: "Anibal Valente" <[email-masked]>
Date: Tue, 10 Feb 2004 22:09:59 -0700

Brian I'm in Kelowna this weekend, sorry I'll miss you again!
Anibal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Brian Saunders
Sent: Tuesday, February 10, 2004 10:28 AM
To: [email-masked]
Subject: Re: RE: [JAGNUTS] Luigi has a great idea !

Hello All Jagnuts,

Weather still hot and warm in Los Cabos.

Annibal, I shall be at Derek s this coming Sunday.  I do not have his
phone # with me, but please give me a call if you have the opportunity.
Better still, if you are available for brunch on Sunday, would you mind
arranging it through Derek at Neale Stanizskis Doll Adams?  I hope that
Derek would be available as well?

It looks like you folks in Saskatchewan are having quite a winter.  I
shall be back next week and as a weathernut, I shall see what I can do
to improve things!

Brian

----- Original Message -----
From: Anibal Valente <[email-masked]>
Date: Monday, February 9, 2004 6:43 pm
Subject: RE: [JAGNUTS] Luigi has a great idea !

> 	From: [email-masked]
[[email-masked]] On 
> Behalf Of Bob
> webs at Regina Car Wash on north Albert Street); the second will 
> includea drive (to Regina Beach via #11 highway) and finally a 
> third event
stretch the 
> cars after their long hibernation.  He'll keep us posted on
> the date.
>         
> 	Bob
> 
> 

_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________