Subject: [JAGNUTS] Coffee

From: mike scales <[email-masked]>
Date: Fri, 27 May 2005 00:03:33 -0600

Hi All...Perhaps we could alternate coffee location..I like Chris' coffee, the breakfast, and the seating arrangement much better, but the cars don't have it so good. I also want to complain about the weather.....who's looking after that part?... I want to drive the Austin again, without my winter coat on.
   Come on summer.....as ever.....Mike.

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Fri, 27 May 2005 08:33:33 -0600

Hi Mike

I just found a pair of snow shoes in the garage!  Would you like them?

Kind regards
Ed

mike scales wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________