Subject: Re: [JAGNUTS] Advertising on the Jagnuts List

From: Gord Leach <[email-masked]>
Date: Tue, 03 Mar 2009 17:14:41 -0600

Bob, please............

quote:
(although I can't get the terrifying image
of Darrel in a black dress and pumps out of my head!)

We all know of some people like differant things

example: Italian cars (only god knows why)

Could we leave the other "fetish" type things possibly to a personal message V.S all of the group/totally sane British car loving idiots eeeeerrrrrrrrr............people :)

Gord(the voices in my head say I'm sane)Leach

1965 Cortina GT
1968 Triumph GT6
1970 Cortina GT
1970  Lotus Europa
1973 Hawke DL11 F-1600
1989 Lotus Esprit Turbp
1991 Van Diemen F-2000

----- Original Message -----
From: JAGNUTS <[email-masked]>
Date: Tuesday, March 3, 2009 4:54 pm
Subject: [JAGNUTS] Advertising on the Jagnuts List

> Ed
> 
> My thoughts on advertising on the list are a bit different I think 
> than most
> of the big sites.  I believe this is largely because we are a 
> small group
> who know each other fairly well (although I can't get the 
> terrifying image
> of Darrel in a black dress and pumps out of my head!)
> 
> My thoughts are that if there is no commercial gain in it for an 
> individual,then I have no problem with spreading the word as it 
> were, as long as it is
> done in good taste.  We certainly cannot tolerate negative 
> comments on a
> vendor (this has not so good legal implications), but a vendor 
> that provides
> good service I think is worth spreading the word about.  If this site
> becomes one of too much advertising and little other content, then 
> thatthought will have to change.
> 
> Even Glen's comment about the RHD MGB steering wazzit I think is 
> OK, as long
> as someone does not use this forum to sell stuff consistently, 
> commercially,or, more importantly, annoyingly.  I like to see 
> these items added to the
> Classifieds pages, but even then when I change that page I try to let
> everyone know.
> 
> These are my opinions only; I really have not discussed these 
> points with
> anyone as the topic has not arisen before.  I may even be totally 
> out to
> lunch (again!).  I would appreciate hearing your thoughts, as well 
> as anyone
> else who would like to chime in.
> 
> Bob
> 
> -----Original Message-----
> From: [email-masked] [[email-masked]]
> On Behalf Of E.A. Driver
> Sent: March 02, 2009 8:17 PM
> To: JAGNUTS Regina
> Subject: Re: [JAGNUTS] NEW JAGNUT
> 
> I think that this type of advertising is out of place on a non 
> commercial car list.  This is the policy
> on the [email-masked] and [email-masked].  So Glen 
> please keep this in mind.
> Mr Drake runs a business let him find his own means of advertising.
> 
> Kind regards
> Ed
> Saskatoon
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Tue, 3 Mar 2009 17:38:06 -0600

Gord ... I'm in ... interestingly enough I hear those same voices in my
head, but they are always arguing about whether I am sane or not (I like
Buck, HE thinks I'm sane!) ... Bob(s)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gord Leach
Sent: March 03, 2009 5:15 PM
To: JAGNUTS Regina
Cc: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Advertising on the Jagnuts List

Bob, please............

quote:

Could we leave the other "fetish" type things possibly to a personal message
V.S all of the group/totally sane British car loving idiots
eeeeerrrrrrrrr............people :)

1965 Cortina GT
1968 Triumph GT6
1970 Cortina GT
1970  Lotus Europa
1973 Hawke DL11 F-1600
1989 Lotus Esprit Turbp
1991 Van Diemen F-2000