Subject: [JAGNUTS] cars in the event

From: "Richard Swallow" <[email-masked]>
Date: Wed, 10 Aug 2005 11:44:28 -0600

Please check and conform that your cars in the event list that I have sent 
to SGI.....

1975-MG - GHOTI
1969-Jaguar E Type -  ETYPE
1969-MGB - 763-ENY
1950-Jaguar XK 120 - NHW-326
1981-Jaguar XJS - 281-DNB
1990-Jaguar VDP Majestic - 801-EHS
1996-Hummer H1 Wagon - HUMMR
1977-Mini - 77 MINI
2001 Jaguar XJR - 532-EHD
1971 Rolls Royce - PCH-962
1970 Jaguar E Typre - SWOLF
1954 Jaguar XK 120 - PCH-956
1979 MGB - 953-CJT

Regards

Richard Swallow

_________________________________________________________________
Don't just Search. Find! http://search.sympatico.msn.ca/default.aspx The new 
MSN Search! Check it out!

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 10 Aug 2005 20:18:37 -0600

I've tried 3 times to get this to you.  Having trouble with my e-mail.

Planning on bringing the '69 Triumph TR6 (license 715 EJN) and the '90 
Jaguar V12 VDP (license 971 ELE) if I can find someone to drive it in.

----- Original Message ----- 
From: "Richard Swallow" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 10, 2005 11:44 AM
Subject: [JAGNUTS] cars in the event

> Don't just Search. Find! http://search.sympatico.msn.ca/default.aspx The 
> new MSN Search! Check it out!
> _______________________________________________
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________