Subject: RE: [JAGNUTS] Christmas Brunch

From: "Luigi Mazzotti" <[email-masked]>
Date: Thu, 22 Dec 2005 08:39:25 -0600

OK - Bob - Let's get organized.

We can assemble in great numbers one day next week at Chris' place for
lunch.  Let's see which day would be best between Tuesday and Friday for
everyone. I am available any of those days.

(PS.  I've not advised Chris so make sure everyone tells him that we are
coming or it could be a big surprise.)

Best of the holidays to everyone.

Luigi 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Wednesday, December 21, 2005 7:13 PM
To: [email-masked]
Subject: [JAGNUTS] Christmas Brunch

Luigi

How are the plans coming?  We're all fasting in anticipation of a
wonderful
meal.

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.3/209 - Release Date:
2005.12.21
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 22 Dec 2005 09:25:29 -0600

Merry Christmas  Luigi!

Kind regards
Ed
Saskatoon

---

From: mike scales <[email-masked]>
Date: Thu, 22 Dec 2005 09:31:41 -0600

Hi All.  Sounds great...I'll be ready.  I missed out on the fasting....When
did I start?  I've been going on the other theory, known as " stretching ",
where you gradually eat more and more, so  as to increase your capacity
beyond previous limits.  Very effective...Looking forward to the
test...Merry Christmas to all...Mike.

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 22 Dec 2005 10:47:06 -0600

THURSDAY OR FRIDAY FOR LUNCH WOULD BE OK BY ME ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Luigi Mazzotti
Sent: December 22, 2005 8:39 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Christmas Brunch

Luigi 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.3/209 - Release Date: 2005.12.21

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 22 Dec 2005 10:48:14 -0600

What is this "gradually eat more and more" stuff ... There is nothing
"gradual" about Christmas and eating if my memory serves me correctly ! 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: December 22, 2005 9:32 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Christmas Brunch

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 22 Dec 2005 14:32:51 -0600

Mike

Come join us at the Saskatoon Fieldhouse you'd fit right in, I have been doing
your exercises since November 1 with the forthcoming event in mind -wink!
Merry Christmas to you and Andy!

Kind regards
Ed
Saskatoon

---

From: "RKW" <[email-masked]>
Date: Thu, 22 Dec 2005 19:45:15 -0400

Jagnuts, Greetings:

A Gott Yule to you all from the RH coast. I lurk with interest...

Ray Whitley