Subject: [JAGNUTS] Photos from this morning on website already

From: "JAGNUTS" <[email-masked]>
Date: Sun, 1 May 2005 11:25:44 -0600

The photos from this mornings coffee are ALREADY on the website.  Pretty
good huh!
 
A little cool, but Chris did pretty good serving breakfast and coffee.

Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htmHYPERLINK "http://www.jonat.org/"

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.11.0 - Release Date: 2005.04.29

---

From: mike scales <[email-masked]>
Date: Sun, 01 May 2005 13:03:22 -0600

Wow Bob; That is fast..I think that "kit" makes Jaguars run better, probably
very valuable in the right hands.
   I think Chris did a splendid job,  and all those pretty
waitresses!!...lets go there again....Mike.
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, May 01, 2005 11:25 AM
Subject: [JAGNUTS] Photos from this morning on website already

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________