Subject: [JAGNUTS] Buffalo Days Show and Shine

From: "Bob" <[email-masked]>
Date: Thu, 9 Jun 2005 19:53:42 -0600

I received in the mail today a note that Buffalo Days this years is having a
show and shine.  It takes place Saturday August 6th and Sunday August 7th
indoors at the Harlton Building, noon to 9pm.  Cost is $40, which includes
two adult grounds admission tickets, a parking pass, and a participation
plaque.  There is no judging/prizes.
 
Interested?

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.6 - Release Date: 2005.06.08

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 9 Jun 2005 21:12:02 -0600

I think this would be a good thing. Who else??

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: June 9, 2005 7:54 PM
To: [email-masked]
Subject: [JAGNUTS] Buffalo Days Show and Shine

Interested?

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.6 - Release Date: 2005.06.08
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________