Subject: [JAGNUTS] proposal for the group

From: "Richard Swallow" <[email-masked]>
Date: Fri, 09 Sep 2005 13:13:11 -0600

EVERYONE please contact Richard Swallow and or Chris Lygouriatis ASAP beore 
Sept 11th we have some very important information for you personally.....

Richard @ Work-525-6700 Home-545-2973
Chris @ Cell 591-4466

Regards

Richard Swallow

_________________________________________________________________
Powerful Parental Controls Let your child discover the best the Internet has 
to offer. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.

---

From: [email-masked]
Date: Fri, 9 Sep 2005 14:18:13 -0600

You can't give a hint as to what this is regarding?

Glen
-------------

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>

--

---

From: "Richard Swallow" <[email-masked]>
Date: Fri, 09 Sep 2005 19:31:39 -0600

No.... Sorry Glen we cannot...Please call me or Chris ASAP..Thanks

Regards

Richard Swallow

>From: [email-masked]
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: Re: [JAGNUTS] proposal for the group
>Date: Fri,  9 Sep 2005 14:18:13 -0600
>

_________________________________________________________________
Take advantage of powerful junk e-mail filters built on patented Microsoft. 
SmartScreen Technology. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.

---

From: Melrose Place North <[email-masked]>
Date: Fri, 09 Sep 2005 19:07:50 -0700

Hello there.
This Sunday........... WE    RRRRRRRRRR(XJR-XKR)NUTS.
Plus.. BIG INFO.

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Richard Swallow" <[email-masked]>
To: <[email-masked]>
Sent: Friday, September 09, 2005 6:31 PM
Subject: Re: [JAGNUTS] proposal for the group

>> > Powerful Parental Controls Let your child discover the best the 
>> > Internet
>>has
>> > to offer.
>> >
> Take advantage of powerful junk e-mail filters built on patented 
> Microsoft. SmartScreen Technology. 
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.344 / Virus Database: 267.10.19/94 - Release Date: 9/9/2005

---

From: "Bob" <[email-masked]>
Date: Fri, 9 Sep 2005 22:12:36 -0600

Sounds interesting ... I'll be there ... Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Melrose Place North
Sent: September 9, 2005 8:08 PM
To: [email-masked]
Subject: Re: [JAGNUTS] proposal for the group

Hello there.

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.10.19/94 - Release Date: 2005.09.09