Subject: [JAGNUTS] my car

From: chili pepper bears <[email-masked]>
Date: Sun, 04 Mar 2007 21:08:12 -0600

Evening, well since I am new I will tell you a little about me, I have loved Jag's for many years I have had other British made vehicles such as MG's and triumphs motorcycles. Which I loved to work, now I have 1985 XJ6 I am amazed with the craftsmanship of this car. I enjoy driving this car but found it not a winter car. Well I hope that answers some questions.
God bless
Danny

---

From: mike scales <[email-masked]>
Date: Mon, 05 Mar 2007 09:14:35 -0600

Morning Danny,   Welcome to our little group...Look forward to meeting you
and your Jaguar, especially on a warm summer day. I am ready for spring. I
see the driveway has again filled up with snow, and it is March!!.....Best
regards...Mike.
----- Original Message ----- 
From: "chili pepper bears" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Sunday, March 04, 2007 9:08 PM
Subject: [JAGNUTS] my car

> Evening, well since I am new I will tell you a little about me, I have
loved Jag's for many years I have had other British made vehicles such as
MG's and triumphs motorcycles. Which I loved to work, now I have 1985 XJ6 I
am amazed with the craftsmanship of this car. I enjoy driving this car but
found it not a winter car. Well I hope that answers some questions.
> God bless
> Danny
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________