Subject: [JAGNUTS] Wither Jagnuts Sunday

From: "Bob" <[email-masked]>
Date: Fri, 20 Sep 2013 08:25:02 -0600

Now that we're back and ready to breakfast, just wondering if it is
Brewster's north we are getting together at on Sunday?

Bob

---

From: "Mike" <[email-masked]>
Date: Fri, 20 Sep 2013 10:40:35 -0600

Morning Bob,  Welcome back!

  I had a few lunches at the old Melrose place [Fusion ?] and I think it is 
worth a try.
  Anyone else?

Mike.

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Friday, September 20, 2013 8:25 AM
Subject: [JAGNUTS] Wither Jagnuts Sunday

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: alan wilson <[email-masked]>
Date: Fri, 20 Sep 2013 11:26:49 -0600

Glad to see you got home Bob..

Up here in Scotland for another 6 weeks..

Hopefully will burn that dvd for you shots in the paddock give me 
something
to do.

It was great to see you there.. you run into any of the other saskatoon 
Guy/Girls  ?

Alan..

---

From: Chris <[email-masked]>
Date: Fri, 20 Sep 2013 13:10:27 -0600

I'd be willing to try melrose or whatever it's called now.

worth a try.
> Anyone else?
>
> Mike.
>
>
>
> ----- Original Message ----- From: "Bob" <[email-masked]>

---

From: "Eddy" <[email-masked]>
Date: Fri, 20 Sep 2013 13:29:45 -0600

I would like to try the old Melrose. Eddy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: Friday, September 20, 2013 10:41 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Wither Jagnuts Sunday

Mike.

---

From: "Bob" <[email-masked]>
Date: Fri, 20 Sep 2013 14:41:15 -0600

Alan

We did indeed get home safe and sound.  We didn't run into any of the other
Saskatoon crew, but I did correspond with Bob Burnyeat a bit and they had
the same luck finding us as we had finding them.  As I mentioned to Bob,
despite the afternoon weather on Saturday and Sunday, Goodwood was glorious.

We also did a day at the Beaulieu Autojumble the weekend before Goodwood,
which was nothing if not mind-boggling.  Pottered around the Rolls Royce
factory too, which was a treat.

Enjoy Scotland!

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of alan wilson
Sent: September 20, 2013 11:27 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Wither Jagnuts Sunday

Hopefully will burn that dvd for you shots in the paddock give me something
to do.

Alan..

---

From: "Eddy" <[email-masked]>
Date: Sat, 21 Sep 2013 21:53:15 -0600

So where is breakfast???

-----Original Message-----

Mike.

---

From: "Darren Mosewich" <[email-masked]>
Date: Sun, 22 Sep 2013 00:42:17 -0600

I would be willing to give it a try, if someone takes the lead and says THIS 
is where we are going Sunday.

----- Original Message ----- 
From: "Eddy" <[email-masked]>
To: "'Eddy'" <[email-masked]>; "'JAGNUTS Regina'" 
<[email-masked]>
Sent: Saturday, September 21, 2013 9:53 PM
Subject: Re: [JAGNUTS] Wither Jagnuts Sunday

---

From: "Eddy" <[email-masked]>
Date: Sun, 22 Sep 2013 07:25:01 -0600

Ok I will go to the new Melrose or Fusion see you there. Eddy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Darren Mosewich
Sent: Sunday, September 22, 2013 12:42 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Wither Jagnuts Sunday

----- Original Message ----- 
From: "Eddy" <[email-masked]>
To: "'Eddy'" <[email-masked]>; "'JAGNUTS Regina'" 
<[email-masked]>

---

From: "Darren Mosewich" <[email-masked]>
Date: Sun, 22 Sep 2013 08:15:42 -0600

see you at the new place

---

From: Tony Koschinsky <[email-masked]>
Date: Sun, 22 Sep 2013 21:10:32 -0600

I was telling Gerry about this YouTube video this morning.  Definitely worth a
look.

http://m.youtube.com/watch?v=lKJPFRNO344

Tony

Sent from my iPad

On 2013-09-22, at 8:15 AM, "Darren Mosewich" <[email-masked]> wrote:

> This message cannot be displayed because of the way it is formatted. Ask the
sender to send it again using a different format or email program. text/plain

---

From: "Bob" <[email-masked]>
Date: Mon, 23 Sep 2013 15:08:41 -0600

We went to old Melrose (now called "Fusion 28" or some such) on Sunday, with
mixed reviews.  It was agreed we will give them one more chance this Sunday.

I'll update the website as it is getting a bit stale.

Bob