Subject: Re: [JAGNUTS] Jagnuts Xmas Party

From: "JAGNUTS" <[email-masked]>
Date: Wed, 17 Dec 2008 18:13:19 -0600

Kevin/Lori

Ed was asking what you might want him to bring.

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

  _____  

From: LRJohnsCA [mailto:[email-masked]] 
Sent: December 03, 2008 7:55 PM
To: 'JAGNUTS'
Subject: Jagnuts Xmas Party

Sorry for the lateness of this note, we have been struggling with our email
system.  They always seem to crap out when you need them most.  

Hello Jagnuts,

Kevin and Lori would like to invite you to their home for the 2008 Christmas
Gathering.

We will meet at 4:30 p.m. on Sunday, December 21st.

We live at 110 Laubach Crescent, which is in the Southwest part of Regina;

     Between Pasqua Street & the Lewvan AND between 25th & Gordon Road

     Kevin will send out a google map closer to the date

Once again, the group has decided on a Pot Luck.  The following individuals
have

volunteered to bring the following:

Kevin and Lori               the sacred "bird" and soft drinks

Donna and Tony            crab dip appetizer

Sherri and Ian                fabulous mash potatoes

Lynn and Bob                dessert

Mike                             buns

We are looking for volunteers to bring the following additional items:

1.	appetizer 
2.	salad 
3.	2 vegetable dishes 
4.	any alcoholic drinks you would like to bring 

Last year's Gift Exchange was great fun and we will be doing it again.  So,
every one (including spouses) find an appropriate car related gift to put
under our tree.  Here's a chance to be goofy and creative.

We are very excited to host this event.  Please let us know via email if you
can attend and what you would like to bring.

Kevin and Lori

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 24 Dec 2008 07:25:23 -0600

Having given the fantastic meal some time to digest, I think it time to say 
a great big thanks to Kevin and Lori (not necessarily in that order) for 
hosting the Xmas party.  Great job.  And while we are at it, we should also 
be thankful that Lynn did not serve her dessert flambe, at least not to the 
guy's table.

Merry Christmas to all!

Tony and Donna

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, December 17, 2008 6:13 PM
Subject: Re: [JAGNUTS] Jagnuts Xmas Party

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG.
> Version: 7.5.552 / Virus Database: 270.9.19 - Release Date: 12/17/2008 
> 12:00 AM

---

From: "Bob" <[email-masked]>
Date: Wed, 24 Dec 2008 08:31:44 -0600

Lynn and I echo Tony and Donna's comments.  Good food, good company, and a
great time.

Merry Christmas and Best Wishes of the Season to All

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: December 24, 2008 7:25 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Jagnuts Xmas Party

Merry Christmas to all!

Tony and Donna

---

From: Mike <[email-masked]>
Date: Wed, 24 Dec 2008 09:54:26 -0600

I  agree, it was a wonderful time although  I think next year, I may not 
take a corner seat.

Thanks Kevin and Lori.
Merry Christmas to all!!

Mike

---

From: "Ian Bailey" <[email-masked]>
Date: Wed, 24 Dec 2008 10:53:47 -0600

Ditto Sherry and Ian. Wonderful evening!

May you all have a peaceful and blessed Christmas!

Ian and Sherry

>>> Mike <[email-masked]> 12/24/2008 9:54 AM >>>
I  agree, it was a wonderful time although  I think next year, I may
not 
take a corner seat.

Thanks Kevin and Lori.
Merry Christmas to all!!

Mike

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, December 24, 2008 8:31 AM
Subject: Re: [JAGNUTS] Jagnuts Xmas Party

> Having given the fantastic meal some time to digest, I think it time
to 
> say
> hosting the Xmas party.  Great job.  And while we are at it, we
should 
> also
> be thankful that Lynn did not serve her dessert flambe, at least not
to 
> the