Subject: RE: [JAGNUTS] July 2nd Parade.

From: "Luigi Mazzotti" <[email-masked]>
Date: Fri, 11 Feb 2005 16:31:35 -0600

Gloria, nice to read your e-mail.  The trip idea was meant just for that
purpose.  We shall wait to see what the EO'n Chief can do to get
everyone together in the spring.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of G.R. Green
Sent: Friday, February 11, 2005 4:13 PM
To: [email-masked]
Subject: Re: [JAGNUTS] July 2nd Parade.

Love the idea of a run to Kenosee. We're the folks from Oxbow and that
would 
be one trip that we'd be close enough to enjoy too.  However, July 2nd 
wouldn't be great for us as we are going to a wedding in Calgary on that

weekend.  But any other time we would be more than interested.  This
might 
help narrow the field for the 2nd July.

Gloria

----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, February 09, 2005 8:36 AM
Subject: RE: [JAGNUTS] July 2nd Parade.

> Sound great to me Dan
> If I'm not off somewhere the Alfa can be there.  At the last coffee we
> were also discussing the possibility of going to Kenossee (similar
trip
> to Cypress Hills but closer) and stopping by Oxbow on the way to visit
> some british car guy there(a Jagnut member in good standing I
> understand).  Another trip we can take is to the car museum just south
> of Moose Jaw - I believe this is one of Mike S. suggestions; it would
be
> a day trip and possibly include brunch at the Spa (I heard Mike was
> picking up the bill too).  There you go Bob, lots of ideas to
organize,
> so you are now dutifully appointed as "Organizer Extraordinaire" or
"EO
> n'Chief" as you shall become to be known throughout the Jaguar land.
> Good job, well done, pip pip tally ho and all that.
>
> Luigi Mazzotti
> Partner
> [email-masked]
>
> P3Architecture Ltd.
> 201 - 1945 Scarth Street
> Regina, Saskatchewan
> Canada S4P 2H1
> ph: 306.757.1669   fax:  306.352.0004
> www.p3arch.com
>
> Confidentiality Notice:
> This e-mail was intended for a specific recipient.  It may contain
> information that is privileged, confidential or exempt from
disclosure.
> Any privilege that exists is not waived.  If you are not the intended
> recipient, do not distribute it to another person or use it for any
> other purpose.  Please delete it and advise me by return e-mail or
> telephone.  Thank you.
>
>
>
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Dan Kirby
> Sent: Tuesday, February 08, 2005 8:06 PM
> To: Jagnuts
> Subject: [JAGNUTS] July 2nd Parade.
>
> Hello all,
> On July 2 Lumsden is celebrating it's Centennial, and if the committee
> can pull off all of the things that it is planning it should prove to
be
> a fun filled day with the parade, an outdoor dance in the park,
> fireworks etc. The parade is at 2PM (I will have to confirm the time)
> and the president of the committee was wondering if we would be
> interested in having some of the, or all of the cars in the parade.
This
> could be incorporated into a cruise day through the valley or to
Regina
> Beach if we wish. Bob was looking for some ideas to put on the 2005
> agenda, so here is one to consider. I should be at coffee this Sunday
if
> you have questions, or you can email me.
>
> Cheers.
>
> Dan Kirby
> No virus found in this outgoing message.
> Checked by AVG Anti-Virus.
> Version: 7.0.300 / Virus Database: 265.8.6 - Release Date: 2/7/2005
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.300 / Virus Database: 265.8.6 - Release Date: 2/7/2005
>
> 

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.8.7 - Release Date: 2/10/2005
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Robert Muzio <[email-masked]>
Date: Fri, 11 Feb 2005 14:40:10 -0800 (PST)

Hey Guys, might there be an empty seat for a visitor?
I might be able to arrange to visit mom in Regina
about that time and ride along too.
Take care, 
Bob Muzio (aka California Bob)

> > Version: 7.0.300 / Virus Database: 265.8.6 -

__________________________________ 
Do you Yahoo!? 
All your favorites on one personal page  Try My Yahoo!
http://my.yahoo.com

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Fri, 11 Feb 2005 17:00:11 -0600

Hi Luigi

Studebaker North Chapter Meet is on July 1-3 in Moose Jaw, how about
you lads looking at something for the next week  after  July 1 so Margaret
and I can bring one of the wee cars down.

Kind regards
Ed

P.S. Is coffee on each Sunday morning?