Subject: [JAGNUTS] Barbecue at Pasqua Lake

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sun, 10 Sep 2006 10:49:32 -0600

Greetings Fellow Jagnuts

Margaret and I would like to thank Donna and Tony for hosting
the "Pasqua Barbie"  (Australian spelling for  barbecue I think?), great Chef,
great food, great laughs, and a most enjoyable day and location - many thanks.

Kind regards
Ed

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 11 Sep 2006 08:18:52 -0600

I agree

Tony/Donna many thanks.  Lynn and I really enjoyed ourselves, as did my
brother from Ottawa whom you made to feel very much at home.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: September 10, 2006 10:50 AM
To: Jagnuts List
Subject: [JAGNUTS] Barbecue at Pasqua Lake

Greetings Fellow Jagnuts

Margaret and I would like to thank Donna and Tony for hosting
the "Pasqua Barbie"  (Australian spelling for  barbecue I think?), great
Chef,
great food, great laughs, and a most enjoyable day and location - many
thanks.

Kind regards
Ed

---

From: mike scales <[email-masked]>
Date: Mon, 11 Sep 2006 09:23:05 -0600

Me too!

A special time in a unique place. Thanks Tony and Donna. I may have to go on
a diet with Andy now.

A great time...Thanks again.

Mike.
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Monday, September 11, 2006 8:18 AM
Subject: RE: [JAGNUTS] Barbecue at Pasqua Lake

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 11 Sep 2006 19:01:54 -0600

Our pleasure, and thank you all for coming.  This could become an annual 
event.

Tony and Donna

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 11 Sep 2006 21:11:48 -0600

Sounds good to me ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Koschinsky
Sent: September 11, 2006 7:02 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Barbecue at Pasqua Lake

Tony and Donna

---

From: ron boychuk <[email-masked]>
Date: Mon, 11 Sep 2006 22:01:38 -0600

You mean we have to celebrate Bobs birthday EVERY year? hahahahaha

A great time , even for showing up so late, thanks for the hospitality

Ron