Subject: [JAGNUTS] Brewster's Sunday

From: "JAGNUTS" <[email-masked]>
Date: Fri, 30 Sep 2011 18:46:07 -0600

Just a reminder ... Sunday is the first Sunday of the month so we're at
Brewster's ... (October already! ... where'd the summer go?) ...

---

From: "JAGNUTS" <[email-masked]>
Date: Sat, 29 Oct 2011 11:20:44 -0600

A reminder that tomorrow is the annual Punkin' Run to Lumsden.  Breakfast is
at Melrose North, then we're off on the adventure of a lifetime to
Lumsden/Craven.  Not to be missed!