Subject: [JAGNUTS] Lucas Electrics

From: "JAGNUTS" <[email-masked]>
Date: Sat, 13 Jun 2009 10:26:10 -0600

You might get a chuckle out of this

http://www3.telus.net/bc_triumph_registry/smoke.htm

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 22 Jun 2009 19:21:47 -0600

It seems to me someone got one of those kits at the Xmas event a year or so 
ago.  Never did hear whether it worked.

Speaking of whether, lets hope it doesn't rain on Sunday, July 5.  That 
seems to be the day that most of the Jagnuts can dedicate to the annual 
Festive Annointment of the Highly Revered Turnip (the acronym of which is 
FAHRT, which, notwithstanding its most unfortunate pronunciation, is German 
for "Trip").  You are all welcome to participate in the ceremony at Pasqua 
Lake.

I hope Ed and Margaret can make it.  It is a bit of a short notice, but on 
the other hand, it isn't a long weekend.

Let us know what you might want to bring.  At this point, everything is up 
for grabs.  We will supply pork chops (at least that was what I heard most 
recently) so salads, buns, dessert, snacks, etc. are needed.  Let us know 
what you want to bring.  Wine and beer will be gratefully accepted, and 
consumed with Gusto.  If we run out of Gusto, we can use Glee.

Let us know as soon as you can whether you can come, and what you can bring.

Tony and Donna

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Saturday, June 13, 2009 10:26 AM
Subject: [JAGNUTS] Lucas Electrics

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "ENGL" <[email-masked]>
Date: Mon, 22 Jun 2009 20:05:50 -0600

Lynn and I will be there ... we'll let you know what we'll bring ... If I
recall, Kevin volunteered to bring the Turnip for the Turnip Passing
Cerimony ... (Who are Gusto and Glee? ... not sure I have met them yet) ...
Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: June 22, 2009 7:22 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Lucas Electrics

Tony and Donna

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 23 Jun 2009 11:28:08 -0600

Sherry and I will be there with salads and wine. The salads are to share
with everyone. The wine on the other hand.... 
Ian

>>> Tony Koschinsky <[email-masked]> 06/22/09 7:21 PM >>> 
It seems to me someone got one of those kits at the Xmas event a year
or so 
ago.  Never did hear whether it worked.

Festive Annointment of the Highly Revered Turnip (the acronym of which
is 
FAHRT, which, notwithstanding its most unfortunate pronunciation, is
German 
for "Trip").  You are all welcome to participate in the ceremony at
Pasqua 
Lake.

I hope Ed and Margaret can make it.  It is a bit of a short notice, but
on 
the other hand, it isn't a long weekend.

Let us know what you might want to bring.  At this point, everything is
up 
for grabs.  We will supply pork chops (at least that was what I heard
most 
recently) so salads, buns, dessert, snacks, etc. are needed.  Let us
know 
what you want to bring.  Wine and beer will be gratefully accepted, and

Let us know as soon as you can whether you can come, and what you can
bring.

Tony and Donna

---

From: Mike <[email-masked]>
Date: Wed, 24 Jun 2009 21:34:49 -0600

Hi Tony and Donna;

   I'll  bring buns again, if you like, unless you would prefer something 
else.

Mike.

I hope someone got a new turnip....

----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Monday, June 22, 2009 7:21 PM
Subject: Re: [JAGNUTS] Lucas Electrics

> It seems to me someone got one of those kits at the Xmas event a year or 
> so ago.  Never did hear whether it worked.
>
> German for "Trip").  You are all welcome to participate in the ceremony at 
> Pasqua Lake.
>

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 25 Jun 2009 15:06:40 -0600

Everyone says you have nice buns. 
 
>>> Mike <[email-masked]> 06/24/09 9:34 PM >>> 
Hi Tony and Donna;

   I'll  bring buns again, if you like, unless you would prefer
something 
else.

Mike.

-----  Original Message -----  
From: "Tony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Monday, June 22, 2009 7:21 PM
Subject: Re: [JAGNUTS] Lucas Electrics

> It seems to me someone got one of those kits at the Xmas event a year
or 

most 
know