Subject: [JAGNUTS] UPCOMING EVENTS

From: "Bob" <[email-masked]>
Date: Wed, 16 Jun 2004 23:44:39 -0600

I have (FINALLY) updated the upcoming events webpage.

This has coffee for Sunday, and the "Wash, Drive, and Eat" that is upcoming
on the 27th.  Not included yet is the Saskatoon event on July 11th.

Bob

---

From: mike scales <[email-masked]>
Date: Thu, 17 Jun 2004 01:33:08 -0600

Way to go.... Bob........
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 16, 2004 11:44 PM
Subject: [JAGNUTS] UPCOMING EVENTS

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Gerard Gardiner <[email-masked]>
Date: Thu, 17 Jun 2004 08:03:23 -0600

Mike

Are you planning on coming up to Saskatoon? I think there's a box of radio
parts for you to play with

Gerard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of mike scales
Sent: Thursday, June 17, 2004 1:33 AM
To: [email-masked]
Subject: Re: [JAGNUTS] UPCOMING EVENTS

---

From: mike scales <[email-masked]>
Date: Fri, 18 Jun 2004 00:42:46 -0600

Hi Gerard; I haven't heard if there is a group going up yet...Probably find
out this Sunday at coffee. I would certainly like to go, even if I go by
myself!  Thanks for keeping track of the radio parts. I phoned Ruth[?] but
there didn't seem to be a time we could get together.....Will let you know
what plans develop...Thanks again...Mike.