Subject: [JAGNUTS] New Jagnut

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 16 Mar 2006 20:12:52 -0600

Hello all.
 
Had a note tonight from Jeff Betcher.  He just acquired himself a 1967 MGB,
and Dennis Casper suggested he contact us.  I coerced him into joining the
group and, well, here he is.
 
Welcome Jeff!
 
Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htm

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.4/282 - Release Date: 2006.03.15

---

From: Tony Koschinsky <[email-masked]>
Date: Thu, 16 Mar 2006 21:26:52 -0600

Greetings, Jeff.

Tell us a bit about yourself (by which we mean your car, of course).  Is it 
running?  Need help?  So good it puts our junk to shame?  I think Bob has 
some B parts that he isn't using right now, it could be years before he 
notices they're missing.

Tony

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 16, 2006 8:12 PM
Subject: [JAGNUTS] New Jagnut

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 16 Mar 2006 21:56:43 -0600

Hello Jeff

I also would like to echo the comments of  Tony and Bob, welcome
to this must unique collection of car buffs, you'll find any time spent
with them a great pleasure.

Kind regards
Ed  (E.D.)
Saskatoon

Tony Koschinsky wrote:
> Greetings, Jeff.
> 
> Tell us a bit about yourself (by which we mean your car, of course).  Is 
> it running?  Need help?  So good it puts our junk to shame?  I think Bob 
> has some B parts that he isn't using right now, it could be years before 
> he notices they're missing.
> 
> Tony
> 
> 
> ----- Original Message ----- From: "Bob England - Mechanical Design 
> Group" <[email-masked]>
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]

---

From: "J. Betcher" <[email-masked]>
Date: Thu, 16 Mar 2006 22:06:50 -0600

Thanks for the welcome, Tony,

The car is a 1967 MGBGT.  I sent a picture to Bob earlier so it may turn
up on the website.  I think I bought it as part of a midlife crisis as
to this point about all I know about cars is how to change the oil.  Any
help I can get would be appreciated.

As far as I know I am the third or fourth owner.  I bought it in June
from the second owner who bought it in Vancouver in the seventies and
drove it here (I'm sure many of you may have seen it when it was on the
road).  He tells me that he sold it to someone in the fall one year and
bought it back in the following spring.  He's not sure that anything
other than touching up the paint was done to it.

He tells me that he drove it until five years ago or so (the
registration expired June 2000) when he parked it under the trees in the
picture at his cottage.  The day I went to see it he told me that the
fuel pump must not be working and the battery would not hold a charge so
I haven't had it running yet.  I have a replacement fuel pump and a new
battery.  The engine will turn over with the battery.

I have taken off the fuel tank and plan to have it cleaned before I try
to start it as I don't want to clog the fuel lines with anything that
may be in it.

I have a number of concerns:
	1. Can I get it running and drivable?  I think with some help I
can.

	2. What needs to be done to the body?  I'm afraid that the sills
may be quite rusted underneath and I have a major job ahead of me to
restore it but if it can be done I'm willing to go for it.  My concern
with that is that I want it done properly.

	3. The interior also needs to be restored.  It is functional as
it is but its age and use is obvious.

	4. Probably belongs with the first concern but the right front
gaiter boot is split and I don't know what is hiding inside.

So there you have it, a major project but hopefully one that can be
accomplished with time patience and a lot of help.

Jeff

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: Thursday, March 16, 2006 9:27 PM
To: [email-masked]
Subject: Re: [JAGNUTS] New Jagnut

Greetings, Jeff.

Tell us a bit about yourself (by which we mean your car, of course).  Is
it 
running?  Need help?  So good it puts our junk to shame?  I think Bob
has 
some B parts that he isn't using right now, it could be years before he 
notices they're missing.

Tony

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 16, 2006 8:12 PM
Subject: [JAGNUTS] New Jagnut

> Hello all.
>
> Had a note tonight from Jeff Betcher.  He just acquired himself a 1967

> MGB,
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.a
cces

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.4/282 - Release Date:
2006-03-15

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.4/282 - Release Date:
2006-03-15

---

From: [email-masked]
Date: Thu, 16 Mar 2006 23:37:44 -0600

There is an excellent parts source in the Vancouve area that you will want to
contact. I use to own a 71 MGB and know that absolutely everything is still
available if not from them than a place in the UK. I'll dig up the name and
number for you. They ever have complete parts catalogues. For all I know they
are on the web now.

Regards,

Glen
ILR/LCOC

-------------

Quoting "J. Betcher" <[email-masked]>:

> 2006.03.15

--

---

From: "Bob" <[email-masked]>
Date: Fri, 17 Mar 2006 08:43:45 -0600

There is no truth to the rumour I have extra B parts ... Lynn must have
started this rumour (am I right?)  Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Koschinsky
Sent: March 16, 2006 9:27 PM
To: [email-masked]
Subject: Re: [JAGNUTS] New Jagnut

Greetings, Jeff.

Tony

---

From: mike scales <[email-masked]>
Date: Fri, 17 Mar 2006 08:56:09 -0600

Hi Bob and all;
   Welcome Jeff!  You have certainly picked the right car for restoration.
I believe every single nut and bolt, body panel, engine part, tail light
lens is available somewhere for the MGB. I have even seen complete new
interiors available on ebay for B's. I look forward to seeing the car.
Welcome again....Mike.

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 16, 2006 8:12 PM
Subject: [JAGNUTS] New Jagnut

MGB,

---

From: "Bob" <[email-masked]>
Date: Fri, 17 Mar 2006 12:20:25 -0600

It is Octagon Motors in Vancouver that I think Glen might be referring to.
Their website is at http://www.octagonmotorgroup.com/.  Not the greatest
website but they do have most stuff and at good prices.

Another group is Drake Motors in Kelowna.  Their website is
http://www.drakesbritishmotors.com/.  I've been buying a lot of my stuff
there lately as their prices are good and they are good people to deal with.
Do not stock a lot, but are dealers for Moss and Victoria British, so they
have a good source for parts, and they do come to your door within a week or
two.

Moss and Victoria British have good catalogues that are free and are
worthwhile having on hand.  I've ordered directly from Moss, but get
frustrated by the customs thieves at Revenue Canada so prefer to buy
directly from a Canadian outfit.  Moss is at www.mossmotors.com, and
Victoria British is at http://www.victoriabritish.com/.

There are a bunch of other suppliers out there as well.  Anyone know of a
good place to buy used parts?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: March 16, 2006 11:38 PM
To: [email-masked]
Subject: RE: [JAGNUTS] New Jagnut

There is an excellent parts source in the Vancouve area that you will want
to contact. I use to own a 71 MGB and know that absolutely everything is
still available if not from them than a place in the UK. I'll dig up the
name and number for you. They ever have complete parts catalogues. For all I
know they are on the web now.

Regards,

Glen
ILR/LCOC

-------------

Quoting "J. Betcher" <[email-masked]>:

> The car is a 1967 MGBGT.  I sent a picture to Bob earlier so it may 
> turn up on the website.  I think I bought it as part of a midlife 
> crisis as to this point about all I know about cars is how to change 
> the oil.  Any help I can get would be appreciated.
>
> drove it here (I'm sure many of you may have seen it when it was on 
> the road).  He tells me that he sold it to someone in the fall one 
> year and bought it back in the following spring.  He's not sure that 
> anything other than touching up the paint was done to it.
>
> registration expired June 2000) when he parked it under the trees in 
> the picture at his cottage.  The day I went to see it he told me that 
> the fuel pump must not be working and the battery would not hold a 
> charge so I haven't had it running yet.  I have a replacement fuel 
> pump and a new battery.  The engine will turn over with the battery.
>
> I have taken off the fuel tank and plan to have it cleaned before I 
> try to start it as I don't want to clog the fuel lines with anything 
> that may be in it.
>
> 	1. Can I get it running and drivable?  I think with some help I can.
>
> 	2. What needs to be done to the body?  I'm afraid that the sills may

> be quite rusted underneath and I have a major job ahead of me to 
> 	3. The interior also needs to be restored.  It is functional as it
is 
> but its age and use is obvious.
>
gaiter 
> boot is split and I don't know what is hiding inside.
>
> Tell us a bit about yourself (by which we mean your car, of course).  
> Is it running?  Need help?  So good it puts our junk to shame?  I 
> think Bob has some B parts that he isn't using right now, it could be 
> years before he notices they're missing.
>
> Tony
>
>
> > and Dennis Casper suggested he contact us.  I coerced him into 
> > joining
> the

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.4/283 - Release Date: 2006.03.16

---

From: "John Kutarna" <[email-masked]>
Date: Fri, 17 Mar 2006 12:27:33 -0600

Guys...
A good Canadian source for MG, Jag and TR parts is:
Obsolete Automotive (Point Edward, ON)
Toll free...1 800 265-7437
Web site...www.obsoleteauto.com
They usually have monthly sales and the prices are certainly tolerable and
shipping is quite speedy too.

[email-masked]
----- Original Message -----
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 17, 2006 12:20 PM
Subject: RE: [JAGNUTS] New Jagnut

> From: [email-masked] [mailto:[email-masked]]
On

---

From: [email-masked]
Date: Fri, 17 Mar 2006 14:10:40 -0600

BTW, I have a practically brand new RHD steering rack for an MGB if anyone is in
need. Also, have a few other MGB parts I'd like to get rid of but will have to
dig out the box from somewhere in hiding in my basement. All leftovers from my
one time MGB restoration that I never did finish.

Glen
ILR/LCOC
---------------

--

---

From: "Bob" <[email-masked]>
Date: Fri, 17 Mar 2006 15:05:23 -0600

If you make a list, I'll put 'em under classifieds on the website ... Bob 

-----Original Message-----
Sent: March 17, 2006 2:11 PM

BTW, I have a practically brand new RHD steering rack for an MGB if anyone
is in need. Also, have a few other MGB parts I'd like to get rid of but will
have to dig out the box from somewhere in hiding in my basement. All
leftovers from my one time MGB restoration that I never did finish.

Glen
ILR/LCOC
---------------

Quoting Bob <[email-masked]>:

> Their website is at http://www.octagonmotorgroup.com/.  Not the 
> greatest website but they do have most stuff and at good prices.
>
> http://www.drakesbritishmotors.com/.  I've been buying a lot of my 
> stuff there lately as their prices are good and they are good people to
deal with.
> Do not stock a lot, but are dealers for Moss and Victoria British, so 
> they have a good source for parts, and they do come to your door 
> within a week or two.
>
> There are a bunch of other suppliers out there as well.  Anyone know 
> of a good place to buy used parts?
>
> Bob
>
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of [email-masked]
> There is an excellent parts source in the Vancouve area that you will 
> want to contact. I use to own a 71 MGB and know that absolutely 
> everything is still available if not from them than a place in the UK. 
> I'll dig up the name and number for you. They ever have complete parts 
> catalogues. For all I know they are on the web now.
>
> Regards,
>
> Glen
> ILR/LCOC
>
> -------------
>
> > As far as I know I am the third or fourth owner.  I bought it in 
> > June from the second owner who bought it in Vancouver in the 
> > seventies and drove it here (I'm sure many of you may have seen it 
> > when it was on the road).  He tells me that he sold it to someone in 
> > the fall one year and bought it back in the following spring.  He's 
> > not sure that anything other than touching up the paint was done to it.
> >
> > the picture at his cottage.  The day I went to see it he told me 
> > that the fuel pump must not be working and the battery would not 
> > hold a charge so I haven't had it running yet.  I have a replacement 
> > fuel pump and a new battery.  The engine will turn over with the
battery.
> > may
> > restore it but if it can be done I'm willing to go for it.  My 
> > concern with that is that I want it done properly.
> >
> > think Bob has some B parts that he isn't using right now, it could 
> > be years before he notices they're missing.
> >
> > Tony
> >
> >
> > "http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofi
> > ts
> > .a
> > cces
> Version: 7.1.385 / Virus Database: 268.2.4/283 - Release Date: 
> 2006.03.16 _______________________________________________

---

From: [email-masked]
Date: Fri, 17 Mar 2006 15:48:42 -0600

Thanks. I'll get digging down there. May not resurface for days...

Glen
ILR/LCOC

----------------

Quoting Bob <[email-masked]>:

> > > [mailto:[email-masked]]

--

---

From: Tony Koschinsky <[email-masked]>
Date: Sat, 18 Mar 2006 22:37:07 -0600

Whoa, now.  The rumour never said anything about "extra" parts.  Just that 
the parts you have aren't currently being used.  At least not all at the 
same time.

Tony

---

From: "Bob" <[email-masked]>
Date: Sun, 19 Mar 2006 08:09:08 -0600

Ahhhhhh ... NOW I understand ... 

-----Original Message-----
Sent: March 18, 2006 10:37 PM

Tony
----- Original Message -----
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Friday, March 17, 2006 8:43 AM
Subject: RE: [JAGNUTS] New Jagnut

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.5/284 - Release Date: 2006.03.17

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.5/284 - Release Date: 2006.03.17

---

From: Brian Burke <[email-masked]>
Date: Sun, 19 Mar 2006 07:50:47 -0800

Bob
I have some used sheet metal parts for an MGB, but for the later model 
with the rubber bumpers if anyone is interested.
Brian

On 17-Mar-06, at 10:20 AM, Bob wrote:

> greatest
> stuff
> they

---

From: "Bob" <[email-masked]>
Date: Sun, 19 Mar 2006 13:26:21 -0600

If you want I can put it on the classifieds ... Send a photo and wording,
along with price and I'll add it ... Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Brian Burke
Sent: March 19, 2006 9:51 AM
To: [email-masked]
Subject: [JAGNUTS] New Jagnut

Bob
I have some used sheet metal parts for an MGB, but for the later model with
the rubber bumpers if anyone is interested.
Brian

---

From: "J. Betcher" <[email-masked]>
Date: Sun, 19 Mar 2006 17:46:42 -0600

Thanks guys for the welcome and the parts sources.  I have a number of
questions about the condition of my car, the work that needs to be done
and the innumerable imponderables that turn up when one starts a project
like this.  Is there someone or some people that would be willing to go
over the car with me to answer questions and get me on the right track?
It would be much appreciated.

Thank you in advance,

Jeff (the new guy)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Sunday, March 19, 2006 1:26 PM
To: [email-masked]
Subject: RE: [JAGNUTS] New Jagnut

If you want I can put it on the classifieds ... Send a photo and
wording,
along with price and I'll add it ... Bob 

-----Original Message-----

Bob
with

On 17-Mar-06, at 10:20 AM, Bob wrote:

> It is Octagon Motors in Vancouver that I think Glen might be referring

> to.
> there lately as their prices are good and they are good people to deal

> with.

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.5/284 - Release Date:
2006.03.17

Version: 7.1.385 / Virus Database: 268.2.5/284 - Release Date:
2006.03.17

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.5/284 - Release Date:
2006-03-17

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.5/284 - Release Date:
2006-03-17

---

From: "Bob" <[email-masked]>
Date: Tue, 21 Mar 2006 19:32:56 -0600

Jeff

I think you will have a number of people interested in giving their 2 cents
worth on the car.  If you want to set a time and place, I'm sure you'd get a
bunch of people out - you might have to supply coffee and sweets though.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of J. Betcher
Sent: March 19, 2006 5:47 PM
To: [email-masked]
Subject: RE: [JAGNUTS] New Jagnut

Thanks guys for the welcome and the parts sources.  I have a number of
questions about the condition of my car, the work that needs to be done and
the innumerable imponderables that turn up when one starts a project like
this.  Is there someone or some people that would be willing to go over the
car with me to answer questions and get me on the right track?
It would be much appreciated.

Thank you in advance,

Jeff (the new guy)

-----Original Message-----

Bob

> stuff there lately as their prices are good and they are good people 
> to deal

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.6/287 - Release Date: 2006.03.21

---

From: Andrew Martens <[email-masked]>
Date: Wed, 22 Mar 2006 11:59:51 -0600

I'll second that. Maybe in a month or so, after the snow has melted. Best
not to disturb B's from their hibernation!

andrew
73 MGB
73 MGB/GT

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 21, 2006 7:32 PM
Subject: RE: [JAGNUTS] New Jagnut

On
> questions about the condition of my car, the work that needs to be done
and
with

---

From: "Bob" <[email-masked]>
Date: Wed, 22 Mar 2006 13:29:32 -0600

It's good to hear someone confirm that the snow will indeed melt this year
... I was beginning to wonder ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Andrew Martens
Sent: March 22, 2006 12:00 PM
To: [email-masked]
Subject: Re: [JAGNUTS] New Jagnut

andrew
73 MGB
73 MGB/GT

----- Original Message -----
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 21, 2006 7:32 PM
Subject: RE: [JAGNUTS] New Jagnut

On
and
with

---

From: "Bob" <[email-masked]>
Date: Wed, 22 Mar 2006 13:35:52 -0600

I see only two people registered for the Saskatchewan Sector  of JONAT.  I
know Mike was having a bit of trouble with the on-line registration ... Mike
did you ever figure it out?  Anyone else having problems?

Bob

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 22 Mar 2006 16:15:40 -0600

Hi Bob

Well if there is a fee involved I think most likely there will be minimal
involvement from SBCC.

Kind regards
Ed

---

From: mike scales <[email-masked]>
Date: Wed, 22 Mar 2006 16:31:02 -0600

Hi bob;  I think it worked...I sent the money yesterday....I look forward to
seeing the grille badge.....Mike

---

From: "J. Betcher" <[email-masked]>
Date: Wed, 22 Mar 2006 20:25:39 -0600

It sounds good to me.  How about the week right after Easter (April
17-22)?

Jeff

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Wednesday, March 22, 2006 1:30 PM
To: [email-masked]
Subject: RE: [JAGNUTS] New Jagnut

It's good to hear someone confirm that the snow will indeed melt this
year
... I was beginning to wonder ... 

-----Original Message-----

I'll second that. Maybe in a month or so, after the snow has melted.
Best
not to disturb B's from their hibernation!

andrew
73 MGB
73 MGB/GT

----- Original Message -----
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 21, 2006 7:32 PM
Subject: RE: [JAGNUTS] New Jagnut

> worth on the car.  If you want to set a time and place, I'm sure you'd
get
a
and
> this.  Is there someone or some people that would be willing to go
over
the
wording,
with
2006.03.17

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.6/287 - Release Date:
2006.03.21

Version: 7.1.385 / Virus Database: 268.2.6/287 - Release Date:
2006.03.21

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.6/287 - Release Date:
2006-03-21

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.6/287 - Release Date:
2006-03-21

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 23 Mar 2006 08:00:58 -0600

I would like to add my welcome to the Jagnuts, Jeff.
Just to let you know that several members have their own monikers earned
with their experience - Weather-nut-for-life is an example.
It is important, at this junction, to determine how mechanical you really
are so that we can properly give you a name you deserve. Are you a "not very
experienced" mechanic (can't find the hole for your dipstick and just bend
it, causing huge oil over fill and smoking, is an example)) and just bumble
along, or are you quick and lethal in your mechanics (spark plug swap out in
5 minutes)?
In other words, are you a Bumble B or Killer B?

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of J. Betcher
Sent: March 22, 2006 8:26 PM
To: [email-masked]
Subject: RE: [JAGNUTS] New Jagnut

Jeff

-----Original Message-----

andrew
73 MGB
73 MGB/GT

----- Original Message -----
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, March 21, 2006 7:32 PM
Subject: RE: [JAGNUTS] New Jagnut

get
a
and
over
the
wording,
with
2006.03.17
2006.03.21

---

From: mike scales <[email-masked]>
Date: Thu, 23 Mar 2006 09:04:03 -0600

Hi Ian.

    You didn't say nothing about tests !!.....My head is starting to
hurt...things are getting foggy.....just like in school.

Mike.
----- Original Message ----- 
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 23, 2006 8:00 AM
Subject: RE: [JAGNUTS] New Jagnut

On

---

From: "J. Betcher" <[email-masked]>
Date: Thu, 23 Mar 2006 10:32:25 -0600

Thanks for the welcome Ian,

Before I can answer how mechanical I am, I have a question.  What's a
dipstick?

Jeff

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of mike scales
Sent: Thursday, March 23, 2006 9:04 AM
To: [email-masked]
Subject: Re: [JAGNUTS] New Jagnut

Hi Ian.

Mike.
----- Original Message ----- 
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 23, 2006 8:00 AM
Subject: RE: [JAGNUTS] New Jagnut

> are so that we can properly give you a name you deserve. Are you a
"not
very
> along, or are you quick and lethal in your mechanics (spark plug swap
out
in
> > I think you will have a number of people interested in giving their
2
> cents

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.0/290 - Release Date:
2006-03-23

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.0/290 - Release Date:
2006-03-23

---

From: "Ian" <[email-masked]>
Date: Thu, 23 Mar 2006 16:52:14 +0000 GMT

Jim, another Jagnut, is a dipstick.

-----Original Message-----
From: "J. Betcher" <[email-masked]>
Date: Thu, 23 Mar 2006 10:32:25 
To:[email-masked]
Subject: RE: [JAGNUTS] New Jagnut

Jeff

-----Original Message-----

Hi Ian.

Mike.
----- Original Message ----- 
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 23, 2006 8:00 AM
Subject: RE: [JAGNUTS] New Jagnut

"not
very
out
in
2

---

From: "K. Govender" <[email-masked]>
Date: Thu, 23 Mar 2006 11:00:32 -0600

mike scales wrote:

>>are so that we can properly give you a name you deserve. Are you a "not
>>    
>>
>very
>  
>
>>it, causing huge oil over fill and smoking, is an example)) and just
>>    
>>
>bumble
>  
>
>>along, or are you quick and lethal in your mechanics (spark plug swap out
>>    
>>
>in
>  
>
>>5 minutes)?
>>>I think you will have a number of people interested in giving their 2
>>>      
>>>
>>cents
>>    
>>
>>>bunch of people out - you might have to supply coffee and sweets
>>>      
>>>
>>though.
>>    
>>
>>>Bob
>>>
>>>questions about the condition of my car, the work that needs to be
>>>      
>>>
>>done
>>and
>>    
>>
>>>the innumerable imponderables that turn up when one starts a project
>>>      
>>>
>>like
>>    
>>
>>>>It is Octagon Motors in Vancouver that I think Glen might be
>>>>        
>>>>
>>referring
>>    
>>
>>>>to.
>>>>Do not stock a lot, but are dealers for Moss and Victoria British,
>>>>        
>>>>
>>so
>>    
>>

Dear Gang: At Last my pride and Joy is ready to be shown to the 
world!!!! I am entering it in the Majestics Car Show in April. I will 
hopefully, as soon as the snow is gone, will bring the car to  the 
Sunday Coffee meeting.  I would like to display the JAGNUT membership 
emblem at the car show, ANY Advice from members?

Morgan

---

From: Andrew Martens <[email-masked]>
Date: Thu, 23 Mar 2006 10:45:46 -0600

> Before I can answer how mechanical I am, I have a question.  What's a

That would be the guy in the ball cap on Corner Gas....

---

From: "Bob" <[email-masked]>
Date: Fri, 24 Mar 2006 14:42:33 -0600

Morgan

What size were you thinking about?

Bob

Dear Gang: At Last my pride and Joy is ready to be shown to the world!!!! I
am entering it in the Majestics Car Show in April. I will hopefully, as soon
as the snow is gone, will bring the car to  the Sunday Coffee meeting.  I
would like to display the JAGNUT membership emblem at the car show, ANY
Advice from members?

Morgan

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.0/290 - Release Date: 2006.03.23

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.0/290 - Release Date: 2006.03.23

---

From: "K. Govender" <[email-masked]>
Date: Sat, 25 Mar 2006 09:50:21 -0600

>would like to display the JAGNUT membership emblem at the car show, ANY
Hi Bob,
Thanks for your reply.I think any size that I could display in the front 
and back windshields.Thanks for your help
Morgan

---

From: "Bob" <[email-masked]>
Date: Sat, 25 Mar 2006 10:14:59 -0600

I'll do up a couple of 11x17's in colour for you ... Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of K. Govender
Sent: March 25, 2006 9:50 AM
To: [email-masked]
Subject: Re: [JAGNUTS] RE: 1969 E Type 2+2

Bob wrote:

>2006.03.23
Hi Bob,
Thanks for your reply.I think any size that I could display in the front and
back windshields.Thanks for your help Morgan
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.1/292 - Release Date: 2006.03.24

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.1/292 - Release Date: 2006.03.24

---

From: "K. Govender" <[email-masked]>
Date: Sat, 25 Mar 2006 12:30:59 -0600

Hi Bob,

Thanks for your help. Please call me when you have them ready.

Morgan.

---

From: [email-masked]
Date: Sat, 25 Mar 2006 18:03:51 -0600

Are these decals or just a printout on paper or card stock?

Glen
ILR/LCOC
--------

--

---

From: "Bob" <[email-masked]>
Date: Sat, 25 Mar 2006 18:59:04 -0600

I'll be printing this out on as thick paper as I can find.

Brings up a good question though ... Anyone interested in making up some
club decals or perhaps a grille badge?  Decal similar to the '04 JONAT
windshield decal would probably be $15 or so, and a grille badge about $30.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: March 25, 2006 6:04 PM
To: [email-masked]
Subject: [JAGNUTS] Jagnuts Decals

Glen
ILR/LCOC
--------

---

From: [email-masked]
Date: Sat, 25 Mar 2006 19:15:11 -0600

I can handle this if somebody can get me a high res version of the logo,
preferable as an Illustrator (vector format) eps file. We have an awesome vinyl
decal printer/cutter at work. Let me know.

Glen
-----

--

---

From: "JAGNUTS" <[email-masked]>
Date: Sat, 25 Mar 2006 19:28:48 -0600

Glen

I'll send you what I have.

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: March 25, 2006 7:15 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Jagnuts Decals

I can handle this if somebody can get me a high res version of the logo,
preferable as an Illustrator (vector format) eps file. We have an awesome
vinyl decal printer/cutter at work. Let me know.

Glen
-----

Quoting Bob <[email-masked]>:

> Brings up a good question though ... Anyone interested in making up 
> some club decals or perhaps a grille badge?  Decal similar to the '04 
> JONAT windshield decal would probably be $15 or so, and a grille badge
about $30.
> Version: 7.1.385 / Virus Database: 268.3.1/292 - Release Date: 
> 2006.03.24 _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Wed, 29 Mar 2006 12:13:19 -0600

Morgan

I have a couple of 11x17's made up for you.  Send me your phone number
off-line ([email-masked]) and I'll make arrangements to drop them off.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: March 25, 2006 10:15 AM
To: [email-masked]
Subject: RE: [JAGNUTS] RE: 1969 E Type 2+2

-----Original Message-----

Hi Bob,

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.3/296 - Release Date: 2006.03.29

---

From: "K. Govender" <[email-masked]>
Date: Wed, 29 Mar 2006 12:44:18 -0600

>back windshields.Thanks for your help Morgan
Thanks a lot Bob,
You can all me at 536-0881.My address is 2152 Robinson street.
Morgan