Subject: RE: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 27 Dec 2005 15:57:37 -0600

Careful Chris
Do not let too much information out as Bob may get a wee bit excited
especially when you talk about resting, fogging and the horses.
The rest of us do thank you for the information.
Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Melrose Place North
Sent: Tuesday, December 27, 2005 3:29 PM
To: [email-masked]
Subject: Re: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North

HO,HO,HO,,,,

We are preparing the" VIP JAGUAR FOUR COURSE MEAL"
To bad the fogging machine is resting the Horses.

Cheers

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, December 27, 2005 9:29 AM
Subject: RE: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North

> OK Mike - consider it done.
> Updated list below.
> We have 17 in total now.
> Let's keep adding to it.
> Chris are you getting prepared?
> There will be hungry and thirsty crowd arriving.
>
> Luigi
>
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of mike scales
> Sent: Tuesday, December 27, 2005 9:51 AM
> To: [email-masked]
> Subject: Re: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North
>
> Hi Luigi; Don wants to come, so put down Mike and Don on the
> list....Happy
> Holidays to all...Mike.
> ----- Original Message ----- 
> From: "Luigi Mazzotti" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, December 27, 2005 7:08 AM
> Subject: RE: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North
>
>
>> Please update the attendance sheet below if you are attending the
> Annual
>> Jagnut Festevus Brunch at Melrose Place North on December 29th.  Also
>> update the total number of persons you are bringing with you so that
>> Chris can prepare for the gang.
>> Wishing everyone a continued happy holiday season.
>>
>> Luigi
>>
>>
>> The new list of attendees for the Jagnut Annual Festivus Celebrations
>> include;
>>
>> 4 - Bob, Lynn and family
>> 2 - Mike and Don
>> 2 - Ed and Margaret from Saskatoon
>> 2 - Ian and Sherry
>> 3 - Tony and family
>> 1 - Luigi
>> 1 - Richard S. plus.....
>> ? - Alan
>> 2 - Andrew and Karen
>> _______________________________________________
>> JAGNUTS Regina  -  mailing list
>> REPLY TO : [email-masked]
>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.371 / Virus Database: 267.14.8/215 - Release Date:
12/27/2005
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Tue, 27 Dec 2005 16:39:18 -0600

Luigi and others

Margaret and I are still coming down!

Kind regards
Ed