Subject: [JAGNUTS] RIDE N DRIVE

From: "JAGNUTS" <[email-masked]>
Date: Thu, 14 Jul 2005 16:28:26 -0600

Richard was telling me this afternoon that planning is going well for the
Ride 'n Drive on August 14th.  He wanted me to ask everyone if they are
going to bring a car out - he needs the numbers for insurance purposes by
August 1st.  I think we need license numbers about a week after that.
 
Let Richard know by August 1st if you are going to participate.
 
Thanks.

Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htm

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.8.15/49 - Release Date: 2005.07.14

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 14 Jul 2005 16:54:34 -0600

I will be there

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JAGNUTS
Sent: July 14, 2005 4:28 PM
To: [email-masked]
Subject: [JAGNUTS] RIDE N DRIVE

 
Thanks.

Bob
HYPERLINK

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.8.15/49 - Release Date: 2005.07.14
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Fri, 15 Jul 2005 14:58:06 -0600

The fellows in Saskatoon have promised good weather for Sunday.  As a
reminder, we're meeting at the Rochdale/Pasqua Tim Horton's at 7:00 a.m. on
Sunday, and will head out about 7:30.  If you have those radios we used for
last years run, bring 'em along.

Bob

---

From: Tony Koschinsky <[email-masked]>
Date: Sat, 16 Jul 2005 18:36:39 -0600

>scomm.ca/jagnuts/Jagnuts.htm
I am planning to be there.

Tony

---

From: Grand Coulee <[email-masked]>
Date: Mon, 18 Jul 2005 15:18:39 -0600

Hello all,
count  me and the xk 120
in also.
Pip pip Tally ho Jim

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 18 Jul 2005 14:07:51 -0600

Hi Bob

Like Jim I fairly sure Margaret and I will be down, I'm not sure which
will be the vehicle of once.

Kind regards
Ed

P.S. It was nice to see you, Mike, Tony and Ron at the BusStop event
        in Saskatoon - I sure had a great time with you and with my
        SBCC mates

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 09 Aug 2005 20:05:05 -0600

>scomm.ca/jagnuts/Jagnuts.htm

Planning on bringing the '69 TR6 (license 715 EJN) and the '90 V12 VDP 
(license 971 ELE) if I can find someone to drive it in.
 
Tony