Subject: [JAGNUTS] MS Ride and Drive

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 10 May 2004 08:30:02 -0600

Good morning Richard
How did we make out on the event over the weekend?  I believe everyone had a good time, I certainly did.  Please let us know and thanks to you and everyone who helped for a well organized event.

Luigi Mazzotti
Partner
[email-masked]

  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com

---

From: "Bob" <[email-masked]>
Date: Mon, 10 May 2004 10:08:55 -0600

I agree with Luigi.  The event turned out great, and even the weather was
good (thanks Brian!).

Richard did much of the work himself pulling this thing together.  Very well
done Richard !

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Luigi Mazzotti
Sent: May 10, 2004 8:30 AM
To: [email-masked]
Subject: [JAGNUTS] MS Ride and Drive

Good morning Richard
How did we make out on the event over the weekend?  I believe everyone had a
good time, I certainly did.  Please let us know and thanks to you and
everyone who helped for a well organized event.

Luigi Mazzotti
Partner
[email-masked]

  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1

_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________