Subject: [JAGNUTS] Christmas Doo!

From: "JAGNUTS" <[email-masked]>
Date: Mon, 11 Dec 2006 19:49:23 -0600

If you have not had a chance to contact Sherry regarding the Christmas Doooo
this weekend, please RSVP to her one way or the other ASAP.  Sherry's e-mail
address is : [email-masked].

Thanks .

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: [email-masked]
Date: Tue, 12 Dec 2006 06:39:03 -0400 (AST)

Bob & Other Fellow Sufferers:
Needless to say, your point people on the rh coast cannot be there to
celebrate with you, but your post does give me the opportunity to wish
every one of you a very Merry Christmas (or contemporaneous celebration of
your choice ;-) and a Happy New Year.
Gott Yule!
Ray W.

If you have not had a chance to contact Sherry regarding the Christmas
> Doooo
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Rob & Bea Adams <[email-masked]>
Date: Fri, 15 Dec 2006 20:44:11 -0600

Please remove me from the auto mailing list

I have sold my cars and moved from Saskatoon.  I thought I had sent an
unsubscribe quite awhile ago.

Thanks

Rob Adams

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: December 12, 2006 4:39 AM
To: JAGNUTS Regina
Cc: [email-masked]; [email-masked]
Subject: Re: [JAGNUTS] Christmas Doo!

---

From: "Bob" <[email-masked]>
Date: Sat, 16 Dec 2006 08:43:29 -0600

Sorry Rob - do not remember receiving anything (but I know not to count on
my memory) ... I'll get you off the list right away.

Bob