Subject: [JAGNUTS] Seeking a cannister type oil seal

From: "Mike" <[email-masked]>
Date: Tue, 29 Jul 2008 13:58:38 -0600

I know there are guys out there that change the canister type MGB oil filters
and re-use the old rubber oil seals ... fess-up. Anyone in the Regina area
have a spare or two of those miserable rubber seals. I don't use the filter,
but need the seal for my remote reservoir attachment. 18GD block, but they are
all likely the same.

Mike Adams
949-8176 home
584-2020 work
537-8028 cell

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Sun, 31 Aug 2008 21:51:59 -0600

Just curious is any is planning to go to the show and shine tomorrow
(September 1st) at Access Regina (weather permitting of course).

Glen

---

From: Mike <[email-masked]>
Date: Sun, 31 Aug 2008 23:24:18 -0600

Yes.  I'm going,  rain or shine..the Apollo has a top.................hope 
to see you there............Mike.

--- Original Message ----- 
From: "Jennifer & Glen Perchie" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Sunday, August 31, 2008 9:51 PM
Subject: [JAGNUTS] Access Show and Shine

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: [email-masked]
Date: Mon, 1 Sep 2008 11:41:06 -0300 (ADT)

Fellow Sufferers:
I promised a few shots of the field at the RH coast version of this event.
It drew 1,321 official registrants, besides many more who didn't stay to
sign up.
Everything from an Austrian army truck to a Ford GT40 to lead sleds- and
even a C-V8, amongst scores of other LBCs. Amazing, warm, summer evening
with root beer. :-)
Ray on the RH coast

[demime 1.01d removed an attachment of type image/jpeg which had a name of A&W1.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of A&W2.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of A&W3.jpg]

---

From: [email-masked]
Date: Mon, 1 Sep 2008 11:47:12 -0300 (ADT)

OK, so if somebody ou there will contact me from an address that WILL
accept JPEGS, I'll post 'em again, and your webmaster can decide whether
or not to post them to the JAGnuts site.

R>

---

From: "JAGNUTS" <[email-masked]>
Date: Mon, 1 Sep 2008 09:01:37 -0600

Ray ... you can send them to me ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: September 01, 2008 8:47 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Cruising the 'Dub Halifax

R>