Subject: [JAGNUTS] coolers & ice needed

From: "mini.sales" <[email-masked]>
Date: Fri, 7 May 2004 11:44:41 -0600

Hi guys. Richard Swallow here.
I am hoping that some of you who are coming to the event tomorrow would have
coolers and ice so we can store the pop supplied by Pepsi. Please let me know
ASAP if any of you can help.

Thanks
Richard Swallow
MINI Sales
525-4269

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 7 May 2004 12:04:42 -0600

I have one cooler but no ice.
----- Original Message ----- 
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Friday, May 07, 2004 11:44 AM
Subject: [JAGNUTS] coolers & ice needed

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "mini.sales" <[email-masked]>
Date: Fri, 7 May 2004 12:00:34 -0600

Thanks Ian the cooler would be great.
MINI Sales

---

From: Ron Boychuk <[email-masked]>
Date: Fri, 07 May 2004 19:31:48 -0600

ice and cooler here too.  Ron