Subject: [JAGNUTS] Bloodhound thrust ssc 1050 mph.

From: "E.A. Driver" <[email-masked]>
Date: Sat, 25 Oct 2008 10:50:24 -0600

Have a look at this site, it's very interesting

http://www.bloodhoundssc.com/

Regards
Ed

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Fri, 12 Mar 2010 19:06:10 -0600

Happy (almost) spring to all!

Does anyone have a King Dick or Shelley jack handle I could borrow as a
template to fabricate one for my jack?

Thanks!!!

Glen

---

From: "Hobbs, John JU" <[email-masked]>
Date: Tue, 16 Mar 2010 08:32:15 -0600

I might. I have the jack handle / tyre iron for a 1950 xk120.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jennifer & Glen
Perchie
Sent: Friday, March 12, 2010 7:06 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Jack Handle

Thanks!!!

Glen
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Tue, 16 Mar 2010 17:16:36 -0600

Thanks John!

This isn't a great picture, but it should look something like this:

(I hope the attachment comes through)

Glen

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Hobbs, John JU
Sent: March 16, 2010 8:32 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Jack Handle

-----Original Message-----

Thanks!!!

Glen

[demime 1.01d removed an attachment of type image/jpeg which had a name of jack1.jpg]

---

From: "Hobbs, John JU" <[email-masked]>
Date: Wed, 17 Mar 2010 08:34:27 -0600

No attachment

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Jennifer & Glen
Perchie
Sent: Tuesday, March 16, 2010 5:17 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Jack Handle

Thanks John!

Glen

-----Original Message-----

Thanks!!!

Glen

[demime 1.01d removed an attachment of type image/jpeg which had a name
of jack1.jpg] _______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Scott McGibney" <[email-masked]>
Date: Wed, 17 Mar 2010 08:55:47 -0600

Sorry guys, the team.net server does not allow attachments, so you can't
stick a picture in the mail, you have to save the picture on one of the
many photoshare sites on the web (Picasa, Photobucket, Flicker, etc.)
and put a link to it in your post.
Cheers
Scott

>...
>...

---

From: A Martens <[email-masked]>
Date: Wed, 17 Mar 2010 10:15:47 -0600

Or.. just send your email to the person intended, not to the List.

andrew

---

From: "Bob" <[email-masked]>
Date: Wed, 17 Mar 2010 17:42:09 -0600

Glen

I think I might have an old jack kicking around.  I'll try to dig it up and
bring it to breakfast/coffee on the Sunday after next (remind me).

Talking about breakfast/coffee on the Sunday after next ... see next email
...

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jennifer & Glen Perchie
Sent: March 12, 2010 7:06 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Jack Handle

Thanks!!!

Glen