Subject: RE: [JAGNUTS] Car wash & Regina Beach

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 20 Jul 2004 08:01:06 -0600

G'morning Ed
I have some pictures which I can send to you.  I also thought Bob would
get some of them up on the server for everyone to see.  I can't do it
today but will try to get something to you by the end of the week.  If
anyone else would like to see the photos please let me know, send you
e-mail address and I can forward.
Thanks

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of M.E. & E.A. Driver
Sent: Monday, July 19, 2004 8:53 PM
To: Jagnuts List
Subject: [JAGNUTS] Car wash & Regina Beach

Hi Fellows

Great show at the bus stop in Saskatoon especially by the alpha
(wink!!!).

Would anyone besides Bob (E.)  be willing to share a few pictures from
the Car wash-Regina Beach event?  I have a reasonable variety from the
car wash portion of the event and a few from Condie BUT I'm missing
road pictures to Lumsden and shots from in and around Regina Beach.
I got carried away with car switching with Mike and general  viewing
of  landscapes I had not been through before.  Thus I overlooked taking
some pictures.

The reason for the request is I would like to add a little photo essay
to
my web site.

Kind regards
Ed
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "eddy" <[email-masked]>
Date: Tue, 20 Jul 2004 17:33:14 -0600

[email-masked]