Subject: [JAGNUTS] Hear ye - Hear Ye - Here Ye !

From: "Bob" <[email-masked]>
Date: Fri, 31 Jan 2014 12:30:56 -0600

Hear ye, Hear ye - Here ye !

In Gobbler's Knob (better known as Fusion 28 or whatever the number is) this
magnificent GroundHobbs Day, February 2nd, 2014, our own Swami John, the
seer of Seers, the prognosticator of Prognosticators, will be summoned from
his burrow.

With one of three visions the magnificent Swami shall upon us bestow:

. "As I look at the crowd in Gobbler's Knob no shadows do I see, so four
more weeks of winter it must be!".

. "As I look at the crowd in Gobbler's Knob many shadows do I see, so eight
more weeks of winter it must be!".
 
. or silence.  If silence be our greeting (i.e. John does not show up),
twelve more long weeks of cold shall be our burden - like last year!

---

From: "Bob" <[email-masked]>
Date: Mon, 3 Feb 2014 10:13:08 -0600

March 23 shall be the day upon which we can count to bring our beloved
ancient and venerable vehicles to brunch - so sayeth Swami John

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: January 31, 2014 12:31 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Hear ye - Hear Ye - Here Ye !

 
. or silence.  If silence be our greeting (i.e. John does not show up),
twelve more long weeks of cold shall be our burden - like last year!
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Mike" <[email-masked]>
Date: Mon, 3 Feb 2014 10:21:44 -0600

Hope we don't need snow tyres!

---

From: "EdB" <[email-masked]>
Date: Mon, 3 Feb 2014 10:23:34 -0600

Bob:

I have been trying to post a parts ad on Jagnuts and get returned mail, 
address does not exist.   Would you know who I should contact to correct the 
problem?

Ed Bratt

---

From: "Bob" <[email-masked]>
Date: Mon, 3 Feb 2014 16:28:40 -0600

Ed

That would be me.  If you send stuff to the forum, it sometimes gets in a
snit, particularly if there are pictures involved.  Send me what you have
and I'll post it.  It might be a week or a bit more as I am heading on
holidays in a few hours, but if I get bored, it'll give me something to do.

Thanks.

Bob
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of EdB
Sent: February 3, 2014 10:24 AM
To: JAGNUTS Regina
Subject: [JAGNUTS] JAGNUTS mail

Bob:

problem?

Ed Bratt

---

From: "EdB" <[email-masked]>
Date: Mon, 3 Feb 2014 18:01:12 -0600

Bob:

Thanks for the quick reply.

Here is what I was posting in Parts for Sale:

REBUILT Mark 1 cylinder head $500. Pair of HS4 carbs & manifold $100. Cast 
exhaust manifold $30. 4 speed transmission $150.  Folding top frame $40. 
Door shells (push button type) $40. Pair of usable front fenders $100.  Set 
of four wire spoke wheels $300. Pair of two wire spoke wheels with new tires 
$300. Steel hood $80. Trunk lid $50. Aluminum hood $90.  Looking for 
something else--just ask.

Ed

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, February 03, 2014 4:28 PM
Subject: Re: [JAGNUTS] JAGNUTS mail

> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2012.0.2247 / Virus Database: 3684/6556 - Release Date: 02/03/14

---

From: "Bob" <[email-masked]>
Date: Wed, 5 Feb 2014 15:08:12 -0600

Ed.  Are these all from a Mk1?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of EdB
Sent: February 3, 2014 6:01 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] JAGNUTS mail

Bob:

Ed

---

From: "EdB" <[email-masked]>
Date: Wed, 5 Feb 2014 18:05:23 -0600

Bob:

Just the rebuilt head, and the aluminum hood are from a Mark 1.   Everything 
else is Mark 2 or interchangeable.

Ed
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, February 05, 2014 3:08 PM
Subject: Re: [JAGNUTS] JAGNUTS mail

> Version: 2012.0.2247 / Virus Database: 3684/6566 - Release Date: 02/05/14