Subject: [JAGNUTS] Grille Badges - Anyone Interested

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Sun, 2 Apr 2006 20:01:38 -0600

Hello All
 
There was some questions at this mornings coffee about grille badges.  If I
can get 25 badges committed, we can order from the fellow the did the JONAT
badges.  His webpage is at
HYPERLINK
"http://www.arniebrown.com/badges.htm"http://www.arniebrown.com/badges.htm
 
Minimum order is 25 badges, with the badges costing $us21.50 each.  I'm
guessing they'll be $cdn30 or so by the time they get here.
 
I have one of the badges he makes for JCNA that I can bring to next coffee.
 
How many people are interested?

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.4/299 - Release Date: 2006.03.31

---

From: Melrose Place North <[email-masked]>
Date: Mon, 03 Apr 2006 06:03:02 -0700

I need two.

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: "JAGNUTS MAILING LIST" <[email-masked]>
Sent: Sunday, April 02, 2006 7:01 PM
Subject: [JAGNUTS] Grille Badges - Anyone Interested

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Version: 7.1.385 / Virus Database: 268.3.4/299 - Release Date: 3/31/2006

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 03 Apr 2006 19:15:37 -0600

If everyone else has one, then I need one too.

Tony

---

From: mike scales <[email-masked]>
Date: Mon, 03 Apr 2006 19:15:09 -0600

No peer pressure now!!...Next thing you know...they will want me to get a
Jag.
----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 03, 2006 7:15 PM
Subject: Re: [JAGNUTS] Grille Badges - Anyone Interested

> > There was some questions at this mornings coffee about grille badges.
If
> > I

---

From: ron boychuk <[email-masked]>
Date: Mon, 03 Apr 2006 19:33:42 -0600

I'll take two  badges Bob
Ron Boychuk

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 03 Apr 2006 19:55:40 -0600

Oh no Mike it's not the Jag but the Alfa that worries me!

mike scales wrote:
>>>Version: 7.1.385 / Virus Database: 268.3.4/299 - Release Date:
> 
> 2006.03.31
>

---

From: GRAHAM MCALPINE <[email-masked]>
Date: Mon, 03 Apr 2006 20:54:51 -0600

Hi Bob

I would like one badge.

Graham McAlpine

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England - Mechanical Design Group
Sent: April 2, 2006 8:02 PM
To: JAGNUTS MAILING LIST
Subject: [JAGNUTS] Grille Badges - Anyone Interested

 Hello All
 
There was some questions at this mornings coffee about grille badges.
If I
can get 25 badges committed, we can order from the fellow the did the
JONAT
badges.  His webpage is at
HYPERLINK
"http://www.arniebrown.com/badges.htm"http://www.arniebrown.com/badges.h
tm

I have one of the badges he makes for JCNA that I can bring to next
coffee.

Bob