Subject: [JAGNUTS] Brits by the Bus

From: "Bob Burnyeat" <[email-masked]>
Date: Wed, 18 Jul 2007 16:14:46 -0600

>From all the emails, looks like a contingent is on it's way here this
weekend. We had a previous booking out of town this weekend and won't be
able to attend. Hope you have a great time.

---

From: "Bob England" <[email-masked]>
Date: Wed, 18 Jul 2007 20:52:50 -0600

Bob ... I will leave your grille badges with Ed ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Burnyeat
Sent: July 18, 2007 4:15 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Brits by the Bus

---

From: "Bob Burnyeat" <[email-masked]>
Date: Thu, 19 Jul 2007 08:47:14 -0600

Thanks Bob - hope you enjoy yourself.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bob England
Sent: Wednesday, July 18, 2007 8:53 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Brits by the Bus

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of Bob Burnyeat
Sent: July 18, 2007 4:15 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Brits by the Bus

weekend. We had a previous booking out of town this weekend and won't be
able to attend. Hope you have a great time.
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________