Subject: [JAGNUTS] Grille Badges - Anyone Interested

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Sun, 2 Apr 2006 16:38:22 -0600

Hello All
 
There was some questions at this mornings coffee about grille badges.  If I
can get 25 badges committed, we can order from the fellow the did the JONAT
badges.  His webpage is at
HYPERLINK
"http://www.arniebrown.com/badges.htm"http://www.arniebrown.com/badges.htm
 
Minimum order is 25 badges, with the badges costing $us21.50 each.  I'm
guessing they'll be $cdn30 or so by the time they get here.
 
I have one of the badges he makes for JCNA that I can bring to next coffee.
 
How many people are interested?

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.4/299 - Release Date: 2006.03.31

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sun, 02 Apr 2006 16:48:17 -0600

Hi Bob

Put me down for one - these are Jagnut grill badges which affix to a badge
bar  rather than a  directly to the grill?

Regards
Ed

---

From: Grand Coulee <[email-masked]>
Date: Sun, 02 Apr 2006 18:32:03 -0600

Hello Bob,
Put me down for two,
one for the 120 and one
for the VDP.
Thank you
Jim
Pip pip Tally Ho

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, April 02, 2006 4:38 PM
Subject: [JAGNUTS] Grille Badges - Anyone Interested

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ian" <[email-masked]>
Date: Sun, 2 Apr 2006 23:00:25 +0000 GMT

I,m in.
Ian

-----Original Message-----
From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Sun, 2 Apr 2006 16:38:22 
To:<[email-masked]>
Subject: [JAGNUTS] Grille Badges - Anyone Interested

 Hello All

 

Bob

---

From: mike scales <[email-masked]>
Date: Sun, 02 Apr 2006 17:36:55 -0600

Hi Bob;  I would like two please..Thanks...Mike.

---

From: Dan Kirby <[email-masked]>
Date: Sun, 02 Apr 2006 19:48:40 -0600

I would be interested.

Dan Kirby
Lumsden.

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, April 02, 2006 4:38 PM
Subject: [JAGNUTS] Grille Badges - Anyone Interested

> No virus found in this incoming message.
> Version: 7.1.385 / Virus Database: 268.3.4/299 - Release Date: 3/31/2006

---

From: Tom Bradley <[email-masked]>
Date: Sun, 02 Apr 2006 17:12:17 -0600

Hi Bob

Please put me down for a badge.

[demime 1.01d removed an attachment of type image/jpeg which had a name of tom's signature.jpg]
Tom Bradley