Subject: [JAGNUTS] Car Wash and Regina Beach Tour

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sun, 27 Jun 2004 17:27:55 -0600

A big thanks to the Godfathernut for a very very enjoyable
event!

Kind regards
Ed

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 28 Jun 2004 08:46:15 -0600

Thanks All
We believe everyone had a great time.  Bob will post some pic's on the
web page soon I'm sure - so stay tuned.  I've alos heard rumors of
another tour to Katepwa and Indian Head.  Then there is the Moose Jaw
tour which has not yet been planned but a good idea.

It would be a good idea to start discussing the July 11th show in
Saskatoon so that a group can be put together - Mike - we know you will
probably go - so would like to head this up.

I'm going to pick up a couple to thank-you cards for the people at
Regina Car Wash Inc and Western Pizza for their hospitality on behalf of
the Jagnuts.  I'll bring them along with me for the next coffee time -
when Bob calls it - and everyone can sign them.

Save motoring everyone.

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of M.E. & E.A. Driver
Sent: Sunday, June 27, 2004 5:28 PM
To: Jagnuts Chat List
Subject: [JAGNUTS] Car Wash and Regina Beach Tour

Kind regards
Ed
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________