Subject: [JAGNUTS] Change of cost

From: "mini.sales" <[email-masked]>
Date: Tue, 20 Apr 2004 10:32:51 -0600

Hey Guys. Richard here. I had a e-mail from Andrew his comment was that @
majestics you pay $8.00 to look at the cars and you don't get to ride or even
drive in them. What do you think about having a min donation of $5.00 to ride
and $8.00 or $10.00 to drive the MINI

Comments and or suggestions would be greatly appreciated

Regards
Richard Swallow
MINI Regina

---

From: "Bob" <[email-masked]>
Date: Tue, 20 Apr 2004 10:46:37 -0600

I believe it is too much.  We had originally had a set price of $2.00 for
either a classic or a mini.  I'd rather see the price reduced back to this
myself, as it will encourage more people to ride.

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of mini.sales
Sent: April 20, 2004 10:33 AM
To: [email-masked]
Subject: [JAGNUTS] Change of cost

    Hey Guys. Richard here. I had a e-mail from Andrew his comment was that
@
majestics you pay $8.00 to look at the cars and you don't get to ride or
even
drive in them. What do you think about having a min donation of $5.00 to
ride
and $8.00 or $10.00 to drive the MINI

Regards
Richard Swallow
MINI Regina
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 20 Apr 2004 10:53:12 -0600

Well you pay nothing to look at cars when they are outside - Classic Cars,
Cruise nights etc. so it doesn't really compare to Majestics.
As for the cost of the ride I think you are pretty good at the $3 level.
People may rife more then once.
I also thought it might be OK to drive for a donation then people may pay
more then $3. But I don't know if this would be true.

----- Original Message ----- 
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, April 20, 2004 10:32 AM
Subject: [JAGNUTS] Change of cost

even
ride

---

From: Dan Kirby <[email-masked]>
Date: Tue, 20 Apr 2004 18:26:48 -0600

At the coffee meeting early in March we had talked about $5.00 for a ride or
a drive and then the $20.00 thing for a ride in each of the cars and a drive
and that will get you a tax reciept. But the $3.00 for a single ride is a
good idea given the discussion so far.

Dan Kirby
----- Original Message ----- 
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, April 20, 2004 10:32 AM
Subject: [JAGNUTS] Change of cost

even
ride