Subject: RE: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North

From: "Luigi Mazzotti" <[email-masked]>
Date: Fri, 23 Dec 2005 15:21:20 -0600

Great idea Andrew - thanks.  Keep adding to the list below.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Andrew Martens
Sent: Thursday, December 22, 2005 5:13 PM
To: [email-masked]
Subject: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North

Everyone,
Might be good to get our list of attendee RSVPs on a separate email
thread
to help Chris out. Just "reply" and add your name and number attending
to
the end of the list.

The new list of attendees for the Jagnut Annual Festivus Celebrations
include;

4 - Bob and Lynn plus.....
? - Mike plus.....
2 - Ed and Margaret from Saskatoon
2 - Ian and Sherry
3 - Tony and family, makes two or three I think.
2 - Luigi (with or without wife)
? - Richard S. plus.....
? - Alan - not committed to a number yet but I have him on the hook.
2 - Andrew and Karen
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Wed, 28 Dec 2005 09:02:34 -0600

Great Tony - see you on Thursday.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: Tuesday, December 27, 2005 4:03 PM
To: [email-masked]
Subject: Re: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North

Looks right for me.

Tony
----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, December 27, 2005 7:08 AM
Subject: RE: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North

> Please update the attendance sheet below if you are attending the
Annual
> Jagnut Festevus Brunch at Melrose Place North on December 29th.  Also
> update the total number of persons you are bringing with you so that
> Chris can prepare for the gang.
> Wishing everyone a continued happy holiday season.
> 
> Luigi 
> 
> 
> 1 - Mike plus.....
> 3 - Tony and family
> 1 - Luigi
> 1 - Richard S. plus.....
> ? - Alan

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Wed, 28 Dec 2005 11:55:24 -0600

See revised number of persons attending the Annual Jagnut Festevus
Brunch.  A total of 18.  Any more please add you name.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Hobbs, John JU0
Sent: Wednesday, December 28, 2005 9:16 AM
To: [email-masked]'
Subject: RE: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North

Add John H to the list.

>>>4 - Bob, Lynn and family
>>>2 - Mike and Don
>>>1 - John

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Wed, 28 Dec 2005 11:55:51 -0600

No problem Andrew - see you tomorrow.

Luigi

-----Original Message-----
Sent: Wednesday, December 28, 2005 10:08 AM

Dec 29 is tomorrow already, thanks for the reminder!

Annual

>>>Chris can prepare for the gang. Wishing everyone a continued happy 
>>>holiday season.
>>>
>>>Luigi
>>>

>>>1 - Richard S.
1-  John Hobbs
total = 18 so far

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Wed, 28 Dec 2005 11:56:12 -0600

This we have to see.  

Luigi
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of M.E. & E.A. Driver
Sent: Wednesday, December 28, 2005 10:02 AM
To: [email-masked]
Subject: Re: [JAGNUTS] RSVP List Dec 29 - 12 noon Melrose North

Maybe roller  blades tied to the  reindeer!
Ed

Luigi Mazzotti wrote:
> We are looking forward to it Ed.  We have you down for two people.
Will
> you be bringing any special vehicle this time of year?
> 
> Luigi 
> 
> 
> On Behalf Of M.E. & E.A. Driver
> Sent: Tuesday, December 27, 2005 4:39 PM
> Luigi and others
> Margaret and I are still coming down!
> 
> Kind regards
> Ed
> 
> 
> Luigi Mazzotti wrote:
> 
>>Careful Chris
>>Do not let too much information out as Bob may get a wee bit excited
>>especially when you talk about resting, fogging and the horses.
>>The rest of us do thank you for the information.
>>Luigi
>>
>>From: [email-masked]
> 
> [mailto:[email-masked]]
> 
>>On Behalf Of Melrose Place North
>>Sent: Tuesday, December 27, 2005 3:29 PM
>>HO,HO,HO,,,,
>>We are preparing the" VIP JAGUAR FOUR COURSE MEAL"
>>To bad the fogging machine is resting the Horses.
>>
>>Cheers
>>
>>Christos & Tasia Lygouriatis
>>Melrose Place North
>>1410 Albert Street
>>Regina SK
>>S4R 2R7
>>[306]757-9999 [Business]
>>[306] 591-4466 [mobile]
>>[306] 757-1410 [Fax]
>>www.melroseplace.ca
>>Sent: Tuesday, December 27, 2005 9:29 AM
>>>OK Mike - consider it done.
>>>Updated list below.
>>>We have 17 in total now.
>>>Let's keep adding to it.
>>>Chris are you getting prepared?
>>>There will be hungry and thirsty crowd arriving.
>>>
>>>Luigi
>>>
>>>From: [email-masked]
>>
>>[mailto:[email-masked]]
>>
>>
>>>On Behalf Of mike scales
>>>Sent: Tuesday, December 27, 2005 9:51 AM
>>>Hi Luigi; Don wants to come, so put down Mike and Don on the
>>>list....Happy
>>>Holidays to all...Mike.
>>>-- 
>>>No virus found in this incoming message.
>>>Checked by AVG Free Edition.
>>>Version: 7.1.371 / Virus Database: 267.14.8/215 - Release Date:
>>
>>12/27/2005