Subject: [JAGNUTS] Government House

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Fri, 06 May 2005 17:06:00 -0600

Hi Fellows

Can someone give me directions to Government House, Margaret has
to attend a function there Tuesday evening.

Kind regards
Ed

---

From: mike scales <[email-masked]>
Date: Fri, 06 May 2005 17:28:56 -0600

Hi Ed; I think the easiest way for you is to come in on Pasqua/Lewvan all
the way to Dewdney Ave. turn right [west] and look to the left [south] after
a couple of blocks. There is a big sign for Government House....Good
luck.....I'm the worst navigator around.....Mike.
----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: "Jagnuts List" <[email-masked]>
Sent: Friday, May 06, 2005 5:06 PM
Subject: [JAGNUTS] Government House

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sat, 07 May 2005 09:24:06 -0600

Thanks Mike!   After I drop Margaret off  (7:15 PM) I'm heading over to
Chapters  for a  bit, I'm not sure how long the deal is at Govt. House.

Kind regards
Ed

P.S. Sure enjoyed our visit to Pense