Subject: Re: [JAGNUTS] Merry Christmas

From: "Hobbs, John JU0" <[email-masked]>
Date: Thu, 13 Dec 2007 09:01:46 -0600

Great to hear from you. We'll raise a quart of oil in your memory at our
Christmas party.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron
Sent: Thursday, December 13, 2007 2:32 AM
To: [email-masked]
Subject: [JAGNUTS] Merry Christmas

Hi everybody,

Just wanted to wish everyone back in Regina a very Merry Christmas. Hope you
think of us once in a while, we think of the Jagnuts allot and miss you all
very much. I only wish I could come to visit with a jag again, but that
won't be for a while. Even though times are a little tough right now, the
last thing to go will be my Jags.

As you know, Bonnie and I moved out to Ottawa to pursue the Chuckle Bros
dream, and  it's starting to slowly take shape. The jagnuts were very
supportive of my adventure and I thank you very much for that. To update you
all, our cartoon is now in 38 papers across Canada and we just became
available to the U.S market last month and already locked up in two very
large papers, the Seattle Times and the New York Daily News. For those
counting that brings our possible readership to approximately  10 to 15
million people, and we're just getting started!

We wish you all the best in the New Year and  will be thinking about the
good time we would be having at your Christmas party at Tony and Donna's.

Ron and Bonnie Boychuk
Transplanted Jagnuts _______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Ken Exner <[email-masked]>
Date: Thu, 13 Dec 2007 12:12:19 -0600

Hey Ron, great to hear from you.....have you ever wondered what it would sound like to hear 15 million people all laughing at the same time ........awsome!  Even if they just chuckled a little bit the sound would be deafining. What a wonderful noise you bring to the world.
I hope you and Bonnie have a great holiday season. 

Ken E
----- Original Message -----
From: Ron <[email-masked]>
Date: Thursday, December 13, 2007 2:32 am
Subject: [JAGNUTS] Merry Christmas

> very much. I only wish I could come to visit with a jag again, but 
> that won't
> be for a while. Even though times are a little tough right now, 
> the last thing
> to go will be my Jags.
> 
> available to the U.S market last month and already locked up in 
> two very large
> papers, the Seattle Times and the New York Daily News. For those 
> counting that
> brings our possible readership to approximately  10 to 15 million 
> people, and
> we're just getting started!
> 
> We wish you all the best in the New Year and  will be thinking 
> about the good
> time we would be having at your Christmas party at Tony and Donna's.
> 
> Ron and Bonnie Boychuk
> Transplanted Jagnuts