Subject: [JAGNUTS] Ride and Drive participants

From: "Richard Swallow" <[email-masked]>
Date: Wed, 10 Aug 2005 00:52:58 -0600

Hello all......Well This is your last chance to have your beautiful auto in 
the Ride and Drive event. I have about 15 cars registered for the SGI 
insurance coverage and we need more!!!...Please send me the year, make & 
model of your car ASAP today Wed August 10th...As well I need to know who 
will be supplying coolers with ice and what door prizes you are going to 
donate or bring. I am tallying a list of door prize donators and what is 
being brought fourth...As I has mentioned please ask family ,businesses, 
places of work or people who owe you a favor for door prizes....This is 
going to be a great event and even busier than last year with Z99 present 
with a live radio feed.

Regards

Richard Swallow

_________________________________________________________________
Take advantage of powerful junk e-mail filters built on patented Microsoft. 
SmartScreen Technology. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.

---

From: Dan Kirby <[email-masked]>
Date: Wed, 10 Aug 2005 07:39:40 -0600

Richard, I am going to try to be there on Sunday. My car is a 1979 MGB,
plate # 953 CJT. I will also try to have a door prize there.

Dan Kirby
----- Original Message ----- 
From: "Richard Swallow" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 10, 2005 12:52 AM
Subject: [JAGNUTS] Ride and Drive participants

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.338 / Virus Database: 267.10.5/67 - Release Date: 8/9/2005

---

From: Ron Boychuk <[email-masked]>
Date: Wed, 10 Aug 2005 07:57:02 -0600

I will bring a cooler and a door prize yet to be determined. Ron

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 10 Aug 2005 08:01:01 -0600

I will bring a door prize, and try to remember a cooler ... Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Swallow
Sent: August 10, 2005 12:53 AM
To: [email-masked]
Subject: [JAGNUTS] Ride and Drive participants

Regards

Richard Swallow

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.10.5/67 - Release Date: 2005.08.09