Subject: RE: [JAGNUTS] Today's Coffee

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Wed, 18 Feb 2004 09:10:38 -0600

Seems to be a half dozen or so.  If Jim is listening, could you bring that
History of Jaguar tape that we hear you have?

Tony

> -----Original Message-----
> From:	Bob [SMTP:[email-masked]]
> Sent:	Tuesday, February 17, 2004 5:14 PM
> To:	[email-masked]
> Subject:	RE: [JAGNUTS] Today's Coffee
> 
> Oh yeah ... don't forget Tony's on Thursday night !  Tony ... how does the
> turnout look for Thursday?
> 
> 
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Bob
> Sent: February 15, 2004 8:27 PM
> To: [email-masked]
> Subject: [JAGNUTS] Today's Coffee
> 
> 
> I took some pictures today of coffee ... great turnout !  See the website
> for photos.
> 
> Richard has done some great planning on the MS fundraiser.  He is also
> looking for some help in planning the event.  If you are interested,
> contact
> Richard.
> 
> The Jaguar Owner's Tour was discussed at some length as well.  Ian is
> doing
> a great job pulling this together.
> 
> Luigi is also starting to put together a spring run through the valley
> that
> sounds pretty interesting as well.
> 
> Stay tuned for details!
> 
> Bob
> 
> 
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Grand Coulee CAP <[email-masked]>
Date: Wed, 18 Feb 2004 14:09:28 -0600

Hello All,
I will not be able to make it,
but Ken has the tape right now so if can
talk him into going you all will have some
nice viewing ,sorry Luiggi no ALFA's
on the videos will try to get a video of
a ALFA next.

Pip pip Tally Ho
Jim