Subject: [JAGNUTS] Door Prizes

From: "mini.sales" <[email-masked]>
Date: Wed, 14 Apr 2004 17:05:58 -0600

Hi Everyone! I hope you all had a great Easter weekend.
I am sending this e-mail to remind you all that our MS Fundraiser on May the
8th is approaching and we still don't have any door prizes brought fourth for
the event.
Could you all please cheque with any personal or work related contacts you may
have that you could approach to donate anything. Please contact me @
work-525-4269 or mobile-501-2559 or home-545-2973.

Thank You
Richard Swallow
sales rep
MINI Regina

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 15 Apr 2004 08:17:30 -0600

I have a nice door prize package donated by Uponor Wirsbo.
----- Original Message ----- 
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 14, 2004 5:05 PM
Subject: [JAGNUTS] Door Prizes

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 15 Apr 2004 13:39:59 -0600

Did you find out any information on transporting cars from Regina to
Vancouver?

---

From: "Bob" <[email-masked]>
Date: Fri, 16 Apr 2004 10:20:17 -0600

Richard

I'm sure I can have something for a door prize.

Bob England
R.J.England Consulting Professional Engineer Ltd.
Cell : (306) 533-2052     Phone : (306) 352-5771     Fax : (306) 352-5280

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of mini.sales
Sent: April 14, 2004 5:06 PM
To: [email-masked]
Subject: [JAGNUTS] Door Prizes

Hi Everyone! I hope you all had a great Easter weekend.
I am sending this e-mail to remind you all that our MS Fundraiser on May the
8th is approaching and we still don't have any door prizes brought fourth
for
the event.
Could you all please cheque with any personal or work related contacts you
may
have that you could approach to donate anything. Please contact me @
work-525-4269 or mobile-501-2559 or home-545-2973.

Thank You
Richard Swallow
sales rep
MINI Regina