Subject: [JAGNUTS] Coffee/Breakfast

From: "JAGNUTS" <[email-masked]>
Date: Sun, 9 Apr 2006 21:18:16 -0600

Photos from this morning are on the website ...
 
Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.0/306 - Release Date: 2006.04.09

---

From: mike scales <[email-masked]>
Date: Sun, 09 Apr 2006 22:05:36 -0600

Hi Bob and All;  Looking good...Check out the new " wet look " red
upholstery on John's 120.
Mike.

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, April 09, 2006 9:18 PM
Subject: [JAGNUTS] Coffee/Breakfast

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________