Subject: [JAGNUTS] I need a guinea pig

From: "Bob" <[email-masked]>
Date: Sat, 29 Dec 2007 12:01:52 -0600

I have put together a DVD of this years events and I need someone to test it
out on a non widescreen TV.  Any takers?

Bob

---

From: "E.A. Driver" <[email-masked]>
Date: Sat, 29 Dec 2007 12:41:09 -0600

Hi Bob

We have both and a player on each.  I do appreciate the distance so other
may be able to help

Kind regards
Ed

Bob wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Mike <[email-masked]>
Date: Sat, 29 Dec 2007 16:42:01 -0600

Hi Bob...I can do your test for you...bring it out if you like.....Mike.