Subject: [JAGNUTS] Photos & Such

From: "JAGNUTS" <[email-masked]>
Date: Tue, 15 Apr 2008 21:13:20 -0600

Photos from last week's breakfast are up on the website, as is the photo of
Norm L's X.

Bob
http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Bob England <[email-masked]>
Date: Wed, 16 Apr 2008 08:16:57 -0600

It was pointed out to me that the link on the "Past Events" page to our
April 13 breakfast jumped to the April 6 Coffee instead.  Sorry about that!
Remind me to fix it up tonight.  Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of JAGNUTS
Sent: April 15, 2008 9:13 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Photos & Such

Bob