Subject: [JAGNUTS] Jagnuts Xmas Party

From: "JAGNUTS" <[email-masked]>
Date: Wed, 3 Dec 2008 21:56:41 -0600

From: LRJohnsCA [mailto:[email-masked]] 
Sent: December 03, 2008 7:55 PM
To: 'JAGNUTS'
Subject: Jagnuts Xmas Party

Sorry for the lateness of this note, we have been struggling with our email
system.  They always seem to crap out when you need them most.  

Hello Jagnuts,

Kevin and Lori would like to invite you to their home for the 2008 Christmas
Gathering.

We will meet at 4:30 p.m. on Sunday, December 21st.

We live at 110 Laubach Crescent, which is in the Southwest part of Regina;

     Between Pasqua Street & the Lewvan AND between 25th & Gordon Road

     Kevin will send out a google map closer to the date

Once again, the group has decided on a Pot Luck.  The following individuals
have

volunteered to bring the following:

Kevin and Lori               the sacred "bird" and soft drinks

Donna and Tony            crab dip appetizer

Sherri and Ian                fabulous mash potatoes

Lynn and Bob                dessert

Mike                             buns

We are looking for volunteers to bring the following additional items:

1.	appetizer 
2.	salad 
3.	2 vegetable dishes 
4.	any alcoholic drinks you would like to bring 

Last year's Gift Exchange was great fun and we will be doing it again.  So,
every one (including spouses) find an appropriate car related gift to put
under our tree.  Here's a chance to be goofy and creative.

We are very excited to host this event.  Please let us know via email if you
can attend and what you would like to bring.

Kevin and Lori

---

From: "Thomas Archer" <[email-masked]>
Date: Thu, 4 Dec 2008 08:25:45 -0600

Hi guys, it sounds like fun. I`m not sure my wife and I can make it. If
we somehow can manage it, then I would be more than happy to bring
something. I do spend allot of time near you as my mother lives on
Rawlinson Cr. and looks after our little girl most of the week. Didn`t
realize there were Jagnuts right in the neighbourhood.

Cheers,
Thom

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of JAGNUTS
Sent: December-03-08 9:57 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Jagnuts Xmas Party

Sorry for the lateness of this note, we have been struggling with our
email
system.  They always seem to crap out when you need them most.

Hello Jagnuts,

Kevin and Lori would like to invite you to their home for the 2008
Christmas
Gathering.

We live at 110 Laubach Crescent, which is in the Southwest part of
Regina;

Once again, the group has decided on a Pot Luck.  The following
individuals
have

Lynn and Bob                dessert

Mike                             buns

1.	appetizer
2.	salad
3.	2 vegetable dishes

Last year's Gift Exchange was great fun and we will be doing it again.
So,
every one (including spouses) find an appropriate car related gift to
put
under our tree.  Here's a chance to be goofy and creative.

We are very excited to host this event.  Please let us know via email if
you
can attend and what you would like to bring.

Kevin and Lori
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Mike <[email-masked]>
Date: Thu, 04 Dec 2008 09:52:47 -0600

Thanks  Kevin and Lori,

 Buns are on the way.  I found a gift last spring that I got for this 
special event, now if I can just remember where I put it.

  Thanks again...Mike.

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 05 Dec 2008 07:20:39 -0600

Maybe Bob will bring a turnip.

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, December 03, 2008 9:56 PM
Subject: [JAGNUTS] Jagnuts Xmas Party

> -- 
> Internal Virus Database is out-of-date.
> Checked by AVG.
> Version: 7.5.549 / Virus Database: 270.9.10 - Release Date: 11/24/2008 
> 12:00 AM

---

From: Bob England <[email-masked]>
Date: Fri, 05 Dec 2008 08:07:08 -0600

Oh yes please!  I SHALL bring a turnip!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: December 05, 2008 7:21 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Jagnuts Xmas Party

---

From: Kevin Smith <[email-masked]>
Date: Fri, 5 Dec 2008 13:32:26 -0600

Be forwarned!  If Bob is bringing "Neepies" I shall have to make Haggis 
for all.

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

Bob England <[email-masked]> 
Sent by: [email-masked]
12/05/2008 08:07 AM
Please respond to
JAGNUTS Regina <[email-masked]>

To
"'JAGNUTS Regina'" <[email-masked]>
cc

Subject
Re: [JAGNUTS] Jagnuts Xmas Party

-----Original Message-----
[mailto:[email-masked]]

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, December 03, 2008 9:56 PM
Subject: [JAGNUTS] Jagnuts Xmas Party

Regina;
put

---

From: Mike <[email-masked]>
Date: Fri, 05 Dec 2008 16:26:05 -0600

Who's bringing the tatties?

Mike.