Subject: RE: [JAGNUTS] Ride 'n Drive

From: "Richard Swallow" <[email-masked]>
Date: Fri, 17 Jun 2005 11:27:58 -0600

Hello all...Richard here....Sorry for the delay in your question 
Bob......Yes I have been working on the preliminary info to allocate some 
duties for all that is interested in helping???...I am hoping to come to the 
meeting on Sunday if there is one cause of fathers day???

Regards

Richard Swallow

>From: "Bob England - Mechanical Design Group" <[email-masked]>
>Reply-To: [email-masked]
>To: <[email-masked]>
>Subject: [JAGNUTS] Ride 'n Drive
>Date: Sun, 12 Jun 2005 21:56:49 -0600
>
>Richard
>
>Any updates on the Ride 'n Drive ?  There was a bit of discussion this
>morning about what sort of help you might need.
>
>Bob
>
>--
>No virus found in this outgoing message.
>Checked by AVG Anti-Virus.
>Version: 7.0.323 / Virus Database: 267.6.9 - Release Date: 2005.06.11
>_______________________________________________
>JAGNUTS Regina  -  mailing list
>REPLY TO : [email-masked]
>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>_______________________________________________
>

_________________________________________________________________
Take advantage of powerful junk e-mail filters built on patented Microsoft. 
SmartScreen Technology. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Fri, 17 Jun 2005 14:13:39 -0600

I'm sure there will be some of us there Sunday ... See you then ... Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Richard Swallow
Sent: June 17, 2005 11:28 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Ride 'n Drive

Regards

Richard Swallow

_________________________________________________________________
Take advantage of powerful junk e-mail filters built on patented Microsoft. 
SmartScreen Technology. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=htt
p://hotmail.com/enca&HL=Market_MSNIS_Taglines
  Start enjoying all the benefits of MSN. Premium right now and get the
first two months FREE*.
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.7.4/16 - Release Date: 2005.06.15

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.7.4/16 - Release Date: 2005.06.15