Subject: [JAGNUTS] (no subject)

From: "Betty and Dave McGill" <[email-masked]>
Date: Sat, 12 Jun 2004 19:41:46 -0600

From Newest nut Dave( Regina Beach)
How do I meet with you guys for a Regina coffee?
Will bring peaNUTS

---

From: "Bob" <[email-masked]>
Date: Sat, 12 Jun 2004 22:40:14 -0600

Coffee Sunday mornings at 9am - Starbucks by the southland mall - next SUNNY
Sunday (hint Brian all great and powerful weathernut!)

I'll be there tomorrow morning out of force of habit, but it is supposed to
rain so I'll be in my Jeep-uar.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Betty and Dave McGill
Sent: June 12, 2004 7:42 PM
To: [email-masked]
Subject: [JAGNUTS] (no subject)

From Newest nut Dave( Regina Beach)
How do I meet with you guys for a Regina coffee?
Will bring peaNUTS
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: mike scales <[email-masked]>
Date: Sat, 12 Jun 2004 23:14:33 -0600

And I will bring a rare Mazda-uar........Mike.