Subject: [JAGNUTS] Brits by the Bus - Photos on Website

From: "JAGNUTS" <[email-masked]>
Date: Wed, 25 Jul 2007 21:40:01 -0600

The photos from the event on Sunday are now on the website.  Check 'em out .

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: "E.A. Driver" <[email-masked]>
Date: Thu, 26 Jul 2007 12:25:15 -0600

Hi Bob

Looks really great, and enjoyed the garage tour pictures as well!

Kind regards
Ed

JAGNUTS wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Mike <[email-masked]>
Date: Thu, 26 Jul 2007 23:37:51 -0600

Way to go Bob....Almost like being there again, except there are some cars 
in the pics I missed seeing....way to go Bob.............Mike.