Subject: [JAGNUTS] 60 kph zones

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 05 Oct 2006 12:02:15 -0600

Greetings

Thanks to those of you that have replied.  I was unclear of the RCMP
status.  It is obvious from the replies that they are in the Saskatchewan
legislation as well.  It was ignorance on my part even though I took what
I thought was reasonable precaution, moving over into the in coming
lane and reducing speed - albeit I was fortunate that there were no
ongoing cars - given the history of some emergency workers including
Mounties being hit by ignorant motorists.   Hopefully this will be a heads
up for some of us LBCers.  The advertisement of this legislation is poor at
best - most of us know about the "orange zone and highway/construction workers"
I think both the Province and CAA  as well as our Car Clubs could contribute
to informing the public.

Kind regards
Ed

Kind regards
Ed

---

From: Ken Exner <[email-masked]>
Date: Thu, 5 Oct 2006 11:54:34 -0700 (PDT)

Here here!

----- Original Message ----
From: M.E. & E.A. Driver
<[email-masked]>
To: SBCC List <[email-masked]>; Jagnuts List
<[email-masked]>
Sent: Thursday, October 5, 2006 12:02:15 PM
Subject:
[JAGNUTS] 60 kph zones

Greetings

Thanks to those of you that have replied.
I was unclear of the RCMP
status.  It is obvious from the replies that they
are in the Saskatchewan
legislation as well.  It was ignorance on my part even
though I took what
I thought was reasonable precaution, moving over into the
in coming
lane and reducing speed - albeit I was fortunate that there were no
ongoing cars - given the history of some emergency workers including
Mounties
being hit by ignorant motorists.   Hopefully this will be a heads
up for some
of us LBCers.  The advertisement of this legislation is poor at
best - most of
us know about the "orange zone and highway/construction workers"
I think both
the Province and CAA  as well as our Car Clubs could contribute
to informing
the public.

Kind regards
Ed

Kind regards
Ed
_______________________________________________
JAGNUTS Regina  -  mailing
list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Fri, 6 Oct 2006 08:39:25 -0600

Tony
There is that rumor going around. 

Luigi 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: October 5, 2006 10:00 PM
To: [email-masked]
Subject: Re: [JAGNUTS] 60 kph zones

Road trip?  Did someone say road trip?

When our legislation was extended to include tow trucks in 2004 there
was a media campaign to inform the public, and there are signs.  But
then I probably notice these things because I look for them.  I have
noticed that when I slow down for these situations there are often
drivers who do not hesitate to pull out and pass me at full speed.

First Ed was fortunate to have drawn the attention of a generous
gendarme, and now he lucks out by having Bob buy him pie.  Life doesn't
get much better than that.

Tony

----- Original Message -----
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 05, 2006 2:01 PM
Subject: RE: [JAGNUTS] 60 kph zones

> Alfa drivers simply ignore the regulations entirely and let their
white
> scarfs whipe the sweat off the brows of the pursuers as they attempt
to
> catch them.
> Just kidding - needless to say it is probably a good regulation to
> safeguard the life of any person stopped on the side of the road.  You
> guys should try and stop on the side of any autostrade in Europe -
talk
> about placing your life in someone elses hands.  A couple of hundred
> bucks is nothing.  A joyous continuous happy motoring to all.
>
> Anyone up for a morining drive through the valley some weekend before
> the weather turns bad?  I heard that Brian needs to take his new Jag
out
> for a drive to put some kilometers on it - the gas is getting old
> sitting in his garage.  There is also a rumor that Bob E. loves the
> pumpkin pie at the restaurants in either Lumsden or Indian Head - his
> treat of course.
>
> Luigi
>
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of M.E. & E.A. Driver
> Sent: October 5, 2006 12:02 PM
> To: SBCC List; Jagnuts List
> Subject: [JAGNUTS] 60 kph zones
>
> Greetings
>
> status.  It is obvious from the replies that they are in the
> Saskatchewan legislation as well.  It was ignorance on my part even
> though I took what I thought was reasonable precaution, moving over
into
> the in coming lane and reducing speed - albeit I was fortunate that
> there were no ongoing cars - given the history of some emergency
workers
> including
> up for some of us LBCers.  The advertisement of this legislation is
poor
> at best - most of us know about the "orange zone and
> highway/construction workers"
> I think both the Province and CAA  as well as our Car Clubs could
> contribute to informing the public.
>
> Kind regards
> Ed
>
>
>
> Kind regards
> Ed
> JAGNUTS Regina  -  mailing list
> JAGNUTS Regina  -  mailing list
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________