Subject: [JAGNUTS] Coffee Sunday

From: "R J England" <[email-masked]>
Date: Fri, 9 Apr 2004 13:02:02 -0600

A reminder that coffee is this Sunday.  I noted with interest it snowed a
bit this morning ... Brian, see what you can do!
Bob

---

From: Brian Saunders <[email-masked]>
Date: Sun, 11 Apr 2004 08:41:20 -0600

Bob,

I am at the office today - but the weather is a priority with me, so 
have put all my effort into good weather this morning. Enjoy! See you 
next time!

Brian.

R J England wrote:

>_______________________________________________
>JAGNUTS Regina  -  mailing list 
>REPLY TO : [email-masked]
>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>_______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sun, 11 Apr 2004 15:11:25 -0600

You've done well today Brian ... thanks !

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Brian Saunders
Sent: April 11, 2004 8:41 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Coffee Sunday

Bob,

Brian.