Subject: [JAGNUTS] New Classified -- plus -- The Great Turnip Adventure

From: "JAGNUTS" <[email-masked]>
Date: Mon, 7 Jul 2008 19:57:44 -0600

For those who missed Tony and Donnas wonderful hospitality, photos are now
up on the website 

Also, and interesting new item in the Classifieds 

Bob
http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Mike <[email-masked]>
Date: Wed, 09 Jul 2008 09:47:40 -0600

Hi all,
   Wasn't that a wonderful Sunday outing? I especially enjoyed the boat 
tour,  the food,  the company, the location, not necessarily in that order. 
It was a great time, even the weather cooperated. [ Thanks Brian ]
    Bye the bye,  keep that flag festooned turnip away from Brian, just to 
be safe.  Thanks Tony and Donna, for a great time.
Mike.

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, July 07, 2008 7:57 PM
Subject: [JAGNUTS] New Classified -- plus -- The Great Turnip Adventure

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________