Subject: [JAGNUTS] Ta Ta For Now

From: "Gerard Gardiner" <[email-masked]>
Date: Wed, 26 Mar 2008 13:58:21 -0600

Keep in mind that Jag was independent for only a little while in its
history. And Ford never did anything on the parts end of things for cars
before their ownership.

Gerard

  _____  

From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, March 26, 2008 1:00 PM
To: [email-masked]
Subject: Jagnuts Digest, Vol 16, Issue 9

Send Jagnuts mailing list submissions to
        [email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
        http://www.team.net/mailman/listinfo/jagnuts
or, via email, send a message with subject or body 'help' to
        [email-masked]

You can reach the person managing the list at
        [email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Jagnuts digest..."

Today's Topics:

   1. Jaguar Owners Take Note (Bob England)

----------------------------------------------------------------------

Message: 1
Date: Tue, 25 Mar 2008 16:56:26 -0600
From: Bob England <[email-masked]>
Subject: [JAGNUTS] Jaguar Owners Take Note
To: 'JAGNUTS Regina' <[email-masked]>
Message-ID: <BA29EFE98EEB43ACB61DAEE6B4E215A7@XPS2>
Content-Type: text/plain; charset="us-ascii"

>From the Jag-lover's XK list . see

http://news.bbc.co.uk/1/hi/business/7313380.stm

Bob England

Mechanical Design Group

100 - 2330 15th Avenue - Regina, Saskatchewan - S4P 1A2

Cell : (306) 591-2052     Phone : (306) 777-0123   Fax : (306) 525-6780

http://www.rmdg.ca/

------------------------------

_______________________________________________
Jagnuts mailing list
[email-masked]
http://www.team.net/mailman/listinfo/jagnuts

End of Jagnuts Digest, Vol 16, Issue 9
**************************************

---

From: "Bob" <[email-masked]>
Date: Thu, 27 Mar 2008 19:50:55 -0600

Gerard

I think you may be being a little hard on Ford re parts.  For example, you
can still order, from a local Jaguar dealer, a bonnet for my 1969 E-Type
(albeit a bit dear!).  Hopefully Tata will keep up this approach ...
interesting times ahead, though.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gerard Gardiner
Sent: March 26, 2008 1:58 PM
To: [email-masked]
Subject: [JAGNUTS] Ta Ta For Now

Gerard

---

From: "E.A.Driver" <[email-masked]>
Date: Thu, 27 Mar 2008 19:56:02 -0600

Now now boys cat fights are not nice ;-)
Ed

---

From: Bob England <[email-masked]>
Date: Fri, 28 Mar 2008 08:32:51 -0600

Sorry Ed ... my comment to Gerard was not meant to be argumentative (and
sorry Gerard if it came out that way) ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of E.A.Driver
Sent: March 27, 2008 7:56 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Ta Ta For Now

---

From: Alan Wilson <[email-masked]>
Date: Fri, 28 Mar 2008 09:51:16 -0600

Heloo boy's 

            When you order car parts for the Jag

            Do you get a deal on a curry ?? >>> LOL

Alan..

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England
Sent: Friday, March 28, 2008 8:33 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Ta Ta For Now

-----Original Message-----

Now now boys cat fights are not nice ;-) Ed

Bob wrote:
> Gerard
>
> I think you may be being a little hard on Ford re parts.  For example, 
> you can still order, from a local Jaguar dealer, a bonnet for my 1969 
> E-Type (albeit a bit dear!).  Hopefully Tata will keep up this approach
...
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "E.A.Driver" <[email-masked]>
Date: Fri, 28 Mar 2008 19:33:48 -0600

Bob

No no just blowing wind up your a5 ;-)    

Now I wonder why Audi ever called a car an A5
the fifth part of the alimentary tract ;-)

Regards
Ed