Subject: [JAGNUTS] Turnip Festival - Saturday

From: "Bob England" <[email-masked]>
Date: Fri, 31 Aug 2012 07:51:28 -0600

Unbelievable as it might seem, it looks like only a few of us are going to
tomorrowbs annual Turnip Festival festivities:  Dave and Twyla, Mike, Ken
and Suzanne, Bob and Lynn.

Tony and Donna would like us out at their cottage at around 2:30.  How about
we meet at Tim Hortonbs East (the one on the south side of Victoria) for
1:30.

There is a plan for a drive around the lake once we arrive, or for those who
need a more leisurely pace you can stick around the cottage for a relaxing
wine or two.

Donbt forget itbs pot luck and BYOB!

Looking forward to seeing you all there.

Bob

---

From: Ken Exner <[email-masked]>
Date: Fri, 31 Aug 2012 09:53:50 -0600

What is left on the pot luck items to bring ?

Sent from my iPhone

On 2012-08-31, at 7:51 AM, "Bob England" <[email-masked]> wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Fri, 31 Aug 2012 11:07:10 -0600

Donna had mentioned some corn on the cob.  I don't think anyone has that
covered.

Lynn

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ken Exner
Sent: August 31, 2012 9:54 AM
To: JAGNUTS Regina
Cc: JAGNUTS Regina
Subject: Re: [JAGNUTS] Turnip Festival - Saturday

Sent from my iPhone

On 2012-08-31, at 7:51 AM, "Bob England" <[email-masked]> wrote:

> Unbelievable as it might seem, it looks like only a few of us are
> going to tomorrowbs annual Turnip Festival festivities:  Dave and
> Twyla, Mike, Ken and Suzanne, Bob and Lynn.
>
>
>
> we meet at Tim Hortonbs East (the one on the south side of Victoria)
> for 1:30.
>
>
>
> There is a plan for a drive around the lake once we arrive, or for
> those
who
> need a more leisurely pace you can stick around the cottage for a
> relaxing wine or two.
>
>
>

---

From: Anthony Koschinsky <[email-masked]>
Date: Fri, 31 Aug 2012 17:31:14 -0600

We have corn. All that's left is snacks for pre meal munching.

Sent from my iPhone

---

From: Ken Exner <[email-masked]>
Date: Fri, 31 Aug 2012 17:35:57 -0600

Snacks it is then.

Sent from my iPhone

---

From: [email-masked]
Date: Sat, 01 Sep 2012 01:55:25 -0600

Thanks for the offer .. greatly appreciated but unable to make it..

Alan