Subject: [JAGNUTS] Headed to Saskatoon Sunday

From: Jennifer & Glen <[email-masked]>
Date: Fri, 22 Jul 2011 22:23:37 -0600

For those going up Sunday, I'd be OK with 8:00 if that's better.

Also, for anyone not going up Saturday, the Collector's Car Club Cruise 
and Shine starts Saturday at 5:30pm and ends up at Canadian Tire North.

Glen

---

From: Anthony Koschinsky <[email-masked]>
Date: Sat, 23 Jul 2011 07:45:17 -0600

I'm okay with leaving at 8:00.  I'll endeavour to be at Tim's North at quarter
to.

Tony

On 2011-07-22, at 10:23 PM, Jennifer & Glen wrote:

> Also, for anyone not going up Saturday, the Collector's Car Club Cruise and
Shine starts Saturday at 5:30pm and ends up at Canadian Tire North.
>
> Glen
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Mike" <[email-masked]>
Date: Sat, 23 Jul 2011 09:25:04 -0600

I'll be there by 8:00.
Mike.

----- Original Message ----- 
From: "Anthony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Saturday, July 23, 2011 7:45 AM
Subject: Re: [JAGNUTS] Headed to Saskatoon Sunday

>> and

---

From: "Bob" <[email-masked]>
Date: Sat, 23 Jul 2011 10:40:12 -0600

I've updated the website with the latest times for rendesvous'es (?) ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: July 23, 2011 9:25 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Headed to Saskatoon Sunday

I'll be there by 8:00.
Mike.