Subject: [JAGNUTS] Brunch this morning, where?

From: Phil Sandham <[email-masked]>
Date: Sun, 4 Nov 2012 08:10:27 -0600

Where are we meeting this morning?

Sent from my iPad

---

From: Tony Koschinsky <[email-masked]>
Date: Sun, 4 Nov 2012 17:53:02 -0600

Man, the speed of light must be slow in southeast Regina.  Didn't get your
note until just now..

Sent from my iPad

On 2012-11-04, at 8:10 AM, Phil Sandham <[email-masked]> wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Andrew Martens <[email-masked]>
Date: Sun, 4 Nov 2012 17:06:08 -0700

I figured it was because I am in Scottsdale that I just received it. Guess
not.
Say, does everyone have an iPad these days? LOL

Andrew

Sent from my free iPad; thanks Usana!
your Health. your Life. your Way.
www.sask.usana.com

---

From: Phil Sandham <[email-masked]>
Date: Sun, 4 Nov 2012 19:06:20 -0600

I think everything was slow in SE Regina this morning including driving.
Hummm, guess you didn't have to worry about icy roads in Scottsdale!
Cheers
Phil

Sent from my iPad