Subject: [JAGNUTS] Coffee Sunday

From: "Bob" <[email-masked]>
Date: Mon, 18 Apr 2005 21:24:25 -0600

With the responses received to date, starting MAY 1st, we'll meet for coffee
at Chris's place (MELROSE PLACE NORTH).
 
NEXT SUNDAY we'll meet at STARBUCKS as usual.
 
Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.9.11 - Release Date: 2005.04.14

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 18 Apr 2005 21:28:06 -0600

Hi Bob

Margaret and I will see you this coming Sunday.  Hope Luigi has some designer
shorts to display.

Kind regards
Ed

---

From: "JAGNUTS" <[email-masked]>
Date: Mon, 18 Apr 2005 21:29:19 -0600

I forgot to mention that Sunday's pictures are on the website ...

Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: April 18, 2005 9:24 PM
To: [email-masked]
Subject: [JAGNUTS] Coffee Sunday

 
Bob

--
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.9.11 - Release Date: 2005.04.14
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.9.11 - Release Date: 2005.04.14