Subject: [JAGNUTS] Paint Shop Recommendation

From: "Bob" <[email-masked]>
Date: Tue, 24 Mar 2015 17:05:22 -0600

I'm looking for a paint shop recommendation for the 120.  Tried a few
places, but so far found only one that seems interested.  Any thoughts?

Bob

---

From: "EdB" <[email-masked]>
Date: Tue, 24 Mar 2015 21:15:36 -0600

I have twice taken my wife's car to Uni-coach Paint and Body on the 1300 
block of McIntyre and have been pleased with the paintwork.   It is a 
smaller shop and might be interested.

Ed Bratt

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, March 24, 2015 5:05 PM
Subject: [JAGNUTS] Paint Shop Recommendation

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Denise" <[email-masked]>
Date: Wed, 25 Mar 2015 08:43:35 -0600

Hi Bob - perhaps talk to Cal at Precision Motors - he had recommended a
paint shop to me that was on Park Street - on same lot as a small used car
dealership but I can't remember the name of the paint shop - they did a bit
of touch up on the Land Rover and did a nice job 
Denise

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Bob
Sent: Tuesday, March 24, 2015 5:05 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Paint Shop Recommendation

Bob

---

From: Phil Sandham <[email-masked]>
Date: Wed, 25 Mar 2015 20:05:21 -0600

I think that would be South Sask Customs.  Al has done some work on my E-type
and my 2006 Honda Accord.  I am very happy with the work he does.
Phil

Sent from my iPad

> On Mar 25, 2015, at 8:44 AM, Denise <[email-masked]> wrote:
>