Subject: [JAGNUTS] Webpage is Up

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Sun, 24 Jul 2005 21:43:36 -0600

I've updated the webpage with today's photos ... nice and promptly for a
change !  And thanks to the weathernut for a lovely weekend.

Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htmHYPERLINK "http://www.jonat.org/"

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.9.4/57 - Release Date: 2005.07.22

---

From: mike scales <[email-masked]>
Date: Wed, 27 Jul 2005 18:14:06 -0600

Hi Bob and all.....Thanks for the great pictures, even the rainy ones!...I
see there is a Collectors Car club cruise night this Saturday, the 30th...
New starting point.....the new Siast campus [old Plains Hospital], then on
to Canadian Tire North....I think I will take Austin......It should be
rested up from the Saskatoon Adventure..See you there....Mike.

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, July 24, 2005 9:43 PM
Subject: [JAGNUTS] Webpage is Up

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 27 Jul 2005 19:54:49 -0600

Mike

Rest is not for us retired guys, it's for the "nuts' who say they work -big grin!

King regards
Ed

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 28 Jul 2005 11:30:25 -0600

Sounds like a great idea ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: July 27, 2005 6:14 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Webpage is Up

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.9.6/59 - Release Date: 2005.07.27