Subject: RE: [JAGNUTS] Hello from Vancouver !

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 25 May 2004 13:59:29 -0600

We had a good presentation performance on CTV "News at Noon" today for
the JONAT tour and our local Jagnuts.  All sponsors were appropriately
mentioned including The Great Western Brewing Company, Centennial Meats
and Mini Sales to mention only a few of our major sponsors.  The show
and shine event on June 1st at the IMAX Theatre was also presented in
great detail.  The Jagnut webpage was provided for information about our
local car club and the link to JONAT.  If you missed watching TV you can
get an autographed signature from Luigi on June 1st at the IMAX for a
small donation which will go towards the clubs charity - The MS Society.

Does anyone know how Bob, Ian and Mike are doing in the rain going up
and down those mountains?

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Brian Saunders
Sent: Sunday, May 23, 2004 5:58 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Hello from Vancouver !

Bob,

Glad you had a good day at VanDusen, of course you are nuts - Jagnuts!  
The cloudy weather didn't let up here yesterday - this morning we have 
more rain - which is appreciated, given the lack of moisture.  However, 
those Jagnuts who remain to hold the fort will not be impressed with the

Weathernut!  I assume the weather is good there. Enjoy your visit, are 
you driving back?.

Brian.

Bob wrote:

>Ian, Sherry, Mike (and of course Andy), Lynn, and I made it to
Vancouver.
>The VanDusen All British Field meet was today, and all three of our
cars
>were in it, and all got some very good comments.  I think many of the
locals
>thought we were nuts coming from so far.
>
>Had lunch with Anibal, and Derrick was at the next table (can't blame
him
>for not wanting to sit with us after all).
>
>A most enjoyable day all in all.
>
>Bob
>_______________________________________________
>JAGNUTS Regina  -  mailing list 
>REPLY TO : [email-masked]
>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Andrew Martens <[email-masked]>
Date: Tue, 25 May 2004 17:38:04 -0600

Is there going to be an insert in this weekend's Leader Post classifieds
under Antique and Special Interest Vehicles re the IMAX show/BBQ/movie
event? I have found such "ads" useful for other car events.

PS Has anyone got the details on the Mendel Art Gallery's auction of Mr.
Mendel's E-type Jag?

andrew

----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 25, 2004 1:59 PM
Subject: RE: [JAGNUTS] Hello from Vancouver !

> the JONAT tour and our local Jagnuts.

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 25 May 2004 19:15:51 -0600

Hi

I heard from Ian at about noon today and they were doing fine.  As of
yesterday there was not much rain, certainly nothing like what we got in
Regina over the week end! Aside from puffing smoke, which is normal for our
little E the cars are running well ( but you can't see my fingers crossed)

Sherry

p.s. Ken - I am going to send a modified news release out on Wednesday
there communities.to Maple Creek, Swift Current and Moose Jaw media about
the JONAT tour coming through  their communities

---

From: "Ken Exner" <[email-masked]>
Date: Tue, 25 May 2004 18:32:14 -0600

Media Release is out and an interview with the Leader Post and some pictures
taken of Jim's XK for the paper. I am still working on some other ideas for
the Sask sector.

As Jim says....Tally Ho lads

Media Release is attached, Sorry I forgot Centennial Meats as a sponsor.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Luigi Mazzotti
Sent: Tuesday, May 25, 2004 1:59 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Hello from Vancouver !

Luigi Mazzotti
Partner
[email-masked]

  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1

-----Original Message-----

Bob,

Brian.

Vancouver.
cars
locals
him

[demime 0.99d.1 removed an attachment of type application/msword which had a name of JagsInSask[1].doc]

---

From: Gerard Gardiner <[email-masked]>
Date: Wed, 26 May 2004 07:57:43 -0600

First I've heard of the Mitchell Jag for auction. I'll call around to get
details

Gerard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Andrew Martens
Sent: Tuesday, May 25, 2004 5:38 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Hello from Vancouver !

andrew

---

From: "Ken Exner" <[email-masked]>
Date: Wed, 26 May 2004 07:13:04 -0600

Great Sherry! I was waiting for my media contact from the city to get me the
numbers to do that but if you have it handled I am happy. Thanks.

Ken Exner

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Ian Bailey
Sent: Tuesday, May 25, 2004 7:16 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Hello from Vancouver !

Hi

Sherry