Subject: [JAGNUTS] Saskatoon Sunday

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 17 Jul 2006 20:09:08 -0600

Hello All
 
We were talking at coffee yesterday morning, and thought that leaving the
north Tim Horton's (just off Pasqua) at 7 a.m. Sunday morning would get us
up there at 10:30 or so (judging from the past few years).  Probably best to
beat Tim's at around 6:45 a.m..
 
Does this sound OK? 
 
So Far I have:
Ian and Sherry
Mike and Andy
Bob and Lynn
Norm
Chris
Ed (leaving a bit later)
 
Have I missed anyone?

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.1/390 - Release Date: 2006.07.17

---

From: "Ian" <[email-masked]>
Date: Tue, 18 Jul 2006 02:16:41 +0000 GMT

Fine!
Ian & Sherry

-----Original Message-----
From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 17 Jul 2006 20:09:08 
To:<[email-masked]>
Subject: [JAGNUTS] Saskatoon Sunday

Hello All

Does this sound OK? 
 
So Far I have:
Ian and Sherry
Mike and Andy
Bob and Lynn
Norm
Chris
Ed (leaving a bit later)
 
Have I missed anyone?

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.1/390 - Release Date: 2006.07.17
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Ed" <[email-masked]>
Date: Mon, 17 Jul 2006 20:46:26 -0600

HI guys I have something to do in the AM but the wife and I will be there 
about 12 :30 PM and will meet you there. Eddy: <[email-masked]>
Sent: Monday, July 17, 2006 8:09 PM
Subject: [JAGNUTS] Saskatoon Sunday

---

From: ron boychuk <[email-masked]>
Date: Mon, 17 Jul 2006 22:53:56 -0600

Ron is going

---

From: mike scales <[email-masked]>
Date: Mon, 17 Jul 2006 23:19:15 -0600

6.45 AM........in the morning?????......Sheeeesh......I'll be
there.....probably asleep......Mike.