Subject: [JAGNUTS] Christmas

From: [email-masked]
Date: Sun, 30 Nov 2014 17:58:30 -0600

Hi Everyone, here is the updated guest list and the what they are bringing to Christmas supper on the 21st. 

Tony and Donna- Sweet Potato casserole
David and Arlene- Brocolie Salad
Ken and Suzanne- Christmas Ham
Kevin and Lorelei-Appetizer

If you are planning on attending, please reply to this email stating who is coming and what food you will be bringing. 

or go to www.jagnuts-christmas.eventbrite.ca

Ken and Suzanne Exner

The address is : 
4122 E Green Olive Way 
Regina Sk
S4V 1P8
phone: 306-539-8512

Sunday Dec 21st 2014 at 4:30 ish 

Cheers,

---

From: "Bob" <[email-masked]>
Date: Mon, 1 Dec 2014 09:41:26 -0600

Ken

Put Lynn and I down for a "Desert Surprise" (or is that "Dessert Surprise?).

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: November 30, 2014 5:59 PM
To: [email-masked]
Subject: [JAGNUTS] Christmas

Hi Everyone, here is the updated guest list and the what they are bringing
to Christmas supper on the 21st. 

If you are planning on attending, please reply to this email stating who is
coming and what food you will be bringing. 

Ken and Suzanne Exner

The address is : 
4122 E Green Olive Way 
Regina Sk
S4V 1P8
phone: 306-539-8512

Cheers, 
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Mike Scales" <[email-masked]>
Date: Mon, 1 Dec 2014 17:03:18 -0600

If  I can find the place, I will be there with buns on.

Mike.

-----Original Message----- 
From: [email-masked]
Sent: Sunday, November 30, 2014 5:58 PM
To: [email-masked]
Subject: [JAGNUTS] Christmas

Ken and Suzanne Exner

The address is :
4122 E Green Olive Way
Regina Sk
S4V 1P8
phone: 306-539-8512

Cheers,