Subject: [JAGNUTS] [Fwd: need help]

From: "E.A. Driver" <[email-masked]>
Date: Mon, 05 Mar 2007 20:35:14 -0600

Regina Jagnuts

Could someone possibly help out Carroll, he is a great guy and been
quite helpful to me and my Healeys.  If you can please drop him
a note.

Kind regards
Ed
a saskatoon Jagnut

-------- Original Message --------
Subject: need help
Date: Mon, 05 Mar 2007 19:27:19 -0500
From: brenda phillips <[email-masked]>
Reply-To: brenda phillips <[email-masked]>
To: healey list <[email-masked]>

Need help from any listers that have a 62 or 63 Jag XKE coupe. I am having
tough luck on the Jag forum, its not like the forum here and I dont want to
go into it. Need help on some simple interior questions. Would love to speak
to someone willing to talk to me for a few minutes on the rear wheel arches
that are moquette covered.

Thanks

Carroll Phillips   Top Down Restorations

Your messages not reaching the list?
Check out http://www.team.net/posting.html

===  Help keep Team.Net on the air
===     http://www.team.net/donate.html

===  unsubscribe/change address requests to [email-masked]  or try
===  http://www.team.net/cgi-bin/majorcool
===  Other lists available at
===      http://www.team.net/mailman/listinfo
===  Archives at http://www.team.net/archive
===  http://www.team.net/the-local
===  Edit your replies!

---

From: "Bob" <[email-masked]>
Date: Mon, 5 Mar 2007 21:58:59 -0600

Ed

I'm not sure if I can help (69 E 2+2), but if I can I will ... Any idea what
the problem might be ?

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of E.A. Driver
Sent: March 5, 2007 8:35 PM
To: Jagnuts List
Cc: brenda phillips
Subject: [JAGNUTS] [Fwd: need help]

Regina Jagnuts

Could someone possibly help out Carroll, he is a great guy and been quite
helpful to me and my Healeys.  If you can please drop him a note.

Kind regards
Ed
a saskatoon Jagnut

-------- Original Message --------
Subject: need help
Date: Mon, 05 Mar 2007 19:27:19 -0500
From: brenda phillips <[email-masked]>
Reply-To: brenda phillips <[email-masked]>
To: healey list <[email-masked]>

Thanks

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.7/711 - Release Date: 2007.03.05
9:41 AM

---

From: "E.A. Driver" <[email-masked]>
Date: Tue, 06 Mar 2007 16:24:15 -0600

Hi Bob

I thought if Carroll reads the responses he might contact some
of the Jagnut Jag owners as I do not know any more than what I
posts to the Jagnuts List.

Kind regards
Ed

P.S. See you Friday night and also I ordered the XK120 book, good
      price

Bob wrote:

> ------------------------------------------------------------------------
> 
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________