Subject: [JAGNUTS] JULY 17 - SASKATOON BRITISH CAR SHOW

From: "Bob" <[email-masked]>
Date: Mon, 11 Jul 2005 18:42:41 -0600

The Saskatoon British Car show is coming up on Sunday.  Sounds like we have
a fair number of people interested in heading up to Saskatoon for the event.
 
Plans are to meet at the north Tim Horton's (Rochdale @ just west of Pasqua)
around 7:00 am.  We'll leave for Saskatoon around 7:30, which should get us
up there in plenty of time and allow a stop or two.  Two or three
significant-others (is that the politically correct term these days?) are
planning on going too, so why not make a day of it?  Should be back by about
8:00 p.m.
 
For those who have not been up the the Saskatoon show, it is a great event.
 
Let me know if you are planning on going so I can let the guys in Saskatoon
know numbers.

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.8.11/44 - Release Date: 2005.07.08

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 11 Jul 2005 22:04:19 -0600

Sherry and I should be there.

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: July 11, 2005 6:43 PM
To: [email-masked]
Subject: [JAGNUTS] JULY 17 - SASKATOON BRITISH CAR SHOW

 

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.8.11/44 - Release Date: 2005.07.08
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 11 Jul 2005 22:11:33 -0600

>Let me know if you are planning on going so I can let the guys in Saskatoon
Include me in.

T.

---

From: "G.LEACH" <[email-masked]>
Date: Mon, 11 Jul 2005 22:29:31 -0600

----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: <[email-masked]>
Sent: Monday, July 11, 2005 10:11 PM
Subject: Re: [JAGNUTS] JULY 17 - SASKATOON BRITISH CAR SHOW

> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]

---

From: "G.LEACH" <[email-masked]>
Date: Mon, 11 Jul 2005 22:32:34 -0600

sorry bob.
can't make it.
indy weekend in edmonton..................menthonal V.S you guy's...sorry. 
methonal wins
see ya gord

---

From: mike scales <[email-masked]>
Date: Tue, 12 Jul 2005 09:37:31 -0600

Hi Bob; I'm going to go..but I still don't know how......Mike.

---

From: Ron Boychuk <[email-masked]>
Date: Tue, 12 Jul 2005 16:11:54 -0600

I am in and if I can get my wife (non morning person) up that early in the
morning, she will also be coming.
Ron

---

From: Andrew Martens <[email-masked]>
Date: Tue, 12 Jul 2005 17:08:31 -0600

I can't make it this time. have fun!

andrew