Subject: [JAGNUTS] JONAT

From: "Ian Bailey" <[email-masked]>
Date: Sun, 2 May 2004 14:11:06 -0600

THANK YOU JAGNUTS!!

Thanks to all of you for quickly responding to my last request to get
registered on the JONAT site. It is important to get the numbers of people
registered so we can get the evening sponsored by Jaguar, as well as being
able to plan the event around the number of people coming.

NOTE: We can end up with the highest numbers of JONAT registrations in all of
North America per capita. Let's make Saskatchewan proud.

Right now it looks great! People are registering everyday and we are already
assured of a great turnout. But we can always use more. The more the merrier!

So don't miss out. For you procrastinators, and you know who you are, don't
wait, get registered today!

It is very inexpensive and you can have a great meal (free), show your car,
share the evening with your family, meet the visitors, watch IMAX car movies,
etc.

JONAT meets at my place every Thursday evening at 7:00 PM and anyone is
welcome to join in. Add a little. Find out  more details. Make suggestions.
Etc.

                       JONAT - Jaguar Owner's North America Tour

                        Ian Bailey  3478 Albert St.
                        Regina, Saskatchewan
                        S4S 3P2
                        [email-masked]  tel:
                              mobile:  306-584-9608
                              306-591-4574

---

From: Dan Kirby <[email-masked]>
Date: Mon, 03 May 2004 00:46:57 -0600

Ian and Bob,
Futher to our discussion at coffee today, I have registered on the Jonat
website this evening. Bob if I want to get a plate do I just have to give
you $30.00 more dollars? I will let you know at the MS Ride if I do.

Dan.
----- Original Message ----- 
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, May 02, 2004 2:11 PM
Subject: [JAGNUTS] JONAT

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 3 May 2004 08:05:12 -0600

Thanks Dan!!
A plate is a real nice option. I chose to get the plate and for an
additional $5.00 I got the window decal as well.
----- Original Message ----- 
From: "Dan Kirby" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 03, 2004 12:46 AM
Subject: Re: [JAGNUTS] JONAT

> > NOTE: We can end up with the highest numbers of JONAT registrations in
all
> of

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 3 May 2004 08:05:15 -0600

Thanks Dan!!
----- Original Message ----- 
From: "Dan Kirby" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 03, 2004 12:46 AM
Subject: Re: [JAGNUTS] JONAT

all

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 3 May 2004 08:05:16 -0600

Thanks Dan!!
----- Original Message ----- 
From: "Dan Kirby" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 03, 2004 12:46 AM
Subject: Re: [JAGNUTS] JONAT

all

---

From: "Bob" <[email-masked]>
Date: Mon, 3 May 2004 09:00:51 -0600

Yes ... $30 more will get you a plate ... Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Dan Kirby
Sent: May 3, 2004 12:47 AM
To: [email-masked]
Subject: Re: [JAGNUTS] JONAT

Ian and Bob,

Dan.

---

From: "velox" <[email-masked]>
Date: Wed, 5 May 2004 22:03:59 -0600

looks like we will be doing Moose Jaw , Regina and as far as Jim goes after
that

Les

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 6 May 2004 08:08:33 -0600

Thanks Dan!!
----- Original Message ----- 
From: "Dan Kirby" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 03, 2004 12:46 AM
Subject: Re: [JAGNUTS] JONAT

> Ian and Bob,
> Futher to our discussion at coffee today, I have registered on the JONAT
all