Subject: [JAGNUTS] Door Prizes and Sponsorship

From: "mini.sales" <[email-masked]>
Date: Thu, 11 Mar 2004 10:17:20 -0600

Hi everyone. Richard here from MINI Regina. Just a little job for all you Jagnuts. It would really help promote the event on May 8th if you could please contact anyone who you have a personal or business relationship with to try and obtain donations and or door prizes. Please contact me via e-mail or phone at [email-masked] or (306) 525-4269
Thanks in advance
Richard Swallow

---

From: Jerry Boulanger <[email-masked]>
Date: Thu, 11 Mar 2004 11:05:27 -0600

Richard,

Keith Goosen at Cypress Sales Partnership has agreed to let us use their big barbecue for the MS fundraiser.  They are at 1145 - 8th Ave. in Regina, 757-5656.

I'll look after getting the unit picked up and on site.

Regards,

Jerry Boulanger.