Subject: [JAGNUTS] I got jagelfed

From: Melrose Place North <[email-masked]>
Date: Fri, 14 Dec 2007 20:43:49 -0800

Hey, I just made a total jagelf . Check it out by clicking the link below.

http://www.elfyourself.com/?id=1411448424

Jagnuts greeting          brought to you by OfficeMax..

---

From: Andrew Martens <[email-masked]>
Date: Sun, 16 Dec 2007 18:26:40 -0600

Mike, it looks like you've lost weight. I hope you are well!

Merry christmas to all!

andrew and karen

----- Original Message ----- 
From: "Melrose Place North" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Friday, December 14, 2007 10:43 PM
Subject: [JAGNUTS] I got jagelfed

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Mike <[email-masked]>
Date: Sun, 16 Dec 2007 21:02:05 -0600

Hi Andrew and Karen;  You say the nicest things, but it is an old 
picture.....Thanks....Merry Christmas.....Mike.