Subject: [JAGNUTS] Brits-by-the-Bus - T-shirts

From: "JAGNUTS" <[email-masked]>
Date: Wed, 2 Apr 2008 21:10:50 -0600

Ed advises that this, being the 10th Anniversary of Brits-by-the-Bus, they
are making up some t-shirts.  At $10 a pop it seems a pretty good deal.
Lynn and I are in for one each - who else might be up for a copy or two of
this rare and surely future collectible?

(How'd I do on the hard sell technique?)

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Mike <[email-masked]>
Date: Thu, 03 Apr 2008 00:01:02 -0600

I'll take one...two.....Please...stop the pressure !!

Mike.
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, April 02, 2008 9:10 PM
Subject: [JAGNUTS] Brits-by-the-Bus - T-shirts

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Kevin Smith <[email-masked]>
Date: Thu, 3 Apr 2008 11:43:52 -0600

i think that we will probably take three (if they have a size small enough 
for Mac).

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

"JAGNUTS" <[email-masked]> 
Sent by: [email-masked]
04/02/2008 09:10 PM
Please respond to
JAGNUTS Regina <[email-masked]>

To
"'JAGNUTS Regina'" <[email-masked]>
cc

Subject
[JAGNUTS] Brits-by-the-Bus - T-shirts

Bob

---

From: Tony Koschinsky <[email-masked]>
Date: Thu, 03 Apr 2008 18:15:40 -0600

Hoo boy, ten bucks.  This is a big decision.

I presume they are in British Racing Green?  If so, I'll take two. 
Otherwise, I'll only take two.

Tony
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, April 02, 2008 9:10 PM
Subject: [JAGNUTS] Brits-by-the-Bus - T-shirts

> -- 
> No virus found in this incoming message.
> Checked by AVG.
> Version: 7.5.519 / Virus Database: 269.22.4/1355 - Release Date: 4/1/2008 
> 5:37 PM

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 04 Apr 2008 08:33:36 -0600

Tony has it all wrong. When it comes to T shirts, you should get one each. So
you will actually want two.

>>> Tony Koschinsky <[email-masked]> 4/3/2008 6:15 PM >>>

Tony

---

From: "E.A. Driver" <[email-masked]>
Date: Fri, 04 Apr 2008 08:43:22 -0600

Ian
Take it easy on the lad he is just learning to count ;-)
regards
Ed