Subject: RE: [JAGNUTS] Grille Badges - Anyone Interested

From: "Bob Burnyeat" <[email-masked]>
Date: Mon, 3 Apr 2006 09:19:38 -0600

I'd be interested.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England - Mechanical Design Group
Sent: Sunday, April 02, 2006 4:38 PM
To: [email-masked]
Subject: [JAGNUTS] Grille Badges - Anyone Interested

 Hello All
 
There was some questions at this mornings coffee about grille badges.
If I can get 25 badges committed, we can order from the fellow the did
the JONAT badges.  His webpage is at HYPERLINK
"http://www.arniebrown.com/badges.htm"http://www.arniebrown.com/badges.h
tm
 
Minimum order is 25 badges, with the badges costing $us21.50 each.  I'm
guessing they'll be $cdn30 or so by the time they get here.
 
I have one of the badges he makes for JCNA that I can bring to next
coffee.
 
How many people are interested?

Bob

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.4/299 - Release Date:
2006.03.31 _______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "K. Govender" <[email-masked]>
Date: Thu, 06 Apr 2006 19:37:25 -0600

>How many people are interested?
Hi Bob,
I will need one grille badge,Thanks
Morgan

---

From: John Griffiths <[email-masked]>
Date: Fri, 7 Apr 2006 06:09:45 -0500

Message-ID: <[email-masked]>
Priority: NORMAL
X-Mailer: Execmail for Win32 Version 5.0.1 Build (55)
MIME-Version: 1.0
Content-Type: Text/Plain; charset="us-ascii"

Hi Bob:

I too am interested (and um... still alive...). This month I'll be 
continuing to work on the "6" (prepping for paint) and then painting it
British racing green. I'm going to be selling the Jag though. I need 
to do (or get done) a few small things before I do that. 

But the grille badge? I'm in.

John

On Thu, 06 Apr 2006 19:37:25 -0600 "K. 

> I will need one grille badge,Thanks

[email-masked]
www.thetubaguy.com
Professor, Dept. of Music,
Riddell University Centre 256.15,
University of Regina,
Regina, Sask.
S4S 0A2
(306) 585-5534
FAX: (306) 585-5549

---

From: "Bob" <[email-masked]>
Date: Sat, 8 Apr 2006 11:14:25 -0600

Thanks John ... Good to hear from you ... We're up to 21 grille badges
spoken for (we need 25 to place an order) ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Griffiths
Sent: April 7, 2006 5:10 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Grille Badges - Anyone Interested

Hi Bob:

I too am interested (and um... still alive...). This month I'll be
continuing to work on the "6" (prepping for paint) and then painting it
British racing green. I'm going to be selling the Jag though. I need to do
(or get done) a few small things before I do that. 

John

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.0/305 - Release Date: 2006.04.08

---

From: Gord Leach <[email-masked]>
Date: Sat, 08 Apr 2006 11:28:34 -0600

make that 22 badges.........let me know if i can pre-pay/pick-up
i 've been finding it hard to make breakfast lately.
thanks gord leach (regina wheel works)

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 08, 2006 11:14 AM
Subject: RE: [JAGNUTS] Grille Badges - Anyone Interested

> On
> No virus found in this incoming message.
> Version: 7.1.385 / Virus Database: 268.4.0/304 - Release Date: 4/7/2006

---

From: "Bob" <[email-masked]>
Date: Sat, 8 Apr 2006 11:42:22 -0600

Gord ... Thanks ... Once we get to 25 we'll get a $10 deposit (or prepay)
from everyone before ordering ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Gord Leach
Sent: April 8, 2006 11:29 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Grille Badges - Anyone Interested

make that 22 badges.........let me know if i can pre-pay/pick-up i 've been
finding it hard to make breakfast lately.
thanks gord leach (regina wheel works)

---

From: "MGAdams" <[email-masked]>
Date: Mon, 10 Apr 2006 06:58:21 -0600

Bob,
Put me down for one too.

Mike Adams

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, April 08, 2006 11:42 AM
Subject: RE: [JAGNUTS] Grille Badges - Anyone Interested

On

---

From: "Bob" <[email-masked]>
Date: Mon, 10 Apr 2006 08:12:36 -0600

That Makes 25 - enough for the minimum order! 

Next we have to collect a deposit of $10 per badge.  Probably best by cheque
I'm guessing - with cheques not cashed until we send in the money.  Cash is
OK too.  Remember the final cost will likely be around $30 per badge (so the
deposit plus $20 or so), depending upon shipping costs, exchange rates, and
duties.

If sending a cheque, make it out to myself I guess - I promise not to spend
it on parts for the cars ... promise!

If sending by mail, send to 

JAGNUTS
30 Prospect Place
Regina, Sask.
S4S 5Y6

Or bring me the cheque Sunday mornings.

I will keep a public tally (I hope this is OK with everyone) at
http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm

Note that Ed is seeing if he can dig up an alternative source so that
perhaps we might get a more competitive price).

Bob England

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MGAdams
Sent: April 10, 2006 6:58 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Grille Badges - Anyone Interested

Bob,
Put me down for one too.

Mike Adams

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.0/306 - Release Date: 2006.04.09

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 10 Apr 2006 08:52:27 -0600

Hi Bob

Can you send me your work e-mail address?

Kind regards
Ed