Subject: [JAGNUTS] Lost JAGNUTS

From: "JAGNUTS" <[email-masked]>
Date: Wed, 5 Apr 2006 19:53:42 -0600

I am updating the membership list, and am not able to send e-mails to the
following people.  Does anyone have their new e-mail addresses ? (or perhaps
they don't want to be found!).
 
Neil Sulkers
Les Pratt
Ian Payne
Colin Sutherland
John Duquette
Louis Kenny
Kevin Huber
 
Thanks.
Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.5/301 - Release Date: 2006.04.04

---

From: "JAGNUTS" <[email-masked]>
Date: Wed, 5 Apr 2006 21:49:14 -0600

Another lost Jagnut (only semi-lost I think).  I received a bounce back from
Ken Exner ... anyone know his new e-mail address?  Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JAGNUTS
Sent: April 5, 2006 7:54 PM
To: [email-masked]
Subject: [JAGNUTS] Lost JAGNUTS

Neil Sulkers
Les Pratt
Ian Payne
Colin Sutherland
John Duquette
Louis Kenny
Kevin Huber
 
Thanks.
Bob

---

From: Ken Exner <[email-masked]>
Date: Fri, 7 Apr 2006 22:50:25 -0400 (EDT)

I am over here ....no no...over HERE!
  [email-masked] 
   
  I was just misplaced for a spell.
   
  Ken

JAGNUTS <[email-masked]> wrote:
  Another lost Jagnut (only semi-lost I think). I received a bounce back from
Ken Exner ... anyone know his new e-mail address? Bob 

-----Original Message-----

Neil Sulkers
Les Pratt
Ian Payne
Colin Sutherland
John Duquette
Louis Kenny
Kevin Huber

Thanks.
Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.5/301 - Release Date: 2006.04.04
_______________________________________________
JAGNUTS Regina - mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---------------------------------
Make free worldwide PC-to-PC calls. Try the new Yahoo! Canada Messenger with Voice