Subject: [JAGNUTS] RE: Sunday drive to Moose Jaw?

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 5 Sep 2006 10:56:00 -0600

How about to Tony's cottage on Saturday  . It is on the other side of
Regina, but does involve food!

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

  _____  

From: G.R. Green [mailto:[email-masked]] 
Sent: September 5, 2006 10:49 AM
To: JAGNUTS
Subject: Sunday drive to Moose Jaw?

Hi

Us Jagnuts out here in the south-east corner of the province are feeling
lonely and would like to make a little run to Moose Jaw to the museum etc. -
or Pense to check out a fellow Jagnut's cars. We were thinking of next
Sunday after coffee maybe? While the weather is still supposed to be nice
for topless driving. (the cars that is) Any takers?  

Ken & Gloria Green

south-eastern Jagnuts

---

From: Grand Coulee <[email-masked]>
Date: Tue, 05 Sep 2006 11:42:48 -0600

I would love a drive to Moose Jaw I will be
free from 10:30 to 14:00.

Pip pip Tally Ho Jim
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: "'G.R. Green'" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, September 05, 2006 10:56 AM
Subject: [JAGNUTS] RE: Sunday drive to Moose Jaw?

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 7 Sep 2006 07:59:32 -0600

Haven't heard too much re a drive to Moose Jaw Sunday other than from Jim
and Ken/Gloria.  If anyone else is interested it would be a good time to
speak up.
-or-
Is the thinking that it is too close to the BBQ at Tony's this weekend, and
perhaps a week or two down the road might be better?

Comments?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob England - Mechanical Design Group
Sent: September 5, 2006 10:56 AM
To: 'G.R. Green'
Cc: [email-masked]
Subject: [JAGNUTS] RE: Sunday drive to Moose Jaw?

Bob

  _____  

Hi

Ken & Gloria Green

south-eastern Jagnuts

---

From: mike scales <[email-masked]>
Date: Thu, 07 Sep 2006 09:26:52 -0600

Hi Bob and all;  I'm ready to go! This weekend is the Threshing Bee at the
museum south of Moose Jaw. I had planned to go to, maybe a trip to the
'Threshing Bee' would be something to consider. It looks like wonderful
weather for a weekend barbecue and a Sunday drive!...See you all at the
Barbecue...I have a map to follow...Are we meeting somewhere in Regina
Saturday to go as a group?....Map in hand Mike.
PS  Bob...I have a transmission in the trunk of my car....some kind of MGB
or something....shall I deliver it?..Mike.

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 7 Sep 2006 09:49:16 -0600

Hi Mike

Regarding Sunday in Moose Jaw, sounds like there might be a few people ...
so far yourself, Jim, and Ken/Gloria.

Yes, deliver the B transmission!  FANTASTIC!

Tony suggested meeting at chapters at 2 on Saturday afternoon.  We may have
to park behind Kelsey's as the parking lot gets quite full on a Saturday
afternoon (unless we want to meet somewhere else).

Bob England

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: September 7, 2006 9:27 AM
To: [email-masked]
Subject: Re: [JAGNUTS] RE: Sunday drive to Moose Jaw?