Subject: [JAGNUTS] Fwd: Tornado Legacy Event June 30

From: Bob <[email-masked]>
Date: Tue, 12 Jun 2012 21:44:24 -0600

I had a call from this lady this morning about an event scheduled later this
month. Sounds interesting. Interested?

Bob

Begin forwarded message:

> From: Jennie Avram <[email-masked]>
> Date: 12 June, 2012 4:59:09 PM MDT
> To: [email-masked]
> Subject: Tornado Legacy Event June 30
>
> Hi Bob
> Thanks again for helping with this.
> Below is the information about the event:
>
> Tornado Legacy Project
> Saturday June 30
> 11 am to 2pm.
>
> 11 am involves a formal program in vic park
> 11:20 am the legacy art installation tour through downtown regina
> ending up at centre crossing for a public, old fashioned main street public
bbq
>
> centre crossing is an ideal location to involve antique cars as a value
added
> piece to the event.
>
> We have an honorarium that we can provide to car owners.
> $50 per car owner.  If a car owner brings more than one vehicle
> I will have to investigate something further for that individual.
>
> The antique car show would start at 11:30 am and run to 2pm.
>
> To participate people should call me at 525 1878 or email
> [email-masked]
>
> Thanks very much Bob.
> Jennie
>
> --
> Jennie Avram, BFA, ANSCADgr
> Avram Events Inc
> 144 Leopold Cres
> Regina, Sask S4T 6N6
> ph: 306 525 1878  fx: 306 757 6567
> email: [email-masked]
> www.avramevents.ca
>
> BDC Young Entrepreneur Award Winner
> Tourism Sk. Customer Service Award Nominee
> City of Regina Municipal Heritage Award Winner for Adaptive Re-Use of the
Via Rail Train Station (prior to Casino Regina)

---

From: Ian Bailey <[email-masked]>
Date: Wed, 13 Jun 2012 07:53:26 -0700

Yes we are interested. Ian and Sherry
On 2012-06-12, at 8:44 PM, Bob wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Eddy" <[email-masked]>
Date: Wed, 13 Jun 2012 07:59:47 -0600

I do not know of any 1912 antique cars that would match the date of the
Cyclone in our club or does she just want classic and antique cars for a
show? 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Tuesday, June 12, 2012 9:44 PM
To: JAGNUTS MAILING LIST
Subject: [JAGNUTS] Fwd: Tornado Legacy Event June 30

Bob

bbq
added
> $50 per car owner.  If a car owner brings more than one vehicle I will 
> have to investigate something further for that individual.
>
> Tourism Sk. Customer Service Award Nominee City of Regina Municipal 
> Heritage Award Winner for Adaptive Re-Use of the

---

From: "Bob" <[email-masked]>
Date: Wed, 13 Jun 2012 08:26:56 -0600

She is looking for any classic cars.  I mentioned that the oldest car we
were liable to dig up was form the 50's, and that was not a problem.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Eddy
Sent: June 13, 2012 8:00 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Fwd: Tornado Legacy Event June 30

-----Original Message-----

Bob

bbq
added

---

From: "Eddy" <[email-masked]>
Date: Wed, 13 Jun 2012 12:02:47 -0600

Ok great there are lots of old classics in the club and some cars too. Eddy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Wednesday, June 13, 2012 8:27 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Fwd: Tornado Legacy Event June 30

Bob

-----Original Message-----

Bob

bbq
added

---

From: "Bob" <[email-masked]>
Date: Mon, 18 Jun 2012 14:44:13 -0600

For those interested, please contact Jennie directly.  She had not heard
from anyone yet, so sent me a gentle reminder.

If someone out the wants to (heaven forbid) organize this a bit, I think
this might help in the ol' inspiration department.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: June 12, 2012 9:44 PM
To: JAGNUTS MAILING LIST
Subject: [JAGNUTS] Fwd: Tornado Legacy Event June 30

Bob

bbq
added

---

From: Ian Bailey <[email-masked]>
Date: Mon, 18 Jun 2012 15:48:09 -0700

I guess we feel that a 70 E is not antique enough. What do you think?
Ian

---

From: "Bob" <[email-masked]>
Date: Mon, 18 Jun 2012 16:18:05 -0600

When I originally talked to Jennie, she sounded OK with this vintage ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: June 18, 2012 4:48 PM
To: JAGNUTS Regina
Cc: Sherry Wolf
Subject: Re: [JAGNUTS] Tornado Legacy Event June 30

I guess we feel that a 70 E is not antique enough. What do you think?
Ian
On 2012-06-18, at 1:44 PM, Bob wrote:

> For those interested, please contact Jennie directly.  She had not 
> heard from anyone yet, so sent me a gentle reminder.
>
> If someone out the wants to (heaven forbid) organize this a bit, I 
> think this might help in the ol' inspiration department.
>
> Bob
>
> I had a call from this lady this morning about an event scheduled 
> later
this
>> $50 per car owner.  If a car owner brings more than one vehicle I 
>> will have to investigate something further for that individual.
>>

---

From: Anthony Koschinsky <[email-masked]>
Date: Mon, 18 Jun 2012 16:26:58 -0600

I'd be interested but I'm hoping not to be around on the long weekend.

Tony

Sent from my iPhone

---

From: Ian Bailey <[email-masked]>
Date: Mon, 18 Jun 2012 17:58:44 -0600

Bob I'll meet Jennie tomorrow. Is the 120 coming out to play?

Sent from my iPhone

---

From: "Mike" <[email-masked]>
Date: Mon, 18 Jun 2012 23:36:23 -0600

Hi Bob,
I'll bring Austin if the fuel pump transplant works out.
Mike.

---

From: Ian Bailey <[email-masked]>
Date: Mon, 18 Jun 2012 18:01:01 -0600

Can we put in your E? Ian

Sent from my iPhone

---

From: Ian Bailey <[email-masked]>
Date: Thu, 21 Jun 2012 12:29:29 -0700

Tony,

I think we are meeting this Saturday on Goodwood so we can talk then but I
would sure like your car at the Tornado event. If we get Phil's in then I can
arrange parking spots so we can display the Canada Flag in E-types.

Ian