Subject: Re: RE: [JAGNUTS] California visitor to Jagnut Central

From: "Ken Exner" <[email-masked]>
Date: Wed, 04 Aug 2004 09:49:37 -0600

I have no objections to Melrose Place North, I am very confident that 
Chris will treat us like VIP's as always.

Ken Exner

----- Original Message -----
From: "Bob" <[email-masked]>
Date: Wednesday, August 4, 2004 9:21 am
Subject: RE: [JAGNUTS] California visitor to Jagnut Central

> I've gotta start reading all my e-mails.  There was a suggestion 
> last week
> about Melrose Place north.  This sounds like a good idea.  Any 
> objections?
> Bob
> 
> -----Original Message-----
> From: [email-masked] [mailto:jagnuts-
> [email-masked]] On
> Behalf Of Bob
> Sent: August 3, 2004 12:28 PM
> To: [email-masked]
> Subject: RE: [JAGNUTS] California visitor to Jagnut Central
> 
> Hotel Sask and Kelsey's are just fine.  Worried about parking for 
> the Hotel
> Sask.  And is Kelsey's open at 9am Saturday?
> 
> Bob
> 
> -----Original Message-----
> From: [email-masked] [mailto:jagnuts-
> [email-masked]] On
> Behalf Of Hobbs, John JU0
> Sent: August 3, 2004 9:10 AM
> To: [email-masked]'
> Subject: RE: [JAGNUTS] California visitor to Jagnut Central
> 
> I Like Ian's idea. Hotel Sask is still the obvious choice to take 
> an out of
> town visitor.
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Anibal Valente" <[email-masked]>
Date: Wed, 4 Aug 2004 11:55:39 -0600

Bob, with me being unable to attend the jagnuts events there is no need
for me to get all the emails going around; could you please remove me
from the distribution list then? Thanks.

Anibal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Tuesday, August 03, 2004 11:28 AM
To: [email-masked]
Subject: RE: [JAGNUTS] California visitor to Jagnut Central

Hotel Sask and Kelsey's are just fine.  Worried about parking for the
Hotel Sask.  And is Kelsey's open at 9am Saturday?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Hobbs, John JU0
Sent: August 3, 2004 9:10 AM
To: [email-masked]'
Subject: RE: [JAGNUTS] California visitor to Jagnut Central

I Like Ian's idea. Hotel Sask is still the obvious choice to take an out
of town visitor. _______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________