Subject: [JAGNUTS] test

From: "Bob" <[email-masked]>
Date: Wed, 22 Sep 2004 08:27:59 -0600

Bob

---

From: Brandi <[email-masked]>
Date: Mon, 27 Sep 2004 07:08:51 -0600

Bob
I'm getting two emails
Gerard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Bob
Sent: Wednesday, September 22, 2004 8:28 AM
To: [email-masked]
Subject: [JAGNUTS] test

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob" <[email-masked]>
Date: Mon, 27 Sep 2004 21:35:14 -0600

Hi Gerard ... please let me know the e-mails that you are getting the
duplicates from and I will check it out.  Send it to me off-line from this
list at [email-masked] so we don't clutter the list.  Also, I don't
have the e-mail you sent your message from on the list.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Brandi
Sent: September 27, 2004 7:09 AM
To: [email-masked]
Subject: RE: [JAGNUTS] test

Bob
I'm getting two emails
Gerard