Subject: [JAGNUTS] Asphalt underbody coating

From: "J. Betcher" <[email-masked]>
Date: Sat, 25 Mar 2006 11:03:45 -0600

Hi guys,
 
What is the best way to remove asphalt underbody coating?
 
Thanks,
 
Jeff

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.1/292 - Release Date:
2006-03-24

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sat, 25 Mar 2006 11:20:07 -0600

A lot of scrapping, varsol, and a few other green type cleaners.  The
best time is winter when the material is more than likely to chip off.

Kind regards
Ed
Saskatoon
www.vintage-sportscar-touring.ca
'65 BJ8           '89 Morgan 4/4

---

From: "Bob" <[email-masked]>
Date: Sat, 25 Mar 2006 17:11:25 -0600

Seems to me gasoline works, but it is VERY dangerous so if you use it, be
careful, only use it outside and away from sources of ignition, wear
protective clothing and eye protection, NO SMOKING, and all the other care
type stuff ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: March 25, 2006 11:20 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Asphalt underbody coating

A lot of scrapping, varsol, and a few other green type cleaners.  The best
time is winter when the material is more than likely to chip off.

Kind regards
Ed
Saskatoon

> What is the best way to remove asphalt underbody coating?
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.1/292 - Release Date: 2006.03.24

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.1/292 - Release Date: 2006.03.24

---

From: [email-masked]
Date: Sat, 25 Mar 2006 18:05:26 -0600

I would recommend a heat gun and a putty knife. Worked for me.

Glen
ILR/LCOC

-------------

--