Subject: [JAGNUTS] New Jagnut

From: "JAGNUTS" <[email-masked]>
Date: Mon, 19 Jan 2009 19:56:56 -0600

We have a new Jagnut entering the fold . Tom owns the 1986 Black XJ6 on the
Classifieds webpage and may want to ask a few questions of the group.  I
mentioned to him we only know enough to be dangerous, but that didn't put
him off.

WELCOME TOM !

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Mike <[email-masked]>
Date: Fri, 23 Jan 2009 10:44:24 -0600

Welcome Tom.
  Unfortunately, there are a few of us who have bought what became" the 
parts car" first, not intentionally, but it sometimes works out all right.
  Good luck on your quest.
Mike.

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, January 19, 2009 7:56 PM
Subject: [JAGNUTS] New Jagnut

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Ken Exner <[email-masked]>
Date: Fri, 23 Jan 2009 11:30:15 -0600

I for one can attest to that ...ended up as a money pit that I couldn't
stand the sight of anymore and ditched it for a big loss ..however it was an
education. (a rather expensive one at that.)

Welcome aboard Tom I share your misery.

Ken Exner

----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Mike
Sent: January 23, 2009 10:44 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] New Jagnut

Welcome Tom.

---

From: "Robinson, Tom RQHR" <[email-masked]>
Date: Wed, 28 Jan 2009 08:38:12 -0600

Hi Mike;
Thanks, I appreciate the sympathy.  I am at an age where the idea of
having spare parts around doesn't seem so bad.  Too bad none of them fit
me.
Tom

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mike
Sent: January 23, 2009 10:44 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] New Jagnut

Welcome Tom.
  Unfortunately, there are a few of us who have bought what became" the
parts car" first, not intentionally, but it sometimes works out all
right.
  Good luck on your quest.
Mike.

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, January 19, 2009 7:56 PM
Subject: [JAGNUTS] New Jagnut

> We have a new Jagnut entering the fold . Tom owns the 1986 Black XJ6
on
> the

---

From: [email-masked]
Date: Wed, 28 Jan 2009 10:07:00 -0600

Tom,

I am in the process of purchasing a 1985 XJ so I may very well need some
parts.  Expect a call from me in the future.

Or. . . I may have a parts car too.  I certainly hope not but sometimes we
just take our chances.

Phil

______________________
Phil Sandham
Vice President, TransGas
Operations & Engineering
Phone   (306) 777-9603
Cell        (306) 536-2692
Fax        (306) 352-8892

Visit our Website at www.transgas.com

CONFIDENTIALITY WARNING:  The information in the email is confidential and
privileged.  It is intended only for the use of the individual or entity it
is addressed to.  If the reader of this message is not the intended
recipient, or the authorized agent thereof, the reader is hereby notified
that the retention, dissemination, distribution or copying of this
transmission is strictly prohibited.  If you have received this
communication in error, please notify me immediately by telephone or fax
and delete all copies of the original message.

             "Robinson, Tom                                                
             RQHR"                                                         
             <Tom.Robinson@rqh                                          To 
             ealth.ca>                 "JAGNUTS Regina"                    
             Sent by:                  <[email-masked]>            
             jagnuts-bounces@a                                          cc 
             utox.team.net                                                 
                                                                   Subject 
                                       Re: [JAGNUTS] New Jagnut            
             01/28/2009 08:55                                              
             AM                                                            

             Please respond to                                             
              JAGNUTS Regina                                               
             <[email-masked]                                             
                  am.net>                                                  

Hi Mike;

-----Original Message-----

Welcome Tom.

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, January 19, 2009 7:56 PM
Subject: [JAGNUTS] New Jagnut

on

---

From: "Robinson, Tom RQHR" <[email-masked]>
Date: Wed, 28 Jan 2009 15:47:35 -0600

Hi Phil;
Look forward to hearing from you.  I hope your patient is in better
shape.
Tom

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: January 28, 2009 10:07 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] New Jagnut

Tom,

Or. . . I may have a parts car too.  I certainly hope not but sometimes
we
just take our chances.

Phil

______________________
Phil Sandham
Vice President, TransGas
Operations & Engineering
Phone   (306) 777-9603
Cell        (306) 536-2692
Fax        (306) 352-8892

CONFIDENTIALITY WARNING:  The information in the email is confidential
and
privileged.  It is intended only for the use of the individual or entity
it
is addressed to.  If the reader of this message is not the intended
recipient, or the authorized agent thereof, the reader is hereby
notified
that the retention, dissemination, distribution or copying of this
transmission is strictly prohibited.  If you have received this
communication in error, please notify me immediately by telephone or fax
and delete all copies of the original message.

             "Robinson, Tom

             RQHR"

             <Tom.Robinson@rqh
To

             jagnuts-bounces@a
cc
             utox.team.net

Subject
                                       Re: [JAGNUTS] New Jagnut

             01/28/2009 08:55

             AM

             Please respond to

              JAGNUTS Regina

             <[email-masked]

                  am.net>

Hi Mike;

-----Original Message-----

Welcome Tom.

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, January 19, 2009 7:56 PM
Subject: [JAGNUTS] New Jagnut

on

---

From: "Robinson, Tom RQHR" <[email-masked]>
Date: Mon, 2 Mar 2009 11:57:45 -0600

Hi Phil;
I haven't heard back from you so I thought I would just make sure.
Please let me know if you already found a parts car, or if you are still
interested in this one.  I will need to move it soon from where it is,
and I may have to move her to a demolition place as the last/next
option. Thanks, spring is almost here...
Tom

-----Original Message-----

Tom,

Phil

______________________
Phil Sandham
Vice President, TransGas
Operations & Engineering
Phone   (306) 777-9603
Cell        (306) 536-2692
Fax        (306) 352-8892

             "Robinson, Tom

             RQHR"

             <Tom.Robinson@rqh
To

             jagnuts-bounces@a
cc
             utox.team.net

Subject
                                       Re: [JAGNUTS] New Jagnut

             01/28/2009 08:55

             AM

             Please respond to

              JAGNUTS Regina

             <[email-masked]

                  am.net>

Hi Mike;

-----Original Message-----

Welcome Tom.

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, January 19, 2009 7:56 PM
Subject: [JAGNUTS] New Jagnut

on

---

From: [email-masked]
Date: Mon, 2 Mar 2009 12:35:28 -0600

Hi Tom,  great to hear from you!

I had my car go through the safety inspection and it passed with no issues
(what a relief!!).

I am finding my car is actually in pretty good condition except for a few
very minor cosmetic things (what I have found so far anyway).  The previous
owner was pretty meticulous. I'll start pulling together a list of items
that I might need and perhaps I can go take a look at your car to see what
other items might be of use to have on hand.  I'm sure some others from the
club will be interested in checking it out also.  I must admit that my list
won't be very long.  Would it be possible to go check out your car next
Sunday after our usual meeting (say about 11:00)?

Regards,
Phil

______________________
Phil Sandham
Vice President, TransGas
Operations & Engineering
Phone   (306) 777-9603
Cell        (306) 536-2692
Fax        (306) 352-8892

                                                                           
             "Robinson, Tom                                                
             RQHR"                                                         
             <Tom.Robinson@rqh                                          To 
             03/02/2009 11:58                                              
             AM                                                            

             Please respond to                                             
              JAGNUTS Regina                                               
             <[email-masked]                                             
                  am.net>                                                  

Hi Phil;

-----Original Message-----

Tom,

Phil

______________________
Phil Sandham
Vice President, TransGas
Operations & Engineering
Phone   (306) 777-9603
Cell        (306) 536-2692
Fax        (306) 352-8892

             "Robinson, Tom

             RQHR"

             <Tom.Robinson@rqh
To

             jagnuts-bounces@a
cc
             utox.team.net

Subject
                                       Re: [JAGNUTS] New Jagnut

             01/28/2009 08:55

             AM

             Please respond to

              JAGNUTS Regina

             <[email-masked]

                  am.net>

Hi Mike;

-----Original Message-----

Welcome Tom.

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, January 19, 2009 7:56 PM
Subject: [JAGNUTS] New Jagnut

on

---

From: "Robinson, Tom RQHR" <[email-masked]>
Date: Mon, 2 Mar 2009 14:08:51 -0600

Hi Phil;
Thanks for getting back to me so fast. I have to get it moved from where
it is, so let me get back to you in a day or two when I have arranged
that.
Tom

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: March 2, 2009 12:35 PM
To: JAGNUTS Regina
Cc: JAGNUTS Regina; [email-masked]
Subject: Re: [JAGNUTS] New Jagnut

I had my car go through the safety inspection and it passed with no
issues
(what a relief!!).

I am finding my car is actually in pretty good condition except for a
few
very minor cosmetic things (what I have found so far anyway).  The
previous
owner was pretty meticulous. I'll start pulling together a list of items
that I might need and perhaps I can go take a look at your car to see
what
other items might be of use to have on hand.  I'm sure some others from
the
club will be interested in checking it out also.  I must admit that my
list
won't be very long.  Would it be possible to go check out your car next
Sunday after our usual meeting (say about 11:00)?

Regards,
Phil

______________________
Phil Sandham
Vice President, TransGas
Operations & Engineering
Phone   (306) 777-9603
Cell        (306) 536-2692
Fax        (306) 352-8892

             "Robinson, Tom

             RQHR"

             <Tom.Robinson@rqh
To

             jagnuts-bounces@a
cc
             utox.team.net

Subject
                                       Re: [JAGNUTS] New Jagnut

             03/02/2009 11:58

             AM

             Please respond to

              JAGNUTS Regina

             <[email-masked]

                  am.net>

Hi Phil;

-----Original Message-----

Tom,

Phil

______________________
Phil Sandham
Vice President, TransGas
Operations & Engineering
Phone   (306) 777-9603
Cell        (306) 536-2692
Fax        (306) 352-8892

             "Robinson, Tom

             RQHR"

             <Tom.Robinson@rqh
To

             jagnuts-bounces@a
cc
             utox.team.net

Subject
                                       Re: [JAGNUTS] New Jagnut

             01/28/2009 08:55

             AM

             Please respond to

              JAGNUTS Regina

             <[email-masked]

                  am.net>

Hi Mike;

-----Original Message-----

Welcome Tom.

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, January 19, 2009 7:56 PM
Subject: [JAGNUTS] New Jagnut

on