Subject: [JAGNUTS] First Sunday in December

From: "JAGNUTS" <[email-masked]>
Date: Mon, 26 Nov 2012 20:21:40 -0600

Coming up to the first Sunday in December.  Mike suggested we try Thomas the
Cook in the Avonhurst Mall rather than Houston's this month.  Any
objections?

Bob

---

From: Kevin Smith <[email-masked]>
Date: Tue, 27 Nov 2012 08:48:19 -0600

Sounds good to me!

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

From:	"JAGNUTS" <[email-masked]>
To:	"'JAGNUTS Regina'" <[email-masked]>,
Date:	11/26/2012 08:37 PM
Subject:	[JAGNUTS] First Sunday in December
Sent by:	[email-masked]

Coming up to the first Sunday in December.  Mike suggested we try Thomas
the
Cook in the Avonhurst Mall rather than Houston's this month.  Any
objections?

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Phil Sandham <[email-masked]>
Date: Fri, 30 Nov 2012 23:25:49 -0600

Sounds good to me!
Phil

Sent from my iPad

the