Subject: Re: [JAGNUTS]The Great Sort of Annual Often Recurring and Much Anticipated Turnip Festival

From: Phil Sandham <[email-masked]>
Date: Sat, 6 Jul 2013 18:20:52 +0000

Chris and I will meet everyone at Timbs at 2.   Do we have an idea how many are going to be there?

Sent from Windows Mail

From: Bob
Sent: bJulyb b6b, b2013 b10b:b33b bAM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] The Great Sort of Annual Often Recurring and Much Anticipated Turnip Festival

How about 2?  Donna wants us out there at 3, so if we leave by 2:15 we have
plenty of time.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: July 6, 2013 9:38 AM
To: JAGNUTS Regina
Cc: JAGNUTS Regina
Subject: Re: [JAGNUTS] The Great Sort of Annual Often Recurring and Much
Anticipated Turnip Festival

Time?? At Tim's

Sent from my iPhone
Ian Bailey

On 2013-07-06, at 9:09 AM, "Bob" <[email-masked]> wrote:

> That sounds like a good idea.  How about the Tim Horton's at Truesdale 
> and Victoria (NE corner Victoria Square Mall - i.e. where we have met 
> in the past).
>
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Mike
> Sent: July 5, 2013 4:39 PM
> To: JAGNUTS Regina
> Subject: Re: [JAGNUTS] The Great Sort of Annual Often Recurring and 
> Much Anticipated Turnip Festival
>
> Hi Bob,
>
>  Isn't there a Tim's or a Robin's out there somewhere?
>  What time did you wish to meet?
>
> Mike
>
>
> ----- Original Message -----
> From: "Bob" <[email-masked]>
> To: "'JAGNUTS Regina'" <[email-masked]>
> Sent: Friday, July 05, 2013 1:51 PM
> Subject: [JAGNUTS] The Great Sort of Annual Often Recurring and Much 
> Anticipated Turnip Festival
>
>
>> Just wondering when and where people would like to meet for "The 
>> Great Sort of Annual Often Recurring and Much Anticipated Turnip
Festival"
>> tomorrow at Tony and Donna's summer retreat?
>>
>> Thoughts?
>> _______________________________________________
>> JAGNUTS Regina  -  mailing list
>> REPLY TO : [email-masked]
>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob" <[email-masked]>
Date: Mon, 8 Jul 2013 07:49:25 -0600

Many thanks must go to Tony and Donna for hosting once again another great
Turnip festival.  A great evening, wonderful company, and excellent food.
Already looking forward to next year!

Bob

---

From: "Mike" <[email-masked]>
Date: Mon, 8 Jul 2013 16:32:47 -0600

I agree, many thanks for a wonderful doo,  and thanks for arranging to have 
nice weather!

Mike.