Subject: RE: [JAGNUTS] July 2 Valley Cruise and Parade.

From: "Hobbs, John JU0" <[email-masked]>
Date: Wed, 29 Jun 2005 08:51:08 -0600

Nope. I'll be in Winnipeg.

-----Original Message-----
From: Ian Bailey [mailto:[email-masked]] 
Sent: Wednesday, June 29, 2005 8:13 AM
To: [email-masked]
Subject: RE: [JAGNUTS] July 2 Valley Cruise and Parade.

To John Hobbs,
Any chance you can your car there for the parade????

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dan Kirby
Sent: June 28, 2005 9:30 PM
To: Jagnuts
Subject: [JAGNUTS] July 2 Valley Cruise and Parade.

Well I think it is pretty much unanimous. The plan for the 2nd is to meet a
Melrose Place at 10AM for coffee and then head out to Regina Beach for
lunch. We can either do the fish and chip thing at Butlers or go to Western
Pizza (we can decide that morning). After lunch we need to be in Lumsden by
1:30 to line up for the parade which starts a 2PM. The Parade Committee is
looking for a quick bio on the Jagnuts and then a list of the cars that will
be in the parade as they will be announcing as we go by. I can get the car
list together that morning, but I was wondering if you have a bio on the
Jagnuts Bob, just a couple of sentences. After the parade there is a show
and shine, beer gardens, and later a dinner and outdoor dance for those who
would like to make a day and night of it. If people can only make part of
it, send me an email and I can give you the information of where we should
be at the time you can arrive or I'll give you my cell #. We need the
weathernuts co-operation for that day and it should be a great time. See you
at Melrose.

Dan Kirby.
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Wed, 29 Jun 2005 21:10:54 -0600

Hey - how about those midgets - don't they get a mention?  They are
called MGnits I do believe.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dan Kirby
Sent: Wednesday, June 29, 2005 5:52 PM
To: [email-masked]
Subject: Re: [JAGNUTS] July 2 Valley Cruise and Parade.

Sounds great Bob.

Dan.
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, June 29, 2005 8:41 AM
Subject: RE: [JAGNUTS] July 2 Valley Cruise and Parade.

> I've updated "Upcoming Events" to reflect your note Dan.
>
> A paragraph on the Jagnuts ... Hmmm .... How about this ...
>
> "Jagnuts was started in October 2000 from an idea by three Jaguar
owners
in
> Regina.  The group welcomes individuals with an interest in British
cars,
> and, in a pinch, Italian cars as well (those people are called
Alfabits).
> They informally meet regularly for coffee Sunday mornings.  There are
no
> formal meetings or dues.  A good sense of humour is pretty much the
only
> requirement for membership."
>
> Bob
>
> From: [email-masked]
[mailto:[email-masked]]
On
> Well I think it is pretty much unanimous. The plan for the 2nd is to
meet
a
> lunch.
> We can either do the fish and chip thing at Butlers or go to Western
Pizza
> (we can decide that morning). After lunch we need to be in Lumsden by
1:30
> to line up for the parade which starts a 2PM. The Parade Committee is
> looking for a quick bio on the Jagnuts and then a list of the cars
that
will
> and shine, beer gardens, and later a dinner and outdoor dance for
those
who
> weathernuts co-operation for that day and it should be a great time.
See
you
> --
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.323 / Virus Database: 267.8.2/29 - Release Date:
2005.06.27
>
>
> -- 
> No virus found in this outgoing message.
> Checked by AVG Anti-Virus.
> Version: 7.0.323 / Virus Database: 267.8.6/33 - Release Date:
2005.06.28
> -- 
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.323 / Virus Database: 267.8.6/33 - Release Date:
6/28/2005