Subject: [JAGNUTS] Some interesting Formula One News

From: "E.A. Driver" <[email-masked]>
Date: Thu, 04 Dec 2008 20:25:04 -0600

Hi Club mates

For those following F1 these to articles on the BBC  web site are
most interesting:

http://news.bbc.co.uk/2/hi/uk_news/england/northamptonshire/7766299.stm

http://news.bbc.co.uk/sport2/hi/motorsport/formula_one/7766092.stm

Kind regards
Ed

---

From: "Bob" <[email-masked]>
Date: Thu, 4 Dec 2008 22:20:05 -0600

I'm in to buy the team for a pound (about $2).  I only have room for one of
the two cars in our garage, so hopefully someone else can store the second
car and the spare parts (I'll probably need help cleaning out the garage in
any event).  We have an extra bedroom for one of the drivers, but we'll need
help putting up the other 999 employees.  We can do a whip 'round at
breakfast on Sunday for the 200,000,000 pounds to run the team for next
year.  Anyone else in?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of E.A. Driver
Sent: December 04, 2008 8:25 PM
To: SBCC List; Jagnuts List
Subject: [JAGNUTS] Some interesting Formula One News

Hi Club mates

Kind regards
Ed
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: [email-masked]
Date: Thu, 4 Dec 2008 22:45:38 -0600

Ah, that's $1.87 CDA right now so you'll have some change back from that Toony.
Of course you'll have to forego a Tim's coffee for a day but the sacrifice will
be well worth it and great fun!

Glen
----------

--

---

From: Mike <[email-masked]>
Date: Fri, 05 Dec 2008 09:48:08 -0600

Although I don't have the deep pockets of Bob, and most of the others in the 
group, I'm sure I could find room for one more car in the garage somewhere. 
Hope this helps
Mike.

---

From: Kevin Smith <[email-masked]>
Date: Fri, 5 Dec 2008 13:36:55 -0600

Do Jagnuts members get to drive the cars around regina on the weekends? 
I'd be willing to store one of the cars in exchange (Lori's car goes on 
the street, not the XJS)

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

"Bob" <[email-masked]> 
Sent by: [email-masked]
12/04/2008 10:20 PM
Please respond to
JAGNUTS Regina <[email-masked]>

To
"'JAGNUTS Regina'" <[email-masked]>
cc

Subject
Re: [JAGNUTS] Some interesting Formula One News

I'm in to buy the team for a pound (about $2).  I only have room for one 
of
the two cars in our garage, so hopefully someone else can store the second
car and the spare parts (I'll probably need help cleaning out the garage 
in
any event).  We have an extra bedroom for one of the drivers, but we'll 
need
help putting up the other 999 employees.  We can do a whip 'round at
breakfast on Sunday for the 200,000,000 pounds to run the team for next
year.  Anyone else in?

-----Original Message-----
From: [email-masked] 
[mailto:[email-masked]]
On Behalf Of E.A. Driver
Sent: December 04, 2008 8:25 PM
To: SBCC List; Jagnuts List
Subject: [JAGNUTS] Some interesting Formula One News

Hi Club mates

Kind regards
Ed