Subject: [JAGNUTS] FW: The Open Road

From: "Bob England" <[email-masked]>
Date: Wed, 26 Sep 2012 16:09:29 -0600

From: Edmonton Classic Sports Car Club [mailto:[email-masked]] 
Sent: September 26, 2012 3:01 PM
To: Undisclosed-recipients:
Subject: The Open Road

Hi all,

We're into fall and leaves changing and frosty nights but still some sports
car events going on. This issue is a bit bigger as we did the run to
Portland All British and some of the museums along the way. 

The full size file is: https://www.box.com/s/twokwgknasnof033f3aa

The reduced though still bigger than normal is:
https://www.box.com/s/toub66eildl7agv9aqtj

Regards

Frank French

Interim Editor The Open Road

Edmonton Classic Sports Car Club

58 MGA, 66 MGB-GT, 68 Austin J4 

This is an exchange newsletter we ask that you do not forward this on unless
it is to further foster exchange.  Thank you

---

From: Anthony Koschinsky <[email-masked]>
Date: Thu, 27 Sep 2012 10:54:24 -0600

Those guys look like they have too much fun. We should go for a drive
somewhere this Sunday. Somewhere that has pie.

Tony

Sent from my iPhone

On 2012-09-26, at 4:09 PM, "Bob England" <[email-masked]> wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Norm Latham" <[email-masked]>
Date: Thu, 27 Sep 2012 15:00:03 -0600

Hi Bob, do you still have the web site or email address of that MGB that was 
for sale a few weeks ago, I cant seem to find it
not sure where it when to as my email likes to do its own thing now and 
then.
thanks,
Norm.

---

From: "Bob" <[email-masked]>
Date: Thu, 27 Sep 2012 15:28:54 -0600

Will repost ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Norm Latham
Sent: September 27, 2012 3:00 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] FW: The Open Road

Hi Bob, do you still have the web site or email address of that MGB that was
for sale a few weeks ago, I cant seem to find it not sure where it when to
as my email likes to do its own thing now and then.
thanks,
Norm.
----- Original Message -----
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, September 26, 2012 4:09 PM
Subject: [JAGNUTS] FW: The Open Road

> We're into fall and leaves changing and frosty nights but still some 
> sports car events going on. This issue is a bit bigger as we did the 
> run to Portland All British and some of the museums along the way.
>
>
>
> This is an exchange newsletter we ask that you do not forward this on 
> unless it is to further foster exchange.  Thank you

---

From: Chris <[email-masked]>
Date: Fri, 28 Sep 2012 07:05:25 -0600

Pie is a good enough excuse for me

Chris

Sent from my iPhone

>> We're into fall and leaves changing and frosty nights but still some
sports
> unless