Subject: [JAGNUTS] JONAT 2006 -Saskatchewan Segment

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 29 Jun 2006 21:02:03 -0600

Greetings Folks

Just wanted to congratulate Ian and Bob for the excellent program,
schedule,  and tour  I had  a great time - the Jagnuts sure know how
to do a fun event!

The "gala"  Sherry  and Ian hosted was great fun -  liked much of the art
work.

A big thanks to Chris for the excellent lunch
today, I am sorry to have missed the gala  at Eddy's
tonight - and another of Chris's fine gastronomic creations.

Thanks to all the lads and lasses who took time off work to participate,
retired folk like Mike and I are always available!

Corner Gas was of fitting way to top off the Saskatchewan segment -wow!

Attached is one of a few shots from a great time - many many thanks

Kind regards
Ed
Saskatoon

P.S. Off in the morning to Edmonton back Saturday night - it's time to park
Marg and my vehicles to a few days!!!

[demime 1.01d removed an attachment of type image/jpeg which had a name of Ian-Jonat2006.jpg]

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 30 Jun 2006 09:53:51 -0600

I'll second that and add Eddy to the list of congratulatees.  A fine event 
last nite.

By the way, Ed, if you find a towell and some trunks and a couple of lawn 
chairs that you don't recognize, do not be alarmed.  It wasn't aliens, just 
some forgetful Jagnuts.  I'll be in touch when I'm back in town next week to 
arrange for retrieval.

Tjhanks again.

Tony

----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: "Jagnuts List" <[email-masked]>
Cc: "Ian Bailey" <[email-masked]>
Sent: Thursday, June 29, 2006 9:02 PM
Subject: [JAGNUTS] JONAT 2006 -Saskatchewan Segment

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ed" <[email-masked]>
Date: Fri, 30 Jun 2006 11:01:19 -0600

Found the Items and they are allready on Ebay and the bid is $.91 cents but 
its US so might be worth it!! Eddy
----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: <[email-masked]>
Sent: Friday, June 30, 2006 9:53 AM
Subject: Re: [JAGNUTS] JONAT 2006 -Saskatchewan Segment

> chairs that you don't recognize, do not be alarmed.  It wasn't aliens, 
> just some forgetful Jagnuts.  I'll be in touch when I'm back in town next 
> week to arrange for retrieval.
>
> Tjhanks again.
>
> Tony
>
>
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]

---

From: "Ed" <[email-masked]>
Date: Wed, 26 Jul 2006 19:53:57 -0600

Tony I still have the chairs and trunks here give me  a call 536 0030 and 
come and get them ok. Eddy

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 28 Jul 2006 11:52:35 -0600

I take it the Ebay auction didn't go well.  I'm finally back in town, so 
I'll be at coffee on Sunday.  Could you toss then into the trunk of some 
large British automobile and I'll collect them at Chris's?

Tony
----- Original Message ----- 
From: "Ed" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 26, 2006 7:53 PM
Subject: Re: [JAGNUTS] JONAT y 2006 -Saskatchewan Segment

>> I'll second that and add Eddy to the list of congratulatees.  A fine 
>> event last nite.
>>

---

From: "Ed" <[email-masked]>
Date: Fri, 28 Jul 2006 14:18:01 -0600

Will do I had them there before. Eddy
----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: <[email-masked]>
Sent: Friday, July 28, 2006 11:52 AM
Subject: Re: [JAGNUTS] JONAT y 2006 -Saskatchewan Segment

>>> By the way, Ed, if you find a towell and some trunks and a couple of 
>>> lawn chairs that you don't recognize, do not be alarmed.  It wasn't 
>>> aliens, just some forgetful Jagnuts.  I'll be in touch when I'm back in 
>>> town next week to arrange for retrieval.
>>>
>>> Tjhanks again.
>>>
>>> Tony
>>>
>>>