Subject: [JAGNUTS] (no subject)

From: Eddy <[email-masked]>
Date: Sat, 03 Jul 2010 20:34:04 -0600

Where is coffee tomorrow AM ? Eddy

For every one hundred men you send us, 
Ten should not even be here. 
Eighty are nothing but targets. 
Nine of them are real fighters; 
We are lucky to have them, they the battle make. 
Ah, but the one. One of them is a warrior. 
And he will bring the others back.

---

From: Mike <[email-masked]>
Date: Sun, 04 Jul 2010 00:19:33 -0600

According to the  "Upcoming Events" it is at the South Albert Brewsters. 
I'll go there first, then phone Bob!
Mike.
----- Original Message ----- 
From: "Eddy" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Saturday, July 03, 2010 8:34 PM
Subject: [JAGNUTS] (no subject)

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________