Subject: [JAGNUTS] Jagnuts Culinary Cruise

From: Anthony Koschinsky <[email-masked]>
Date: Wed, 31 Aug 2011 21:28:00 -0600

A reminder that Tony and Donna (or, more accurately, Donna) has invited the
crew to Emerald Park for a barbecue on Saturday, September 10.  We're thinking
burgers.  Let us know what you might want to bring.

---

From: "Mike" <[email-masked]>
Date: Thu, 1 Sep 2011 23:30:04 -0600

Hi Tony and Donna;
  Unfortunately, I won't be able to come.  Don's son Shannon has decided to 
get married on the 10th, and I said I would go.
If anyone feels like a drive on Sunday, I am again hosting the Sask. Antique 
Radio get together. Around noon 'til four..everyone welcome.
Thanks again Tony and Donna,
Mike.

----- Original Message ----- 
From: "Anthony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Wednesday, August 31, 2011 9:28 PM
Subject: [JAGNUTS] Jagnuts Culinary Cruise

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________