Subject: Re: [JAGNUTS] There is a move afoot!

From: eddyw <[email-masked]>
Date: Tue, 02 Sep 2014 09:30:08 -0600

Foods no better price is more and cannot see the cars unless weather is nice at 9AM and we sit outside. I would rather do a brunch if we are going to change locations Brewster south is better I think. Eddy

Sent from my Samsung Galaxy smartphone.

-------- Original message --------
From: Ian Bailey <[email-masked]> 
Date:02-09-2014  09:11  (GMT-06:00) 
To: JAGNUTS Regina <[email-masked]> 
Cc:  
Subject: Re: [JAGNUTS] There is a move afoot! 

OK with me.

Ian B. Sent from my iPhone

> On Sep 2, 2014, at 8:47 AM, "Bob" <[email-masked]> wrote:
> 
> There is a move afoot to go back to Brewster's north for breakfast next
> Sunday.  Discuss ...
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob" <[email-masked]>
Date: Tue, 2 Sep 2014 16:43:28 -0600

Hi Ed

Interesting comments.

I found Brewster's north is definitely more expensive than Fusion, but not
so much when you take into account that we've had to pay some so-called
"payment errors" at Fusion in the recent past.  I find the food, and
particularly the service, at Brewster's north much much better.  Personal
opinion only.

I thought the Brewster's south food not all that great but the service was
good.

Houston's food was great and the service good too, but very pricey.

Terrific to see some different thoughts and ideas.  Keep 'em comin'!

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of eddyw
Sent: September 2, 2014 9:30 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] There is a move afoot!

Foods no better price is more and cannot see the cars unless weather is nice
at 9AM and we sit outside. I would rather do a brunch if we are going to
change locations Brewster south is better I think. Eddy

-------- Original message --------

OK with me.

> There is a move afoot to go back to Brewster's north for breakfast 
> next Sunday.  Discuss ...