Subject: RE: [JAGNUTS] MS Fundraiser

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Tue, 10 Feb 2004 08:02:15 -0600

A conflict may interfere with that date, but I would like to participate if
I can.  May as well put the TR on the list.

Tony

> -----Original Message-----
> From:	Bob [SMTP:[email-masked]]
> Sent:	Monday, February 09, 2004 7:47 PM
> To:	[email-masked]
> Subject:	[JAGNUTS] MS Fundraiser
> 
> Richard
>  
> I've started a webpage for the fundraiser, with pictures of the cars
> (Mike, I've included two of yours).  Send me a few photos of Mini's by
> e-mail and I'll add them.
>  
> For others out there, don't be shy about letting me know if you'll bring
> your cars out.  How about a few of Rollers?  And perhaps a Triumph and an
> MGB or three.
>  
> See
> <http://nonprofits.accesscomm.ca/jagnuts/upcoming_events_MS_Fundraiser.htm
> >
> 
> Bob
> <http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm>
> <http://www.jonat.org/>
> 
>

---

From: "mini.sales" <[email-masked]>
Date: Tue, 10 Feb 2004 10:24:03 -0600

----- Original Message -----
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, February 10, 2004 9:59 AM
Subject: Re: [JAGNUTS] MS Fundraiser

> Hello all. Hope you are all getting your  shovels out. It looks like
another
> little winter storm is afoot.
>
> First I would like to introduce myself to everyone. My name is Richard
> Swallow I am the MINI representative @ Dilawri BMW/MINI Regina. I started
> with the group on June 6th of 2003 in the used dept until Nov 1st 2003
when
> I became the MINI rep. I have been discussing my idea of a Ride and Drive
> with the intentions of fundraising for the MS Society and at the same time
> promoting the Jagnuts Car Club and the MINI Cooper. Hope this sounds good
so
> far. Well I have been in contact with Christa Just With the MS Society and
> she thinks that it is a great idea and is looking forward to working with
> us. I have also e-mailed Arleen Hynd @ the Wascana authority to request
> permission to use the ledge building or the TC Douglass building. I also
> e-mailed Stacey Lozinsky @ SGI about the permits needed to operate the
clubs
> cars at the event, and I e-mailed Toni Ennis @ SGI as well for some kind
of
> sponsorship from SGI
> Christa Just sent me some names of sponsors to contact for additional
> support for the event.
> This is what the event is starting to look like so far.
> The location will be at the Ledge Building or the TC Douglass Building.
For
> a minimum donation of a not yet set amount you can have a ride in a
vintage
> auto from the club and for another donation you can drive the MINI on a
set
> out course with a rep beside you.
> We will have food and beverage sales and possible door prizes. Regina Rent
> it center will donate a large 40x20 tent for the event. I have also been
in
> contact with Ralco Radio and Global TV and they said that they would be
> involved to help promote the event. I was also thinking of contacting
> someone who has those electric trucks and cars for the kids to ride in.
Does
> any of you have a contact for such a thing?
>
> Well if any one has any feedback or suggestions to add or possibly improve
> the event I would be interested in hearing those suggestions.
> Thank You in advance for your help and support with the event.
>
> Regards
> Richard Swallow
> MINI sales rep
> Dilawri BMW/MINI Regina
> PS. Please feel free to contact me @ any time
> Work # 525-4269
> regarding the event.
> Cell # 591-3362
> Home # 791-0197
> ----- Original Message -----
> From: "RKW" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, January 30, 2004 9:13 PM
> Subject: Re: [JAGNUTS] MS Fundraiser
>
>
> >
> > ----- Original Message -----
> > From: "JAGNUTS" <[email-masked]>
> > To: <[email-masked]>
> > Sent: Friday, January 30, 2004 4:06 PM
> > Subject: [JAGNUTS] Coffee Sunday
> >
> >
> > > Richard Swallow has been putting some serious thought about an MS
> > fundraiser
> > > for the spring ... sort of a "ride in a classic" sort of thing.  He
will
> > be
> > > bringing his thoughts and ideas out to coffee on Sunday, so if you're
up
> > to
> > > it, see you at 9 a.m.!
> > >
> > > Bob:
> > Great concept. I suggest you add to it a friendly competition amongst
> > JagNuts. All participants put ten bucks in a pot, see, and the driver
who
> > makes the greatest number of paying passengers toss their cookies during
> the
> > ride collects the pot... :-)
> >
> > Ray (Too far away to be of any material assistance anyway)
> >
> > PS:  This sort of fundraiser is, I read, very popular in the UK. My only
> > concern would be for everyone's liability insurance; better check your
> > policies before committing. Some insurers take a dim view of one's
driving
> > paying passengers; in Nova Scotia, even car pools have run afoul of
their
> > wimpy underwriting.
> > >
> > > _______________________________________________
> > > JAGNUTS Regina  -  mailing list
> > > REPLY TO : [email-masked]
> > > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > > _______________________________________________
> > >
> >
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> >
> >
>
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>

---

From: "Hobbs, John JU0" <[email-masked]>
Date: Thu, 12 Feb 2004 08:56:33 -0600

I'll put my 120 in, assuming Jim can start it. 

> From:	Ian Bailey [SMTP:[email-masked]]
> Sent:	Wednesday, February 11, 2004 12:32 PM
> My car will be there.
> 	From: Bob <mailto:[email-masked]> 
> 	To: [email-masked] <mailto:[email-masked]> 
> 	Sent: Monday, February 09, 2004 7:46 PM
> 	For others out there, don't be shy about letting me know if you'll
> bring your cars out.  How about a few of Rollers?  And perhaps a Triumph
> and an MGB or three.
> 	 
> 	See
> 	<http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm> È*
> <http://www.jonat.org/>
> 
> 	 
>