Subject: [JAGNUTS] Member's Webpage Update

From: "JAGNUTS" <[email-masked]>
Date: Sat, 27 Nov 2004 18:42:05 -0600

For those of you who have a link to Jyri's Jaguar website, note that the
link has changed (see the Member's Webpages page on the website).  For those
of you who have not had a chance to browse around this website, it's
definitely worth a look!

Bob
 <http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm>
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

---

From: Jyri Järvenkylä <[email-masked]>
Date: Sun, 28 Nov 2004 15:03:02 +0200

Dear Bob

Thanks but could to change to actual link too - it still refers to old site
which is about to die!

Cheers/jyri
1953 Mark VII 3.4L  restored
1957 Mark 1 3.6L modified
1975 XJC 12 6.0L modified

My web site: http://jaguar.fiboy.com
My Jaguar Club: http://www.jagclub.net

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, November 28, 2004 02:42
Subject: [JAGNUTS] Member's Webpage Update

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sun, 28 Nov 2004 16:08:21 -0600

Sorry Jyri ... I'm obviously asleep at the switch (or keyboard!) ... I think
it is fixed now ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jyri Jdrvenkyld
Sent: November 28, 2004 7:03 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Member's Webpage Update

Dear Bob

Cheers/jyri