Subject: [JAGNUTS] Saskatoon Bus Stop Show

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 13 Jul 2006 08:08:40 -0600

The Saskatoon British car show is set for Sunday the 23rd . anyone
interested in going this year ?

Bob

---

From: ROD TYLER <[email-masked]>
Date: Thu, 13 Jul 2006 10:30:53 -0600

Bob:

Greetings!  I haven't even turned a key in the "E" since last year, so that tells you a lot. I am away that weekend, but I hope you enjoy yourself as much as a couple of years ago!

All the best,

Rod

 >>  Bob
 >>  _______________________________________________
 >>  JAGNUTS Regina  -  mailing list 
 >>  REPLY TO : [email-masked]
 >>  http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
 >>  _______________________________________________

Rod Tyler, CFP, R.F.P.
Tyler & Associates Financial Services
2330 McIntyre St.
Regina, SK  S4P 2S2
Phone: (306) 525-5250
Toll free Phone: 1-877-225-5250
Fax: (306) 585-6117
Toll free Fax: 1-877-255-0122
Email: [email-masked]
Website: www.tylerandassociates.ca
PEAK Investment Services Inc. Mutual Fund Dealer

This message is intended only for the persons to whom it is addressed. It may contain information that is privileged and confidential.  If you are not the intended recipient, please contact the sender immediately and delete the e-mail without reading it or making a copy.

Any distribution, copying, or other use of this e-mail by a person other than the intended recipient is prohibited. Precautions have been taken to screen this e-mail for viruses but it may not be virus free. We are not responsible for any damage that may be caused by this e-mail. This communication is for information purposes only and is not an offer to sell or a solicitation of an offer to buy any financial product, an official confimation of any transaction or an official statement of PEAK Investment Services Inc.  E-mail transmission cannot be guaranteed to be secure or error-free.

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 13 Jul 2006 10:34:20 -0600

Sherry and I are planning on it.

Ian Bailey
 
Cell (306) 591-4574

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ROD TYLER
Sent: July 13, 2006 10:31 AM
To: [email-masked]
Subject: re: [JAGNUTS] Saskatoon Bus Stop Show

Bob:

Greetings!  I haven't even turned a key in the "E" since last year, so that
tells you a lot. I am away that weekend, but I hope you enjoy yourself as
much as a couple of years ago!

All the best,

Rod

Rod Tyler, CFP, R.F.P.

This message is intended only for the persons to whom it is addressed. It
may contain information that is privileged and confidential.  If you are not
the intended recipient, please contact the sender immediately and delete the
e-mail without reading it or making a copy.

Any distribution, copying, or other use of this e-mail by a person other
than the intended recipient is prohibited. Precautions have been taken to
screen this e-mail for viruses but it may not be virus free. We are not
responsible for any damage that may be caused by this e-mail. This
communication is for information purposes only and is not an offer to sell
or a solicitation of an offer to buy any financial product, an official
confimation of any transaction or an official statement of PEAK Investment
Services Inc.  E-mail transmission cannot be guaranteed to be secure or
error-free.
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Melrose Place North <[email-masked]>
Date: Thu, 13 Jul 2006 10:00:54 -0700

I am looking forward to RRRRRRR again

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, July 13, 2006 9:34 AM
Subject: RE: [JAGNUTS] Saskatoon Bus Stop Show

> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.394 / Virus Database: 268.10.0/388 - Release Date: 7/13/2006

---

From: [email-masked]
Date: Thu, 13 Jul 2006 11:07:26 -0600

Don't forget to keep the Sept long weekend open here in Regina for the Exotic
Car Show. I need some British cars too! Details coming soon.

Glen
------------

--

---

From: mike scales <[email-masked]>
Date: Thu, 13 Jul 2006 15:58:35 -0600

Hi Bob and all;
  I plan to go...I think it is time I took the Sovereign on a bit of a
drive........Mike.

---

From: Grand Coulee <[email-masked]>
Date: Thu, 13 Jul 2006 15:19:56 -0600

Hello Glen ,
 I will have the XK120 FHC
at the Exotic Car Show
if you will have it .

Pip pip Tally Ho
Jim Pratt

---

From: [email-masked]
Date: Fri, 14 Jul 2006 10:51:40 -0600

Definitely! Love to see all of those others Jags, Bentleys, Rolls Royces, MGs,
Lotus, etc. come out as well. Email me privately to let me know who can come
and what you are bringing (multiple entries per owner encouraged!). We gotta
get as much out there the first year to encourage even more for next year. The
show will be Saturday, Sept 2. Location in Regina TBA.

Glen
[email-masked]

-----------------------------

--

---

From: "Ed" <[email-masked]>
Date: Fri, 14 Jul 2006 15:00:56 -0600

When and where?? Eddy

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 14 Jul 2006 19:28:13 -0600

It looks like we have a conflict for that weekend, so we probably can't make 
it.  Which is a shame, 'cause it is a lot of fun.

Tony

---

From: [email-masked]
Date: Sat, 15 Jul 2006 15:06:29 -0600

Sept 2, 2006. Regina, SK. Exact location in the city TBA. All exotic, luxury and
sports cars welcomed. Contact me with make and model to find out for sure if
included.

Glen
[email-masked]

-------------

--