Subject: [JAGNUTS] PHOTOS of PUMPKIN RUN

From: "JAGNUTS" <[email-masked]>
Date: Sun, 22 Oct 2006 21:50:27 -0600

Photos of today's run to the Valley are upon the website.  Notice the poem
at the very end of the "Last Events" page . do you think I'll make it as
Canada's next poet laureate?

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: mike scales <[email-masked]>
Date: Tue, 24 Oct 2006 08:48:42 -0600

Great pictures Bob! What a happy group, and Icabod looks especially good.
Clever trick photography, superimposing Luigi into a
Jaguar...Wonderful!.....Thanks again. I'm sure you must be in the running
for poet laureate.....or something....

Mike.

--- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, October 22, 2006 9:50 PM
Subject: [JAGNUTS] PHOTOS of PUMPKIN RUN

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________