Subject: [JAGNUTS] The Eternal Jagnut Dilema ... to Tea or Not to Tea ...

From: "Bob" <[email-masked]>
Date: Wed, 17 Mar 2010 18:32:17 -0600

With apologies to Bill Shakespeare on this somewhat new interpretation of
his work ... 

To Tea or not to Tea

That is the question:

Whether 'tis nobler in the mind to suffer
The slings and arrows of the outrageous cost of coffee at Starbucks,

Or to take arms against a sea of troubles
by NOT going to Chris's beanery each Sunday

And, by opposing, end them.

To die, to sleep
No more  - and by a sleep to say we end
our car's annual ritual winter hibernation and the thousand natural shocks
That flesh is heir to - 'tis a consummation
Devoutly to be wished!

To die, to sleep
To sleep, perchance to dream. Ay, there's the rub,

For in that sleep (of a newly restored roadster), what dreams may come,
When we have shuffled off this mortal ignition coil,
Must give us pause. There's the respect
That makes calamity of owning a British car our life.

For who would bear the whips and scorns of owning that British car,
Th' compressor's wrong, the proud man's newly found humility,
The pangs of inexplicable shipwright's disease, the tow truck's delay,
The insolence of the officer, and the spurns
That patient merit th' unworthy Italian car owner's take,
When he himself might his quietus make
With a bare bodkin?

[now THERE's a picture I can't get out of my mind!]

Who would fardels bear [what's a fardel?],
To grunt and sweat under an oily pipe,
But that the dread of something after coffee,
The undiscovered electrical fault from whose burn
No traveler returns, puzzles the will
And makes us rather bear those ills we have
Than fly to others electrical faults that we know not of?

Thus conscience [or rather common sense] does make cowards of us all,
And thus the native hue of resolution
Is sicklied o'er with the pale cast of thought of that latest repair bill,
And enterprises of great pitch and moment
With this regard their shock absorbers turn awry,
And lose the name of action.

Soft you now!
The fair Ophelia! Nymph, in thy E-Type
Be all my sins remembered

OK now class, what IS the question.  And more importantly, WHAT is the
answer?

---

From: "E.A. Driver" <[email-masked]>
Date: Wed, 17 Mar 2010 19:11:39 -0600

/keJtcw: Permission denied

---

From: Scott McGibney <[email-masked]>
Date: Wed, 17 Mar 2010 21:58:42 -0600

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Subject: [JAGNUTS] The Eternal Jagnut Dilema ... to Tea or Not to Tea ...

> To Tea or not to Tea, That is the question:
...
> _______________________________________________

the answer (you're not going to like it) ...

is ...

42!

(Quoteing from that other giant of English literature, Douglas Adams)

cheers
Scott

---

From: [email-masked]
Date: Thu, 18 Mar 2010 06:40:47 -0300 (ADT)

Julius Caesar, Act One:

"We come to see Caesar, and rejoice in his Triumph"

I expect Bill was a TR man...
Ray W on the RH Coast

> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

---

From: Bob England <[email-masked]>
Date: Thu, 18 Mar 2010 07:42:28 -0600

Yeah, though the number be not 42, it is, persuth, and moreover less a
fardel's doubt be encompassed, without, an answer that may taketh pride of
place in our roll of honourable answereths.  Nor, may one's own heart
embraceth the less common but equally just answer "number 9, number 9,
number 9 ..." as was forsuth portrayed not so ineloquently by the late bard
Lennon, for in whose prose we did so rejoice some 2 score long years past.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Scott McGibney
Sent: March 17, 2010 9:59 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] The Eternal Jagnut Dilema ... to Tea or Not to Tea
...

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Subject: [JAGNUTS] The Eternal Jagnut Dilema ... to Tea or Not to Tea ...

...

is ...

42!

cheers
Scott

---

From: Jerry Boulanger <[email-masked]>
Date: Thu, 18 Mar 2010 08:50:38 -0600

Bob,

I think you need to apologize to more than Shakespeare for that one!

Jerry.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England
Sent: Thursday, March 18, 2010 7:42 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] The Eternal Jagnut Dilemma ... to Tea or Not to Tea
...

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Subject: [JAGNUTS] The Eternal Jagnut Dilema ... to Tea or Not to Tea ...

...

is ...

42!

cheers
Scott

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Thu, 18 Mar 2010 15:35:49 -0600

Perhaps Robert, thy nectar of warm infusion be not of the common tree of
tea, but more persuaded by that righteous nettle of gold and green.
Albeit, this herbaceous muse, hemp, be renowned for its incendiary release
of delight, resulting in vibrant prose,
Tis of equal savvy in its proneness to produce a tempest in thy teapot when
immersed in aqueous warmth in the err of confusion.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jerry Boulanger
Sent: March 18, 2010 8:51 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] The Eternal Jagnut Dilemma ... to Tea or Not to
Tea ...

Bob,

Jerry.

----- Original Message -----
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Subject: [JAGNUTS] The Eternal Jagnut Dilema ... to Tea or Not to Tea ...

...

is ...

42!

cheers
Scott

---

From: Ken Exner <[email-masked]>
Date: Fri, 19 Mar 2010 08:35:18 -0600

Spring has sprung and the fancy of many a J'nut  has turned to .......
Shakespeare and Lennon???  It's been a long winter, perhaps too long for
some.

..............and Sir Lyons spirit, ranging for the drive, With Walmsley by
his side (car) come hot from Coventry, shall from these confines (of winter)
with a monarch's voice Cry  'Havoc,' and let slip the cats of spring;
..................now you've got me doing it!

Tea as it should be..... 1 lump or 2?

Ken E

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jennifer & Glen Perchie
Sent: March 18, 2010 3:36 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] The Eternal Jagnut Dilemma ... to Tea or Not to Tea
...

-----Original Message-----

Bob,

Jerry.

----- Original Message -----
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Subject: [JAGNUTS] The Eternal Jagnut Dilema ... to Tea or Not to Tea ...

...

is ...

42!

cheers
Scott

---

From: "Bob" <[email-masked]>
Date: Sat, 27 Mar 2010 21:27:07 -0600

OK ... so it was a bit of a trick question, as there were actually two
questions ...

Firstly ... "what is a fardel?" ... 
Well, a fardel can be one of two things (according to google) ... a burden
(figuratively in the form of a bundle) ... or ... The omasum, also known as
the bible, the fardel, the manyplies and the psalterium, is the third
compartment of the stomach in ruminants. ... clear?

Secondly ... are we  still up for Starbucks on the first Sunday of each
month during the driving season?  There seems to be some fairly strong
opinions both ways on this ... some feel we need a bit of variety to keep
interest up ... others prefer Melrose every Sunday to keep consistency ...
let's have your thoughts/preferences ...

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England
Sent: March 18, 2010 7:42 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] The Eternal Jagnut Dilemma ... to Tea or Not to Tea
...

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Subject: [JAGNUTS] The Eternal Jagnut Dilema ... to Tea or Not to Tea ...

...

is ...

42!

cheers
Scott

---

From: Eddy <[email-masked]>
Date: Sun, 28 Mar 2010 07:53:16 -0600

I want to stay at Melrose. I hate to have to get my own coffee and line 
up and pay for refills and I do not like the coffee at Starbucks. I also 
like to order breakfast. We now have very good parking at Melrose to the 
north and Chris supports us. What has Starbucks ever done for us? Please let 
me know if you want me to quit beating around the bush and let you know how 
I really feel. Thanks Eddy
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Saturday, March 27, 2010 9:27 PM
Subject: Re: [JAGNUTS] The Eternal Jagnut Dilemma ... to Tea or Not to Tea 
...

> [mailto:[email-masked]]
> On Behalf Of Bob England
> [mailto:[email-masked]]

For every one hundred men you send us,
Ten should not even be here.
Eighty are nothing but targets.
Nine of them are real fighters;
We are lucky to have them, they the battle make.
Ah, but the one. One of them is a warrior.
And he will bring the others back.

---

From: "Bob" <[email-masked]>
Date: Sun, 28 Mar 2010 20:30:59 -0600

This morning at coffee, some people suggested perhaps not Starbucks, but
some other venue once a month.  So that gives us three choices (so far) for
first Sunday of the month get-togethers:

- Starbucks
- Melrose
- Another venue

More thoughts?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: March 27, 2010 9:27 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] The Eternal Jagnut Dilemma ... to Tea or Not to Tea
...

Bob

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Subject: [JAGNUTS] The Eternal Jagnut Dilema ... to Tea or Not to Tea ...

...

is ...

42!

cheers
Scott

---

From: Mike <[email-masked]>
Date: Mon, 29 Mar 2010 16:12:41 -0600

Hi Bob & all,
  I like the idea of a different place to go once in a while.  I understand 
some of us have been vaguely dithering about Starbucks, but it is hard to 
know exactly where they stand. As long as there is a breakfast to be had, 
I'm for it. I also like Chris and Melrose, so I guess I am in the " I'll 
follow the rest of you " group.
Mike.

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Sunday, March 28, 2010 8:30 PM
Subject: Re: [JAGNUTS] The Eternal Jagnut Dilemma ... to Tea or Not to Tea 
...

---

From: Phil Sandham <[email-masked]>
Date: Mon, 29 Mar 2010 21:20:39 -0500

Just to add to the controversy, I am going to suggest that we continue with
Starbucks on the first Sunday of each month.  In the summer there seems to be
a better turnout at Starbucks as many occasional club members tend to show up
there rather than at Melrose.  There seems to be more of the general public
that stop by for a visit at Starbucks as well.  I agree that Chris does
support our club and we should continue to have breakfast at Melrose Place,
but I think 3 sundays a month (in the summer) is good support.  Those of us
that go to Starbucks and are still hungry, can take a little drive to have
breakfast.   Remember, A little variety is a good thing!

No matter what the decision on location, I will show up.

Phil

> From: [email-masked]
> To: [email-masked]
> Date: Sun, 28 Mar 2010 20:30:59 -0600
...
> (Quoteing from that other giant of English literature, Douglas Adams)

_________________________________________________________________
Stay in touch.
http://go.microsoft.com/?linkid=9712959

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Wed, 31 Mar 2010 19:29:52 -0600

I'm pretty much open.  (Mostly because I can only attend about 3-4 months
out of the year, so my opinion is probably only worth about 25%.)

I like the idea of having an alternate place (for variety's sake) once a
month.  I, being a petite little guy, also like the idea of being able to
order b'fast, so it would be nice if the alternate location had that
capability.  Failing that, maybe some of us might want to visit Melrose
after a stop at Starbucks (or not).

Wherever a bunch of neat cars decide to land, I'll follow.  Hopefully, by
mid-April, I can come and play on Sunday mornings again!

Glen

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Bob
Sent: March 28, 2010 8:31 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] The Eternal Jagnut Dilemma ... to Tea or Not to
Tea ...

- Starbucks
- Melrose
- Another venue

More thoughts?

Bob

-----Original Message-----

Bob

----- Original Message -----
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Subject: [JAGNUTS] The Eternal Jagnut Dilema ... to Tea or Not to Tea ...

...

is ...

42!

cheers
Scott

---

From: Bob England <[email-masked]>
Date: Thu, 01 Apr 2010 12:34:55 -0600

The decision desk has (arbitrarily) closed.

There seems to be a leaning toward the preference for some variety.  In
addition to those who have expressed their thoughts in this forum, over the
past little bit I have also talked to a few of our group that don't
regularly contribute to this forum, and all of these preferred a Starbucks
like venue as they prefer the outside-chatting-cars approach and location
that a place like this offers.

So perhaps for this Sunday we should stick with the Starbucks plan.
However, I didn't get the impression that anyone was particularly hung up on
Starbucks specifically, so let's think of another spot for the first May
meeting.

Sound like a plan?

Bob

-----Original Message-----

- Starbucks
- Melrose
- Another venue

More thoughts?

Bob

---

From: Phil Sandham <[email-masked]>
Date: Fri, 2 Apr 2010 09:49:20 -0500

Sounds like a plan to me!

Phil

> Date: Thu, 1 Apr 2010 12:34:55 -0600
> From: [email-masked]
...

_________________________________________________________________
Got a phone? Get Hotmail & Messenger for mobile!
http://go.microsoft.com/?linkid=9724464