Subject: [JAGNUTS] E-Type for Sale

From: "Bob" <[email-masked]>
Date: Fri, 12 Jul 2013 14:53:37 -0600

Jerry has a line on a series 2 E-Type coupe for sale in Kelowna.  The owner
reports the car is in pristine shape and he spent $160k on restoration.
Price is $75 k firm.  For more info contact Jerry at [email-masked].

[demime 1.01d removed an attachment of type image/jpeg which had a name of photo 1.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of photo 2.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of photo 3.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of photo 4.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of photo 5.JPG]
Sent from my iPad

---

From: "Hobbs, John JU" <[email-masked]>
Date: Fri, 12 Jul 2013 21:04:21 +0000

A friend is selling a 1976 TR 6. I do not know the price.  Let me know if
interested.

John R. Hobbs

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Friday, July 12, 2013 2:54 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] E-Type for Sale

[demime 1.01d removed an attachment of type image/jpeg which had a name of
photo 1.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of
photo 2.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of
photo 3.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of
photo 4.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of
photo 5.JPG] Sent from my iPad
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Ken Exner <[email-masked]>
Date: Fri, 12 Jul 2013 15:29:19 -0600

Hi John, what is the condition?

Sent from my iPhone

---

From: Bob Burnyeat <[email-masked]>
Date: Sat, 13 Jul 2013 06:28:27 -0600

How do you spend 160k?
Buy all the parts and build it from scratch?

----- Original Message -----
From: Bob [mailto:[email-masked]]
Sent: Friday, July 12, 2013 02:53 PM
To: 'JAGNUTS Regina'
<[email-masked]>

photo 5.JPG]

---

From: Anthony Koschinsky <[email-masked]>
Date: Sat, 13 Jul 2013 08:56:27 -0600

I think you buy all the parts an pay someone to build it from scratch for you.

Sent from my iPhone

---

From: "EdB" <[email-masked]>
Date: Sat, 13 Jul 2013 16:52:36 -0600

If you have the desire, and a fat wallet, go here to find your basic  XKE 
body kits,  and lots more....

http://www.martinrobey.com/downloads/BODYSHELL.pdf

Ed Bratt

----- Original Message ----- 
From: "Anthony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Saturday, July 13, 2013 8:56 AM
Subject: Re: [JAGNUTS] E-Type for Sale

> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2012.0.2242 / Virus Database: 3204/5988 - Release Date: 07/13/13

---

From: "Bob" <[email-masked]>
Date: Sun, 14 Jul 2013 07:10:08 -0600

... And Martin Robey gives us Jagnuts a discount!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of EdB
Sent: July 13, 2013 4:53 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] E-Type for Sale

Ed Bratt

---

From: "Hobbs, John JU" <[email-masked]>
Date: Mon, 15 Jul 2013 14:34:11 +0000

Haven't seen it for a few years. It was a nice driver. Looked good. Ran good.

John R. Hobbs, Q.C.
Crown Counsel
Government of Saskatchewan
Civil Law, Ministry of Justice
900-1874 Scarth St., Regina, Sk. S4P 4B3
Tel: 306 787-1380  / Fax: 306 787-0581
Email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ken Exner
Sent: Friday, July 12, 2013 3:29 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] E-Type for Sale

Sent from my iPhone

On 2013-07-12, at 3:04 PM, "Hobbs, John JU" <[email-masked]> wrote:

> A friend is selling a 1976 TR 6. I do not know the price.  Let me know
> if interested.
>
>
> John R. Hobbs
>
> Jerry has a line on a series 2 E-Type coupe for sale in Kelowna.  The
> owner reports the car is in pristine shape and he spent $160k on
restoration.
> [demime 1.01d removed an attachment of type image/jpeg which had a
> name of photo 5.JPG] Sent from my iPad

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 16 Jul 2013 11:05:13 -0600

I'd like to go up Sunday morning if anyone else is.  Is anyone planning to go?
If so, we should start negotiating an itinerary.

Tony

Sent from my iPad

---

From: "Mike" <[email-masked]>
Date: Tue, 16 Jul 2013 17:09:51 -0600

Hi All,
   Unfortunately, I can't go this year.  I made other plans, forgetting 
about the important stuff [Brits by the bus].
Please take lots of pics.
Mike.

---

From: Jennifer & Glen <[email-masked]>
Date: Tue, 16 Jul 2013 21:17:34 -0600

I'd like to go Tony.

Glen