Subject: [JAGNUTS] Tires for my 1979 MGB

From: Dan Kirby <[email-masked]>
Date: Sun, 02 Apr 2006 20:11:04 -0600

I'm looking at replacing the tires on my MGB. I currently have 185 75R 14 on it now and I know that they are not the right size (too tall). I am currently looking at a set of 195 60R 14 which will improve the handling quite a bit, but I don't know if they will fit. Has anyone had any experience with this and is willing to share with me?

Thanks.

Dan Kirby 
Lumsden.

---

From: "G.LEACH" <[email-masked]>
Date: Sun, 02 Apr 2006 20:21:41 -0600

dan,
pretty sure i have fit 195 or 205 tires under a mgb in the past.
i'm willing to test fit for you no charge.

gord leach
regina wheel works
352-4177 days

----- Original Message ----- 
From: "Dan Kirby" <[email-masked]>
To: "Jagnuts" <[email-masked]>
Sent: Sunday, April 02, 2006 8:11 PM
Subject: [JAGNUTS] Tires for my 1979 MGB

> I'm looking at replacing the tires on my MGB. I currently have 185 75R 14 
> on it now and I know that they are not the right size (too tall). I am 
> currently looking at a set of 195 60R 14 which will improve the handling 
> quite a bit, but I don't know if they will fit. Has anyone had any 
> experience with this and is willing to share with me?
>
> Thanks.
>
> Dan Kirby
> Lumsden.
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.385 / Virus Database: 268.3.4/299 - Release Date: 3/31/2006

---

From: "John Kutarna" <[email-masked]>
Date: Sun, 2 Apr 2006 20:19:59 -0600

Dan
The MGB manual calls for  155Rx14 tires (radial) or 560x14S for cross ply
tires.
Cheers, John
[email-masked]

---

From: Andrew Martens <[email-masked]>
Date: Sun, 02 Apr 2006 21:35:46 -0600

Dan
What was the orig tire size on the 1979? For CBBs, on the std tire
calculator, 185 R70-14 gives the same circumference as the orig 165-14s
which had an 80 aspect ratio. That's what I put on mine last time -they are
plenty wide enough. Occasionally, 195s are put on, but the aspect ratio
should be dropped to keep the speedo reading correct.

here are a couple of calculators, you can bookmark to play with the numbers.
One is more detailed, but you can leave fields like offset blank if you
like.

http://www.geocities.com/xtremephoenix/tire.htm

http://www.miata.net/garage/tirecalcold.html

Andrew

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sun, 02 Apr 2006 21:39:03 -0600

Andrew

Are you running 165R70-14?

Kind regards
Ed