Subject: [JAGNUTS] Jagnuts' Canada Day

From: "JAGNUTS" <[email-masked]>
Date: Mon, 30 Jun 2008 09:23:07 -0600

Hello All

An excellent suggestion from a fellow Jagnut for a beautiful long weekend -
Starbucks tomorrow morning (Tuesday July 1) at 9:00 a.m.  See you there!

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: [email-masked]
Date: Mon, 30 Jun 2008 14:11:54 -0600

Any of you JagNuts out there interested in a 1961 Jaguar Cougar (VERY COOL
CAR!)? Also found a couple of XKE 140 & 150 Coupes and an XKE counvertible. LEt
me know if there are any cars you absolutely want to buy right now. Collection
found and being sold off. Nice opportunity.

Glen

---

From: Alan Wilson <[email-masked]>
Date: Mon, 30 Jun 2008 14:29:18 -0600

Hello Glen,

          Are the cars local ?

          Do they need to be re-done ?

Alan..  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Monday, June 30, 2008 2:12 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Jaguar Cougar

Any of you JagNuts out there interested in a 1961 Jaguar Cougar (VERY COOL
CAR!)? Also found a couple of XKE 140 & 150 Coupes and an XKE counvertible.
LEt me know if there are any cars you absolutely want to buy right now.
Collection found and being sold off. Nice opportunity.

Glen
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: [email-masked]
Date: Mon, 30 Jun 2008 14:44:02 -0600

They are located in the USA. There are various conditions ranging from great to
project car. Lots of Jaguars running the range from that Cougar (which looks
great, BTW) to more modern 1980s vintage.

Glen
----------------

--

---

From: [email-masked]
Date: Mon, 30 Jun 2008 14:44:32 -0600

...also several Lotus models.

Glen
---------------

--

---

From: Alan Wilson <[email-masked]>
Date: Mon, 30 Jun 2008 15:26:37 -0600

Hello Glen,

             Funny you mention Louts looking at one in Calgary
                
             1989 lotus esprit turbo..

              Would there be one of them ?

              Do you perhaps have any pictures of the jag's 140,150 coupe ?

Alan..

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Monday, June 30, 2008 2:45 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Jaguar Cougar

Glen
---------------

Quoting Alan Wilson <[email-masked]>:

> Any of you JagNuts out there interested in a 1961 Jaguar Cougar (VERY 
> COOL CAR!)? Also found a couple of XKE 140 & 150 Coupes and an XKE
counvertible.

---

From: [email-masked]
Date: Mon, 30 Jun 2008 15:50:55 -0600

There are at least 3 Esprits but I didn't count too carefully. I'm making a
complete list right now and I do have photos. You may want to hold off on your
purchase as you may get a deal. Some of the cars need work, though.

Glen
--------------

--

---

From: Alan Wilson <[email-masked]>
Date: Mon, 30 Jun 2008 16:24:52 -0600

Hello Glenn,

             Would be great if you could keep me posted 

              [email-masked]

Thanks..
         Alan..

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Monday, June 30, 2008 3:51 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Jaguar Cougar

There are at least 3 Esprits but I didn't count too carefully. I'm making a
complete list right now and I do have photos. You may want to hold off on
your purchase as you may get a deal. Some of the cars need work, though.

Glen
--------------

Quoting Alan Wilson <[email-masked]>:

> > Any of you JagNuts out there interested in a 1961 Jaguar Cougar 
> > (VERY COOL CAR!)? Also found a couple of XKE 140 & 150 Coupes and an 
> > XKE
> counvertible.

---

From: "JAGNUTS" <[email-masked]>
Date: Mon, 30 Jun 2008 21:45:54 -0600

Glen

If you can put a list together I'll put it up on the classifieds page if
appropriate.  Some of the cars sound very interesting.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: June 30, 2008 3:51 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Jaguar Cougar

your

Glen
--------------

---

From: [email-masked]
Date: Mon, 30 Jun 2008 22:40:50 -0600

I'm working on that right now. For you British car nuts there is even a TVR in
there and 2 Aston Martin DBS coupes.

Glen
----------

--