Subject: [JAGNUTS] Jagnuts >> brits by the bus << Jul 20

From: "Bob" <[email-masked]>
Date: Thu, 10 Apr 2008 17:59:43 -0600

Hello All

Received a note from Alan Wilson in Saskatoon about the t-shirts.

I think we need :

      Kevin S   >> 3
      Tony K    >> 2
      Phil S    >> 2
      John H    >> 2 
      Bob E     >> 2
      Ian B	    >> 2
      Mike S    >> 2

We have neglected to tell Alan the sizes.  They come in:
small, medium, large, x-large, xx-large (male and female)
so state sex please

first shirt is free - additional shirts at $10 each - pick them up at Brits
by the Bus in Saskatoon July 20 - you must attend to get this pricing.

Any more out there want a shirt (or two or three)?  Can't beat the price!
And who can argue with the quality of event they put on up there?!

Bob

---

From: [email-masked]
Date: Thu, 10 Apr 2008 18:21:43 -0600

Please note sizes below.

Thanks
Phil

             "Bob"                                                         
             <engl@accesscomm.                                             
             ca>                                                        To 
             Sent by:                  "'JAGNUTS Regina'"                  
             jagnuts-bounces@a         <[email-masked]>            
             utox.team.net                                              cc 
                                                                           
                                                                   Subject 
             04/10/2008 05:59          [JAGNUTS] Jagnuts >> brits by the   
             PM                        bus << Jul 20                       

             Please respond to                                             
              JAGNUTS Regina                                               
             <[email-masked]                                             
                  am.net>                                                  

Hello All

I think we need :

      Kevin S   >> 3
      Tony K    >> 2
      Phil S    >> 2 - 1 x-large male - 1 large female
      John H    >> 2
      Bob E     >> 2
      Ian B   >> 2
      Mike S    >> 2

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Mike <[email-masked]>
Date: Thu, 10 Apr 2008 22:48:17 -0600

Hi Bob,

Please put me down for 2 x-large male t-shirts.......Thanks....Mike.

---

From: Kevin Smith <[email-masked]>
Date: Mon, 14 Apr 2008 11:59:41 -0600

I guess we want :
1 female small
1 female large
1 male large

thanks

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

"Bob" <[email-masked]> 
Sent by: [email-masked]
04/10/2008 05:59 PM
Please respond to
JAGNUTS Regina <[email-masked]>

To
"'JAGNUTS Regina'" <[email-masked]>
cc

Subject
[JAGNUTS] Jagnuts >> brits by the bus << Jul 20

Hello All

I think we need :

      Kevin S   >> 3
      Tony K    >> 2
      Phil S    >> 2
      John H    >> 2 
      Bob E     >> 2
      Ian B                  >> 2
      Mike S    >> 2

first shirt is free - additional shirts at $10 each - pick them up at 
Brits
by the Bus in Saskatoon July 20 - you must attend to get this pricing.

Bob