Subject: [JAGNUTS] Pertronix - source?

From: A Martens <[email-masked]>
Date: Thu, 22 Apr 2010 13:51:59 -0600

Hi
I am looking at putting in a pertronix setup in my 73 MGB. It is LU142A or 222-405. Octagon wants $135 but the $US price seems to be under $100. Where can I get one at a reasonable price? Phil? Anyone?

Thanks!
andrew

---

From: "Hobbs, John JU" <[email-masked]>
Date: Thu, 22 Apr 2010 14:07:39 -0600

Try Browns Lane.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of A Martens
Sent: Thursday, April 22, 2010 1:52 PM
To: JAGNUT list
Subject: [JAGNUTS] Pertronix - source?

Hi
I am looking at putting in a pertronix setup in my 73 MGB. It is LU142A
or 222-405. Octagon wants $135 but the $US price seems to be under $100.
Where can I get one at a reasonable price? Phil? Anyone?

Thanks!
andrew
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________