Subject: [JAGNUTS] My Car- I wish-not a Healey

From: "E.A. Driver" <[email-masked]>
Date: Wed, 06 Aug 2008 17:34:54 -0600

Greetings

Try this link 

Ok--it is not a Healey but this is a great look.  

http://video.google.com/videoplay?docid=-4524400131165004386&hl=en

Regards
Ed
Saskatoon

---

From: Ken Exner <[email-masked]>
Date: Wed, 06 Aug 2008 19:27:57 -0600

Beware of the XKE curse...don't let this happen to you.  Do you know where
your Jaguar is? Hopefully not here!
Click on the link below.

http://www.youtube.com/watch?v=37uPz1v5XU0

Ken E

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of E.A. Driver
Sent: August 6, 2008 5:35 PM
To: Jagnuts List
Subject: [JAGNUTS] My Car- I wish-not a Healey

Greetings

Try this link

Regards
Ed
Saskatoon
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 06 Aug 2008 21:30:05 -0600

I should not have watched that.  I get nightmares from horror movies.  Oh, 
the humanity.

----- Original Message ----- 
From: "Ken Exner" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Wednesday, August 06, 2008 7:27 PM
Subject: Re: [JAGNUTS] My Car- I wish-not a Healey

> -- 
> No virus found in this incoming message.
> Checked by AVG.
> Version: 7.5.524 / Virus Database: 270.5.12/1595 - Release Date: 8/6/2008 
> 8:23 AM

---

From: Ken Exner <[email-masked]>
Date: Wed, 06 Aug 2008 22:58:34 -0600

I know it sent shivers to many places. But sorry to say the Friday the 13th
and other so called horror flicks are pale in comparison to this masterpiece
of terror. Although it is all Germen the story line is clear and there is
never a sense of lost plot here. Beware of the curse of XKE!
It will ruin your marriage and your beloved car and wreck your manhood too.
It will get you in the  netherlands or is that the nether region. Anyway,
scary isn't it?

Carry on mates.

Ken

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Tony Koschinsky
Sent: August 6, 2008 9:30 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] My Car- I wish-not a Heal