Subject: [JAGNUTS] FW: Trip to Tony and Donna's cottage

From: "JAGNUTS" <[email-masked]>
Date: Mon, 29 Jun 2009 11:56:44 -0600

From: LRJohnsCA [mailto:[email-masked]] 
Sent: June 28, 2009 11:43 AM
To: 'JAGNUTS'
Subject: Trip to Tony and Donna's cottage

Lori will bring a big Thai salad, I will bring a root vegetable with flags.

Kevin

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 29 Jun 2009 19:57:42 -0600

Things are shaping up.  There are a couple of folks we haven't heard from 
but they are welcome.  We seem to have a full menu.  John tells me he will 
be baking all day Saturday to make hors d'ouvres to die for (or was it to 
die from; I forget just what he said).  Only Corn on the Cob for someone to 
volunteer to bring.

Donna and I will be heading out to the lake on Wednesday.  We'll leave it to 
you folks to decide what time you are heading out.  We'll be there to 
welcome you on Sunday whatever time you get there.  I'll be following the 
emails on my iPhone unless its cloudy.

T & D

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, June 29, 2009 11:56 AM
Subject: [JAGNUTS] FW: Trip to Tony and Donna's cottage

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Phil Sandham <[email-masked]>
Date: Tue, 30 Jun 2009 19:56:09 -0500

Chris and I can bring the corn on the cob!

We are looking forward to the outing!

Phil

> Date: Mon, 29 Jun 2009 19:57:42 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [JAGNUTS] FW: Trip to Tony and Donna's cottage
>

_________________________________________________________________
Windows Live helps you keep up with all your friends, in one place.
http://go.microsoft.com/?linkid=9660826

---

From: Ken Exner <[email-masked]>
Date: Tue, 30 Jun 2009 22:12:55 -0600

Ok ..so what else is left to bring?? (Phil beat me to the corn on the cob.)
I will be attending with a guest.

Ken Exner

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Phil Sandham
Sent: June 30, 2009 6:56 PM
To: [email-masked]
Subject: Re: [JAGNUTS] FW: Trip to Tony and Donna's cottage

Phil

---

From: Ken Exner <[email-masked]>
Date: Thu, 02 Jul 2009 20:30:01 -0600

Do we need to bring any chairs?

Ken

Ken Exner      (306) 539-8512       www.tsilimo.com

-----Original Message-----

Phil