Subject: [JAGNUTS] Morris Minor for sale

From: Kevin Smith <[email-masked]>
Date: Tue, 6 Sep 2011 08:50:16 -0600

Hi folks,

For those of you who have room for one more.

I spotted this little Morris on ebay.  It is  in BC and the guy only wants
$3500 for it.  It failed to make his reserve in the last auction and he has
relisted it so it may go cheap.  It hasn't been driven in many years but it
is complete and looks to be in fair condition.

http://www.ebay.ca/itm/ws/eBayISAPI.dll?ViewItem&item=180718428540&ssPageName=ADME:B:WNARL:CA:1123

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

---

From: "Norm Latham" <[email-masked]>
Date: Tue, 6 Sep 2011 19:36:43 -0600

Hi there is a better one in Med Hat AB. all done up  and looks great, for 
about the sams price.
Norm

----- Original Message ----- 
From: "Kevin Smith" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Tuesday, September 06, 2011 8:50 AM
Subject: [JAGNUTS] Morris Minor for sale

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "ed" <[email-masked]>
Date: Tue, 6 Sep 2011 21:41:30 -0600

Norm:

Do you have a link or anyhing more about the Morris Minor in Medicine Hat?

Ed Bratt
----- Original Message ----- 
From: "Norm Latham" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Tuesday, September 06, 2011 7:36 PM
Subject: Re: [JAGNUTS] Morris Minor for sale

>> http://www.ebay.ca/itm/ws/eBayISAPI.dll?ViewItem&item=180718428540&ssPageName=ADME:B:WNARL:CA:1123

--------------------------------------------------------------------------------

No virus found in this incoming message.
Checked by AVG - www.avg.com
Version: 8.5.449 / Virus Database: 271.1.1/3880 - Release Date: 09/06/11 
06:35:00

---

From: "Norm Latham" <[email-masked]>
Date: Wed, 7 Sep 2011 09:27:43 -0600

No not at the moment but I will try and get some thing for you, Its on a car 
lot just off the hwy.
but they move it around from time to time,
Norm.

---

From: "Norm Latham" <[email-masked]>
Date: Mon, 12 Sep 2011 15:21:49 -0600

Hi Ed,
Sorry I did not get back to you sooner but I was waiting for my son who 
lives in Med Hat to get back to me,
any way its a 1960 Morris Minor, $3900. ono. the phone # 1-403-525-7233. ask 
for Jason.
I looked it over this summer when I was down there and it looks very good. 
You may have to call office hrs.
hope this will help, let me know how you make out, if you need any more info 
I will try and help.
Norm.