Subject: [JAGNUTS] SU tuner

From: Andrew Martens <[email-masked]>
Date: Fri, 15 Apr 2005 17:31:01 -0600

Hello all,
Mo Hall from the Majestics Car Club called to say he is doing an appraisal on a 71 Mini with a later 1275 CC engine. He says the owner is looking for someone to adjust (tune) the single SU carb on this motor. He asks if I (we) can suggest anyone here in Regina?

This may be a case of "most carb problems are electrical" or it may be more than turning a few screws. That said, is someone willing to take a look at it for this guy? 

thanks,
Andrew

---

From: Andrew Martens <[email-masked]>
Date: Sat, 16 Apr 2005 17:41:35 -0600

thanks larry , I will let him know.

andrew

----- Original Message ----- 
From: "Loveday Lee" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 22, 2005 8:55 PM
Subject: Re: [JAGNUTS] SU tuner

> Yes, I will take a look at it for him.
>
> Have him phone me,
> Larry Lee - 352-3558
>
> ----- Original Message ----- 
> From: "Andrew Martens" <[email-masked]>
> To: "JAGNUT list" <[email-masked]>
> Sent: Friday, April 15, 2005 5:31 PM
> Subject: [JAGNUTS] SU tuner
>
>
> > Hello all,
> > Mo Hall from the Majestics Car Club called to say he is doing an
appraisal
> on a 71 Mini with a later 1275 CC engine. He says the owner is looking for
> someone to adjust (tune) the single SU carb on this motor. He asks if I
(we)
> can suggest anyone here in Regina?
> >
> > This may be a case of "most carb problems are electrical" or it may be
> more than turning a few screws. That said, is someone willing to take a
look
> at it for this guy?
> >
> > thanks,
> > Andrew
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________