Subject: [JAGNUTS] Snak Shak Show 'N shine

From: Jennifer & Glen Perchie <[email-masked]>
Date: Tue, 04 May 2010 19:57:48 -0600

Anyone thinking of heading out to the Snak Shak in Lumsden for the Show 
'n shine?

Saturday May 8/10

Snak-Shak Lumsden

1pm 5pm

$2 entry

---

From: ed <[email-masked]>
Date: Tue, 04 May 2010 21:24:02 -0600

Glen:

Is that a $2 entry to display a car, or is it the admission for a person to 
view the entries?

Ed
----- Original Message ----- 
From: "Jennifer & Glen Perchie" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, May 04, 2010 7:57 PM
Subject: [JAGNUTS] Snak Shak Show 'N shine

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Phil Sandham <[email-masked]>
Date: Tue, 4 May 2010 22:28:47 -0500

I would be interested in a drive and an opportunity to check out some cars.
I'm not sure the weather is going to cooperate though.

Phil

> Date: Tue, 4 May 2010 19:57:48 -0600
> From: [email-masked]
> To: [email-masked]

_________________________________________________________________
Win $10,000 from Hotmail! Enter Here.
http://go.microsoft.com/?linkid=9729708

---

From: Jennifer & Glen Perchie <[email-masked]>
Date: Wed, 05 May 2010 17:42:52 -0600

I have no idea Ed.  I had this forwarded to me and that's all it said.

On 04/05/2010 9:24 PM, ed wrote:
> Glen:
>
> Is that a $2 entry to display a car, or is it the admission for a 
> person to view the entries?
>
> Ed
> ----- Original Message ----- From: "Jennifer & Glen Perchie" 
> <[email-masked]>

---

From: Mike <[email-masked]>
Date: Fri, 07 May 2010 10:44:53 -0600

Sorry,  I hope to get the Met ready for a Sunday breakfast on 
Saturday...maybe...problems with fuel supply.
See you on Sunday,
Mike.