Subject: [JAGNUTS] status of badges

From: "JAGNUTS" <[email-masked]>
Date: Sun, 11 Jun 2006 14:47:53 -0600

There were a few questions about the status of the badges this morning.  We
are 3 deposits short of being able to order a sample.
 
I would ask all Jagnuts to check out the status page at
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm"http://nonprofit
s.accesscomm.ca/jagnuts/WhoWantsBadges.htm
even if you have paid your deposit to make sure I have your own information
correct
 
There are a few people who have indicated they wanted badges but who have
not put down their deposit as of yet.  If you are one of those and have
decided you do not want a badge, please let me know.
 
Once we get 25 deposits, I will place the order.

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.8.3/361 - Release Date: 2006.06.11

---

From: mike scales <[email-masked]>
Date: Sun, 11 Jun 2006 16:04:44 -0600

Hi Bob;  I clicked on the hyperlink and got ' page cannot be found' ???...is
it me?...Mike.
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 11, 2006 2:47 PM
Subject: [JAGNUTS] status of badges

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sun, 11 Jun 2006 18:59:34 -0600

Hi Mike .... I think it got lost in the translation ... Try this ...
http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm 
Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: June 11, 2006 4:05 PM
To: [email-masked]
Subject: Re: [JAGNUTS] status of badges

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 11, 2006 2:47 PM
Subject: [JAGNUTS] status of badges

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.8.3/361 - Release Date: 2006.06.11

---

From: "Ian Bailey" <[email-masked]>
Date: Sun, 11 Jun 2006 19:34:31 -0600

Bob, I haven't paid but will want a badge so somehow we will get together
this week.

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of JAGNUTS
Sent: June 11, 2006 2:48 PM
To: [email-masked]
Subject: [JAGNUTS] status of badges

 

Bob

---

From: mike scales <[email-masked]>
Date: Sun, 11 Jun 2006 21:30:20 -0600

Bob the fixer does it again!!!

---

From: Dan Kirby <[email-masked]>
Date: Tue, 13 Jun 2006 00:22:41 -0600

Ian,
I registered for the Jonat tour but I don't have nor do I wish to have a Pay
Pal account. Can I give you the money to register for the day tripper or is
registering for Pay Pal my only option??

Dan Kirby.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Ian Bailey
Sent: Sunday, June 11, 2006 7:35 PM
To: [email-masked]
Subject: RE: [JAGNUTS] status of badges

Ian Bailey

Cell (306) 591-4574
-----Original Message-----

Bob

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.8.3/361 - Release Date: 6/11/2006

---

From: "Ian" <[email-masked]>
Date: Tue, 13 Jun 2006 13:03:03 +0000 GMT

You can pay me. Thanks for registering!!

-----Original Message-----
From: Dan Kirby <[email-masked]>
Date: Tue, 13 Jun 2006 00:22:41 
To:[email-masked]
Subject: RE: [JAGNUTS] status of badges

Ian,

Dan Kirby.

-----Original Message-----

Ian Bailey

Cell (306) 591-4574
-----Original Message-----

Bob