Subject: RE: [JAGNUTS] Katepwa Cruise

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 7 Sep 2004 09:33:18 -0600

Ed
That is correct.
Luigi

________________________________

From: [email-masked] on behalf of M.E. & E.A. Driver
Sent: Mon 06/09/2004 3:51 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Katepwa Cruise

Hi Luigi

Are you saying that this event will take place on September 19th if
the weather is okay?

Kind regards
Ed

Luigi Mazzotti wrote:
> To all Jagnut members (and other interested parties)
>
> The following unanimous motion was passed at the last coffee gathering.
>
>
>
> "Let it be known throughout the land (Canada, that is) that the jaguars
> have been enticed to start their engines for a well deserved run through
> the Qu'Appelle Valley to Katepwa so that their masters can enjoy a great
> meal at the Sandpiper Restaurant by the shores of great fishing lakes.
> This great event will occur on the first Sunday after the September 11
> weekend which has the following weather criteria:
>
>
>
> 1.    The day must be full of sunshine to warm the cockles of the
> Jagnuts;
> 2.    The daytime temperature must reach a minimum of 21 degrees so
> that the cars will start;
> 3.    The wind gusts must not exceed 30 KPH and blow in the direction
> of travel at all times;
> 4.    There is no possibility of rain in the forecast;
>
>
>
> The word shall go forth and it shall be known that all Jagnuts are
> invited to this spectacular event."
>
>
>
> (PS.  This event is not on the 12th of September but will be on any of
> the following Sundays if the weather is good.)
>
>
>
> Luigi Mazzotti (the Godfathernut)
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

[demime 0.99d.1 removed an attachment of type application/ms-tnef which had a name of winmail.dat]

---

From: Dan Kirby <[email-masked]>
Date: Tue, 14 Sep 2004 22:04:24 -0600

Hi Luigi,
What is the plan for this Sunday as far as start time etc. provided the
weather meets with your aforementioned criteria?

Dan.