Subject: [JAGNUTS] Grille Badges

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Fri, 9 Feb 2007 09:47:19 -0600

I have just placed the order for the grille badges (finally!).  I ordered a
few extras, so if you want more let me know ASAP (first come first served).
It looks like they will be around $25.00 each, but I will give the final
numbers once conversions, duties, and taxes are in.
 
Bob England
Mechanical Design Group
2169 McIntyre Street - Regina, Saskatchewan - S4P 2R8
Cell : (306) 591-2052     Phone : (306) 777-0123   Fax : (306) 525-6780
http://www.rmdg.ca/

---

From: Dan Kirby <[email-masked]>
Date: Fri, 09 Feb 2007 19:03:35 -0600

Hi Bob,
I am wanting one and have already given a deposit. One of these days I will 
have to get out to coffee but we have been busy most of the winter.

Dan.
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Friday, February 09, 2007 9:47 AM
Subject: [JAGNUTS] Grille Badges

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Tom Bradley <[email-masked]>
Date: Fri, 09 Feb 2007 09:53:01 -0600

Bob

I'll look forward to them.

[demime 1.01d removed an attachment of type image/jpeg which had a name of tom's signature.jpg]