Subject: Re: [JAGNUTS] Tires for my 1979 MGB

From: Andrew Martens <[email-masked]>
Date: Sun, 02 Apr 2006 21:50:45 -0600

sorry for the confusing sentence structure. I have 185 R7014 now. 

Andrew

----- Original Message -----
From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sunday, April 2, 2006 9:39 pm
Subject: Re: [JAGNUTS] Tires for my 1979 MGB

> Andrew
> 
> Are you running 165R70-14?
> 
> Kind regards
> Ed
> 
> 
> Andrew Martens wrote:
> > Dan
> > What was the orig tire size on the 1979? For CBBs, on the std tire
> > calculator, 185 R70-14 gives the same circumference as the orig 
> 165-14s
> > which had an 80 aspect ratio. That's what I put on mine last 
> time -they are
> > plenty wide enough. Occasionally, 195s are put on, but the 
> aspect ratio
> > should be dropped to keep the speedo reading correct.
> > 
> > here are a couple of calculators, you can bookmark to play with 
> the numbers.
> > One is more detailed, but you can leave fields like offset blank 
> if you
> > like.
> > 
> > http://www.geocities.com/xtremephoenix/tire.htm
> > 
> > http://www.miata.net/garage/tirecalcold.html
> > 
> > Andrew
> > 
> > ----- Original Message ----- 
> > From: "Dan Kirby" <[email-masked]>
> > To: "Jagnuts" <[email-masked]>
> > Sent: Sunday, April 02, 2006 8:11 PM
> > Subject: [JAGNUTS] Tires for my 1979 MGB
> > 
> > 
> > 
> >>I'm looking at replacing the tires on my MGB. I currently have 
> 185 75R 14
> > 
> > on it now and I know that they are not the right size (too 
> tall). I am
> > currently looking at a set of 195 60R 14 which will improve the 
> handling> quite a bit, but I don't know if they will fit. Has 
> anyone had any
> > experience with this and is willing to share with me?
> > 
> >>Thanks.
> >>
> >>Dan Kirby
> >>Lumsden.
> >>_______________________________________________
> >>JAGNUTS Regina  -  mailing list
> >>REPLY TO : [email-masked]
> >>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> >>_______________________________________________
> > 
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list 
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sun, 02 Apr 2006 21:57:32 -0600

Make?