Subject: RE: [JAGNUTS] Christmas Brunch ?

From: "Luigi Mazzotti" <[email-masked]>
Date: Sat, 10 Dec 2005 10:59:06 -0600

I feel a conspiracy forming!!!!!!!!!!!

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of mike scales
Sent: Friday, December 09, 2005 10:12 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Christmas Brunch ?

Aye..Mike.
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Friday, December 09, 2005 8:55 PM
Subject: [JAGNUTS] Christmas Brunch ?

> Seems to me Luigi has been successfully arranging Christmas brunches
over
> the past few years, so I think we should nominate him to organize it
again
> this year.  All in favour?
>
>
> Bob
>
>
> -- 
> No virus found in this outgoing message.
> Checked by AVG Free Edition.
> Version: 7.1.371 / Virus Database: 267.13.13/197 - Release Date:
2005.12.09
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Dan Kirby <[email-masked]>
Date: Sat, 10 Dec 2005 14:56:09 -0600

"Forming" would not be the correct word to use in this case as it would
imply that it is going to happen in the future. Unfortunately "formed" or
"hoodwinked" would probably be more appropriate.

Lumsden Dan.
----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, December 10, 2005 10:59 AM
Subject: RE: [JAGNUTS] Christmas Brunch ?

> No virus found in this incoming message.
> Version: 7.1.371 / Virus Database: 267.13.13/197 - Release Date: 12/9/2005