Subject: [JAGNUTS] RE: Ride and Drive Poster

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 10 Aug 2005 11:43:58 -0600

Glen

Very good question.  I don't know all the details, but here is what I think
is the case (Richard can correct me if I am wrong):

Auto Gallery: Promotion, "Future" classics for ride and drive, door prizes
Cypress Sales: barbeque
Schneider's: food
Safeway: food
Melrose Place: food and condiments
SGI: insurance
Sylvan Learning Centre: Street Kids Culture Club Costs - face painting

Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: August 9, 2005 6:56 PM
To: [email-masked]
Subject: Ride and Drive Poster

Bob,

Just out of curiosity, what are your sponsors listed across the bottom of
the poster providing for this event?

Regards,

Glen

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.10.5/67 - Release Date: 2005.08.09

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 10 Aug 2005 20:23:53 -0600

Bob, I've been having trouble getting my information to Richard.  If you can 
contact him, let him know that I'm planning on bringing the '69 TR6 (license 
715 EJN) and the '90 V12 VDP (license 971 ELE) if I can find someone to 
drive it in.

Thanks,
Tony
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Wednesday, August 10, 2005 11:43 AM
Subject: [JAGNUTS] RE: Ride and Drive Poster

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________