Subject: [JAGNUTS] Valuable Evaluations of Valuators

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Tue, 30 Sep 2014 13:51:58 +0000

Guys:

I'm thinking of getting a couple of cars appraised and am looking for
recommendations for appraisers.  I have a couple from Phil but he suggested
that others of you may have some experience in this area as well.  Who have
you used and what were your experiences?

Tony

---

From: Andrew Martens <[email-masked]>
Date: Tue, 30 Sep 2014 12:27:16 -0600

I now use Maurice Hall of Majestic Car Club fame. Lots of experience,
excellent research and detailed written report with pics, trend graphs, etc.
Catch him before he goes to AZ. 306-757-5921 or [email-masked]

Andrew

Sent from my iPad.

www.sask.usana.com
Promoting healthier lifestyles...
Canada: (306) 789-2814
USA: (480) 420-4336

On Sep 30, 2014, at 7:51 AM, "Koschinsky, Tony JU" <[email-masked]>
wrote:

Guys:

Tony
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Jennifer & Glen Perchie <[email-masked]>
Date: Wed, 1 Oct 2014 03:14:44 +0000 (GMT)

I use Maurice as well.

Glen

----- Original Message -----
From: Andrew Martens <[email-masked]>
To: JAGNUTS Regina <[email-masked]>
Sent: Tue, 30 Sep 2014 18:27:16 -0000 (GMT)
Subject: [JAGNUTS] Valuable Evaluations of Valuators

Andrew

Sent from my iPad.

www.sask.usana.com

Guys:

Tony

---

From: "Bob" <[email-masked]>
Date: Wed, 1 Oct 2014 08:42:00 -0600

I've used Bob Forward in Saskatoon.  I haven't bothered him in a few years,
but his fee used to go towards the SBCC charity of choice.

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of
Koschinsky, Tony JU
Sent: September 30, 2014 7:52 AM
To: [email-masked]
Subject: [JAGNUTS] Valuable Evaluations of Valuators

Guys:

Tony