Subject: [JAGNUTS] On the road - I wish

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 17 Feb 2005 10:40:24 -0600

Hi Folks

  I thought I'd share my weekend "Healey" driving with you
click on the link below and the thumbnails on the page to enjoy " winter
Healey driving" in prairie Canada 
www.vintage-sportscar-touring.ca/tours/winter.html
As I said "on the road -I wish"!

Kind regards
Ed

---

From: "Bob" <[email-masked]>
Date: Sat, 19 Feb 2005 15:23:55 -0600

Some very nice photos Ed !

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: February 17, 2005 10:40 AM
To: SBCC List
Cc: Jagnuts List
Subject: [JAGNUTS] On the road - I wish

Hi Folks

Kind regards
Ed

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sat, 19 Feb 2005 17:58:56 -0600

Thanks Bob, had a fun couple of days trying to find the right drifts
with the right light. The Huns, Boreal Owl and Jackrabbit were real
plus.  In fact within the space of 0.75 miles we saw the Boreal Owl
and a Short eared owl.

Margaret and I have been thinking of getting up early and driving
down for Sunday coffee but we're not sure there is coffee every
Sunday.

Kind regards
Ed

---

From: mike scales <[email-masked]>
Date: Sat, 19 Feb 2005 18:16:23 -0600

Hi Ed;  Really nice pictures. I think I will send them to a friend in
Louisiana who informs me it snows about once every 10 years.........Come on
Spring!!!!!!!.....Mike
----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, February 19, 2005 5:58 PM
Subject: Re: [JAGNUTS] On the road - I wish

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sat, 19 Feb 2005 18:31:15 -0600

Hi Mike!  Thanks for your kind comments.  Maybe your friend can send some
warm air less the moisture that is plaguing the southern half of the US north
to us  -  all Jagnuts must have spring fever!

I was thinking of stopping at Pense on Friday afternoon on our way back
from Winnipeg to drop off your book - but I'm not sure of our timing and
may just leave it until we make a Sunday morning coffee.

The welding  class is going great, I sure like the one on one.  Pat has graded
my work in the 85% plus range. I started with 1/4" and just finished on
the 16 gauge material.  Monday is my first try on 18 gauge.  Once the Mig
class is finished Pat has agreed to teach me hammer welding with oxy-ac - I
think that is going to be a  very big challenge.

If you have some spare hours between July 1 and July 3 the Saskatchewan
Chapter of the Studebaker Drivers Club is holding  the North Central Chapter
meet in Moose Jaw.  From what I gleaned at the January meeting there may
be more than a 100 Studebakers ranging from 1918 through to the Avanti.
Cars coming from various US clubs, Manitoba, Alberta and British Columbia.

Hope to see you and the other lads soon.

Kind regards
Ed

mike scales wrote:
>>>From: [email-masked] [mailto:[email-masked]]
> 
> On
>

---

From: "Bob" <[email-masked]>
Date: Sat, 19 Feb 2005 19:49:17 -0600

Yup ... coffee has seemed to develop into a habit ... Lynn and I tend to be
there every Sunday ...

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: February 19, 2005 5:59 PM
To: [email-masked]
Subject: Re: [JAGNUTS] On the road - I wish

Kind regards
Ed

---

From: "Richard Swallow" <[email-masked]>
Date: Sat, 19 Feb 2005 18:55:09 -0700

Hello everyone...This is your previous MINI Rep......I plan on being there 
tomorrow as well......I do apologise for the past no shows on my part.......

See u all Tomorrow

Regards

Richard Swallow

>From: "Bob" <[email-masked]>
>Reply-To: [email-masked]
>Subject: RE: [JAGNUTS] On the road - I wish
>Date: Sat, 19 Feb 2005 19:49:17 -0600
>

_________________________________________________________________
Take charge with a pop-up guard built on patented Microsoft. SmartScreen 
Technology  
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.

---

From: "G.R. Green" <[email-masked]>
Date: Sat, 19 Feb 2005 20:39:51 -0600

Those are absolutely great pics. - especially the owl & rabbit.  Winter 
looks so enticing through the eye of the camera. Why is it that it seems so 
much less so when I actually step foot out the door on a Monday morning?

Gloria (Oxbow)

----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: "SBCC List" <[email-masked]>
Cc: "Jagnuts List" <[email-masked]>
Sent: Thursday, February 17, 2005 10:40 AM
Subject: [JAGNUTS] On the road - I wish

> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
> -- 
> No virus found in this incoming message.
> Checked by AVG Anti-Virus.
> Version: 7.0.300 / Virus Database: 265.8.8 - Release Date: 2/14/2005
>
> 

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.300 / Virus Database: 265.8.8 - Release Date: 2/14/2005

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sat, 19 Feb 2005 21:18:13 -0600

Hi Gloria!  Thought it was really warm in the southern portion of the
province -wink!  Can you tell me what the major features are at the
Allen Museum?

The Boreal Owl was about ten feet off the road on the west bank of
the South Saskatchewan at Clark's Crossing  while the Jackrabbit
was on the fence line and we were parked in the middle of the
grid road.  Glad you enjoyed the photos !

Kind regards
Ed

G.R. Green wrote:
> looks so enticing through the eye of the camera. Why is it that it seems 
> so much less so when I actually step foot out the door on a Monday morning?
> 
> Gloria (Oxbow)
> 
> ----- Original Message ----- From: "M.E. & E.A. Driver" 
> <[email-masked]>

---

From: "G.R. Green" <[email-masked]>
Date: Sun, 20 Feb 2005 12:04:55 -0600

I find it hard to believe that you are just simply a fan of the Allen 
museum - so how is it that you know of it? (just curious) It's not exactly 
on the "museums of canada" trail.
Gloria

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sun, 20 Feb 2005 13:16:00 -0600

Hi Gloria
If you been on my web site you may get a sense of what I'm
interested in.  Again what are the highlight items in the Allen
museum?  I'm most interested in your comments on the
museum.

Kind regards
Ed

G.R. Green wrote:
> museum - so how is it that you know of it? (just curious) It's not 
> exactly on the "museums of canada" trail.
> Gloria
>>> Those are absolutely great pics. - especially the owl & rabbit.  
>>> Winter looks so enticing through the eye of the camera. Why is it 
>>> that it seems so much less so when I actually step foot out the door 
>>> on a Monday morning?
>>>
>>> Gloria (Oxbow)
>>>

---

From: "G.R. Green" <[email-masked]>
Date: Sun, 20 Feb 2005 19:57:04 -0600

Ed
I have been to your site and have enjoyed the fact that you are interested 
in promoting the prairies. My husband and I are firm believers that there is 
much to be appreciated close to home (Sask.) if one takes the time to look 
carefully. We have enjoyed the occasional camping weekend in small town 
Manitoba/Saskatchewan with our little Spitfire appreciating the local 
sights.

One of the most interesting things in the Ralph Allen museum, in my humble 
opinion, has to be the snow plane. It was used by the late Dr. Galloway to 
make some of those difficult winter house calls in the 40's and 50's.  There 
is stork painted on the side - representing some of the "deliveries" he made 
during the winters. Old Doc Galloway practiced here into the early eighties.

Gloria

----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, February 20, 2005 1:16 PM
Subject: Re: [JAGNUTS] On the road - I wish

>>>> looks so enticing through the eye of the camera. Why is it that it 
>>>> seems so much less so when I actually step foot out the door on a 
>>>> Monday morning?
>>>>
>>>> Gloria (Oxbow)
>>>>