Subject: [JAGNUTS] FW: Thank you!

From: <[email-masked]>
Date: Tue, 17 Oct 2006 11:45:17 -0600

A note from the thanksgiving luncheon below ... again a big thanks to all
those who helped out.

Bob
http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm
 
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] 
Sent: October 17, 2006 12:51 AM
To: [email-masked]
Subject: Thank you!

Dear Jagnuts,

A big thank you for your help in serving a    Thanksgiving feast to the
homeless.  I am priveledged to know you and  have   you as a partner in
the work of the inner city rescue team that is  Regina   Rescue Mission.

Send your friends to my blog http://www.reginarescuemission.org/blog and
check for the Saturday October 7th and    Sunday October 8th date, where
we have a link to your web site.

I am at a City Mission World Conference in Kansas City but ring my cell
next week if you would like to talk about anything.  I would love it if
you  would come and tour our campus facility!

Until then,
Michelle Porter
Associate Founding Director
Regina Rescue Mission
Cel. 591-4151

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 20 Oct 2006 19:01:37 -0600

The forecast for this Sunday looks quite nice.  Would this be a good time 
for a run to the valley?

Tony

---

From: mike scales <[email-masked]>
Date: Fri, 20 Oct 2006 21:26:38 -0600

Hi All...Wonderful idea...as long as we're back in time for the annual Pense
Fall Supper. Don't want to miss another turkey supper! I believe the first
seating is at 4:30.....Anyone else want to come?  I think they go until
about 6:00 or 6:30. I can check , if anyone is interested.
  Mike.
----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: <[email-masked]>
Sent: Friday, October 20, 2006 7:01 PM
Subject: [JAGNUTS] Annual Pumpkin Run

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sat, 21 Oct 2006 08:39:29 -0600

Works for me !  Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Koschinsky
Sent: October 20, 2006 7:02 PM
To: [email-masked]
Subject: [JAGNUTS] Annual Pumpkin Run

Tony

---

From: "Ian Bailey" <[email-masked]>
Date: Sat, 21 Oct 2006 14:52:10 -0600

We might be able to work it in. But we have a birthday party tomorrow
afternoon.

Francis: Can we make an arrangement soon to park the car? Call me 584-9608.

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: October 21, 2006 8:39 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Annual Pumpkin Run

Works for me !  Bob

-----Original Message-----

Tony