Subject: Re: [JAGNUTS] My Car at Auto Gallery

From: Gord Leach <[email-masked]>
Date: Fri, 21 Jan 2011 12:20:41 -0600

Ian, My heart goes out to You.

>From any to all My dealings with them has been grief and heartache.

My advice is to "pull the car" and get the dealer in s'toon to sort it.

Or does Herman at Performance Car Centre have the stuff needed?

Gord Leach
Regina Wheel Works

----- Original Message -----
From: Ian Bailey <[email-masked]>
Date: Friday, January 21, 2011 12:01 pm
Subject: [JAGNUTS] My Car at Auto Gallery

> As many of you know, my S-Type has been at Auto Gallery for two 
> months to
> reset the computer that requires "Jaguar" only scanners. I have 
> receivedseveral conflicting stories about why it is taking so 
> long. - special parts,
> special codes, can't read codes, etc.
> 
> Norm said they were good to him and maybe he can help me get 
> through to them.
> If not does anyone have any ideas??
> 
> Thanks,
> 
> Ian
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 21 Jan 2011 12:28:03 -0600

Thanks Gord, Herman doesn't have the scanner.

>>> Gord Leach <[email-masked]> 1/21/2011 12:20 PM >>>

Gord Leach
Regina Wheel Works

-----  Original Message -----
From: Ian Bailey <[email-masked]>
Date: Friday, January 21, 2011 12:01 pm
Subject: [JAGNUTS] My Car at Auto Gallery

> As many of you know, my S- Type has been at Auto Gallery for two
> months to

---

From: K Govender <[email-masked]>
Date: Fri, 21 Jan 2011 18:25:19 -0600

Hi Ian,
Call John Terry,at CAA  791 9500 He is an expert in jags.I have had good 
dealings with him
Morgan Govender