Subject: [JAGNUTS] Tour

From: "Norm Latham" <[email-masked]>
Date: Thu, 13 Nov 2008 16:20:57 -0600

Hi, Tony. Just a note do you have room for two more to go on this tour ???We
just got back from Vegas, and going through all my emails and I see that you
are trying to set up a tour ? is this still on for sunday 16th, after coffee
or am I to late to get in on this one. thanks Norm.

---

From: Tony Koschinsky <[email-masked]>
Date: Thu, 13 Nov 2008 21:45:00 -0600

Certainly.  I think Darren was organizing it, but the more the merrier. 
Come to coffee this Sunday for details.

Tony
----- Original Message ----- 
From: "Norm Latham" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Thursday, November 13, 2008 4:20 PM
Subject: [JAGNUTS] Tour

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG.
> Version: 7.5.549 / Virus Database: 270.9.3 - Release Date: 11/13/2008 
> 12:00 AM