Subject: [JAGNUTS] FW: Small favour

From: Phil Sandham <[email-masked]>
Date: Thu, 7 Jun 2012 21:52:37 -0500

Here is some information regarding Brits by the Bus.  It is never too early to
start planning the next trip to a car show! Phil
 > Date: Sun, 3 Jun 2012 13:02:14 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: Small favour
>
> Hi Phil:
> Can you forward this PDF to any and all of the JagNuts in Regina that
> you can.
> It's just an invite to the BBQ and details of the Hotel rooms available
> at the Bessbourgh.
> Thanks.
> Terry

[demime 1.01d removed an attachment of type application/pdf]

---

From: "Bob" <[email-masked]>
Date: Tue, 12 Jun 2012 07:42:58 -0600

Phil

Please send the attachment to me directly at [email-masked].

The server stripped out the attachment.

Thanks.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Phil Sandham
Sent: June 7, 2012 8:53 PM
To: [email-masked]; Bob England
Subject: [JAGNUTS] FW: Small favour

Here is some information regarding Brits by the Bus.  It is never too early
to start planning the next trip to a car show! Phil  > Date: Sun, 3 Jun 2012
13:02:14 -0600
> It's just an invite to the BBQ and details of the Hotel rooms 
> available at the Bessbourgh.
> Thanks.
> Terry

[demime 1.01d removed an attachment of type application/pdf]
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________