Subject: [JAGNUTS] What follows two days of rain in Regina?

From: Bob England <[email-masked]>
Date: Sat, 01 May 2010 09:43:18 -0600

MONDAY!  (An oldie but pretty accurate for this weekend).

We're at Starbucks tomorrow (Sunday) as it is the first Sunday of the month.
It is supposed to rain (or snow!), therefore anyone brave enough to bring
their classic out deserves a hero cookie.  I'll try to remember to bring one
or two.

Bob

---

From: [email-masked]
Date: Sat, 1 May 2010 16:00:18 +0000

Well seeing as I live across the street and my sundays are now mostly free.... Not sure if my VDP is considered a classic yet or not... But have one ready for me. 

 Ken E 

Sent from my BlackBerry. wireless handheld

-----Original Message-----
From: Bob England <[email-masked]>
Date: Sat, 01 May 2010 09:43:18 
To: <[email-masked]>
Subject: [JAGNUTS] What follows two days of rain in Regina?

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Luigi Mazzotti <[email-masked]>
Date: Wed, 2 Jun 2010 07:24:27 -0600

Hi Bob and all - testing e-mail as requested.
Luigi

---

From: Bob England <[email-masked]>
Date: Wed, 02 Jun 2010 07:55:41 -0600

Thanks Luigi ... The forum seems to be working again ...

REMINDER ... we are at Brewster's Albert South this Sunday morning, rather
than Starbucks (first Sunday of the month).  The restaurant does not open
until 9:30, but there is a Tim's across the street for the coffee fix.
We'll park next to the patio on the east side of the building.  See you
there!

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Luigi Mazzotti
Sent: June 2, 2010 7:24 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] What follows two days of rain in Regina?