Subject: [JAGNUTS] MS Ride and Drive.

From: Dan Kirby <[email-masked]>
Date: Fri, 14 May 2004 18:42:34 -0600

Good evening Richard,
Any word on how much was raised for the MS Society at our event last weekend? Just curious.

Also Ian, do you need an RSVP for the JONAT event in Regina? 

Dan Kirby.

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 14 May 2004 19:16:39 -0600

Dan:
It helps if you register at the JONAT website.  so we have an "official"
tally BUT it is not necessary. Just say you are coming and "pay at the door"
It's just $10 a car and the money goes to MS and as many [people can come
that you can bring along.
I will plan on you coming. The car Show and Shine starts at 5:00PM, in front
of the IMAX Theatre.

See you there!!!

Ian
----- Original Message ----- 
From: "Dan Kirby" <[email-masked]>
To: "Jagnuts" <[email-masked]>
Sent: Friday, May 14, 2004 6:42 PM
Subject: [JAGNUTS] MS Ride and Drive.

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "mini.sales" <[email-masked]>
Date: Sat, 15 May 2004 09:11:55 -0600

Hi Dan we raised $579.00 for MS at the event.
Thanks for all your help.

MINI Sales

---

From: Dan Kirby <[email-masked]>
Date: Sun, 16 May 2004 00:23:23 -0600

Ian,
I have registered for the Regina sector on the website and gave Bob the
$10.00 but it still shows that I have not paid. Is it another $10.00 fpr the
Regina sector or does the Registration fee cover this? Just wondering as I
won't be able to make coffee on Sunday morning.

Dan Kirby.

---

From: "Ian Bailey" <[email-masked]>
Date: Sun, 16 May 2004 10:55:55 -0600

No the $10 for JONAT covers everything from JONAT. I will check with Bob. I
think there are others that don't show as well.

---

From: "Bob" <[email-masked]>
Date: Sun, 16 May 2004 22:11:46 -0600

Dan

I suspect your $ are not showing up as paid as the guys that update this
portion of the JONAT website are "on Tour" as we speak.  Jamie (Seattle) and
Fazal (Sydney OZ) may not have access to a computer, and so there will be a
delay in updating the payment records.

I definitely have you as paid (you should have got registration confirmation
on the 3rd).

Hopefully your designation as paid should be updated by the end of this
week.  Keep checking though, and let me know if it does not show up.

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Ian Bailey
Sent: May 16, 2004 10:56 AM
To: [email-masked]
Cc: Bob England
Subject: Re: [JAGNUTS] MS Ride and Drive.

---

From: "Jamie - JONAT" <[email-masked]>
Date: Sun, 16 May 2004 22:59:59 -0700

Folks?  As soon as we have a couple of spare minutes, we'll get this caught
up.  The only reason Greg has been able to feed photos?  Besides being a nut
case (& younger), he has his laptop with us.

We're having a blast!  But on boy are those schedules an elusive thing!
(will explain more later)

Jamie

Jamie & Dru - Tulalip, WA
88 Series III V12 VdP - Roxanne
89 XJS V12 Convertible - Butch
Jaguar Owner's North American Tour - http://jonat.org
April 14, 2004 - July 10, 2004
Executive Committee Member
Seattle ASC

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Cc: "Jamie Duffey - JONAT" <[email-masked]>; "Fazal Cader - JONAT"
<[email-masked]>
Sent: Sunday, May 16, 2004 9:11 PM
Subject: JONAT Registration