Subject: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the front page!

From: "JAGNUTS" <[email-masked]>
Date: Sat, 4 Nov 2006 15:05:10 -0600

In case you missed it, Ron (Chuckle Brother) Boychuk made the front page of
the Leader Post.  His cartoon has been syndicated, and will be in 6 Canadian
newspapers starting Monday.  Well done Ron! (and don't forget about us
commoners when you are rich and famous!)

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sat, 04 Nov 2006 15:08:55 -0600

Way to go Ron!!!!!

Regards
Ed
Saskatoon

JAGNUTS wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sat, 04 Nov 2006 15:10:21 -0600

I forgot can some one pick me up a Leader Post with Ron  on the front page and
save it until Marg and I come down to Regina, many thanks in advance
Ed
Saskatoon

---

From: [email-masked]
Date: Sat, 4 Nov 2006 17:18:15 -0600

Congrat! I'll have to check it out.

Glen - ILR/LCOC

-----------------

--

---

From: ron boychuk <[email-masked]>
Date: Sat, 04 Nov 2006 18:32:22 -0600

Thanks everybody!! You have all been very supportive and I have appreciated 
that very much. See you Sunday briefly because.......yes I work AGAIN.

Ron
----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 04, 2006 3:08 PM
Subject: Re: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the front 
page!

>> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]

---

From: Melrose Place North <[email-masked]>
Date: Sat, 04 Nov 2006 16:58:50 -0800

A few good men in western Canada.
.
Bravo.

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 04, 2006 1:05 PM
Subject: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the front page!

> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.409 / Virus Database: 268.13.27/517 - Release Date: 11/3/2006

---

From: Grand Coulee <[email-masked]>
Date: Sat, 01 Jan 2000 00:16:57 -0600

Good show Ron.

Pip pip Tally Ho Jim

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 04, 2006 3:05 PM
Subject: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the front page!

> Version: 7.1.408 / Virus Database: 268.13.13/500 - Release Date: 10/26/06

---

From: mike scales <[email-masked]>
Date: Sat, 04 Nov 2006 23:22:57 -0600

Congrats Ron!....I've always wanted to say....".We knew him when he only had
two Jaguars"

Mike.

---

From: Ken Exner <[email-masked]>
Date: Sun, 05 Nov 2006 11:17:11 -0600

good on ya Ron...... and company!

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of JAGNUTS
Sent: November 4, 2006 3:05 PM
To: [email-masked]
Subject: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the front
page!

Bob

---

From: Gerard Gardiner <[email-masked]>
Date: Mon, 06 Nov 2006 18:28:43 -0600

Ron

Can you send a copy of the cartoon? The Leader doesn't make it to Saskatoon

Gerard 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ron boychuk
Sent: Saturday, November 04, 2006 6:32 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the front
page!

Ron
----- Original Message -----
From: "M.E. & E.A. Driver" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 04, 2006 3:08 PM
Subject: Re: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the front
page!

> Way to go Ron!!!!!
>
> Regards
> Ed
> Saskatoon
>
>
> JAGNUTS wrote:
>> In case you missed it, Ron (Chuckle Brother) Boychuk made the front 
>> page of the Leader Post.  His cartoon has been syndicated, and will 
>> be in 6 Canadian newspapers starting Monday.  Well done Ron! (and 
>> don't forget about us commoners when you are rich and famous!)
>>
>>  Bob
>>

---

From: ron boychuk <[email-masked]>
Date: Mon, 06 Nov 2006 22:02:59 -0600

Gerard,

Please help me convince the Star Phoenix to carry the cartoon. Apparently 
they are very close but need a little extra convincing, perhaps anyone in 
Saskatoon could email the Star Phoenix and give them a heads up on getting 
with the program, and carry our cartoon like Regina, Edmonton, Calgary, 
Ottawa, Toronto and Victoria are . Any help would be appreciated. I would 
love to see it in Saskatoon, I have a bunch of family up there so I'm going 
to be getting all of them to write in too. Ed , if your reading this too , 
send out a call to all your friends to email the paper asking for the 
cartoon.

Give me an address Gerard and I will send you a book , as I am sending one 
to Ed right away. Thanks

Thanks
----- Original Message ----- 
From: "Gerard Gardiner" <[email-masked]>
To: <[email-masked]>
Sent: Monday, November 06, 2006 6:28 PM
Subject: RE: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the front 
page!

---

From: Gerard Gardiner <[email-masked]>
Date: Tue, 07 Nov 2006 15:06:42 -0600

Ron

Address below. I will launch the lobby on your behalf

Gerard

G. O. (Gerard) Gardiner, BSME, P.Eng.
Investment Advisor
Branch Manager:Dundee Securities Corporation
Insurance Advisor
Dundee Insurance Agency Limited
 
#402 - 261 First Avenue North
Saskatoon, SK S7K 1X2
(306) 667-2282, Fax 667-2288
(866) 667-2282

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ron boychuk
Sent: Monday, November 06, 2006 10:03 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the front
page!

Gerard,

Thanks
----- Original Message -----
From: "Gerard Gardiner" <[email-masked]>
To: <[email-masked]>
Sent: Monday, November 06, 2006 6:28 PM
Subject: RE: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the front
page!

> [mailto:[email-masked]]
> On
> Behalf Of ron boychuk
> Subject: Re: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the 
> front page!
>
> Thanks everybody!! You have all been very supportive and I have 
> appreciated that very much. See you Sunday briefly because.......yes I 
> work AGAIN.
>
> Ron
> Subject: Re: [JAGNUTS] Our very own Jagnut Chuckle Brother makes the 
> front page!
>
>
>> Way to go Ron!!!!!
>>
>> Regards
>> Ed
>> Saskatoon
>>
>>
>> JAGNUTS wrote:

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 13 Nov 2006 18:29:33 -0600

Our very own Chuckle Brother tells me you are installing a lovely new 
interior in the XJ40.  I could use some door wood fillets for a project, so 
I thought I would ask if you have any use for the ones you are removing. 
Let me know.

Thanks,
Tony

---

From: Grand Coulee <[email-masked]>
Date: Sat, 01 Jan 2000 00:06:27 -0600

Hello Tony,
Sorry I am not using the door wood fillets
as I left the burled walnut with Ron.

Pip pip Tally Ho Jim