Subject: [JAGNUTS] Karting on the 15th Anyone?

From: "Bob" <[email-masked]>
Date: Fri, 7 Jun 2013 09:10:52 -0600

The 3Flags Karting track near Lumsden is opening up their Karting track to
the public, with the grand opening set for the 15th (a week tomorrow).  I
think it would be a hoot.  I'm going - anyone else interested?

See http://www.3flags.net/130615%20-%20Grand%20Opening.pdf

Bob

---

From: "Hobbs, John JU" <[email-masked]>
Date: Fri, 7 Jun 2013 20:40:34 +0000

Bob, can you send me the contact info for the place you got the marker lights
from.

John R. Hobbs, Q.C.
Crown Counsel
Government of Saskatchewan
Civil Law, Ministry of Justice
900-1874 Scarth St., Regina, Sk. S4P 4B3
Tel: 306 787-1380  / Fax: 306 787-0581
Email: [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Friday, June 07, 2013 9:11 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Karting on the 15th Anyone?

The 3Flags Karting track near Lumsden is opening up their Karting track to the
public, with the grand opening set for the 15th (a week tomorrow).  I think it
would be a hoot.  I'm going - anyone else interested?

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob" <[email-masked]>
Date: Mon, 10 Jun 2013 20:31:53 -0600

Sounds like a few of us are interested in taking in the grand opening at
3Flags on Saturday.  Did we want to meet at Tim's north and then head out
for the long arduous (15 mile) journey.  What time?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: June 7, 2013 9:11 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Karting on the 15th Anyone?

Bob

---

From: Jennifer & Glen <[email-masked]>
Date: Mon, 10 Jun 2013 22:03:07 -0600

Have fun guys.  Sure wish I could go, but have to be in Calgary.

Glen

---

From: "Darren Mosewich" <[email-masked]>
Date: Mon, 10 Jun 2013 22:18:02 -0600

let me know the details. I think would be interested in attending.

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Tue, 11 Jun 2013 15:00:07 +0000

As much as I would like to join the group for this, the burdens of cottage
stewardship demand my attentions this weekend.  Next time.

Tony

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Monday, June 10, 2013 8:32 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Karting on the 15th Anyone?

Sounds like a few of us are interested in taking in the grand opening at
3Flags on Saturday.  Did we want to meet at Tim's north and then head out for
the long arduous (15 mile) journey.  What time?

Bob

-----Original Message-----

Bob

---

From: "Mike" <[email-masked]>
Date: Tue, 11 Jun 2013 09:33:13 -0600

Sounds like fun.  Tim's North at what time?

Mike

---

From: "Bob" <[email-masked]>
Date: Fri, 14 Jun 2013 20:35:11 -0600

I'm still going to head out there even if it is raining (it is friends of
mine that are running the place).  If anyone else is interested, how about
we meet at Tim's north around 2:00 p.m.(?)

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: June 11, 2013 9:33 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Karting on the 15th Anyone?

Mike

---

From: "Bob" <[email-masked]>
Date: Fri, 14 Jun 2013 08:13:59 -0600

Bob 

-----Original Message-----

Mike

---

From: "Bob" <[email-masked]>
Date: Fri, 14 Jun 2013 19:25:57 -0600

Bob 

-----Original Message-----

Mike

---

From: "Bob" <[email-masked]>
Date: Sun, 16 Jun 2013 08:43:23 -0600

Mike and I were at the Karting track around 2:30, which was just before the
larger crowds came out and just after the track had dried out from the rain.
I didn't do too well, but what a hoot!