Subject: RE: [JAGNUTS] July 2nd Parade.

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 15 Feb 2005 09:13:33 -0600

Bob M
We shall see you out for a coffee one of these weekends.  I need all the
help I can get in keeping our Jaguar friends from getting swelled heads.
So far I have not run across one that is bigger and better, it's more of
a question about whether it will start or not.  (I think I'm going to
get it for this one.)

Luigi 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Robert Muzio
Sent: Monday, February 14, 2005 9:59 PM
To: [email-masked]
Subject: RE: [JAGNUTS] July 2nd Parade.

Truth be known, I'd love to own a Ferrari but a 275
GTB is out of my range. The newer ones are fine but
the owners.....Ferrari red shirts and hats and who can
write the bigger check, no thanks. That's kinda the
way Porsche owners have gone. Gone are the days of the
enthusiast, here are the days of mine's bigger and
better than yours. Haven't found that as bad in
British car clubs as yet. 
I love Alfas, they're little jewels. Additionally with
a surmane like Muzio how can I not like Alfas,
Ferraris, Lancias and Fiat-Abarths?
Anyway, I'm getting way too serious. Please keep me in
mind if you do a day or partial day drive (I'll need
some notice). Worst case scenario, if I can't do that
I'll be at coffee at Starbucks. Hmmmmmm....can't bring
the car, maybe a life size picture.
Take care,
Bob Muzio, aka California Bob
--- Bob <[email-masked]> wrote:

> Bob
> 
> If you have a chance to ride with Luigi in the Alfa,
> you have to be careful.
> A long enough ride in that car and you might wind up
> going over to the dark
> side, and wind up owning a Ferrari, heaven forbid!
> 
> Bob
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On
> Behalf Of Robert Muzio
> Sent: February 14, 2005 2:23 PM
> To: [email-masked]
> Subject: RE: [JAGNUTS] July 2nd Parade.
> 
> Luigi, we have a deal. I hope I can make it.
> Bob
> 
> --- Luigi Mazzotti <[email-masked]> wrote:
> 
> > No problem Bob M.
> > Being the only Italian guy with an Alfa in the
> group
> > I get picked on all
> > the time.  Needless to say that it's all in good
> > fun.  Hope we can get
> > together on the trip if we get enough people
> > interested and I have the
> > time to go myself.  How about if we buy each other
> a
> > drink - that would
> > make us even.
> > 
> > Luigi
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> 
> 

		
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - You care about security. So do we. 
http://promotions.yahoo.com/new_mail
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Robert Muzio <[email-masked]>
Date: Tue, 15 Feb 2005 07:42:23 -0800 (PST)

You're a brave man, Luigi.
Bob Muzio
--- Luigi Mazzotti <[email-masked]> wrote:

> [mailto:[email-masked]]

__________________________________ 
Do you Yahoo!? 
All your favorites on one personal page  Try My Yahoo!
http://my.yahoo.com