Subject: [JAGNUTS] 16x7 Door

From: Andrew Martens <[email-masked]>
Date: Wed, 20 Apr 2005 17:44:50 -0600

Is there a scavenger on the list that could use a 16x7 wood garage door, with all hardware, in fairly good serviceable condition? I will be changing out the door in the next few weeks for a new one. Cost is only two coffees (me and a copilot) - you need to be able to haul it away.

Andrew

---

From: "R.Fry" <[email-masked]>
Date: Thu, 21 Apr 2005 00:12:59 -0600

I'm planning on building a double car garage this summer. I am
interested,but if I buy a Garage kit does it come with a door? I'll check
that out right away.
----- Original Message ----- 
From: "Andrew Martens" <[email-masked]>
To: "JAGNUT list" <[email-masked]>
Sent: Wednesday, April 20, 2005 5:44 PM
Subject: [JAGNUTS] 16x7 Door

> Is there a scavenger on the list that could use a 16x7 wood garage door,
with all hardware, in fairly good serviceable condition? I will be changing
out the door in the next few weeks for a new one. Cost is only two coffees
(me and a copilot) - you need to be able to haul it away.
>
> Andrew
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________