Subject: Re: [JAGNUTS] My Car at Auto Gallery

From: Gord Leach <[email-masked]>
Date: Fri, 21 Jan 2011 13:46:00 -0600

Ian:

A list of things for You :)

1.Contact Jim at Evans Transport 731-2525 (I talked to Him already, He does alot off work for Me)) $225.00 delivered to S'toon

2.Contact Steve or Yogi at Prairie AutoHaus 652-0888.

Prairie AutoHaus and I have a 20+ year relationship, they are the ONLY People allowed to touch My Lotus.

Use My Name as We all Road Race together and been Friends for a very long time.

3.Always ask for help when in trouble :):):)

Gord Leach
Regina Wheel Works

----- Original Message -----
From: Ron McLean <[email-masked]>
Date: Friday, January 21, 2011 1:32 pm
Subject: Re: [JAGNUTS] My Car at Auto Gallery

> I have had good luck with Yogi at Prairie Autohaus on 17th st. 
> hear in
> Saskatoon. Ph #652-0888. He specializes in european cars.
> Ron McLean
> 
> > Date: Fri, 21 Jan 2011 12:01:03 -0600
> > From: [email-masked]
> > To: [email-masked]
> > Subject: [JAGNUTS] My Car at Auto Gallery
> >
> > As many of you know, my S-Type has been at Auto Gallery for two 
> months to
> > reset the computer that requires "Jaguar" only scanners. I have 
> received> several conflicting stories about why it is taking so 
> long. - special
> parts,
> > special codes, can't read codes, etc.
> >
> > Norm said they were good to him and maybe he can help me get 
> through to
> them.
> > If not does anyone have any ideas??
> >
> > Thanks,
> >
> > Ian
> > _______________________________________________
> > JAGNUTS Regina - mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 21 Jan 2011 14:13:56 -0600

Thanks Gord!

Auto Gallery just said they would ship it to Saskatoon for $175 so I said go
ahead. I appreciate everyone's help!!!

>>> Gord Leach <[email-masked]> 1/21/2011 1:46 PM >>>
Ian:

1.Contact Jim at Evans Transport 731- 2525 (I talked to Him already, He does
alot off work for Me)) $225.00 delivered to S'toon

2.Contact Steve or Yogi at Prairie AutoHaus 652- 0888.

Prairie AutoHaus and I have a 20+ year relationship, they are the ONLY People
allowed to touch My Lotus.

Use My Name as We all Road Race together and been Friends for a very long
time.

Gord Leach
Regina Wheel Works

-----  Original Message -----
From: Ron McLean <[email-masked]>
Date: Friday, January 21, 2011 1:32 pm
Subject: Re: [JAGNUTS] My Car at Auto Gallery

> Saskatoon. Ph #652- 0888. He specializes in european cars.
> Ron McLean
>
> > Date: Fri, 21 Jan 2011 12:01:03 - 0600
> > As many of you know, my S- Type has been at Auto Gallery for two
> months to