Subject: [JAGNUTS] MGB's

From: Tony Koschinsky <[email-masked]>
Date: Mon, 24 Mar 2014 18:06:52 -0600

Darren, can you tell me a bit more about those B's you mentioned yesterday?  A
fellow from work might be interested.

Tony

---

From: "Darren Mosewich" <[email-masked]>
Date: Tue, 25 Mar 2014 23:38:23 -0600

They are owned by Dale Curtis from Curtis Constructionn in Regina.
I have not seen the cars personally.i know that they are stored inside a 
building.
Your friend can call Dale at 306-543-3944

----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: <[email-masked]>
Sent: Monday, March 24, 2014 6:06 PM
Subject: [JAGNUTS] MGB's

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Wed, 30 Apr 2014 15:43:37 +0000

I'm assuming this is not standard equipment.  Does your have it?  Or did you
wisely choose the afterburner delete option?

Tony ;-)

http://www.motorauthority.com/news/1091698_lamborghini-gallardo-bursts-into-f
lames-at-200-mph-video

---

From: "Darren Mosewich" <[email-masked]>
Date: Wed, 30 Apr 2014 21:34:30 -0600

Hahahaha

 I declined the hot button feature ( I hope).

That car is why I follow the K.I.S.S. principle.

You know................

Keep It Stock Stupid!!!

Cheers>