Subject: [JAGNUTS] BMW show and shine

From: statt family <[email-masked]>
Date: Mon, 23 May 2005 11:04:30 -0600

I would be interested in bringing my '76 MGB to the event. Do you have any further information?

David Statt

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 23 May 2005 12:34:38 -0600

That is all I have ... I'll e-mail the fellow and see what else I can find
out ... 

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of statt family
Sent: May 23, 2005 11:05 AM
To: [email-masked]
Subject: [JAGNUTS] BMW show and shine

I would be interested in bringing my '76 MGB to the event. Do you have any
further information?

David Statt
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.322 / Virus Database: 266.11.15 - Release Date: 2005.05.22

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.322 / Virus Database: 266.11.15 - Release Date: 2005.05.22