Subject: [JAGNUTS] JAGNUTS GRILLE BADGES

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 28 Aug 2006 09:15:50 -0600

With Ken's assistance, I ordered a sample grille badge today.  If this turns
out OK, grille badges will be less than I had originally anticipated (in the
order of $15 to $20 each).  I'll send a photo of the sample as soon as it
arrives (and bring it to coffee too.)

If you want to see your payment status, see

http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

[demime 1.01d removed an attachment of type application/ms-tnef which had a name of winmail.dat]

---

From: "Dr. Govender" <[email-masked]>
Date: Mon, 28 Aug 2006 10:30:04 -0600

Bob England - Mechanical Design Group wrote:

>_______________________________________________
>JAGNUTS Regina  -  mailing list 
>REPLY TO : [email-masked]
>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>_______________________________________________
>
>
>  
>
Hi Bob,
I need  2 grille badges.I have been working a lot in the ER this month.
Thanks
Morgan

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 29 Aug 2006 08:12:18 -0600

Hi Morgan ... Mike phoned last night and let me know - he mentioned he saw
you yesterday ... don't work too hard (there are Jaguars to drive you know)
...

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dr. Govender
Sent: August 28, 2006 10:30 AM
To: [email-masked]
Subject: Re: [JAGNUTS] JAGNUTS GRILLE BADGES

Hi Bob,

---

From: John Griffiths <[email-masked]>
Date: Tue, 29 Aug 2006 08:21:21 -0500

Message-ID: <[email-masked]>
Priority: NORMAL
X-Mailer: Execmail for Win32 Version 5.0.1 Build (55)
MIME-Version: 1.0
Content-Type: Text/Plain; charset="us-ascii"

Bob, even though I've been merely a "lurker" (for too long) I'd like to 
get a grille badge for the 6. How do I pay?

John

[email-masked]
www.thetubaguy.com
Professor, Dept. of Music,
Riddell University Centre 256.15,
University of Regina,
Regina, Sask.
S4S 0A2
(306) 585-5534
FAX: (306) 585-5549

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 29 Aug 2006 08:25:36 -0600

John (the lurker)

Come out for coffee on Sunday (Starbucks this week) - I'm holding onto the
money (honest!).

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of John Griffiths
Sent: August 29, 2006 7:21 AM
To: [email-masked]
Subject: Re: [JAGNUTS] JAGNUTS GRILLE BADGES

John