Subject: [JAGNUTS] English Boxing Team coming to Sask.

From: "KevinandKaren" <[email-masked]>
Date: Thu, 11 Mar 2004 20:11:14 -0600

Hello fellow Jagnuts,

    Here is an opportunity to hopefully get the cars out for a drive on April 13th,  and join Boxing fans for a bit of a treat.  A team from Cheshire, England is travelling to Sask for 10 days and a boxing card will be held in Regina on Tuesday, April 13 at the "Arena" formerly the Queen City Bingo hall on Rochdale Blvd.  I know that Mr. Saunders is a fan of the sport of champions and perhaps some otheres are interested as well.  There are event packages available...the proceeds from the event will help the Lonsdale Boxing Club  in planning for a return visit to England in 2005.  Contact Kevin Howard for more information.  P.S.  does anyone know when spring will ever arrive?
Regards,  Kevin Howard

---

From: mike scales <[email-masked]>
Date: Thu, 11 Mar 2004 21:51:10 -0600

I think it arrives on April 14th.......Mike
  ----- Original Message ----- 
  From: KevinandKaren 
  To: [email-masked] 
  Sent: Thursday, March 11, 2004 8:11 PM
  Subject: [JAGNUTS] English Boxing Team coming to Sask.

  Hello fellow Jagnuts,