Subject: [JAGNUTS] FW: JAGNUTS - Nov 16

From: RJE <[email-masked]>
Date: Fri, 07 Nov 2008 08:59:22 -0600

Received the attached from Darren . I was lucky enough to view Paul's
collection a couple of years ago thanks to Rod, and  know I for one would be
very interested in seeing it again . count me in Darren!

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

  _____  

From: Darren Mosewich [mailto:[email-masked]] 
Sent: November 06, 2008 9:54 PM
To: JAGNUTS
Subject: JAGNUTS

I was talking to Paul Snell regarding having the Jagnuts tour his car
collection.

Paul has a wonderful collection of cars and trucks,  and has very kindly
extended an invitation to the club to view his collection.

We discussed the possibility of  next Sunday November 16, 2008.
(afternoon?)

Let me know if you are interested.

Cheers

Darren

---

From: Mike <[email-masked]>
Date: Fri, 07 Nov 2008 09:43:44 -0600

Count me in too  please
Mike.

----- Original Message ----- 
From: "RJE" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Friday, November 07, 2008 8:59 AM
Subject: [JAGNUTS] FW: JAGNUTS - Nov 16

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: [email-masked]
Date: Fri, 7 Nov 2008 09:58:05 -0600

Darren,

Count me in. I'm available after 1pm.

Glen
------------------------

--

---

From: Kevin Smith <[email-masked]>
Date: Fri, 7 Nov 2008 10:12:39 -0600

I will probably be coming along also.

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

RJE <[email-masked]> 
Sent by: [email-masked]
11/07/2008 08:59 AM
Please respond to
JAGNUTS Regina <[email-masked]>

To
"'JAGNUTS Regina'" <[email-masked]>
cc

Subject
[JAGNUTS] FW: JAGNUTS - Nov 16

Received the attached from Darren . I was lucky enough to view Paul's
collection a couple of years ago thanks to Rod, and  know I for one would 
be
very interested in seeing it again . count me in Darren!

Bob

  _____ 

Cheers

Darren

---

From: "Hobbs, John JU" <[email-masked]>
Date: Fri, 7 Nov 2008 11:47:01 -0600

I am in (John H)

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of RJE
Sent: Friday, November 07, 2008 8:59 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] FW: JAGNUTS - Nov 16

Received the attached from Darren . I was lucky enough to view Paul's
collection a couple of years ago thanks to Rod, and  know I for one
would be very interested in seeing it again . count me in Darren!

Bob

  _____

Cheers

Darren

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 07 Nov 2008 20:53:48 -0600

I am definitely interested.

Tony
----- Original Message ----- 
From: "RJE" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Friday, November 07, 2008 8:59 AM
Subject: [JAGNUTS] FW: JAGNUTS - Nov 16

> Internal Virus Database is out-of-date.
> Checked by AVG.
> Version: 7.5.549 / Virus Database: 270.8.5 - Release Date: 10/29/2008 
> 12:00 AM

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Mon, 10 Nov 2008 12:53:04 -0600

Hello everyone:

Does anyone happen to have a rear axle from an early MGB?  (Banjo type).
I'm contemplating upgrading my rear brakes on the "A" to MGB.  (I like the
idea of two pistons in the wheel slave cylinder!)

Thanks!

Glen

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Mon, 10 Nov 2008 12:57:43 -0600

I should clarify that...  What I'm really looking for is the brake backing
plates.

Glen

 -----Original Message-----
From: 	[email-masked]
[mailto:[email-masked]]  On Behalf Of Jennifer & Glen
Perchie
Sent:	November 10, 2008 12:53 PM
To:	JAGNUTS Regina
Subject:	[JAGNUTS] Early MGB Rear Axle

Hello everyone:

Thanks!

Glen

---

From: "kevin" <[email-masked]>
Date: Mon, 10 Nov 2008 15:38:13 -0600

Hi Bob,

Lorelei, Mackenzie and I will all be coming out to take a look at Paul's
collection.

Thanks

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of RJE
Sent: Friday, November 07, 2008 8:59 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] FW: JAGNUTS - Nov 16

Bob

  _____  

Cheers

Darren

No virus found in this incoming message.
Checked by AVG - http://www.avg.com 
Version: 8.0.175 / Virus Database: 270.9.0/1779 - Release Date: 11/10/2008
7:53 AM

---

From: "Norm Latham" <[email-masked]>
Date: Thu, 13 Nov 2008 21:36:10 -0600

Just got back from Vegas and going through my emails and see that you are 
setting up a tour do you have room for two more??. is it after coffee on 
sunday or am I to late?? thanks Norm.