Subject: [JAGNUTS] E-Type Parts Needed

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 14 Jun 2006 12:41:47 -0600

Left Coast Anibal is hoping someone might have, or know where to find, an
air cleaner canister and triangular connection to the SU carbs (triple carb
setup) for his Series 1 E-Type.  If anyone knows where Anibal might purchase
these, please let him know at [email-masked].

Bob

---

From: "Anibal Valente" <[email-masked]>
Date: Wed, 14 Jun 2006 12:46:26 -0600

I'm looking for a used assembly as a first choice, thank you for your help!

Anibal R. Valente, P. Eng.
Vice President & District Manager
PCL Constructors Westcoast Inc.
P: (604) 241-5251
Email: [email-masked]

-----Original Message-----
From: Bob England - Mechanical Design Group <[email-masked]>
To: JAGNUTS MAILING LIST <[email-masked]>
CC: Anibal Valente <[email-masked]>
Sent: Wed Jun 14 12:41:47 2006
Subject: E-Type Parts Needed

Left Coast Anibal is hoping someone might have, or know where to find, an air cleaner canister and triangular connection to the SU carbs (triple carb setup) for his Series 1 E-Type.  If anyone knows where Anibal might purchase these, please let him know at [email-masked].

Bob