Subject: [JAGNUTS] FW: Help Requested

From: "Bob" <[email-masked]>
Date: Sat, 13 Apr 2013 12:26:04 -0600

-----Original Message-----
From: Howard Jesse [mailto:[email-masked]] 
Sent: April 13, 2013 11:36 AM
To: Bob
Subject: Re: [JAGNUTS] Help Requested

Bob thanks for posting my inquiry: Ed and Chris:  Thank you for your
responses.  Indeed, I should have provided more detail on the circumstances
that cause the noise.  From the first drive in 2007 after the body off resto
the noise has been present.  When I did the original rebuild of the rear end
all components were removed and replaced including the trunion arm bushings,
both seals, bearings and all new ujoints.  The rear diff was evaluated by a
mechanic  and deemed in great shape -- the seals were replaced.  The noise
is not apparent under acceleration, only deceleration and seems not to be
any worse while cornering.  I have replaced the ujoints twice since, I I had
a challenge with the extended grease nipples snapping off during
installation and replaced them with a short nipple making any lube very
difficult.  The nipples are not binding.  I did not change the axels in the
initial rebuild although I detected wear on the shaft from the inner race
bearing -- I am told this is common, however I regret ignoring the advice to
change the axels.  Could this sound be caused by the bearing?  It does not
sound like a bearing although it may be resonating through the axel itself?
I have ordered new axels and will replace along with all new bearing
inner/outer and new u joints.  I am guessing one of the axles my be bent
which I surmise would cause the ujoints to run out and either throw the
joint or cause the knocking noise due to binding.  I have also found some
replacement yokes sensing they may also be bent or have been damaged if the
axels are bent.  I will proceed with the complete rebuild including all the
ujoints and verify if they are moving inside the yoke.  Any mechanics out
there with experience in this area interested in the job.  Also I need to
rent or borrow the hub puller ( I am told unique to the Spitfire) I pressed
the hubs off during the initial resto which may have also caused damage to
the axels.  Appreciate your help will join you for one of the coffee dates.

On 2013-04-12, at 7:54 AM, Bob wrote:

> 
> 
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]
> On Behalf Of EdB
> Sent: April 12, 2013 12:23 AM
> To: JAGNUTS Regina
> Subject: Re: [JAGNUTS] Help Requested
> 
> Chris:
> 
> Howard should have given information on what happens under 
> acceleration, or deceleration, breaking and cornering.  Does the noise 
> remain the same?  Is there noise on one side or both sides?
> 
> Generally, if the  noise is a knock or rattle on deceleration, but not 
> on acceleration,  it is probably u-joint noise which can be caused by 
> wear of the u-joint itself, but can also be a loose fit of the yoke 
> flange circlips, causing end float in the u-joint.  If it is end float
shimming could fix it.
> 
> Continuous noise, with no change on either acceleration or 
> deceleration, but is louder on one side of the car is a possible wheel
bearing noise.
> 
> Continuous noise, but, loudest on acceleration could be a differential 
> problem, but knocking, vibration or a rattle are usually NOT caused by 
> the differential.
> 
> Ed Bratt
> Regina
> 
> 
> ----- Original Message -----
> From: "Chris" <[email-masked]>
> To: "JAGNUTS Regina" <[email-masked]>
> Sent: Thursday, April 11, 2013 11:29 PM
> Subject: Re: [JAGNUTS] Help Requested
> 
> 
>> Radius arm bushings, or a stressed brake line. Unlikely a bearing 
>> would "knock"
>> 
>> 
>> 
>> On 2013-04-11, at 8:55 PM, "Bob" <[email-masked]> wrote:
>> 
>>> I received the following note from a reader of the Jagnuts website.  
>>> Can anyone help Howard out?
>>> 
>>> 
>>> 
>>> Ii have totally restored a 78 spitfire and have a constant noise in 
>>> the
>> rear
>>> -- i think it is an axle joint issue.  During the restore i 
>>> completely rebuilt the rear end with the exception of new axles, 
>>> they are prone to
>> wear
>>> due the undersized inner bearing.  I have since changed the ujoints 
>>> but the knock persists.  I have ordered new axles, bearings and 
>>> seals and would
>> like
>>> to know if you have any insight into club members or local mechanics 
>>> who are knowledgable in this area.  I would like to get a mechanic 
>>> to help me with this rebuild to get it right this time.  i hope to 
>>> meet up with you or other club members and will follow your events 
>>> calendar. I would appreciate any advice at your earliest 
>>> convenience.
>>> 
>>> Howard Jesse
>>> 
>>> [email-masked]
>>> _______________________________________________
>>> JAGNUTS Regina  -  mailing list
>>> REPLY TO : [email-masked]
>>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>>> _______________________________________________
>> _______________________________________________
>> JAGNUTS Regina  -  mailing list
>> REPLY TO : [email-masked]
>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>> _______________________________________________
>> 
>> 
>> 
>> -----
>> No virus found in this message.
>> Checked by AVG - www.avg.com
>> Version: 2012.0.2240 / Virus Database: 2641/5739 - Release Date: 
>> 04/11/13
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> 

Howard Jesse
[email-masked]

---

From: "Eddy" <[email-masked]>
Date: Mon, 15 Apr 2013 19:38:01 -0600

I have done some checking around and found a couple of places for Sunday
breakfasts.

1. The old Greenfields in the Home Depot parking lot. No brunch but good
parking and easy to get to. I was told it has new management but that is
only a rumor. 

2. Theo Bills a small place on East Vic across the street from the Pump it
has a cheap but limited brunch and if we are there early good parking. It
also serves menu as well as brunch.  We would have to arrange a large table
before we show up. 

3. Melrose South good parking and not bad breakfast but no brunch. 

4. Chappy's on North Albert across from the Northgate Mall. No brunch but
good parking that early.

There is still Brewster's and Huston. There are lots more places but not
many open that early and with good parking that we can see the cars. Eddy

---

From: Anthony Koschinsky <[email-masked]>
Date: Tue, 16 Apr 2013 11:16:59 -0600

I like the idea of Cravings by the Home Despot. Great parking. Corporate
registry shows it is controlled by Jason Weinkauf and has been since 2008.
Reviews on the food are mixed.

Tony

Sent from my iPhone

---

From: "Laurent" <[email-masked]>
Date: Tue, 16 Apr 2013 20:11:17 -0600

They have a great terrace in the summer ...
And food is usually pretty good.

Laurent (Citroen DS 21)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Anthony Koschinsky
Sent: Tuesday, April 16, 2013 11:17 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Breakfast

Tony

Sent from my iPhone

On 2013-04-15, at 7:38 PM, "Eddy" <[email-masked]> wrote:

> I have done some checking around and found a couple of places for 
> Sunday breakfasts.
>
> 1. The old Greenfields in the Home Depot parking lot. No brunch but 
> good parking and easy to get to. I was told it has new management but 
> that is only a rumor.
>
> 2. Theo Bills a small place on East Vic across the street from the 
> Pump it has a cheap but limited brunch and if we are there early good 
> parking. It also serves menu as well as brunch.  We would have to 
> arrange a large table before we show up.
>
> 4. Chappy's on North Albert across from the Northgate Mall. No brunch 
> but good parking that early.
>
> There is still Brewster's and Huston. There are lots more places but 
> not many open that early and with good parking that we can see the 
> cars. Eddy _______________________________________________

---

From: Phil Sandham <[email-masked]>
Date: Tue, 16 Apr 2013 20:36:59 -0600

I think we should give this restaurant a test this Sunday and see how it
measures up.
Phil

Sent from my iPad

Begin forwarded message:

> From: "Laurent" <[email-masked]>
> Date: 16 April, 2013 8:11:17 PM CST
> To: "'JAGNUTS Regina'" <[email-masked]>
> Reply-To: [email-masked], JAGNUTS Regina <[email-masked]>
>

---

From: "Bob" <[email-masked]>
Date: Wed, 17 Apr 2013 07:12:47 -0600

Unfortunately we won't go to Cravings.  Reasons available offline.  Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Anthony Koschinsky
Sent: April 16, 2013 11:17 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Breakfast

Tony

Sent from my iPhone

---

From: Anthony Koschinsky <[email-masked]>
Date: Wed, 17 Apr 2013 08:54:28 -0600

And so the search continues. On a totally unrelated topic here is a web page
for Mike to enjoy.

http://www.oecc.ca/historic_moments/Austin_History_Vancouver_BC.pdf

Tony

Sent from my iPhone

---

From: "Twila Forsyth" <[email-masked]>
Date: Wed, 17 Apr 2013 10:12:27 -0600

k, send me the reasons, or is the place that was shut down for ecoli? twila

--------------------------------------------------
From: "Bob" <[email-masked]>
Sent: Wednesday, April 17, 2013 7:12 AM
To: "'JAGNUTS Regina'" <[email-masked]>
Subject: Re: [JAGNUTS] Breakfast

---

From: "Mike" <[email-masked]>
Date: Wed, 17 Apr 2013 10:23:30 -0600

Thanks Bob,
  I read some of the reviews...no so good.
And the search continues.
Mike.

---

From: "Mike" <[email-masked]>
Date: Wed, 17 Apr 2013 10:27:22 -0600

Thanks Tony,
  What a wonderful site. Beautiful pics.
One of the brochures I have has Fred Deeley Motors stamped on it.  I wonder 
what happened to them.
Mike.

---

From: "Eddy" <[email-masked]>
Date: Sat, 20 Apr 2013 16:39:14 -0600

Any consensus about where we are doing breakfast tomorrow?  Eddy

---

From: Tony Koschinsky <[email-masked]>
Date: Sat, 20 Apr 2013 16:45:57 -0600

I suppose that in the absence of an alternative we will be going back to
Ricky's.  Fine by me.  I don't have a car to bring anyway.

Tony

Sent from my iPad

---

From: "Mike" <[email-masked]>
Date: Sat, 20 Apr 2013 16:59:23 -0600

See you at Ricky's
Mike.

---

From: Phil Sandham <[email-masked]>
Date: Sat, 20 Apr 2013 20:11:17 -0600

Ricky's it is then.  See you there!
Phil

Sent from my iPad

On 2013-04-20, at 4:59 PM, "Mike" <[email-masked]> wrote:

> See you at Ricky's
> Mike.
>
>
> ----- Original Message ----- From: "Tony Koschinsky"
<[email-masked]>