Subject: [JAGNUTS] Urgent Car Trouble

From: "Ian Bailey" <[email-masked]>
Date: Tue, 23 Nov 2010 10:58:21 -0600

Hi Jagnuts,

I need help!

My S-Type has developed a computer problem that puts the car on "Restricted
Performance". This means that I can't drive it. Also Jaguar has closed its
service shop in Regina. Saskatoon says they must get the car to Saskatoon to
re-program the computer.

This means I have to find a way to get my car to Saskatoon.

Any ideas????

Ian

---

From: Denise <[email-masked]>
Date: Tue, 23 Nov 2010 11:15:27 -0600

I would first try disconnecting the battery for at least 30 minutes and then
reconnect and start the car to see if the message disappears - worked on my
2003 Land Rover Discovery - check engine light appeared due to the fact that
the factory set mileage point for service was reached - nothing wrong with
vehicle but had to disconnect battery to clear message. Might be worth a try
before making trip to Saskatoon 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: Tuesday, November 23, 2010 10:58 AM
To: [email-masked]
Subject: [JAGNUTS] Urgent Car Trouble

Hi Jagnuts,

I need help!

Any ideas????

Ian
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Eddy <[email-masked]>
Date: Tue, 23 Nov 2010 11:55:09 -0600

I may be able to get a trailer if you can get a truck to tow it. Eddy
----- Original Message ----- 
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 23, 2010 10:58 AM
Subject: [JAGNUTS] Urgent Car Trouble

> This means I have to find a way to get my car to Saskatoon.

For every one hundred men you send us,
Ten should not even be here.
Eighty are nothing but targets.
Nine of them are real fighters;
We are lucky to have them, they the battle make.
Ah, but the one. One of them is a warrior.
And he will bring the others back.

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 23 Nov 2010 12:13:09 -0600

Thanks Eddy, I likely will take you up on your offer. Will check into trucks
today.

Ian

>>> Eddy <[email-masked]> 11/23/2010 11:55 AM >>>
-----  Original Message -----
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, November 23, 2010 10:58 AM
Subject: [JAGNUTS] Urgent Car Trouble

> Hi Jagnuts,
>
> I need help!
>
> My S- Type has developed a computer problem that puts the car on
> "Restricted
> re- program the computer.
>

---

From: "Hobbs, John JU" <[email-masked]>
Date: Tue, 23 Nov 2010 12:16:33 -0600

Consider taking it to or at least consulting a local non-Jaguar
mechanic. Other makes have the same sysyem.  Maybe Mike's friend (Donny)
over at  Triple 7 or where ever he is now. I really like Tim at JPL Auto
Electric 359-3027. make sure to say John referred you.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ian Bailey
Sent: Tuesday, November 23, 2010 10:58 AM
To: [email-masked]
Subject: [JAGNUTS] Urgent Car Trouble

Hi Jagnuts,

I need help!

My S-Type has developed a computer problem that puts the car on
"Restricted Performance". This means that I can't drive it. Also Jaguar
has closed its service shop in Regina. Saskatoon says they must get the
car to Saskatoon to re-program the computer.

Any ideas????

Ian

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 23 Nov 2010 12:19:00 -0600

Thanks,

Jag Saskatoon says we need their "dealer" computer to reprogram the cars
computer.

>>> "Hobbs, John JU" <[email-masked]> 11/23/2010 12:16 PM >>>
Consider taking it to or at least consulting a local non- Jaguar
mechanic. Other makes have the same sysyem.  Maybe Mike's friend (Donny)
over at  Triple 7 or where ever he is now. I really like Tim at JPL Auto
Electric 359- 3027. make sure to say John referred you.

----- Original Message-----
From: jagnuts- [email-masked]
[mailto:jagnuts- [email-masked]] On Behalf Of Ian Bailey
Sent: Tuesday, November 23, 2010 10:58 AM
To: [email-masked]
Subject: [JAGNUTS] Urgent Car Trouble

Hi Jagnuts,

I need help!

My S- Type has developed a computer problem that puts the car on
"Restricted Performance". This means that I can't drive it. Also Jaguar
has closed its service shop in Regina. Saskatoon says they must get the
car to Saskatoon to re- program the computer.

Any ideas????

Ian

---

From: Eddy <[email-masked]>
Date: Tue, 23 Nov 2010 16:32:37 -0600

Ian I would check with some other dealers around I am sure Jag of toontown 
will tell you that only they can help you but I am sure someone else should 
be able to do most things as well. Eddy

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 24 Nov 2010 09:25:00 -0600

I hate to even mention their name but Auto Gallery runs a lot of Jags  
thru their shop from Calgary and have the technology to get into their  
compters. We took Andrew's X Type there to program in a cd changer.

Tony

Sent from my iPhone

---

From: "Norm Latham" <[email-masked]>
Date: Wed, 24 Nov 2010 14:05:54 -0600

HEY, I got my Jag through Auto Gallery, and have had the best serivce you 
can find at any other
dealer in Regina, and some I would never go to, { Ford, G M, }.
As for a service dept I would say they are one for the best, they will look 
after you very well.. I have had to take my Jag to
saskatoon for a up date as they were not able to program it here in regina, 
that up date came from Jaguar Canada, but all the rest of the service I need 
I take it to them, and like I said they do a great job.
Norm.
P.S. Please use my name if that will make you feel better.

----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Wednesday, November 24, 2010 9:25 AM
Subject: Re: [JAGNUTS] Urgent Car Trouble

>I hate to even mention their name but Auto Gallery runs a lot of Jags  thru 
>their shop from Calgary and have the technology to get into their