Subject: [JAGNUTS] how much room?

From: "mini.sales" <[email-masked]>
Date: Thu, 10 Jun 2004 13:52:59 -0600

Hi guys MINI Sales here. How much room do you figure we could use for a
warehouse location for storage and to do work on cars in the club and possibly
hold meetings???
I would guess about 5000 sq feet. What do you guys think.
I am currently looking into a few locations.

Regards
Richard Swallow
MINI Sales

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 10 Jun 2004 14:15:41 -0600

It certainly depends on the amount of cars people will store. We should
first do a check into membership into how many cars they would possibly
store, then add some for expansion, etc. Of course it depends on how much a
space would cost.. So we need some preliminary numbers.
----- Original Message ----- 
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 10, 2004 1:52 PM
Subject: [JAGNUTS] how much room?

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "mini.sales" <[email-masked]>
Date: Thu, 10 Jun 2004 14:44:50 -0600

I would like to take a senses as to how many members would be interested in
joining the group in a garage to store and repair cars and possibly hold
meetings. Please respond ASAP.

Thanks
Richard Swallow
MINI Sales

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 10 Jun 2004 15:02:09 -0600

It is census not senses, but now that I have lost mine, senses that is, I
would be interested and have 2 items for storage.
Ian

---

From: Denise <[email-masked]>
Date: Thu, 10 Jun 2004 15:37:49 -0600

I would be interested - if costs are in the range of $125.00 per month as
that is what I have been paying at TransCan Mini Stor.
Denise Stevens

---

From: GRAHAM MCALPINE <[email-masked]>
Date: Thu, 10 Jun 2004 21:05:57 -0600

I would be interested in storing one car if the cost is reasonable.

Graham Mcalpine

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: June 10, 2004 2:16 PM
To: [email-masked]
Subject: Re: [JAGNUTS] how much room?

It certainly depends on the amount of cars people will store. We should
first do a check into membership into how many cars they would possibly
store, then add some for expansion, etc. Of course it depends on how
much a
space would cost.. So we need some preliminary numbers.

---

From: Garth Fredrickson-ICRRegina account <[email-masked]>
Date: Fri, 11 Jun 2004 12:33:57 -0600

Give me a call I may have the space.  Garth 565-7611

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of mini.sales
Sent: Thursday, June 10, 2004 1:53 PM
To: [email-masked]
Subject: [JAGNUTS] how much room?

Hi guys MINI Sales here. How much room do you figure we could use for a
warehouse location for storage and to do work on cars in the club and
possibly
hold meetings???
I would guess about 5000 sq feet. What do you guys think.
I am currently looking into a few locations.

Regards
Richard Swallow
MINI Sales