Subject: [JAGNUTS] MGA Update

From: Bob Burnyeat <[email-masked]>
Date: Thu, 22 Jan 2009 09:01:46 -0600

Everyone;
I thought it might be timely to update you all on the progress of my MGA. It's
been a long time to this point, but it's getting closer.

Bob - this might be a better picture for the website gallery than the one
that's there now.

                      Bob Burnyeat, B.A., B.Arch, MSAA, MAIBC, RAIC
                      AODBT Architecture Interior Design
                      301 Third Ave South, Saskatoon, S7K 1M6
                      306.244.5101
www.aodbt.com<http://www.aodbt.com/>

[demime 1.01d removed an attachment of type image/jpeg which had a name of Picture 064.jpg]

---

From: RJE <[email-masked]>
Date: Thu, 22 Jan 2009 09:10:56 -0600

Bob

The picture was stripped out by the mailing list server.  You can send it
directly to: [email-masked]

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Burnyeat
Sent: January 22, 2009 9:02 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] MGA Update

Everyone;
I thought it might be timely to update you all on the progress of my MGA.
It's
been a long time to this point, but it's getting closer.

[demime 1.01d removed an attachment of type image/jpeg which had a name of
Picture 064.jpg]
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________