Subject: [JAGNUTS] Website Changes

From: "JAGNUTS" <[email-masked]>
Date: Sat, 25 Feb 2006 19:35:25 -0600

I haven't taken pictures for a while of the group, so I put some auto
related holiday snaps up.
 
There is also an item added to the Classifieds.
 
Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htm

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 268.1.0/269 - Release Date: 2006.02.24

---

From: mike scales <[email-masked]>
Date: Sat, 25 Feb 2006 22:21:34 -0600

Hi All;  It is sure nice of Bob to let us have a glimpse of his other
cars.....very nice Bob........Thanks...Mike.

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, February 25, 2006 7:35 PM
Subject: [JAGNUTS] Website Changes

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________