Subject: [JAGNUTS] Brits By The Bus

From: "Bob" <[email-masked]>
Date: Mon, 9 Jul 2012 12:55:36 -0600

Brits by the bus is less than a couple of weeks away . we shood probly du
sum thinkin' on what we're a-doin'.

Who is all planning on heading up on the Saturday, and who on Sunday?

Lynn and I will be heading up on Saturday and are staying at the Bes'.

Bob

---

From: Ian Bailey <[email-masked]>
Date: Mon, 9 Jul 2012 14:50:00 -0700

Sherry and I will likely go up Sunday morning for the day. 
Ian
On 2012-07-09, at 11:55 AM, Bob wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Anthony Koschinsky <[email-masked]>
Date: Mon, 9 Jul 2012 15:50:51 -0600

We are still unable to commit to Saturday. It is likely we will be coming up
Sunday morning. If so, we can meet up with Ian and Sherry at Tim's to get a
convoy going.

Tony

Sent from my iPhone

---

From: Phil Sandham <[email-masked]>
Date: Tue, 10 Jul 2012 20:35:37 -0600

I was planning on going up the Saturday also.  I guess I better reserve a room
though.

Phil

Sent from my iPad

---

From: "Twila Forsyth" <[email-masked]>
Date: Tue, 10 Jul 2012 22:13:32 -0600

we are going on saturday, david and twila

--------------------------------------------------
From: "Phil Sandham" <[email-masked]>
Sent: Tuesday, July 10, 2012 8:35 PM
To: "JAGNUTS Regina" <[email-masked]>
Subject: Re: [JAGNUTS] Brits By The Bus

---

From: "Mike" <[email-masked]>
Date: Wed, 11 Jul 2012 10:16:47 -0600

So far the plan for me is Sunday in Rover at 50 mph.
Mike.

---

From: Ian Bailey <[email-masked]>
Date: Wed, 11 Jul 2012 14:23:52 -0700

Sunday meeting at Tim's early?
Ian
On 2012-07-11, at 9:16 AM, Mike wrote:

> ----- Original Message ----- From: "Bob" <[email-masked]>

---

From: Anthony Koschinsky <[email-masked]>
Date: Wed, 11 Jul 2012 15:13:36 -0600

Fine by me. How early is early?

Sent from my iPhone

---

From: "Bob" <[email-masked]>
Date: Wed, 11 Jul 2012 16:26:44 -0600

Ian

Let me know the time at Tim's for Sunday and I'll post it on the website.

I'm assuming the Saturday crew would like to leave a bit later (but of
course from Tim's north).  Do we want to leave later in the morning and be
in Saskatoon by lunch, or leave after lunch in time for the BBQ?

Also for the Saturday crew, Lynn phoned the Bes - they indicated no
underground or covered parking.  

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: July 11, 2012 3:24 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits By The Bus

---

From: Ian Bailey <[email-masked]>
Date: Wed, 11 Jul 2012 18:28:40 -0700

I would say be there  by 7:30 am leave by 8:00 at latest.

Be there or be square.

---

From: Jennifer & Glen <[email-masked]>
Date: Wed, 11 Jul 2012 18:43:19 -0600

If yer goin up on Sunday at 50, I'm in!

MGA ride is far more comfy at 50-55!

Glen

---

From: "Bob" <[email-masked]>
Date: Wed, 11 Jul 2012 21:25:24 -0600

So far I have:

Saturday Crew - Meet at Tim's North at ???
   Bob & Lynn
   Phil
   Dave & Twila

Sunday Crew - Meet at Tim's North at 7:30 a.m.
   Ian and Sherry
   Tony and Donna
   Mike
   Glen

Have I missed anyone?

Bob

---

From: Edmonton Classic Sports Car Club <[email-masked]>
Date: Wed, 11 Jul 2012 21:37:49 -0600

The change in dates has decimated the Edmonton contingent and right now we're
sitting at four cars with a fifth possible.  Weddings, bike tours and singing
engagments have whittled the group down from last year.
Though we tried to get the fellow with the lovely blue Healey 3000 to buy new
tires and come he says it's making bad noises.  The fellow with the TD doesn't
want to leave two days before.. (can't understand that myself0
But those who are going are going to have a full weekend with the show in
Lloydminster on Saturday and the Brits by the Bus on Sunday.  Now we just have
to find something to do in Saskatoon Monday Morning.

---

From: "Bob" <[email-masked]>
Date: Thu, 12 Jul 2012 07:34:11 -0600

Looking forward to seeing you guys again.

I'm not sure we ever expressed our appreciation for our "Escapade in
Edmonton" last month. All of us who went enjoyed ourselves immensely (as did
the Castrol shareholders based on my own "litres of 20W-50 per mile"
experience).  Even though Sunday was a bit we and cool, the Museum in
Wetaskewin was great.

Our only regret was missing the BBQ in Camrose.

See you in Saskatoon.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Edmonton Classic Sports Car Club
Sent: July 11, 2012 9:38 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits By The Bus

The change in dates has decimated the Edmonton contingent and right now
we're sitting at four cars with a fifth possible.  Weddings, bike tours and
singing engagments have whittled the group down from last year.
Though we tried to get the fellow with the lovely blue Healey 3000 to buy
new tires and come he says it's making bad noises.  The fellow with the TD
doesn't want to leave two days before.. (can't understand that myself0 But
those who are going are going to have a full weekend with the show in
Lloydminster on Saturday and the Brits by the Bus on Sunday.  Now we just
have to find something to do in Saskatoon Monday Morning.
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Ian Bailey <[email-masked]>
Date: Thu, 12 Jul 2012 08:04:42 -0600

Tim's North Sunday at 7:15 am to leave earlier now at 7:30 am. Then nice
slower speed to Saskatoon to be in place by 11:00.
Ian

Sent from my iPhone

---

From: [email-masked]
Date: Thu, 12 Jul 2012 17:09:46 -0600

Hello Guy's and Girls

                      How many can we expect to come up from Regina ?

Thanks Alan..

---

From: "Norm Latham" <[email-masked]>
Date: Thu, 12 Jul 2012 20:22:25 -0600

Hi Bob, I have a new email address, 
[email-masked]  the old one will end as of this weekend.
Thanks ,
Norman.

---

From: Bob Burnyeat <[email-masked]>
Date: Fri, 13 Jul 2012 08:05:54 -0600

Laurie Purdy here in S'toon is asking for a head count of folks from Regina
for the BBQ.
Bob or Ian can you get me an idea of the number. I haven't been keeping a
tally via the emails.
Thanks

Bob Burnyeat, MSAA, LEED AP
Principal Architect
Managing Partner

aodbt architecture + interior design
235 Ave D North, Saskatoon, S7L 1M7
Direct 306.986.8131
Main  306.244.5101
www.aodbt.com

This email and any files transmitted with it are confidential and intended
solely for the use of the individual to whom they are addressed. If you have
received this email in error please notify the sender immediately and delete
this email. If you are not the intended recipient you are notified that
disclosing, copying, distributing or taking any action in reliance on the
contents of this information is strictly prohibited.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: July 12, 2012 8:05 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits By The Bus

Sent from my iPhone

---

From: "Bob" <[email-masked]>
Date: Fri, 13 Jul 2012 12:01:49 -0600

Bob / Alan

Head count is as follows:

Saturday Crew - (will be at BBQ on Saturday ... cars willing!)
   Bob & Lynn
   Phil
   Dave & Twila

Sunday Crew - (will NOT be at BBQ)
   Ian and Sherry
   Tony and Donna
   Mike
   Glen

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Burnyeat
Sent: July 13, 2012 8:06 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Brits By The Bus

-----Original Message-----

Sent from my iPhone

On 2012-07-11, at 6:43 PM, Jennifer & Glen <[email-masked]> wrote:

>>> Brits by the bus is less than a couple of weeks away . we shood 
>>> probly du sum thinkin' on what we're a-doin'.
>>>
>>>
>>>