Subject: [JAGNUTS] Western Development Museum

From: Bob England <[email-masked]>
Date: Mon, 03 Mar 2008 11:26:31 -0600

There was a suggestion that as a near-end-of-winter adventure that we might
want to head to the car collection at the Western Development Museum in
Moose Jaw this coming Sunday.  We should get a head count . who all would be
interested in going?

Bob

---

From: [email-masked]
Date: Mon, 3 Mar 2008 11:39:00 -0600

Is there a car collection at that museum? I'm sure I flew through there once a
few years ago searching for old cars and saw none. Sure you got the right one?

Glen
-------------

Quoting Bob England <[email-masked]>:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>

--

---

From: "Hobbs, John JU0" <[email-masked]>
Date: Mon, 3 Mar 2008 13:10:46 -0600

Hobbs would be interested.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bob England
Sent: Monday, March 03, 2008 11:27 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Western Development Museum

There was a suggestion that as a near-end-of-winter adventure that we
might want to head to the car collection at the Western Development
Museum in Moose Jaw this coming Sunday.  We should get a head count .
who all would be interested in going?

Bob

---

From: [email-masked]
Date: Mon, 3 Mar 2008 14:30:33 -0600

Count me in!

Phil

             Bob England                                                   
             <[email-masked]>                                                 
             Sent by:                                                   To 
             jagnuts-bounces@a         'JAGNUTS Regina'                    
             utox.team.net             <[email-masked]>            
                                                                        cc 
                                                                           
             03/03/2008 11:26                                      Subject 
             AM                        [JAGNUTS] Western Development       
                                       Museum                              
                                                                           
             Please respond to                                             
              JAGNUTS Regina                                               
             <[email-masked]                                             
                  am.net>                                                  

There was a suggestion that as a near-end-of-winter adventure that we might
want to head to the car collection at the Western Development Museum in
Moose Jaw this coming Sunday.  We should get a head count . who all would
be
interested in going?

Bob

---

From: Bob England <[email-masked]>
Date: Mon, 03 Mar 2008 16:34:18 -0600

I recall it having quite a few cars (unless it has changed in the past few
years) plus some planes and trains.

Check their website at
http://www.wdm.ca/mj.html

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: March 03, 2008 11:39 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Western Development Museum

Is there a car collection at that museum? I'm sure I flew through there once
a
few years ago searching for old cars and saw none. Sure you got the right
one?

Glen
-------------

> There was a suggestion that as a near-end-of-winter adventure that we
might
be

---

From: Mike <[email-masked]>
Date: Mon, 03 Mar 2008 17:03:56 -0600

Hi Bob....I'll come.
  Mike
-- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, March 03, 2008 11:26 AM
Subject: [JAGNUTS] Western Development Museum

---

From: "E.A. Driver" <[email-masked]>
Date: Mon, 03 Mar 2008 17:17:45 -0600

Hi Bob

What time do you expect to arrive in Moose Jaw/
Regards
Ed

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 03 Mar 2008 17:51:39 -0600

Alas, I seem to be committed to being in Saskatoon this Sunday.  If there is 
a change in plans I will join the convoy.

Tony

----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, March 03, 2008 11:26 AM
Subject: [JAGNUTS] Western Development Museum

> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.516 / Virus Database: 269.21.3/1308 - Release Date: 3/3/2008 
> 10:01 AM

---

From: "Bob" <[email-masked]>
Date: Mon, 3 Mar 2008 18:12:42 -0600

Dunno ... waddayouall think ... breakfast 9-10 then drive to Moose Jaw
arriving 11 or shortly thereafter ?  Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of E.A. Driver
Sent: March 03, 2008 5:18 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Western Development Museum

Hi Bob

> From: [email-masked]
[mailto:[email-masked]]

---

From: alexes marie rogan <[email-masked]>
Date: Mon, 03 Mar 2008 19:46:05 -0600

I would like to go . The cut away Merlin aircraft engine is a work of art.

                     how about dinner at the Mad Greeks after?? Really good
food!!!

                                                                Norm

---

From: Kevin Smith <[email-masked]>
Date: Thu, 6 Mar 2008 11:13:31 -0600

Sounds good to me.  I probably won't be able to come to Moose Jaw but I 
will be there for breakfast.

I am taking the new car to Precision Motors on Sunday so I thought that I 
would bring it out to Melrose before dropping it off.  I would love to get 
the opinions of the various JagNut experts.  (non-expert opinions also 
welcome)

Cheers

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

"Bob" <[email-masked]> 
Sent by: [email-masked]
03/03/2008 06:12 PM
Please respond to
JAGNUTS Regina <[email-masked]>

To
"'JAGNUTS Regina'" <[email-masked]>
cc

Subject
Re: [JAGNUTS] Western Development Museum

-----Original Message-----

Hi Bob

---

From: [email-masked]
Date: Thu, 6 Mar 2008 11:19:17 -0600

So what's the new car?

Glen
------------

--

---

From: Kevin Smith <[email-masked]>
Date: Fri, 7 Mar 2008 14:44:40 -0600

Glen,

I just had a 1990 XJS convertible shipped up from California. 

My MG just wasn't causing me enough money, pain and frustration.

Cheers

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

[email-masked] 
03/06/2008 11:19 AM

To

Subject

So what's the new car?

Glen
------------

Quoting Kevin Smith <[email-masked]>:

> > Is there a car collection at that museum? I'm sure I flew through 
there
> once

---

From: "Bob Burnyeat" <[email-masked]>
Date: Fri, 7 Mar 2008 14:51:37 -0600

Glen;
Our sympathies! Just for fun you should restore it!
Enjoy - the good weather's coming. We've got about one month to get all
the winter projects back together to be ready to drive.

                       Bob Burnyeat, MSAA
                       AODBT Architecture Interior Design
                      301 Third Ave South, Saskatoon, S7K 1M6
                      306.244.5101             www.aodbt.com

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Kevin Smith
Sent: Friday, March 07, 2008 2:45 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Western Development Museum

Glen,

Cheers

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

[email-masked]

To

Subject

So what's the new car?

Glen
------------

Quoting Kevin Smith <[email-masked]>:

> I am taking the new car to Precision Motors on Sunday so I thought
that
I
> would bring it out to Melrose before dropping it off.  I would love to

get
> > I recall it having quite a few cars (unless it has changed in the
past
> few
there
> >>want to head to the car collection at the Western Development Museum

in

---

From: [email-masked]
Date: Fri, 7 Mar 2008 15:18:40 -0600

Well, then, you did the right thing buying a Jag. If you want pain and
frustration I hear Jags are the way to go.

Glen
-------------

--