Subject: [JAGNUTS] book launch

From: ron boychuk <[email-masked]>
Date: Tue, 06 Dec 2005 16:57:00 -0800

Hi everyone,

This Sunday is the officail book launch of the "Chuckle Bros" book called "On the Road" . I will have copies available for $13.00 at this Sundays Jagnuts meeting at Melrose Place. I have the official launch at Book and Brier Patch at 1:30- 3:30 this Sunday if you want to buy them there if you can't get to Melrose.  Thanks
 
Ron Boychuk

---

From: "Bob" <[email-masked]>
Date: Sat, 10 Dec 2005 16:38:11 -0600

Ron

I saw the write-up on you ad your brother in the paper today.  Very good!
I'll be there tomorrow at Melrose for my copy!

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ron boychuk
Sent: December 6, 2005 6:57 PM
To: jag club
Subject: [JAGNUTS] book launch

Hi everyone,

This Sunday is the officail book launch of the "Chuckle Bros" book called
"On the Road" . I will have copies available for $13.00 at this Sundays
Jagnuts meeting at Melrose Place. I have the official launch at Book and
Brier Patch at 1:30- 3:30 this Sunday if you want to buy them there if you
can't get to Melrose.  Thanks
 
Ron Boychuk

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.13.13/197 - Release Date: 2005.12.09