Subject: [JAGNUTS] Christmas Brunch

From: mike scales <[email-masked]>
Date: Thu, 29 Dec 2005 21:27:23 -0600

Happy New Year to all!

Thank you Chris, and thanks to Luigi for setting up the wonderful Christmas brunch.  It is 9:00 and I am still full. What a good meal. 

I notice a good feed seems to bring out other Austin fans  from far away...good idea.

Best of everything to everyone.......Mike [in the Austin corner]

---

From: Melrose Place North <[email-masked]>
Date: Thu, 29 Dec 2005 22:05:20 -0800

You are a Great Group of good  people.
Thank you for the well organized (Italian style) event.

Happy JAGUAR Year to all.

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "mike scales" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 29, 2005 7:27 PM
Subject: [JAGNUTS] Christmas Brunch

> Happy New Year to all!
>
> Thank you Chris, and thanks to Luigi for setting up the wonderful 
> Christmas brunch.  It is 9:00 and I am still full. What a good meal.
>
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.371 / Virus Database: 267.14.9/216 - Release Date: 12/29/2005