Subject: RE: [JAGNUTS] License Plate Numbers

From: "Hobbs, John JU0" <[email-masked]>
Date: Sat, 27 Mar 2004 11:18:48 -0600

Yes, but i can't remember the plate number. Give it too you later.

> -----Original Message-----
> From:	Ian Bailey [SMTP:[email-masked]]
> Sent:	Friday, March 26, 2004 8:55 PM
> To:	[email-masked]
> Subject:	[JAGNUTS] License Plate Numbers
> 
> If there is any chance at all that you may use your car in the May 8th MS
> Ride I need to have your license plate numbers. This is eliminate a
> $19/car fee that Highways Dept. charges for "giving rides". We will
> register your car as a charity event but they do need the license numbers
> (bureaucracy gone wild). 
>  
> Please return by email this info and I will take of the rest.
>  
> Thanks!!!
>  
> Ian

---

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Tue, 30 Mar 2004 08:07:31 -0600

Ian:

TR6 - RZJ 529
XJ6 - 181 CJD

Planning on bringing the TR, but if it catches cold or something, the Jag is
backup.

Tony

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 7 Apr 2004 12:14:41 -0400

Hi Ian

the plate no# for the xj40 is pch 954
the plate for the 420 will follow tonight

Les Pratt (one or both cars will be there, but i intend on mainly using the
420 as a mobile office, as both of my cars will likely not be in great
demand for rides)

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .