Subject: [JAGNUTS] A Few Items

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Sun, 25 Sep 2005 21:06:22 -0600

PUMPKIN RUN
It was suggested at coffee this morning that we have a bit of a drive next
Sunday if the weather is nice.  The thought was to drive to Lumsden/Craven
(Ian, help me out here, was it to get pumpkins or some such?).  
 
LAMP EQUIVALENTS
I was getting tired of forgetting what are lamp equivalents of Lucas
numbers, so I made a list and put it on the website.  Check out "Spanners"
on the website.  If anyone has some updates/corrections, please let me know.
 
Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.6/111 - Release Date: 2005.09.23

---

From: mike scales <[email-masked]>
Date: Sun, 25 Sep 2005 21:23:23 -0600

Thanks Bob;  I like the new pics...especially Bob pouring champagne and
cutting cake.
   Lets all go to Lumsden........Mike.

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, September 25, 2005 9:06 PM
Subject: [JAGNUTS] A Few Items

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 27 Sep 2005 15:38:37 -0600

Well I thought we could stop at the market gardens and pumpkins are in
season, I think.

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob England - Mechanical Design Group
Sent: September 25, 2005 9:06 PM
To: [email-masked]
Subject: [JAGNUTS] A Few Items

PUMPKIN RUN
 
LAMP EQUIVALENTS
 
Bob

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 28 Sep 2005 08:06:07 -0600

What would the plan be?  Meet at coffee at 9 am as normal, and take the run
at 10 or 10:30?

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ian Bailey
Sent: September 27, 2005 3:39 PM
To: [email-masked]
Subject: RE: [JAGNUTS] A Few Items

Ian

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.7/112 - Release Date: 2005.09.26

---

From: "Ian Bailey" <[email-masked]>
Date: Wed, 28 Sep 2005 09:20:15 -0600

I think that is a good plan. I hope a lot of cars can make it for this,
likely, last run of the year, at least as a group.

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob England - Mechanical Design Group
Sent: September 28, 2005 8:06 AM
To: [email-masked]
Subject: [JAGNUTS] PUMPKIN RUN

Bob 

-----Original Message-----

Ian

---

From: Melrose Place North <[email-masked]>
Date: Wed, 28 Sep 2005 09:42:13 -0700

I am coming with my son George.He wants to learn how fast RRRRRR  pumpkins 
run.

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, September 28, 2005 8:20 AM
Subject: RE: [JAGNUTS] PUMPKIN RUN

> No virus found in this incoming message.
> Version: 7.0.344 / Virus Database: 267.11.8/114 - Release Date: 9/28/2005

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 28 Sep 2005 10:51:16 -0600

Hi Fellows

Somewhere along the line I lost or did not receive the information on
the "Great Pumpkin Run"   When is it?

Kind regards
Ed
Saskatoon

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 28 Sep 2005 11:06:09 -0600

"Great Pumpkin Run" ... I like that moniker ... It would be this Sunday ...
Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: September 28, 2005 10:51 AM
To: [email-masked]
Subject: Re: [JAGNUTS] PUMPKIN RUN

Hi Fellows

Kind regards
Ed
Saskatoon

Ian Bailey wrote:

> I think that is a good plan. I hope a lot of cars can make it for 
> this, likely, last run of the year, at least as a group.
> 
> Ian
>  
> Office 306-584-5900
> Cell 306-591-4574
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bob England - 
> Mechanical Design Group
> What would the plan be?  Meet at coffee at 9 am as normal, and take 
> the run at 10 or 10:30?
> 
> Bob
> 
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ian Bailey

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.8/113 - Release Date: 2005.09.27

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.8/113 - Release Date: 2005.09.27

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 28 Sep 2005 12:48:04 -0600

To bad Bob we will be on the road to Winnipeg
Rgds
Ed