Subject: [JAGNUTS] Coffee Tomorrow

From: "JAGNUTS" <[email-masked]>
Date: Sat, 2 May 2009 20:59:32 -0600

Coffee's at Starbuck tomorrow (first Sunday of May) ... see you there !

---

From: Mike <[email-masked]>
Date: Tue, 05 May 2009 16:15:57 -0600

Hi Bob,  Looks like our server is taking a nap...I got this today [ the 
5th ] at 4:10 PM.
  Did you sell the Midget?
   Mike.

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, May 02, 2009 8:59 PM
Subject: [JAGNUTS] Coffee Tomorrow

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________