Subject: Re: [JAGNUTS]Annual Christmas Swaree & Ye Olde Gift Taking

From: "[email-masked]" <[email-masked]>
Date: Sat, 21 Dec 2013 17:21:49 -0600

Hi all. We realize suddenly that we don't have an address for the upcoming event. 
Chris

----- Reply message -----
From: "Phil Sandham" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Subject: [JAGNUTS] Annual Christmas Swaree & Ye Olde Gift Taking
Date: Tue, Dec 17, 2013 12:18 AM

Chris and Phil will bring a dessert unless something else is needed.

Sent from my iPad

> On Dec 16, 2013, at 7:16 PM, "Bob" <[email-masked]> wrote:
>
> OK ... a new list is out for pot luck ... add the following ...
>
> Chris and Tracey - Macaroni casserole
>
> Darren and Cindy - cabbage rolls
>
> Dave and (hopefully) Twila - TBD
>
> ...
>
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Bob
> Sent: December 14, 2013 8:44 PM
> To: 'JAGNUTS Regina'
> Subject: [JAGNUTS] Annual Christmas Swaree & Ye Olde Gift Taking
>
> Just a reminder about the upcoming Jagnuts Annual Christmas Swaree & Ye
Olde
> Gift Taking.
>
>
>
> Next Sunday (the twenty tooth) at Bob and Lynn's place.  Four O'clock Post
> Meridian.  Be there or be square.
>
>
>
> Pot luck supper:
>
> Tony and Donna - Candied Yams, appetizer, and baseboards
>
> Ian and Sherry - Death By Potatoes and an appetizer
>
> Mike - Buns
>
> Chad - Salad
>
> Murray - Dessert
>
> Jay - Rice Casserole
>
> Ian - The Brains (very small servings)
>
> Bob and Lynn - Ham and salad (Lynn says I have to help cook - be afraid ...
> be very afraid !!!)
>
>
>
> If you are planning on attending let Lynn know you are a'comin', and let
her
> know what food you're a'bringin'.
>
>
>
> BYOB
>
>
>
> An' don't forget to bring a gift (one gift per person) for the annual, full
> contact, no holds barred, Ye Olde Gift Taking.
>
>
>
> Bob
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Sat, 21 Dec 2013 18:36:34 -0600

If you go to 30 Prospect Place you will be able to follow the joyous sounds
from there.

Tony

Sent from my iPad

---

From: "Ed Williamson" <[email-masked]>
Date: Sat, 21 Dec 2013 19:07:34 -0700

I thought the address was 250 S Tomahawk Dr Apache Junction AZ and we would
love to have you. Eddy 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: December 21, 2013 5:37 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Annual Christmas Swaree & Ye Olde Gift Taking

Tony

Sent from my iPad

On 2013-12-21, at 5:21 PM, "[email-masked]"
<[email-masked]> wrote:

> Hi all. We realize suddenly that we don't have an address for the 
> upcoming
event.
>> Next Sunday (the twenty tooth) at Bob and Lynn's place.  Four O'clock 
>> Post Meridian.  Be there or be square.
>>
>>
>>
>> Pot luck supper:
>>
>> Bob and Lynn - Ham and salad (Lynn says I have to help cook - be 
>> afraid
...
>> An' don't forget to bring a gift (one gift per person) for the 
>> annual,
full

---

From: "Bob" <[email-masked]>
Date: Sat, 21 Dec 2013 20:33:26 -0600

Any snow Ed?  It just wouldn't be the same without snow ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ed Williamson
Sent: December 21, 2013 8:08 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Annual Christmas Swaree & Ye Olde Gift Taking

-----Original Message-----

Tony

Sent from my iPad

event.
...
full