Subject: [JAGNUTS] REMINDER - CHRISTMAS DOO TOMORROW (SUNDAY)

From: "JAGNUTS" <[email-masked]>
Date: Sat, 10 Dec 2011 09:10:17 -0600

A quick reminder that the Christmas Doo is at Tony and Donna's tomorrow at
4:00/4:30 or so.

If you have not let Donna (or Tony) know you are coming, let them know by
phone or email what you will be bringing as your pot luck dish.

And don't forget to bring a gift for after dinner sport of
"full-contact-gift-opening".  You can follow Ian's lead by buying something
REALLY expensive (or so he says), or take the more modest route of dragging
some old piece of junk (er, some heritage heirloom) out of the garage.

See you there!

Bob

---

From: "Eddy" <[email-masked]>
Date: Sat, 10 Dec 2011 17:10:44 -0600

Address please. I have been there but have a bad memory. Eddy

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Saturday, December 10, 2011 9:10 AM
Subject: [JAGNUTS] REMINDER - CHRISTMAS DOO TOMORROW (SUNDAY)

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>

For every one hundred men you send us,
Ten should not even be here.
Eighty are nothing but targets.
Nine of them are real fighters;
We are lucky to have them, they the battle make.
Ah, but the one. One of them is a warrior.
And he will bring the others back.

---

From: Anthony Koschinsky <[email-masked]>
Date: Sat, 10 Dec 2011 21:55:20 -0600

Corner of Pearl Cr. and Diamond Road.  Diamond is the first turn to the left
after you pass the Ice House (assuming you pass the Ice House after turning
off the highway.  If you pass it while still on the highway, yer goin' to
Winnipeg)..

T.