Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

From: Phil Sandham <[email-masked]>
Date: Thu, 22 Aug 2013 03:26:03 +0000

I was planning on going to breakfast, just canbt take the whole day to go to Saskatoon.

Sent from Windows Mail

From: Eddy
Sent: bAugustb b21b, b2013 b7b:b59b bAM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

Anyone going to the normal breakfast on Sun ? 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Phil Sandham
Sent: Tuesday, August 20, 2013 8:55 PM
To: Jagnuts
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

Unfortunately, it doesn't look like I will be able to make it on Sunday :-(
Another commitment.

Phil

Sent from Windows Mail

From: Anthony Koschinsky
Sent: b
Augustb
 b
20b
, b
2013 b
4b
:b
13b
 b
PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

Was there any discussion on Sunday about the Saskatoon show?  If some of us
are going we should let our Saskatoon friends know.

Tony

Sent from my iPhone

On 2013-07-29, at 10:54 AM, Bob Burnyeat <[email-masked]> wrote:

> The SBCC usually has a rather large contingent at this show, but more 
> are always welcome.
> It's a huge show, so lots more that our usually fantastic British 
> stuff. We always park on east side of 2nd Ave. , across from the 
> Mustangs that you
see
> in the brief slide show on the website. We have literally taken up 
> from
21st
> St to 22nd on that side. Would be great to see anyone that can make it up.
I'm
> sure we could squeeze a few more in eh Bob?
>
>
> Bob Burnyeat, MSAA, MRAIC, Architect AIBC, LEED AP Principal Architect 
> Managing Partner
>
> aodbt architecture + interior design
> 235 Ave D North, Saskatoon, S7L 1M7
> Direct 306.986.8131
> Main  306.244.5101
> www.aodbt.com
>
> This email and any files transmitted with it are confidential and 
> intended solely for the use of the individual to whom they are 
> addressed. If you
have
> received this email in error please notify the sender immediately and
delete
> this email. If you are not the intended recipient you are notified 
> that disclosing, copying, distributing or taking any action in 
> reliance on the contents of this information is strictly prohibited.
>
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Koschinsky, Tony JU
> Sent: July-29-13 10:48 AM
> To: JAGNUTS Regina
> Subject: [JAGNUTS] The Big Saskatoon Snow and Shine
>
>
>
> Given the small (albeit enthusiastic) group that took in Brits by the 
> Bus
this
> year, maybe this is something we want to think about.  It appears they 
> can
set
> aside some space for car clubs such as ours.
>
> http://ssw.rock102rocks.com/
>
>
> Tony
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Thu, 22 Aug 2013 16:28:59 +0000

I think I'll be there, too.  I'm going to Yorkton on Saturday with Hobbs to go
flying around in a B-17, so I will have to pass on the Saskatoon event.

Tony

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Phil Sandham
Sent: Wednesday, August 21, 2013 9:26 PM
To: Jagnuts
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

I was planning on going to breakfast, just canbt take the whole day to go to
Saskatoon.

Sent from Windows Mail

From: Eddy
Sent: b
Augustb
 b
21b
, b
2013 b
7b
:b
59b
 b
AM
To: 'JAGNUTS Regina'

-----Original Message-----

Phil

Sent from Windows Mail

From: Anthony Koschinsky
Sent: b
Augustb
 b
20b
, b
2013 b
4b
:b
13b
 b
PM
To: JAGNUTS Regina

Tony

Sent from my iPhone

see
21st
I'm
have
delete
this
set

---

From: "Bob" <[email-masked]>
Date: Thu, 22 Aug 2013 11:08:18 -0600

... flying around in a B-17 ... ?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Koschinsky, Tony JU
Sent: August 22, 2013 10:29 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

I think I'll be there, too.  I'm going to Yorkton on Saturday with Hobbs to
go flying around in a B-17, so I will have to pass on the Saskatoon event.

Tony

-----Original Message-----

I was planning on going to breakfast, just canbt take the whole day to go
to Saskatoon.

Sent from Windows Mail

From: Eddy
Sent: b
Augustb
 b
21b
, b
2013 b
7b
:b
59b
 b
AM
To: 'JAGNUTS Regina'

-----Original Message-----

Phil

Sent from Windows Mail

From: Anthony Koschinsky
Sent: b
Augustb
 b
20b
, b
2013 b
4b
:b
13b
 b
PM
To: JAGNUTS Regina

Tony

Sent from my iPhone

see
21st
I'm
have
delete
this
set

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Thu, 22 Aug 2013 17:10:54 +0000

http://www.yorktonaircraft.com/documents/2013PosterFinalYAAAirportCity_of_yor
kton_4x125.i23_R001579640.indd.pdf

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Thursday, August 22, 2013 11:08 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

-----Original Message-----

Tony

-----Original Message-----

Sent from Windows Mail

From: Eddy
Sent: b
Augustb
 b
21b
, b
2013 b
7b
:b
59b
 b
AM
To: 'JAGNUTS Regina'

-----Original Message-----

Phil

Sent from Windows Mail

From: Anthony Koschinsky
Sent: b
Augustb
 b
20b
, b
2013 b
4b
:b
13b
 b
PM
To: JAGNUTS Regina

Tony

Sent from my iPhone

see
21st
I'm
have
delete
this
set

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Thu, 22 Aug 2013 17:12:45 +0000

Not being a Lancaster, I don't think I'll buy it, but one should always test
drive the comparables in the marketplace.

-----Original Message-----

Tony

-----Original Message-----

Sent from Windows Mail

From: Eddy
Sent: b
Augustb
 b
21b
, b
2013 b
7b
:b
59b
 b
AM
To: 'JAGNUTS Regina'

-----Original Message-----

Phil

Sent from Windows Mail

From: Anthony Koschinsky
Sent: b
Augustb
 b
20b
, b
2013 b
4b
:b
13b
 b
PM
To: JAGNUTS Regina

Tony

Sent from my iPhone

see
21st
I'm
have
delete
this
set

---

From: "Darren Mosewich" <[email-masked]>
Date: Thu, 22 Aug 2013 22:51:56 -0600

In for Sunday breakfast,