Subject: [JAGNUTS] Sunday

From: "Ed Williamson" <[email-masked]>
Date: Sat, 5 Apr 2014 14:42:40 -0700

Where is breakfast on Sunday 06 04 14 ? Eddy

---

From: Anthony Koschinsky <[email-masked]>
Date: Sat, 5 Apr 2014 17:07:12 -0600

Same old place. We seem to be happy with them again. 

Tony

Sent from my iPhone

On 2014-04-05, at 3:42 PM, "Ed Williamson" <[email-masked]> wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________