Subject: [JAGNUTS] Trouble shooting with a vacuum gauge

From: "Bob" <[email-masked]>
Date: Thu, 17 Jun 2010 20:45:11 -0600

Came across this gem from the Jag-lovers XJ list ...

See

http://www.earlycuda.org/tech/vacuum2.htm

Bob

---

From: "E.A. Driver" <[email-masked]>
Date: Thu, 17 Jun 2010 21:33:42 -0600

Hi Bob

Are you adding a vacuum gauge to the XK120 coupe?  Or are you
investing in a Mityvac which allows you to do a similar analysis?

Regards
Ed
Saskatoon

Bob wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Wed, 23 Jun 2010 17:38:20 -0600

I was thinking something more in the shop-vac range ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of E.A. Driver
Sent: June 17, 2010 9:34 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Trouble shooting with a vacuum gauge

Hi Bob

Regards
Ed
Saskatoon