Subject: [JAGNUTS] Jagnuts Goodwood Mailing List

From: "JAGNUTS GOODWOOD" <[email-masked]>
Date: Thu, 2 Aug 2012 20:26:30 -0600

Hello All

I have set up a crude email forum mailing list for those thinking of going
to the Goodwood Revival in September 2013.  Still working on setting up a
better one like this Jagnuts list, but it seems to be taking quite a while.

If you would like to be added to the email forum list, please send to me
your email address.

Thanks.

Bob

---

From: "Eddy" <[email-masked]>
Date: Thu, 2 Aug 2012 21:02:48 -0600

Add me please [email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of JAGNUTS GOODWOOD
Sent: Thursday, August 02, 2012 8:27 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Jagnuts Goodwood Mailing List

Hello All

Thanks.

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Ian Bailey <[email-masked]>
Date: Fri, 3 Aug 2012 09:07:50 -0600

Ian and Sherry are in [email-masked]

Sent from my iPhone

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 3 Aug 2012 20:54:32 -0600

Include us in.

T & D

Sent from my iPad

---

From: [email-masked]
Date: Mon, 06 Aug 2012 16:11:47 -0600

Please include,

              [email-masked]

Thanks Alan..