Subject: [JAGNUTS] Jagnuts Breakfast Sunday

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 5 Apr 2007 10:57:10 -0600

There was a question last week whether Melrose Place North was open Easter
Sunday (i.e. this Sunday).  Chris advises yes indeed he is open.  As the
weather looks like it will be pretty good, lets see a good turnout at 9 for
breakfast!
 
Bob

---

From: "Ron" <[email-masked]>
Date: Fri, 6 Apr 2007 09:36:50 -0600

I sure miss those Sunday breakfasts. Happy Easter everyone!!

Ron
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Thursday, April 05, 2007 10:57 AM
Subject: [JAGNUTS] Jagnuts Breakfast Sunday

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Mike <[email-masked]>
Date: Fri, 06 Apr 2007 12:44:23 -0600

Happy Easter Ron! Is it true the Ottawa bunnies give out bigger chocolate 
eggs?
     We miss you too....
Mike.