Subject: [JAGNUTS] A thought

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 9 Nov 2005 12:06:55 -0600

Take a look at this link:
 
HYPERLINK
"http://www.coupers-cars.com/sprite_restoration.htm"http://www.coupers-cars.
com/sprite_restoration.htm
 
should I yank the engine from the E to stuff it into the Midget?

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.362 / Virus Database: 267.12.8/163 - Release Date: 2005.11.08

---

From: Grand Coulee <[email-masked]>
Date: Wed, 09 Nov 2005 15:05:02 -0600

Hello Bob,
I have a spare 4.2 xk engine
and I think it would be fun ,also
we could find a snow blade for the
front of your new 4.2 midget
and with all the spare power you could be moving
 snow!!!
Pip pip Tally ho Jim
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, November 09, 2005 12:06 PM
Subject: [JAGNUTS] A thought

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Wed, 9 Nov 2005 20:30:03 -0600

I could add a transaxle, some monster tyres, and make a 4x4 out of it.
Great!

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Grand Coulee
Sent: November 9, 2005 3:05 PM
To: [email-masked]
Subject: Re: [JAGNUTS] A thought

Hello Bob,
and with all the spare power you could be moving  snow!!!
Pip pip Tally ho Jim

---

From: Grand Coulee <[email-masked]>
Date: Thu, 10 Nov 2005 09:48:32 -0600

Hello Bob,
I also have a front and rear
axles out of a Ford 4by4
Army truck ,they would look good
under a sports car and the weathernut
would no longer affect you .It would be
the envy of all SUV and Hummer
owners.

Pip pip Tally Ho Jim

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 10 Nov 2005 09:19:35 -0600

How about the Unimog ... A midget body on a unimog chassis would be
interesting .... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Grand Coulee
Sent: November 10, 2005 9:49 AM
To: [email-masked]
Subject: Re: [JAGNUTS] A thought

Hello Bob,

Pip pip Tally Ho Jim
----- Original Message -----
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, November 09, 2005 8:30 PM
Subject: RE: [JAGNUTS] A thought

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.362 / Virus Database: 267.12.8/163 - Release Date: 2005.11.08

---

From: Grand Coulee <[email-masked]>
Date: Thu, 10 Nov 2005 13:03:00 -0600

Hello Bob&Luigi (Godfathernut),
The Mog is a movie star
but it would allow the midget
to sit in its box.It played two roles
in the movie one as a troop tpansport
then as a prison transport in the distant
future.And it would be nice to see
the weathernut(Brian)and I have it
on good authority that Engligh cars do not
melt in wet weather.

Pip pip Tally Ho Jim