Subject: [JAGNUTS] ATTENTION JAGNUTS

From: "JAGNUTS" <[email-masked]>
Date: Sat, 18 Feb 2006 17:55:40 -0600

Ian asked me to send a message out to everyone regarding some planning help
we need.
 
Ian is the Saskatchewan Sector Coordinator for the Jaguar Owner's North
American Tour (JONAT).  Mike is his Assistant Sector Coordinator.  Our
sector will be run the end of June this year.
 
At breakfast/coffee tomorrow (9am at Melrose Place North) Ian would like to
get some input on planning our part of the Tour.  All input is welcome and
appreciated.

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 267.15.11/264 - Release Date: 2006.02.17

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sat, 18 Feb 2006 18:29:46 -0600

Hi Bob

If some help is needed let me know where I can pitch in.

Kind regards
Ed
Saskatoon