Subject: [JAGNUTS] RE: E-Mail

From: England Engineering <[email-masked]>
Date: Mon, 09 Feb 2004 11:40:01 -0600

Tony

I get the same thing too ... I thought it was something I was doing ...
anyone else having this problem?

Bob

-----Original Message-----
From: Koschinsky, Tony JU0 [mailto:[email-masked]]
Sent: February 9, 2004 11:07 AM
To: 'England Engineering '
Subject: E-Mail

Each time I try to send to the group I get this message.

	Sorry, but your last message to [email-masked] was rejected
by our Spam Filter for the following reason:

	Your message was not addressed to the correct recipient. The message
was addressed to:

	F5_Unwanted_To_Address: [email-masked]

	To ensure proper delivery, please use the following link within 24
hours to send your message through our web based interface:

http://55.webmasters.com/webmail/trusted.php?id=dGtvc2NoaW5za3lAanVzdGljZS5n
b3Yuc2suY2F8amFnbnV0c0BhdXRveC50ZWFtLm5ldHxhb2Ri

dC5jb218RjVfVW53YW50ZWRfVG9fQWRkcmVzczogamFnbnV0c0BhdXRveC50ZWFtLm5ldHw=

	If the entire URL above does not appear as a link, please copy it in
its entirety and paste it into your web browser.

	We apologize for any inconvenience this may have caused. Thank you.

Yet, I do get the message I was trying to send, as does Hobbs down the hall.
Does it go through to you as well?  If not, let me know and I will send the
original message to you to put on the website.

Thanks,

A. J. (Tony) Koschinsky
Crown Counsel
Civil Law Division
Saskatchewan Justice
Phone 	(306) 787-5243
Fax	(306) 787-0581
Email	[email-masked]

CONFIDENTIALITY NOTICE:
This e-mail (and any attachment) was intended for a specific recipient.  It
may contain information that is
privileged, confidential or exempt from disclosure.   Any privilege that
exists is not waived.

If you are not the intended recipient:
*	do not copy it, distribute it to another person or use it for any
other purpose; and
*	delete it and advise me by return e-mail or telephone.

Thank you.

---

From: mike scales <[email-masked]>
Date: Mon, 09 Feb 2004 16:24:51 -0600

Seems to work ok for me.......I didn't get the 'rejected'
message........Mike.
----- Original Message -----
From: "England Engineering" <[email-masked]>
To: "Koschinsky, Tony JU0" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, February 09, 2004 11:40 AM
Subject: [JAGNUTS] RE: E-Mail

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>