Subject: [JAGNUTS] Classic Car TV - UK

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 15 Mar 2007 09:43:56 -0600

Real interesting website at
 
http://www.classiccartv.co.uk/
 
Bob

---

From: "E.A. Driver" <[email-masked]>
Date: Thu, 15 Mar 2007 15:28:25 -0600

Hi Bob

Well two Jaguar books arrived today: Clausager's one on XK120 -what
an excellent book; and a second I paid $1US for "Jaguar: the spirit of the
cat" with a few excellent photos of XKSS, D type and C-type to mention
only a few.  These plus the "Norman Dewis of Jaguar" have added to the
Jag section of my library.  It doesn't I know replace not owning one  BUT
I'm a Healey and Morgan guy  at heart ;-)

Kind regards
Ed
Saskatoon

P.S.   Very interesting site - may be Tony should add the videos to the XJS
one we watched Friday night!

Bob England - Mechanical Design Group wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________