Subject: [JAGNUTS] Today's Coffee

From: "Bob" <[email-masked]>
Date: Sun, 17 Apr 2005 21:06:54 -0600

A great turnout for this morning's coffee.  I'll try to get the photos
posted in a day or two.
 
And don't forget next week, Anibal, one of the left coast Jagnuts, will be
out for coffee.
 
Also, there has been some discussion over the past month or so about meeting
at Melrose Place North (Chris's place) rather than Starbucks.  Any thoughts
one way or t'other?

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.308 / Virus Database: 266.9.11 - Release Date: 2005.04.14

---

From: mike scales <[email-masked]>
Date: Sun, 17 Apr 2005 21:18:10 -0600

Hi Bob and all;  I would like to try coffee at Chris's place......and
hopefully have a proper car out by then.....Mike.
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, April 17, 2005 9:06 PM
Subject: [JAGNUTS] Today's Coffee

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sun, 17 Apr 2005 21:21:25 -0600

Hi Mike

Contact me off the Jagnut List, please.

Kind regards
Ed

mike scales wrote:
>>Also, there has been some discussion over the past month or so about
> 
> meeting
> 
>>at Melrose Place North (Chris's place) rather than Starbucks.  Any
> 
> thoughts
> 
>>one way or t'other?
>>
>>
>>Bob
>>
>>
>>--

---

From: [email-masked]
Date: Sun, 17 Apr 2005 23:14:42 -0600

Anyone on this list own a black Lotus Esprit? Saw one in the east end of Regian
yesterday but it got away from me before I could catch him.

Glen

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 18 Apr 2005 08:12:16 -0600

Just make it firm fast. So we all have enough time to know where to go. I
say Melrose as well. 

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: April 17, 2005 9:18 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Today's Coffee

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, April 17, 2005 9:06 PM
Subject: [JAGNUTS] Today's Coffee

meeting
thoughts