Subject: [JAGNUTS] UPCOMING EVENTS

From: "JAGNUTS" <[email-masked]>
Date: Wed, 25 Jul 2007 22:00:39 -0600

Also check out the upcoming events.  A couple of interesting stuff happening
over the next two weeks.

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 31 Jul 2007 11:28:09 -0600

Hay gang, Donna is back from the Continent and she's in a mood to party.  Is 
it too short notice to suggest a drive to the lake this Sunday after coffee? 
The forecast for the weekend is for showers which pretty much guarantees 
that it will be nice.  We could do the pot luck thing that fell through 
earlier this spring.

Tony

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, July 25, 2007 10:00 PM
Subject: [JAGNUTS] UPCOMING EVENTS

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob England" <[email-masked]>
Date: Tue, 31 Jul 2007 11:35:30 -0600

I'm in (as long as the job jar allows).

By the way, Ed would like copies of the pictures you took in Saskatoon.  I'm
making a CD for him with my photos, Mike's photos, and yours (if that's OK).
You can e-mail them to me directly and I'll make the CD.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: July 31, 2007 11:28 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] UPCOMING EVENTS

Tony

---

From: Mike <[email-masked]>
Date: Tue, 31 Jul 2007 11:51:26 -0600

Hi Tony;   Good idea...What do you want me to bring?   I've forgotten what I 
was supposed to bring  for the spring do.......Mike.

---

From: Tony Koschinsky <[email-masked]>
Date: Thu, 02 Aug 2007 20:16:11 -0600

Not a large crowd signed up as yet, but we're game to go.  We got a deal on 
some steaks today, and there are fresh potatoes and baby carrots from the 
garden.  that leaves us needing a salad, desert, and maybe some corn on the 
cob.

If anyone else is interested in coming, chime in so everyone knows how much 
to bring.

Tony

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 7 Aug 2007 17:07:37 -0600

Bob,

Can you change my address to [email-masked] please. I don't read the
old address very often so I missed out on Tony's event.

Thanks,

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: August 2, 2007 8:16 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] UPCOMING EVENTS

Tony

----- Original Message ----- 
From: "Mike" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Tuesday, July 31, 2007 11:51 AM
Subject: Re: [JAGNUTS] UPCOMING EVENTS

> Hi Tony;   Good idea...What do you want me to bring?   I've forgotten what

> I