Subject: [JAGNUTS] Jagunts Christmas Doo (guest list and food)

From: Ken Exner <[email-masked]>
Date: Fri, 19 Dec 2014 19:52:51 -0600

Hi Everyone, here is the Guest and food list for this Sunday's Christmas 
doo:

Tony and Donna- Sweet Potato casserole
David and Arlene- Broccoli Salad
Ken and Suzanne- Christmas Ham
Kevin and Lorelei-Appetizer
Mike- Buns
Chris and Tracey-Scalloped Potatoes
Phil and Chris- veggies
Darren- Special dessert
Dave and Twila-Cheese cake
Bob and Lynn- Dessert Surprise
Chad and Guest- 1 bottle of single malt Scotch (you asked if there was 
something else to bring.... what ever you think is missing would be fine.

Please, if I have missed anyone or if you want to add or change up your 
food item just reply to this email.

See you all on Sunday.

the address again is:  4122 E Green Olive Way (the Greens on Gardner)
  Refer to the map on www.jagnuts-christmas.eventbrite.ca
If you still can't find us.. call us we will send out a search party.
306-539-8512

Ken and Suzanne

---

From: "Bob" <[email-masked]>
Date: Wed, 24 Dec 2014 11:32:53 -0600

Thanks must go to Ken and Suzanne for putting together a wonderful Christmas
Doo event this year.  Those of you who missed it missed a good one!

Bob

---

From: Brian Fergusson <[email-masked]>
Date: Wed, 24 Dec 2014 10:14:58 -1000

Sounds like fun. Unfortunately (NOT!) Donna and I were on our way to 
Maui when this fine event was happening.

Merry Christmas and a Happy New Year to all!

Mele Kalikimaka!

Brian Fergusson

On 14-12-24 07:32 AM, Bob wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Mike Scales" <[email-masked]>
Date: Wed, 24 Dec 2014 15:53:17 -0600

A great doo!

  Good food, good people, good times!

     Thanks Ken and Suzanne,

         Mike.

-----Original Message----- 
From: Bob
Sent: Wednesday, December 24, 2014 11:32 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Jagunts Christmas Doo - WONDERFUL !

Bob

---

From: Phil Sandham <[email-masked]>
Date: Wed, 24 Dec 2014 16:21:16 -0600

Yes, it was a great party and I think a record turn out!  Chris and I pass
along a big thank you to Ken and Suzanne for being such terrific hosts!

Cheers and Merry Christmas to all Jagnuts!
Phil and Chris

Sent from my iPad

> On Dec 24, 2014, at 11:46 AM, Bob <[email-masked]> wrote:
>