Subject: [JAGNUTS] Interesting Article

From: "E.A. Driver" <[email-masked]>
Date: Sat, 18 Aug 2007 10:51:20 -0600

Hello Fellow Jagnuts

This article you may find very interesting.

http://www.nytimes.com/2007/08/19/automobiles/collectibles/19RESTO.html?_r=1&oref=slogin

Kind regards
Ed

---

From: [email-masked]
Date: Sat, 18 Aug 2007 19:37:36 -0600

Thanks. Do you happen to have a subscription to the NY Times so you can send
page 2 of this article?

Glen

-------------

>
>
> Kind regards
> Ed
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>

--

---

From: Mike <[email-masked]>
Date: Sat, 18 Aug 2007 19:46:33 -0600

Just click on  "next page"

---

From: "E.A. Driver" <[email-masked]>
Date: Sat, 18 Aug 2007 19:46:56 -0600

Glen if you go down the page you can click on a link which
takes you to the second page.
Kind regards
Ed

---

From: [email-masked]
Date: Sun, 19 Aug 2007 11:33:27 -0600

Thanks guys. I did try that yesterday but it took me to a page saying that I
needed to be a subscriber to view the next page. It worked this time, though.
Very strange. Thanks.

Glen
--------------

--