Subject: [JAGNUTS] A beautiful morning yesterday for coffee

From: "Bob England" <[email-masked]>
Date: Mon, 4 Jun 2007 07:48:18 -0600

Hello all.

What a great turnout we had yesterday morning for coffee, and Weathernut
Brian did a wonderful job on the weather.  Check out the website for photos.

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Mike <[email-masked]>
Date: Tue, 05 Jun 2007 20:48:02 -0600

Nice pictures Bob..............Is it true that Brian brings the nice weather 
with him?  Nice to see everyone out.

Mike.

----- Original Message -----From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, June 04, 2007 7:48 AM
Subject: [JAGNUTS] A beautiful morning yesterday for coffee

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________