Subject: [JAGNUTS] Car wash & Regina Beach

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 19 Jul 2004 20:52:49 -0600

Hi Fellows

Great show at the bus stop in Saskatoon especially by the alpha (wink!!!).

Would anyone besides Bob (E.)  be willing to share a few pictures from
the Car wash-Regina Beach event?  I have a reasonable variety from the
car wash portion of the event and a few from Condie BUT I'm missing
road pictures to Lumsden and shots from in and around Regina Beach.
I got carried away with car switching with Mike and general  viewing
of  landscapes I had not been through before.  Thus I overlooked taking
some pictures.

The reason for the request is I would like to add a little photo essay to
my web site.

Kind regards
Ed

---

From: "Ken Exner" <[email-masked]>
Date: Mon, 19 Jul 2004 22:36:55 -0600

I have received an invite for the Jagnuts to attend the 1st annual Show and
Shine in Milestone Saskatchewan which is about 30 minutes south of Regina on
Highway 6. Good paved road and no gravel.

Any model, year, car, truck motorcycle is invited.

There are contests and prizes.

Food will be served (rather can be purchased)

Sunday July 25 from 10:00 am to 4:00 pm. They would like to know in advance
if we will be attending.  The number to call is 1-306-436-4654.

Is anyone interested?

Ken E

---

From: "Ken Exner" <[email-masked]>
Date: Mon, 19 Jul 2004 22:40:20 -0600

Oooppps....... did I mention that I think there is a $5.00 fee to enter your
car? With the proceeds going to the milestone community pool.

Ken

-----Original Message-----
From: Ken Exner [mailto:[email-masked]]
Sent: Monday, July 19, 2004 10:37 PM
To: [email-masked]
Subject: Car Show and Shine in Milestone Sunday July 25

Is anyone interested?

Ken E

---

From: Grand Coulee <[email-masked]>
Date: Tue, 20 Jul 2004 15:55:00 -0600

Ken
Are you going?
If you will or anyone else,
 I will take the 120
there(Bob the web site is not updated
so I think a tar&feathering is in order
so you may be driving the 120 to milestone)

Pip pip Tally ho
Jim
----- Original Message -----
From: "Ken Exner" <[email-masked]>
To: "Ken Exner" <[email-masked]>; <[email-masked]>
Sent: Monday, July 19, 2004 10:40 PM
Subject: [JAGNUTS] RE: Car Show and Shine in Milestone Sunday July 25

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Andrew Martens <[email-masked]>
Date: Tue, 20 Jul 2004 17:42:24 -0600

I am OOT, so I can't make it this time

cheers
andrew