Subject: [JAGNUTS] Collector Car Club Cruise night

From: "Mike" <[email-masked]>
Date: Fri, 26 Jul 2013 09:38:11 -0600

Hi All

Anyone planning to go to the Cruise night July 27th [Saturday]?

Starts at the T C Douglas building around 5:00 pm and leaves at 6:15 for a
cruise.

Supposed to be nice weather!!

Mike.

---

From: Ian Bailey <[email-masked]>
Date: Fri, 26 Jul 2013 10:23:26 -0600

Rider Game on TV

Sent from my iPhone
Ian Bailey

On 2013-07-26, at 9:38 AM, "Mike" <[email-masked]> wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________