Subject: Re: [JAGNUTS] Christmas

From: "[email-masked]" <[email-masked]>
Date: Mon, 01 Dec 2014 17:05:31 -0600

Tracey and I are in with scalloped potatoes if that fits the menu and theme. 
Chris

----- Reply message -----
From: "Mike Scales" <[email-masked]>
To: <[email-masked]>, "JAGNUTS Regina" <[email-masked]>
Subject: [JAGNUTS] Christmas
Date: Mon, Dec 1, 2014 5:03 PM

If  I can find the place, I will be there with buns on.

Mike.

-----Original Message----- 
From: [email-masked]
Sent: Sunday, November 30, 2014 5:58 PM
To: [email-masked]
Subject: [JAGNUTS] Christmas

Hi Everyone, here is the updated guest list and the what they are bringing 
to Christmas supper on the 21st.

Tony and Donna- Sweet Potato casserole
David and Arlene- Brocolie Salad
Ken and Suzanne- Christmas Ham
Kevin and Lorelei-Appetizer

If you are planning on attending, please reply to this email stating who is 
coming and what food you will be bringing.

or go to www.jagnuts-christmas.eventbrite.ca

Ken and Suzanne Exner

The address is :
4122 E Green Olive Way
Regina Sk
S4V 1P8
phone: 306-539-8512

Sunday Dec 21st 2014 at 4:30 ish

Cheers,
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________ 
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: [email-masked]
Date: Mon, 1 Dec 2014 17:29:15 -0600

Chris, I think that fits just fine.

Sent from my iPhone

> On Dec 1, 2014, at 5:05 PM, "[email-masked]"

---

From: "Dave Forsyth" <[email-masked]>
Date: Fri, 19 Dec 2014 11:54:41 -0600

cheesecake look forward sorry for the late reply my email was down dave and 
twila

--------------------------------------------------
From: <[email-masked]>
Sent: Monday, December 01, 2014 5:29 PM
To: "JAGNUTS Regina" <[email-masked]>
Subject: Re: [JAGNUTS] Christmas