Subject: [JAGNUTS] Saskatoon trip

From: ron boychuk <[email-masked]>
Date: Fri, 14 Jul 2006 21:26:10 -0600

Bob, 

I will probably be going but will head up the night before. I will meet everybody at the show. By the way what time are we supposed to show up?

Ron

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Sat, 15 Jul 2006 09:30:32 -0600

I think they want us there at 10am, with the show starting at 11 ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ron boychuk
Sent: July 14, 2006 9:26 PM
To: Jag Nuts
Subject: [JAGNUTS] Saskatoon trip

Bob, 

I will probably be going but will head up the night before. I will meet
everybody at the show. By the way what time are we supposed to show up?

Ron
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.1/389 - Release Date: 2006.07.14

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.10.1/389 - Release Date: 2006.07.14