Subject: [JAGNUTS] Grille Badge - Photo of Proof

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 14 Sep 2006 11:47:14 -0600

I received this morning a photo of the proof of the car badge.  Check it out
on the website under "Nutware".  Looks pretty good!

Mounting to be determined.

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 14 Sep 2006 12:24:51 -0600

Hi Bob

Looks very good, do you know the delivery date (approximation)!
Kind regards
Ed

Bob England - Mechanical Design Group wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Tom Bradley <[email-masked]>
Date: Thu, 14 Sep 2006 12:34:20 -0600

Hi Bob

Can you put me down for another badge? That would make it 2.

[demime 1.01d removed an attachment of type image/jpeg which had a name of tom's signature.jpg]
On Sep 14, 2006, at 11:47 AM, Bob England - Mechanical Design Group

---

From: "K. Govender" <[email-masked]>
Date: Thu, 14 Sep 2006 13:17:53 -0600

>http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm
Hi Bob,
The grille badge looks good.
Morgan

---

From: Grand Coulee <[email-masked]>
Date: Thu, 14 Sep 2006 14:56:15 -0600

Looks mighty fine.

Pip pip Tally Ho Jim

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 14 Sep 2006 15:05:02 -0600

Hello Jim

Are you still interested in the fuel pump I described when Margaret and
I were done on August 20th to breakfast at Melrose?  The fellow is
asking $65  I believe.

Kind regards
Ed
Saskatoon

Grand Coulee wrote:
>>I received this morning a photo of the proof of the car badge.  Check it
> 
> out
>

---

From: mike scales <[email-masked]>
Date: Thu, 14 Sep 2006 17:16:10 -0600

Looks good Bob, I can hardly wait to get one [two]....thanks....Mike.
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, September 14, 2006 11:47 AM
Subject: [JAGNUTS] Grille Badge - Photo of Proof

out

---

From: "Bob" <[email-masked]>
Date: Thu, 14 Sep 2006 22:03:30 -0600

They are sending a sample for our review.  It is coming from India, so I
have no idea how long it will take.  I have asked them to darken the grey a
bit, and use the tab type fastening rather than the back type.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: September 14, 2006 12:25 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Grille Badge - Photo of Proof

Hi Bob