Subject: [JAGNUTS] NEW MEMBER

From: "Bob England" <[email-masked]>
Date: Mon, 18 Jun 2007 08:40:49 -0600

A new member has decided to join our midst - says he's passed (or failed
depending upon how you look at it) the sanity test.

Matthew, who hails from Indian Head, has a 1988 Jaguar XJ6 Sovereign.
Hopefully we can persuade Matthew to send a photo of his XJ6 and I can post
it on the website.

Welcome Matthew, and hopefully we will see you out for coffee or breakfast
one of these mornings!

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Mike <[email-masked]>
Date: Mon, 18 Jun 2007 15:47:58 -0600

Hi Bob and all;  Welcome Matthew..hurray...another Sovereign...look forward 
to seeing it someday...Mike.
----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Monday, June 18, 2007 8:40 AM
Subject: [JAGNUTS] NEW MEMBER

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Gerard Gardiner" <[email-masked]>
Date: Mon, 18 Jun 2007 15:51:02 -0600

Matthew,
 
Welcome aboard! Look forward to seeing your XJ.
 
Gerard

  _____  

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: Monday, June 18, 2007 3:48 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] NEW MEMBER