Subject: RE: [JAGNUTS] MINI Convertible Launch

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 13 Jul 2004 11:16:56 -0600

Hi Richard
I will be there.

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: Tuesday, July 13, 2004 11:05 AM
To: [email-masked]
Subject: Re: [JAGNUTS] MINI Convertible Launch

Sorry, I am out of town...

Ian
----- Original Message ----- 
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 13, 2004 10:29 AM
Subject: [JAGNUTS] MINI Convertible Launch

> Hello everyone. I hope that you all received the open invitation to
the
MINI
> Convertible Launch. That I had sent the other day. You can RSVP myself
via
> e-mail or phone @
> [email-masked] or at BMW 525-4269 or Cell 501-2559.
>
> Looking forward to seeing you there.
>
> Regards
>
> Richard Swallow
> Sales Rep
> Dilawri BMW/MINI Regina
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "mini.sales" <[email-masked]>
Date: Wed, 14 Jul 2004 10:18:59 -0600

Hi Luigi will there be you and a guest or are you comming solo??

TKS
Richard Swallow