Subject: [JAGNUTS] Ride n Drive Sunday ... A Question

From: "JAGNUTS" <[email-masked]>
Date: Thu, 11 Aug 2005 22:15:08 -0600

Richard
 
For the Ride 'n' Drive, what time would you like us there?  Would the idea
to be there at 10:00 or 10:30?  And will someone be there with coffee at
that time and forgo the 9:00 coffee at Melrose Place ?
 
Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.10.6/69 - Release Date: 2005.08.11

---

From: Melrose Place North <[email-masked]>
Date: Thu, 11 Aug 2005 21:37:24 -0700

I will be there at 10.30 with fresh Melrose coffee.

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 11, 2005 9:15 PM
Subject: [JAGNUTS] Ride n Drive Sunday ... A Question

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Version: 7.0.338 / Virus Database: 267.10.6/69 - Release Date: 8/11/2005

---

From: "Richard Swallow" <[email-masked]>
Date: Fri, 12 Aug 2005 00:40:55 -0600

Bob it sounds like Chris will be at the TC Bld at 10:30 with coffee...So we 
will not meet at Melrose for coffee and will meet at the TC Bld at 10:30am.

Regards

Richard Swallow

>From: Melrose Place North <[email-masked]>
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: Re: [JAGNUTS] Ride n Drive Sunday ... A Question
>Date: Thu, 11 Aug 2005 21:37:24 -0700
>
>----- Original Message ----- From: "JAGNUTS" <[email-masked]>
>JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]

_________________________________________________________________
Designer Mail isn't just fun to send, it's fun to receive. Use special 
stationery, fonts and colors. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.