Subject: [JAGNUTS] Brits By The Bus - Travel

From: "JAGNUTS" <[email-masked]>
Date: Sun, 17 Jul 2011 11:42:31 -0600

Further to my last note, we should probably figure out where we are meeting
to travel together to Saskatoon.

Tim Horton's North is the usual spot, and if that suits everyone it is a
good a spot as any.  Last year we met at noon, grabbed a bit, and headed out
around 1:00.  This seems OK to me unless someone has a better idea (or
perhaps we might want to leave earlier if it is going to be a hot day).

Perhaps someone that is heading up Sunday morning can chime in with their
thoughts for meeting spot and times.

>From our discussions this morning, it looks like we have the following
going:

Saturday

                Tony (maybe Donna)

                Bob and Lynn

                Phil (Chris?)

Sunday

                Mike

                (maybe Ian and Sherry)

For those not at breakfast this morning, let us know if you are heading up.

Bob

---

From: ECSCCeditor <[email-masked]>
Date: Sun, 17 Jul 2011 12:11:28 -0600

Bob,
Not sure if my note that I sent off to jagnuts last night made it through. We
have a group of four cars at this time with three more waffling.  A B, two
Spits and a TR3 and the wafflers are a Lotus 7 and Morgan +8 and either a Jag
or a MGA.  We're booked into the Senator and if you're at the Park we should
see if we can get together after the BBQ.

And while I think of it I did pass Jagnuts on to a new group from Nova Scota
that have split from the larger BATANS and are looking at running much like
Jagnuts does. So if you get an email from anyone in EATS (English Auto Touring
Society) you'll know what it's about.

Regards

Frank French
Editor The Open Road
Edmonton Classic Sports Car Club
57& 58 MGAs, 64 MGB-GT  68 Austin J4 (Projects all)
Jagnuts long distance member

This email and any files transmitted with it are confidential and intended
solely for the use of the individual or entity to whom they are addressed. If
you are not the named addressee you should not disseminate, distribute or copy
this e-mail.

---

From: "Mike" <[email-masked]>
Date: Sun, 17 Jul 2011 14:05:32 -0600

Hi Bob and all,

   The plan so far for the Sunday group:
Meet at North Tim's at 8:30 Sunday morn and go.
I still plan to take Jag because if it is + 30, it is too hot for Andy in a 
convertible, [and me too].
The air conditioning in the Jag is supposed to be fixed Monday.

Save spots for us,
Mike.

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Sunday, July 17, 2011 11:42 AM
Subject: [JAGNUTS] Brits By The Bus - Travel

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Mike" <[email-masked]>
Date: Sun, 17 Jul 2011 14:13:54 -0600

Website seems a bit Christmassy today!

---

From: "Bob" <[email-masked]>
Date: Sun, 17 Jul 2011 16:04:15 -0600

Yah ... having a bit of a problem with the website today ... Merry
Christmas!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: July 17, 2011 2:14 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits By The Bus - Travel

---

From: "Bob" <[email-masked]>
Date: Sun, 17 Jul 2011 16:24:24 -0600

Mike

I've put on the website that you are meeting at 8:30, leaving at 8:45 ...
that should put you into Saskatoon at about 11:30 a.m. ... sound about
right?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: July 17, 2011 2:06 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits By The Bus - Travel

Hi Bob and all,

Save spots for us,
Mike.

---

From: "Mike" <[email-masked]>
Date: Sun, 17 Jul 2011 21:19:14 -0600

Sounds right Bob.

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 19 Jul 2011 10:38:02 -0600

The jury has returned it's verdict and I will be driving up on Sunday as well.
I'll join the convoy (such as it is) at Tim's at 8:30.

Tony

Sent from my iPhone

On Jul 17, 2011, at 9:19 PM, "Mike" <[email-masked]> wrote:

> Sounds right Bob.
>
>
> ----- Original Message ----- From: "Bob" <[email-masked]>
>> ----- Original Message ----- From: "JAGNUTS" <[email-masked]>

---

From: Jennifer & Glen <[email-masked]>
Date: Tue, 19 Jul 2011 18:40:33 -0600

Hey.  I'm interested in Sunday as well.  I thought the event was on the 
23rd, so had thought I couldn't come.  (Have to be in Regina for the 
Collector's doo on the 23rd.)

Anyone planning to cruise up there in the 55-60 MPH range?

Glen

On 17/07/2011 9:19 PM, Mike wrote:
>>> good a spot as any.  Last year we met at noon, grabbed a bit, and 
>>> headed
>>> out

---

From: "Mike" <[email-masked]>
Date: Tue, 19 Jul 2011 21:45:43 -0600

If you get the pole position, we will follow at any speed you wish!
Mike.

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 20 Jul 2011 10:30:50 -0600

Fine by me. Might have to leave a bit earlier though. Mike?

Tony

Sent from my iPhone