Subject: Re: [JAGNUTS] Collector Car Club Cruise night

From: Phil Sandham <[email-masked]>
Date: Sat, 27 Jul 2013 15:23:54 +0000

Thanks for the heads-up Ken!  It looks like I didnbt get any takers on the drive anyway!

Phil

Sent from Windows Mail

From: Ken Exner
Sent: bJulyb b26b, b2013 b9b:b58b bPM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Collector Car Club Cruise night

Hi guys and gals... Just to let you know that there is construction on hwy 1
westbound with oil and sand, I went through there yesterday and had to clean
the oil off my car and windshield when. Got home .. I was sufficiently annoyed
to say the least. It ma be complete by now but I would check before heading
out.

Ken Exner (long Lost Jagnut)

Sent from my iPad

On 2013-07-26, at 5:15 PM, Phil Sandham <[email-masked]> wrote:

> With the Rider Game conflict for the Cruise Night, is anyone interested in a
drive for some fish and chips at lunch time?  We could go to Moose Jaw for
fish at Bobbybs Irish Pub or go down the street half a block to Deja  Vu for
chicken wings (this place was featured on the food network).   If Moose Jaw
isnbt to anyonebs fancy, we could go to Regina Beach for fish.  I have a
need to drive and eat!
>
>
>
> Anyone interested?
>
>
>
> Phil
>
>
> Sent from Windows Mail
>
>
> From: Mike
> Sent: bJulyb b26b, b2013 b9b:b40b bAM
> To: [email-masked]
> Subject: [JAGNUTS] Collector Car Club Cruise night
>
>
>
> Hi All
>
> Anyone planning to go to the Cruise night July 27th [Saturday]?
>
> Starts at the T C Douglas building around 5:00 pm and leaves at 6:15 for a
> cruise.
>
> Supposed to be nice weather!!
>
> Mike.
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Eddy" <[email-masked]>
Date: Sat, 27 Jul 2013 09:39:42 -0600

I will drop by the CC show and shine I do not think I will do the cruise
night but will hang around for a while. Eddy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Phil Sandham
Sent: Saturday, July 27, 2013 9:24 AM
To: Jagnuts; Jagnuts
Subject: Re: [JAGNUTS] Collector Car Club Cruise night

Thanks for the heads-up Ken!  It looks like I didnbt get any takers on the
drive anyway!

Phil

Sent from Windows Mail

From: Ken Exner
Sent: b
Julyb
 b
26b
, b
2013 b
9b
:b
58b
 b
PM
To: JAGNUTS Regina

Hi guys and gals... Just to let you know that there is construction on hwy 1
westbound with oil and sand, I went through there yesterday and had to clean
the oil off my car and windshield when. Got home .. I was sufficiently
annoyed to say the least. It ma be complete by now but I would check before
heading out.

Sent from my iPad

drive for some fish and chips at lunch time?  We could go to Moose Jaw for
fish at Bobbybs Irish Pub or go down the street half a block to Deja  Vu
for
chicken wings (this place was featured on the food network).   If Moose Jaw
isnbt to anyonebs fancy, we could go to Regina Beach for fish.  I have a
need to drive and eat!
> Sent: b
Julyb
 b
26b
, b
2013 b
9b
:b
40b
 b
AM
> Starts at the T C Douglas building around 5:00 pm and leaves at 6:15
> for a cruise.
>

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Mon, 29 Jul 2013 16:47:43 +0000

Given the small (albeit enthusiastic) group that took in Brits by the Bus this
year, maybe this is something we want to think about.  It appears they can set
aside some space for car clubs such as ours.

http://ssw.rock102rocks.com/

Tony

---

From: Bob Burnyeat <[email-masked]>
Date: Mon, 29 Jul 2013 10:54:22 -0600

The SBCC usually has a rather large contingent at this show, but more are
always welcome.
It's a huge show, so lots more that our usually fantastic British stuff. We
always park on east side of 2nd Ave. , across from the Mustangs that you see
in the brief slide show on the website. We have literally taken up from 21st
St to 22nd on that side. Would be great to see anyone that can make it up. I'm
sure we could squeeze a few more in eh Bob?

Bob Burnyeat, MSAA, MRAIC, Architect AIBC, LEED AP
Principal Architect
Managing Partner

aodbt architecture + interior design
235 Ave D North, Saskatoon, S7L 1M7
Direct 306.986.8131
Main  306.244.5101
www.aodbt.com

This email and any files transmitted with it are confidential and intended
solely for the use of the individual to whom they are addressed. If you have
received this email in error please notify the sender immediately and delete
this email. If you are not the intended recipient you are notified that
disclosing, copying, distributing or taking any action in reliance on the
contents of this information is strictly prohibited.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Koschinsky, Tony JU
Sent: July-29-13 10:48 AM
To: JAGNUTS Regina
Subject: [JAGNUTS] The Big Saskatoon Snow and Shine

Tony

---

From: Anthony Koschinsky <[email-masked]>
Date: Tue, 20 Aug 2013 15:14:29 -0600

Was there any discussion on Sunday about the Saskatoon show?  If some of us
are going we should let our Saskatoon friends know.

Tony

Sent from my iPhone

---

From: Bob Burnyeat <[email-masked]>
Date: Tue, 20 Aug 2013 16:23:04 -0600

Yes - let us know how many might come so we can save spaces with us. Space
gets tight and we have the east side of 2nd Ave north of 21st st.

----- Original Message -----
From: Anthony Koschinsky [mailto:[email-masked]]
Sent: Tuesday, August 20, 2013 03:14 PM
To: JAGNUTS Regina
<[email-masked]>
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

Tony

Sent from my iPhone

---

From: "Mike" <[email-masked]>
Date: Wed, 21 Aug 2013 01:33:09 -0600

Sorry Tony,  We are trenching and laying the powerline to the new garage,  I 
can't put it off, I've already paid them!
Mike

----- Original Message ----- 
From: "Anthony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Tuesday, August 20, 2013 3:14 PM
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

>> St to 22nd on that side. Would be great to see anyone that can make it 
>> up.
> I'm
>> year, maybe this is something we want to think about.  It appears they 
>> can
> set