Subject: [JAGNUTS] Coffee Sunday ?

From: "Bob" <[email-masked]>
Date: Thu, 1 Jul 2004 08:26:45 -0600

Anyone up for coffee on Sunday ?

Also, according to the Regina Leader Post, as of today we don't need front
plates on our vehicles in Saskatchewan.  I'm now legal!

Bob

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Fri, 2 Jul 2004 07:23:44 -0600

Bob
You bet - always ready for coffee on Sunday morning provided it's not
raining.  Anyone interested in a drive to Katepwa or Moose Jaw?  I quite
enjoyed myself going to Regina Beach.  Can I make you all an offer that
cannot refuse!!! (ha-ha)

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Thursday, July 01, 2004 8:27 AM
To: [email-masked]
Subject: [JAGNUTS] Coffee Sunday ?

Also, according to the Regina Leader Post, as of today we don't need
front
plates on our vehicles in Saskatchewan.  I'm now legal!

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________