Subject: [JAGNUTS] Yearbook

From: "JAGNUTS" <[email-masked]>
Date: Sun, 5 Dec 2004 16:30:32 -0600

Yes, and it's almost time to put together the 2004 yearbook.  Please take a
look at the car photos of your car on the website and see if the information
is up to date.  Please let me know one way or the other . this will let me
know if you are still receiving the e-mail messages.

Thanks.

Bob
 <http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm>
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

---

From: statt family <[email-masked]>
Date: Sun, 05 Dec 2004 17:28:21 -0600

The photo of my '76 MGB is great. How would I find out what information you
have ? My name, etc.
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, December 05, 2004 4:30 PM
Subject: [JAGNUTS] Yearbook

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sun, 05 Dec 2004 19:49:10 -0600

Hi Bob

Are you fellows going to continue with coffee on Sundays throughout
the winter?  Also how long do you stay at Starbucks?

Boxing day is out for us as we usually do winter bird count on that
day.

Kind regards
Ed
www.vintage-sportscar-touring.ca

P.S.  Think I'll send a few new pictures to you to replace the ones
on the site but sometime in the  new year

---

From: "Bob" <[email-masked]>
Date: Mon, 6 Dec 2004 20:00:10 -0600

Good point David ... what I think I should do is e-mail to everyone the
information I have on them and their cars (i.e. each person only gets their
own info).  That way you can check first hand.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of statt family
Sent: December 5, 2004 5:28 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Yearbook

---

From: "Bob" <[email-masked]>
Date: Mon, 6 Dec 2004 20:01:31 -0600

There is usually at least two or three people for coffee (Lynn and I have
seemed to work it into our Sunday morning routines).  Typically we are there
from 9am until at least 10 ... longer if there are more people there.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: December 5, 2004 7:49 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Yearbook

Hi Bob

Kind regards
Ed