Subject: FW: [JAGNUTS] mailing list

From: "Osborne, Jeff" <[email-masked]>
Date: Sat, 1 Nov 2003 09:26:06 -0700

I am in.
 
Jeff Osborne
-----Original Message-----
From: Ken Exner [mailto:[email-masked]]
Sent: Saturday, November 01, 2003 9:23 AM
To: Grand Coulee CAP; JAGNUTS; [email-masked]
Subject: RE: [JAGNUTS] mailing list

Count me IN.
 
Ken E
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Grand Coulee CAP
Sent: Friday, October 31, 2003 11:00 PM
To: JAGNUTS; [email-masked]
Subject: Re: [JAGNUTS] mailing list
 
Add me to the list also and
no big words [my brain hurts]
 
Pip pip tally ho Jim

----- Original Message ----- 

From: JAGNUTS <mailto:[email-masked]>  
To: [email-masked] <mailto:[email-masked]>  
Sent: Friday, October 31, 2003 5:33 PM
Subject: RE: [JAGNUTS] mailing list
 
OK you guys ... stop messing with my mind ... ask me to add you to the list
and not let me know who you are ... 
 
Anonymous Bob
 
 -----Original Message-----
From: [email-masked] <mailto:[email-masked]>
[mailto:[email-masked]]
Sent: October 31, 2003 2:08 PM
To: [email-masked] <mailto:[email-masked]> 
Subject: [JAGNUTS] mailing list
 yes please add me to your mailing list!

---

From: "Bob" <[email-masked]>
Date: Sat, 1 Nov 2003 10:57:34 -0600

Please ignore this message ... just a test ...

---

From: "JAGNUTS" <[email-masked]>
Date: Sat, 1 Nov 2003 12:11:56 -0600

We have been invited to a product viewing by AutoSport of Saskatoon on
November 27th here in Regina.  See

http://nonprofits.accesscomm.ca/jagnuts/upcoming_events.htm

for more details.  (Richard, they might not let you in so you might have to
wear a Groucho Marx type disguise!)

Bob