Subject: RE: [JAGNUTS] Re: Quote for Custom Car / Grille Badges

From: "Bob Burnyeat" <[email-masked]>
Date: Tue, 18 Jul 2006 08:29:16 -0600

Bob;
Hopefully  they are better than the Jonat badges. Both mounting "nuts"
pulled off the back of my badge within first few days and the badge fell
off (fortunately in the garage).

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England - Mechanical Design Group
Sent: Tuesday, July 18, 2006 8:12 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Re: Quote for Custom Car / Grille Badges

Yes ... I have one for about half this amount ...

Bob England

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of M.E. & E.A. Driver
Sent: July 17, 2006 10:01 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Re: Quote for Custom Car / Grille Badges

Hello Bob

This appears to bit a little high, do you have other quotes?

Kind regards
Ed

Gary at Quality Lapel Pins wrote:
> Yes, 3 x 5-inch badge pricing: What type of mount do you want on the 
> badges??
> 
> 25, 5-inch wide Grille Badges are $59.00 each Artwork $25.00
> + delivery
> 
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 18 Jul 2006 08:30:36 -0600

Bob

Actually it is from the same company ... Mike also had the same problem !

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob Burnyeat
Sent: July 18, 2006 8:29 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Re: Quote for Custom Car / Grille Badges

Bob;

-----Original Message-----

Bob England

-----Original Message-----

Hello Bob

Kind regards
Ed