Subject: RE: [JAGNUTS] chat e-mails

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 8 Jun 2004 21:37:52 -0600

Andrew
Maybe you can help on this one - I drive an Italian car which does not
need as many parts as those British models.  Sorry Dave

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Betty and Dave McGill
Sent: Tuesday, June 08, 2004 8:54 PM
To: [email-masked]
Subject: Re: [JAGNUTS] chat e-mails

New member Dave asking for help with MGB. It just ARRIVED. Now need
interior
parts. Where to go?
Dave
----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 08, 2004 8:51 AM
Subject: RE: [JAGNUTS] chat e-mails

> Good to know this information guys, thanks
>
> Luigi Mazzotti
> Partner
> [email-masked]
>
>   P3Architecture
> 201 - 1945 Scarth Street
> Regina, Saskatchewan
> Canada S4P 2H1
> ph: 306.757.1669   fax:  306.352.0004
> www.p3arch.com
> DISCLAIMER: The information transmitted is intended only
> for the addressee and may contain confidential,
> proprietary and/or privileged material. Any
> unauthorized review, distribution or other use
> of or the taking of any action in reliance upon
> this information is prohibited. If you received
> this in error, please contact the sender and
> delete or destroy this message and any copies.
>
>
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of M.E. & E.A. Driver
> Sent: Monday, June 07, 2004 10:20 PM
> To: [email-masked]
> Subject: Re: [JAGNUTS] chat e-mails
>
> Hi Bob
>
> The computer is at the University of Utah, I think or at least
> that is where Mark is employed.
>
> If you use at least on Netscape reply to all, the sender gets
> an extra e-mail, so it is best to just use reply.  If you wish
> to reply to someone off the List, the most painless way is
> to use "forward" or to write to the individual directly, stating
> that your reply is off the list.  There are a variety of reasons
> for doing this.
>
> I'm not sure whether or not there is a digest for Jagnuts, the
> only problem with a digest is you can not reply directly
> from it.
>
> Jagnut traffic is low enough that a couple of stokes of the
> delete key suffices.
>
> Kind regards
> Ed
> Saskatoon
>
> Bob wrote:
> > How does this thing work?
> >
> > When you send in a message to [email-masked], it sends it to
a
> > computer somewhere in the states I think.  This computer takes your
> e-mail,
> > and mails it to everyone on the Jagnuts mailing list (including the
> sender).
> >
> > There is no way to stop the sender from receiving his own e-mail.
> >
> > You can also get a digest version, where the mails come in batches.
> Have
> > never used this, so I'm not completely sure how it works.
> >
> > I can change a setting so that if you have a number of e-mail
> addresses, it
> > will receive from them all, but only send to one.
> >
> > That would be it in a nutshell.
> >
> > Bob
> >
> > -----Original Message-----
> > From: [email-masked]
> [mailto:[email-masked]] On
> > Behalf Of Luigi Mazzotti
> > Sent: June 7, 2004 7:57 PM
> > To: [email-masked]
> > Subject: RE: [JAGNUTS] Regina beach tour
> >
> > Dave
> > I won't believe anything Bob says as he is the one controlling the
> chat
> > line or at least that is what Mike and Ian have told me.  Maybe they
> are
> > in on this.  Well, actually it's my fault as I used your regular
> e-mail
> > address and the JAGNUTS chat address which you now have been added
to.
> >
> > Bob
> > How does this thing work anyway?  We should get a detailed
explanation
> > from you.
> > Happy web motoring to all.
> >
> > Luigi Mazzotti
> > Partner
> > [email-masked]
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Wed, 9 Jun 2004 08:08:48 -0600

There is also the Little British Car Co http://www.lbcarco.com/tr.html that
sells Moss products for less than Moss.  It is just across the border and
will ship from a Canadian address if requested.  I also use Obsolete
Automotive http://www.obsoleteauto.com/ and if you do be sure to sign up for
The Sports Car Chronicle which has excellent how to articles.  Then there is
always The Roadster Factory http://www.the-roadster-factory.com/ which
sometimes have great sales and free shipping.  All of these are worthwhile
to check out if only to use their online resources to see how things fit
together.  True enthusiasts*, of course, make their own parts. 

Welcome to the hobby. 

Tony

*A true enthusiast is someone really cheap.

> From:	M.E. & E.A. Driver [SMTP:[email-masked]]
> Sent:	Tuesday, June 08, 2004 9:42 PM
> Hi Dave
> You have a whole series of choices:  Moss Distributors such as
> Classic Motor Works in Winnipeg; Heritage Upholstery  and Trim
> in Vancouver;  MacGregor UK Car Parts in Dundas Ontario;
> Chris Hollum in Lachine Quebec and  Atlantic British Parts in
> Waterloo Quebec to name a few.  If you have specific needs
> contact me off the List at either the above e-mail address or
> the one on my web site.
> 
> Kind regards
> Ed
> Saskatoon
> www.vintage-sportscar-touring.ca
> '65 BJ8            '89 Morgan 4/4
> 
> 
> Betty and Dave McGill wrote:
> 
> >>>When you send in a message to [email-masked], it sends it to a
> >>>address and the JAGNUTS chat address which you now have been added to.
> >>>
> >>>Bob
> >>>How does this thing work anyway?  We should get a detailed explanation
> >>>from you.