Subject: [JAGNUTS] RE: spitfire for sale

From: David Cruise Malloy <[email-masked]>
Date: Thu, 26 Oct 2006 14:50:48 -0600

Hi Bob - please remove the ad - I sold the car last night - cheers,
Dave

On Mon, 3 Jul 2006 09:35:09 -0600 JAGNUTS <[email-masked]> wrote:

> David
> 
> Please check out the ad ... finally got it on the website ...
> 
> Bob
> http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm
> 
>  -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of David
> Cruise Malloy
> Sent: June 30, 2006 12:02 PM
> To: Bob England - Mechanical Design Group
> Cc: [email-masked]
> Subject: spitfire for sale
> 
> Hi Bob - can I post the following message and picture?
> 
> Description as follows:
> 
> 1976 Triumph Spitfire 1500
> Immaculate condition (driven daily to work!)
> Original oak interior,
> Soft top, and Tanneau cover
> Body in great shape,
> Asking $6,750 OBO
> Reason for selling - moving to England in January.
> For more details call Dave (306) 585-3634 evenings
> [email-masked]
> 
> 
> 
> David Cruise Malloy, Ph.D.
> Professor & Associate Dean
> Faculty of Graduate Studies & Research
> NR 110.2.6
> University of Regina
> Regina, Saskatchewan
> Canada, S4S 0A2
> (306) 585-5186 (Office)
> (306) 337-2444 (FAX)
> Personal web page: http://uregina.ca/malloyd/
> FGSR webpage :    http://www.uregina.ca/gradstudies/
> 
> 
> 

David Cruise Malloy, Ph.D.
Professor & Associate Dean
Faculty of Graduate Studies & Research
NR 110.2.6
University of Regina
Regina, Saskatchewan
Canada, S4S 0A2
(306) 585-5186 (Office)
(306) 337-2444 (FAX)
Personal web page: http://uregina.ca/malloyd/
FGSR webpage :    http://www.uregina.ca/gradstudies/

---

From: David Cruise Malloy <[email-masked]>
Date: Thu, 26 Oct 2006 14:51:41 -0600

I do have a differential for sale if their is anyone who needs it.
Cheers,
Dave

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Fri, 27 Oct 2006 08:08:28 -0600

Congratulations !  I trust you only allowed it to be sold to a local.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of David Cruise Malloy
Sent: October 26, 2006 2:51 PM
To: JAGNUTS
Subject: [JAGNUTS] RE: spitfire for sale