Subject: Re: [JAGNUTS] Help..Project X 1/9

From: Gord Leach <[email-masked]>
Date: Tue, 18 Nov 2008 10:17:27 -0600

WOW, some say I'm not "normal" :)

Gord

----- Original Message -----
From: Ken Exner <[email-masked]>
Date: Tuesday, November 18, 2008 10:12 am
Subject: [JAGNUTS] Help..Project X  1/9

> Hi all, I am seeking the advice and assistance of any and all 
> Jagnuts in an
> up-and-coming project. This winter I am endeavouring to do an 
> electric car
> conversion on my 79 Fait X 1/9 I hear tell that it is not as hard 
> as it
> sounds. I have started my investigation of the process and the 
> search for
> parts and recourses. What I need are some forward thinking 
> individuals that
> would be willing to assist me in a number of ways. 1. Encouragement
> 2.Technical advice 3. A good sense of reasoning (someone to tell 
> me that I
> am crazy and I shouldnt do that. 4. someone that knows, perhaps 
> where I
> might source some cheap parts.
> 
> What I have so far: a heated shop to work in, tools (most if not 
> all to
> complete the task, what I dont have I will get), resource 
> material, the
> donor car, and last but not least an adventurous spirit and a 
> willingness to
> learn something new.
> 
> If done correctly this car should be able to travel at least 50 
> mph and go
> for at least 100 miles between charges.
> Ultimately I want to be able to use a solar charging system to 
> make driving
> this car Free.  The possibilities are endless as to where this 
> will go next.
> 
> What I offer in return is obvious, camaraderie, an opportunity to
> participate in an interesting project, the occasional glass of the 
> properliquids to stimulate the creative juices, reciprocation of 
> talents (what few
> I have) and resources on your up-and-coming projects, a share in 
> the credit
> upon successful completion of the project.
> 
> 
> Anyone interested?
> 
> Ken Exner
> 
> [demime 1.01d removed an attachment of type image/gif which had a 
> name of image001.gif]
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Ken Exner <[email-masked]>
Date: Tue, 18 Nov 2008 10:21:08 -0600

Yah maybe the bubble is a little off centre!  I just wanna try something
new.  :0P*

Ken Exner      (306) 539-8512       www.tsilimo.com

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Gord Leach
Sent: November 18, 2008 10:17 AM
To: JAGNUTS Regina
Cc: [email-masked]
Subject: Re: [JAGNUTS] Help..Project X 1/9

Gord