Subject: [JAGNUTS] Fw: E Jag for sasle in Minot

From: Eddy <[email-masked]>
Date: Sun, 02 Jan 2011 11:43:40 -0600

Subject: E Jag for sasle in Minot

> Good Morning, and Happy New Year.
>
> Any interest in the E-Jag?  It's a 1969   4 speed, air    nice---original
> one dent      appears to be little or no rust. Will have a new clutch 
> installed when you pick it up.        Nice interior

Let me know if there is any intrest it will be about 13K in Minot so about 
15K in Regina with taxes paid. Eddy

For every one hundred men you send us,
Ten should not even be here.
Eighty are nothing but targets.
Nine of them are real fighters;
We are lucky to have them, they the battle make.
Ah, but the one. One of them is a warrior.
And he will bring the others back.

[demime 1.01d removed an attachment of type image/jpeg which had a name of CWMIII (2) 014.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of CWMIII (2) 015.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of CWMIII (2) 016.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of CWMIII (2) 017.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of CWMIII (2) 018.jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of CWMIII (2) 019.jpg]

---

From: Eddy <[email-masked]>
Date: Sun, 02 Jan 2011 12:32:07 -0600

I guess the pics did not go through, its a hardtop and red and looks good. I 
can send more info and pictures to anyone interested just contact me. Eddy
----- Original Message ----- 
From: "Eddy" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>; "JAGNUTS" 
<[email-masked]>; "Bob England" <[email-masked]>
Sent: Sunday, January 02, 2011 11:43 AM
Subject: [JAGNUTS] Fw: E Jag for sasle in Minot

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>