Subject: [JAGNUTS] FW: Driving stories

From: Bob England <[email-masked]>
Date: Wed, 16 Dec 2009 10:48:46 -0600

Just received this . any takers?  A bit of publicity never hurt.

From: Julie Folk 
Sent: December 15, 2009 7:52 PM
To: [email-masked]
Subject: Driving stories

Hi Bob,

I wanted to first apologize the photo caption did not run with the story in
the paper. I supply everything to the Leader-Post but never get to see the
final proof.

I was also wondering if you had a car you would be interested in having
featured? Or if there is anyone else in the club who you can think of?

Thanks!

Julie

Julie Folk

Freelance Journalist

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Wed, 16 Dec 2009 22:45:59 -0600

Hi Bob:

Sorry I've been rather scarce lately.  Its that time of year when a guy like
me with a young family has his weekends filled up with volleyball,
basketball, karate and piano.

If you don't get any takers on this, I'm kinda interested.  If you or
someone else is interested, that's great!

Glen

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Bob England
Sent: December 16, 2009 10:49 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] FW: Driving stories

From: Julie Folk

Hi Bob,

Thanks!

Julie

Julie Folk

Freelance Journalist
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Bob England <[email-masked]>
Date: Thu, 17 Dec 2009 11:56:00 -0600

Glen

I think she's looking for as many people as possible for individual
articles.  I'll pass your name on to her and she can contact you directly.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jennifer & Glen Perchie
Sent: December 16, 2009 10:46 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] FW: Driving stories

Hi Bob:

Glen

-----Original Message-----

From: Julie Folk

Hi Bob,

Thanks!

Julie

Julie Folk

Freelance Journalist

---

From: Anthony Koschinsky <[email-masked]>
Date: Thu, 17 Dec 2009 20:41:25 -0600

Go for it, Glen.  Your car is definitely worthy.  By the way, are you able to make the Xmas Doo?

Tony

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Thu, 17 Dec 2009 21:00:01 -0600

Hi Tony:

I'd love to, but we have a volley ball Christmas wind-down and are getting
ready to leave town for the week!

Merry Christmas to all and all the best in 2010!!!!

See ya next year!

Glen

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Anthony Koschinsky
Sent: December 17, 2009 8:41 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] FW: Driving stories

Go for it, Glen.  Your car is definitely worthy.  By the way, are you able
to make the Xmas Doo?

Tony

> From: [email-masked]
[mailto:[email-masked]]