Subject: [JAGNUTS] New Item on Classifieds

From: "Bob" <[email-masked]>
Date: Thu, 11 Apr 2013 21:35:30 -0600

A new item is up on the classifieds page.

If you had mailed something for the classifieds in the past few months and
it has not shown up, please resend.  I seem to recall there were one or two
items some of our group had sent through, but I seem to have misplaced the
emails now that the webpage is getting updated on a bit more regular basis.

Thanks.

Bob

---

From: "Mike" <[email-masked]>
Date: Mon, 22 Apr 2013 09:32:38 -0600

Morning Bob,

  I t  isn't the website, it's me.  I was able to get to the classified 
section.  For some reason my computer shows a partial menu and I have to 
drag it down to see the bottom half of the list.
All fixed.
Thanks.
Happy spring,
Mike.

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Thursday, April 11, 2013 9:35 PM
Subject: [JAGNUTS] New Item on Classifieds

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________