Subject: RE: [JAGNUTS] Saskatoon Show and Shine

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 15 Jun 2004 13:30:02 -0600

Bob
Did you get the information about the Regina Beach event that I sent
you?  Let me know if you did not as I can forward in PDF format.

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Tuesday, June 15, 2004 1:15 PM
To: [email-masked]
Subject: [JAGNUTS] Saskatoon Show and Shine

Alan

When is the bus stop show and shine ?

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 17 Jun 2004 18:07:44 -0600

Hi Luigi

Was this information sent of the Jagnut List ?  If it was  I did
not receive a copy. Hope you spotted my 4/4 as I cruised down
Albert and Broad on my way home from the States.

Kind regards
Ed
Saskatoon
www.vintage-sportscar-touring.ca

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Tue, 15 Jun 2004 14:07:44 -0600

Hi Luigi

Kind regards
Ed
Saskatoon