Subject: [JAGNUTS] Edmonton June 8-11

From: "Bob England" <[email-masked]>
Date: Wed, 30 May 2012 12:15:39 -0600

Ian was asking for a final head count of those going to Edmonton on June 8.

I know of:

- IAN AND SHERRY
- DAVE AND TWILA
- TONY
- PHIL
- BOB

Anyone else?

Bob

---

From: "Norm Latham" <[email-masked]>
Date: Wed, 30 May 2012 19:49:41 -0600

Hi Bob, I have boxes of a mag.. Practical Classcs UK. I have been saving 
them for many years, and are in great shape,
and to good to just through out, I have them right up to June 2012, which 
just came in the mail today, I read them then put
in the box, they are free just please call me on my cell # 536 9124. if any 
one wants them. I have to get rid of them all soon.
could you please ask around for me Thank You.
Thanks
Norman.

----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, May 30, 2012 12:15 PM
Subject: [JAGNUTS] Edmonton June 8-11

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Anthony Koschinsky <[email-masked]>
Date: Thu, 31 May 2012 09:04:30 -0600

Norm, if you bring the box to coffee on Sunday I'm sure a lot of them would
go. We are at Houston this Sunday if memory serves.  We haven't seen you for a
while.

Tony

Sent from my iPhone

> ----- Original Message ----- From: "Bob England" <[email-masked]>

---

From: "Norm Latham" <[email-masked]>
Date: Thu, 31 May 2012 10:01:37 -0600

Thanks Tony. I dont think I can bring them all, I have 18 boxes. they go 
back many many years, to the first one or two print
of the mag. are you at the east end Houston @ 9am.I will try and get there 
for coffee, yes its been quite a while,
hope to see you all .
Thanks
Norm

----- Original Message ----- 
From: "Anthony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Thursday, May 31, 2012 9:04 AM
Subject: Re: [JAGNUTS] Edmonton June 8-11
on