Subject: [JAGNUTS] Need a Distributor Part

From: "Bob" <[email-masked]>
Date: Sun, 27 May 2012 16:48:29 -0600

I'm hoping someone out there might have the small machine screw that holds
the condenser in the distributor.  I went to change the condenser in the E
today and found that the Phillips notches in the head of the screw are
completely stripped.  It was no problem getting the screw out with a set of
small pliers and I could reuse it in a pinch, but if someone has a spare of
these machine screws out there that would be much better.  Alternatively, if
someone knows somewhere in town that you can get one (it is not metric nor
standard imperial - I suspect it is one of those BA type machine screws).
The distributor is a Lucas.

Thanks.

Bob

---

From: Anthony Koschinsky <[email-masked]>
Date: Sun, 27 May 2012 17:33:47 -0600

I can bring one to the office tomorrow. Do you prefer Phillips or slotted?

Sent from my iPhone

On 2012-05-27, at 4:48 PM, "Bob" <[email-masked]> wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sun, 27 May 2012 20:27:17 -0600

Tony

That would be great!  Either one is fine.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Anthony Koschinsky
Sent: May 27, 2012 5:34 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Need a Distributor Part

Sent from my iPhone

On 2012-05-27, at 4:48 PM, "Bob" <[email-masked]> wrote:

> I'm hoping someone out there might have the small machine screw that 
> holds the condenser in the distributor.  I went to change the 
> condenser in the E today and found that the Phillips notches in the 
> head of the screw are completely stripped.  It was no problem getting 
> the screw out with a set of small pliers and I could reuse it in a 
> pinch, but if someone has a spare of these machine screws out there 
> that would be much better.  Alternatively,
if
> someone knows somewhere in town that you can get one (it is not metric 
> nor standard imperial - I suspect it is one of those BA type machine
screws).