Subject: [JAGNUTS] Movie Nite

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Wed, 31 Dec 2003 08:06:33 -0600

I'm game.  By the way, I taped the episode of Victory by Design on Jaguar.
After cutting the commercials, it's only ha bit over half an hour, so it
could work as a short subject before the main feature.  It's taped on S-VHS,
so it won't play on standard VHS, so that might mean that I have to host.  I
do have a 53" tv, if that's any consolation.  It's up to you guys...

Tony

---

From: mike scales <[email-masked]>
Date: Wed, 31 Dec 2003 09:29:40 -0600

Tony Wins!!!!!!!!................Mike
----- Original Message -----
From: "Koschinsky, Tony JU0" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, December 31, 2003 8:06 AM
Subject: [JAGNUTS] Movie Nite

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>