Subject: RE: [JAGNUTS] July 2nd Parade.

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 14 Feb 2005 09:59:27 -0600

Not to worry Bob (California) - we can't guarantee that the whole club
will come out to this particular event - but we all hope you have deep
pockets as some of us are known to drink the well dry.

Luigi 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Robert Muzio
Sent: Monday, February 14, 2005 9:48 AM
To: [email-masked]
Subject: RE: [JAGNUTS] July 2nd Parade.

Boy! Did I walk into that one :-(
California Bob

--- Bob <[email-masked]> wrote:

> I'm thinkin' if we play our cards right, we could
> get Bob into a ride in
> everyone's car at some point ... it's an awful
> thirsty drive ....
> 
> Bob
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On
> Behalf Of Robert Muzio
> Sent: February 11, 2005 5:09 PM
> To: [email-masked]
> Subject: RE: [JAGNUTS] July 2nd Parade.
> 
> Luigi, both ways and I'll buy for the person I'm
> riding with :-)
> California Bob
> 
> 
> --- Luigi Mazzotti <[email-masked]> wrote:
> 
> > Hey Bob (Regina that is)
> > Here is another reason for going on a trip to
> > Kenosee other than for
> > some good food and a drink.  I'm not quite clear
> > which way California
> > Bob wants a ride - there or back - maybe both ways
> > if he buys the
> > drinks.
> > 
> > Luigi
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> 
> 

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - 250MB free storage. Do more. Manage less. 
http://info.mail.yahoo.com/mail_250
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Robert Muzio <[email-masked]>
Date: Mon, 14 Feb 2005 08:52:13 -0800 (PST)

Heck, I'll stop at Trader Joes for some "two buck
chuck"  :-)
Bob Muzio

--- Luigi Mazzotti <[email-masked]> wrote:

> [mailto:[email-masked]]

		
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - You care about security. So do we. 
http://promotions.yahoo.com/new_mail