Subject: [JAGNUTS] Car Show May 29

From: Jennifer & Glen <[email-masked]>
Date: Sat, 28 May 2011 17:49:47 -0600

Hey Guys:

Just FYI, the Collectors Car Club annual Show 'N Shine is tomorrow 
(Sunday, May 29th) at the TC Douglas Building Parking Lot.  I think it's 
$5 or something and it goes to the Humane Society.

Glen

---

From: Mike <[email-masked]>
Date: Sun, 29 May 2011 07:15:16 -0600

See  you there!
 Mike

----- Original Message ----- 
From: "Jennifer & Glen" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Saturday, May 28, 2011 5:49 PM
Subject: [JAGNUTS] Car Show May 29

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________