Subject: [JAGNUTS] Photos are up

From: "JAGNUTS" <[email-masked]>
Date: Thu, 19 Apr 2007 20:11:47 -0600

Photos from the last two Sunday mornings are now on the website.  Format
still needs work!
 
Bob

 <http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm>
http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: "Gerard Gardiner" <[email-masked]>
Date: Fri, 20 Apr 2007 07:32:13 -0600

Just a quick note to all drivers; we're back from a trip to Napa County in
California and I must say the roads there are the absolute best I have ever
had the pleasure to drive.
 
The wine and seafood, although excellent, are secondary in comparison.
 
What does the group think of getting together for Sunday coffee in Napa?
 
Gerard in Saskatoon

  _____  

From: [email-masked] [mailto:[email-masked]]
On Behalf Of JAGNUTS
Sent: Thursday, April 19, 2007 8:12 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Photos are up

Bob

 <http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm>
http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Fri, 20 Apr 2007 08:13:11 -0600

Gerard

Sounds like a great trip.

Coffee in Napa is a great idea.  (Coffee at NAPA not so good).

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gerard Gardiner
Sent: April 20, 2007 7:32 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Photos are up

 
 
Gerard in Saskatoon

  _____  

Bob