Subject: [JAGNUTS] Brits by the Bus

From: "Bob" <[email-masked]>
Date: Sun, 18 Jul 2010 07:34:50 -0600

I'm thinking we should probably do a bit of planning for Brits by the Bus
next weekend.

Ian suggested leaving at noon on Saturday or thereabouts.

I've also heard a recommendation for breakfast on Sunday - The Berry Barn in
Saskatoon.

Perhaps Saskatoon Ed can update us on what time they want us in front of the
Bes.

That's all I've got at this point.

Who all is thinking of going?

Bob 

 <http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm>
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

---

From: Anthony Koschinsky <[email-masked]>
Date: Sun, 18 Jul 2010 08:05:06 -0600

We're in.  If we get there early enough on Saturday maybe we should tour the Western Development Museum.

While we're at this planning thing, we should also put the Run to the Lake (only two weeks away) on the agenda.

Tony

On 2010-07-18, at 7:34 AM, Bob wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________

---

From: Jennifer & Glen <[email-masked]>
Date: Sun, 18 Jul 2010 20:44:25 -0600

On 18/07/2010 7:34 AM, Bob wrote:
>   I'm in.
Glen

---

From: Phil Sandham <[email-masked]>
Date: Mon, 19 Jul 2010 00:21:08 -0500

I plan on attending!

Phil

> From: [email-masked]
> To: [email-masked]
> Date: Sun, 18 Jul 2010 07:34:50 -0600
> Subject: [JAGNUTS] Brits by the Bus
>

_________________________________________________________________

---

From: Mike <[email-masked]>
Date: Mon, 19 Jul 2010 00:40:50 -0600

Count me in
Mike.

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 19 Jul 2010 09:19:11 -0600

Football at my daughters condo!!! Saturday night.

>>> Mike <[email-masked]> 07/19/10 12:40 AM >>>
Count me in
Mike.

---

From: "Bob" <[email-masked]>
Date: Mon, 19 Jul 2010 09:43:23 -0600

OK

I have Mike, Phil, Glen, Ian and Sherry, Tony and Donna, Bob and Lynn.

The thought is we'll meet at Tim Horton's Rochdale at 12 noon on Saturday,
have a bite to eat, then head off around 12:30 or 12:45.  Mike Glen want to
travel at about 50mph, and I'm thinking Ian might want to take it a tad more
quickly - so we might take two groups (perhaps meeting at the Dub in
Davidson for a snack or some such).

Ian has suggested watching the football game at his daughter's condo on
Saturday night.

I'll check into that Berry Shack place thing for breakfast on Sunday.

EdD got back to me yesterday, and there is no official Hotel for the event,
so we are open as far as that goes.  Suggestions were Colonial (where we
stayed a couple of years ago), Park Town, Sheraton (beside the Bes), and the
Besborough itself.  Any other ideas?  What is the preference?Anyone
volunteer to check to see if we can get a group rate?

Also, the suggestion was made to have team pants made for the group similar
to the pants the Roughrider's coaches wore on Saturday.  The suggestion was
not received with a lot of enthusiasm, shall we say.

Bob

---

From: "Hobbs, John JU" <[email-masked]>
Date: Mon, 19 Jul 2010 10:40:06 -0600

I plan to attend - John Hobbs

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bob
Sent: Monday, July 19, 2010 9:43 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Brits by the Bus

OK

The thought is we'll meet at Tim Horton's Rochdale at 12 noon on
Saturday, have a bite to eat, then head off around 12:30 or 12:45.  Mike
Glen want to travel at about 50mph, and I'm thinking Ian might want to
take it a tad more quickly - so we might take two groups (perhaps
meeting at the Dub in Davidson for a snack or some such).

EdD got back to me yesterday, and there is no official Hotel for the
event, so we are open as far as that goes.  Suggestions were Colonial
(where we stayed a couple of years ago), Park Town, Sheraton (beside the
Bes), and the Besborough itself.  Any other ideas?  What is the
preference?Anyone volunteer to check to see if we can get a group rate?

Also, the suggestion was made to have team pants made for the group
similar to the pants the Roughrider's coaches wore on Saturday.  The
suggestion was not received with a lot of enthusiasm, shall we say.

Bob

---

From: "Bob" <[email-masked]>
Date: Mon, 19 Jul 2010 13:14:45 -0600

OK, that makes John, Mike, Phil, Glen, Ian and Sherry, Tony and Donna, Bob
and Lynn.  Anyone else?  Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Hobbs, John JU
Sent: July 19, 2010 10:40 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits by the Bus

---

From: Ron McLean <[email-masked]>
Date: Tue, 20 Jul 2010 09:11:53 -0500

I am not sure if you know yet but right in front of the bus the road has been
tore up. It is filled in again but has barriers all around it. This is right
in the middle of the road about two car lengths long (if your talking newer
Jags. If your talking TR7's, then its three car lengths long)
Ron McLean

> From: [email-masked]
> Date: Mon, 19 Jul 2010 13:14:45 -0600
[mailto:[email-masked]]

_________________________________________________________________
Turn down-time into play-time with Messenger games
http://go.microsoft.com/?linkid=9734385

---

From: "Bob" <[email-masked]>
Date: Tue, 20 Jul 2010 08:30:35 -0600

Thanks Ron ... see you there ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron McLean
Sent: July 20, 2010 8:12 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Brits by the Bus

I am not sure if you know yet but right in front of the bus the road has
been
tore up. It is filled in again but has barriers all around it. This is right
in the middle of the road about two car lengths long (if your talking newer
Jags. If your talking TR7's, then its three car lengths long)
Ron McLean

---

From: "Bob" <[email-masked]>
Date: Tue, 20 Jul 2010 17:33:23 -0600

Am I correct then that we need 7 hotel rooms?

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: July 19, 2010 1:15 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Brits by the Bus

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 20 Jul 2010 18:25:25 -0600

Not each. Donna and I can make do with one.

Tony

Sent from my iPhone

---

From: "Bob" <[email-masked]>
Date: Wed, 21 Jul 2010 19:46:12 -0600

Tony/Donna, Bob/Lynn have confirmed they need rooms.

I'd like to confirm that we need additional hotel rooms for:
John, Mike, Phil, Glen, 

Six rooms total

Ian and Sherry have already made arrangements.

Thanks

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: July 20, 2010 5:33 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Brits by the Bus

---

From: Phil Sandham <[email-masked]>
Date: Wed, 21 Jul 2010 22:37:43 -0500

Please consider this my confirmation that I will need a room.

And, yes, the offer by Ed is very gracious and I would love to take him up on
his offer (besides, I haven't seen his garage yet which I understand is
something to be very envious of).

Phil

> Date: Wed, 21 Jul 2010 19:46:12 -0600

_________________________________________________________________
Look 'em in the eye: FREE Messenger video chat
http://go.microsoft.com/?linkid=9734386

---

From: Jennifer & Glen <[email-masked]>
Date: Wed, 21 Jul 2010 21:40:21 -0600

The overnight thing may not work for me.  Is anyone else thinking of 
going up in the morning?

Glen

On 21/07/2010 7:46 PM, Bob wrote:
> Hi Bob:

---

From: "Hobbs, John JU" <[email-masked]>
Date: Thu, 22 Jul 2010 09:26:04 -0600

Please arrange a rooom for me. John.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bob
Sent: Wednesday, July 21, 2010 7:46 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Brits by the Bus

Six rooms total

Thanks

Bob

---

From: "Bob" <[email-masked]>
Date: Thu, 22 Jul 2010 21:08:38 -0600

Hello Saskatoon Jagnuts!

Does anyone know what time they want us to line up for the show on Sunday?

Thanks.

Bob

---

From: Ron McLean <[email-masked]>
Date: Fri, 23 Jul 2010 08:41:28 -0500

I just talked to Bob from the Brit car club and he said to be there between
9:00 to 9:30 so as to be set up for 10:00 a.m. Sunday .                   Ron
McLean

> Date: Thu, 22 Jul 2010 21:08:38 -0600
> Subject: [JAGNUTS] QUESTION FOR SASKATOON JAGNUTS ---> Brits by the Bus
>
> Hello Saskatoon Jagnuts!
>

---

From: Bob Burnyeat <[email-masked]>
Date: Fri, 23 Jul 2010 08:35:20 -0600

Down at Bus by about 9:00am.

Bob Burnyeat, MSAA, LEED AP
Principal Architect

aodbt architecture + interior design
235 Ave D North, Saskatoon, S7L 1M7
Direct 306.986.8131
Main  306.244.5101
www.aodbt.com

This email and any files transmitted with it are confidential and intended
solely for the use of the individual to whom they are addressed. If you have
received this email in error please notify the sender immediately and delete
this email. If you are not the intended recipient you are notified that
disclosing, copying, distributing or taking any action in reliance on the
contents of this information is strictly prohibited.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: July 22, 2010 9:09 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] QUESTION FOR SASKATOON JAGNUTS ---> Brits by the Bus

Hello Saskatoon Jagnuts!

Thanks.

Bob

---

From: "Bob" <[email-masked]>
Date: Fri, 23 Jul 2010 08:58:15 -0600

Thanks Ron ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron McLean
Sent: July 23, 2010 7:41 AM
To: [email-masked]
Subject: Re: [JAGNUTS] QUESTION FOR SASKATOON JAGNUTS ---> Brits by the Bus

I just talked to Bob from the Brit car club and he said to be there between
9:00 to 9:30 so as to be set up for 10:00 a.m. Sunday .
Ron
McLean

---

From: "Bob England" <[email-masked]>
Date: Fri, 23 Jul 2010 11:21:03 -0600

Thanks Bob ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Burnyeat
Sent: July 23, 2010 8:35 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] QUESTION FOR SASKATOON JAGNUTS ---> Brits by the Bus

-----Original Message-----

Hello Saskatoon Jagnuts!

Thanks.

Bob