Subject: [JAGNUTS] Brits By The Bus - Hotel

From: "JAGNUTS" <[email-masked]>
Date: Sun, 17 Jul 2011 11:32:40 -0600

Hello All

Brits-By-The-Bus has snuck up on us this year; it's next Sunday.

It looks like there is a small contingent heading up Sunday morning, with a
slightly large group heading up Saturday afternoon.

Lynn has booked 5 rooms at the Park Town Hotel (924 Spadina - just at the
University Bridge).  See:

http://www.parktownhotel.com/

Rate is $135 + PST + GST  +  a 2% Saskatoon "hose-the-guest" fee.  Parking
is an additional $10, but Lynn is trying to grind them on this.

If you are wanting a room, they are listed under the name Lynn England.  Let
them know you want one of the rooms and give them a credit card number
(yours preferabley).  Please make arrangements by the end of the day Tuesday
or we may lose the unbooked rooms.

Bob

---

From: Phil Sandham <[email-masked]>
Date: Sun, 17 Jul 2011 20:41:34 -0500

Thanks Lynn for booking the rooms!  I have secured mine. . . unfortunately, I
didn't have your credit card number so I had to leave mine!Cheers,Phil PS. .
.It looks like I will be traveling alone, Chris is staying back in Regina to
take care of the yard and the kids. > From: [email-masked]
> To: [email-masked]
> Date: Sun, 17 Jul 2011 11:32:40 -0600
> Subject: [JAGNUTS] Brits By The Bus - Hotel
>
> Hello All
>
>
>
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Tue, 19 Jul 2011 11:58:34 -0600

Has anyone not booked their hotel yet?  We will need to release the unwanted
rooms tomorrow.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of JAGNUTS
Sent: July 17, 2011 11:33 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Brits By The Bus - Hotel

Hello All

Bob