Subject: [JAGNUTS] 2004

From: Melrose Place North <[email-masked]>
Date: Thu, 30 Dec 2004 14:50:19 -0800

Thank you very much all of you for coming out for Breakfast.
Great group,,bigger than i tought.
Bob make sure next time you come here (with Ken) get in the buiding backwards,so your glasses
don't fog up.
I wish all thebest for the New Year.

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK 
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.298 / Virus Database: 265.6.7 - Release Date: 12/30/2004

---

From: mike scales <[email-masked]>
Date: Thu, 30 Dec 2004 18:10:09 -0600

Thank you Chris;  It was a wonderful breakfast. I can hardly wait till
summer when we all show up, tops down, on a nice Sunday morning ...Happy New
Year......Mike.

----- Original Message ----- From: "Melrose Place North"
<[email-masked]>
To: "[email-masked]" <[email-masked]>
Sent: Thursday, December 30, 2004 4:50 PM
Subject: [JAGNUTS] 2004

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ken Exner" <[email-masked]>
Date: Thu, 30 Dec 2004 19:25:25 -0600

Yeah! It really works. Walking in backwards that is. Try it sometime.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Melrose Place North
Sent: Thursday, December 30, 2004 4:50 PM
To: [email-masked]
Subject: [JAGNUTS] 2004

Thank you very much all of you for coming out for Breakfast.
Great group,,bigger than i tought.
Bob make sure next time you come here (with Ken) get in the buiding
backwards,so your glasses
don't fog up.
I wish all thebest for the New Year.

---

From: Robert Muzio <[email-masked]>
Date: Thu, 30 Dec 2004 19:45:41 -0800 (PST)

What if you took your glasses off, held them
backwards, and walked in forwards?
Bob Muzio

> Version: 7.0.298 / Virus Database: 265.6.7 - Release

__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - now with 250MB free storage. Learn more.
http://info.mail.yahoo.com/mail_250

---

From: "Ken Exner" <[email-masked]>
Date: Fri, 31 Dec 2004 07:21:54 -0600

You could always give that a try as anything is possible but I think there
is a shielding or a warming effect given off from your face that also helps.
This is my best scientific hypothesis on the subject of eyeglass frosting.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Robert Muzio
Sent: Thursday, December 30, 2004 9:46 PM
To: [email-masked]
Subject: RE: [JAGNUTS] 2004

---

From: Robert Muzio <[email-masked]>
Date: Fri, 31 Dec 2004 07:44:18 -0800 (PST)

At the risk of incurring the wrath of you fellows,
this Saturday I might be in an area cold enough to try
it. I'll let you know.
Bob Muzio. (aka California Bob)

--- Ken Exner <[email-masked]> wrote:

> > Yeah! It really works. Walking in backwards that
> is.
> > Try it sometime.
> >
> > Bob make sure next time you come here (with Ken)
> get
> > in the buiding
> > Version: 7.0.298 / Virus Database: 265.6.7 -
> Release
> > Date: 12/30/2004

		
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - You care about security. So do we. 
http://promotions.yahoo.com/new_mail