Subject: Re: [JAGNUTS] [xk] hybrid fuel pump

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 10 Jan 2007 13:03:23 -0600

An interesting primer on SU fuel pumps can be found at 

http://www.custompistols.com/cars/articles/dd_su_fuel_pumps_101.htm 

Bob England

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 10 Jan 2007 13:05:51 -0600

Hi Bob

What are conditions like in Regina - we can not see the houses across
the street!

Kind regards
Ed

Bob England - Mechanical Design Group wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Wed, 10 Jan 2007 13:52:49 -0600

No problems here at all ...  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of M.E. & E.A. Driver
Sent: January 10, 2007 1:06 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] [xk] hybrid fuel pump

Hi Bob

What are conditions like in Regina - we can not see the houses across the
street!

Kind regards
Ed