Subject: Re: [JAGNUTS] RE: 60 kph zones

From: Ken Exner <[email-masked]>
Date: Thu, 05 Oct 2006 10:45:21 -0600

This legislation extends to all emergency vehicles and road crews diplaying amber, red or blue warning devices in Saskatchewan. 

I have been in the situation, as an emergency responder and have had several near misses by inattentive, drunken and uninformed drivers endangering the safety of emergency workers at road side stops and accident scenes. 

The situation about the traffic stop in the curve sounds ludicrous and was not safe for all parites involved.

But yes, the legislation is here in Saskatchewan too and two hundred and forty bucks is a hard pill to swallow.

Ken

----- Original Message -----
From: Alan Wilson <[email-masked]>
Date: Thursday, October 5, 2006 9:16 am
Subject: [JAGNUTS] RE: 60 kph zones

> Hello,
> 
>        This also happens in Saskatchewan
>        A friend of mine turned a corner and
>        in the same situation the RCMP had pulled
>        over another car, he was ubnable to slow
>        down and was fined 240.00. He tried to
>        appeal saying he could not see round the
>        corner at which point he would have slown
>        down.. -- Did not work he had ot pay the
>        fine..
> 
>        I did not know this myself -- A good warning.
> 
>           Alan..   
>               
> 
> -----Original Message-----
> From: M.E. & E.A. Driver [[email-masked]] 
> Sent: Thursday, October 05, 2006 9:06 AM
> To: SBCC List; Jagnuts List
> Subject: 60 kph zones
> 
> Greetings
> 
> I have just returned from Manitoba  where I was stopped by the 
> RCMP and
> given a warning citation.  I had passed an RCMP vehicle dealing 
> with another
> motorist in the lane I was travelling,  I passed the RCMP vehicle 
> and the
> stopped car by moving over into the coming traffic lane well in 
> advance and
> dropping my speed to 75-80 Kph.  The same RCMP officer collected 
> me shortly
> afterwards.  He stated that in Manitoba legislation had been 
> passed last
> year which included RCMP as an emergence vehicle.  This applies to 
> the RCMP
> vehicle stopped with its flashers on.  You must slow down to 60 
> kph when
> passing in this situation.  Apparently in Manitoba the fine for 
> passing in
> excess of 60 kph is $247 plus VAT.  So my question is does the same
> legislation exist in Saskatchewan  - the 60 kph orange zones are a 
> given but
> I am wondering about other situations such as I described.
> 
> Kind regards
> Ed
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Alan Wilson <[email-masked]>
Date: Thu, 05 Oct 2006 10:51:02 -0600

Hello Ken,

           Your right it was a hard pill to swallow
           that is why he went to court to fight it
           he thought it was ludicrous himself

           He actuall new about this law -- just did not
           have time to slow down..  

Alan..
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ken Exner
Sent: Thursday, October 05, 2006 10:45 AM
To: [email-masked]
Subject: Re: [JAGNUTS] RE: 60 kph zones

This legislation extends to all emergency vehicles and road crews diplaying
amber, red or blue warning devices in Saskatchewan. 

I have been in the situation, as an emergency responder and have had several
near misses by inattentive, drunken and uninformed drivers endangering the
safety of emergency workers at road side stops and accident scenes. 

The situation about the traffic stop in the curve sounds ludicrous and was
not safe for all parites involved.

But yes, the legislation is here in Saskatchewan too and two hundred and
forty bucks is a hard pill to swallow.

Ken

----- Original Message -----
From: Alan Wilson <[email-masked]>
Date: Thursday, October 5, 2006 9:16 am
Subject: [JAGNUTS] RE: 60 kph zones

> I have just returned from Manitoba  where I was stopped by the RCMP 
> and given a warning citation.  I had passed an RCMP vehicle dealing 
> with another motorist in the lane I was travelling,  I passed the RCMP 
> vehicle and the stopped car by moving over into the coming traffic 
> lane well in advance and dropping my speed to 75-80 Kph.  The same 
> RCMP officer collected me shortly afterwards.  He stated that in 
> Manitoba legislation had been passed last year which included RCMP as 
> an emergence vehicle.  This applies to the RCMP vehicle stopped with 
> its flashers on.  You must slow down to 60 kph when passing in this 
> situation.  Apparently in Manitoba the fine for passing in excess of 
> 60 kph is $247 plus VAT.  So my question is does the same legislation 
> exist in Saskatchewan  - the 60 kph orange zones are a given but I am 
> wondering about other situations such as I described.
> 
> Kind regards
> Ed