Subject: RE: [JAGNUTS] Happy New Year!!!

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 3 Jan 2005 08:52:43 -0600

Happy New Year to everyone from your friendly "Italian" sports car
enthusiast.  Just a reminder that is it minus thirty-three degrees
outside.  Do you know where those Jaguars are today?  Hibernating!!!!!!

But I do believe there is one Mini Cooper out there - somewhere!!!!!
I wonder.............
Luigi 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Saturday, January 01, 2005 10:40 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Happy New Year!!!

And to you Ed all the beast too!  (Would that be a Morgan beast or an
Austin
Healy beast?)

And beast wishes to all the other 2005 Jagnuts as well.

Bob

P.S. By the way, no one has successfully identified the artists singing
on
our Home Page as of yet.  Remember Luigi is buying coffee for the first
to
identify the group.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On
Behalf Of M.E. & E.A. Driver
Sent: December 31, 2004 2:19 PM
To: Jagnuts List
Subject: [JAGNUTS] Happy New Year!!!

Hello Jagnuts

Happy New Year to all, all the beast in 2005 and lots of
happy enjoyable motoring!

Kind regards
Ed
Saskatoon
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 03 Jan 2005 09:06:22 -0600

Happy New Year to you Luigi!  I have it on good authority that
Alfas hibernate until  mid June similar to those E types!!

Kind regards
Ed