Subject: RE: [JAGNUTS] (no subject)

From: "Dave Sebastien" <[email-masked]>
Date: Wed, 13 Oct 2004 23:46:52 +0000

Ok, now I am catching on. How much is it worth ?        Dave

>From: Brandi <[email-masked]>
>Reply-To: [email-masked]
>To: [email-masked]
>Subject: RE: [JAGNUTS] (no subject)
>Date: Wed, 13 Oct 2004 13:50:00 -0600
>
>Vanguard, like Wolsley, Riley, Austin, Morris, Triumph et al of the BMC
>shared multitudes of parts. I'm guessing that the Standard shared the same
>transverse leaf rear live axle that the Triumph Herald had.
>
>Good luck!
>Gerard
>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]]On Behalf Of Dave Sebastien
>Sent: Wednesday, October 13, 2004 12:16 PM
>To: [email-masked]
>Subject: RE: [JAGNUTS] (no subject)
>
>
>So are you saying it is a Herald ?????     Dave
>
> >From: Brandi <[email-masked]>
> >Reply-To: [email-masked]
> >To: [email-masked]
> >Subject: RE: [JAGNUTS] (no subject)
> >Date: Wed, 13 Oct 2004 07:26:34 -0600
> >
> >Hark the Herald axle swings!
> >Gerard
> >
> >-----Original Message-----
> >From: [email-masked]
> >[mailto:[email-masked]]On Behalf Of mike scales
> >Sent: Tuesday, October 12, 2004 11:13 PM
> >To: [email-masked]
> >Subject: Re: [JAGNUTS] (no subject)
> >
> >
> >Hi Dave; I used to own one. The car is Triumph family!...Same motor in a 
>TR
> >2, 3, and 4.
> >Good car, hard to steer, I still have a few parts............Mike.
> >----- Original Message -----
> >From: "Dave Sebastien" <[email-masked]>
> >To: <[email-masked]>
> >Sent: Tuesday, October 12, 2004 9:42 PM
> >Subject: [JAGNUTS] (no subject)
> >
> >
> > > Has anyone ever heard of or seen a car called a Vangaurd Standard ?, I
> >have
> > > a chance to purchase it but I have not looked at it yet. It has been
> >parked
> > > outside for years so it may be in poor condition, the owner tells me 
>it
> >is
> > > .made in England in the 40's or 50's, could it be a Morris ?     Dave
> > >
> > > _________________________________________________________________
> > > Powerful Parental Controls Let your child discover the best the 
>Internet
> >has
> > > to offer.
> > >
> >http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=ht
>t
> >p://hotmail.com/enca&HL=Market_MSNIS_Taglines
> > >   Start enjoying all the benefits of MSN. Premium right now and get 
>the
> > > first two months FREE*.
> > > _______________________________________________
> > > JAGNUTS Regina  -  mailing list
> > > REPLY TO : [email-masked]
> > > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > > _______________________________________________
> >_______________________________________________
> >JAGNUTS Regina  -  mailing list
> >REPLY TO : [email-masked]
> >http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> >_______________________________________________
> >_______________________________________________
> >JAGNUTS Regina  -  mailing list
> >REPLY TO : [email-masked]
> >http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> >_______________________________________________
> >
>
>_________________________________________________________________
>Powerful Parental Controls Let your child discover the best the Internet 
>has
>to offer.
>http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=htt
>p://hotmail.com/enca&HL=Market_MSNIS_Taglines
>   Start enjoying all the benefits of MSN. Premium right now and get the
>first two months FREE*.
>_______________________________________________
>JAGNUTS Regina  -  mailing list
>REPLY TO : [email-masked]
>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>_______________________________________________
>_______________________________________________
>JAGNUTS Regina  -  mailing list
>REPLY TO : [email-masked]
>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>_______________________________________________
>

_________________________________________________________________
Don't just Search. Find! http://search.sympatico.msn.ca/default.aspx The new 
MSN Search! Check it out!

---

From: mike scales <[email-masked]>
Date: Wed, 13 Oct 2004 18:00:46 -0600

Hi Dave; The Vanguard is nothing like a Herald.....Gerard must be thinking
of a Triumph Pennant. There are a few Pennants around too. They are very
small. The Standard Vanguard was a big car by English standards, one of the
earliest to seat three across the front seat. There is one out on a farm I
know of, if you need parts.  Mike.

-- Original Message ----- 
From: "Dave Sebastien" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 13, 2004 5:46 PM
Subject: RE: [JAGNUTS] (no subject)

t