Subject: [JAGNUTS] Hello All

From: "JAGNUTS" <[email-masked]>
Date: Wed, 3 Dec 2008 19:47:10 -0600

This Sunday's breakfast/coffee is the first of the month which we had
scheduled for coffee rather than breakfast over the summer.  Last winter,
for the first-of-the-month Sunday we did breakfasts at Melrose.  This
winter, do we do the same? 

(And I've finally updated the website with pictures from November).

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 03 Dec 2008 21:08:58 -0600

I vote for Melrose.  But then, I'm old and rather set in my ways...

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, December 03, 2008 7:47 PM
Subject: [JAGNUTS] Hello All

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> Internal Virus Database is out-of-date.
> Checked by AVG.
> Version: 7.5.549 / Virus Database: 270.9.10 - Release Date: 11/24/2008 
> 12:00 AM

---

From: [email-masked]
Date: Thu, 4 Dec 2008 07:32:05 -0600

I vote Melrose.
Phil

             "JAGNUTS"                                                     
             <jagnuts@accessco                                             
             mm.ca>                                                     To 
             Sent by:                  "'JAGNUTS Regina'"                  
             jagnuts-bounces@a         <[email-masked]>            
             utox.team.net                                              cc 
                                                                           
                                                                   Subject 
             12/03/2008 07:47          [JAGNUTS] Hello All                 
             PM                                                            

             Please respond to                                             
              JAGNUTS Regina                                               
             <[email-masked]                                             
                  am.net>                                                  

Bob

---

From: Mike <[email-masked]>
Date: Thu, 04 Dec 2008 09:46:55 -0600

Hi Bob ,

  Melrose please.
  Wow!   What nice pics,   I want to go back again, maybe we could get 
stormstayed for a day or two, so we could see everything.
Mike.

P.S. What is it Santa is dragging behind his sleigh?  Great job Bob,  you 
must have a very extensive record collection!
M.S.

---

From: RJE <[email-masked]>
Date: Thu, 04 Dec 2008 12:15:32 -0600

Mike ... The animation is work in progress ... I too noticed that Santa's
lost gift is a bit tough to read ... I'll try to fix that this evening ...
Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: December 04, 2008 9:47 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Hello All

Hi Bob ,

  Melrose please.

---

From: Mike <[email-masked]>
Date: Thu, 04 Dec 2008 18:01:49 -0600

Hi Bob..I thought it might be an old bull or something, and I guess the 
upgraded reindeer would have no problem pulling that.
 Mike.

---

From: "JAGNUTS" <[email-masked]>
Date: Sat, 6 Dec 2008 11:34:16 -0600

Votes are in ... Melrose it is ... see you there tomorrow morning!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of JAGNUTS
Sent: December 03, 2008 7:47 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Hello All