Subject: [JAGNUTS] Congrats to Tony K

From: A Martens <[email-masked]>
Date: Mon, 05 Jan 2009 20:02:02 -0600

Word on the street is that our own Tony K was just bestowed with the QC designation. Of course we already knew he was a Quick-witted Curmudgeon. 

good on you Tony,

Andrew

---

From: Mike <[email-masked]>
Date: Mon, 05 Jan 2009 21:02:34 -0600

Congrats Tony,

   We certainly have distinguished members in our little group.  Hope the 
Queen is listening.

    A quick check on Google comes up  " Questionable Content "  What does it 
all mean?

Again Congrats Tony,

Mike.

----- Original Message ----- 
From: "A Martens" <[email-masked]>
To: "JAGNUT list" <[email-masked]>
Sent: Monday, January 05, 2009 8:02 PM
Subject: [JAGNUTS] Congrats to Tony K

> Word on the street is that our own Tony K was just bestowed with the QC 
> designation. Of course we already knew he was a Quick-witted Curmudgeon.
>
> good on you Tony,
>
> Andrew
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 05 Jan 2009 22:31:31 -0600

Thank you Andrew and Mike.  What the designation really means, of course, is 
Quirky Cars.

T.
----- Original Message ----- 
From: "Mike" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Monday, January 05, 2009 9:02 PM
Subject: Re: [JAGNUTS] Congrats to Tony K

>    A quick check on Google comes up  " Questionable Content "  What does 
> it all mean?
>
> Again Congrats Tony,
>
> Mike.
>
> -- 
> Internal Virus Database is out-of-date.
> Checked by AVG. Version: 7.5.552 / Virus Database: 270.9.19 - Release 
> Date: 12/17/2008 12:00 AM