Subject: [JAGNUTS] 1982 xj6

From: Brian Deck <[email-masked]>
Date: Tue, 02 Jun 2009 13:37:58 -0600

I am looking for some advice on mechanics or shops in Regina to do some work on my car . It needs some motor work mostly a good tune up  and a transmission seal replaced plus maybe other work. Also are there maybe any good garage mechanics in the club interested. Hope to hear back soon. Thanks Brian Deck

---

From: Denise <[email-masked]>
Date: Tue, 02 Jun 2009 13:56:12 -0600

Cal at Precision Motors is good - wouldn't recommend Performance or Volvo 
based on my own experience with 88 Jaguar XJ6 and Land Rover Discovery.
----- Original Message ----- 
From: "Brian Deck" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 02, 2009 1:37 PM
Subject: [JAGNUTS] 1982 xj6

>I am looking for some advice on mechanics or shops in Regina to do some 
>work on my car . It needs some motor work mostly a good tune up  and a 
>transmission seal replaced plus maybe other work. Also are there maybe any 
>good garage mechanics in the club interested. Hope to hear back soon. 
>Thanks Brian Deck
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Hobbs, John JU" <[email-masked]>
Date: Tue, 2 Jun 2009 14:13:52 -0600

Try Dave Sebastian at the Turbo in Vibank. He is a Jag man and honest.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Brian Deck
Sent: Tuesday, June 02, 2009 1:38 PM
To: [email-masked]
Subject: [JAGNUTS] 1982 xj6

I am looking for some advice on mechanics or shops in Regina to do some
work on my car . It needs some motor work mostly a good tune up  and a
transmission seal replaced plus maybe other work. Also are there maybe
any good garage mechanics in the club interested. Hope to hear back
soon. Thanks Brian Deck
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: ed <[email-masked]>
Date: Tue, 02 Jun 2009 23:06:13 -0600

John:  

Does Dave Sebastion also run a wrecking yard at Vibank?

Ed

---

From: "Hobbs, John JU" <[email-masked]>
Date: Wed, 3 Jun 2009 08:17:52 -0600

Not sure. He does have a few cars around his place that are in various
stages of being parted out.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of ed
Sent: Tuesday, June 02, 2009 11:06 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] 1982 xj6

John:

Ed
----- Original Message -----
From: "Hobbs, John JU" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Tuesday, June 02, 2009 2:13 PM
Subject: Re: [JAGNUTS] 1982 xj6

> I am looking for some advice on mechanics or shops in Regina to do
> some work on my car . It needs some motor work mostly a good tune up
> and a transmission seal replaced plus maybe other work. Also are there

> maybe any good garage mechanics in the club interested. Hope to hear
> back soon. Thanks Brian Deck

---

From: Glen Kohut <[email-masked]>
Date: Wed, 3 Jun 2009 08:21:28 -0600

Ed's probably wondering about that farmyard about a mile south of town that have
all the older wrecked European cars...
__________________________________

Glen Kohut, Manager
International Lamborghini Registry
http://www.lamborghiniregistry.com
[email-masked]
__________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 03 Jun 2009 20:09:26 -0600

I've been to Dave's place in Vibank and he has a wrecking yard a few miles 
out of town.  He has quite a collection of european cars, mostly Mercedes 
and BMW.  Isaw 3 Mk IX Jags, but they were a bit far gone for restoration.

Tony