Subject: [JAGNUTS] JONAT SASK SECTOR MEETING

From: "Ian Bailey" <[email-masked]>
Date: Mon, 15 Mar 2004 10:07:04 -0600

Our pretty-close-to-final meeting for the JONAT Sask sector is being held at:

    3478 Albert St
    Thursday, March 18
    7:00 PM

All are welcome. Committee member's attendance is mandatory!!!!! (unless you just don't come).  The agenda will include finalizing all details for each committee requirements. And.
Drinking wine.

Ian

---

From: "Mike Dickie" <[email-masked]>
Date: Mon, 15 Mar 2004 12:51:51 -0600

What wine?
  ----- Original Message ----- 
  From: Ian Bailey 
  To: [email-masked] 
  Sent: Monday, March 15, 2004 10:07 AM
  Subject: [JAGNUTS] JONAT SASK SECTOR MEETING

      3478 Albert St
      Thursday, March 18
      7:00 PM

  Ian

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 15 Mar 2004 12:57:03 -0600

Full cellar......
  ----- Original Message ----- 
  From: Mike Dickie 
  To: [email-masked] 
  Sent: Monday, March 15, 2004 12:51 PM
  Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

  What wine?
    ----- Original Message ----- 
    From: Ian Bailey 
    To: [email-masked] 
    Sent: Monday, March 15, 2004 10:07 AM
    Subject: [JAGNUTS] JONAT SASK SECTOR MEETING

        3478 Albert St
        Thursday, March 18
        7:00 PM

    Ian

---

From: "Mike Dickie" <[email-masked]>
Date: Mon, 15 Mar 2004 13:00:29 -0600

No kidding?  Are you a wine nut too?  I most certainly qualify.
  ----- Original Message ----- 
  From: Ian Bailey 
  To: [email-masked] 
  Sent: Monday, March 15, 2004 12:57 PM
  Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

  Full cellar......
    ----- Original Message ----- 
    From: Mike Dickie 
    To: [email-masked] 
    Sent: Monday, March 15, 2004 12:51 PM
    Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

    What wine?
      ----- Original Message ----- 
      From: Ian Bailey 
      To: [email-masked] 
      Sent: Monday, March 15, 2004 10:07 AM
      Subject: [JAGNUTS] JONAT SASK SECTOR MEETING

          3478 Albert St
          Thursday, March 18
          7:00 PM

      Ian

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 15 Mar 2004 13:09:50 -0600

Yes, I guess I am...

    ----- Original Message ----- 
    From: Ian Bailey 
    To: [email-masked] 
    Sent: Monday, March 15, 2004 12:57 PM
    Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

    Full cellar......
      ----- Original Message ----- 
      From: Mike Dickie 
      To: [email-masked] 
      Sent: Monday, March 15, 2004 12:51 PM
      Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

      What wine?
        ----- Original Message ----- 
        From: Ian Bailey 
        To: [email-masked] 
        Sent: Monday, March 15, 2004 10:07 AM
        Subject: [JAGNUTS] JONAT SASK SECTOR MEETING

            3478 Albert St
            Thursday, March 18
            7:00 PM

        Ian

---

From: "Mike Dickie" <[email-masked]>
Date: Mon, 15 Mar 2004 13:17:40 -0600

Maybe we'll have to set up our own sub group .....Jag Wine Nuts?  I don't know for sure which I'm more interested in, but if the truth were known, it's probably the wine.
  ----- Original Message ----- 
  From: Ian Bailey 
  To: [email-masked] 
  Sent: Monday, March 15, 2004 1:09 PM
  Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

  Yes, I guess I am...

      ----- Original Message ----- 
      From: Ian Bailey 
      To: [email-masked] 
      Sent: Monday, March 15, 2004 12:57 PM
      Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

      Full cellar......
        ----- Original Message ----- 
        From: Mike Dickie 
        To: [email-masked] 
        Sent: Monday, March 15, 2004 12:51 PM
        Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

        What wine?
          ----- Original Message ----- 
          From: Ian Bailey 

              3478 Albert St
              Thursday, March 18
              7:00 PM

          Ian

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 15 Mar 2004 13:32:14 -0600

Well as long as we don't mix the two........except at meetings.

    ----- Original Message ----- 
    From: Ian Bailey 
    To: [email-masked] 
    Sent: Monday, March 15, 2004 1:09 PM
    Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

    Yes, I guess I am...

        ----- Original Message ----- 
        From: Ian Bailey 
        To: [email-masked] 
        Sent: Monday, March 15, 2004 12:57 PM
        Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

        Full cellar......
          ----- Original Message ----- 
          From: Mike Dickie 

          What wine?
            ----- Original Message ----- 
            From: Ian Bailey 

                3478 Albert St
                Thursday, March 18
                7:00 PM

            Ian

---

From: "Bob" <[email-masked]>
Date: Mon, 15 Mar 2004 14:09:28 -0600

How about "Grape Nuts"?

 -----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Mike Dickie
Sent: March 15, 2004 1:18 PM
To: [email-masked]
Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

Maybe we'll have to set up our own sub group .....Jag Wine Nuts?  I don't
know for sure which I'm more interested in, but if the truth were known,
it's probably the wine.
  ----- Original Message -----
  From: Ian Bailey
  To: [email-masked]
  Sent: Monday, March 15, 2004 1:09 PM
  Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

  Yes, I guess I am...

      ----- Original Message -----
      From: Ian Bailey
      To: [email-masked]
      Sent: Monday, March 15, 2004 12:57 PM
      Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

      Full cellar......
        ----- Original Message -----
        From: Mike Dickie
        To: [email-masked]
        Sent: Monday, March 15, 2004 12:51 PM
        Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

        What wine?
          ----- Original Message -----
          From: Ian Bailey

          Our pretty-close-to-final meeting for the JONAT Sask sector is
being held at:

              3478 Albert St
              Thursday, March 18
              7:00 PM

          All are welcome. Committee member's attendance is mandatory!!!!!
(unless you just don't come).  The agenda will include finalizing all
details for each committee requirements. And.
          Drinking wine.

          Ian

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 15 Mar 2004 14:11:28 -0600

Now that's funny.....
  ----- Original Message ----- 
  From: Bob 
  To: [email-masked] 
  Sent: Monday, March 15, 2004 2:09 PM
  Subject: RE: [JAGNUTS] JONAT SASK SECTOR MEETING

  How about "Grape Nuts"?

    ----- Original Message ----- 
    From: Ian Bailey 
    To: [email-masked] 
    Sent: Monday, March 15, 2004 1:09 PM
    Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

    Yes, I guess I am...

        ----- Original Message ----- 
        From: Ian Bailey 
        To: [email-masked] 
        Sent: Monday, March 15, 2004 12:57 PM
        Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

        Full cellar......
          ----- Original Message ----- 
          From: Mike Dickie 

          What wine?
            ----- Original Message ----- 
            From: Ian Bailey 

                3478 Albert St
                Thursday, March 18
                7:00 PM

            Ian

---

From: "velox" <[email-masked]>
Date: Tue, 16 Mar 2004 14:33:31 -0600

Classes have been tying me up for the most of the spring so i will not be free till some time in april (tues and thurs evenings are when my classes are on)

 Les
  ----- Original Message ----- 
  From: Ian Bailey 
  To: [email-masked] 
  Sent: Monday, March 15, 2004 10:07 AM
  Subject: [JAGNUTS] JONAT SASK SECTOR MEETING

      3478 Albert St
      Thursday, March 18
      7:00 PM

  Ian

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 16 Mar 2004 14:22:34 -0600

Sorry for the timing....we will send out minutes................ and since you are not attending we will likely find lots for you to "volunteer" to do.
  ----- Original Message ----- 
  From: velox 
  To: [email-masked] 
  Sent: Tuesday, March 16, 2004 2:33 PM
  Subject: Re: [JAGNUTS] JONAT SASK SECTOR MEETING

   Les
    ----- Original Message ----- 
    From: Ian Bailey 
    To: [email-masked] 
    Sent: Monday, March 15, 2004 10:07 AM
    Subject: [JAGNUTS] JONAT SASK SECTOR MEETING

        3478 Albert St
        Thursday, March 18
        7:00 PM

    Ian