Subject: Re: [JAGNUTS] Brits by the Bus

From: Phil Sandham <[email-masked]>
Date: Sat, 20 Jul 2013 03:24:38 +0000

Good thing these Jags practically drive themselves.  Drive with one hand and eat an egg sandwich in the other.  Breakfast taken care of!

Shall we meet at the Tims at the Vic Square Mall then?  If there is more than just you and I, we can meet at the Tims on Rochdale (might be handier for others).  Decisions, decisions??

Phil  

Sent from Windows Mail

From: Tony Koschinsky
Sent: bJulyb b19b, b2013 b9b:b16b bAM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits by the Bus

Just us and Glenn so far.  I spoke to John but he wasn't sure.  Haven't heard
from Dave.

I can try for 6:00 but that means getting up before breakfast.

Tony

Sent from my iPad

On 2013-07-18, at 11:43 PM, Phil Sandham <[email-masked]> wrote:

> Say Tony, By the way, how many are going?  Is it just the two of us?
>
> Phil
>
>
> Sent from Windows Mail
>
>
> From: Anthony Koschinsky
> Sent: bJulyb b17b, b2013 b7b:b06b bPM
> To: JAGNUTS Regina
> Subject: Re: [JAGNUTS] Brits by the Bus
>
>
>
> I'll bring an E as well then. They look good together. How early were you
> thinking?
>
> Sent from my iPhone
>
> On 2013-07-17, at 6:48 PM, Phil Sandham <[email-masked]> wrote:
>
>> Ibm driving the E-Type (still).
>>
>>
>>
>> What are you planning on taking up Tony?
>>
>>
>>
>> Phil
>>
>>
>>
>> PS. . . It looks like we might have to start out a little earlier to make
it
> up there for 9:00am.  I donbt mind starting out real early if others are.
>>
>>
>>
>>
>> Sent from Windows Mail
>>
>>
>> From: Tony Koschinsky
>> Sent: bJulyb b17b, b2013 b9b:b16b bAM
>> To: JAGNUTS Regina
>> Subject: Re: [JAGNUTS] Brits by the Bus
>>
>>
>>
>> I think it starts at 11:00 so if we meet at Tim's on Rochdale at 7:30 we
>> should have enough time for a coffee and a leisurely drive up.
>>
>> Phil, what are you driving?
>>
>>
>> Tony
>>
>> Sent from my iPad
>>
>> On 2013-07-16, at 9:37 PM, Phil Sandham <[email-masked]> wrote:
>>
>>> I would like to go as well.  I will plan on leaving shortly after lunch
so
>> that I can be back in time for the football game.  What a great day, from
>> start to finish a full day of cars and football!
>>>
>>>
>>>
>>> It would be great to travel up with the group.
>>>
>>> Cheers
>>>
>>> Phil
>>>
>>>
>>> Sent from Windows Mail
>>>
>>>
>>> From: Tony Koschinsky
>>> Sent: bJulyb b16b, b2013 b11b:b05b bAM
>>> To: JAGNUTS Regina
>>> Subject: [JAGNUTS] Brits by the Bus
>>>
>>>
>>>
>>> I'd like to go up Sunday morning if anyone else is.  Is anyone planning
to
>> go?
>>> If so, we should start negotiating an itinerary.
>>>
>>>
>>> Tony
>>>
>>> Sent from my iPad
>>> _______________________________________________
>>> JAGNUTS Regina  -  mailing list
>>> REPLY TO : [email-masked]
>>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>>> _______________________________________________
>>> _______________________________________________
>>> JAGNUTS Regina  -  mailing list
>>> REPLY TO : [email-masked]
>>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>>> _______________________________________________
>> _______________________________________________
>> JAGNUTS Regina  -  mailing list
>> REPLY TO : [email-masked]
>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>> _______________________________________________
>> _______________________________________________
>> JAGNUTS Regina  -  mailing list
>> REPLY TO : [email-masked]
>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Sat, 20 Jul 2013 08:11:42 -0600

Unless somebody has another suggestion, let that be the plan. 6:00 at Tim's at
Vic.

Looks like Saskatoon is expecting some rain. Here's hoping that the forecast
is as accurate as it normally is.

Tony

Sent from my iPad

On 2013-07-19, at 9:24 PM, Phil Sandham <[email-masked]> wrote:

> Good thing these Jags practically drive themselves.  Drive with one hand and
eat an egg sandwich in the other.  Breakfast taken care of!
>
> Shall we meet at the Tims at the Vic Square Mall then?  If there is more
than just you and I, we can meet at the Tims on Rochdale (might be handier for
others).  Decisions, decisions??

---

From: Greg LeBlond <[email-masked]>
Date: Sat, 20 Jul 2013 08:29:53 -0600

Do you have to preregister for  Brits by the Bus or can you just show up
Sunday morning?
Greg LeBlond

On Sat, Jul 20, 2013 at 8:11 AM, Tony Koschinsky <[email-masked]>wrote:

> > Sent: b Julyb  b 19b , b 2013 b 9b :b 16b  b AM
> > To: JAGNUTS Regina
> >> Sent: b Julyb  b 17b , b 2013 b 7b :b 06b  b PM
> >> To: JAGNUTS Regina
> >>> Ib m driving the E-Type (still).
> >>>
> >>>
> >>>
> >> up there for 9:00am.  I donb t mind starting out real early if others
> are.
> >>>
> >>>
> >>>
> >>>
> >>> Sent from Windows Mail
> >>>
> >>>
> >>> From: Tony Koschinsky
> >>> Sent: b Julyb  b 17b , b 2013 b 9b :b 16b  b AM
> >>> To: JAGNUTS Regina
> >>>> Sent: b Julyb  b 16b , b 2013 b 11b :b 05b  b AM
> >>>> To: JAGNUTS Regina

-- 
*Greg*

---

From: Bob Burnyeat <[email-masked]>
Date: Sat, 20 Jul 2013 13:33:33 -0600

So how many cars are coming up?
Great to see a contingent coming.
See you tomorrow.

----- Original Message -----
From: Tony Koschinsky [mailto:[email-masked]]
Sent: Saturday, July 20, 2013 08:11 AM
To: JAGNUTS Regina
<[email-masked]>

Unless somebody has another suggestion, let that be the plan. 6:00 at Tim's
at
Vic.

Tony

Sent from my iPad

> Shall we meet at the Tims at the Vic Square Mall then?  If there is more
than just you and I, we can meet at the Tims on Rochdale (might be handier
for
others).  Decisions, decisions??

---

From: Anthony Koschinsky <[email-masked]>
Date: Sat, 20 Jul 2013 15:40:09 -0600

Looks like just two. See you tomorrow.

Tony

Sent from my iPhone

---

From: "Darren Mosewich" <[email-masked]>
Date: Sat, 20 Jul 2013 20:37:57 -0600

Any room in the row for an enthusiast that is not so fortunate as to own a 
British car?