Subject: [JAGNUTS] Another New Jagnut

From: "Bob" <[email-masked]>
Date: Tue, 8 May 2012 07:53:31 -0600

The fellow with that lovely DS-21 who stopped by on Sunday at Houston's has
made the mistake (don't tell him!) of joining our merry band.

For those of you who missed it, the 1972 Citroen Laurent was driving was in
fantastic shape.  We have to be on best behavior to convince him to come out
again soon.

Welcome Laurent!

Bob

---

From: "Mike" <[email-masked]>
Date: Fri, 11 May 2012 10:04:15 -0600

Welcome Laurent
  Beautiful car
    Mike.

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, May 08, 2012 7:53 AM
Subject: [JAGNUTS] Another New Jagnut

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________