Subject: [JAGNUTS] GRILLE BADGES

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 8 May 2007 08:32:36 -0600

I am now told the grille badges will ship May 10 ...
 
Bob

---

From: "Bob" <[email-masked]>
Date: Mon, 14 May 2007 12:26:43 -0600

I have confirmed with the manufacturer that the grille badges were shipped
May 10th ... They should be here for the long weekend!  Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England - Mechanical Design Group
Sent: May 8, 2007 8:33 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] GRILLE BADGES

Bob

---

From: "Bob" <[email-masked]>
Date: Tue, 15 May 2007 08:06:31 -0600

For those of you who were not out a few weeks ago and saw his lovely white
Countach, Darren has made the extreme sacrifice and decided to join the
group.  Although he also has a Fiat X/19 which he had out last Sunday (yes,
photos ARE coming!), all is not lost as he has a Jaguar SS100 replica.

WELCOME DARREN!

Luigi is obviously getting the word out, as with his Alfa, Ken's X/19, and
Darren's Lamborghini and Fiat, we're getting overrun by them thar' Italian
jobbies.

---

From: Gord Leach <[email-masked]>
Date: Tue, 15 May 2007 08:19:30 -0600

c'mon Bob, all is not lost i'm still flyin with 6 interesting machines from 
our motherland :)
shouldn't those "other guy's" meet at the spagehtti factory or something 
with tomato sauce on the menu?
gord
www.blurredvisionracing.com

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, May 15, 2007 8:06 AM
Subject: [JAGNUTS] NEW MEMBER !

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 15 May 2007 08:37:24 -0600

Them d'ar sp'iting w'rds.  N'th'g w'ong w'th s'getti 'nd to'at'e sa'ce.

Will have to get the Alfa out soon to visit with you all.  See you soon.
(Gord - you buying breakfast!!!!)

PS.  A definite hearty welcome to Darren.

Luigi

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Gord Leach
Sent: May 15, 2007 8:20 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] NEW MEMBER !

c'mon Bob, all is not lost i'm still flyin with 6 interesting machines
from
our motherland :)
shouldn't those "other guy's" meet at the spagehtti factory or something

---

From: Gord Leach <[email-masked]>
Date: Tue, 15 May 2007 08:41:57 -0600

ok ok sorry Luigi. sounds like we need a cruise to show the superiority of a 
proper made british car. Lotus v.s Lambo/Alfa perhaps :)
gord(colin chapman was a genius)leach

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 15 May 2007 08:47:58 -0600

No apologies needed - Gord.  It's fun to spar with guys with British
cars once in a while in good fun.  Talk to you soon.

Luigi

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Gord Leach
Sent: May 15, 2007 8:42 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] NEW MEMBER !

ok ok sorry Luigi. sounds like we need a cruise to show the superiority
of a
proper made british car. Lotus v.s Lambo/Alfa perhaps :)
gord(colin chapman was a genius)leach

----- Original Message -----
From: "Luigi Mazzotti" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Tuesday, May 15, 2007 8:37 AM
Subject: Re: [JAGNUTS] NEW MEMBER !

>> Luigi is obviously getting the word out, as with his Alfa, Ken's
X/19,
> and

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 15 May 2007 09:45:44 -0600

Gord's not likely buying breakfast as I owe him one ... But you can still
bring the Alfa out! ... Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Luigi Mazzotti
Sent: May 15, 2007 8:37 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] NEW MEMBER !

Luigi

-----Original Message-----

c'mon Bob, all is not lost i'm still flyin with 6 interesting machines from
our motherland :) shouldn't those "other guy's" meet at the spagehtti
factory or something

----- Original Message -----
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, May 15, 2007 8:06 AM
Subject: [JAGNUTS] NEW MEMBER !

> group.  Although he also has a Fiat X/19 which he had out last Sunday 
> (yes, photos ARE coming!), all is not lost as he has a Jaguar SS100 
> replica.
>
> WELCOME DARREN!
>

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 15 May 2007 10:40:21 -0600

No problem Bob,  I'll accept a free breakfast from anyone.  See you all
soon.

Luigi Mazzotti
[email-masked]

P3 Architecture Ltd.
#201-1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: (306) 757-1669  fax:  (306) 352-0004
www.p3arch.com
-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Bob England -
Mechanical Design Group
Sent: May 15, 2007 9:46 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] NEW MEMBER !

Gord's not likely buying breakfast as I owe him one ... But you can
still
bring the Alfa out! ... Bob

-----Original Message-----
[mailto:[email-masked]]

Luigi

---

From: Mike <[email-masked]>
Date: Tue, 15 May 2007 17:04:34 -0600

Hi All;

Welcome Darren.......This should liven up the much anticipated parking lot 
rally at Starbucks some Sunday!....and Luigi will be so happy.

  See you Sundays...Mike.

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, May 15, 2007 8:06 AM
Subject: [JAGNUTS] NEW MEMBER !

> (yes,

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 15 May 2007 21:28:15 -0600

Be sure to bring mine out on Sunday, Bob.

On that note, let us know who is in for the Fort Q. Fish, Chip and Steak 
Road Trip (the FCSRT) this Sunday.  It's still a bit early to put any faith 
in the forecasts, but watch the skies and let us know by early Friday so 
that Donna can pick up the steaks and spuds.  Ed and Margaret are 
threatening to show up in a Morgan, which in itself should be worth the 
price of admission.

Any questions or comments let us know.

Tony

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 15 May 2007 21:35:01 -0600

Hmmm.  If the Italians start showing up with German allies, we might have to 
enlist some Americans to even things up.  Hasn't this happened before, some 
time a few decades ago?

Welcome Darren.  Love that pearlescent yellow.

Tony

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 16 May 2007 10:41:02 -0600

Lynn and I will be there ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: May 15, 2007 9:28 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] GRILLE BADGES

Tony

---

From: Kevin Smith <[email-masked]>
Date: Wed, 16 May 2007 11:42:32 -0600

The MG is losing too much oil to make the trip at the moment but Lori, 
Mackenzie and I will be there.  Lori bought herself a new car this week so 
we will have something to show off (unfortunately it's a Toyota Camry, but 
at least we know that it will get us there)

Cheers

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

Tony Koschinsky <[email-masked]> 
Sent by: [email-masked]
05/15/2007 09:28 PM
Please respond to
JAGNUTS Regina <[email-masked]>

To
JAGNUTS Regina <[email-masked]>
cc

Subject
Re: [JAGNUTS] GRILLE BADGES

Road Trip (the FCSRT) this Sunday.  It's still a bit early to put any 
faith 

Tony

---

From: Mike <[email-masked]>
Date: Wed, 16 May 2007 13:51:28 -0600

Hi Tony;
  I'm coming..I'll check the forecast Sunday morning...there is a slightly 
better chance it might possibly be right...Mike.

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Wed, 16 May 2007 15:26:29 -0600

Hi Tony
Not sure if I can make it yet but can you give me some very simple
directions to the location of the BBQ this weekend.  If things go well
and I can get away from the office and my wonderful wife gives the go
ahead to fire up the engine the Alfa will be out on Friday.  You can
send directions to my personal e-mail at [email-masked]
Man (and ladies), am I up for some fun with the car and the great
discussions with your guys - it's been a long winter.
Thanks - see you all soon.

Luigi Mazzotti
[email-masked]

P3 Architecture Ltd.
#201-1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mike
Sent: May 16, 2007 1:51 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] GRILLE BADGES

Hi Tony;
  I'm coming..I'll check the forecast Sunday morning...there is a
slightly
better chance it might possibly be right...Mike.

---

From: "E.A. Driver" <[email-masked]>
Date: Fri, 18 May 2007 14:36:14 -0600

Hi Tony

It looks like the Morgan and it's occupants will be staying in Saskatoon
for the weekend.

Kind regards
Ed

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 18 May 2007 18:00:45 -0600

Well, the forecast not only looks awful, but, even more improbably, accurate 
as well.  We may have been a bit optimistic in declaring summer in season.

It may be in order to postpone the event until we get a better day.  That 
said, Donna and I will be at the lake on Sunday and if anyone feels inclined 
to make the drive anyway they will not be turned away hungry.  As we will be 
out of interweb range, just give us a quick call at 332-1879 and let us know 
what is happening.

Tony and Donna

---

From: "Bob" <[email-masked]>
Date: Sat, 19 May 2007 09:29:55 -0600

Probably a good idea as the weather forecast is for rain.  Breakfast is
still on at Melrose at 9. We'll phone Tony from there.

I'll have the grille badges at breakfast.  Cost is $26 for the badge and $4
or the pin. If you gave me a cheque, I have not cashed any of them so I will
return your cheque and would ask for the full amount (please do not ask to
pay later as my memory is not that good and I am bound to forget!).

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: May-18-07 6:01 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] GRILLE BADGES AND SUNDAY EVENT

what is happening.

Tony and Donna

---

From: "E.A. Driver" <[email-masked]>
Date: Sat, 19 May 2007 09:37:08 -0600

Hi Bob

Please set aside the two badges I ordered as we will be down in the near
future. Also I would like two pins.

The weather as Tony has said  has thrown us a big curve, this is more
like early April than the beginnings of summer.

Kind regards
Ed