Subject: [JAGNUTS] Jaguars in Italy

From: "JAGNUTS" <[email-masked]>
Date: Wed, 22 Nov 2006 17:49:40 -0600

Thought Luigi mike like the video at this link .

http://www.youtube.com/watch?v=I3aKHEzp8SA

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: mike scales <[email-masked]>
Date: Sat, 25 Nov 2006 09:50:02 -0600

Hi Bob and All;
   Thanks Bob...That is incredible.  It almost seems you are travelling
along with them.  What a treat on this cold morning.  I used to have a
programmable electric horn that played "La Cucarracha", but I never thought
of putting it on a British car..Thanks again....Mike.

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, November 22, 2006 5:49 PM
Subject: [JAGNUTS] Jaguars in Italy

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________