Subject: [JAGNUTS] MINI Convertible Launch

From: "mini.sales" <[email-masked]>
Date: Tue, 13 Jul 2004 10:29:31 -0600

Hello everyone. I hope that you all received the open invitation to the MINI
Convertible Launch. That I had sent the other day. You can RSVP myself via
e-mail or phone @
[email-masked] or at BMW 525-4269 or Cell 501-2559.

Looking forward to seeing you there.

Regards

Richard Swallow
Sales Rep
Dilawri BMW/MINI Regina

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 13 Jul 2004 11:04:56 -0600

Sorry, I am out of town...

Ian
----- Original Message ----- 
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 13, 2004 10:29 AM
Subject: [JAGNUTS] MINI Convertible Launch

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________