Subject: [JAGNUTS] MGB glass replacement

From: Andrew Martens <[email-masked]>
Date: Tue, 18 Apr 2006 20:21:38 -0600

Guys,
I need to replace the windshield and rear glass on the MGB/GT and I am looking for a recommendation for what glass shop should do it (in Regina). 

Are there any that are better than usual? Or are there any to avoid? Norm, didn't you say one place knackered the metal trim on your car?

thanks
andrew

---

From: "Ed" <[email-masked]>
Date: Tue, 18 Apr 2006 21:20:33 -0600

I have had very good luck with both Jim at Fast Glass on South Railway st 
and Novus on Albert St North. Eddy
----- Original Message ----- 
From: "Andrew Martens" <[email-masked]>
To: "JAGNUT list" <[email-masked]>
Sent: Tuesday, April 18, 2006 8:21 PM
Subject: [JAGNUTS] MGB glass replacement

> Guys,
> I need to replace the windshield and rear glass on the MGB/GT and I am 
> looking for a recommendation for what glass shop should do it (in Regina).
>
> Are there any that are better than usual? Or are there any to avoid? Norm, 
> didn't you say one place knackered the metal trim on your car?
>
> thanks
> andrew
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________