Subject: [JAGNUTS] 1997 Aston Martin DB7 Convertible

From: Jennifer & Glen <[email-masked]>
Date: Tue, 07 Jun 2011 21:23:57 -0600

Hi guys:

I'm just spreading the word that my father-in-law has decided it's time 
to part with his baby.  Its a 1997 Aston Martin DB7 Volante 
convertible.  It has just under 50,000 miles on it.  Supercharged 6 cyl. 
(365 HP), automatic, and of course, its loaded.  He's looking at the 
$50K range (but would be willing to negotiate for the right owner.)  
I've driven it and it is indeed an impressive car to drive.

Here's a couple of pictures (I have more, if anyone is interested)

Glen

[demime 1.01d removed an attachment of type image/jpeg which had a name of DSC03911 (800x600).jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of DSC03927 (800x600).jpg]

---

From: "Bob" <[email-masked]>
Date: Wed, 8 Jun 2011 09:10:24 -0600

Glen

The pictures don't come through on the list.  I can post them on the website
if you would like to take out a very expensive (i.e. $0) add on the
classified's page.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jennifer & Glen
Sent: June 7, 2011 9:24 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] 1997 Aston Martin DB7 Convertible

Hi guys:

Glen

[demime 1.01d removed an attachment of type image/jpeg which had a name of
DSC03911 (800x600).jpg]

[demime 1.01d removed an attachment of type image/jpeg which had a name of
DSC03927 (800x600).jpg]
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Jennifer & Glen <[email-masked]>
Date: Thu, 16 Jun 2011 18:41:34 -0600

Thanks Bob!  Here are a few pics:

I have many  more and more info about the car, if anyone is interested.

Glen

On 08/06/2011 9:10 AM, Bob wrote:
> On Behalf Of Jennifer&  Glen

[demime 1.01d removed an attachment of type image/jpeg which had a name of DSC03913 (800x569).jpg]

---

From: "JAGNUTS" <[email-masked]>
Date: Thu, 16 Jun 2011 22:40:31 -0600

Glen ... Send the photos to [email-masked] ... they don't come
through on the list ... thanks ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Jennifer & Glen
Sent: June 16, 2011 6:42 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] 1997 Aston Martin DB7 Convertible

Glen

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 27 Jun 2011 14:12:48 -0600

>>> "Ian Bailey" <[email-masked]> 6/27/2011 1:35 PM >>>

Hi Bob in Budda or Pest that is praying or being annoying. Can you
change my email address to [email-masked] please. I wonbt be
at work for a while. Thanks. Hope your trip is going well. I know Tony
can be a bit of a problem sometime. And Donna and Lynn, enough said.
Ian

From: Ian Bailey [mailto:[email-masked]] 
Sent: June 27, 2011 12:18 PM
To: [email-masked]
Subject: Fwd: Re: [JAGNUTS] 1997 Aston Martin DB7 Convertible

>>> "JAGNUTS" <[email-masked]> 6/16/2011 10:40 PM >>>

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
On Behalf Of Jennifer & Glen
Sent: June 16, 2011 6:42 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] 1997 Aston Martin DB7 Convertible

I have many  more and more info about the car, if anyone is
interested.

Glen