Subject: [JAGNUTS] Jagnut Christmas get togther

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 27 Nov 2006 08:56:34 -0600

Hello all . see attached note from Sherry and Ian . please note to reply
directly to Sherry at [email-masked], and not to this list .

Bob England

Mechanical Design Group

2169 McIntyre Street - Regina, Saskatchewan - S4P 2R8

Cell : (306) 591-2052     Phone : (306) 777-0123   Fax : (306) 525-6780

http://www.rmdg.ca/

  _____  

From: Ian Bailey [mailto:[email-masked]] 
Sent: November 26, 2006 3:58 PM
To: 'Bob England - Mechanical Design Group'
Cc: 'Sherry Wolf'
Subject: Jagnut Christmas get togther

HI Bob

As you know we are planning a Christmas get together on December 17th at 4
pm at our house.  It will be for Jagnuts and their partners and will be BYOB
and pot luck other than the following:  Ian and I will do a turkey and
stuffing.  Lynn will do a mashed potato dish and Donna will bring pumpkin
pie for dessert.   Everything else is up for grabs.   

It would be really helpful to get a sense of how many people will be coming
and to get an idea of what they are bringing.   Can you get this out to
everyone?  

They can RSVP at a Sunday coffee meeting or to me at

[email-masked]

Thanks a bunch!

Sherry/Ian 

Cell (306) 591-4574

  _____

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 27 Nov 2006 10:55:46 -0600

Greetings

We will more than likely participate.  Could we have some idea what we
could bring for the pot luck.

Kind regards
Ed and Margaret

Bob England - Mechanical Design Group wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 27 Nov 2006 11:44:19 -0600

Ed

Glad to hear you are coming ... send note to Sherry at [email-masked] for
further instructions ....

Bob England

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: November 27, 2006 10:56 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Jagnut Christmas get togther

Greetings

Kind regards
Ed and Margaret