Subject: [JAGNUTS] Saskatoon British Car Day July 11th.

From: Dan Kirby <[email-masked]>
Date: Tue, 06 Jul 2004 00:22:46 -0600

I was thinking that I would head up to Saskatoon for the day and check this out, and was wondering if anyone else was planning on heading up? 

Dan Kirby
Lumsden.

---

From: mike scales <[email-masked]>
Date: Tue, 06 Jul 2004 00:40:03 -0600

I plan to go
Mike in Pense
----- Original Message ----- 
From: "Dan Kirby" <[email-masked]>
To: "Jagnuts" <[email-masked]>
Sent: Tuesday, July 06, 2004 12:22 AM
Subject: [JAGNUTS] Saskatoon British Car Day July 11th.

> I was thinking that I would head up to Saskatoon for the day and check
this out, and was wondering if anyone else was planning on heading up?
>
> Dan Kirby
> Lumsden.
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Tue, 6 Jul 2004 08:28:19 -0600

I'm hoping to go.

What would you think about gathering for coffee before we head out (rather
than breakfast which seems to take too long).  Is that Tim Horton's on
Rochdale near Pasqua open by 7 or 7:30 on Sundays?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dan Kirby
Sent: July 6, 2004 12:23 AM
To: Jagnuts
Subject: [JAGNUTS] Saskatoon British Car Day July 11th.

I was thinking that I would head up to Saskatoon for the day and check this
out, and was wondering if anyone else was planning on heading up? 

Dan Kirby
Lumsden.

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 6 Jul 2004 09:45:39 -0600

Sherry and I plan on going.
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, July 06, 2004 8:28 AM
Subject: RE: [JAGNUTS] Saskatoon British Car Day July 11th.

> I was thinking that I would head up to Saskatoon for the day and check
this