Subject: [JAGNUTS] FW: Your Car Club

From: "JAGNUTS" <[email-masked]>
Date: Sun, 24 Feb 2008 20:22:39 -0600

Received the attached .

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

  _____  

From: Rogers Auto Art Works [mailto:[email-masked]] 
Sent: February 22, 2008 11:41 AM
To: [email-masked]
Subject: Fw: Your Car Club

Hello, Purchase a Original Watercolor Painting of your Classic Sports Car. I
am a Automotive Watercolor Artist, and spend my days painting portraits of
Classic Cars.

My Artwork can be seen at my Website,  www.rogers-auto-art.ca     Please
email me if you or your members have any questions about purchasing a
painting of your Classic Sports Car. Please see below two recently completed
commisioned paintings of a 1980 MGB Roadster, 1959 MGA, and a 1972 MGB - GT.

Regards, Roger Lusty

{pictures removed}

---

From: "E.A. Driver" <[email-masked]>
Date: Sun, 24 Feb 2008 20:36:24 -0600

Hi Bob

After cruising through the gallery I would say there is something
wrong with this fellows sense of perspective, placement, and
background selection.  The lad whose line drawings are on the
the Jagnut site is I believe a better artist

Kind regards
Ed
.

JAGNUTS wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________