Subject: [JAGNUTS] Clarkson's Car Years Episode 3 - Why Do People Like British Sports Cars (Part 1)

From: Brian Fergusson <[email-masked]>
Date: Sat, 28 Mar 2015 13:09:05 -0600

Those with fixed roofs on their automobiles will just have to be envious 
and live vicariously through the exploits of those with open cars. :-)

Top Gear presenter Jeremy Clarkson talks about the charms of British 
sports cars

https://youtu.be/1mm7JZgRHy8

-- 
email-signature-2012-04-10

Thanks,

Brian Fergusson
Home
	1-306-781-8687
Mobile
	1-306-536-9419
eMail 	[email-masked]
Find me on:
   LinkedIn 	http://ca.linkedin.com/in/brianfergusson/
   Twitter 	http://twitter.com/BrianFergusson

"The first step of solving any problem is not to hide from it. The first 
step to any form of action is awareness." -- Mellody Hobson

[demime 1.01d removed an attachment of type text/x-vcard which had a name of bferguss.vcf]

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Mon, 30 Mar 2015 13:49:28 +0000

The English are soft.  They don't even have real snow to contend with.

On another unrelated note, I know someone with a bunch of new deep cycle
batteries and an electric motor from an electric car project.  Anyone
interested?

Tony

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Brian
Fergusson
Sent: Saturday, March 28, 2015 1:09 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Clarkson's Car Years Episode 3 - Why Do People Like British
Sports Cars (Part 1)

Those with fixed roofs on their automobiles will just have to be envious and
live vicariously through the exploits of those with open cars. :-)

Top Gear presenter Jeremy Clarkson talks about the charms of British sports
cars

Thanks,

Brian Fergusson
Home
	1-306-781-8687
Mobile
	1-306-536-9419

[demime 1.01d removed an attachment of type text/x-vcard which had a name of
bferguss.vcf]
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Ken Exner <[email-masked]>
Date: Mon, 30 Mar 2015 09:07:28 -0600

That sounds interesting. What to do ? What to do?

Sent from my iPhone

> On Mar 30, 2015, at 7:49 AM, Koschinsky, Tony JU <[email-masked]>
> Those with fixed roofs on their automobiles will just have to be envious
and

---

From: "Bob" <[email-masked]>
Date: Sun, 26 Apr 2015 15:53:03 -0600

Hello All

Our current mailing list on autox.team.net is getting a bit tired and out of
date, and we're looking for some suggestions.

There was one suggestion of Facebook groups.  Another is Yahoo groups.

Anyone else have some thoughts on other groups mailing systems, or on either
of the above?

Thanks.

Bob

---

From: Phil Sandham <[email-masked]>
Date: Sun, 26 Apr 2015 19:19:44 -0600

Sorry Bob, this is really an area I have no experience or background to be of
any help at all!
Phil

Sent from my iPad

> On Apr 26, 2015, at 4:16 PM, Bob <[email-masked]> wrote:
>
> Hello All
>

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Mon, 27 Apr 2015 14:09:59 +0000

As you well know, I fear change.  Yet the lack of capacity to share photos is
a major drawback of the current system.  Even though there is a risk of
important communications becoming lost among the ad supported cat videos,
Facebook might be worth a try.

Tony

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Bob
Sent: Sunday, April 26, 2015 3:53 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Jagnuts Mailing List

Hello All

Thanks.

Bob

---

From: Bob Burnyeat <[email-masked]>
Date: Mon, 27 Apr 2015 08:38:07 -0600

What's Facebook?p	

Sent from my iPhone

> On Apr 27, 2015, at 8:37 AM, Koschinsky, Tony JU <[email-masked]> wrote:
> 
> 
>

---

From: Brian Fergusson <[email-masked]>
Date: Mon, 27 Apr 2015 09:18:48 -0600

Here's a link to the Facebook Group I've created to test the concept 
(https://www.facebook.com/groups/1617144158528615/). It's a 'closed' 
group, so you can't see the posts or post yourself unless you've 
'joined' the Group.

If you're already on Facebook just click on the 'Join' button and one of 
the Admins will approve it. If you're not on Facebook you'll need to get 
a FB ID first, then go from there.

Thanks,

*Brian Fergusson*
Res: 306-781-8687
Mob: 306-536-9419
[email-masked]

Find me on:

  * LinkedIn: http://ca.linkedin.com/in/brianfergusson/
  * Twitter: http://twitter.com/BrianFergusson

/"The first step of solving any problem is not to hide from it. The 
first step to any form of action is awareness." -- Mellody Hobson/

---

From: J Karloff <[email-masked]>
Date: Mon, 27 Apr 2015 18:53:32 -0500

I like the facebook angle easy to post pictures also.

 Thank you Jim

> From: [email-masked]
> To: [email-masked]
> Date: Sun, 26 Apr 2015 15:53:03 -0600

---

From: "EdB" <[email-masked]>
Date: Tue, 28 Apr 2015 21:53:52 -0600

Facebook?  It is an intrusive nuisance.  You get "invitations" from 
strangers to join their pages as "friend's.

.

----- Original Message ----- 
From: "Bob Burnyeat" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Monday, April 27, 2015 8:38 AM
Subject: Re: [JAGNUTS] Jagnuts Mailing List

> -----
> No virus found in this message.
> Checked by AVG - www.avg.com
> Version: 2015.0.5941 / Virus Database: 4334/9643 - Release Date: 04/28/15

---

From: "EdB" <[email-masked]>
Date: Tue, 28 Apr 2015 22:01:51 -0600

Why try to fix something that is not broken?.

I used Yahoo groups and it was frustrating.  They had busy projects to 
update their operation, and I was locked out of the groups I had joined.  A 
real son of a bitch of a time unsucesfully trying to re-register.  I could 
not do it because I was "already registered"  I still get group 
notifications that I cannot connect to

Ed

---

From: "Bob" <[email-masked]>
Date: Wed, 29 Apr 2015 08:17:01 -0600

Hi Ed

I didn't have the problems with Yahoo Groups you had, but can see how that
can happen.  The fancier they make these things, the more intrusive and
frustrating they can be.

I saw your comment on using facebook, and to a certain extent agree.  I
understand you can turn some of this stuff off somehow (have not quite
figured it out yet).

You noted in your previous post that if the existing system is not broken,
why fix it?  The current system is a bit of a pain on the administration
end, and the holders of the list (autox.team.net) never respond to emails
when there are problems.  That's why I'd like to see if there is something
better out there.

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of EdB
Sent: April 28, 2015 10:02 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Jagnuts Mailing List

Ed

---

From: "Bob" <[email-masked]>
Date: Fri, 1 May 2015 12:32:55 -0600

I have another option to Facebook, if anyone would like to consider it.

Through the jagnuts.ca domain name, I can set up an email list almost
identical to the existing email list.

I have set something up in beta test to check it out and see how it works.
No-one is subscribed other than myself as we all get enough emails every
day.

I'd like to know if Facebook is the preferred delivery method, or if this
new mailing list is preferred.  My own preference would be to not retain the
existing list as it is a pain.

All comments, ideas, suggestions would be appreciated.

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Bob
Sent: April 26, 2015 3:53 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Jagnuts Mailing List

Hello All

Thanks.

Bob

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Fri, 1 May 2015 19:43:09 +0000

I'm willing to give it a go.  The email thing, that is.

Tony

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Bob
Sent: Friday, May 01, 2015 12:33 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Jagnuts Mailing List

I have set something up in beta test to check it out and see how it works.
No-one is subscribed other than myself as we all get enough emails every day.

I'd like to know if Facebook is the preferred delivery method, or if this new
mailing list is preferred.  My own preference would be to not retain the
existing list as it is a pain.

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Bob
Sent: April 26, 2015 3:53 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Jagnuts Mailing List

Hello All

Thanks.

Bob

---

From: Bob Burnyeat <[email-masked]>
Date: Fri, 1 May 2015 14:06:50 -0600

I would agree with Tony

Sent from my iPhone

> On May 1, 2015, at 12:43 PM, Koschinsky, Tony JU <[email-masked]>
day.
> I'd like to know if Facebook is the preferred delivery method, or if this
new

---

From: "Mike Scales" <[email-masked]>
Date: Fri, 1 May 2015 18:50:22 -0600

Hi Bob,

The email list sounds like a good idea.  I'm on Facebook, way too much crap, 
and on Yahoo for the Somerset club, very frustrating.  I receive notice of 
new pics of someone's  Somerset coupe, but cannot access them half the time.
  Our town paper is on an email list, and seems to work perfectly, most of 
the time.

  Hope it all works out.

Mike.

-----Original Message----- 
From: Bob
Sent: Friday, May 01, 2015 12:32 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Jagnuts Mailing List

Bob

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Bob
Sent: April 26, 2015 3:53 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Jagnuts Mailing List

Hello All

Thanks.

Bob

---

From: Ken Exner <[email-masked]>
Date: Fri, 1 May 2015 19:13:23 -0600

I am in!
p

Sent from my iPhone

> On May 1, 2015, at 6:50 PM, Mike Scales <[email-masked]> wrote:
>
> Hi Bob,
>
and on Yahoo for the Somerset club, very frustrating.  I receive notice of new
pics of someone's  Somerset coupe, but cannot access them half the time.
> Our town paper is on an email list, and seems to work perfectly, most of the
time.
>
> Hope it all works out.
>
> Mike.
>
>
> -----Original Message----- From: Bob

---

From: Jennifer & Glen Perchie <[email-masked]>
Date: Sat, 2 May 2015 03:26:11 +0000 (GMT)

Me too!

----- Original Message -----
From: Ken Exner <[email-masked]>
To: JAGNUTS Regina <[email-masked]>
Sent: Sat, 02 May 2015 01:13:23 -0000 (GMT)
Subject: Re: [JAGNUTS] Jagnuts Mailing List

I am in!
p

Sent from my iPhone

time.

---

From: [email-masked]
Date: Sat, 2 May 2015 11:07:50 -0600

Me too,
Chad

new
>> Our town paper is on an email list, and seems to work perfectly, most of
the

---

From: J Karloff <[email-masked]>
Date: Sat, 2 May 2015 12:41:03 -0500

I am in .

> From: [email-masked]
> Date: Fri, 1 May 2015 19:13:23 -0600
new
the

---

From: "Ed Williamson" <[email-masked]>
Date: Sat, 2 May 2015 12:02:54 -0600

Add me. Eddy

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: May 2, 2015 11:08 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Jagnuts Mailing List

Me too,
Chad

new
the
>> I'd like to know if Facebook is the preferred delivery method, or if 
>> this new mailing list is preferred. My own preference would be to not 
>> retain
> the
>> Our current mailing list on autox.team.net is getting a bit tired and 
>> out
> of

---

From: Laurent Mougeot <[email-masked]>
Date: Sat, 02 May 2015 15:23:40 -0600

Count me in.
(The French car  member - 1972 Citroen DS 21)

On 2015-05-02, 11:07, "[email-masked]" <[email-masked]> wrote:

>>>this

---

From: [email-masked]
Date: Mon, 4 May 2015 10:49:46 -0600

Is anybody interested?

Chad

---

From: [email-masked]
Date: Mon, 4 May 2015 10:54:15 -0600

Poster attached:

---

From: Darren & Cindy Mosewich <[email-masked]>
Date: Sat, 2 May 2015 22:56:48 +0000 (GMT)

Please include me as well

----- Original Message -----
From: Laurent Mougeot <[email-masked]>
To: JAGNUTS Regina <[email-masked]>
Sent: Sat, 02 May 2015 21:23:40 -0000 (GMT)
Subject: Re: [JAGNUTS] Jagnuts Mailing List

Count me in.