Subject: RE: [JAGNUTS] New Member

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Thu, 11 Mar 2004 07:56:03 -0600

Welcome, Mike.  By the way, if there are some more of those old E-types
lying around your part of the country, let me know.

Tony

> -----Original Message-----
> From:	Bob [SMTP:[email-masked]]
> Sent:	Wednesday, March 10, 2004 8:54 PM
> To:	[email-masked]
> Subject:	[JAGNUTS] New Member
> 
> They just never seem to learn.  We have a new Jagnut in our midst, Mike
> from Pennant (NW of Swift Current).  Mike stopped by last year at the
> Majestics Car Show for a chat, and, not easily discouraged, decided to
> join our group this week.  Mike has a very nice looking (see the photo on
> the WebPages) 1965 E-Type Coupe.
>  
> Mike thought he might be able to make it down for coffee one of these
> Sunday mornings (that's dedication as its a 3 hour drive!)
>  
> Welcome Mike !
>  
> Bob

---

From: "Mike Dickie" <[email-masked]>
Date: Fri, 12 Mar 2004 12:31:54 -0600

Thanks Tony!

Looking forward to meeting all you guys.  Obviously a very friendly group!!

Don't know of any other E Types, but you could always make me an offer!!!

Mike
----- Original Message ----- 
From: "Koschinsky, Tony JU0" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, March 11, 2004 7:56 AM
Subject: RE: [JAGNUTS] New Member

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>