Subject: [JAGNUTS] Tomorrow is Brewsters

From: Bob <[email-masked]>
Date: Sat, 6 Nov 2010 08:12:53 -0600

A reminder that we are at Brewsters tomorrow for breakfast at 9

I won't be able to update the website  as the ancient software I use to update
the website has gone sideways on me.

---

From: Mike <[email-masked]>
Date: Sat, 06 Nov 2010 13:16:22 -0600

Thanks Bob.
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "JAGNUTS MAILING LIST" <[email-masked]>
Sent: Saturday, November 06, 2010 8:12 AM
Subject: [JAGNUTS] Tomorrow is Brewsters

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________