Subject: Re: [JAGNUTS] Pertronix - source?

From: Gord Leach <[email-masked]>
Date: Thu, 22 Apr 2010 14:30:46 -0600

I buy ALL My parts including Pertronix from:

McIlwaines Service in Balgonie, Sk
306-771-2380
Ask for Derek, tell Him I sent You.

Over the last 10 yrs He has become very familiar with wacky british stuff, and is My official Lotus/Cosworth parts guy:)

Gord Leach
Balgonie, Sk

----- Original Message -----
From: "Hobbs, John JU" <[email-masked]>
Date: Thursday, April 22, 2010 2:07 pm
Subject: Re: [JAGNUTS] Pertronix - source?

> Try Browns Lane.
> 
> -----Original Message-----
> From: [email-masked]
> [[email-masked]] On Behalf Of A Martens
> Sent: Thursday, April 22, 2010 1:52 PM
> To: JAGNUT list
> Subject: [JAGNUTS] Pertronix - source?
> 
> Hi
> I am looking at putting in a pertronix setup in my 73 MGB. It is 
> LU142Aor 222-405. Octagon wants $135 but the $US price seems to be 
> under $100.
> Where can I get one at a reasonable price? Phil? Anyone?
> 
> Thanks!
> andrew
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: A Martens <[email-masked]>
Date: Fri, 23 Apr 2010 15:01:14 -0600

Thanks for all the tips. Gord, yours was the fastest and cheapest option.

The B should be up and running soon, thanks to Mike's help in tracing the 
fault to my knackered dizzy and points.

Andrew

----- Original Message ----- 
From: "Gord Leach" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Thursday, April 22, 2010 2:30 PM
Subject: Re: [JAGNUTS] Pertronix - source?

> Over the last 10 yrs He has become very familiar with wacky british stuff, 
> and is My official Lotus/Cosworth parts guy:)
>
> Gord Leach
> Balgonie, Sk
>
>
>
>
>
>