Subject: [JAGNUTS] Where're we Goin' for Breckee

From: "Bob" <[email-masked]>
Date: Fri, 19 Aug 2011 13:19:46 -0600

Since we Jagnuts is orphans agin', we have to figure out where're we a-goin'
for breakfast Sunday.  Melrose North worked last week.  Should we head out
that way agin'?

Bob

---

From: "Eddy" <[email-masked]>
Date: Fri, 19 Aug 2011 13:46:21 -0600

I like M north but we need to arrange that we get good parking. Eddy
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Friday, August 19, 2011 1:19 PM
Subject: [JAGNUTS] Where're we Goin' for Breckee

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>

For every one hundred men you send us,
Ten should not even be here.
Eighty are nothing but targets.
Nine of them are real fighters;
We are lucky to have them, they the battle make.
Ah, but the one. One of them is a warrior.
And he will bring the others back.

---

From: Kevin Smith <[email-masked]>
Date: Fri, 19 Aug 2011 13:53:48 -0600

I liked Melrose North.  Are we still allowed to park in the ambulance lot
next door??

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

From:	"Bob" <[email-masked]>
To:	"'JAGNUTS Regina'" <[email-masked]>
Date:	08/19/2011 01:23 PM
Subject:	[JAGNUTS] Where're we Goin' for Breckee
Sent by:	[email-masked]

Since we Jagnuts is orphans agin', we have to figure out where're we
a-goin'
for breakfast Sunday.  Melrose North worked last week.  Should we head out
that way agin'?

Bob

---

From: "Mike" <[email-masked]>
Date: Fri, 19 Aug 2011 16:40:10 -0600

Sounds good to me....I liked the smorg!

Mike.

---

From: Jennifer & Glen <[email-masked]>
Date: Fri, 19 Aug 2011 20:13:37 -0600

I can make that work.

Glen

On 19/08/2011 1:53 PM, Kevin Smith wrote:
> From:	"Bob"<[email-masked]>
> To:	"'JAGNUTS Regina'"<[email-masked]>