Subject: [JAGNUTS] Missing Person and car

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Tue, 10 Jan 2006 17:39:58 -0600

Hi Fellows

One of my UK Morgan friends wrote me with the following  question
did a signal red morgan live in Regina in the mid to late 70's owned
by a Peter Saunders (GP or MD) who also owned a 914.  Any feed
back would be apopreciated.

Kind regards
Ed

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 11 Jan 2006 08:17:26 -0600

I don't recall seeing one myself ... Anyone else out there remember this
car?  Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: January 10, 2006 5:40 PM
To: Jagnuts List
Subject: [JAGNUTS] Missing Person and car

Hi Fellows

One of my UK Morgan friends wrote me with the following  question did a
signal red morgan live in Regina in the mid to late 70's owned by a Peter
Saunders (GP or MD) who also owned a 914.  Any feed back would be
apopreciated.

Kind regards
Ed

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.16/225 - Release Date: 2006.01.09

---

From: Denise <[email-masked]>
Date: Wed, 11 Jan 2006 08:51:45 -0600

Bob
I have some recollection of Dr. Saunders - he lived in Fort Qu'Appelle and 
dated Edith Wormsbecker who was an interior designer way back when at BLM 
Architects (around 1977-79). I believe the doctor in the Broadway Medi 
Centre (next to Extra Foods) may have worked with him in Fort Qu'Appelle - 
not certain of this - hope it's of some assistance
Denise
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 11, 2006 8:17 AM
Subject: RE: [JAGNUTS] Missing Person and car

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Thu, 12 Jan 2006 21:00:40 -0600

That would be Dr. Jachak.  Interestingly, he was driving a Jaguar when he 
moved to Regina from the Fort.

Tony
----- Original Message ----- 
From: "Denise" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 11, 2006 8:51 AM
Subject: Re: [JAGNUTS] Missing Person and car

> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]