Subject: RE: [JAGNUTS] BUTLERS - REGINA BEACH - WEDNESDAY !

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Tue, 22 Aug 2006 08:07:25 -0600

I'm in.  Gathering at Tim's on Rochedale at 6:00, if I recall correctly.

Tony

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Monday, August 21, 2006 8:43 PM
Subject: [JAGNUTS] BUTLERS - REGINA BEACH - WEDNESDAY !

> Just wondering who is intereted in Butlers on Wednesday for supper ... let
> me know (so we don't leave you behind!)
>
> Bob
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Tue, 22 Aug 2006 08:56:58 -0600

Yup ... Tim's on Rochdale at 6:00 is indeed where we will meet ... please be
gassed up and ready to go at 6:00 ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Koschinsky, Tony JU0
Sent: August 22, 2006 8:07 AM
To: [email-masked]'
Subject: RE: [JAGNUTS] BUTLERS - REGINA BEACH - WEDNESDAY !

Tony

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 24 Aug 2006 10:09:19 -0600

For all those who missed supper at Butler's last night, a good time was had
by all!  I think a have a short term fix for the webpage problems I have
been having, so hopefully I can get the photos on in fairly short order.

Bob

---

From: mike scales <[email-masked]>
Date: Thu, 24 Aug 2006 10:20:31 -0600

Way to go, Bob the Fixer...It was a very nice drive, although we never got
to see Ian leading everyone up the Lumsden hill....Good food....Good
company....another successful Jagnut event.....Thanks to all.....Mike.

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 24 Aug 2006 21:00:58 -0600

Just so you all know, I surpassed my average up Lumsden hill speed of 10 mph
by a lot. At least 80 mph....so take that, I say.

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: August 24, 2006 10:21 AM
To: [email-masked]
Subject: Re: [JAGNUTS] BUTLERS - REGINA BEACH - WEDNESDAY !

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Fri, 25 Aug 2006 13:51:09 -0600

I have photos of Wednesday evening up on the Website ... Bob

---

From: mike scales <[email-masked]>
Date: Sat, 26 Aug 2006 10:08:32 -0600

Looks good Bob.......Makes me want to do it again...Mike.