Subject: [JAGNUTS] FW: JAGNUTS

From: "JAGNUTS" <[email-masked]>
Date: Sun, 21 Aug 2005 17:27:20 -0600

I received the note below from a reporter at the Leader Post ... What do you
guys think about me asking her out to our coffee next Sunday so she can ask
all of us?    

Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm 

-----Original Message-----
From: Polischuk, Heather (The Leader-Post)
[mailto:[email-masked]] 
Sent: August 18, 2005 9:26 AM
To: [email-masked]'
Subject: JAGNUTS

Hi,

My  name is Heather Polischuk and I am a reporter at the Regina Leader-Post.
I am working today on a fun summer story about the best summer car and I
would love to talk to someone from your organization, preferably in Regina
if possible, about what you think is the best car to drive this season.

If you get this today (Thursday, Aug. 18), please give me a call at 781-5247
or e-mail me to let me know how I can get ahold of someone by phone.

Thanks!

Heather

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.338 / Virus Database: 267.10.10/73 - Release Date: 2005.08.15

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sun, 21 Aug 2005 18:02:25 -0600

Yes Bob your idea is great
Ed

---

From: mike scales <[email-masked]>
Date: Mon, 22 Aug 2005 00:47:26 -0600

Good Idea Bob....can you fix the weather?....Mike.
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, August 21, 2005 5:27 PM
Subject: [JAGNUTS] FW: JAGNUTS

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________