Subject: [JAGNUTS] Cruising the Dub - Thursday

From: Bob England <[email-masked]>
Date: Tue, 19 Aug 2008 09:39:13 -0600

There is a Crusin' the Dub night on Thursday (21st).  Haven't done that in a
loooong time.  Anyone interested?  I'll see if I can find out more info.
Proceeds go to MS research.  I'll see if I can find out a bit more info.

Check

http://www.aw.ca/cruise-photos.nsf/webevents/C314957AA5460E388825746B00169C9
A?opendocument

Bob

---

From: Mike <[email-masked]>
Date: Tue, 19 Aug 2008 10:42:46 -0600

Sounds good...count me in...Thanks  Bob.

Mike.

----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, August 19, 2008 9:39 AM
Subject: [JAGNUTS] Cruising the Dub - Thursday

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Bob England <[email-masked]>
Date: Tue, 19 Aug 2008 15:08:26 -0600

A bit more info ....

"Come on over to your local A&W restaurant on Thursday August 21 for
Cruisin' the Dub Day in Saskatchewan.  If you've got a classic car, cruise
on over and show it off.  If you don't have a classic car, that's ok, just
bring your appetite.  There'll be lots if great food, cool classic cars and
great music too.  And the best part is that it's all for a great cause,
because we're donating one dollar from every Teen Burger purchased to the MS
Society of Canada.  So help fight MS by stopping by A&W on Thursday August
21.  It's a delicious way to do some good."

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England
Sent: August 19, 2008 9:39 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Cruising the Dub - Thursday

Check

Bob

---

From: [email-masked]
Date: Tue, 19 Aug 2008 19:59:18 -0300 (ADT)

Gents:
On the RH coast, there's another such event. They're going for a record
2000 cars, having exceeded 1500 last year. I kid you not.
Ray Whitley, Plastic Pig Herder

---

From: [email-masked]
Date: Tue, 19 Aug 2008 18:06:04 -0600

I'm game for Thursday at the Dub!

Phil

             Bob England                                                   
             <[email-masked]>                                                 
             Sent by:                                                   To 
             jagnuts-bounces@a         'JAGNUTS Regina'                    
             utox.team.net             <[email-masked]>            
                                                                        cc 
                                                                           
             08/19/2008 09:39                                      Subject 
             AM                        [JAGNUTS] Cruising the Dub -        
                                       Thursday                            
                                                                           
             Please respond to                                             
              JAGNUTS Regina                                               
             <[email-masked]                                             
                  am.net>                                                  

There is a Crusin' the Dub night on Thursday (21st).  Haven't done that in
a
loooong time.  Anyone interested?  I'll see if I can find out more info.
Proceeds go to MS research.  I'll see if I can find out a bit more info.

Check

A?opendocument

Bob

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 19 Aug 2008 21:30:28 -0600

Sounds good.  Is it Vic East?  What time do we meet?

T.
----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, August 19, 2008 3:08 PM
Subject: Re: [JAGNUTS] Cruising the Dub - Thursday

> -- 
> No virus found in this incoming message.
> Checked by AVG.
> Version: 7.5.524 / Virus Database: 270.6.5 - Release Date: 8/18/2008 12:00 
> AM

---

From: Bob England <[email-masked]>
Date: Wed, 20 Aug 2008 08:30:47 -0600

Tony

I think it is all of them that participate, but the person I corresponded
with was at the Vic east dub.

I may be late as I have to go to Medicine Hat today/tomorrow, so you guys
plan when and where to meet and I'll try to be there.  It is a come and go
thing all day, but the music apparently starts at 4pm.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: August 19, 2008 9:30 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Cruising the Dub - Thursday

T.

---

From: RJE <[email-masked]>
Date: Wed, 20 Aug 2008 09:10:07 -0600

Ray

Good to hear from you way out on the right coast.  Let us know if there is a
website with photos, as that sounds like quite an event.

[What'tza "plastic pig herder".]

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: August 19, 2008 4:59 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Cruising the Dub - Thursday

Gents:

---

From: "Hobbs, John JU" <[email-masked]>
Date: Wed, 20 Aug 2008 09:48:32 -0600

I am in (subject to rain).

John H.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Tuesday, August 19, 2008 6:06 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Cruising the Dub - Thursday

Phil

             Bob England

             <[email-masked]>

             Sent by:
To

cc

             08/19/2008 09:39
Subject

                                       Thursday

             Please respond to

              JAGNUTS Regina

             <[email-masked]

                  am.net>

There is a Crusin' the Dub night on Thursday (21st).  Haven't done that
in a loooong time.  Anyone interested?  I'll see if I can find out more
info. Proceeds go to MS research.  I'll see if I can find out a bit more
info.

Check

http://www.aw.ca/cruise-photos.nsf/webevents/C314957AA5460E388825746B001
69C9

A?opendocument

Bob

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Wed, 20 Aug 2008 16:21:33 -0600

Me too.  What time are most planning to go?  Is this the A&W by Home Depot?

Glen

 -----Original Message-----
From: 	[email-masked]
[mailto:[email-masked]]  On Behalf Of Hobbs, John JU
Sent:	August 20, 2008 9:49 AM
To:	JAGNUTS Regina
Subject:	Re: [JAGNUTS] Cruising the Dub - Thursday

John H.

-----Original Message-----

Phil

             Bob England

             <[email-masked]>

             Sent by:
To

cc

             08/19/2008 09:39
Subject

                                       Thursday

             Please respond to

              JAGNUTS Regina

             <[email-masked]

                  am.net>

Check

A?opendocument

Bob

---

From: "Norm Latham" <[email-masked]>
Date: Wed, 20 Aug 2008 17:10:58 -0600

HI Bob, which A&W on Vic east? the one by the fire hall on Vic ave or out by 
home dept, and whats the best time to come, thanks norm.
----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, August 20, 2008 8:30 AM
Subject: Re: [JAGNUTS] Cruising the Dub - Thursday

> [mailto:[email-masked]]
>> [mailto:[email-masked]]
>> On Behalf Of Bob England
>> in

---

From: [email-masked]
Date: Wed, 20 Aug 2008 20:16:29 -0300 (ADT)

> Bob:
He who keeps a Jensen C-V8. The nickname originated with the JOC member
who restored & owned the very first one... :-) I'm going to the cruise in
tomorrow & will try to post jpegs.
Ray

---

From: RJE <[email-masked]>
Date: Wed, 20 Aug 2008 21:42:58 -0600

OK ... it looks like a fair amount of interest, but no suggestions as of yet
regarding meeting time and location.  Therefore, in my somewhat less than
infinite wisdom, I would suggest (based on the fact that Teenburgers get
donations to MS and EVERYBODY will be hungry and want a Teenburger), a
meeting time of 6:30 p.m.

Now WHERE to meet ... how about ... wait for it ... meeting at the Dub
itself ... BRILLIANT!  We won't all park together, but what the hey!  Sounds
like the popular choice is the Dub at the Home Despot (yes "despot").

Therefore, and to summarize, see you at the Home Despot A&W at 6:30 p.m.
[I'll be late I expect, but hopefully will make it there before 7:30 or so.]

Sound acceptable?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England
Sent: August 20, 2008 8:31 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Cruising the Dub - Thursday

Tony

Bob

-----Original Message-----

T.

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 20 Aug 2008 22:24:31 -0600

What a magnificent feat of organization!  I'll be there at 6:30 to watch the 
great plan come together.

Tony

---

From: RJE <[email-masked]>
Date: Thu, 21 Aug 2008 08:30:23 -0600

... or apart as the case may be ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: August 20, 2008 10:25 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Cruising the Dub - Thursday

Tony

---

From: "E.A. Driver" <[email-masked]>
Date: Thu, 21 Aug 2008 11:09:46 -0600

Hi Tony

You can contact me off the Jagnuts list

Kind regards
Ed