Subject: [JAGNUTS] Luigi has a great idea !

From: "Bob" <[email-masked]>
Date: Mon, 9 Feb 2004 19:30:35 -0600

Received this note from Luigi yesterday ...

   ...  "First Annual Shine and Drive Spring Tour" which will feature three
events; the first event will include a car wash, or coffee for those who do
not wash their own cars (to remove the dust and webs at Regina Car Wash on
north Albert Street); the second will include a drive (to Regina Beach via
#11 highway) and finally a third event which will include a breakfast
(somewhere in Regina Beach possibly Western Pizza).  The return trip will be
through picturesque Lumsden and back to Regina on the old #11 highway.

Luigi is planning this, and it sounds like a great way to stretch the cars
after their long hibernation.  He'll keep us posted on the date.

Bob

---

From: Grand Coulee CAP <[email-masked]>
Date: Tue, 10 Feb 2004 09:29:05 -0600

Hello All,
Sounds like a great idea ,the XK120 broke free
from its winter bonds to take on old man
winter and is chewing at my garage door.
Also the 120 did not see its shadow so 
spring must be close at hand.
Pip pip Tally Ho
Jim
  ----- Original Message ----- 
  From: Bob 
  To: [email-masked] 
  Sent: Monday, February 09, 2004 7:30 PM
  Subject: [JAGNUTS] Luigi has a great idea !

     ...  "First Annual Shine and Drive Spring Tour" which will feature three events; the first event will include a car wash, or coffee for those who do not wash their own cars (to remove the dust and webs at Regina Car Wash on north Albert Street); the second will include a drive (to Regina Beach via #11 highway) and finally a third event which will include a breakfast (somewhere in Regina Beach possibly Western Pizza).  The return trip will be through picturesque Lumsden and back to Regina on the old #11 highway. 

  Luigi is planning this, and it sounds like a great way to stretch the cars after their long hibernation.  He'll keep us posted on the date.

  Bob

---

From: "Bob" <[email-masked]>
Date: Tue, 10 Feb 2004 20:21:33 -0600

"Spring must be close at hand" ... have you looked outside !  Brian, we need
you ... get back here quick!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Grand Coulee CAP
Sent: February 10, 2004 9:29 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Luigi has a great idea !

Hello All,