Subject: [JAGNUTS] Friday Goodwood OpComm Meeting

From: Ian Bailey <[email-masked]>
Date: Thu, 21 Jun 2012 12:27:29 -0700

All,

This Friday's Goodwood OPComm fun time is postponed this week due to inclement
football being played in the City.

---

From: Bob Burnyeat <[email-masked]>
Date: Fri, 22 Jun 2012 15:23:00 -0600

Hey all,
We are in moose Jaw today - SBCC tour on our way to Ogema! Tonight in
Gravelbourg. Won't be able to join you this time.
Hopefully the real Riders will show up tonight.

----- Original Message -----
From: Ian Bailey [mailto:[email-masked]]
Sent: Thursday, June 21, 2012 01:27 PM
To: Jagnuts Regina
<[email-masked]>
Subject: [JAGNUTS] Friday Goodwood OpComm Meeting

All,

This Friday's Goodwood OPComm fun time is postponed this week due to
inclement
football being played in the City.
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________