Subject: [JAGNUTS] JONAT '06 Saskatchewan - GALA BAR-B-QUE June 29th

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 6 Jun 2006 08:31:25 -0600

Jagnuts

We are looking for some door prizes for the JONAT GALA BAR-B-QUE which will
be held at Ed's (and catered by Chris if I understand correctly) on Thursday
June 29th.

If you have anything you would like to donate as a door prize (along with
recognition on the "SPONSORS" page of the Sask Sector JONAT Website), please
let me know and I will come and pick-up whatever you choose to donate.

Thanks.             

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 6 Jun 2006 08:34:40 -0600

I have some JONAT 2004 golf shirts I can donate.

Ian Bailey
 
Cell (306) 591-4574

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob England - Mechanical Design Group
Sent: June 6, 2006 8:31 AM
To: [email-masked]
Subject: [JAGNUTS] JONAT '06 Saskatchewan - GALA BAR-B-QUE June 29th

Jagnuts

Thanks.             

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 6 Jun 2006 08:51:10 -0600

Thanks Ian

I will come pick them up in a few days.  As far as the sponsorship webpage
goes, do I put it down as from a business (in which case a logo could go on
the webpage), or personal.

Thanks again!

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ian Bailey
Sent: June 6, 2006 8:35 AM
To: [email-masked]
Subject: RE: [JAGNUTS] JONAT '06 Saskatchewan - GALA BAR-B-QUE June 29th

Ian Bailey
 
Cell (306) 591-4574

-----Original Message-----

Jagnuts

Thanks.             

Bob

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 6 Jun 2006 08:53:26 -0600

Just personal

Ian Bailey
 
Cell (306) 591-4574

-----Original Message-----
Sent: June 6, 2006 8:51 AM

Thanks Ian

Thanks again!

Bob

-----Original Message-----

Ian Bailey
 
Cell (306) 591-4574

-----Original Message-----

Jagnuts

Thanks.             

Bob