Subject: [JAGNUTS] GRILLE BADGES

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 5 Apr 2006 12:20:44 -0600

Sounds like there is a definite desire for some grille badges!
 
I have compiled a list of who wants badges.  Please go to 
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm"http://nonprofit
s.accesscomm.ca/jagnuts/WhoWantsBadges.htm
if you have indicated you want badges and make sure I have your name and the
right number on the list.
 
(My e-mail has been doing funny things over the past few day so hopefully I
have not missed anyone).
 
Once we get 25 committed (we now have 18), we'll collect a deposit from
everyone and get the set-up done (probably around $10).  Once they have sent
us an approved sample, we'll collect the balance from everyone and put in
the order.
 
Sound OK?

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.5/301 - Release Date: 2006.04.04

---

From: Tom Bradley <[email-masked]>
Date: Wed, 05 Apr 2006 13:21:45 -0600

Bob

I'm on the list for 1 badge.

[demime 1.01d removed an attachment of type image/jpeg which had a name of tom's signature.jpg]
On Apr 5, 2006, at 12:20 PM, Bob England - Mechanical Design Group  
wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Wed, 5 Apr 2006 13:53:17 -0600

Tom ... yes ... Is that correct ? 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tom Bradley
Sent: April 5, 2006 1:22 PM
To: [email-masked]
Subject: Re: [JAGNUTS] GRILLE BADGES

Bob

---

From: Tom Bradley <[email-masked]>
Date: Wed, 05 Apr 2006 14:05:21 -0600

YES

---

From: Dan Kirby <[email-masked]>
Date: Wed, 05 Apr 2006 17:19:34 -0600

Bob the hyperlink doesn't work. I do want 1 for my MG.

Dan Kirby - Lumsden
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: "JAGNUTS MAILING LIST" <[email-masked]>
Sent: Wednesday, April 05, 2006 12:20 PM
Subject: [JAGNUTS] GRILLE BADGES

> No virus found in this incoming message.
> Version: 7.1.385 / Virus Database: 268.3.5/302 - Release Date: 4/5/2006

---

From: mike scales <[email-masked]>
Date: Wed, 05 Apr 2006 17:15:24 -0600

Hi Bob;  I can't make the hyperlink work either...I should be down for two
badges...MIke.

---

From: "Bob" <[email-masked]>
Date: Wed, 5 Apr 2006 17:38:24 -0600

Try

http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm 

Seems to work OK for me OK.

I do have you down for one.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dan Kirby
Sent: April 5, 2006 5:20 PM
To: [email-masked]
Subject: Re: [JAGNUTS] GRILLE BADGES

Dan Kirby - Lumsden

---

From: "Bob" <[email-masked]>
Date: Wed, 5 Apr 2006 17:38:59 -0600

I've got you down for 2 ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: April 5, 2006 5:15 PM
To: [email-masked]
Subject: Re: [JAGNUTS] GRILLE BADGES

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 05 Apr 2006 18:01:02 -0600

Mike you are!
Regards
Ed

mike scales wrote:
>>if you have indicated you want badges and make sure I have your name and
> 
> the
> 
>>(My e-mail has been doing funny things over the past few day so hopefully
> 
> I
> 
>>have not missed anyone).
>>
>>everyone and get the set-up done (probably around $10).  Once they have
> 
> sent
>