Subject: RE: [JAGNUTS] Today's Coffee

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Wed, 18 Feb 2004 13:42:10 -0600

Thank you, good sir.  I've mailed Ken asking him to bring it.  Sorry you
can't make it.

By the way, if you get a video of an ALFA next, I hope it is next to a
Jaguar, so we have something nice to look at.

Tony (ducking)

> -----Original Message-----
> From:	Grand Coulee CAP [SMTP:[email-masked]]
> Sent:	Wednesday, February 18, 2004 2:09 PM
> To:	[email-masked]
> Subject:	Re: [JAGNUTS] Today's Coffee
> 
> Hello All,
> I will not be able to make it,
> but Ken has the tape right now so if can
> talk him into going you all will have some
> nice viewing ,sorry Luiggi no ALFA's
> on the videos will try to get a video of
> a ALFA next.
> 
> Pip pip Tally Ho
> Jim
> ----- Original Message ----- 
> From: "Koschinsky, Tony JU0" <[email-masked]>
> To: <[email-masked]>
> Sent: Wednesday, February 18, 2004 9:10 AM
> Subject: RE: [JAGNUTS] Today's Coffee
> 
> 
> > Seems to be a half dozen or so.  If Jim is listening, could you bring
> that
> > History of Jaguar tape that we hear you have?
> >
> > Tony
> >
> > > -----Original Message-----
> > > From: Bob [SMTP:[email-masked]]
> > > Sent: Tuesday, February 17, 2004 5:14 PM
> > > To: [email-masked]
> > > Subject: RE: [JAGNUTS] Today's Coffee
> > >
> > > Oh yeah ... don't forget Tony's on Thursday night !  Tony ... how does
> the
> > > turnout look for Thursday?
> > >
> > >
> > >
> > > -----Original Message-----
> > > From: [email-masked]
> > > [mailto:[email-masked]]On Behalf Of Bob
> > > Sent: February 15, 2004 8:27 PM
> > > To: [email-masked]
> > > Subject: [JAGNUTS] Today's Coffee
> > >
> > >
> > > I took some pictures today of coffee ... great turnout !  See the
> website
> > > for photos.
> > >
> > > Richard has done some great planning on the MS fundraiser.  He is also
> > > looking for some help in planning the event.  If you are interested,
> > > contact
> > > Richard.
> > >
> > > The Jaguar Owner's Tour was discussed at some length as well.  Ian is
> > > doing
> > > a great job pulling this together.
> > >
> > > Luigi is also starting to put together a spring run through the valley
> > > that
> > > sounds pretty interesting as well.
> > >
> > > Stay tuned for details!
> > >
> > > Bob
> > >
> > >
> > > _______________________________________________
> > > JAGNUTS Regina  -  mailing list
> > > REPLY TO : [email-masked]
> > > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > > _______________________________________________
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> >
> 
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ken Exner" <[email-masked]>
Date: Wed, 18 Feb 2004 21:17:31 -0600

I am sorry that I will not be able to make to the movie night as much as I
would so like to be there. Is there some way that I can get it to you guys?

Ken E

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Koschinsky, Tony JU0
Sent: Wednesday, February 18, 2004 1:42 PM
To: [email-masked]'
Subject: RE: [JAGNUTS] Today's Coffee

Tony (ducking)

---

From: mike scales <[email-masked]>
Date: Wed, 18 Feb 2004 21:48:45 -0600

Hi Ken; I can pick it up if you give me a time and location. I go in to
Regina around 10.30 in the morning, and back to Pense around 2.30 and  I
will be going in again around 6.30 pm to go to the event......Let me
know...Mike.

---

From: "Ken Exner" <[email-masked]>
Date: Thu, 19 Feb 2004 05:04:16 -0600

Hi Mike, I work at the old #2 fire hall on the curve on Ross Ave. Just go in
through the side door and up to the second floor and the first door on the
right. I may not be in there as I am in a course all day but there should be
someone around that can give you the tapes or show you where I am. Other
wise, I will be at home at about 5:40 at 17 Fairfax St in Grand Coulee. Just
look for the old white Dodge in the drive you know the one.

Ken Exner

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of mike scales
Sent: Wednesday, February 18, 2004 9:49 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Today's Coffee

---

From: "Bob" <[email-masked]>
Date: Thu, 19 Feb 2004 08:19:01 -0600

I had a call yesterday from one of the group noting that since we have been
on this mailing list thing that he has noticed an increase in the amount of
spam he is receiving.  Has anyone else noted an increase in spam?

Bob England

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 19 Feb 2004 08:53:28 -0600

Hi Bob

Not for me.  In fact since I changed from Sympatico to Sasktel.net and
recently had Sasktel drop the Sympatico mail  eight months early
(they maintain your old e-mail address up to one year) I only receive
whatever I've subscribed to.

Thanks for your kind words about the revision to V.S.T., you are
absolutely correct  - these things take on a life of their own and
growth is truly Malthusian.

Kind regards
Ed
Saskatoon
www.vintage-sportscar-touring.ca
'65 BJ8
'89 Morgan 4/4

---

From: mike scales <[email-masked]>
Date: Thu, 19 Feb 2004 09:01:52 -0600

Hi Bob; I was getting about one spam a day, now I average about 10.....Your
message was nestled amongst 3 including a message fron Karen to 'go all
weekend', and Darla advising how to get any medication mailed free to my
door. I have been forwarding most of them to
[email-masked]'......Mike.

---

From: "Bob" <[email-masked]>
Date: Thu, 19 Feb 2004 09:09:46 -0600

Did it increase about the time we went to the mailing list?

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of mike scales
Sent: February 19, 2004 9:02 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Spam

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 19 Feb 2004 09:18:59 -0600

I am getting no more Spam..

---

From: mike scales <[email-masked]>
Date: Thu, 19 Feb 2004 09:25:40 -0600

Hi Bob; Yes, but I didn't make the connection, because that was also the
time I went from Sasktel's 'Highspeed Lite' to regular  'Hispeed'.I don't
know who to blame it on....Mike.

---

From: Grand Coulee CAP <[email-masked]>
Date: Thu, 19 Feb 2004 10:49:06 -0600

Hello All,
No I have not had an increace in
spam in fact I have not received
any spam as of yet.The only way that I know
to get spam is to register at a web site.(or admit that
you like ALFA's )
Pip pip Tally Ho
Jim

---

From: Andrew Martens <[email-masked]>
Date: Thu, 19 Feb 2004 17:34:13 -0600

I don't think I have any more than usual.

One trick (on Sasktel.net, at least), is to choose a different alias than
your account name. So if your email address (account) is called
[email-masked], you should pic a different address as an alias and use
that instead, like [email-masked]. This is because an alias can
easily be changed if spam becomes a problem (or you want to hide) whereas to
change the account name, the account basically has to be deleted with all of
its emails and a new one set up.

Andrew
see you at 7