Subject: RE: [JAGNUTS] photo opp day

From: "Hobbs, John JU0" <[email-masked]>
Date: Tue, 28 Sep 2004 09:13:01 -0600

Sounds great - Thrusday night cruise. I'll be there.

> -----Original Message-----
> From:	Luigi Mazzotti [SMTP:[email-masked]]
> Sent:	Tuesday, September 28, 2004 9:05 AM
> To:	[email-masked]
> Subject:	RE: [JAGNUTS] photo opp day
> 
> Bob
> I believe we can take some great nights shots in Wascana Park on
> Thursday night - with the lights on.  We can go for a cruise after we
> meet in the Walmart parking lot.
> 
> As far as other photo ops there is still the suggestion to go out this
> weekend on Sunday and take a trip to Lumsdaen to Chamberlain down to
> Moose Jaw and back to Regina.  There would be lots of opportunities for
> some camera action.  But - there has been no comment about doing this.
> Let's wait and see if there is some interest.  If the drive is too long
> we can shorten it by going to Regina Beach only or the other way to
> Moose Jaw only and then returning to Regina.
> 
> Luigi
> 
>  
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Bob
> Sent: Tuesday, September 28, 2004 8:32 AM
> To: [email-masked]
> Subject: RE: [JAGNUTS] photo opp day
> 
> Works for me ... I'll add it to the website "Upcoming Events" later
> today.  
> 
> Are we still doing a photo op?  If so, any good ideas as to where we
> might
> go?  It gets dark pretty quick.
> 
> Bob
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On
> Behalf Of Luigi Mazzotti
> Sent: September 28, 2004 8:30 AM
> To: [email-masked]
> Subject: RE: [JAGNUTS] photo opp day
> 
> Ron
> We will meet in the Walmart parking lot, east side nearest Albert
> Street.  See you at 7:00 PM on Thursday.
> 
> Luigi 
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "JAGNUTS" <[email-masked]>
Date: Tue, 28 Sep 2004 17:42:39 -0600

I think I am up-to-date on the website with photos from Sunday's coffee
(great turnout) and upcoming events including Thursday's Photo-Op-Night.

I also think I have the photos of everyone's cars updated on the website,
but was so far behind on this I could be wrong.  Please check out the
pictures of the cars, and if you have a new acquisition I have not listed
(or have divested yourself of a few wheels) please let me know.

Thanks.

Bob