Subject: [Maybe Spam] [JAGNUTS] RE: JAGNUTS

From: "Daryl Rainham" <[email-masked]>
Date: Mon, 22 Mar 2004 08:53:07 -0600

Hi Guys:

What is involved in showing a car at the Majestics car show?  What is the expected level/grade of car?  Are attendees allowed to climb into the cars?

I am interested in showing my car but would like to get more details first.

Thanks, Daryl Rainham

>>> [email-masked] 03/20/04 03:39PM >>>
Mike ... Not sure ... has not been much talk of it this year with the MS
fundraiser and JONAT happening ... who is all interested in putting cars in
to Majestics this year ???  Bob

 -----Original Message-----
From: Mike Dickie [mailto:[email-masked]] 
Sent: March 20, 2004 1:15 PM
To: JAGNUTS
Subject: JAGNUTS

Hey fellow Nuts!

I threw this one out once before, but didn't get a response, so I'll try
again.  Is there going to be a JagNuts presence at the Majestics show this
year, and when is the show?

Mike
www.flatlanderforge.com

---

From: "Bob" <[email-masked]>
Date: Mon, 22 Mar 2004 21:50:22 -0600

Does anyone want to take on the role of getting a few people organized for
Majestic's?

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Daryl Rainham
Sent: March 22, 2004 8:53 AM
To: [email-masked]; [email-masked]
Subject: [Maybe Spam] [JAGNUTS] RE: JAGNUTS

Hi Guys:

What is involved in showing a car at the Majestics car show?  What is the
expected level/grade of car?  Are attendees allowed to climb into the cars?

Thanks, Daryl Rainham

 -----Original Message-----
From: Mike Dickie [mailto:[email-masked]]
Sent: March 20, 2004 1:15 PM
To: JAGNUTS
Subject: JAGNUTS

Hey fellow Nuts!

Mike
www.flatlanderforge.com

_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________