Subject: [JAGNUTS] JONAT 2006

From: "Ian Bailey" <[email-masked]>
Date: Tue, 9 May 2006 10:42:24 -0600

Brief Update on JONAT 2006 and questions:

The Sask events are planned as follows:

Wednesday - June 28, Tour of the Valley. Night in Regina.

Thursday - June 29, Corner Gas Day. Night in Regina.

Friday - June 30, Saskatoon Show and Shine Day

Saturday - July 1, North Battleford Hand Off Day 

       Questions for you??? Please RSVP

1. Who is planning on coming to Winnipeg June 27 to meet with JONAT there?  

2. Who in Saskatoon is planning on coming down to Regina on June 28?

3. Saskatoon is planning a night on June 30. Who in Regina is planning on
going up for the night?

4. Is anyone planning on going from Saskatchewan to Alberta on the JONAT
Tour??

Thanks,

Ian Bailey

Cell (306) 591-4574

---

From: "Bob" <[email-masked]>
Date: Mon, 15 May 2006 06:29:26 -0600

Ian

I am planning on going to Winnipeg.  Unfortunately I will not be going to
Saskatoon or beyond due to prior commitments.

Bob England

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ian Bailey
Sent: May 9, 2006 10:42 AM
To: [email-masked]
Subject: [JAGNUTS] JONAT 2006

Thanks,

Ian Bailey

Cell (306) 591-4574
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Ken Exner <[email-masked]>
Date: Tue, 16 May 2006 21:58:06 -0700 (PDT)

I too have prior commitments that will keep me in the city, wish I could partake in the events.
 
Ken E

----- Original Message ----
From: Bob <[email-masked]>
To: [email-masked]
Sent: Monday, May 15, 2006 6:29:26 AM
Subject: RE: [JAGNUTS] JONAT 2006

Ian

Bob England

-----Original Message-----

Thanks,

Ian Bailey

Cell (306) 591-4574