Subject: [JAGNUTS] New Jaguar

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 25 Aug 2005 20:42:42 -0600

For those Jaguar types out there, you might be interested in the new Jaguar
previewed at
 
HYPERLINK
"http://www.jag-lovers.org/_2005xkpr.php"http://www.jag-lovers.org/_2005xkpr
.php

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.10.15/80 - Release Date: 2005.08.23

---

From: Melrose Place North <[email-masked]>
Date: Thu, 25 Aug 2005 21:46:07 -0700

WOW.....thank you Bob.

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 25, 2005 7:42 PM
Subject: [JAGNUTS] New Jaguar

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>
>
> -- 
> No virus found in this incoming message.
> Version: 7.0.344 / Virus Database: 267.10.15/81 - Release Date: 8/24/2005

---

From: Grand Coulee <[email-masked]>
Date: Tue, 30 Aug 2005 10:31:27 -0600

To All,
In Grand Coulee on Sept 3/05
we will be having a parade (cars
assembling at the fire hall)at 14:00(2:00 PM).
From 16:00(4:00PM)there will be an on
going lunch ,then starting at19:00(7:00pm)
the beer garden starts.(I have never been to a
beer garden before do they have beer trees).

Pip pip Talley Ho
Jim Pratt

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 30 Aug 2005 11:02:56 -0600

Jim

As I recall you were looking for convertibles - I'll be there with a couple
of cars (MGB and MG Midget).

Do I remember correctly that the parade is from 2 to 3?  I will probably
have to leave after the parade.

And regarding the beer trees, I've not heard of them either.  HOWEVER, I
have heard that it's good to put beer on lawns (because it comes up half
cut!).

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Grand Coulee
Sent: August 30, 2005 10:31 AM
To: [email-masked]
Subject: [JAGNUTS] Re: Parade

To All,
In Grand Coulee on Sept 3/05
we will be having a parade (cars
assembling at the fire hall)at 14:00(2:00 PM).
From 16:00(4:00PM)there will be an on
going lunch ,then starting at19:00(7:00pm) the beer garden starts.(I have
never been to a beer garden before do they have beer trees).

Pip pip Talley Ho
Jim Pratt
----- Original Message -----
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, August 25, 2005 8:42 PM
Subject: [JAGNUTS] New Jaguar

-- 
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.10.17/84 - Release Date: 2005.08.29

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.10.17/84 - Release Date: 2005.08.29

---

From: [email-masked]
Date: Tue, 30 Aug 2005 23:47:27 -0600

Who cares for the club web site again? Could you email me off-list? I have some
very special Jag-related photos from my vacation that you are going to want to
see. Or should I just email them over the list? And how big or small would you
like them?

Regards,

Glen
ILR/LCOC

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 31 Aug 2005 08:14:10 -0600

Glen

Send them to [email-masked] ... I'll post them to the site.  Don't
send them over the mailing list as the list does not accept large files.

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of [email-masked]
Sent: August 30, 2005 11:47 PM
To: [email-masked]
Subject: [JAGNUTS] Jagnuts Web Site

Who cares for the club web site again? Could you email me off-list? I have
some very special Jag-related photos from my vacation that you are going to
want to see. Or should I just email them over the list? And how big or small
would you like them?

Regards,

Glen
ILR/LCOC

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 31 Aug 2005 09:37:24 -0600

Hi Bob

I could be wrong but the server on Team.net will remove
any attachments.  At Least this happens on the Healey and
Morgan Lists of Team.net.

Kind regards
Ed