Subject: RE: [JAGNUTS] Saskatoon British Car Day July 11th.

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 6 Jul 2004 09:57:41 -0600

Mike and Dan
I also am planning to go provided the following conditions are met:

1.  My wife approves.
2.  The weathernuts bless the day with good weather.

Hopefully Bob, Ian and some others will be allowed to come and play with
us on that day too.
Luigi 
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of mike scales
Sent: Tuesday, July 06, 2004 12:40 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Saskatoon British Car Day July 11th.

I plan to go
Mike in Pense
----- Original Message ----- 
From: "Dan Kirby" <[email-masked]>
To: "Jagnuts" <[email-masked]>
Sent: Tuesday, July 06, 2004 12:22 AM
Subject: [JAGNUTS] Saskatoon British Car Day July 11th.

> I was thinking that I would head up to Saskatoon for the day and check
this out, and was wondering if anyone else was planning on heading up?
>
> Dan Kirby
> Lumsden.
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: mike scales <[email-masked]>
Date: Tue, 06 Jul 2004 15:56:33 -0600

Sounds like two unpredictables