Subject: [JAGNUTS] Pictures of Saskatoon British Car Day

From: "Bob" <[email-masked]>
Date: Mon, 18 Jul 2005 22:32:34 -0600

The website has been updated with pictures of the recent events ... another
bonus webpage to boot!  Check 'em out.

Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htmHYPERLINK "http://www.jonat.org/"

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.9.0/50 - Release Date: 2005.07.16

---

From: Robert Muzio <[email-masked]>
Date: Tue, 19 Jul 2005 09:57:29 -0700 (PDT)

Hi Bob,
Great picts, really enjoyed them. It's said that if
one drives fast enough in the rain with one's top down
one won't get wet. I guess the Austin doesn't have the
power to reach that speed ;-)
Take care,
Bob Muzio

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com