Subject: [JAGNUTS] New Photos - and - Classifieds - and - Brits by the Bus - and - Car Show next Sunday - and - that's it!

From: Bob England <[email-masked]>
Date: Tue, 20 May 2008 08:36:19 -0600

Photos from this week have been posted.

A new item has shown up on the classifieds page.

Also, don't forget registration for Brits by the Bus is due this week if you
are participating in any of the events other than just the show.  A few of
us are heading up on the Saturday (July 19) to participate in the Saturday
and Sunday events.  For the registration form go to

http://sbcc.ca/Sbcc10th/SBCC10th.htm

Also note that the Regina Collector's Car Club car show is next Sunday at
the T. C. Douglas Building.

Bob

---

From: Bob England <[email-masked]>
Date: Wed, 21 May 2008 08:12:33 -0600

Ian

Do I understand correctly that you had volunteered to collect application
forms and cheques for Brits-by-the-Bus on Sunday morning to send in batch to
Saskatoon?  (or is this just a myth).

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England
Sent: May 20, 2008 8:36 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] New Photos - and - Classifieds - and - Brits by the Bus -
and - Car Show next Sunday - and - that's it!

Bob

---

From: "Ian Bailey" <[email-masked]>
Date: Wed, 21 May 2008 08:55:50 -0600

I am not sure I volunteered to do anything, though I could. What I did
do was to nag everyone to get the forms filled out and brought in Sunday
morning so that we could send them all in a s group. c/w money.

Tony and I decided that was a good way to go, so we can blame Tony. But
it  is no problem to collect them and send them in. An advisory should
be sent to all. The form is available on the Saskatoon Web Site. I think
some of us will try to go up the night before.

Ian

>>> Bob England <[email-masked]> 5/21/2008 8:12 AM >>>
Ian

Do I understand correctly that you had volunteered to collect
application
forms and cheques for Brits-by-the-Bus on Sunday morning to send in
batch to
Saskatoon?  (or is this just a myth).

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] 
On Behalf Of Bob England
Sent: May 20, 2008 8:36 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] New Photos - and - Classifieds - and - Brits by the
Bus -
and - Car Show next Sunday - and - that's it!

Also, don't forget registration for Brits by the Bus is due this week
if you
are participating in any of the events other than just the show.  A few
of
us are heading up on the Saturday (July 19) to participate in the
Saturday
and Sunday events.  For the registration form go to

Also note that the Regina Collector's Car Club car show is next Sunday
at
the T. C. Douglas Building.

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked] 
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm 
_______________________________________________

---

From: Bob England <[email-masked]>
Date: Wed, 21 May 2008 09:24:00 -0600

Sounds good ... (I mean the blaming Tony bit).

As a reminder the link is
http://sbcc.ca/Sbcc10th/SBCC10th.htm

Just to take a bit of a poll, who is thinking to heading up the Saturday and
how many would be going up Sunday morning?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: May 21, 2008 8:56 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] New Photos - and - Classifieds - and - Brits by the
Bus - and - Car Show next Sunday -

Ian

Ian

Bob

---

From: Mike <[email-masked]>
Date: Wed, 21 May 2008 09:35:35 -0600

Hi Bob and all;

I would like to join the 50/55 group  for Saturday because that is as fast 
as POA [poor old Austin] likes to go.  I do get really good mileage 
tho!......Thanks...Mike.

----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, May 21, 2008 9:24 AM
Subject: [JAGNUTS] Brits by the Bus --> was --> New Photos - and - 
Classifieds - and - Brits by the Bus - and - Car Show next Sunday -

---

From: "G.R. Green" <[email-masked]>
Date: Wed, 21 May 2008 11:16:56 -0600

Ken & I are thinking of going up with our Midget and would love to be part 
of the 50/55 group.  (probably)

----- Original Message ----- 
From: "Mike" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Wednesday, May 21, 2008 9:35 AM
Subject: Re: [JAGNUTS] Brits by the Bus --> was --> New Photos - and - 

>> Saskatoon?  (or is this just a myth).

--------------------------------------------------------------------------------

No virus found in this incoming message.
Checked by AVG.
Version: 8.0.100 / Virus Database: 269.23.21/1458 - Release Date: 5/21/2008 
7:21 AM

---

From: Kevin Smith <[email-masked]>
Date: Wed, 21 May 2008 15:12:08 -0600

Lorie and I plan on going up on Saturday.

Also, I was so motivated by Ian's nagging on sunday that I filled out my 
form and dropped it in the mail the next day.  I missed the part about 
sending them all up together.

Now I just need to get a car running to make the trip.

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

Bob England <[email-masked]> 
Sent by: [email-masked]
05/21/2008 09:24 AM
Please respond to
JAGNUTS Regina <[email-masked]>

To
"'JAGNUTS Regina'" <[email-masked]>
cc

Subject
[JAGNUTS] Brits by the Bus --> was --> New Photos - and - Classifieds - 
and - Brits by the Bus - and - Car Show next Sunday -

Just to take a bit of a poll, who is thinking to heading up the Saturday 
and
how many would be going up Sunday morning?

Bob

-----Original Message-----

Ian

Ian

Bob

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 21 May 2008 18:30:51 -0600

Hey.  I resemble that remark.

----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, May 21, 2008 9:24 AM
Subject: [JAGNUTS] Brits by the Bus --> was --> New Photos - and - 

> -- 
> Version: 7.5.524 / Virus Database: 269.23.21 - Release Date: 5/19/2008 
> 12:00 AM

---

From: "Bob" <[email-masked]>
Date: Thu, 29 May 2008 07:20:23 -0600

Just a reminder - get your free t-shirt and badge bar, registration for
Brits-by-the-bus must be to Saskatoon tomorrow.  Later registration is OK if
I remember correctly, but the freebees are not freebees.

It looks like we have seven or eight cars heading up for the Saturday
festivities. It should be fun!

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England
Sent: May 21, 2008 9:24 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Brits by the Bus --> was --> New Photos - and -
Classifieds - and - Brits by the Bus - and - Car Show next Sunday -

Bob