Subject: [JAGNUTS] Car Collectors Cruise and Shine

From: Mike <[email-masked]>
Date: Fri, 24 Jul 2009 08:18:21 -0600

Hi All;
  
  I see there is a Car Collectors cruise night from Siast to Canadian Tire north this Saturday.  It starts at 6:00 pm at Siast...

  Anyone interested?

Mike.

---

From: "Jennifer & Glen Perchie" <[email-masked]>
Date: Sat, 25 Jul 2009 00:13:18 -0600

Mike:

Do you know what time they get to Canadian Tire?  I would like to stop in
there, but won"t likely be able till about 7:30 pm.  Too late?

Glen

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Mike
Sent: July 24, 2009 8:18 AM
To: [email-masked]
Subject: [JAGNUTS] Car Collectors Cruise and Shine

Hi All;

  I see there is a Car Collectors cruise night from Siast to Canadian Tire
north this Saturday.  It starts at 6:00 pm at Siast...

  Anyone interested?

Mike.
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Mike <[email-masked]>
Date: Sat, 25 Jul 2009 01:06:40 -0600

Hi Glen;
  Should be no problem...they have a show and shine event at Can Tyre which 
usually lasts 'til 9:00/9:30.
See you there.
Mike.