Subject: [JAGNUTS] coffee

From: "mini.sales" <[email-masked]>
Date: Sat, 17 Apr 2004 09:42:40 -0600

Hi guys. Just wondering if there would be anybody going for coffee on
Sunday tomorrow? Since we have had nicer weather, I thought that there might
be some of these so called autos that are in storage everyone has been talking
about, that I have yet to see.............lol.jk

Thanks
Richard Swallow

---

From: "Bob" <[email-masked]>
Date: Sat, 17 Apr 2004 16:56:00 -0600

I may head over there tomorrow morning if it's not raining ... Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of mini.sales
Sent: April 17, 2004 9:43 AM
To: [email-masked]
Subject: [JAGNUTS] coffee

    Hi guys. Just wondering if there would be anybody going for coffee on
Sunday tomorrow? Since we have had nicer weather, I thought that there might
be some of these so called autos that are in storage everyone has been
talking
about, that I have yet to see.............lol.jk

Thanks
Richard Swallow
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Ken Exner" <[email-masked]>
Date: Sat, 17 Apr 2004 18:55:57 -0600

I may attend as well if the conditions are right

Ken Exner

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Bob
Sent: Saturday, April 17, 2004 4:56 PM
To: [email-masked]
Subject: RE: [JAGNUTS] coffee

-----Original Message-----

Thanks
Richard Swallow