Subject: [JAGNUTS] Reminder of Times - Brits by the bus

From: "JAGNUTS" <[email-masked]>
Date: Fri, 20 Jul 2012 16:53:07 -0600

FOR THOSE LEAVING SATURDAY JULY 21st 
11:00 a.m.- Meet at Tim Hortons north
11:15 a.m. - Leave for Saskatoon
5:00 p.m. - BBQ at the Saskatchewan Muzzle Loaders Club
HOTEL : Most are staying at the Besborough Saturday Night

FOR THOSE LEAVING SUNDAY JULY 22nd
7:15 a.m. - Meet at Tim Hortons north
7:30 a.m. - Leave for Saskatoon

---

From: "Mike" <[email-masked]>
Date: Fri, 20 Jul 2012 17:58:16 -0600

Gosh  thats early!

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Friday, July 20, 2012 4:53 PM
Subject: [JAGNUTS] Reminder of Times - Brits by the bus

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Jennifer & Glen <[email-masked]>
Date: Fri, 20 Jul 2012 19:58:21 -0600

Awe common, we can do it.

On 20/07/2012 5:58 PM, Mike wrote:
> Gosh  thats early!
>
>
> ----- Original Message ----- From: "JAGNUTS" <[email-masked]>
>> FOR THOSE LEAVING SATURDAY JULY 21st 11:00 a.m.- Meet at Tim Hortons 
>> north

---

From: Ian Bailey <[email-masked]>
Date: Sat, 21 Jul 2012 13:04:45 -0700

TO SUNDAY DRIVERS

Ian and Sherry's E-Type is acting up. Not sure if we can make it Sunday so
please don't wait for us.

Ian