Subject: Re: [JAGNUTS] Jagnuts Digest, Vol 4, Issue 5

From: Gerard Gardiner <[email-masked]>
Date: Wed, 07 Mar 2007 14:13:28 -0600

Can't help Carroll, but just wondering if any 'Nuts out there have some
suggestions for good roads, museums etc around Napa Valley. We're going
there in a few weeks.

Gerard 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Wednesday, March 07, 2007 1:00 PM
To: [email-masked]
Subject: Jagnuts Digest, Vol 4, Issue 5

Send Jagnuts mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://www.team.net/mailman/listinfo/jagnuts
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than
"Re: Contents of Jagnuts digest..."

Today's Topics:

   1. Re: [Fwd: need help] (E.A. Driver)

----------------------------------------------------------------------

Message: 1
Date: Tue, 06 Mar 2007 16:24:15 -0600
From: "E.A. Driver" <[email-masked]>
Subject: Re: [JAGNUTS] [Fwd: need help]
To: JAGNUTS Regina <[email-masked]>
Cc: 'brenda phillips' <[email-masked]>
Message-ID: <[email-masked]>
Content-Type: text/plain; charset=us-ascii; format=flowed

Hi Bob

I thought if Carroll reads the responses he might contact some of the Jagnut
Jag owners as I do not know any more than what I posts to the Jagnuts List.

Kind regards
Ed

P.S. See you Friday night and also I ordered the XK120 book, good
      price

Bob wrote:

> Ed
> 
> I'm not sure if I can help (69 E 2+2), but if I can I will ... Any 
> idea what the problem might be ?
> 
> Bob
> 
> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]
> On Behalf Of E.A. Driver
> Sent: March 5, 2007 8:35 PM
> To: Jagnuts List
> Cc: brenda phillips
> Subject: [JAGNUTS] [Fwd: need help]
> 
> Regina Jagnuts
> 
> Could someone possibly help out Carroll, he is a great guy and been 
> quite helpful to me and my Healeys.  If you can please drop him a note.
> 
> Kind regards
> Ed
> a saskatoon Jagnut
> 
> -------- Original Message --------
> Subject: need help
> Date: Mon, 05 Mar 2007 19:27:19 -0500
> From: brenda phillips <[email-masked]>
> Reply-To: brenda phillips <[email-masked]>
> To: healey list <[email-masked]>
> 
> Need help from any listers that have a 62 or 63 Jag XKE coupe. I am 
> having tough luck on the Jag forum, its not like the forum here and I 
> dont want to go into it. Need help on some simple interior questions. 
> Would love to speak to someone willing to talk to me for a few minutes 
> on the rear wheel arches that are moquette covered.
> 
> Thanks
> 
> Carroll Phillips   Top Down Restorations
> 
> 
> 
> ----------------------------------------------------------------------
> --
> 
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

------------------------------

_______________________________________________
Jagnuts mailing list
[email-masked]
http://www.team.net/mailman/listinfo/jagnuts

End of Jagnuts Digest, Vol 4, Issue 5
*************************************

---

From: "Bob" <[email-masked]>
Date: Thu, 8 Mar 2007 10:28:31 -0600

Bob, our California raisin should be able to help but I'm not sure he is on
the subscription list for these e-mails - I'll check when I get home this
evening ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gerard Gardiner
Sent: March 7, 2007 2:13 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Jagnuts Digest, Vol 4, Issue 5

Gerard

---

From: [email-masked]
Date: Thu, 8 Mar 2007 11:30:47 -0600

You should really save that trip till summer and take in Pebble Beach.

Go to the Keller Winery and try to talk the girl in charge to get you into the
private car and cart collections that are on the property. You will never
forget the experience if you manage to get in.

Glen
-----

--