Subject: Re: [JAGNUTS] coolers & ice needed

From: Andrew Martens <[email-masked]>
Date: Fri, 07 May 2004 14:45:53 -0600

Do you have enough yet, I can bring one if needed.

andrew

----- Original Message -----
From: "mini.sales" <[email-masked]>
Date: Friday, May 7, 2004 11:44 am
Subject: [JAGNUTS] coolers & ice needed

>    Hi guys. Richard Swallow here.
> I am hoping that some of you who are coming to the event tomorrow 
> would have
> coolers and ice so we can store the pop supplied by Pepsi. Please 
> let me know
> ASAP if any of you can help.
> 
> Thanks
> Richard Swallow
> MINI Sales
> 525-4269
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "mini.sales" <[email-masked]>
Date: Sat, 8 May 2004 08:27:57 -0600

That would be great Andrew if you could bring ice and cooler.
Thanks 
MINI Sales