Subject: Re: [JAGNUTS]The Late Great Sort of Annual Often Recurring and Much Anticipated Turnip Festival

From: Phil Sandham <[email-masked]>
Date: Tue, 9 Jul 2013 03:44:35 +0000

I agree, it was a great bfestivalb.  Tony and Donna were wonderful hosts!

Much thanks from Chris and Phil!

PS. . . The wine testing with Ian satisfied my scientific analysis needs.   

Sent from Windows Mail

From: Bob
Sent: bJulyb b8b, b2013 b7b:b49b bAM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] The Late Great Sort of Annual Often Recurring and Much Anticipated Turnip Festival

Many thanks must go to Tony and Donna for hosting once again another great
Turnip festival.  A great evening, wonderful company, and excellent food.
Already looking forward to next year!

Bob 
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Bob Burnyeat <[email-masked]>
Date: Fri, 12 Jul 2013 09:36:42 -0600

Just a reminder about Brits by the Bus next weekend 20th and 21st.
Are any of the Jagnuts coming up? We can update details this week as we get
them re BBQ. Sunday show is as usual. The Taste of Saskatchewan is on again
same day, so it should be busy.
Hopefully we'll see a good contingent from Regina.
Take care.

Bob Burnyeat, MSAA, MRAIC, Architect AIBC, LEED AP
Principal Architect
Managing Partner

aodbt architecture + interior design
235 Ave D North, Saskatoon, S7L 1M7
Direct 306.986.8131
Main  306.244.5101
www.aodbt.com

This email and any files transmitted with it are confidential and intended
solely for the use of the individual to whom they are addressed. If you have
received this email in error please notify the sender immediately and delete
this email. If you are not the intended recipient you are notified that
disclosing, copying, distributing or taking any action in reliance on the
contents of this information is strictly prohibited.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Phil Sandham
Sent: July-08-13 9:45 PM
To: Jagnuts
Subject: Re: [JAGNUTS] The Late Great Sort of Annual Often Recurring and Much
Anticipated Turnip Festival

Sent from Windows Mail

From: Bob
Sent: b
Julyb
 b
8b
, b
2013 b
7b
:b
49b
 b
AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] The Late Great Sort of Annual Often Recurring and Much
Anticipated Turnip Festival

Bob

---

From: "Bob" <[email-masked]>
Date: Fri, 12 Jul 2013 10:36:21 -0600

Bob

It sounds like there will be a bit of a contingent coming up.  Unfortunately
Lynn and I cannot be there, which is disappointing as we wanted to do a
trial run on our Goodwood gear.  It'll be the first time we have missed the
event in quite some years, so it will really leave a hole in our summer.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob Burnyeat
Sent: July 12, 2013 9:37 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] The Late Great Sort of Annual Often Recurring and
Much Anticipated Turnip Festival

Bob Burnyeat, MSAA, MRAIC, Architect AIBC, LEED AP Principal Architect
Managing Partner

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Phil Sandham
Sent: July-08-13 9:45 PM
To: Jagnuts
Subject: Re: [JAGNUTS] The Late Great Sort of Annual Often Recurring and
Much Anticipated Turnip Festival

Sent from Windows Mail

From: Bob
Sent: b
Julyb
 b
8b
, b
2013 b
7b
:b
49b
 b
AM
To: 'JAGNUTS Regina'

Bob