Subject: [JAGNUTS] British Car Day Winners

From: Bill Rafoss <[email-masked]>
Date: Thu, 15 Jul 2004 16:30:32 -0600 (Canada Central Standard Time)

Hi everyone; as announced last night, the 3 winners of our British Car Day
voting were:

1. The one I'd like to take home - Ed Driver's Austin Healy 3000.
    Hon. mention: Bob Burnyeat's Jaguar XKE.

2. Best Beater - Jason's older red Austin Mini.
    Hon. Mention: the Alpha Romeo Spyder from Regina.

3. Best all around sports car - Bob Burnyeat's Jaguar XKE.
    Hon. Mention - Ed Driver's Austin Healy 3000.

Each of the winners will receive a $25 gift certificate to Mykonos
restaurant. Thanks for voting!

Bill Rafoss

[demime 0.99d.1 removed an attachment of type Image/gif which had a name of Stripes_and_border_lightblu.gif]

---

From: "Bob" <[email-masked]>
Date: Thu, 15 Jul 2004 17:49:30 -0600

Lets see ...

Jagnuts sweep "The one I'd like to take home" ...

Jagnuts take Honourable Mention for "Best Beater" .. although I have it on
pretty good authority the fix was on for this one ...

Jagnuts sweep "Best all around sports car" ...

I'd say all-in-all we "done good"!

Congratulations Bob and Ed.  Luigi, I'd be a bit suspicious of this one.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bill Rafoss
Sent: July 15, 2004 4:31 PM
To: SBCC Users
Cc: Luigi Mazzotti; Mike Scales; [email-masked]
Subject: [JAGNUTS] British Car Day Winners

Bill Rafoss