Subject: [JAGNUTS] test

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 19 Feb 2007 19:26:11 -0600

test

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.441 / Virus Database: 268.18.2/692 - Release Date: 2007.02.18
4:35 PM

---

From: "E.A. Driver" <[email-masked]>
Date: Wed, 21 Feb 2007 22:57:11 -0600

Hi Bob

It appears  that all of the marque site on Team.net have been down
since Sunday afternoon.  This was further stretched as it was President's
Holiday in the USA on Monday. I notice that about 9:00 PM CST
that the Healey List on Team.net was back on line.

Kind regards
Ed