Subject: RE: [JAGNUTS] Movie Nite

From: "Hobbs, John JU0" <[email-masked]>
Date: Wed, 28 Jan 2004 10:06:32 -0600

Count me in.

> -----Original Message-----
> From:	Koschinsky, Tony JU0 [SMTP:[email-masked]]
> Sent:	Wednesday, January 28, 2004 8:43 AM
> To:	[email-masked]'
> Subject:	[JAGNUTS] Movie Nite
> 
> Andrew, our ex officio ImpressarioNut, has decreed Thursday, February 19
> as
> movie nite.  I'll host.  Details and map to follow.  But first, the usual
> invitation to the group to point out the folly of that date and suggest an
> alternative.
> 
> Let me know if you can make it so I know how much tea to make.
> 
> Tony (thankful his furnace is not made by Lucas)
> 
> 
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: mike scales <[email-masked]>
Date: Wed, 28 Jan 2004 10:44:50 -0600

I'll come......and will be watching for the detailed map......Mike.