Subject: [JAGNUTS] 2009 Punkin' Run

From: "JAGNUTS" <[email-masked]>
Date: Tue, 20 Oct 2009 18:03:48 -0600

Let's have a show of hands for those interested in a Punkin' Run this
weekend.  There was some discussion about meeting at Melrose for coffee at
9am, heading to the valley to terrorize the Punkin' Patch, then a
breakfast/brunch in Lumsden.  Comments, suggestions, and other blah-blah (?)
...

---

From: Mike <[email-masked]>
Date: Tue, 20 Oct 2009 23:55:35 -0600

Hi Bob;   Sounds good to me...I assume you have sorted out the weather so it 
can be a convertible day...maybe the last one...Please..Please.Please.

Mike

----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, October 20, 2009 6:03 PM
Subject: [JAGNUTS] 2009 Punkin' Run

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Wed, 21 Oct 2009 11:40:05 -0600

Sherry and Ian are in.

As long as it pleasantly warm for Sherry.

Ian

>>> "JAGNUTS" <[email-masked]> 10/20/09 6:03 PM >>>
breakfast/brunch in Lumsden.  Comments, suggestions, and other blah- blah (?)

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 21 Oct 2009 18:49:58 -0600

Count me in.  I especially look forward to the blah-blah.  I think it has 
something to do with boring sheep.

---

From: Phil Sandham <[email-masked]>
Date: Thu, 22 Oct 2009 20:14:18 -0500

Count me in!

Phil

> From: [email-masked]
> To: [email-masked]
> Date: Tue, 20 Oct 2009 18:03:48 -0600

_________________________________________________________________
Lots of fantastic Windows 7 offers, in one convenient place. Get the perfect
deal for you now.
http://go.microsoft.com/?linkid=9691633

---

From: Luigi Mazzotti <[email-masked]>
Date: Thu, 5 Nov 2009 07:32:15 -0600

Sorry I missed the |Pumpkin Run guys.  I was looking forward to it this year
not having alot of time to get the Alfa out of the garage.  Hope those that
went received their pumpkin deserts.  I will forward to it next year.
Luigi