Subject: RE: [JAGNUTS] B17 Tour

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Mon, 28 Jun 2004 11:47:52 -0600

So that would mean that you are likely on for the 11th?  We're discussing
whether an full scale invasion of Saskatoon is warranted, or whether we make
do with a commando raid.

Tony

> -----Original Message-----
> From:	M.E. & E.A. Driver [SMTP:[email-masked]]
> Sent:	Monday, June 28, 2004 10:46 AM
> To:	Jagnuts Chat List
> Subject:	[JAGNUTS] B17 Tour
> 
> Hi Tony and Others
> 
> To those I talked to about the B17 tour in Portage La Prairie, it has been
> canceled as the B17 that was to be the center piece of the show crashed
> during a display in California sometime last week.  The Manitoba
> group decided not to hold an event.  Apparently the second B17 the US
> group has is back filling some events, there is a chance that it will be
> in Edmonton late this summer.
> 
> Kind regards
> Ed
> Saskatoon
> www.vintage-sportscar-touring.ca
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 28 Jun 2004 16:46:52 -0600

Hi Tony

Well things are up in the air as this (B17) was  only part of a trip to southern
Manitoba  to take in some of my old haunts, and to add material to my web site.
I wonder what a full scale raid by Jagnuts would be like?!?

Kind regards
Ed