Subject: [JAGNUTS] BBQ at not Tonys cottage

From: Bob <[email-masked]>
Date: Wed, 26 Aug 2009 21:41:17 -0600

Tony. Lynn and I will be there. We'll bring a caserole.

Bob England

---

From: Gord Leach <[email-masked]>
Date: Thu, 27 Aug 2009 07:15:15 -0600

Speaking of Tony, are you out there?
Could you give me a ring when you get a chance.

Thanks Gord
Regina Wheel Works
352-4177

----- Original Message -----
From: Bob <[email-masked]>
Date: Wednesday, August 26, 2009 9:41 pm
Subject: [JAGNUTS] BBQ at not Tonys cottage

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________