Subject: [JAGNUTS] CTV-News at Noon

From: "mini.sales" <[email-masked]>
Date: Fri, 23 Apr 2004 12:06:05 -0600

Hi Guys. Richard Swallow here. We all have an opportunity to be on TV on the
28th Wednesday. I have spoken with Angel Somburtzki who will be interviewing
Bob and I on the News at Noon. She said that it would be a good idea if we had
some cars at the CTV Station @ 10:00 am so that CTV can have some cars on TV
plus maybe talk to some of you.

So who is all in???
                                              PS. A senses of who all will
Regards                                        be attending would be
Richard Swallow                            greatly appreciated.
MINI Regina

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 23 Apr 2004 12:15:01 -0600

If  I am town I will be there.
Ian
----- Original Message ----- 
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 23, 2004 12:06 PM
Subject: [JAGNUTS] CTV-News at Noon

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Ron Boychuk <[email-masked]>
Date: Fri, 23 Apr 2004 13:18:59 -0600

I can be there if you need cars  Richard. Ron

---

From: "mini.sales" <[email-masked]>
Date: Fri, 23 Apr 2004 14:50:54 -0600

Thanks Ron that would be great if you could attend.

Richard Swallow
MINI Sales