Subject: [JAGNUTS] The Great Sort of Annual Often Recurring and Much Anticipated Turnip Festival

From: Anthony Koschinsky <[email-masked]>
Date: Tue, 25 Jun 2013 21:22:01 -0600

Calendars have been marked for July 6, on which date the road to Pasqua Lake
will be leaked upon and littered with parts from the pride of now mostly
defunct British automobile industry.

The menu has been chosen.  We shall marinate and slow cook a pork shoulder as
the main attraction for pulled pork sandwiches.  We hope to find volunteers to
bring:
	- Baked Beans
	-Corn on the cob
	-Green salad
	-Dessert
	-Veggie tray or chips or other munchies
	- And, take notice Mike, BUNS.

I hope I haven't forgotten anything important or turnip like.  I have flags to
adorn the centrepiece should it magically appear.

I'm already tingling with anticipation.  I hope it isn't the flu.

---

From: "Bob" <[email-masked]>
Date: Fri, 28 Jun 2013 07:55:15 -0600

Tony

Lynn advises:

"Plz let Tony and Donna know we will bring a veggie tray, a chip type
munchie and rude bag.  Also some wine and cider.  We can be on call for
anything they may need last minute."

I'll bring a turnip as per the custom (regretfully not a magic turnip as is
alleged in your note).  And I dare say it will not be naked; it will be
fully adorned with the appropriate drapery.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Anthony Koschinsky
Sent: June 25, 2013 9:22 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] The Great Sort of Annual Often Recurring and Much
Anticipated Turnip Festival

The menu has been chosen.  We shall marinate and slow cook a pork shoulder
as the main attraction for pulled pork sandwiches.  We hope to find
volunteers to
bring:
	- Baked Beans
	-Corn on the cob
	-Green salad
	-Dessert
	-Veggie tray or chips or other munchies
	- And, take notice Mike, BUNS.

I hope I haven't forgotten anything important or turnip like.  I have flags
to adorn the centrepiece should it magically appear.

I'm already tingling with anticipation.  I hope it isn't the flu.
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Fri, 28 Jun 2013 14:18:10 +0000

Make sure the rude bag is fully draped as well.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Friday, June 28, 2013 7:55 AM
To: 'JAGNUTS Regina'
Cc: 'Lynn England'
Subject: Re: [JAGNUTS] The Great Sort of Annual Often Recurring and Much
Anticipated Turnip Festival

Tony

Lynn advises:

"Plz let Tony and Donna know we will bring a veggie tray, a chip type munchie
and rude bag.  Also some wine and cider.  We can be on call for anything they
may need last minute."

I'll bring a turnip as per the custom (regretfully not a magic turnip as is
alleged in your note).  And I dare say it will not be naked; it will be fully
adorned with the appropriate drapery.

Bob

-----Original Message-----

The menu has been chosen.  We shall marinate and slow cook a pork shoulder as
the main attraction for pulled pork sandwiches.  We hope to find volunteers
to
bring:
	- Baked Beans
	-Corn on the cob
	-Green salad
	-Dessert
	-Veggie tray or chips or other munchies
	- And, take notice Mike, BUNS.

---

From: "Bob" <[email-masked]>
Date: Fri, 28 Jun 2013 09:32:17 -0600

I think that's what an iPhone spellchecker does to "rutabaga" ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Koschinsky, Tony JU
Sent: June 28, 2013 8:18 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] The Great Sort of Annual Often Recurring and Much
Anticipated Turnip Festival

-----Original Message-----

Tony

Lynn advises:

Bob

---

From: "Mike" <[email-masked]>
Date: Fri, 28 Jun 2013 09:39:23 -0600

whew,  I thought i'd missed something.....again.

Mike.

---

From: "Bob" <[email-masked]>
Date: Fri, 5 Jul 2013 13:51:18 -0600

Just wondering when and where people would like to meet for "The Great Sort
of Annual Often Recurring and Much Anticipated Turnip Festival" tomorrow at
Tony and Donna's summer retreat?

Thoughts?

---

From: Ian Bailey <[email-masked]>
Date: Fri, 5 Jul 2013 13:58:51 -0600

Rona Parking lot???

Sent from my iPhone
Ian Bailey

---

From: "Mike" <[email-masked]>
Date: Fri, 5 Jul 2013 16:38:37 -0600

Hi Bob,

  Isn't there a Tim's or a Robin's out there somewhere?
  What time did you wish to meet?

Mike

---

From: "Bob" <[email-masked]>
Date: Sat, 6 Jul 2013 09:09:09 -0600

That sounds like a good idea.  How about the Tim Horton's at Truesdale and
Victoria (NE corner Victoria Square Mall - i.e. where we have met in the
past).

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: July 5, 2013 4:39 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] The Great Sort of Annual Often Recurring and Much
Anticipated Turnip Festival

Hi Bob,

Mike

----- Original Message -----
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Friday, July 05, 2013 1:51 PM
Subject: [JAGNUTS] The Great Sort of Annual Often Recurring and Much

> Just wondering when and where people would like to meet for "The Great 
> Sort of Annual Often Recurring and Much Anticipated Turnip Festival" 
> tomorrow at Tony and Donna's summer retreat?
>
> Thoughts?

---

From: Ian Bailey <[email-masked]>
Date: Sat, 6 Jul 2013 09:38:20 -0600

Time?? At Tim's

Sent from my iPhone
Ian Bailey

---

From: "Bob" <[email-masked]>
Date: Sat, 6 Jul 2013 10:33:49 -0600

How about 2?  Donna wants us out there at 3, so if we leave by 2:15 we have
plenty of time.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: July 6, 2013 9:38 AM
To: JAGNUTS Regina
Cc: JAGNUTS Regina
Subject: Re: [JAGNUTS] The Great Sort of Annual Often Recurring and Much
Anticipated Turnip Festival

Time?? At Tim's

Sent from my iPhone
Ian Bailey

On 2013-07-06, at 9:09 AM, "Bob" <[email-masked]> wrote:

> That sounds like a good idea.  How about the Tim Horton's at Truesdale 
> and Victoria (NE corner Victoria Square Mall - i.e. where we have met 
> in the past).
>
> Subject: Re: [JAGNUTS] The Great Sort of Annual Often Recurring and 
> Much Anticipated Turnip Festival
>
> Hi Bob,
>
>> Just wondering when and where people would like to meet for "The 
>> Great Sort of Annual Often Recurring and Much Anticipated Turnip
Festival"

---

From: Ian Bailey <[email-masked]>
Date: Sat, 6 Jul 2013 10:37:07 -0600

OK

Sent from my iPhone
Ian Bailey

---

From: "Mike" <[email-masked]>
Date: Sat, 6 Jul 2013 10:56:50 -0600

See you at 2:00
  Thanks Bob,
Mike.

---

From: Ian Bailey <[email-masked]>
Date: Sat, 6 Jul 2013 11:49:50 -0600

Sherry and I will join all at Tony's a little later. We can't make the Tim's
connection. Ian

Sent from my iPhone
Ian Bailey