Subject: [JAGNUTS] Punkin' Run

From: "Bob" <[email-masked]>
Date: Thu, 25 Oct 2012 15:59:18 -0600

Anyone up for a punkin' run on Sunday?

Bob

---

From: Anthony Koschinsky <[email-masked]>
Date: Thu, 25 Oct 2012 16:48:33 -0600

The weather looks like it might be alright if one puts the hood up. Put us in
the "in" column.

Tony and Donna

Sent from my iPhone

On 2012-10-25, at 3:59 PM, "Bob" <[email-masked]> wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Ian Bailey <[email-masked]>
Date: Thu, 25 Oct 2012 17:00:52 -0700

We could come in a foreign car. But we'll be warm.
Ian and Sherry

---

From: Phil Sandham <[email-masked]>
Date: Thu, 25 Oct 2012 18:30:02 -0500

I'm in!Phil
 > From: [email-masked]
> To: [email-masked]
> Date: Thu, 25 Oct 2012 15:59:18 -0600
> Subject: [JAGNUTS] Punkin' Run
>

---

From: "Mike" <[email-masked]>
Date: Thu, 25 Oct 2012 22:32:19 -0600

Sounds good to me.
Mike.