Subject: Re: RE: [JAGNUTS] Luigi has a great idea !

From: Brian Saunders <[email-masked]>
Date: Tue, 10 Feb 2004 11:28:16 -0700

Hello All Jagnuts,

Weather still hot and warm in Los Cabos.

Annibal, I shall be at Derek s this coming Sunday.  I do not have his phone # with me, but please give me a call if you have the opportunity.  Better still, if you are available for brunch on Sunday, would you mind arranging it through Derek at Neale Stanizskis Doll Adams?  I hope that Derek would be available as well?

It looks like you folks in Saskatchewan are having quite a winter.  I shall be back next week and as a weathernut, I shall see what I can do to improve things!

Brian

----- Original Message -----
From: Anibal Valente <[email-masked]>
Date: Monday, February 9, 2004 6:43 pm
Subject: RE: [JAGNUTS] Luigi has a great idea !

> I think Luigi should go thru the car wash with the top down...HA HA
> HA!!!
> 
> Left Nut Valente...just getting ready to take the car out for the
> SPRING!
> 
> 	-----Original Message-----
> 	From: [email-masked]
> [[email-masked]] On Behalf Of Bob
> 	Sent: Monday, February 09, 2004 5:31 PM
> 	To: [email-masked]
> 	Subject: [JAGNUTS] Luigi has a great idea !
> 	
> 	
> 	Received this note from Luigi yesterday ...
>         
> 
>                 ...  "First Annual Shine and Drive Spring Tour" which
> will feature three events; the first event will include a car 
> wash, or
> coffee for those who do not wash their own cars (to remove the 
> dust and
> webs at Regina Car Wash on north Albert Street); the second will 
> includea drive (to Regina Beach via #11 highway) and finally a 
> third event
> which will include a breakfast (somewhere in Regina Beach possibly
> Western Pizza).  The return trip will be through picturesque 
> Lumsden and
> back to Regina on the old #11 highway. 
>                 
> 
> 	Luigi is planning this, and it sounds like a great way to
> stretch the cars after their long hibernation.  He'll keep us 
> posted on
> the date.
>         
> 	Bob 
> 
>

---

From: "JAGNUTS" <[email-masked]>
Date: Fri, 13 Feb 2004 15:21:48 -0600

Don't forget coffee Sunday !

---

From: Gerard Gardiner <[email-masked]>
Date: Fri, 13 Feb 2004 19:14:17 -0600

I'm coming for the Opera 21FEb04, so I might see you on the 22nd.
Gerard (Saskatoon)

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of JAGNUTS
Sent: Friday, February 13, 2004 3:22 PM
To: [email-masked]
Subject: [JAGNUTS] COFFEE SUNDAY

Don't forget coffee Sunday !
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "JAGNUTS" <[email-masked]>
Date: Sat, 14 Feb 2004 09:03:14 -0600

For those of you who remember the great tour through the valley last fall,
there was a blue MGB that was with us.  Dan Kirby has decided to join our
group, and has offered to assist Richard in planning the MS Fundraiser.

Welcome Dan!

[As a side note, in case you have forgotten, it's Valentines Day today ...
they still have a number of trendy gifts at Wal-Mart!]

Bob

---

From: Ron Boychuk <[email-masked]>
Date: Sat, 14 Feb 2004 12:16:31 -0600

what time is this coffee? Is it at Chapters?

---

From: "Bob" <[email-masked]>
Date: Sat, 14 Feb 2004 14:09:27 -0600

Ron ... 9am at Chapters Sunday.  If you are ever in doubt, check out the
"Upcoming Events" on the webpage ... Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Ron Boychuk
Sent: February 14, 2004 12:17 PM
To: [email-masked]
Subject: Re: [JAGNUTS] COFFEE SUNDAY

---

From: "Bob" <[email-masked]>
Date: Sun, 15 Feb 2004 20:27:20 -0600

I took some pictures today of coffee ... great turnout !  See the website
for photos.

Richard has done some great planning on the MS fundraiser.  He is also
looking for some help in planning the event.  If you are interested, contact
Richard.

The Jaguar Owner's Tour was discussed at some length as well.  Ian is doing
a great job pulling this together.

Luigi is also starting to put together a spring run through the valley that
sounds pretty interesting as well.

Stay tuned for details!

Bob

---

From: "Bob" <[email-masked]>
Date: Tue, 17 Feb 2004 17:14:02 -0600

Oh yeah ... don't forget Tony's on Thursday night !  Tony ... how does the
turnout look for Thursday?

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Bob
Sent: February 15, 2004 8:27 PM
To: [email-masked]
Subject: [JAGNUTS] Today's Coffee

Stay tuned for details!

Bob

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 17 Feb 2004 20:58:24 -0600

I am now going to the Opera on Thursday evening so won't be there..