Subject: Re: [JAGNUTS] Brits by the Bus

From: Phil Sandham <[email-masked]>
Date: Thu, 18 Jul 2013 00:48:59 +0000

Ibm driving the E-Type (still).

What are you planning on taking up Tony?  

Phil

PS. . . It looks like we might have to start out a little earlier to make it up there for 9:00am.  I donbt mind starting out real early if others are.

Sent from Windows Mail

From: Tony Koschinsky
Sent: bJulyb b17b, b2013 b9b:b16b bAM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits by the Bus

I think it starts at 11:00 so if we meet at Tim's on Rochdale at 7:30 we
should have enough time for a coffee and a leisurely drive up.

Phil, what are you driving?

Tony

Sent from my iPad

On 2013-07-16, at 9:37 PM, Phil Sandham <[email-masked]> wrote:

> I would like to go as well.  I will plan on leaving shortly after lunch so
that I can be back in time for the football game.  What a great day, from
start to finish a full day of cars and football!
>
>
>
> It would be great to travel up with the group.
>
> Cheers
>
> Phil
>
>
> Sent from Windows Mail
>
>
> From: Tony Koschinsky
> Sent: bJulyb b16b, b2013 b11b:b05b bAM
> To: JAGNUTS Regina
> Subject: [JAGNUTS] Brits by the Bus
>
>
>
> I'd like to go up Sunday morning if anyone else is.  Is anyone planning to
go?
> If so, we should start negotiating an itinerary.
>
>
> Tony
>
> Sent from my iPad
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Anthony Koschinsky <[email-masked]>
Date: Wed, 17 Jul 2013 19:06:12 -0600

I'll bring an E as well then. They look good together. How early were you
thinking?

Sent from my iPhone

On 2013-07-17, at 6:48 PM, Phil Sandham <[email-masked]> wrote:

> PS. . . It looks like we might have to start out a little earlier to make it
up there for 9:00am.  I donbt mind starting out real early if others are.