Subject: [JAGNUTS] 1967 MGB GT

From: "J. Betcher" <[email-masked]>
Date: Fri, 14 Apr 2006 07:11:02 -0600

Bob,
 
When I first contacted you to join the Jagnuts I mentioned that I was
interested in getting help with my car from the group.  Would Friday
evening April 21 be suitable?
 
Thanks,
 
Jeff Betcher

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.1/310 - Release Date:
2006-04-12

---

From: "Bob" <[email-masked]>
Date: Fri, 14 Apr 2006 09:36:12 -0600

Works for me!  I'll put it on the website, but we'll need to know where to
show up.

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of J. Betcher
Sent: April 14, 2006 7:11 AM
To: [email-masked]
Subject: [JAGNUTS] 1967 MGB GT

Bob,
 
When I first contacted you to join the Jagnuts I mentioned that I was
interested in getting help with my car from the group.  Would Friday evening
April 21 be suitable?
 
Thanks,
 
Jeff Betcher

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.1/310 - Release Date:
2006-04-12
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.1/311 - Release Date: 2006.04.13

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.1/311 - Release Date: 2006.04.13

---

From: "Bob" <[email-masked]>
Date: Fri, 14 Apr 2006 09:48:17 -0600

And what time ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: April 14, 2006 9:36 AM
To: [email-masked]
Subject: RE: [JAGNUTS] 1967 MGB GT

Bob 

-----Original Message-----

Bob,

Thanks,
 
Jeff Betcher

---

From: "Bob" <[email-masked]>
Date: Thu, 20 Apr 2006 08:17:17 -0600

Jeff

Our "inspection" of your new baby is coming up tomorrow.  What time do you
what is there, and where is there?

Probably a good idea to get a head count to make sure you have enough donuts
(hint, hint).  Who is all going to be there besides me?

Bob 

Bob,

Thanks,
 
Jeff Betcher

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.4/318 - Release Date: 2006.04.18

---

From: "Bob" <[email-masked]>
Date: Thu, 20 Apr 2006 08:19:12 -0600

Jeff

Bob 

Bob,

Thanks,
 
Jeff Betcher

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 20 Apr 2006 08:54:36 -0600

I may be able to get there.

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: April 20, 2006 8:17 AM
To: [email-masked]
Subject: RE: [JAGNUTS] 1967 MGB GT

Jeff

Bob 

Bob,

Thanks,
 
Jeff Betcher

---

From: mike scales <[email-masked]>
Date: Thu, 20 Apr 2006 08:57:05 -0600

Hi Bob and All: I would like to come, if I knew where and
when.....Mike......  Bob...Two of these messages came again!!...Mike.
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 20, 2006 8:17 AM
Subject: RE: [JAGNUTS] 1967 MGB GT

> interested in getting help with my car from the group.  Would Friday
evening

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 20 Apr 2006 09:01:53 -0600

I also get 2 messages all the time.

Ian Bailey
 
Cell (306) 591-4574

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: April 20, 2006 8:57 AM
To: [email-masked]
Subject: Re: [JAGNUTS] 1967 MGB GT

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, April 20, 2006 8:17 AM
Subject: RE: [JAGNUTS] 1967 MGB GT

evening

---

From: "Bob" <[email-masked]>
Date: Thu, 20 Apr 2006 12:21:53 -0600

If you are getting two messages, you have sent e-mails from 2 different
e-mail addresses and I forgot to turn the "messages to" off of one.  Send me
your preferred e-mail address, as well as other e-mail addresses you would
like to be able to send messages to the list.  Clear as mud?

Bob  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ian Bailey
Sent: April 20, 2006 9:02 AM
To: [email-masked]
Subject: RE: [JAGNUTS] 1967 MGB GT

Ian Bailey
 
Cell (306) 591-4574

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.4/319 - Release Date: 2006.04.19

---

From: "J. Betcher" <[email-masked]>
Date: Thu, 20 Apr 2006 21:54:47 -0600

My apologies I was out of town over the weekend and thought I had sent
out that info.  About 7:30 at 22 Hogarth Place my phone number is
761-1282.

Jeff

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Thursday, April 20, 2006 8:17 AM
To: [email-masked]
Subject: RE: [JAGNUTS] 1967 MGB GT

Jeff

Our "inspection" of your new baby is coming up tomorrow.  What time do
you
what is there, and where is there?

Probably a good idea to get a head count to make sure you have enough
donuts
(hint, hint).  Who is all going to be there besides me?

Bob 

From: [email-masked] [mailto:[email-masked]]
On
Behalf Of J. Betcher
Sent: April 14, 2006 7:11 AM
To: [email-masked]
Subject: [JAGNUTS] 1967 MGB GT

Bob,

Thanks,
 
Jeff Betcher

Version: 7.1.385 / Virus Database: 268.4.4/318 - Release Date:
2006.04.18

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.4/319 - Release Date:
2006-04-19

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.4/319 - Release Date:
2006-04-19

---

From: Dan Kirby <[email-masked]>
Date: Fri, 21 Apr 2006 08:14:01 -0600

I plan on coming tonight as well.

Dan Kirby
Lumsden.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Bob
Sent: Thursday, April 20, 2006 8:17 AM
To: [email-masked]
Subject: RE: [JAGNUTS] 1967 MGB GT

Jeff

Bob

Bob,

Thanks,

Jeff Betcher

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.4/319 - Release Date: 4/19/2006

---

From: "Bob" <[email-masked]>
Date: Fri, 21 Apr 2006 08:08:35 -0600

Sounds good ... I'll be there ...Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of J. Betcher
Sent: April 20, 2006 9:55 PM
To: [email-masked]; 'JAGNUTS'
Subject: RE: [JAGNUTS] 1967 MGB GT

My apologies I was out of town over the weekend and thought I had sent out
that info.  About 7:30 at 22 Hogarth Place my phone number is 761-1282.

Jeff

-----Original Message-----

Jeff

Bob 

Bob,

Thanks,
 
Jeff Betcher