Subject: [JAGNUTS] MINI Convertible Launch

From: "mini.sales" <[email-masked]>
Date: Sat, 10 Jul 2004 17:22:44 -0600

Hello all Richard Swallow here you know the MINI guy. Sorry that my presence
has been missed at the meetings on Sunday.
I would like to personally invite you all to our MINI Convertible Launch
See Attachment.

Please RSVP by Wednesday PM to confirm your attendance. Looking forward to
seeing you all there.
Ask for Raeanne or myself to confirm attendance.

Cheers

Richard Swallow                      PS. It does not matter if you
Phone: 525-4269                            are not in the market for
Cell: 501-2559                                a new car. Come and
Toll Free: 1-888-340-4269                enjoy the evening.

[demime 0.99d.1 removed an attachment of type application/msword which had a name of MINI Convertible Launch.doc]

---

From: "Bob" <[email-masked]>
Date: Sat, 10 Jul 2004 21:25:25 -0600

Hi Richard ... when is it ?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mini.sales
Sent: July 10, 2004 5:23 PM
To: [email-masked]
Subject: [JAGNUTS] MINI Convertible Launch

Cheers

[demime 0.99d.1 removed an attachment of type application/msword which had a
name of MINI Convertible Launch.doc]
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________