Subject: [JAGNUTS] Katepwa Cruise

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 6 Sep 2004 11:31:46 -0600

To all Jagnut members (and other interested parties)

The following unanimous motion was passed at the last coffee gathering.

"Let it be known throughout the land (Canada, that is) that the jaguars
have been enticed to start their engines for a well deserved run through
the Qu'Appelle Valley to Katepwa so that their masters can enjoy a great
meal at the Sandpiper Restaurant by the shores of great fishing lakes.
This great event will occur on the first Sunday after the September 11
weekend which has the following weather criteria:

1.	The day must be full of sunshine to warm the cockles of the
Jagnuts;
2.	The daytime temperature must reach a minimum of 21 degrees so
that the cars will start;
3.	The wind gusts must not exceed 30 KPH and blow in the direction
of travel at all times;
4.	There is no possibility of rain in the forecast;

The word shall go forth and it shall be known that all Jagnuts are
invited to this spectacular event."

(PS.  This event is not on the 12th of September but will be on any of
the following Sundays if the weather is good.)

Luigi Mazzotti (the Godfathernut)

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 06 Sep 2004 15:51:17 -0600

Hi Luigi

Are you saying that this event will take place on September 19th if
the weather is okay?

Kind regards
Ed

Luigi Mazzotti wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 6 Sep 2004 20:15:22 -0600

Thanks, Luiggi,. We will be there!!!

Ian & Sherry

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 06 Sep 2004 20:39:52 -0600

Barring an Act of God or Parliament, I will be there.  Let us just hope 
that our esteemed remaining Weathernut has not had his senses dulled by 
being cocooned in his new saloon.  

Tony

---

From: mike scales <[email-masked]>
Date: Tue, 14 Sep 2004 22:29:26 -0600

Hi Luigi;  I'll come as soon as I find out where and when......Mike