Subject: RE: [JAGNUTS] RE: British Car Day in Saskatoon

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 16 Jun 2005 09:55:21 -0600

Daryl

It is a very good event.  Bob Forward in Saskatoon will send a bit more
information to us shortly I expect.  What I have now is from their website :

July 17th
Saskatchewan Centennial British Car Day
In conjunction with the Bus Stop Refreshments
Across from the Bessborough Hotel on 21st Street 
contact Bob F @ 221-3113

Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

-----Original Message-----
From: Daryl Rainham [mailto:[email-masked]] 
Sent: June 16, 2005 9:09 AM
To: [email-masked]; [email-masked];
[email-masked]
Subject: [JAGNUTS] RE: British Car Day in Saskatoon

Is there any more information about this event available?

Sounds interesting!

Daryl.

>>> [email-masked] 06/13/05 06:09PM >>>
Bob
 
We were just talking about this at our coffee yesterday.  We always enjoy
the hospitality you guys give us when we are up there for your event.
 
No need to send a poster - but if you can send us an internet link with the
info, that would be great.
 
What time do you want us up there, and what time does it open to the public?
 
Bob

   _____  

From: Bob Forward [mailto:[email-masked]] 
Sent: June 13, 2005 4:09 PM
To: [email-masked] 
Subject: JAGNUTS

Hi Guys, just a reminder that July 17th is our annual British Car Day in
Saskatoon. Please come to the event if possible.
Please send me a mail address and i will mail some posters.
Bob.

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.7.4/16 - Release Date: 2005.06.15

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 16 Jun 2005 12:02:22 -0600

Hi Bob

Are you fellows doing the Regina Beach tour
again this year?   How is the planning going
for Moose Mtn Tour?

Kind regards
Ed

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 16 Jun 2005 17:33:47 -0600

We were talking about a Moose Mountain tour ... Luigi, how's this one
shaping up ? 

Bob

Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: June 16, 2005 12:02 PM
To: [email-masked]
Cc: 'Bob Forward'
Subject: Re: [JAGNUTS] RE: British Car Day in Saskatoon

Hi Bob

Kind regards
Ed