Subject: RE: [JAGNUTS] how much room?

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Thu, 10 Jun 2004 15:34:51 -0600

I am IN for the meeetings and OUT for the storage.

Tony

> -----Original Message-----
> From:	mini.sales [SMTP:[email-masked]]
> Sent:	Thursday, June 10, 2004 2:45 PM
> To:	[email-masked]
> Subject:	Re: [JAGNUTS] how much room?
> 
> I would like to take a senses as to how many members would be interested
> in
> joining the group in a garage to store and repair cars and possibly hold
> meetings. Please respond ASAP.
> 
> Thanks
> Richard Swallow
> MINI Sales
> ----- Original Message -----
> From: "mini.sales" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, June 10, 2004 1:52 PM
> Subject: [JAGNUTS] how much room?
> 
> 
> > Hi guys MINI Sales here. How much room do you figure we could use for a
> > warehouse location for storage and to do work on cars in the club and
> possibly
> > hold meetings???
> > I would guess about 5000 sq feet. What do you guys think.
> > I am currently looking into a few locations.
> >
> > Regards
> > Richard Swallow
> > MINI Sales
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Dan Kirby <[email-masked]>
Date: Thu, 10 Jun 2004 17:39:26 -0600

I'm probably out given, I live in Lumsden, but if the cost is reasonable I
may recosider.

Dan Kirby.