Subject: [JAGNUTS] Jags

From: "Mike Dickie" <[email-masked]>
Date: Thu, 11 Mar 2004 10:00:27 -0600

Hello everyone!

Thanks to you all for the warm welcome, and the words of encouragement.  I am pleased that I can now call myself an official "JagNut".  I will warn you all, especially those of you foolish enough to tell me that you actually own E-types, that I will probably be a pain in the "boot" with questions and more questions.  I owned an E for 3 years back in the early '70's that was my only car, and therefore a daily driver.  However, I didn't do a lot of tinkering with it.  When it needed  attention, which was most of the time, it went to the shop.  Now, however, I'm up to my ears in restoration, as you have not doubt noticed from the photo I sent, which is a whole 'nother ball game, and am now wishing I'd paid more attention to the details back when.  Though I suppose since it's been almost 30 years to the day since I waived good-bye to the first one,  I wouldn't remember anything useful anyway.

Being three hours away from Regina on a good day, we don't expect to be major participants in club activities, but will try to get there when possible.  For the forseeable future, if and when we arrive, we won't be driving a Jag either, unfortunately, but I' sure you're all familiar with that scenario.

Looking forward to meeting you all!

Mike & Honey Dickie 
'65 FHC  (needing lots of attention)

www.flatlanderforge.com

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 11 Mar 2004 11:57:59 -0600

For absolutely sure...you must register in JONAT (see website). I would suggest you both come from Cyprus Hills to Winnipeg....but you may want to do more. Call me (or email me) for additional information, details, etc.
  ----- Original Message ----- 
  From: Mike Dickie 
  To: [email-masked] 
  Sent: Thursday, March 11, 2004 10:00 AM
  Subject: [JAGNUTS] Jags

  Hello everyone!

  Mike & Honey Dickie 

  www.flatlanderforge.com

---

From: "Mike Dickie" <[email-masked]>
Date: Thu, 11 Mar 2004 15:47:06 -0600

Hi Ian!

I have checked out the JONA Tour, but I can't imagine any scenario that would make my car roadworthy in time for that, unless I win the 649 and offer some fancy restoration shop triple their normal rate to drop everything and work on my car 24/7 'till it's done!  That would be ok fine with me, but I ain't holding my breath! 

I most certainly hope to view the tour from the side of the road at least, however.

Mike

    ----- Original Message ----- 
    From: Mike Dickie 
    To: [email-masked] 
    Sent: Thursday, March 11, 2004 10:00 AM
    Subject: [JAGNUTS] Jags

    Hello everyone!

    Mike & Honey Dickie 

    www.flatlanderforge.com

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 11 Mar 2004 15:51:08 -0600

Well we do allow for people to join us in a non-jag...but would like it to be classic of some sort, British preferred...can you scare something else up for a few days???
  ----- Original Message ----- 
  From: Mike Dickie 
  To: [email-masked] 
  Sent: Thursday, March 11, 2004 3:47 PM
  Subject: Re: [JAGNUTS] Jags

  Hi Ian!

  Mike

      ----- Original Message ----- 
      From: Mike Dickie 
      To: [email-masked] 
      Sent: Thursday, March 11, 2004 10:00 AM
      Subject: [JAGNUTS] Jags

      Hello everyone!

      Mike & Honey Dickie 

      www.flatlanderforge.com

---

From: "Mike Dickie" <[email-masked]>
Date: Thu, 11 Mar 2004 23:05:34 -0600

Well, let's see..........  My other car is a Chrysler, which is now owned by Daimler Benz, which is German, and the ever popular British Royal Family has German roots...... is that close enough?

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 12 Mar 2004 08:49:44 -0600

I think it is close enough for a Jagnut member. You can simply join in the fun and drive along the highways with us. We will not acknowledge that you are with us in a "yikes" Chrysler but will sneek you into all the fun events.