Subject: RE: [JAGNUTS] July 2nd Parade.

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 14 Feb 2005 13:43:04 -0600

No problem Bob M.
Being the only Italian guy with an Alfa in the group I get picked on all
the time.  Needless to say that it's all in good fun.  Hope we can get
together on the trip if we get enough people interested and I have the
time to go myself.  How about if we buy each other a drink - that would
make us even.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Robert Muzio
Sent: Monday, February 14, 2005 1:28 PM
To: [email-masked]
Subject: RE: [JAGNUTS] July 2nd Parade.

Now Luigi, I understand that you drive a sophisticated
Italian sports car with a body designed by a famed
coachbuilder, possibly a bit underpowered, but still
nice, so maybe the drinks should be on you.
I can see that the possibility of a common national
ancestry/heritage isn't doing me any good here in
gaining your support so I guess I'll have to pick on
you car.
Bob
--- Luigi Mazzotti <[email-masked]> wrote:

> Too late Bob M.
> We won't let you get away that easily.  What are
> friend's for if not to
> spend money on them, especially if they drive really
> nice cars - I mean
> Jaguars.
> 
> Luigi
>  
> 
> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]
> On Behalf Of Robert Muzio
> Sent: Monday, February 14, 2005 10:52 AM
> To: [email-masked]
> Subject: RE: [JAGNUTS] July 2nd Parade.
> 
> Heck, I'll stop at Trader Joes for some "two buck
> chuck"  :-)
> Bob Muzio
> 
> 
> --- Luigi Mazzotti <[email-masked]> wrote:
> 
> > Not to worry Bob (California) - we can't guarantee
> > that the whole club
> > will come out to this particular event - but we
> all
> > hope you have deep
> > pockets as some of us are known to drink the well
> > dry.
> > 
> > Luigi 
> >  
> > 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]
> > On Behalf Of Robert Muzio
> > Sent: Monday, February 14, 2005 9:48 AM
> > To: [email-masked]
> > Subject: RE: [JAGNUTS] July 2nd Parade.
> > 
> > Boy! Did I walk into that one :-(
> > California Bob
> > 
> > --- Bob <[email-masked]> wrote:
> > 
> > > I'm thinkin' if we play our cards right, we
> could
> > > get Bob into a ride in
> > > everyone's car at some point ... it's an awful
> > > thirsty drive ....
> > > 
> > > Bob
> > > 
> > > -----Original Message-----
> > > From: [email-masked]
> > > [mailto:[email-masked]] On
> > > Behalf Of Robert Muzio
> > > Sent: February 11, 2005 5:09 PM
> > > To: [email-masked]
> > > Subject: RE: [JAGNUTS] July 2nd Parade.
> > > 
> > > Luigi, both ways and I'll buy for the person I'm
> > > riding with :-)
> > > California Bob
> > > 
> > > 
> > > --- Luigi Mazzotti <[email-masked]> wrote:
> > > 
> > > > Hey Bob (Regina that is)
> > > > Here is another reason for going on a trip to
> > > > Kenosee other than for
> > > > some good food and a drink.  I'm not quite
> clear
> > > > which way California
> > > > Bob wants a ride - there or back - maybe both
> > ways
> > > > if he buys the
> > > > drinks.
> > > > 
> > > > Luigi
> > > _______________________________________________
> > > JAGNUTS Regina  -  mailing list 
> > > REPLY TO : [email-masked]
> > >
> >
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > > _______________________________________________
> > > 
> > > 
> > 
> > 
> > 
> > 		
> > __________________________________ 
> > Do you Yahoo!? 
> > Yahoo! Mail - 250MB free storage. Do more. Manage
> > less. 
> > http://info.mail.yahoo.com/mail_250
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list 
> > REPLY TO : [email-masked]
> >
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list 
> > REPLY TO : [email-masked]
> >
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> > 
> > 
> 
> 
> 
> 	
> 		
> __________________________________ 
> Do you Yahoo!? 
> Yahoo! Mail - You care about security. So do we. 
> http://promotions.yahoo.com/new_mail
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> 
> 

__________________________________ 
Do you Yahoo!? 
Meet the all-new My Yahoo! - Try it today! 
http://my.yahoo.com 
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Robert Muzio <[email-masked]>
Date: Mon, 14 Feb 2005 12:22:45 -0800 (PST)

Luigi, we have a deal. I hope I can make it.
Bob

> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
=== message truncated ===

__________________________________ 
Do you Yahoo!? 
The all-new My Yahoo! - What will yours do?
http://my.yahoo.com

---

From: "Bob" <[email-masked]>
Date: Mon, 14 Feb 2005 19:30:23 -0600

Bob

If you have a chance to ride with Luigi in the Alfa, you have to be careful.
A long enough ride in that car and you might wind up going over to the dark
side, and wind up owning a Ferrari, heaven forbid!

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Robert Muzio
Sent: February 14, 2005 2:23 PM
To: [email-masked]
Subject: RE: [JAGNUTS] July 2nd Parade.

---

From: Robert Muzio <[email-masked]>
Date: Mon, 14 Feb 2005 19:58:39 -0800 (PST)

Truth be known, I'd love to own a Ferrari but a 275
GTB is out of my range. The newer ones are fine but
the owners.....Ferrari red shirts and hats and who can
write the bigger check, no thanks. That's kinda the
way Porsche owners have gone. Gone are the days of the
enthusiast, here are the days of mine's bigger and
better than yours. Haven't found that as bad in
British car clubs as yet. 
I love Alfas, they're little jewels. Additionally with
a surmane like Muzio how can I not like Alfas,
Ferraris, Lancias and Fiat-Abarths?
Anyway, I'm getting way too serious. Please keep me in
mind if you do a day or partial day drive (I'll need
some notice). Worst case scenario, if I can't do that
I'll be at coffee at Starbucks. Hmmmmmm....can't bring
the car, maybe a life size picture.
Take care,
Bob Muzio, aka California Bob
--- Bob <[email-masked]> wrote:

> > Being the only Italian guy with an Alfa in the
> group
> > I get picked on all
> > time to go myself.  How about if we buy each other
> a
> > drink - that would
> > make us even.
> > 
> > Luigi