Subject: [JAGNUTS] License Plate Numbers

From: "Ian Bailey" <[email-masked]>
Date: Fri, 26 Mar 2004 20:55:07 -0600

If there is any chance at all that you may use your car in the May 8th MS Ride I need to have your license plate numbers. This is eliminate a $19/car fee that Highways Dept. charges for "giving rides". We will register your car as a charity event but they do need the license numbers (bureaucracy gone wild). 

Please return by email this info and I will take of the rest.

Thanks!!!

Ian

---

From: mike scales <[email-masked]>
Date: Fri, 26 Mar 2004 21:08:26 -0600

Hi Ian;  Here are the plate numbers as requested:
Austin.....PDC 571
Apollo.....732 CYL
Thanks for all the extra effort......Mike.
  ----- Original Message ----- 
  From: Ian Bailey 
  To: [email-masked] 
  Sent: Friday, March 26, 2004 8:55 PM
  Subject: [JAGNUTS] License Plate Numbers

  Thanks!!!

  Ian

---

From: "eddy" <[email-masked]>
Date: Fri, 26 Mar 2004 22:06:52 -0600

Hi Eddy here I do not know what care I will use but here are the Plate #s   Cloud 1  - Wraith- HRH- Hummr- thanks Eddy 
  ----- Original Message ----- 
  From: Ian Bailey 
  To: [email-masked] 
  Sent: Friday, March 26, 2004 8:55 PM
  Subject: [JAGNUTS] License Plate Numbers

  Thanks!!!

  Ian

---

From: Dan Kirby <[email-masked]>
Date: Fri, 26 Mar 2004 22:53:44 -0600

Hello Ian,
I will have my car there. It is a 1979 MGB plate # 953 CJT, registered to Daniel Kirby. If you need more info just email. I also plan to be at coffee on Sunday.

Dan.
  ----- Original Message ----- 
  From: Ian Bailey 
  To: [email-masked] 
  Sent: Friday, March 26, 2004 8:55 PM
  Subject: [JAGNUTS] License Plate Numbers

  Thanks!!!

  Ian

---

From: "Bob" <[email-masked]>
Date: Sat, 27 Mar 2004 07:06:17 -0600

Hi Ian

My E-type plate reads  "E TYPE"
My XJ6 plate reads "XJ6"

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Ian Bailey
Sent: March 26, 2004 8:55 PM
To: [email-masked]
Subject: [JAGNUTS] License Plate Numbers

If there is any chance at all that you may use your car in the May 8th MS
Ride I need to have your license plate numbers. This is eliminate a $19/car
fee that Highways Dept. charges for "giving rides". We will register your
car as a charity event but they do need the license numbers (bureaucracy
gone wild).

Thanks!!!

Ian

---

From: Jerry Boulanger <[email-masked]>
Date: Sun, 28 Mar 2004 19:22:36 -0600

Ian

Mine is 538DKY.

Jerry Boulanger.
  ----- Original Message ----- 
  From: Ian Bailey 
  To: [email-masked] 
  Sent: Friday, March 26, 2004 8:55 PM
  Subject: [JAGNUTS] License Plate Numbers

  Thanks!!!

  Ian

---

From: "mini.sales" <[email-masked]>
Date: Mon, 29 Mar 2004 09:23:27 -0600

Hi Ian the Vin # on the two coopers that I would like to be in the event are: WMWRC334X4TC48839  &  WMWRE33424TD85039  Thanks

Richard Swallow
MINI sales rep
  ----- Original Message ----- 
  From: Ian Bailey 
  To: [email-masked] 
  Sent: Friday, March 26, 2004 8:55 PM
  Subject: [JAGNUTS] License Plate Numbers

  Thanks!!!

  Ian

---

From: "Ken Exner" <[email-masked]>
Date: Mon, 29 Mar 2004 20:19:29 -0600

Hi Ian, my ‘71 Rolls Royce Silver Shadow lic plate number is PCH 962. I am
not planning on using the XJ40 (not classic enough)

Ken Exner

-----Original Message-----

Thanks!!!

Ian

---

From: Grand Coulee CAP <[email-masked]>
Date: Wed, 07 Apr 2004 10:28:56 -0600

Hello  Ian 
The plates are
XK120 -pch 956-
Vanden Plas -PCH 951-
Jim

  ----- Original Message ----- 
  From: Ian Bailey 
  To: [email-masked] 
  Sent: Friday, March 26, 2004 8:55 PM
  Subject: [JAGNUTS] License Plate Numbers

  Thanks!!!

  Ian

---

From: "Ian Bailey" <[email-masked]>
Date: Wed, 7 Apr 2004 09:43:44 -0600

How's it going???
----- Original Message ----- 
From: "Grand Coulee CAP" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, April 07, 2004 10:28 AM
Subject: Re: [JAGNUTS] License Plate Numbers

>   If there is any chance at all that you may use your car in the May 8th
MS Ride I need to have your license plate numbers. This is eliminate a
$19/car fee that Highways Dept. charges for "giving rides". We will register
your car as a charity event but they do need the license numbers
(bureaucracy gone wild).
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Grand Coulee CAP <[email-masked]>
Date: Wed, 07 Apr 2004 12:23:56 -0600

busy but still alive
Thanks
Jim