Subject: [JAGNUTS] Kuroki

From: chili pepper bears <[email-masked]>
Date: Sun, 04 Mar 2007 19:52:46 -0600

Evening, someone was asking were Kuroki is well its just over 2 hours north  from Regina. Its close to Wadena or Fishing Lake. Actually we live at Fishing Lake and this summer maybe we could everyone up for a BQ and camp out. I look forward to meet you all in next little while as we do come down to Regina every once in while. That's it for now looking forward to seeing the snow go away
god bless
Danny

---

From: "E.A. Driver" <[email-masked]>
Date: Sun, 04 Mar 2007 20:17:08 -0600

Hi Danny
Welcome to Jagnuts.  I was through Kuoki last October 4th in my 4/4.  Have they
finished playing with  Highway 5 west of Buchanan?
Kind regards
Ed

chili pepper bears wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "E.A. Driver" <[email-masked]>
Date: Sun, 04 Mar 2007 20:17:55 -0600

Hi Danny
Welcome to Jagnuts.  I was through Kuroki last October 4th in my 4/4.  Have they
finished playing with  Highway 5 west of Buchanan?
Kind regards
Ed

---

From: Tony Koschinsky <[email-masked]>
Date: Sun, 04 Mar 2007 20:21:13 -0600

Hey, I knew where Kuroki is.  I have relatives who cottage at Fishing Lake 
and mahy enjoyable hours have been spent there.

Now that we know where you are, how about some info on the cars?

Tony
----- Original Message ----- 
From: "chili pepper bears" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, March 04, 2007 7:52 PM
Subject: [JAGNUTS] Kuroki

> Evening, someone was asking were Kuroki is well its just over 2 hours 
> north  from Regina. Its close to Wadena or Fishing Lake. Actually we live 
> at Fishing Lake and this summer maybe we could everyone up for a BQ and 
> camp out. I look forward to meet you all in next little while as we do 
> come down to Regina every once in while. That's it for now looking forward 
> to seeing the snow go away
> god bless
> Danny

---

From: "G.R. Green" <[email-masked]>
Date: Mon, 05 Mar 2007 09:53:07 -0600

Hi Danny
We're the Oxbow Jagnuts. However, we have a cabin up at Marean Lake and 
often come through Kuroki on the way north. Might get a chance to meet you 
sometime next summer.

Ken & Gloria
----- Original Message ----- 
From: "E.A. Driver" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Sunday, March 04, 2007 8:17 PM
Subject: Re: [JAGNUTS] Kuroki

>> come down to Regina every once in while. That's it for now looking 
>> forward to seeing the snow go away
>> god bless
>> Danny
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.446 / Virus Database: 268.18.7/711 - Release Date: 3/5/2007 
> 9:41 AM