Subject: RE: [JAGNUTS] RE: CHANGE OF VENUE FOR COFFEE NEXT SUNDAY ...

From: "Hobbs, John JU0" <[email-masked]>
Date: Wed, 6 Sep 2006 08:20:03 -0600

John Hobbs will bring condiments (ketchup, mustard etc.)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ron boychuk
Sent: Wednesday, September 06, 2006 1:16 AM
To: [email-masked]
Subject: Re: [JAGNUTS] RE: CHANGE OF VENUE FOR COFFEE NEXT SUNDAY ...

Ron and Bonnie will be coming with potato salad as long as you can wait till

we get there to eat. We will be leaving at about 5:15 from regina and bootin

it there. I just have to makw sure I don't get lost on the way there. Ron
----- Original Message ----- 
From: "Tony Koschinsky" <[email-masked]>
To: <[email-masked]>
Sent: Monday, September 04, 2006 8:00 PM
Subject: Re: [JAGNUTS] RE: CHANGE OF VENUE FOR COFFEE NEXT SUNDAY ...

> It was neat to go back to Starbucks again, although I missed the ususl
> great
> breakfast.  We may have to consider perhaps doing one Sunday a month at
> Starbucks during the summer, say, the first Sunday of the month, so that
> everybody knows where we will be and when.
>
> But that debate is for another time.  Right now, we need to talk 
> BARBECUE. Next Saturday at 570 Pasqua Lake.  A map is attached.
>
> So far, the details look like this.  Meet at Chapters and depart at 
> 2:00. I'll meet the group at the turn off Highway 10 onto 210 at about 
> 2:45.  As for eats, so far the pot luck has this in the pot, so to 
> speak:
> - Mike is bringing buns, something for which Pense is famous;
> - Donna is getting burgers;
> - Sherry is not letting Ian cook anything, for which we are grateful, and
> she is bringing salad;
> - Lynn is bringing a dessert.
>
> Anyone else coming let me know what you are bringing and I'll add it 
> to
> the
> list.  Ron will be a bit late if he can make it.
>
> Tony
>
>
>
> ----- Original Message -----
> From: <[email-masked]>
> To: "'JAGNUTS'" <[email-masked]>
> Sent: Thursday, August 31, 2006 1:16 PM
> Subject: [JAGNUTS] RE: CHANGE OF VENUE FOR COFFEE NEXT SUNDAY ...
>
>
>> Just a reminder ... coffee is at Starbucks for this Sunday ...
>>
>>
>>
>> Bob
>>
>> http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm
>>
>>
>>
>>  _____
>>
>> From: JAGNUTS [mailto:[email-masked]]
>> Sent: August 27, 2006 8:28 PM
>> To: [email-masked]'
>> Subject: CHANGE OF VENUE FOR COFFEE NEXT SUNDAY ...
>>
>>
>>
>> A few people have mentioned they would like some Sunday to go back to 
>> Starbucks for old times sake, so perhaps we should try next Sunday.  
>> This is the long weekend - for those with short memories like me I 
>> will remind you
>> again towards the end of the week).
>>
>>
>>
>> (Someone also suggested this might be a good punishment for Chris for 
>> selling his Jaguar, however I personally feel tar-and-feathering by 
>> our very own tar-and-feather-nut (Jim) might be more appropriate).
>>
>>
>>
>> So, its coffee at Starbucks at 9am for next Sunday.
>>
>>
>>
>> Bob
>>
>> http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm
>>
>> [demime 1.01d removed an attachment of type application/ms-tnef which 
>> had a name of winmail.dat] 
>> _______________________________________________
>> JAGNUTS Regina  -  mailing list
>> REPLY TO : [email-masked] 
>> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>> _______________________________________________
>
> [demime 1.01d removed an attachment of type image/bmp which had a name 
> of
> lakemap3.bmp]
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Ken Exner <[email-masked]>
Date: Thu, 07 Sep 2006 08:43:38 -0600

Unfortunatly I nor my car will be able to attend this run due to a death in
the family. My regrets, have a great drive and pot luck to you all!

Ken Exner

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Hobbs, John JU0
Sent: September 6, 2006 8:20 AM
To: [email-masked]'
Subject: RE: [JAGNUTS] RE: CHANGE OF VENUE FOR COFFEE NEXT SUNDAY ...