Subject: RE: [JAGNUTS] chat e-mails

From: "Luigi Mazzotti" <[email-masked]>
Date: Tue, 8 Jun 2004 08:51:39 -0600

Good to know this information guys, thanks

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of M.E. & E.A. Driver
Sent: Monday, June 07, 2004 10:20 PM
To: [email-masked]
Subject: Re: [JAGNUTS] chat e-mails

Hi Bob

The computer is at the University of Utah, I think or at least
that is where Mark is employed.

If you use at least on Netscape reply to all, the sender gets
an extra e-mail, so it is best to just use reply.  If you wish
to reply to someone off the List, the most painless way is
to use "forward" or to write to the individual directly, stating
that your reply is off the list.  There are a variety of reasons
for doing this.

I'm not sure whether or not there is a digest for Jagnuts, the
only problem with a digest is you can not reply directly
from it.

Jagnut traffic is low enough that a couple of stokes of the
delete key suffices.

Kind regards
Ed
Saskatoon

Bob wrote:
> How does this thing work?  
> 
> When you send in a message to [email-masked], it sends it to a
> computer somewhere in the states I think.  This computer takes your
e-mail,
> and mails it to everyone on the Jagnuts mailing list (including the
sender).
> 
> There is no way to stop the sender from receiving his own e-mail.
> 
> You can also get a digest version, where the mails come in batches.
Have
> never used this, so I'm not completely sure how it works.
> 
> I can change a setting so that if you have a number of e-mail
addresses, it
> will receive from them all, but only send to one.
> 
> That would be it in a nutshell.
> 
> Bob
> 
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]] On
> Behalf Of Luigi Mazzotti
> Sent: June 7, 2004 7:57 PM
> To: [email-masked]
> Subject: RE: [JAGNUTS] Regina beach tour
> 
> Dave
> I won't believe anything Bob says as he is the one controlling the
chat
> line or at least that is what Mike and Ian have told me.  Maybe they
are
> in on this.  Well, actually it's my fault as I used your regular
e-mail
> address and the JAGNUTS chat address which you now have been added to.
> 
> Bob
> How does this thing work anyway?  We should get a detailed explanation
> from you.
> Happy web motoring to all.
> 
> Luigi Mazzotti
> Partner
> [email-masked]
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Betty and Dave McGill" <[email-masked]>
Date: Tue, 8 Jun 2004 20:53:32 -0600

New member Dave asking for help with MGB. It just ARRIVED. Now need interior
parts. Where to go?
Dave

---

From: Brian Burke <[email-masked]>
Date: Tue, 08 Jun 2004 20:12:34 -0700

Dave
  What parts do you need?
Brian

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Tue, 08 Jun 2004 21:42:08 -0600

Hi Dave

You have a whole series of choices:  Moss Distributors such as
Classic Motor Works in Winnipeg; Heritage Upholstery  and Trim
in Vancouver;  MacGregor UK Car Parts in Dundas Ontario;
Chris Hollum in Lachine Quebec and  Atlantic British Parts in
Waterloo Quebec to name a few.  If you have specific needs
contact me off the List at either the above e-mail address or
the one on my web site.

Kind regards
Ed
Saskatoon
www.vintage-sportscar-touring.ca
'65 BJ8            '89 Morgan 4/4

---

From: "Betty and Dave McGill" <[email-masked]>
Date: Tue, 8 Jun 2004 23:03:14 -0600

Need console, dash, and some knobs etc. Where do I go.
Dave

---

From: [email-masked]
Date: Wed, 9 Jun 2004 08:47:55 -0600

All good suggestions so far. One that I use that I didn't see mentioned is
Octagon Motor Group in Vancouver. Has a nice catalog and price list. Prices
are good, 10% off with an annual $10 membership.

Some of those parts you mentioned might be better obtained on a venue such
as ebay (console). Re the dash, do you really need a full dash or is just
the top cracked? There are dash caps available just for that purpose that
can hardly be detected as caps.

cheers
andrew
MGBx2

             "Betty and Dave                                               
             McGill"                                                       
             <betdave@accessco                                          To 
             mm.ca>                    <[email-masked]>            
             Sent by:                                                   cc 
             jagnuts-admin@aut                                             
             ox.team.net                                           Subject 
                                       Re: [JAGNUTS] chat e-mails          
                                                                           
             08/06/2004 08:53                                              
             PM                                                            

             Please respond to                                             
             [email-masked]                                             
                   m.net                                                   

New member Dave asking for help with MGB. It just ARRIVED. Now need
interior
parts. Where to go?
Dave

---

From: Alan Wilson <[email-masked]>
Date: Tue, 08 Jun 2004 22:15:20 -0600

Hello Dave,

             Here are a few websites..

              www.vsi.bc.ca -- Len Drake -- BC.

              www.cmw-classicmotorworks.com -- as Ed mentioned
              1-800-533-9544

              www.obsoleteauto.com -- Ontario
              1-800-265-7437

              www.victoriabritish.com -- will send cat if you give
              address.

              www.mossmotors.com

              www.lbcarco.com

              www.mgbreakers.com --uk -- zillions of new/used parts

This will keep you busy for a while -- Remember to shop each have 
diffrent sales on at diffrent times..

Cheers Alan..

---

From: Dan Kirby <[email-masked]>
Date: Wed, 09 Jun 2004 17:59:51 -0600

Dave, I just did my MGB last spring and did a complete motor, rear end and
some electrical, and interior as well. I got all of my parts from  Hawkins
Auto Service Ltd
     780-437-4800

      6717 82 Avenue NW,
            Edmonton, AB
            T6B 0E9

            The good thing was he was about the same price or cheaper than
anyone else I checked and cheaper than Moss. It was quick and shipping was
cheap and quick as it was only coming from Edmonton.

            Dan Kirby.

----- Original Message ----- 
From: "Betty and Dave McGill" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 08, 2004 8:53 PM
Subject: Re: [JAGNUTS] chat e-mails

interior
> > > Happy web motoring to all.

[demime 0.99d.1 removed an attachment of type image/gif which had a name of k7spacer.gif]