Subject: [JAGNUTS] My Car at Auto Gallery

From: "Ian Bailey" <[email-masked]>
Date: Fri, 21 Jan 2011 12:01:03 -0600

As many of you know, my S-Type has been at Auto Gallery for two months to
reset the computer that requires "Jaguar" only scanners. I have received
several conflicting stories about why it is taking so long. - special parts,
special codes, can't read codes, etc.

Norm said they were good to him and maybe he can help me get through to them.
If not does anyone have any ideas??

Thanks,

Ian

---

From: "Bob" <[email-masked]>
Date: Fri, 21 Jan 2011 12:52:36 -0600

Ian

Perhaps a phone call to the AutoGallery owner might help?

Or maybe try phoning the Calgary Jaguar dealer (as they are affiliated with
AutoGallery) and see if they can do anything for you.  I don't know if they
can provide the (cattle) prodding of the local guys need, but it's a
thought.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: January 21, 2011 12:01 PM
To: [email-masked]
Subject: [JAGNUTS] My Car at Auto Gallery

Norm said they were good to him and maybe he can help me get through to
them.
If not does anyone have any ideas??

Thanks,

Ian
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Fri, 21 Jan 2011 13:16:48 -0600

Mike,

I think I will just pick up my car. And figure out how to get it to Saskatoon.
Do you want come with me to Auto Gallery so we can play with battery
connections etc. in case you can fix it. I will pay you for your time, say a
cup of coffee.

Thanks,

Ian

>>> "Bob" <[email-masked]> 1/21/2011 12:52 PM >>>
Ian

Bob

----- Original Message-----
From: jagnuts- [email-masked] [mailto:jagnuts-
[email-masked]]
On Behalf Of Ian Bailey
Sent: January 21, 2011 12:01 PM
To: [email-masked]
Subject: [JAGNUTS] My Car at Auto Gallery

As many of you know, my S- Type has been at Auto Gallery for two months to
reset the computer that requires "Jaguar" only scanners. I have received
several conflicting stories about why it is taking so long. -  special parts,
special codes, can't read codes, etc.

Thanks,

Ian

---

From: Ron McLean <[email-masked]>
Date: Fri, 21 Jan 2011 13:32:20 -0600

I have had good luck with Yogi at Prairie Autohaus on 17th st. hear in
Saskatoon. Ph #652-0888. He specializes in european cars.
Ron McLean

> Date: Fri, 21 Jan 2011 12:01:03 -0600
> From: [email-masked]
them.

---

From: [email-masked]
Date: Fri, 21 Jan 2011 19:51:25 +0000

How can you not trust somebody named Yogi?  

Sent from my BlackBerry. wireless handheld

-----Original Message-----
From: Ron McLean <[email-masked]>
Sender: [email-masked]
Date: Fri, 21 Jan 2011 13:32:20 
To: <[email-masked]>
Reply-to: JAGNUTS Regina <[email-masked]>
Subject: Re: [JAGNUTS] My Car at Auto Gallery

them.

---

From: Mike <[email-masked]>
Date: Fri, 21 Jan 2011 17:35:51 -0600

Sure Ian, I'd be happy to, but it sounds like the problem has been solved.

Good Luck,
Mike.

---

From: [email-masked]
Date: Fri, 21 Jan 2011 21:53:29 -0400 (AST)

Especially if there is an apprentice known in the garage as "Boo-boo"...