Subject: [JAGNUTS] Christmas Wish

From: Mike <[email-masked]>
Date: Thu, 24 Dec 2009 17:38:36 -0600

Merry Christmas and Happy New Year to everyone,

Thanks John for being such a good host,

Mike.

---

From: "Bob England" <[email-masked]>
Date: Sat, 26 Dec 2009 08:55:53 -0600

I will have to agree with Mike.  John did a great job hosting this year's
Christmas Doo.  Thanks John!

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: December 24, 2009 5:39 PM
To: [email-masked]
Subject: [JAGNUTS] Christmas Wish

Mike.
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Ken Exner <[email-masked]>
Date: Sat, 26 Dec 2009 09:32:11 -0600

To the Host with the most>>> I am sorry I was absent (again) from this
year's doo. But it's sounds like you have made the grade!! Can you please
repeat again next year?

Merry Christmas everyone!

Ken Exner

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Bob England
Sent: December 26, 2009 8:56 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Christmas Wish

Bob

-----Original Message-----

Mike.

---

From: Eddy <[email-masked]>
Date: Sat, 26 Dec 2009 09:47:10 -0600

My wife and I were very sorry to have missed it this yr as its one of the 
great fun times of the yr we look forward too. I even had a couple of good 
gifts for the exchange this yr. Oh well there is always next yr. Is anyone 
going for coffee tomorrow morning at Melrose?? Eddy
----- Original Message ----- 
From: "Ken Exner" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Saturday, December 26, 2009 9:32 AM
Subject: Re: [JAGNUTS] Christmas Wish

> [mailto:[email-masked]]
> On Behalf Of Mike

For every one hundred men you send us,
Ten should not even be here.
Eighty are nothing but targets.
Nine of them are real fighters;
We are lucky to have them, they the battle make.
Ah, but the one. One of them is a warrior.
And he will bring the others back.

---

From: Anthony Koschinsky <[email-masked]>
Date: Sat, 26 Dec 2009 12:04:50 -0600

I hope to be there.  Did anyone else not get a Jaguar for Christmas, or was I the only one?

Tony

On 2009-12-26, at 9:47 AM, Eddy wrote:

> My wife and I were very sorry to have missed it this yr as its one of the great fun times of the yr we look forward too. I even had a couple of good gifts for the exchange this yr. Oh well there is always next yr. Is anyone going for coffee tomorrow morning at Melrose?? Eddy
> ----- Original Message ----- From: "Ken Exner" <[email-masked]>

---

From: [email-masked]
Date: Sat, 26 Dec 2009 18:39:44 +0000

I got one!!! 
Sent from my BlackBerry. wireless handheld

-----Original Message-----
From: Anthony Koschinsky <[email-masked]>
Date: Sat, 26 Dec 2009 12:04:50 
To: JAGNUTS Regina<[email-masked]>
Subject: Re: [JAGNUTS] Christmas Wish

Tony