Subject: [JAGNUTS] suggestions to put posters

From: "mini.sales" <[email-masked]>
Date: Mon, 19 Apr 2004 18:38:04 -0600

Hi guys. Any suggestions where a guy could put up some of these posters.

Thanks RichardSwallow

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 19 Apr 2004 20:06:38 -0600

Doesn't MS have knowledge and people who do this all the time?
----- Original Message ----- 
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Monday, April 19, 2004 6:38 PM
Subject: [JAGNUTS] suggestions to put posters

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "mini.sales" <[email-masked]>
Date: Mon, 19 Apr 2004 20:07:17 -0600

Yes they probably do I just thought that we as a group might have some
special places in mind that may have allot of traffic flow that would get
allot of exposure. I phoned Christa Just @ MS for that info but I have yet
to hear back from her.
Regards
Richard Swallow