Subject: [JAGNUTS] Davidson Reunion

From: "MGAdams" <[email-masked]>
Date: Tue, 10 Apr 2007 15:56:32 -0600

Please note the date of the Reunion is May 20th ... not May 27th as indicated
on your calender of upcoming events.

http://www.blurredvisionracing.com/pictures/press%20release.pdf

http://www.blurredvisionracing.com/DRRR2007.html

Mike Adams

---

From: "Bob" <[email-masked]>
Date: Wed, 11 Apr 2007 08:10:12 -0600

Date fixed on the website as requested ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of MGAdams
Sent: April 10, 2007 3:57 PM
To: [email-masked]; 'Ken Exner'
Cc: Bob England - Mechanical Design Group
Subject: [JAGNUTS] Davidson Reunion

Please note the date of the Reunion is May 20th ... not May 27th as
indicated on your calender of upcoming events.

Mike Adams
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________