Subject: [JAGNUTS] Regina beach tour

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 7 Jun 2004 16:53:50 -0600

Good to hear that you can help as being the local tour guide.  Did you
get on the chat line with the rest of us yet?

Luigi Mazzotti

Partner

[email-masked]

   P3Architecture

201 - 1945 Scarth Street

Regina, Saskatchewan

Canada S4P 2H1

ph: 306.757.1669   fax:  306.352.0004

www.p3arch.com

DISCLAIMER: The information transmitted is intended only for the
addressee
and may contain confidential, proprietary and/or privileged material
Any unauthorized review, distribution or other use of or the taking of
any
action in reliance upon this information is prohibited. If you received
this
in error, please contact the sender and delete or destroy this message
and
any copies.

________________________________

From: Betty and Dave McGill [mailto:[email-masked]]
Sent: Monday, June 07, 2004 4:58 PM
To: Luigi Mazzotti
Subject:

Would be happy to assist in any way for a trip to the beach. Western
Pizza sounds great. The only route with pavement is #11 and # 54.

Let me know what else we can set up.

Dave

[demime 0.99d.1 removed an attachment of type image/jpeg which had a name of image001.jpg]

---

From: "Betty and Dave McGill" <[email-masked]>
Date: Mon, 7 Jun 2004 18:04:39 -0600

I am getting e-mails from everywhere. Going nuts. Is that part of the
initiation?
Dave
----- Original Message ----- 
From: "Luigi Mazzotti" <[email-masked]>
To: "Betty and Dave McGill" <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, June 07, 2004 4:53 PM
Subject: [JAGNUTS] Regina beach tour

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Betty and Dave McGill" <[email-masked]>
Date: Mon, 7 Jun 2004 18:05:01 -0600

---

From: "Betty and Dave McGill" <[email-masked]>
Date: Mon, 7 Jun 2004 18:05:27 -0600

getting doubles of everything

Dave

---

From: "Bob" <[email-masked]>
Date: Mon, 7 Jun 2004 18:19:24 -0600

No, not part of the initiation, but rather part of the penance for joining
... and sorry to be a pedant about this, but you had to be a "nut" to join
in the first place so "going nuts" is not a very good excuse (but nice try!)
... and don't worry too much, the e-mail volume will decrease in a bit ...
Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Betty and Dave McGill
Sent: June 7, 2004 6:05 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Regina beach tour