Subject: [JAGNUTS] WEBPAGE IS UP!

From: Bob <[email-masked]>
Date: Sat, 22 Jan 2011 22:05:02 -0600

Those of you who were getting the shakes not having a JAGNUTS webpage to feast
on in a long while are in for a treat. At long last, I found an old computer
that I could put the webpage writing program on, and I've got the webpages
pretty much up to date.  Was it worth the wait?  No, but I got it done anyway.

---

From: Mike <[email-masked]>
Date: Sun, 23 Jan 2011 08:13:07 -0600

Hooray,  and a fine job too!
Mike.
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "JAGNUTS MAILING LIST" <[email-masked]>
Sent: Saturday, January 22, 2011 10:05 PM
Subject: [JAGNUTS] WEBPAGE IS UP!

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Phil Sandham <[email-masked]>
Date: Sun, 23 Jan 2011 20:05:30 -0600

Thanks Bob, for all your work in developing and maintaining the web site!
Your work is appreciated!
Phil

> From: [email-masked]
> Date: Sat, 22 Jan 2011 22:05:02 -0600
> To: [email-masked]

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 24 Jan 2011 07:41:30 -0600

Ditto squared
 Ian
>>> Phil Sandham <[email-masked]> 1/23/2011 8:05 PM >>>

> Date: Sat, 22 Jan 2011 22:05:02 - 0600