Subject: [JAGNUTS] Coffee Tomorrow

From: "mini.sales" <[email-masked]>
Date: Sat, 15 May 2004 15:32:14 -0600

Hi guys I'll be at coffee tomorrow how about you??

MINI Sales

---

From: "Ian Bailey" <[email-masked]>
Date: Sat, 15 May 2004 17:14:55 -0600

I'm in.
----- Original Message ----- 
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, May 15, 2004 3:32 PM
Subject: [JAGNUTS] Coffee Tomorrow

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sat, 15 May 2004 22:03:01 -0600

I'll be there ...

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Ian Bailey
Sent: May 15, 2004 5:15 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Coffee Tomorrow

I'm in.

---

From: "mini.sales" <[email-masked]>
Date: Mon, 17 May 2004 12:04:03 -0600

Sorry guys I could not make it to coffee on Sunday. I was stuck out in
Sherwood Forest with a dead car and no puter to e-mail anybody as to my
situation. Jerry I received your message and I'll call you after lunch. Oh
yea, did I miss anything on Sunday??............lol.

Regards
MINI Sales