Subject: [JAGNUTS] Website is Up !

From: "Bob" <[email-masked]>
Date: Sun, 22 Aug 2004 12:24:38 -0600

I've updated the website with pictures from this morning already . amazing !

http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

Bob

---

From: "Bob" <[email-masked]>
Date: Sun, 22 Aug 2004 12:40:34 -0600

I forgot to mention a couple of new items are on the "Classifieds" webpage.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: August 22, 2004 12:25 PM
To: [email-masked]
Subject: [JAGNUTS] Website is Up !

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "K. Govender" <[email-masked]>
Date: Mon, 23 Aug 2004 10:48:05 -0600

Hi Bob,
Excellent new website.You should be proud of your achievement.Sorry I 
could not make it for coffee.I plan to be there next wee.Not much 
progress on the E_type yet.
Morgan

---

From: "K. Govender" <[email-masked]>
Date: Mon, 23 Aug 2004 11:30:53 -0600

K. Govender wrote:

>> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
> JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]