Subject: [JAGNUTS] [Fwd: Draw]

From: Ed Driver <[email-masked]>
Date: Tue, 19 Jul 2005 20:19:09 -0600

Hi Folks

You may find the e-mail below of interest.  It was great to see the four
cars from Regina; and Bob your photo coverage of the Bus Stop
event is great!

Kind regards
Ed

-------- Original Message --------
Subject: 	Draw
Date: 	Tue, 19 Jul 2005 08:21:30 -0600
From: 	Bob Forward <[email-masked]>
To: 	[email-masked]

Hi all, Great show and day last Sunday thanks to all for participating.
The draw winners were,
1st Lynn England  Mykonos gift certificate
2nd C Thompson  Johns Prime Rib certificate
3rd Erin  James  SBCC Tee. shirt
Thanks again for a good event.
Bob.

---

From: "Bob" <[email-masked]>
Date: Wed, 20 Jul 2005 17:51:11 -0600

Who-hoo !

Bob
(actually from Lynn!) 

-------- Original Message --------
Subject: 	Draw
Date: 	Tue, 19 Jul 2005 08:21:30 -0600
From: 	Bob Forward <[email-masked]>
To: 	[email-masked]

Hi all, Great show and day last Sunday thanks to all for participating.
The draw winners were,
1st Lynn England  Mykonos gift certificate 2nd C Thompson  Johns Prime Rib
certificate 3rd Erin  James  SBCC Tee. shirt Thanks again for a good event.
Bob.

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.9.1/51 - Release Date: 2005.07.18