Subject: [JAGNUTS] Non British Car Event - July 2005 in Saskatchewan

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Tue, 25 Jan 2005 15:47:06 -0600

Hi Folks

This year, 2005, we here  in Saskatchewan are celebrating the centennial
year, the year province became a member of the confederation of Canada.

There are many out there that love cars just not a particular marque, well
the Saskatchewan Chapter of the Studebaker Drivers Club is holding
the North Central Zone Meet in Moose Jaw, Saskatchewan, in early
July.   I know many of us growing up loved the Studebaker Hawks,
the older President's and other models of Studebaker. This is a great
opportunity to view these cars, talk to their owners and a great time
of the year to visit the Canadian Prairies.

You can visit http://www.vintage-sportscar-touring.ca/others/studebaker.html
and learn about the event - registration forms are available through this
link (page).

Kind regards
Ed

---

From: "Bob" <[email-masked]>
Date: Wed, 26 Jan 2005 10:19:57 -0600

Have not heard too much from the east coast Jagnut lately ... Ray, are you
buried under all that snow? 

Bob

---

From: "RKW" <[email-masked]>
Date: Thu, 27 Jan 2005 06:50:03 -0400

Bob:
Yes or at least the Jensen is. I have to keep digging out the garage doors
protecting it, to satisfy the requirements of storage insurance. Started
first kick & ran for an hour on December 29 though.  All's well.  And you?

Ray W.
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, January 26, 2005 12:19 PM
Subject: [JAGNUTS] East Coast

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Fri, 28 Jan 2005 08:15:20 -0600

No problem here ... the grass is green, the birds are singing, the sun is
shining, the flamingos are flamingo-in, the palm trees are blooming ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of RKW
Sent: January 27, 2005 4:50 AM
To: [email-masked]
Subject: Re: [JAGNUTS] East Coast/ Response

Bob:

Ray W.

---

From: Tony Koschinsky <[email-masked]>
Date: Mon, 31 Jan 2005 19:41:14 -0600

Bob, you're going to have to fix that hole in the garage wall that's 
letting the gas fumes in.

Tony

---

From: mike scales <[email-masked]>
Date: Mon, 31 Jan 2005 20:33:06 -0600

Or invite everybody!

Mike.