Subject: Re: [JAGNUTS] Brits by the Bus

From: Phil Sandham <[email-masked]>
Date: Wed, 17 Jul 2013 03:37:47 +0000

I would like to go as well.  I will plan on leaving shortly after lunch so that I can be back in time for the football game.  What a great day, from start to finish a full day of cars and football!

It would be great to travel up with the group.

Cheers

Phil

Sent from Windows Mail

From: Tony Koschinsky
Sent: bJulyb b16b, b2013 b11b:b05b bAM
To: JAGNUTS Regina
Subject: [JAGNUTS] Brits by the Bus

I'd like to go up Sunday morning if anyone else is.  Is anyone planning to go?
If so, we should start negotiating an itinerary.

Tony

Sent from my iPad
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 17 Jul 2013 09:11:15 -0600

I think it starts at 11:00 so if we meet at Tim's on Rochdale at 7:30 we
should have enough time for a coffee and a leisurely drive up.

Phil, what are you driving?

Tony

Sent from my iPad

On 2013-07-16, at 9:37 PM, Phil Sandham <[email-masked]> wrote:

> I would like to go as well.  I will plan on leaving shortly after lunch so
that I can be back in time for the football game.  What a great day, from
start to finish a full day of cars and football!

---

From: Bob Burnyeat <[email-masked]>
Date: Wed, 17 Jul 2013 09:35:06 -0600

FYI
Cars are assembling before 9:00 on Sunday. Bob Forward hopes to have everyone
in place by 9:00.

Bob Burnyeat, MSAA, MRAIC, Architect AIBC, LEED AP
Principal Architect
Managing Partner

aodbt architecture + interior design
235 Ave D North, Saskatoon, S7L 1M7
Direct 306.986.8131
Main  306.244.5101
www.aodbt.com

This email and any files transmitted with it are confidential and intended
solely for the use of the individual to whom they are addressed. If you have
received this email in error please notify the sender immediately and delete
this email. If you are not the intended recipient you are notified that
disclosing, copying, distributing or taking any action in reliance on the
contents of this information is strictly prohibited.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: July-17-13 9:11 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits by the Bus

Tony

Sent from my iPad

> Sent: b
Julyb
 b
16b
, b
2013 b
11b
:b
05b
 b
AM
> I'd like to go up Sunday morning if anyone else is.  Is anyone
> planning to
go?