Subject: RE: [JAGNUTS] Regina beach tour

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 7 Jun 2004 19:57:20 -0600

Dave
I won't believe anything Bob says as he is the one controlling the chat
line or at least that is what Mike and Ian have told me.  Maybe they are
in on this.  Well, actually it's my fault as I used your regular e-mail
address and the JAGNUTS chat address which you now have been added to.

Bob
How does this thing work anyway?  We should get a detailed explanation
from you.
Happy web motoring to all.

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Monday, June 07, 2004 6:19 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Regina beach tour

No, not part of the initiation, but rather part of the penance for
joining
... and sorry to be a pedant about this, but you had to be a "nut" to
join
in the first place so "going nuts" is not a very good excuse (but nice
try!)
... and don't worry too much, the e-mail volume will decrease in a bit
...
Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On
Behalf Of Betty and Dave McGill
Sent: June 7, 2004 6:05 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Regina beach tour

I am getting e-mails from everywhere. Going nuts. Is that part of the
initiation?
Dave
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob" <[email-masked]>
Date: Mon, 7 Jun 2004 21:47:53 -0600

How does this thing work?  

When you send in a message to [email-masked], it sends it to a
computer somewhere in the states I think.  This computer takes your e-mail,
and mails it to everyone on the Jagnuts mailing list (including the sender).

There is no way to stop the sender from receiving his own e-mail.

You can also get a digest version, where the mails come in batches.  Have
never used this, so I'm not completely sure how it works.

I can change a setting so that if you have a number of e-mail addresses, it
will receive from them all, but only send to one.

That would be it in a nutshell.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Luigi Mazzotti
Sent: June 7, 2004 7:57 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Regina beach tour

Dave

Bob

Luigi Mazzotti
Partner
[email-masked]

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 07 Jun 2004 22:20:25 -0600

Hi Bob

The computer is at the University of Utah, I think or at least
that is where Mark is employed.

If you use at least on Netscape reply to all, the sender gets
an extra e-mail, so it is best to just use reply.  If you wish
to reply to someone off the List, the most painless way is
to use "forward" or to write to the individual directly, stating
that your reply is off the list.  There are a variety of reasons
for doing this.

I'm not sure whether or not there is a digest for Jagnuts, the
only problem with a digest is you can not reply directly
from it.

Jagnut traffic is low enough that a couple of stokes of the
delete key suffices.

Kind regards
Ed
Saskatoon