Subject: [JAGNUTS] Make sure you come to coffee on Sunday

From: "mini.sales" <[email-masked]>
Date: Sat, 28 Aug 2004 10:03:06 -0600

Hell all Richard Swallow here. I hope that most of you will be at coffee
on Sunday AM. I have some information to tell you all. But you have to be
there to find out.

Chow for Now

Richard
MINI Sales

---

From: "eddy" <[email-masked]>
Date: Sat, 28 Aug 2004 13:34:43 -0600

Where is Coffee this
Sunday??

-------Original Message-------

From: [email-masked]
Date: 08/28/04 10:12:25
To: [email-masked]
Subject: [JAGNUTS] Make sure you come to coffee on Sunday

Chow for Now

Richard
MINI Sales
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

.

[demime 0.99d.1 removed an attachment of type image/gif which had a name of IMSTP.gif]

[demime 0.99d.1 removed an attachment of type Image/jpeg which had a name of BackGrnd.jpg]

---

From: "mini.sales" <[email-masked]>
Date: Sat, 28 Aug 2004 13:34:06 -0600

I would say the usual place @ Star Bucks..

MINI Sales

---

From: "mini.sales" <[email-masked]>
Date: Sat, 28 Aug 2004 13:57:41 -0600

All in favor click your mousse...

RICHARD SWALLOW

----- Original Message -----
From: "mini.sales" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, August 28, 2004 1:34 PM
Subject: Re: [JAGNUTS] Make sure you come to coffee on Sunday

> > [demime 0.99d.1 removed an attachment of type Image/jpeg which had a
name
> of BackGrnd.jpg]

---

From: Robert Muzio <[email-masked]>
Date: Sat, 28 Aug 2004 14:40:23 -0700 (PDT)

Can't make it, see you next summer :-)
California Bob

--- "mini.sales" <[email-masked]> wrote:

> > >     Hell all Richard Swallow here. I hope that
> most of you will be at
> > coffee
> > > on Sunday AM. I have some information to tell
> you all. But you have to
> be
> > > there to find out.
> > >
> > >
> > > Chow for Now
> > >
> > > Richard
> > > MINI Sales
> > > [demime 0.99d.1 removed an attachment of type
> image/gif which had a name
> > of IMSTP.gif]
> > >

__________________________________
Do you Yahoo!?
Yahoo! Mail is new and improved - Check it out!
http://promotions.yahoo.com/new_mail