Subject: [JAGNUTS] Anyone Interested in Coffee Tomorrow?

From: "R J England" <[email-masked]>
Date: Sat, 1 May 2004 09:38:28 -0600

The Ride and drive is next Saturday, so this will give us a chance to
finalize any details.  Richard, will you be there tomorrow?
Bob

---

From: "mini.sales" <[email-masked]>
Date: Sat, 1 May 2004 09:38:44 -0600

Yes you bet I'll be there tomorrow and everything seems to be falling into
place extremely well.

Just a note to everyone who has family and or friends that would donate
there time and effort to help sell raffle tickets and sell ride & drive
tickets would be appreciated to help the event be a success.

Thanks
Richard Swallow
MINI Sales
----- Original Message -----
From: "R J England" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, May 01, 2004 9:38 AM
Subject: [JAGNUTS] Anyone Interested in Coffee Tomorrow?

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ken Exner" <[email-masked]>
Date: Sat, 1 May 2004 11:17:47 -0600

My daughter has expressed a very strong interest to say the least, in
helping out there and has been after me to tell you that, so here it is.
Please assign her a task for that day. Her name is Alexandra.

Ken Exner

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of mini.sales
Sent: Saturday, May 01, 2004 9:39 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Anyone Interested in Coffee Tomorrow?

Thanks
Richard Swallow
MINI Sales

---

From: Jerry Boulanger <[email-masked]>
Date: Sat, 01 May 2004 12:09:49 -0600

I will be at coffee tomorrow (Jagless, unfortunately).  I need a volunteer
to pick up the big BBQ for the Ride/Drive as I will now be out of town next
weekend.

Jerry Boulanger.

---

From: "mini.sales" <[email-masked]>
Date: Sat, 1 May 2004 14:31:24 -0600

Jerry my father will pick up the BBQ from Cypress Sales I've already talked
to Keith concerning it.

---

From: "mini.sales" <[email-masked]>
Date: Sat, 1 May 2004 14:34:23 -0600

Hi Ken how what age is your daughter??
I would proably ask her to work the ticket table.

Thanks Richard Swallow
MINI Sales

---

From: "Ian Bailey" <[email-masked]>
Date: Sat, 1 May 2004 14:54:56 -0600

Gillian, my daughter, is 16 and can work the ticket table as well.
Ian.

---

From: "Ken Exner" <[email-masked]>
Date: Sat, 1 May 2004 16:27:42 -0600

Hi Richard, Alexandra is 13.

-----Original Message-----

Thanks Richard Swallow
MINI Sales