Subject: [JAGNUTS] GRILLE BADGES

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 5 Sep 2006 13:19:45 -0600

I should have a picture of the sample grille badge by the weekend.  I will
post it on the website once received.

Bob

---

From: Ken Exner <[email-masked]>
Date: Wed, 16 May 2007 15:50:48 -0600

You can send some directions to me as well, I plan to be out in that area on the weekend at our cottage doing some fixing and cleaning (weather permitting of course). I will advise by friday. 

Ken Exner

----- Original Message -----
From: Luigi Mazzotti <[email-masked]>
Date: Wednesday, May 16, 2007 3:26 pm
Subject: Re: [JAGNUTS] GRILLE BADGES

> Hi Tony
> Not sure if I can make it yet but can you give me some very simple
> directions to the location of the BBQ this weekend.  If things go well
> and I can get away from the office and my wonderful wife gives the go
> ahead to fire up the engine the Alfa will be out on Friday.  You can
> send directions to my personal e-mail at [email-masked]
> Man (and ladies), am I up for some fun with the car and the great
> discussions with your guys - it's been a long winter.
> Thanks - see you all soon.
> 
> Luigi Mazzotti
> [email-masked]
> 
> P3 Architecture Ltd.
> #201-1945 Scarth Street
> Regina, Saskatchewan
> Canada S4P 2H1
> ph: (306) 757-1669  fax:  (306) 352-0004
> www.p3arch.com
> 
> -----Original Message-----
> From: [email-masked]
> [[email-masked]] On Behalf Of Mike
> Sent: May 16, 2007 1:51 PM
> To: JAGNUTS Regina
> Subject: Re: [JAGNUTS] GRILLE BADGES
> 
> Hi Tony;
>  I'm coming..I'll check the forecast Sunday morning...there is a
> slightly
> better chance it might possibly be right...Mike.
> 
> 
> 
> ----- Original Message -----
> From: "Tony Koschinsky" <[email-masked]>
> To: "JAGNUTS Regina" <[email-masked]>
> Sent: Tuesday, May 15, 2007 9:28 PM
> Subject: Re: [JAGNUTS] GRILLE BADGES
> 
> 
> > Be sure to bring mine out on Sunday, Bob.
> >
> > On that note, let us know who is in for the Fort Q. Fish, Chip and
> Steak
> > Road Trip (the FCSRT) this Sunday.  It's still a bit early to 
> put any
> > faith
> > in the forecasts, but watch the skies and let us know by early 
> Fridayso
> > that Donna can pick up the steaks and spuds.  Ed and Margaret are
> > threatening to show up in a Morgan, which in itself should be worth
> the
> > price of admission.
> >
> > Any questions or comments let us know.
> >
> > Tony
> >
> >
> > ----- Original Message -----
> > From: "Bob" <[email-masked]>
> > To: "'JAGNUTS Regina'" <[email-masked]>
> > Sent: Monday, May 14, 2007 12:26 PM
> > Subject: Re: [JAGNUTS] GRILLE BADGES
> >
> >
> >>I have confirmed with the manufacturer that the grille badges were
> shipped
> >> May 10th ... They should be here for the long weekend!  Bob
> >>
> >> -----Original Message-----
> >> From: [email-masked]
> >> [[email-masked]]
> >> On Behalf Of Bob England - Mechanical Design Group
> >> Sent: May 8, 2007 8:33 AM
> >> To: 'JAGNUTS Regina'
> >> Subject: [JAGNUTS] GRILLE BADGES
> >>
> >> I am now told the grille badges will ship May 10 ...
> >>
> >> Bob
> >> _______________________________________________
> >> JAGNUTS Regina  -  mailing list
> >> REPLY TO : [email-masked]
> >> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> >> _______________________________________________
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "JAGNUTS" <[email-masked]>
Date: Wed, 13 Jun 2007 20:50:56 -0600

My double apologies to Dwayne . I not only had Dwayne on the list of those
who have not had a chance to pay for their badges yet, but also had his name
misspelt (Lynn says so what else is new - ask Anibal what a spell checker
does to his name! - then ask me how I know).  Updated list at

http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm

Sorry Dwayne!

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

  _____  

From: JAGNUTS [mailto:[email-masked]] 
Sent: June 12, 2007 9:59 PM
To: 'JAGNUTS'
Subject: [JAGNUTS] GRILLE BADGES

For those of you who have not had a chance to receive their grille badges
yet, I'd appreciate if you could pick them up at your earliest convenience.
This will allow my poor wife and children to eat for another few precious
months, perhaps temporarily putting off being transported to the colonies.

Please check to see if you are on this list at

http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm

If you are out of town and would like me to check on mailing costs, just let
me know.  I'm planning to be in Saskatoon for the Bus Stop Car Shop in July
- if those from Saskatoon would like me to drop off their badges at the
show, let me know. 

If you want another badge, we still have a few unspoken for as of yet.
Also, quite a few of the pins left.

Thanks.

Bob

 <http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm>
http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm