Subject: [JAGNUTS] Tomorrow Breakfast

From: Bob England <[email-masked]>
Date: Sat, 09 Oct 2010 09:54:39 -0600

We have permission from Safeway to park in their lot tomorrow morning, so we'll try the Mercury Cafe for breakfast
(That's on 13th avenue about the 29 block). See you there!

Bob England

---

From: Mike <[email-masked]>
Date: Sat, 09 Oct 2010 15:18:44 -0600

Thanks Bob,
  See you there.
Mike.
----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "JAGNUTS MAILING LIST" <[email-masked]>
Sent: Saturday, October 09, 2010 9:54 AM
Subject: [JAGNUTS] Tomorrow Breakfast

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Anthony Koschinsky <[email-masked]>
Date: Sat, 04 Dec 2010 07:51:06 -0600

Since I missed coffee last week, I'm wondering where we are meeting tomorrow, it being the first Sunday of the month and all.  Hints, anyone?

Tony

---

From: Mike <[email-masked]>
Date: Sat, 04 Dec 2010 10:59:15 -0600

I guess I'll go to Brewsters first, and hope someone shows up.

Mike.
----- Original Message ----- 
From: "Anthony Koschinsky" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Saturday, December 04, 2010 7:51 AM
Subject: Re: [JAGNUTS] Tomorrow Breakfast

> Since I missed coffee last week, I'm wondering where we are meeting 
> tomorrow, it being the first Sunday of the month and all.  Hints, anyone?
>
> Tony

---

From: Eddy <[email-masked]>
Date: Sat, 04 Dec 2010 12:10:20 -0600

My wife and I will meet you at Brewster's. Eddy
----- Original Message ----- 
From: "Mike" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Sent: Saturday, December 04, 2010 10:59 AM
Subject: Re: [JAGNUTS] Tomorrow Breakfast

>> tomorrow, it being the first Sunday of the month and all.  Hints, anyone?

For every one hundred men you send us,
Ten should not even be here.
Eighty are nothing but targets.
Nine of them are real fighters;
We are lucky to have them, they the battle make.
Ah, but the one. One of them is a warrior.
And he will bring the others back.