Subject: Re: RE: [JAGNUTS] Movie Nite

From: Brian Saunders <[email-masked]>
Date: Sat, 07 Feb 2004 12:50:54 -0800

Hello All,

Having a great time in Los cabos.  Sunny and warm every day.  Enjoy the movies!

Brian.

----- Original Message -----
From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Wednesday, February 4, 2004 7:23 am
Subject: RE: [JAGNUTS] Movie Nite

> Sorry I missed coffee.  I was suffering through near freezing 
> temperatureson the slopes around Banff.  I'll never understand 
> temperature inversions.
> 
> On the movie nite thing, I foolishly promised a map, but I find that
> MapQuest and MapBlast put the star for my place out in a field 
> beside the
> TransCanada, which isn't that helpful.  Does your program show 
> streets and
> such for White City/Emerald Park?  The address is 24 Pearl 
> Crescent, Emerald
> Park, S4L 1A4.
> 
> Thanks for looking.
> 
> Tony
> 
> 
> > -----Original Message-----
> > From:	England Engineering [SMTP:[email-masked]]
> > Sent:	Thursday, January 29, 2004 4:31 PM
> > To:	[email-masked]
> > Subject:	RE: [JAGNUTS] Movie Nite
> > 
> > Sounds good to me ... is there coffee this Sunday ?
> > 
> > Bob
> > 
> > 
> > -----Original Message-----
> > From: [email-masked]
> > [[email-masked]]On Behalf Of Koschinsky, Tony JU0
> > Sent: January 28, 2004 8:43 AM
> > To: [email-masked]'
> > Subject: [JAGNUTS] Movie Nite
> > 
> > 
> > Andrew, our ex officio ImpressarioNut, has decreed Thursday, 
> February 19
> > as
> > movie nite.  I'll host.  Details and map to follow.  But first, 
> the usual
> > invitation to the group to point out the folly of that date and 
> suggest an
> > alternative.
> > 
> > Let me know if you can make it so I know how much tea to make.
> > 
> > Tony (thankful his furnace is not made by Lucas)
> > 
> > 
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list 
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> > 
> > 
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list 
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> 
>

---

From: "RKW" <[email-masked]>
Date: Sat, 7 Feb 2004 18:51:19 -0400

----- Original Message ----- 
From: "Brian Saunders" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Saturday, February 07, 2004 4:50 PM
Subject: Re: RE: [JAGNUTS] Movie Nite

> Brian:
Los (twitch, gasp...) cabos!!!!? It's people like you what cause unrest
mate... ;-)

Ray W., who spent the first 90 minutes of his Saturday in the aerobic
exercise fo slush clearance.)

---

From: "JAGNUTS" <[email-masked]>
Date: Sun, 8 Feb 2004 12:26:13 -0600

A bunch of housekeeping stuff today ...

A new member - Ron Boychuk - has joined the group - or rather his 1981 XJS
has.  The car looks very nice from the pictures (see the website), and I'm
sure it will look better in person.  Welcome Ron !

Coffee next Sunday, and movie night at Tony's the following Thursday night.

I received this note from Luigi ...

  "Bob ----- I thought the guys would like this.  Regina Car Wash is the
place were I usually take my vehicles to wash because they keep the premises
in really great shape and are continuously cleaning the place.  The charge
is slightly higher as they charge by the minute of use rather than regular
coin washes, but once you get used to the process one becomes quicker,
thereby making the costs reasonable.  Plus I really appreciate the
cleanliness of the entire operation. -----  Next coffee can I suggest we
meet, have coffee and then travel to north Regina, beside LaserQuest and
wash our regular cars.  We can discuss having a spring wash day when we get
the cars out.  They have sufficient paved property for the group of cars
such as ours. This will get the dust and spider webs off the cars.  -----
Luigi"

Any interest out there?  I know my car could use a wash.

Bob

---

From: "Ken Exner" <[email-masked]>
Date: Sun, 8 Feb 2004 15:00:38 -0600

Welcome aboard Ron, I was going to give you a call one of these days and
invite you out but it would seem that you have beat me to it and jumped in.
Will talk to you later.

Ken Exner

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of JAGNUTS
Sent: Sunday, February 08, 2004 12:26 PM
To: [email-masked]
Subject: [JAGNUTS] New Member - Webpage - & Other Stuff

A bunch of housekeeping stuff today ...
A new member - Ron Boychuk - has joined the group - or rather his 1981 XJS
has.  The car looks very nice from the pictures (see the website), and I'm
sure it will look better in person.  Welcome Ron !
Coffee next Sunday, and movie night at Tony's the following Thursday night.
I received this note from Luigi ...
"Bob ----- I thought the guys would like this.  Regina Car Wash is the place
were I usually take my vehicles to wash because they keep the premises in
really great shape and are continuously cleaning the place.  The charge is
slightly higher as they charge by the minute of use rather than regular coin
washes, but once you get used to the process one becomes quicker, thereby
making the costs reasonable.  Plus I really appreciate the cleanliness of
the entire operation. -----  Next coffee can I suggest we meet, have coffee
and then travel to north Regina, beside LaserQuest and wash our regular
cars.  We can discuss having a spring wash day when we get the cars out.
They have sufficient paved property for the group of cars such as ours. This
will get the dust and spider webs off the cars.  ----- Luigi"
Any interest out there?  I know my car could use a wash.
Bob

---

From: Grand Coulee CAP <[email-masked]>
Date: Mon, 09 Feb 2004 12:25:01 -0600

Welcome Ron,     Sounds like a great car.
Pip pip Tally Ho 
Jim
  ----- Original Message ----- 
  From: JAGNUTS 
  To: [email-masked] 
  Sent: Sunday, February 08, 2004 12:26 PM
  Subject: [JAGNUTS] New Member - Webpage - & Other Stuff

  A new member - Ron Boychuk - has joined the group - or rather his 1981 XJS has.  The car looks very nice from the pictures (see the website), and I'm sure it will look better in person.  Welcome Ron !

    "Bob ----- I thought the guys would like this.  Regina Car Wash is the place were I usually take my vehicles to wash because they keep the premises in really great shape and are continuously cleaning the place.  The charge is slightly higher as they charge by the minute of use rather than regular coin washes, but once you get used to the process one becomes quicker, thereby making the costs reasonable.  Plus I really appreciate the cleanliness of the entire operation. -----  Next coffee can I suggest we meet, have coffee and then travel to north Regina, beside LaserQuest and wash our regular cars.  We can discuss having a spring wash day when we get the cars out.  They have sufficient paved property for the group of cars such as ours. This will get the dust and spider webs off the cars.  ----- Luigi"

  Bob

---

From: Ron Boychuk <[email-masked]>
Date: Mon, 09 Feb 2004 12:12:13 -0600

Thankyou, I look forward to meeting the group.

Grand Coulee CAP wrote:

> Welcome Ron,     Sounds like a great car.Pip pip Tally HoJim
>
>      A new member - Ron Boychuk - has joined the group - or
>      rather his 1981 XJS has.  The car looks very nice from the
>      pictures (see the website), and I'm sure it will look better
>      in person.  Welcome Ron !
>
>           "Bob ----- I thought the guys would like this.
>           Regina Car Wash is the place were I usually take
>           my vehicles to wash because they keep the premises
>           in really great shape and are continuously
>           cleaning the place.  The charge is slightly higher
>           as they charge by the minute of use rather than
>           regular coin washes, but once you get used to the
>           process one becomes quicker, thereby making the
>           costs reasonable.  Plus I really appreciate the
>           cleanliness of the entire operation. -----  Next
>           coffee can I suggest we meet, have coffee and then
>           travel to north Regina, beside LaserQuest and wash
>           our regular cars.  We can discuss having a spring
>           wash day when we get the cars out.  They have
>           sufficient paved property for the group of cars
>           such as ours. This will get the dust and spider
>           webs off the cars.  ----- Luigi"
>