Subject: RE: [JAGNUTS] June 27th event

From: "Koschinsky, Tony JU0" <[email-masked]>
Date: Fri, 18 Jun 2004 10:02:09 -0600

I do intend to attend.  I may not make it for coffee this sunday, but if
there is discussion about the Saskatoon event, I am interested in that, too.

I think Luigi deserves a laurel, and hearty thank you for the work he has
done in organizing this event.

Tony

> -----Original Message-----
> From:	Luigi Mazzotti [SMTP:[email-masked]]
> Sent:	Friday, June 18, 2004 8:31 AM
> To:	[email-masked]
> Subject:	[JAGNUTS] June 27th event
> 
> Everyone
> Check out the June 27th event Bob recently posted on the web site.  This
> looks like a great time provided the weathernuts come through with good
> weather.  I'm positive that if we all request some good weather from
> Brian we shall receive it.  If not, we should make sure that the 'tar
> and feather' nut is prepared for a good old fashioned feathering.  Our
> hosts at Regina Car Wash will be providing 'free' coffee and muffins and
> a car wash presentation.  The Saskatoon Jagnuts are invited to meet the
> rest of us at any time during the tour, especially for lunch at Regina
> Beach.  (We won't tell them that they are buying.) Oops!!!!!
> 
> If you plan to attend can you please let me know?  If we get more than
> twenty cars additional preparation may be necessary to accommodate
> everyone.
> 
> Thanks
> 
> Luigi (Godfathernut)
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 21 Jun 2004 08:14:42 -0600

Thanks for the confirmation.  See you on Sunday.

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: Friday, June 18, 2004 1:40 PM
To: [email-masked]
Subject: Re: [JAGNUTS] June 27th event

Godfathernut,

I or we are planning to particpate.

cheers
Andrew
MGB2

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 21 Jun 2004 08:15:07 -0600

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Friday, June 18, 2004 2:58 PM
To: [email-masked]
Subject: RE: [JAGNUTS] June 27th event

I will be there ... we're planning on bringing a couple of cars.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On
Behalf Of Luigi Mazzotti
Sent: June 18, 2004 8:31 AM
To: [email-masked]
Subject: [JAGNUTS] June 27th event

Everyone

Thanks

Luigi (Godfathernut)

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 21 Jun 2004 08:15:25 -0600

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of mike scales
Sent: Friday, June 18, 2004 3:10 PM
To: [email-masked]
Subject: Re: [JAGNUTS] June 27th event

I will be there......one car.........so far.
Mike.
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Friday, June 18, 2004 2:58 PM
Subject: RE: [JAGNUTS] June 27th event

On

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 21 Jun 2004 08:15:50 -0600

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of M.E. & E.A. Driver
Sent: Friday, June 18, 2004 3:24 PM
To: [email-masked]
Subject: Re: [JAGNUTS] June 27th event

Hi  Luigi
Hope to be there for all the events
Kind regards
Ed

> From: [email-masked]
[mailto:[email-masked]] On