Subject: [JAGNUTS] Brits by the Bus - Saskatoon - July 22

From: "Bob England" <[email-masked]>
Date: Wed, 4 Jul 2007 08:00:03 -0600

The Saskatoon "Brits by the Bus" doo is scheduled for Sunday July 22.  Was
just wondering if there were going to be a few of us attend again this year
- anyone up for a run to Saskatoon in a few weeks?

Bob

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 04 Jul 2007 16:49:54 -0600

I fully intend to make every effort to attend.  I would have to bring my 
dog, who is not as well behaved as Andy, but with whom (as you know) I am 
bonding these days.

Tony
----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, July 04, 2007 8:00 AM
Subject: [JAGNUTS] Brits by the Bus - Saskatoon - July 22

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Mike <[email-masked]>
Date: Wed, 04 Jul 2007 16:57:19 -0600

I want to come, Andy wants to come too.......Mike.

---

From: "Ian Bailey" <[email-masked]>
Date: Mon, 9 Jul 2007 17:15:53 -0600

We'll try. May need pushers.

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: July 4, 2007 4:57 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits by the Bus - Saskatoon - July 22

---

From: Mike <[email-masked]>
Date: Mon, 09 Jul 2007 20:27:39 -0600

I'll bring the rope...Mike.

---

From: "Bob" <[email-masked]>
Date: Mon, 9 Jul 2007 21:12:47 -0600

Would that be the linchin' rope or the towin' rope ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: July 09, 2007 8:28 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits by the Bus - Saskatoon - July 22

---

From: "Bob" <[email-masked]>
Date: Mon, 9 Jul 2007 21:17:11 -0600

So far I've heard from 
Tony
Bob & Lynn
Ian & Sherry
Mike S.
Ed D. (already in S'toon so not too far for him)

Lynn and I are thinking of going up on the Saturday afternoon and staying in
Saskatoon that evening if one or two others might be interested.  I know
some of you mentioned that you would be leaving Sunday morning.

If anyone else is thinking of going let me know, and if someone else is
interested in going up Saturday (Tony?) let me know and we'll do some of
that thar' plannin' stuff.

Bob

---

From: Kevin Smith <[email-masked]>
Date: Tue, 10 Jul 2007 08:16:57 -0600

Won't be able to make it this time.  The English Patient is still in bed 
and I haven't had time to look at it.

Also, we will be away on vacation for the next few weeks.  I look forward 
to seeing you all when we get back

Cheers

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

"Bob" <[email-masked]> 
Sent by: [email-masked]
07/09/2007 09:17 PM
Please respond to
JAGNUTS Regina <[email-masked]>

To
"'JAGNUTS Regina'" <[email-masked]>
cc

Subject
[JAGNUTS] Brits by the Bus - Saskatoon - July 22 - Who's a comin'

So far I've heard from 
Tony
Bob & Lynn
Ian & Sherry
Mike S.

Lynn and I are thinking of going up on the Saturday afternoon and staying 
in
Saskatoon that evening if one or two others might be interested.  I know
some of you mentioned that you would be leaving Sunday morning.

Bob

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 31 Jul 2007 20:29:54 -0600

I'm having a devil of a time sending these.  Lets try again, 3 at  a time.

----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, July 04, 2007 8:00 AM
Subject: [JAGNUTS] Brits by the Bus - Saskatoon - July 22

> - anyone up for a run to Saskatoon in a few weeks?

[demime 1.01d removed an attachment of type image/jpeg which had a name of DSC_0295.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of DSC_0293.JPG]

[demime 1.01d removed an attachment of type image/jpeg which had a name of DSC_0294.JPG]

---

From: "E.A. Driver" <[email-masked]>
Date: Tue, 31 Jul 2007 20:49:15 -0600

Hi Tony

I just noticed your post. You must send directly to Bob as
"team.net" strips attachments. So use his home e-mail address
and  you will not have any problems i.e. if he isn't on dial up

Kind regards
Ed

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 31 Jul 2007 21:09:57 -0600

Quite so.  Sometimes I get his direct address mixed up woth the "team" 
messages and try to reply to the wrong one, as happened here.  I think we 
got it figured out.

Tony

p.s. You may have noticed the item about Sunday.  Are you still planning on 
coming down?  If so, you might be able to fit this in.

---

From: "Gerard Gardiner" <[email-masked]>
Date: Wed, 1 Aug 2007 07:15:32 -0600

Ed
 
Looks like I missed a heck of a tour. Maybe we can arrange a private viewing
of the Healeys and the Mogs?
 
Gerard

  _____  

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tony Koschinsky
Sent: Tuesday, July 31, 2007 9:10 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits by the Bus - Saskatoon - July 22

Tony