Subject: RE: [JAGNUTS] California visitor to Jagnut Central

From: "Hobbs, John JU0" <[email-masked]>
Date: Tue, 3 Aug 2004 09:09:57 -0600

I Like Ian's idea. Hotel Sask is still the obvious choice to take an out of
town visitor.

> -----Original Message-----
> From:	Ian Bailey [SMTP:[email-masked]]
> Sent:	Tuesday, August 03, 2004 9:04 AM
> To:	[email-masked]
> Subject:	Re: [JAGNUTS] California visitor to Jagnut Central
> 
> I like Starbuck's because that is where we all go. We could walk down to
> Montanas or Kelseys if people want more then a muffin.
> ----- Original Message ----- 
> From: "Bob" <[email-masked]>
> To: <[email-masked]>
> Sent: Saturday, July 31, 2004 4:53 PM
> Subject: [JAGNUTS] California visitor to Jagnut Central
> 
> 
> > Hello all !  Had a note from a fellow in California (a JONAT
> participant)
> > who will be in our fair City the third week in September.  He would like
> to
> > meet us for breakfast on the 21st.  All those interested are of course
> > welcome (a big turnout would be nice) ... but any thoughts on a good
> > location for breakfast on a Saturday morning ?
> >
> > Bob
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Tue, 3 Aug 2004 12:28:18 -0600

Hotel Sask and Kelsey's are just fine.  Worried about parking for the Hotel
Sask.  And is Kelsey's open at 9am Saturday?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Hobbs, John JU0
Sent: August 3, 2004 9:10 AM
To: [email-masked]'
Subject: RE: [JAGNUTS] California visitor to Jagnut Central

---

From: "Bob" <[email-masked]>
Date: Wed, 4 Aug 2004 09:21:07 -0600

I've gotta start reading all my e-mails.  There was a suggestion last week
about Melrose Place north.  This sounds like a good idea.  Any objections?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob
Sent: August 3, 2004 12:28 PM
To: [email-masked]
Subject: RE: [JAGNUTS] California visitor to Jagnut Central

Bob