Subject: [JAGNUTS] Jays Jags

From: Bob England <[email-masked]>
Date: Thu, 28 Feb 2008 12:52:14 -0600

Jay Leno's garage has one of his Jaguars featured this week.

http://www.jaylenosgarage.com/.

Check it out.

Bob

---

From: [email-masked]
Date: Thu, 28 Feb 2008 13:15:17 -0600

Did I ever email you my photos of Jay's Jags when I visited him a few years
back?

Glen
ILR/LCOC
-----------------

Quoting Bob England <[email-masked]>:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>

--

---

From: Bob England <[email-masked]>
Date: Thu, 28 Feb 2008 14:55:16 -0600

Glen ... You did send through a few photos ... I think there were a few Jags
... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: February 28, 2008 1:15 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Jays Jags

Glen
ILR/LCOC
-----------------