Subject: [JAGNUTS] Sunday at Tony and Donna's Cottage

From: "Bob England" <[email-masked]>
Date: Mon, 26 Jul 2010 22:36:14 -0600

Tony and Donna have kindly (albeit foolishly) invited us out for a bar-b-q
at their cottage on Sunday.  It's kind of a pot luck thing:

Sherry is bringing Chicken (and Ian).

Mike is bringing buns and a green salad.

Lori is bringing a veggie tray and dip (plus Kevin).

Bob is bringing dessert (unfortunately Lynn will not be in town this
weekend.  The dessert, therefore, is likely to be inedible).

Phil is bringing potato salad (and Chris).

Tony and Donna will be out this week finding road kill for the main dish.

If anyone else is coming, corn-on-the-cob and potato chips/nachos would be
the next choices.  Let Donna know so she knows what to expect.

Bob England
R J England Consulting Ltd.
204 - 1945 Scarth Street, Regina, Saskatchewan     S4P 2H1
Phone : (306) 546-5280     Fax : (306) 352-5280
 <http://www.rjengland.com> www.rjengland.com

---

From: "Bob" <[email-masked]>
Date: Wed, 28 Jul 2010 21:42:17 -0600

Question : what time do we want to head out to Tony and Donna's.  If I
understand correctly, they are OK with us out there any time on Sunday
afternoon.  Thoughts?  Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob England
Sent: July 26, 2010 10:36 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Sunday at Tony and Donna's Cottage

Bob England
R J England Consulting Ltd.
204 - 1945 Scarth Street, Regina, Saskatchewan     S4P 2H1
Phone : (306) 546-5280     Fax : (306) 352-5280
 <http://www.rjengland.com> www.rjengland.com
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 29 Jul 2010 13:35:08 -0600

Meet and head out at 2:00 pm???

>>> "Bob" <[email-masked]> 07/28/10 9:42 PM >>>

----- Original Message-----
From: jagnuts- [email-masked] [mailto:jagnuts-
[email-masked]]
On Behalf Of Bob England
Sent: July 26, 2010 10:36 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Sunday at Tony and Donna's Cottage

Tony and Donna have kindly (albeit foolishly) invited us out for a bar- b- q
at their cottage on Sunday.  It's kind of a pot luck thing:

If anyone else is coming, corn- on- the- cob and potato chips/nachos would be
the next choices.  Let Donna know so she knows what to expect.

Bob England
Phone : (306) 546- 5280     Fax : (306) 352- 5280

---

From: "Bob" <[email-masked]>
Date: Thu, 29 Jul 2010 20:25:45 -0600

Sounds good to me ... how about on Sunday we meet at Tim's on the east end
(the one at Truesdale @ Victoria) at 2 p.m. ... as always please be gassed
up and ready to go ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: July 29, 2010 1:35 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Sunday at Tony and Donna's Cottage

---

From: "Hobbs, John JU" <[email-masked]>
Date: Fri, 30 Jul 2010 09:04:38 -0600

John will bring the corn on the cob, or something else if it is needed.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Ian Bailey
Sent: Thursday, July 29, 2010 1:35 PM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Sunday at Tony and Donna's Cottage

----- Original Message-----
From: jagnuts- [email-masked] [mailto:jagnuts-
[email-masked]] On Behalf Of Bob England
Sent: July 26, 2010 10:36 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Sunday at Tony and Donna's Cottage

Tony and Donna have kindly (albeit foolishly) invited us out for a bar-
b- q at their cottage on Sunday.  It's kind of a pot luck thing:

Tony and Donna will be out this week finding road kill for the main
dish.

If anyone else is coming, corn- on- the- cob and potato chips/nachos
would be the next choices.  Let Donna know so she knows what to expect.

Bob England

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 03 Aug 2010 10:32:45 -0600

Thanks to Tony and Donna for a fabulous day.

Does anyone have Dave Sebastion's contact info in Vibank?

Thanks,

Ian

---

From: Phil Sandham <[email-masked]>
Date: Tue, 3 Aug 2010 21:37:20 -0500

I believe his number is 762-2020.

Phil

> Date: Tue, 3 Aug 2010 10:32:45 -0600
> From: [email-masked]
> To: [email-masked]

---

From: Phil Sandham <[email-masked]>
Date: Tue, 3 Aug 2010 21:41:53 -0500

Chris and I would like to pass along our thanks, as well, to Donna and Tony
for the great hospitality.

Great to see the turnip made an appearance!

Phil

---

From: Mike <[email-masked]>
Date: Tue, 03 Aug 2010 21:25:22 -0600

Many thanks also.....a wonderful time!
  Did I hear there was a sailboat waiting to be launched? or was that just 
wishful thinking.
Mike.

P S  Should anyone inquire, I made it to Regina in time to become the proud 
owner of a Husqvarna 5521 RS self propelled lawnmower.  The guy even 
delivered it to Pense that night....a truly good day!
M S

---

From: Anthony Koschinsky <[email-masked]>
Date: Tue, 03 Aug 2010 21:41:51 -0600

The weather wasn't quite perfect but the good company made up for it.  Thanks for coming.

Tony and Donna

---

From: "Bob England" <[email-masked]>
Date: Wed, 4 Aug 2010 08:10:59 -0600

I agree with Ian that is was a fabulous afternoon at the lake.  Great food,
great company, and great conversation.  Thanks Donna and Tony; and let us
not forget Mike who brought the turnip.  Bob  (Photos at eleven)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ian Bailey
Sent: August 3, 2010 10:33 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] Sunday at Tony and Donna's Cottage

Thanks,

Ian