Subject: [JAGNUTS] A STAR AMOUNG US !

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Thu, 13 Oct 2005 11:15:12 -0600

It appears that our own Mr. James Pratt (a.k.a. Tar-and-Feather-Nut) is soon
to become a published author!  A recent letter Jim sent to Jaguar World
Monthly is going to be published as the "Star Letter" in the November issue.

Way to go Jim!

(Jim advises autographs are $5 each, with a volume discount for 10 or more.)

Bob
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.11.14/131 - Release Date: 2005.10.12

---

From: mike scales <[email-masked]>
Date: Fri, 14 Oct 2005 21:18:24 -0600

Congrats Jim....I look forward to reading your letter....where can we see
it?...Mike.
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, October 13, 2005 11:15 AM
Subject: [JAGNUTS] A STAR AMOUNG US !

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________