Subject: Re: [JAGNUTS] how much room?

From: "Ken Exner" <[email-masked]>
Date: Thu, 10 Jun 2004 14:57:05 -0600

Depending on the cost ofcourse, I am interested as always.

Ken Exner

----- Original Message -----
From: "mini.sales" <[email-masked]>
Date: Thursday, June 10, 2004 2:44 pm
Subject: Re: [JAGNUTS] how much room?

> I would like to take a senses as to how many members would be 
> interested in
> joining the group in a garage to store and repair cars and 
> possibly hold
> meetings. Please respond ASAP.
> 
> Thanks
> Richard Swallow
> MINI Sales
> ----- Original Message -----
> From: "mini.sales" <[email-masked]>
> To: <[email-masked]>
> Sent: Thursday, June 10, 2004 1:52 PM
> Subject: [JAGNUTS] how much room?
> 
> 
> > Hi guys MINI Sales here. How much room do you figure we could 
> use for a
> > warehouse location for storage and to do work on cars in the 
> club and
> possibly
> > hold meetings???
> > I would guess about 5000 sq feet. What do you guys think.
> > I am currently looking into a few locations.
> >
> > Regards
> > Richard Swallow
> > MINI Sales
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Fri, 11 Jun 2004 14:36:59 -0600

We will be going through Lumsden, so do not give up yet.

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dan Kirby
Sent: Thursday, June 10, 2004 5:39 PM
To: [email-masked]
Subject: Re: [JAGNUTS] how much room?

I'm probably out given, I live in Lumsden, but if the cost is reasonable
I
may recosider.

Dan Kirby.
----- Original Message ----- 
From: "Koschinsky, Tony JU0" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, June 10, 2004 3:34 PM
Subject: RE: [JAGNUTS] how much room?

> I am IN for the meeetings and OUT for the storage.
>
> Tony
>
> > -----Original Message-----
> > From: mini.sales [SMTP:[email-masked]]
> > Sent: Thursday, June 10, 2004 2:45 PM
> > To: [email-masked]
interested
> > in
> > joining the group in a garage to store and repair cars and possibly
hold
> > > Hi guys MINI Sales here. How much room do you figure we could use
for
a
> > > warehouse location for storage and to do work on cars in the club
and

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Fri, 11 Jun 2004 14:37:59 -0600

I'm scheduling the event for the 27th and as soon as Bob can get the
future events up on the webpage (his computer is down) everyone will see
the details.

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Ron Boychuk
Sent: Thursday, June 10, 2004 7:15 PM
To: [email-masked]
Subject: Re: [JAGNUTS] how much room?

To change the subject , Luigi, my boss needed to switch a Sunday with me
in
the next few weeks so  I switched the 27th so I can take the cruise. I'm
not
sure if you are doing a head count or not.

Luigi Mazzotti wrote:

> Count me out of the garage idea but it sounds like this is a job for a
> good engineer (Bob) as he has already completed some preliminary
> sketches around a pre-engineered metal building.
>
> Luigi Mazzotti
> Partner
> [email-masked]
>
>   P3Architecture
> 201 - 1945 Scarth Street
> Regina, Saskatchewan
> Canada S4P 2H1
> On Behalf Of Ian Bailey
> Sent: Thursday, June 10, 2004 2:16 PM
> It certainly depends on the amount of cars people will store. We
should
> first do a check into membership into how many cars they would
possibly
> store, then add some for expansion, etc. Of course it depends on how
> much a
> space would cost.. So we need some preliminary numbers.
for
and