Subject: [JAGNUTS] JONAT Start Time - Next Tuesday drive to Winnipeg

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 20 Jun 2006 18:12:41 -0600

Hello All
 
For those leaving Regina next Tuesday to drive to Winnipeg (or to overnight
in Virden), the time has changed to give us an earlier start.  We will now
meet at Starbuck's at 7:30 a.m. and will leave Regina at 7:45.  Please be
gassed up and ready to leave.
 
So far this includes :
- Ian & Sherry
- Bob & Lynn
- Chris
- Mike
 
Is anyone else thinking of joining us?
 
Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.9.2/370 - Release Date: 2006.06.20

---

From: Grand Coulee <[email-masked]>
Date: Wed, 21 Jun 2006 21:51:01 -0600

Hello All,

   Just dropping a line to see how many cars are going to
take part in the tour on the 29th of June.

Pip pip Tally ho
Jim

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 20, 2006 6:12 PM
Subject: [JAGNUTS] JONAT Start Time - Next Tuesday drive to Winnipeg

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Tony Koschinsky <[email-masked]>
Date: Wed, 21 Jun 2006 20:37:03 -0600

I'm in.

Tony

---

From: "Ian Bailey" <[email-masked]>
Date: Wed, 21 Jun 2006 20:47:29 -0600

I have 2 cars going.

Ian Bailey
 
Cell (306) 591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tony Koschinsky
Sent: June 21, 2006 8:37 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Re: Corner Gas Tour June 29/06

I'm in.

Tony

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 21 Jun 2006 21:28:02 -0600

Hi Jim

Where is the initial post for this question

Kind regards
Ed
Saskatoon

Grand Coulee wrote:
>>For those leaving Regina next Tuesday to drive to Winnipeg (or to
> 
> overnight
>

---

From: mike scales <[email-masked]>
Date: Wed, 21 Jun 2006 23:41:18 -0600

Hi Jim...I will be there.......Mike.

---

From: Grand Coulee <[email-masked]>
Date: Thu, 22 Jun 2006 10:36:12 -0600

Hello Ed
  That was the original post,I will
early next week be posting the meeting place
and times for the run.

Pip pip tally ho 
Jim

---

From: "Bob" <[email-masked]>
Date: Thu, 22 Jun 2006 09:05:03 -0600

I will be there ... Lynn too.  Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Grand Coulee
Sent: June 21, 2006 9:51 PM
To: [email-masked]
Subject: [JAGNUTS] Re: Corner Gas Tour June 29/06

  Hello All,

Pip pip Tally ho
Jim

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 22 Jun 2006 09:58:35 -0600

Hi Jim

I will be on the tour - unless I get lost

Regards
Ed

---

From: ron boychuk <[email-masked]>
Date: Thu, 22 Jun 2006 12:30:51 -0600

I'm in for the corner gas trip

Ron

---

From: Dan Kirby <[email-masked]>
Date: Thu, 22 Jun 2006 17:50:17 -0600

I will be there. One MGB, two people.

Dan Kirby.
Lumsden.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Grand Coulee
Sent: Wednesday, June 21, 2006 9:51 PM
To: [email-masked]
Subject: [JAGNUTS] Re: Corner Gas Tour June 29/06

  Hello All,

Pip pip Tally ho
Jim

----- Original Message -----
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, June 20, 2006 6:12 PM
Subject: [JAGNUTS] JONAT Start Time - Next Tuesday drive to Winnipeg

overnight

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.394 / Virus Database: 268.9.2/372 - Release Date: 6/21/2006

---

From: Grand Coulee <[email-masked]>
Date: Wed, 28 Jun 2006 13:04:21 -0600

Hello All:

We will begin at 8:30 at Sherwood House Motel
for breakfast.

9:30 Corner Gas Tour at the sound stage in Regina

11:30 Lunch at Melrose Place North Regina

1:00 We will leave Regina and drive down to "Dog River"
to see the sets and maybe meet the stars.

5:00 Back in Regina

6:45 Meet at Sherwood House Motel for a
short drive to Ed's for a GALA 
Bar-b -que