Subject: RE: [JAGNUTS] FW: rally this weekend

From: "Anibal Valente" <[email-masked]>
Date: Tue, 17 Aug 2004 19:21:21 -0600

Bob, please remove me from the distribution list. Thanks.

Anibal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Monday, August 16, 2004 9:14 PM
To: [email-masked]
Cc: [email-masked]
Subject: [JAGNUTS] FW: rally this weekend

For those interested in the Fun Rally this weekend, see the note below.

Bob

-----Original Message-----
From: Saul Lipton [mailto:[email-masked]] 
Sent: August 16, 2004 9:59 PM
To: Bob England
Subject: rally

For those who want to come out for the Fun Rally. Please contact me
ASAP. They want to know approximate numbers for the food.

Thanks
Saul Lipton
596-6984
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob" <[email-masked]>
Date: Wed, 18 Aug 2004 08:05:54 -0600

Sorry Anibal ... I thought I already had ... I will see what is up ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Anibal Valente
Sent: August 17, 2004 7:21 PM
To: [email-masked]
Subject: RE: [JAGNUTS] FW: rally this weekend

Anibal

-----Original Message-----

Bob

-----Original Message-----
From: Saul Lipton [mailto:[email-masked]] 
Sent: August 16, 2004 9:59 PM
To: Bob England
Subject: rally

Thanks
Saul Lipton
596-6984