Subject: RE: [JAGNUTS] California visitor to Jagnut Central

From: "Hobbs, John JU0" <[email-masked]>
Date: Mon, 2 Aug 2004 08:25:02 -0600

Hotel saskatchewan. It is the only fitting  choice.

> -----Original Message-----
> From:	Bob [SMTP:[email-masked]]
> Sent:	Saturday, July 31, 2004 4:53 PM
> To:	[email-masked]
> Subject:	[JAGNUTS] California visitor to Jagnut Central
> 
> Hello all !  Had a note from a fellow in California (a JONAT participant)
> who will be in our fair City the third week in September.  He would like
> to
> meet us for breakfast on the 21st.  All those interested are of course
> welcome (a big turnout would be nice) ... but any thoughts on a good
> location for breakfast on a Saturday morning ?
> 
> Bob
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "eddy" <[email-masked]>
Date: Mon, 2 Aug 2004 17:09:49 -0600

Hotel Sask would be great for Sunday Brunch but not that good for a Sat.
Eddy

-------Original Message-------

From: [email-masked]
Date: 08/02/04 08:26:27
To: [email-masked]'
Subject: RE: [JAGNUTS] California visitor to Jagnut Central

[demime 0.99d.1 removed an attachment of type image/gif which had a name of IMSTP.gif]

[demime 0.99d.1 removed an attachment of type Image/jpeg which had a name of BackGrnd.jpg]