Subject: [JAGNUTS] Mid week humour

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 08 Dec 2004 10:02:50 -0600

Hi Folks

Check out the link below - I wonder who will be next.

http://g.msn.com/0US!s6.73430_734763/31.a7341/1??cm=TodayonMSN

Kind regards
Ed
Saskatoon
www.vintage-sportscar-touring.ca
'65 BJ8            '89 Morgan 4/4

---

From: Gerard Gardiner <[email-masked]>
Date: Wed, 08 Dec 2004 10:24:37 -0600

Hi Ed

Sad but true. They can't fake our polite nature though.

Gerard

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of M.E. & E.A. Driver
Sent: Wednesday, December 08, 2004 10:03 AM
To: Jagnuts List
Subject: [JAGNUTS] Mid week humour

Hi Folks

Kind regards
Ed
Saskatoon
www.vintage-sportscar-touring.ca
'65 BJ8            '89 Morgan 4/4
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
--
Incoming mail is certified Virus Free.
Checked by AVG Anti-Virus (http://www.grisoft.com).
Version: 7.0.269 / Virus Database: 265.4.7 - Release Date: 12/7/2004

--
Outgoing mail is certified Virus Free.
Checked by AVG Anti-Virus (http://www.grisoft.com).
Version: 7.0.269 / Virus Database: 265.4.7 - Release Date: 12/7/2004