Subject: [JAGNUTS] Jaguar on Speedvision

From: "Bob" <[email-masked]>
Date: Sun, 23 Nov 2003 12:49:00 -0600

Tonight on SpeedVision there is a show called "Victory by Design" featuring
Jaguar.  It is at 8:00 eastern (7 our time?) followed by a show on the
Goodwood Revival Annual Historics Race (we talked about a little at coffee
this morning).

http://www.speedtv.com/schedule/
Bob England

---

From: "JAGNUTS" <[email-masked]>
Date: Wed, 26 Nov 2003 10:40:02 -0600

Don't forget the Vaughn Wyant Autosport show tomorrow at The Centre 1pm-9pm

http://nonprofits.accesscomm.ca/jagnuts/031127_Invitation_small.jpg

Bob