Subject: [JAGNUTS] Redbull car rally

From: Alistair Whittington <[email-masked]>
Date: Thu, 1 Nov 2007 20:40:39 -0600

www.redbull.ca/klunkercarrally
This could be fun, anyone going??
free gas and redbull!!
Alistair

---

From: Ken Exner <[email-masked]>
Date: Fri, 02 Nov 2007 06:54:41 -0600

You are right it does sound like fun and I even have a couple of cars right
now that would easily fit into that category.
Can't make it on Sunday, see you all another time I guess.

Ken Exner

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Alistair Whittington
Sent: November 1, 2007 8:41 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] Redbull car rally

www.redbull.ca/klunkercarrally
This could be fun, anyone going??
free gas and redbull!!
Alistair
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________