Subject: [JAGNUTS] Regina Beach Reminder

From: "Luigi Mazzotti" <[email-masked]>
Date: Wed, 23 Jun 2004 10:59:13 -0600

Good morning everyone

Just another reminder of the Regina Beach event coming up this Sunday,
June 27th.  Is case you do not have anything to do right now visit the
Jagnut webpage and get all the particulars under 'Upcoming Events'.
I've already warned the "weathernuts" to prepare the good weather or
fear the wrath of the 'tar and feather nut".

Thanks to all the people who have e-mailed their confirmation of
attendance - it looks like a good crowd and we will have lots of fun.

Luigi Mazzotti

Partner

[email-masked]

   P3Architecture

201 - 1945 Scarth Street

Regina, Saskatchewan

Canada S4P 2H1

ph: 306.757.1669   fax:  306.352.0004

www.p3arch.com

DISCLAIMER: The information transmitted is intended only for the
addressee
and may contain confidential, proprietary and/or privileged material
Any unauthorized review, distribution or other use of or the taking of
any
action in reliance upon this information is prohibited. If you received
this
in error, please contact the sender and delete or destroy this message
and
any copies.

[demime 0.99d.1 removed an attachment of type image/jpeg which had a name of image001.jpg]

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Wed, 23 Jun 2004 11:55:09 -0600

Hi Luigi

For the out of town folks  how do you find the first location if
one comes in on Albert  (i.e.  9th Avenue North?)?

Kind regards
Ed

Luigi Mazzotti wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Grand Coulee CAP <[email-masked]>
Date: Wed, 23 Jun 2004 15:11:32 -0600

Hello all,
I am looking forward to this weekend
and I have put petrol
into the fuel tanks of both thirsty Jags.
I am also heating up the tar and feather
pot ,so weathernuts beware (I may also
make them drive the xk120 until they cry
for mercy)
Pip pip Tally Ho Jim