Subject: [JAGNUTS] Re: CHANGE OF VENUE FOR COFFEE NEXT SUNDAY ...

From: "Francis E. Kutarna" <[email-masked]>
Date: Sun, 27 Aug 2006 22:27:12 -0600

Hi Bob,
Glad to hear about the Sunday coffee at Starbuck's next week.  I will be there or I will be square.
FEK

---

From: "JAGNUTS" <[email-masked]>
Date: Sun, 27 Aug 2006 20:27:37 -0600

A few people have mentioned they would like some Sunday to go back to
Starbucks for old times sake, so perhaps we should try next Sunday.  This is
the long weekend - for those with short memories like me I will remind you
again towards the end of the week).

(Someone also suggested this might be a good punishment for Chris for
selling his Jaguar, however I personally feel tar-and-feathering by our very
own tar-and-feather-nut (Jim) might be more appropriate).

So, its coffee at Starbucks at 9am for next Sunday.

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm