Subject: [JAGNUTS] Road Trip

From: Phil Sandham <[email-masked]>
Date: Wed, 10 Aug 2011 23:35:05 -0500

A couple of us were talking after brunch at Brewster's about going for a
little drive this week to give the cars a little exercise.   We were thinking
about driving to Moose Jaw after brunch at the Mercury this Sunday (Aug 14)
for a piece of pie or ice cream.  If someone has a better suggestion for a
destination, we would be more than happy to hear it.  So if you can, plan for
a little drive this Sunday.  Of course, this is also weather dependent but so
far the forecast is for a nice sunny day.
Cheers,
Phil

---

From: "Mike" <[email-masked]>
Date: Thu, 11 Aug 2011 17:00:50 -0600

Hi all;
  I noticed there is a notice in the post office advertising a car show and 
shine in Pense, Sunday Aug 14th.  It is between 12:00 and 4:00 PM.  Perhaps 
we cound stop there for a bit before the Moose Jaw trip.  It is sponsored by 
the Pense Hotel, and food and drinks are available. The street in front of 
the hotel has been blocked off for the event.
  Any interest?
Mike.

----- Original Message ----- 
From: "Phil Sandham" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 10, 2011 10:35 PM
Subject: [JAGNUTS] Road Trip

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Phil Sandham <[email-masked]>
Date: Thu, 11 Aug 2011 22:59:25 -0500

A little detour to Pense sounds like good plan.Phil
 > From: [email-masked]
> To: [email-masked]
> Date: Thu, 11 Aug 2011 17:00:50 -0600
> Subject: Re: [JAGNUTS] Road Trip
>
> Hi all;