Subject: [JAGNUTS] RE: British Car Day in Saskatoon

From: "JAGNUTS" <[email-masked]>
Date: Mon, 13 Jun 2005 18:09:18 -0600

Bob
 
We were just talking about this at our coffee yesterday.  We always enjoy
the hospitality you guys give us when we are up there for your event.
 
No need to send a poster - but if you can send us an internet link with the
info, that would be great.
 
What time do you want us up there, and what time does it open to the public?
 
Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htmHYPERLINK "http://www.jonat.org/"

   _____  

From: Bob Forward [mailto:[email-masked]] 
Sent: June 13, 2005 4:09 PM
To: [email-masked]
Subject: JAGNUTS

Hi Guys, just a reminder that July 17th is our annual British Car Day in
Saskatoon. Please come to the event if possible.
Please send me a mail address and i will mail some posters.
Bob.

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.9 - Release Date: 2005.06.11

---

From: "Daryl Rainham" <[email-masked]>
Date: Thu, 16 Jun 2005 09:09:22 -0600

Is there any more information about this event available?

Sounds interesting!

Daryl.

>>> [email-masked] 06/13/05 06:09PM >>>
Bob

 
 
Bob
HYPERLINK

   _____  

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.9 - Release Date: 2005.06.11
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked] 
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm 
_______________________________________________

CONFIDENTIALITY NOTICE
This e-mail message and any attachments are only for the use 
of the intended recipient and may contain information that is 
privileged, confidential or exempt from disclosure under applicable law.
If you are not the intended recipient, any use or disclosure of this 
e-mail message or attachments is prohibited.  If you have received 
this e-mail message in error, please delete and notify the sender at 
the above address or number immediately.  Thank You.

---

From: "Daryl Rainham" <[email-masked]>
Date: Thu, 16 Jun 2005 10:00:48 -0600

Cheers!

Daryl.

>>> [email-masked] 06/16/05 09:55AM >>>
 Daryl

It is a very good event.  Bob Forward in Saskatoon will send a bit more
information to us shortly I expect.  What I have now is from their website :

July 17th
Saskatchewan Centennial British Car Day
In conjunction with the Bus Stop Refreshments
Across from the Bessborough Hotel on 21st Street 
contact Bob F @ 221-3113

Bob

-----Original Message-----
From: Daryl Rainham [mailto:[email-masked]] 
Sent: June 16, 2005 9:09 AM
To: [email-masked]; [email-masked];
[email-masked] 
Subject: [JAGNUTS] RE: British Car Day in Saskatoon

Sounds interesting!

Daryl.

Bob

 
 
Bob

   _____  

Version: 7.0.323 / Virus Database: 267.7.4/16 - Release Date: 2005.06.15

CONFIDENTIALITY NOTICE