Subject: [JAGNUTS] Our Tar-and-Feather-Nut has a request

From: "Bob" <[email-masked]>
Date: Thu, 22 Jul 2004 21:01:59 -0600

Jim suggested coffee this Sunday.  As we have not been together for coffee
for almost a week now, why not?  He promised to bring the 120.

Bob

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 22 Jul 2004 21:47:43 -0600

Hi Bob

Should one bring some varsol?

Kind regards
Ed

Bob wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Fri, 23 Jul 2004 08:22:27 -0600

By the gallon please !

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: July 22, 2004 9:48 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Our Tar-and-Feather-Nut has a request

Hi Bob

Kind regards
Ed

---

From: Grand Coulee <[email-masked]>
Date: Fri, 23 Jul 2004 11:18:30 -0600

Hello Tardy Bob
Tardy as in not updating the web site,
so on sunday you will face the full
wrath of the Tar&feathernut.
So you will be made to drive the
120 for a term of not less than 5 minutes.
The ruling has been made.

Pip pip Tally Ho Jim