Subject: [JAGNUTS] SBCC Web Site - updates

From: "E.A. Driver" <[email-masked]>
Date: Fri, 16 May 2008 19:58:46 -0600

Hi Fellow Jagnuts

The SBCC web site, www.sbcc.ca has several updates, front page two links to
the 10th Anniversary and to the 1st Annual May Clinic (self help in a 
sense);
the Club Calendar; Project Page; Workshop page and Auto Jumble.  For those
that have not visited us recently the Library Page has been updated.

In regard to the 10th Anniversary, if you have not registered yet the 
deadline is
May 31st and you should send of the form to Scott McGibney. The committee
needs a firm count of T-shirts and badges please hurry!

Yours regards
Ed

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 29 May 2008 15:06:58 -0600

Ed, I just sent in a package with six registration forms. John Hobbs has
sent one today. So far, in summary, we have 7 cars going up and we are
all staying at the Colonial Saturday night.

Ian Bailey

Ian Bailey
Director, UILO
University of Regina
Tel: 306 585-4261
cell: 306-591-4574
fax: 306-585-5205 

>>> "E.A. Driver" <[email-masked]> 5/16/2008 7:58 PM >>>
Hi Fellow Jagnuts

The SBCC web site, www.sbcc.ca has several updates, front page two
links to
the 10th Anniversary and to the 1st Annual May Clinic (self help in a 
sense);
the Club Calendar; Project Page; Workshop page and Auto Jumble.  For
those
that have not visited us recently the Library Page has been updated.

In regard to the 10th Anniversary, if you have not registered yet the 
deadline is
May 31st and you should send of the form to Scott McGibney. The
committee
needs a firm count of T-shirts and badges please hurry!

Yours regards
Ed
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked] 
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm 
_______________________________________________

---

From: "E.A. Driver" <[email-masked]>
Date: Thu, 29 May 2008 19:08:58 -0600

Hi Ian

I passed on your e-mail to one of the Anniversary committee people.

Kind regards
Ed

---

From: Mike <[email-masked]>
Date: Thu, 29 May 2008 20:59:27 -0600

Hi Ed;  I mailed my registration up Monday morning, because I forgot to take 
it to Sunday morning coffee for Ian.  I think that makes 8 for the 50/55 run 
on Sat..Should be fun..........Mike.

---

From: Kevin Smith <[email-masked]>
Date: Fri, 30 May 2008 14:19:48 -0600

Hi all,

I also mailed my forms and cheque up earlier and called the Colonial for 
our room.  I think that makes a total of 9 on saturday.
we are really looking forward to it.

Kevin Smith, PMP
Project Manager
306-337-5697
[email-masked]

"Ian Bailey" <[email-masked]> 
Sent by: [email-masked]
05/29/2008 03:06 PM
Please respond to
JAGNUTS Regina <[email-masked]>

To
"Jagnuts List" <[email-masked]>
cc

Subject
Re: [JAGNUTS] SBCC Web Site - updates

Ian Bailey

Ian Bailey
Director, UILO
University of Regina
Tel: 306 585-4261
cell: 306-591-4574
fax: 306-585-5205 

Hi Fellow Jagnuts

Yours regards
Ed