Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

From: Phil Sandham <[email-masked]>
Date: Wed, 21 Aug 2013 02:54:43 +0000

Unfortunately, it doesn't look like I will be able to make it on Sunday :-(  Another commitment.

Phil

Sent from Windows Mail

From: Anthony Koschinsky
Sent: bAugustb b20b, b2013 b4b:b13b bPM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

Was there any discussion on Sunday about the Saskatoon show?  If some of us
are going we should let our Saskatoon friends know.

Tony

Sent from my iPhone

On 2013-07-29, at 10:54 AM, Bob Burnyeat <[email-masked]> wrote:

> The SBCC usually has a rather large contingent at this show, but more are
> always welcome.
> It's a huge show, so lots more that our usually fantastic British stuff. We
> always park on east side of 2nd Ave. , across from the Mustangs that you
see
> in the brief slide show on the website. We have literally taken up from
21st
> St to 22nd on that side. Would be great to see anyone that can make it up.
I'm
> sure we could squeeze a few more in eh Bob?
>
>
> Bob Burnyeat, MSAA, MRAIC, Architect AIBC, LEED AP
> Principal Architect
> Managing Partner
>
> aodbt architecture + interior design
> 235 Ave D North, Saskatoon, S7L 1M7
> Direct 306.986.8131
> Main  306.244.5101
> www.aodbt.com
>
> This email and any files transmitted with it are confidential and intended
> solely for the use of the individual to whom they are addressed. If you
have
> received this email in error please notify the sender immediately and
delete
> this email. If you are not the intended recipient you are notified that
> disclosing, copying, distributing or taking any action in reliance on the
> contents of this information is strictly prohibited.
>
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Koschinsky, Tony JU
> Sent: July-29-13 10:48 AM
> To: JAGNUTS Regina
> Subject: [JAGNUTS] The Big Saskatoon Snow and Shine
>
>
>
> Given the small (albeit enthusiastic) group that took in Brits by the Bus
this
> year, maybe this is something we want to think about.  It appears they can
set
> aside some space for car clubs such as ours.
>
> http://ssw.rock102rocks.com/
>
>
> Tony
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Eddy" <[email-masked]>
Date: Wed, 21 Aug 2013 07:59:14 -0600

Anyone going to the normal breakfast on Sun ? 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Phil Sandham
Sent: Tuesday, August 20, 2013 8:55 PM
To: Jagnuts
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

Unfortunately, it doesn't look like I will be able to make it on Sunday :-(
Another commitment.

Phil

Sent from Windows Mail

From: Anthony Koschinsky
Sent: b
Augustb
 b
20b
, b
2013 b
4b
:b
13b
 b
PM
To: JAGNUTS Regina

Tony

Sent from my iPhone

On 2013-07-29, at 10:54 AM, Bob Burnyeat <[email-masked]> wrote:

> The SBCC usually has a rather large contingent at this show, but more 
> are always welcome.
> It's a huge show, so lots more that our usually fantastic British 
> stuff. We always park on east side of 2nd Ave. , across from the 
> Mustangs that you
see
21st
I'm
> Bob Burnyeat, MSAA, MRAIC, Architect AIBC, LEED AP Principal Architect 
> Managing Partner
>
> This email and any files transmitted with it are confidential and 
> intended solely for the use of the individual to whom they are 
> addressed. If you
have
delete
> this email. If you are not the intended recipient you are notified 
> that disclosing, copying, distributing or taking any action in 
> reliance on the contents of this information is strictly prohibited.
>
this
set

---

From: Ian Bailey <[email-masked]>
Date: Wed, 21 Aug 2013 09:09:29 -0600

Sherry and I can not. We are at a memorial service

Sent from my iPhone
Ian Bailey

---

From: "Bob" <[email-masked]>
Date: Wed, 21 Aug 2013 20:22:27 -0600

Me

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Eddy
Sent: August 21, 2013 7:59 AM
To: 'JAGNUTS Regina'
Subject: Re: [JAGNUTS] The Big Saskatoon Snow and Shine

---

From: "Eddy" <[email-masked]>
Date: Fri, 30 Aug 2013 21:32:21 -0600

Had supper at the old Melrose north today it's called Fusion 28 and its not
bad. They are open at 7am Sundays. Eddy

---

From: Chris <[email-masked]>
Date: Sun, 1 Sep 2013 18:02:01 -0600

I would be willing to give it a try. 

Chris