Subject: [JAGNUTS] The Christmas Party

From: Mike <[email-masked]>
Date: Thu, 27 Dec 2007 17:12:01 -0600

Hi All
   Wow...Wasn't that a party!!!
   Thanks Tony and Donna for hosting another great Christmas party...More fun,  more laughs, great food, fun people..let's do it again soon.
I have seventy some pictures proving it, some will show up on the website I hope.  Some can be bought so they won't show up! 
  Thanks again...Mike.

---

From: Tony Koschinsky <[email-masked]>
Date: Fri, 28 Dec 2007 10:46:49 -0600

Thank you for the kind words.  Your able assistance with the gravy made it 
all possible.

Thanks to all who came.  The only thisn that would have made it more 
enjoyable for me would have been to have won the bucket.

Happy new year, everyone!

Tony and Donna

----- Original Message ----- 
From: "Mike" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 27, 2007 5:12 PM
Subject: [JAGNUTS] The Christmas Party

>   Thanks Tony and Donna for hosting another great Christmas party...More 
> fun,  more laughs, great food, fun people..let's do it again soon.
> I have seventy some pictures proving it, some will show up on the website 
> I hope.  Some can be bought so they won't show up!
>  Thanks again...Mike.
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sat, 29 Dec 2007 12:00:34 -0600

I agree with Mike ... it took two days before my face stopped hurting as I
laughed so much ... Thanks Tony & Donna!

(Who wound up with the 'bucket-o-booze' anyway?)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Mike
Sent: December 27, 2007 5:12 PM
To: [email-masked]
Subject: [JAGNUTS] The Christmas Party

Hi All
   Wow...Wasn't that a party!!!
   Thanks Tony and Donna for hosting another great Christmas party...More
fun,  more laughs, great food, fun people..let's do it again soon.
I have seventy some pictures proving it, some will show up on the website I
hope.  Some can be bought so they won't show up! 
  Thanks again...Mike.
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________