Subject: [JAGNUTS] snak snak show

From: "Norm Latham" <[email-masked]>
Date: Fri, 7 May 2010 15:29:43 -0600

Hi all,
As long as the sun out we should be there, will be nice to give the Jag a
run.
Norm

---

From: Ken Exner <[email-masked]>
Date: Fri, 07 May 2010 17:15:32 -0600

If people are going .. are they traveling in a group and is there a
rendezvous point to depart from?

Ken Exner      (306) 539-8512       www.tsilimo.com

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Norm Latham
Sent: May 7, 2010 3:30 PM
To: JAGNUTS Regina
Subject: [JAGNUTS] snak snak show

Hi all,
As long as the sun out we should be there, will be nice to give the Jag a
run.
Norm
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Phil Sandham <[email-masked]>
Date: Sat, 8 May 2010 00:37:18 -0500

How about meeting at Tim Horton's on Rochdale Bvld. at 12:00, with the plan to
leave about 12:30?

> Date: Fri, 7 May 2010 17:15:32 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: Re: [JAGNUTS] snak snak show
>

_________________________________________________________________
MSN Dating: Find someone special. Start now.
http://go.microsoft.com/?linkid=9729707

---

From: Bob England <[email-masked]>
Date: Sat, 08 May 2010 08:39:41 -0600

If someone will take photos, I'll post 'em on the website ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Phil Sandham
Sent: May 7, 2010 11:37 PM
To: [email-masked]
Subject: Re: [JAGNUTS] snak snak show

How about meeting at Tim Horton's on Rochdale Bvld. at 12:00, with the plan
to
leave about 12:30?

---

From: "Norm Latham" <[email-masked]>
Date: Sat, 8 May 2010 16:32:15 -0600

Hi Bob,
Not much there to take photo`s of , seen a MG and some Jag`s on the way out 
but not too many old cars at the show worth
taken photo`s of,but all in all a nice day for a ride,
Norm
----- Original Message ----- 
From: "Bob England" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Saturday, May 08, 2010 8:39 AM
Subject: Re: [JAGNUTS] snak snak show

> [mailto:[email-masked]]