Subject: [JAGNUTS] Cost of ride

From: "mini.sales" <[email-masked]>
Date: Tue, 20 Apr 2004 11:09:11 -0600

Thanks guys for the input
I think that we will keep the amount at $3.00 to ride and $5.00 to drive.
Are there any suggestions on how to promote an idea to say......... $20.00 for
unlimited rides and two drives?? or $10.00 for 3 rides and one drive??

waiting for replies
Richard Swallow
MINI Regina

---

From: Ron Boychuk <[email-masked]>
Date: Tue, 20 Apr 2004 12:29:25 -0600

soon as you start getting over the 8-10 dollar range you'll scare people away.
Just let them feel relaxed and enjoy the cars . I don' think we should have an
exhibition like bundle pack.

"mini.sales" wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Tue, 20 Apr 2004 13:05:53 -0600

I would tend to agree with Ron.

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Ron Boychuk
Sent: April 20, 2004 12:29 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Cost of ride

soon as you start getting over the 8-10 dollar range you'll scare people
away.
Just let them feel relaxed and enjoy the cars . I don' think we should have
an
exhibition like bundle pack.