Subject: [JAGNUTS] FW: JONAT 2006

From: "Ian Bailey" <[email-masked]>
Date: Mon, 29 May 2006 20:59:48 -0600

I am resending this email as some members did not receive the original for
some reason.

Ian Bailey

Cell (306) 591-4574

  _____  

From: Ian Bailey [mailto:[email-masked]] 
Sent: May 29, 2006 8:44 AM
To: [email-masked]'
Subject: JONAT 2006

I will be hosting the final JONAT 2006 planning meeting this Wednesday,
March 31 at my house, 3478 Albert St. at 7:00 PM. It is not imperative to
come though everyone is certainly welcome. I would appreciate, however, any
thoughts or ideas be sent to me so we can go over the details and set the
final plans in stone so to speak.

Please RSVP only if you are planning on coming. Thanks,

Ian Bailey

Cell (306) 591-4574

---

From: mike scales <[email-masked]>
Date: Mon, 29 May 2006 22:12:39 -0600

Hi Ian;  See you Wednesday.....Mike.
----- Original Message ----- 
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 29, 2006 8:59 PM
Subject: [JAGNUTS] FW: JONAT 2006

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Melrose Place North <[email-masked]>
Date: Tue, 30 May 2006 12:32:12 -0700

Hello everybody.My RRRRRRR is in the "detailing" shop until friday.
I am very much involved with Wosaic 2006 ,plus i am short stuff at  Melrose 
place North.
I'll try to be there @ 7pm Ian.
Thank you for the invite.

Christos & Tasia Lygouriatis
Melrose Place North
1410 Albert Street
Regina SK
S4R 2R7
[306]757-9999 [Business]
[306] 591-4466 [mobile]
[306] 757-1410 [Fax]
www.melroseplace.ca
----- Original Message ----- 
From: "Ian Bailey" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 29, 2006 7:59 PM
Subject: [JAGNUTS] FW: JONAT 2006

> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.394 / Virus Database: 268.7.4/351 - Release Date: 5/29/2006

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 30 May 2006 15:14:03 -0600

Chris,
If you are busy, which you are, it is fine to not make it to the meeting. We
will keep you right up to date with the details. We are still planning on
having lunch at your place for everyone on June 29, Corner Gas Day, if that
is still OK with you. 
If you can make the meeting, that would be real nice too but don't worry if
you have lots of stuff to do.

Ian Bailey
 
Cell (306) 591-4574

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Melrose Place North
Sent: May 30, 2006 1:32 PM
To: [email-masked]
Subject: Re: [JAGNUTS] FW: JONAT 2006