Subject: [JAGNUTS] Photos from Last Sunday are up

From: "JAGNUTS" <[email-masked]>
Date: Tue, 12 Jun 2007 21:39:15 -0600

Check 'em out on the website .

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: "MGAdams" <[email-masked]>
Date: Wed, 13 Jun 2007 07:36:59 -0600

Bob,
I still take my British car out on Sundays ... in the rain if necessary.
The photo shows what I was doing for Sunday coffee. Will try to get to
coffee this Sunday to settle up for grille badge. Could be difficult as I
need to prepare for Mosport, Ontario, leaving next Tuesday AM. Would you be
able to update my profile picture to the one attached.

Mike Adams

----- Original Message -----
From: "JAGNUTS" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Tuesday, June 12, 2007 9:39 PM
Subject: [JAGNUTS] Photos from Last Sunday are up

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

[demime 1.01d removed an attachment of type image/jpeg which had a name of GimliJun010_07.jpg]