Subject: RE: [JAGNUTS] Christmas Greetings

From: "Luigi Mazzotti" <[email-masked]>
Date: Fri, 23 Dec 2005 15:23:58 -0600

Merry Christmas Ray - glad to hear from you.  Happy New Year too.

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of RKW
Sent: Thursday, December 22, 2005 5:45 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Christmas Greetings

Jagnuts, Greetings:

A Gott Yule to you all from the RH coast. I lurk with interest...

Ray Whitley
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "RKW" <[email-masked]>
Date: Thu, 29 Dec 2005 12:47:20 -0400

Luigi:
You will be gratified to learn that a BATANS colleague of Italian heritage
(You are not alone, Luigi, though they pretend that you are:-) unveiled a
restored FIAT 125 Millefiori (sp?) Group A rally car here last Spring. It is
wonderfully loud & excessive...
Happy New Year!
Ray W.