Subject: [JAGNUTS] weekend

From: Ron Boychuk <[email-masked]>
Date: Tue, 14 Jun 2005 12:29:12 -0600

Any thoughts on a cruise to Regina beach or Katepwa  for brunch  this
coming weekend?  Weather permitting of course. It is also father's day
so might not be the best weekend, just thinking out loud.

Ron B

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Fri, 17 Jun 2005 14:20:44 -0600

Ron

Have not heard too much response to your note of Tuesday, so I suspect an
out-of-town cruise might not fly.  I expect everyone was waiting to see what
the weather was going to be like.

If it is a nice morning, a cruise around town might be nice.

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ron Boychuk
Sent: June 14, 2005 12:29 PM
To: [email-masked]
Subject: [JAGNUTS] weekend

Any thoughts on a cruise to Regina beach or Katepwa  for brunch  this coming
weekend?  Weather permitting of course. It is also father's day so might not
be the best weekend, just thinking out loud.

Ron B
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

--
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.7.2 - Release Date: 2005.06.14

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.7.4/16 - Release Date: 2005.06.15

---

From: Ron Boychuk <[email-masked]>
Date: Fri, 17 Jun 2005 17:26:57 -0600

no problem