Subject: [JAGNUTS] pick a location

From: "mini.sales" <[email-masked]>
Date: Wed, 18 Feb 2004 17:02:26 -0600

Hi everyone. Richard Swallow here I would like to take a senses on where we think the best location for the Ride and Drive should be. At the Legsletative Building or at the TC Douglas Building. I had gotten the idea of the TC Douglas Building at coffee on Sunday. Am I wrong ???
Please give me an idea where the best location would be. We can have either according to the Wascana Authority. I have to know ASAP so I can let Tourism Regina know before the publication goes to print of events in the city this summer.

Thank You
Richard Swallow
MINI sales rep
MINI Regina
525-4269

---

From: "Bob" <[email-masked]>
Date: Wed, 18 Feb 2004 17:34:38 -0600

Richard ... I think we were talking more about the TC Douglas Building
parking lot. ... Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of mini.sales
Sent: February 18, 2004 5:02 PM
To: [email-masked]
Subject: [JAGNUTS] pick a location

    Hi everyone. Richard Swallow here I would like to take a senses on where
we think the best location for the Ride and Drive should be. At the
Legsletative Building or at the TC Douglas Building. I had gotten the idea
of the TC Douglas Building at coffee on Sunday. Am I wrong ???
Please give me an idea where the best location would be. We can have either
according to the Wascana Authority. I have to know ASAP so I can let Tourism
Regina know before the publication goes to print of events in the city this
summer.

Thank You
Richard Swallow
MINI sales rep
MINI Regina
525-4269

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 19 Feb 2004 09:15:55 -0600

I think:
1. T. C. Douglas is known and easy to park at.

2. Legislature is WAY MORE pretty. So I would choose this first.
  ----- Original Message ----- 
  From: mini.sales 
  To: [email-masked] 
  Sent: Wednesday, February 18, 2004 5:02 PM
  Subject: [JAGNUTS] pick a location

  Thank You
  Richard Swallow
  MINI sales rep
  MINI Regina
  525-4269