Subject: [JAGNUTS] Photos from JONAT Regina Sector

From: "Bob" <[email-masked]>
Date: Sun, 22 Aug 2004 20:51:01 -0600

I've put together the photos I took on the Regina Sector and added music.

They can be seen at

http://jonat.org/bob/regina/040530.wmv

http://jonat.org/bob/regina/040531.wmv

http://jonat.org/bob/regina/040601.wmv

They are in a WMV file format, so I you everyone can see them.  If not, let
me know (I don't know how to get them into an MPG format without making the
files too big).  The files are still fairly big (7mb each or so), so if you
have dial-up you will have to be patient.

Bob

---

From: mike scales <[email-masked]>
Date: Sun, 22 Aug 2004 21:18:51 -0600

Thanks Bob.....These are great.....and I like your music
too.............Mike.
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, August 22, 2004 8:51 PM
Subject: [JAGNUTS] Photos from JONAT Regina Sector

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________