Subject: [JAGNUTS] Wither Jagnuts Sunday?

From: "Bob" <[email-masked]>
Date: Wed, 1 May 2013 18:45:17 -0600

We thought we'd try Brewster's north this Sunday for brunch.

Check the following Google Maps link for location

http://goo.gl/maps/NK7KT

Bob

---

From: "Mike" <[email-masked]>
Date: Wed, 1 May 2013 21:25:00 -0600

Sounds good to me.
Mike.

----- Original Message ----- 
From: "Bob" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, May 01, 2013 6:45 PM
Subject: [JAGNUTS] Wither Jagnuts Sunday?

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sun, 5 May 2013 15:26:51 -0600

Brewster's at the Normanview Mall seemed to go over well this morning.  The
feeling was that we'll try it again next Sunday.

As next Sunday is Mother's Day, perhaps those of us who bring ladies to
breakfast should be kind enough to bring a gift for them.  That wrench they
have always wanted, or that perhaps that new grease gun they have had their
eye on?  Can't go wrong with things like that!

Bob

---

From: "Twila Forsyth" <[email-masked]>
Date: Sun, 5 May 2013 22:48:14 -0600

how about a chevelle, or the new camaro?

--------------------------------------------------
From: "Bob" <[email-masked]>
Sent: Sunday, May 05, 2013 3:26 PM
To: "'JAGNUTS Regina'" <[email-masked]>
Subject: [JAGNUTS] Wither Jagnuts Sunday May 12 - Mothers Day

---

From: "Bob" <[email-masked]>
Date: Mon, 6 May 2013 10:09:08 -0600

Good by me ... but you'll have to talk to Dave!

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Twila Forsyth
Sent: May 5, 2013 10:48 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Wither Jagnuts Sunday May 12 - Mothers Day

> As next Sunday is Mother's Day, perhaps those of us who bring ladies 
> to breakfast should be kind enough to bring a gift for them.  That 
> wrench they have always wanted, or that perhaps that new grease gun 
> they have had their eye on?  Can't go wrong with things like that!
>
> Bob

---

From: "Bob" <[email-masked]>
Date: Fri, 17 May 2013 08:47:00 -0600

Are we doing Brewster's Normanview Sunday?

---

From: "Mike" <[email-masked]>
Date: Sat, 18 May 2013 20:09:41 -0600

Sounds good to me
Mike.

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Fri, 17 May 2013 17:18:29 +0000

In the absence of any alternative suggestions, I am assuming so.

Tony

-----Original Message-----
On Behalf Of Bob
To: 'JAGNUTS Regina'