Subject: Re: [JAGNUTS] For Ian

From: "Ken Exner" <[email-masked]>
Date: Thu, 13 May 2004 14:06:43 -0600

Hi Ian, I am unable to be at the meeting tonight, I am away in 
Saskatoon for the weekend. I will fill you in as to my progress with 
the press release when I return and get it rolled out with the help 
from my buds at work. Please advise me of any developments in my 
absence. 

Ken Exner

----- Original Message -----
From: "mini.sales" <[email-masked]>
Date: Thursday, May 13, 2004 11:35 am
Subject: [JAGNUTS] For Ian

> Hi Ian Richard here could you please call me today @ work
> 525-4269 or cell 501-2559 I would like to comfirm tonight and your 
> address.
> Thanks
> Richard Swallow
> MINI Sales
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 13 May 2004 14:12:54 -0600

OK