Subject: [JAGNUTS] Time for a rescue

From: "MGAdams" <[email-masked]>
Date: Sat, 5 Nov 2005 07:36:10 -0600

I don't know if external links work for this group, but the attached images
are of an old soldier that has been sitting for many years with very little
activity. If anyone is interested in discovering the owner's intentions,
contact me and I can tell you where to see it.
http://qcma.eventhorizon.ca/albums/Calgary-Vintage-meet/492_9213.sized.jpg
http://qcma.eventhorizon.ca/albums/Calgary-Vintage-meet/492_9212.sized.jpg
http://qcma.eventhorizon.ca/albums/Calgary-Vintage-meet/492_9211.sized.jpg

Mike Adams
mike at pattisonmgm dot com

---

From: "Bob" <[email-masked]>
Date: Sat, 5 Nov 2005 11:21:30 -0600

Hi Mike

Is this is the same car that has been on autotrader for a few years - asking
price above $5000 if I recall?

Bob  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of MGAdams
Sent: November 5, 2005 7:36 AM
To: [email-masked]
Subject: [JAGNUTS] Time for a rescue

Mike Adams

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.362 / Virus Database: 267.12.8/161 - Release Date: 2005.11.03

---

From: Tony Koschinsky <[email-masked]>
Date: Sat, 05 Nov 2005 12:29:07 -0600

It certainly looks like the one sitting at Thoens in Wynyard, Sask.  I 
looked at it a couple of years ago, and it might have a few salvagable parts 
on it, but it is not really a candidate for restoration.

Tony
----- Original Message ----- 
From: "Bob" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 05, 2005 11:21 AM
Subject: RE: [JAGNUTS] Time for a rescue

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "MGAdams" <[email-masked]>
Date: Sat, 5 Nov 2005 12:44:38 -0600

Yes, it is the car in Wynyard, but I don't know if it has been in the
Auto-Trader, I don't read it as I am not looking for a car. I just found it
tucked away a few years ago and thought what a shame to let it deteriorate
that way. I threw it out to see if anyone has an interest. I travel the
province quite a bit and have a habit of taking pictures of unique vehicles
that I encounter.

Mike

---

From: Andrew Martens <[email-masked]>
Date: Sat, 05 Nov 2005 12:59:44 -0600

It's been a "permanent" listing in the autotrader for years.
see
http://www.canadatrader.com/result/detailinfo.aspx?ID=2425032&pgno=1&srt=1

----- Original Message ----- 
From: "MGAdams" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 05, 2005 12:44 PM
Subject: Re: [JAGNUTS] Time for a rescue

> > > From: [email-masked]
[mailto:[email-masked]]
> > > On