Subject: RE: [JAGNUTS] Regina Beach Tour

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 7 Jun 2004 09:37:15 -0600

Gerard
Thanks for the information but I do not know Jim.  Hopefully Dave McGill
our newest club member can provide some additional information since he
is from Regina Beach.

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and 
delete or destroy this message and any copies.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gerard Gardiner
Sent: Monday, June 07, 2004 9:30 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Regina Beach Tour

Hi Luiggi

It's been twenty years since I was last on it, but any of the Regina
Autosport Club people could give you an update. I might suggest Jim
Park, if
you know him.

Gerard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Luigi Mazzotti
Sent: Monday, June 07, 2004 9:21 AM
To: [email-masked]
Cc: [email-masked]
Subject: RE: [JAGNUTS] Regina Beach Tour

Gerard
I don't think I've every been on the 5 bridges road.  Most of the people
prefer pavement if possible but if the route is not too long it may be
considered.  Thanks for the suggestion.

Luigi Mazzotti
Partner
[email-masked]

  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1
ph: 306.757.1669   fax:  306.352.0004
www.p3arch.com
DISCLAIMER: The information transmitted is intended only
for the addressee and may contain confidential,
proprietary and/or privileged material. Any
unauthorized review, distribution or other use
of or the taking of any action in reliance upon
this information is prohibited. If you received
this in error, please contact the sender and
delete or destroy this message and any copies.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gerard Gardiner
Sent: Monday, June 07, 2004 9:04 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Regina Beach Tour

I would have thought that any enthusiast's drive to Lumsden would not be
complete without 5 bridges road, although it is not paved.

Gerard

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Luigi Mazzotti
Sent: Monday, June 07, 2004 8:35 AM
To: Betty and Dave McGill
Cc: [email-masked]
Subject: [JAGNUTS] Regina Beach Tour

Thanks for your e-mail Dave

We just finished the JONAT tour project last week and at Sunday coffee
yesterday thought it would be best to rest a week or two before
commencing with the next venture.  We were thinking of driving to Regina
Beach for brunch one Sunday and we would be happy to have you become the
new host 'nut'.  It is a good drive there, not too long and not too
short.  (A week ago we were in Cypress Hills.)

I do have to arrange the actual route to make it more interesting than
just driving the No. 11.  The only criterion is that it should be all on
pavement.  The old No. 11 through Boggy Creek through Lumsden is being
considered as the road out to Regina Beach and then return on the new
No. 11.  Do you have any other suggestions?  It would be a great idea to
also do a short cruise though town before we return.  If you would like
to assist in setting up a route within Regina Beach it would help
considerably.  You can be the leader with your newly purchased MG and
the rest of us can follow.

The brunch location at Regina Beach could possibly be at the new Western
Pizza as the owner operators are relatives of mine and they will put up
a good spread for us.

I've included an e-mail address attachment which will get you in on our
chat e-mail list.  I've not done this before so I hope that it works.
Looking forward to seeing the new MG.

Luigi Mazzotti

Partner

[email-masked]

   P3Architecture

201 - 1945 Scarth Street

Regina, Saskatchewan

Canada S4P 2H1

ph: 306.757.1669   fax:  306.352.0004

www.p3arch.com

DISCLAIMER: The information transmitted is intended only for the
addressee
and may contain confidential, proprietary and/or privileged material
Any unauthorized review, distribution or other use of or the taking of
any
action in reliance upon this information is prohibited. If you received
this
in error, please contact the sender and delete or destroy this message
and
any copies.

________________________________

From: Betty and Dave McGill [mailto:[email-masked]]
Sent: Sunday, June 06, 2004 6:06 AM
To: Luigi Mazzotti
Subject:

Have just purchased a 1976 MGB and live at Regina Beach.See you are
planning a trip here. Would like to speak to you and/or help host your
Regina Beach adventure.

Believe I can be as big a "nut" as the rest. After all, have just
purchased an MG.

Dave

[demime 0.99d.1 removed an attachment of type image/jpeg which had a
name of
image001.jpg]
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob" <[email-masked]>
Date: Mon, 7 Jun 2004 12:09:15 -0600

I know Jim fairly well if you want me to get in touch with him

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Luigi Mazzotti
Sent: June 7, 2004 9:37 AM
To: [email-masked]
Cc: [email-masked]
Subject: RE: [JAGNUTS] Regina Beach Tour

Gerard

Luigi Mazzotti
Partner
[email-masked]
 
  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1

-----Original Message-----

Hi Luiggi

Gerard

-----Original Message-----

Gerard

Luigi Mazzotti
Partner
[email-masked]

  P3Architecture
201 - 1945 Scarth Street
Regina, Saskatchewan
Canada S4P 2H1

-----Original Message-----

Gerard

-----Original Message-----

Luigi Mazzotti

Partner

[email-masked]

   P3Architecture

201 - 1945 Scarth Street

Regina, Saskatchewan

Canada S4P 2H1

www.p3arch.com

Dave