Subject: Re: [JAGNUTS] Jagnuts Merry Christmas Soirée

From: Brian Fergusson <[email-masked]>
Date: Sat, 22 Nov 2014 17:15:41 -0600

I'm not sure what this is supposed to be - I see no content other than 
the email footer. I went to the Web site but don't see a Christmas 
Soirie listed.

Am I missing something?
email-signature-2012-04-10

Thanks,

Brian Fergusson
Home
	1-306-781-8687
Mobile
	1-306-536-9419
eMail 	[email-masked]
Find me on:
   LinkedIn 	http://ca.linkedin.com/in/brianfergusson/
   Twitter 	http://twitter.com/BrianFergusson

"The first step of solving any problem is not to hide from it. The first 
step to any form of action is awareness." -- Mellody Hobson

On 2014-11-22 11:17 AM, Ken Exner wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

[demime 1.01d removed an attachment of type text/x-vcard which had a name of bferguss.vcf]

---

From: [email-masked]
Date: Sat, 22 Nov 2014 19:56:35 -0600

No .. I have being trying to post on the Jagnuts list but without success ..
It will not allow links. Bob and i are trying to put it something up but i may
just have to invite the old fashioned way. Sorry for the confusion.
At any rate for those interested, we are hosting the Jagnuts Christmas Soiree
at our house on Dec 21 details are will be sent soon.
So far we have attending:
ken and Suzanne- Christmas Ham

Kevin and Lorelei- appi's

Website: jagnuts-christmas.eventbrite ca

Sent from my iPhone

> On Nov 22, 2014, at 5:15 PM, Brian Fergusson <[email-masked]>

---

From: [email-masked]
Date: Sun, 23 Nov 2014 12:40:08 -0600

Sorry Kevin and Dave.. I will stop playing with the website now .. You
shouldn't get any more confirmations.

Ken

Sent from my iPhone

> On Nov 22, 2014, at 7:56 PM, [email-masked] wrote:
>
>> [demime 1.01d removed an attachment of type text/x-vcard which had a name
of
> bferguss.vcf]