Subject: [JAGNUTS] FW: xjc-865.jpg

From: "JAGNUTS" <[email-masked]>
Date: Sat, 10 Jan 2004 15:49:16 -0600

Andrew sent me the following note ... Jyri I've updated the picture of your
car ... Mike, how 'bout some photos of these other ones ...

Bob

 -----Original Message-----
From: Andrew Martens [mailto:[email-masked]]
Sent: January 10, 2004 3:03 PM
To: JAGNUTS
Subject: xjc-865.jpg

Bob
Jyri has posted a finished pic of his car on his web page, here it is.
Suggest we use this for the yearbook.

Seems we have several cars with no pic. and I didn't see Mike's Triumph
Mayflower or Morris Minor with the hippy flowers on it, etc. On our field
trips this year , we should ensure the papparazzi get those elusive pics!

well done.
andrew

---

From: mike scales <[email-masked]>
Date: Sat, 10 Jan 2004 18:19:30 -0600

Hi Bob  &  All;  I will try tomorrow  for the pics. Jeez, that Andrew sure has a memory, I had forgotten about the hippy flowers!!...Mike. 
  ----- Original Message ----- 
  From: JAGNUTS 
  To: [email-masked] 
  Sent: Saturday, January 10, 2004 3:49 PM
  Subject: [JAGNUTS] FW: xjc-865.jpg

   Andrew sent me the following note ... Jyri I've updated the picture of your car ... Mike, how 'bout some photos of these other ones ...

  Bob

   -----Original Message-----
  From: Andrew Martens [mailto:[email-masked]]
  Sent: January 10, 2004 3:03 PM
  To: JAGNUTS
  Subject: xjc-865.jpg

  Bob
  Jyri has posted a finished pic of his car on his web page, here it is. Suggest we use this for the yearbook.

  Seems we have several cars with no pic. and I didn't see Mike's Triumph Mayflower or Morris Minor with the hippy flowers on it, etc. On our field trips this year , we should ensure the papparazzi get those elusive pics!

  well done.
  andrew