Subject: [JAGNUTS] PUNKIN' RUN SUNDAY !

From: "Bob" <[email-masked]>
Date: Wed, 22 Oct 2014 08:31:45 -0600

Hard to believe as the weather has been so nice lately, but it's that time
of year again.  We've got the umpteenth annual Punkin' Run set for after
breakfast on Sunday.

Be there or be square!

Bob

---

From: Ian Bailey <[email-masked]>
Date: Wed, 22 Oct 2014 08:52:48 -0600

My baby is in bed.  Too soon, I guess

Ian Bailey, Sent from my iPhone

> On Oct 22, 2014, at 8:31 AM, Bob <[email-masked]> wrote:
> 
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Mike Scales" <[email-masked]>
Date: Fri, 24 Oct 2014 10:01:37 -0600

I think it's time for the Jaguar's last run before hibernation.
See you there.

Mike.

-----Original Message----- 
From: Bob 
Sent: Wednesday, October 22, 2014 8:31 AM 
To: 'JAGNUTS Regina' 
Subject: [JAGNUTS] PUNKIN' RUN SUNDAY ! 

Be there or be square!

Bob

---

From: Brian Fergusson <[email-masked]>
Date: Fri, 24 Oct 2014 11:06:54 -0600

I'm planning to be there for breakfast, but skip the Punkin Run and take 
the Cobra home to get it ready for hibernation and/or associated winter 
projects.
email-signature-2012-04-10

Thanks,

Brian Fergusson
Home
	1-306-781-8687
Mobile
	1-306-536-9419
eMail 	[email-masked]
Find me on:
   LinkedIn 	http://ca.linkedin.com/in/brianfergusson/
   Twitter 	http://twitter.com/BrianFergusson

"The first step of solving any problem is not to hide from it. The first 
step to any form of action is awareness." -- Mellody Hobson

> of year again.  We've got the umpteenth annual Punkin' Run set for after

[demime 1.01d removed an attachment of type text/x-vcard which had a name of bferguss.vcf]

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Fri, 24 Oct 2014 17:43:33 +0000

It's in my plans as well.  Maybe pie in Lumsden on the way home as well.

Tony

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of Mike
Scales
Sent: Friday, October 24, 2014 10:02 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] PUNKIN' RUN SUNDAY !

Mike.

-----Original Message-----
From: Bob
Sent: Wednesday, October 22, 2014 8:31 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] PUNKIN' RUN SUNDAY !

Hard to believe as the weather has been so nice lately, but it's that time of
year again.  We've got the umpteenth annual Punkin' Run set for after
breakfast on Sunday.

Be there or be square!

Bob

---

From: Ian Bailey <[email-masked]>
Date: Fri, 24 Oct 2014 12:23:13 -0600

We R in ... In a false car. Sherry and Ian

Ian B. Sent from my iPhone

> On Oct 24, 2014, at 11:43 AM, Koschinsky, Tony JU
> Hard to believe as the weather has been so nice lately, but it's that time
of

---

From: "Bob" <[email-masked]>
Date: Fri, 24 Oct 2014 12:44:50 -0600

Maybe???

-----Original Message-----
From: Jagnuts [mailto:[email-masked]] On Behalf Of
Koschinsky, Tony JU
Sent: October 24, 2014 11:44 AM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] PUNKIN' RUN SUNDAY !

Tony

-----Original Message-----

Mike.

-----Original Message-----
From: Bob
Sent: Wednesday, October 22, 2014 8:31 AM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] PUNKIN' RUN SUNDAY !

Be there or be square!

Bob

---

From: [email-masked]
Date: Fri, 24 Oct 2014 13:42:04 -0600

I will be in a pumpkin run of my own to Rosetown so i regret that i cannot
participate.

Ken Exner

Sent from my iPhone

> On Oct 24, 2014, at 12:44 PM, Bob <[email-masked]> wrote:
>
> Maybe???
>

---

From: "Bob" <[email-masked]>
Date: Tue, 4 Nov 2014 08:14:03 -0600

Did anyone take photos of the Punkin' Run I could put up on the website?

Bob

---

From: Anthony Koschinsky <[email-masked]>
Date: Tue, 4 Nov 2014 08:35:08 -0600

I'll send you a couple. 
Sent from my iPhone

> On Nov 4, 2014, at 8:14 AM, Bob <[email-masked]> wrote:
>