Subject: [JAGNUTS] Olympicnuts

From: Melrose Place North <[email-masked]>
Date: Wed, 18 Aug 2004 20:07:28 -0700

Hello there.
I am looking forward to see you all this Saturday morning @9.00am.
My Jaguar is going to be parked on the front.
I am reserving a table for 6..... people under the name" jagnuts".
The VIP section is waiting for you and of course coffee is on me.

Christos

TRIVIA
 Who is getting married this saturday from the "jagnuts". team and how many cars does he have?

The winner is getting a 25$ Gift Certificate from Melrose Place North.Also receive invitations to come
for breakfast with Dave and Lisa from Lite 92fm.They broadcast the morning show LIVE from Melrose
and you are eligible to win prizes..
 
e-mail:[email-masked]

---

From: mike scales <[email-masked]>
Date: Sat, 21 Aug 2004 17:25:36 -0600

Thank you Christos.......an Excellent breakfast.......California Bob said
his looked too good to eat, and then ate every morsel, as did we all.  Your
wonderful hospitality may cause you regrets...Jagnuts may descend on you in
hoards on Sunday mornings for coffee. Thanks again....Mike.
----- Original Message ----- 
From: "Melrose Place North" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, August 18, 2004 9:07 PM
Subject: [JAGNUTS] Olympicnuts

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob" <[email-masked]>
Date: Sun, 22 Aug 2004 20:39:04 -0600

I agree with Mike.  An excellent breakfast Christos, and wonderful
hospitality.

Mike's idea is a good one ... what does everyone think about changing our
venue, at least occasionally, to Christos' place?

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: August 21, 2004 5:26 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Olympicnuts