Subject: [JAGNUTS] Coffee Yesterday

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 12 Sep 2005 21:57:05 -0600

I'd like to thank all of the conspirators who made yesterday morning's
coffee/breakfast such a memorable one.  Special thanks go to Chris for
putting on a magnificent breakfast (please note, Chris, that we now expect
champagne and cake EVERY Sunday morning!)  I think, though, that the musical
career of Jagnuts as a singing group will be very short lived.
 
I promised Courtney that I would put all photos on the webpage, unedited, so
I'll get that up and running in a day or two.
 
Thanks again all!

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.10.22/97 - Release Date: 2005.09.12

---

From: "Ian Bailey" <[email-masked]>
Date: Tue, 13 Sep 2005 07:20:09 -0600

Sorry we couldn't have been there. But I had the Marathon on ast the same
time. 
Happy  Birthday!!!

Ian
 
Office 306-584-5900
Cell 306-591-4574
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bob England - Mechanical Design Group
Sent: September 12, 2005 9:57 PM
To: [email-masked]
Subject: [JAGNUTS] Coffee Yesterday

 
Thanks again all!

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.344 / Virus Database: 267.10.22/97 - Release Date: 2005.09.12
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________