Subject: RE: [JAGNUTS] Ride and Drive

From: "Luigi Mazzotti" <[email-masked]>
Date: Mon, 8 Aug 2005 13:48:42 -0600

Sorry Richard - the Alfa cannot make it this year.  Good luck to
everyone with the event - how does that saying go that Jim always uses-
"break a spanner" or some other British tool.

Luigi
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Richard Swallow
Sent: Monday, August 08, 2005 11:57 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Ride and Drive

Thank you Ian....Anyone else???

Regards

Richard Swallow

>From: "Ian Bailey" <[email-masked]>
>Reply-To: [email-masked]
>To: <[email-masked]>
>CC: "Sherry Wolf" <[email-masked]>
>Subject: RE: [JAGNUTS] Ride and Drive
>Date: Mon, 8 Aug 2005 11:55:21 -0600
>
>1970 Jaguar E-Type, 42,000 miles, License # SWOLF.
>Will bring cooler.
>Will find door prize
>
>
>Ian
>
>Office 306-584-5900
>Cell 306-591-4574
>
>-----Original Message-----
>From: [email-masked]
[mailto:[email-masked]] On
>Behalf Of Richard Swallow
>Sent: August 8, 2005 11:51 AM
>To: [email-masked]
>Subject: [JAGNUTS] Ride and Drive
>
>Hell all...Richard here..This years event is going to be 
>spectacular..Rawlco
>
>Radio will have a live radio feed and listen to the radio cause we have
our
>event advertised on this week...
>
>
>.It is very important that I get the year make and mileage and lic# of
your
>autos if you wish to take part in the ride and drive...I need this by
this
>Wed August the 10th...
>
>I also need to have you all come up with some kind of door
prize...Please
>talk to business..places of work ..friends or whoever to donate a door 
>prize
>
>no matter how big or small.....
>
>As well we need some coolers brought to the event filled with ice for
>keeping the drinks cold...
>Please let me know if you have a cooler and ice to bring we need about
5 or
>6 coolers...
>
>
>Please let me know via e-mail or phone me  work 525-6700  home 545-2973
>
>
>
>Regards
>
>Richard Swallow
>
>_________________________________________________________________
>Don't just Search. Find! http://search.sympatico.msn.ca/default.aspx
The 
>new
>
>MSN Search! Check it out!
>_______________________________________________
>JAGNUTS Regina  -  mailing list
>REPLY TO : [email-masked]
>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>_______________________________________________
>_______________________________________________
>JAGNUTS Regina  -  mailing list
>REPLY TO : [email-masked]
>http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
>_______________________________________________
>

_________________________________________________________________
Designer Mail isn't just fun to send, it's fun to receive. Use special 
stationery, fonts and colors. 
http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU
=http://hotmail.com/enca&HL=Market_MSNIS_Taglines 
  Start enjoying all the benefits of MSN. Premium right now and get the 
first two months FREE*.
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Richard Swallow" <[email-masked]>
Date: Tue, 09 Aug 2005 09:56:31 -0600

ED....What year is the Hummer?? and model

Regards

Richard Swallow

>From: "Eddy" <[email-masked]>
>Subject: Re: [JAGNUTS] Ride and Drive
>Date: Tue, 9 Aug 2005 08:40:55 -0600
>
>OK I will bring the Hummer lic plate is HUMMR and the milage is 68,000 Eddy
>----- Original Message ----- From: "Richard Swallow" 
><[email-masked]>
>Sent: Tuesday, August 09, 2005 2:27 AM
>Subject: Re: [JAGNUTS] Ride and Drive
>
>
>>Hello Eddy.......It doesn't matter...what ever you bring will be 
>>fine......I thought that the Hummer got alot of attention last year!!!
>>
>>
>>
>>Regards
>>
>>Richard Swallow
>>
>>
>>
>>
>>>From: "Eddy" <[email-masked]>
>>>Subject: Re: [JAGNUTS] Ride and Drive
>>>Date: Mon, 8 Aug 2005 21:08:39 -0600
>>>
>>>Richard I can bring one Vehicle do you have any Preference??? Rolls- 
>>>Hummer- whatever??? Eddy
>>>----- Original Message ----- From: "Richard Swallow" 
>>><[email-masked]>
>>>Sent: Monday, August 08, 2005 11:50 AM
>>>>spectacular..Rawlco Radio will have a live radio feed and listen to the 
>>>>radio cause we have our event advertised on this week...
>>>>
>>>>
>>>>your autos if you wish to take part in the ride and drive...I need this 
>>>>by this Wed August the 10th...
>>>>
>>>>prize...Please talk to business..places of work ..friends or whoever to 
>>>>donate a door prize no matter how big or small.....
>>>>
>>>>Please let me know if you have a cooler and ice to bring we need about 5 
>>>>or 6 coolers...
>>>>
>>>>
>>>>Don't just Search. Find! http://search.sympatico.msn.ca/default.aspx The 
>>>>new MSN Search! Check it out!
>>>>JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
>>>JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
>>Don't just Search. Find! http://search.sympatico.msn.ca/default.aspx The 
>>new MSN Search! Check it out!
>>JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]
>JAGNUTS Regina  -  mailing list REPLY TO : [email-masked]

http://join.msn.com/?pgmarket=en-ca&page=byoa/prem&xAPID=1994&DI=1034&SU=http://hotmail.com/enca&HL=Market_MSNIS_Taglines

---

From: "Eddy" <[email-masked]>
Date: Tue, 9 Aug 2005 10:19:47 -0600

Sorry I thought you would get that from the plate # Its a 1996 H1 Wagon
----- Original Message ----- 
From: "Richard Swallow" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, August 09, 2005 9:56 AM
Subject: Re: [JAGNUTS] Ride and Drive

>>>>>5 or 6 coolers...
>>>>>The new MSN Search! Check it out!