Subject: [JAGNUTS] June 30 Car Event (READ THIS EMAIL)

From: Ian Bailey <[email-masked]>
Date: Mon, 25 Jun 2012 11:50:45 -0700

All,

I need more confirmation that cars are coming to the Tornado Legacy Event.
Confirm to [email-masked] or cell 550-4564.
It will be 11:00 am to about 2:30 Saturday June 30. Cars come to Regina
Crossings (old Superstore). There is a tour starting in Victoria Park at 11:00
to tour the Tornado past and see stuff with the Mayor etc.
The Superstore will have music, talks, and food. Bring your lawn chairs and
we'll have fun.

---

From: Anthony Koschinsky <[email-masked]>
Date: Mon, 25 Jun 2012 13:28:29 -0600

Consider me confirmed.

Tony

Sent from my iPhone

On 2012-06-25, at 12:50 PM, Ian Bailey <[email-masked]> wrote:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Ian Bailey <[email-masked]>
Date: Mon, 25 Jun 2012 13:46:19 -0700

Oh Tony, That is so great except you might be missing a trip