Subject: RE: [JAGNUTS] Bob's a Star!

From: "Luigi Mazzotti" <[email-masked]>
Date: Wed, 7 Dec 2005 08:38:33 -0600

Merry Christmas to everyone - does anyone know where to get a copy of
the "Jaguar World Monthly" magazine?

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of mike scales
Sent: Tuesday, December 06, 2005 4:34 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Bob's a Star!

Hi everyone; Congrats to all...All these stars flying around, it is
getting
pretty bright around here...definitely a good group to be associated
with.
Where do we get our signed copies?....Merry Christmas to all....Mike.

----- Original Message ----- 
From: "Grand Coulee" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, December 06, 2005 3:19 PM
Subject: Re: [JAGNUTS] Bob's a Star!

> Hello all,
> With the 10th coming up
> Ron will be in the spot light.
> But before that happens Bob
> has a nice article that he has
> submitted to Jaguar Heritige
> Magazine Issue Number22 and
> its about the JONAT tour
> from Vancouver to Regina so when
> you are through with the torch Bob
> pass it on to Ron.
>
> Pip pip Tally Ho Jim
> ----- Original Message ----- 
> From: "Bob England - Mechanical Design Group" <[email-masked]>
> To: <[email-masked]>
> Sent: Friday, November 25, 2005 7:52 AM
> Subject: [JAGNUTS] Jim's a Star!
>
>
> > Pick up a copy of the November "Jaguar World Monthly" - Jim's Star
Letter
> is
> > in there.  I understand Jim is signing autographs at $5 at pop, with
> volume
> > discounts for 50 or more.
> >
> > (Also, the photography that goes along with Jims letter is fantastic
if
I
> do
> > say so myself !)
> >
> > Bob
> >
> > -- 
> > No virus found in this outgoing message.
> > Checked by AVG Free Edition.
> > Version: 7.1.362 / Virus Database: 267.13.7/181 - Release Date:
2005.11.24
> > _______________________________________________
> > JAGNUTS Regina  -  mailing list
> > REPLY TO : [email-masked]
> > http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> > _______________________________________________
> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 7 Dec 2005 10:31:30 -0600

I knew that mention of the "Alfa" would wake Luigi up!

I think there are a few copies of JWM at Chapters and at Canada Drug and
Book ... And of Jaguar Heritage at Book and Brier (and maybe CD&B) ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Luigi Mazzotti
Sent: December 7, 2005 8:39 AM
To: [email-masked]
Subject: RE: [JAGNUTS] Bob's a Star!

Merry Christmas to everyone - does anyone know where to get a copy of the
"Jaguar World Monthly" magazine?

Luigi

-----Original Message-----

Hi everyone; Congrats to all...All these stars flying around, it is getting
pretty bright around here...definitely a good group to be associated with.
Where do we get our signed copies?....Merry Christmas to all....Mike.

----- Original Message -----
From: "Grand Coulee" <[email-masked]>
To: <[email-masked]>
Sent: Tuesday, December 06, 2005 3:19 PM
Subject: Re: [JAGNUTS] Bob's a Star!

Letter
if
I
2005.11.24

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.13.12/193 - Release Date: 2005.12.06

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.13.12/193 - Release Date: 2005.12.06