Subject: [JAGNUTS] Webpages are Up

From: "JAGNUTS" <[email-masked]>
Date: Sun, 12 Jun 2005 21:55:39 -0600

I've updated the webpages, with a bonus feature on on the "2nd Last Event"
page (not much of a bonus, but humour me!)
 
Classifieds page has also been updated.

Bob
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm"http://nonprofits.acces
scomm.ca/jagnuts/Jagnuts.htmHYPERLINK "http://www.jonat.org/"

-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.323 / Virus Database: 267.6.9 - Release Date: 2005.06.11

---

From: mike scales <[email-masked]>
Date: Mon, 13 Jun 2005 15:21:35 -0600

Hi Bob....Nice job.......I like the bonus..........Mike.
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Sunday, June 12, 2005 9:55 PM
Subject: [JAGNUTS] Webpages are Up

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________