Subject: [JAGNUTS] FW: MGB V8 For Sale

From: "JAGNUTS" <[email-masked]>
Date: Sat, 26 Apr 2008 11:59:19 -0600

Received the attached from Ed earlier this week ... Bob

-----Original Message-----
From: E.A. Driver [mailto:[email-masked]] 
Sent: April 21, 2008 2:37 PM
To: SBCC List
Subject: MGB V8 For Sale

Greetings Folks

On the Saskatchewan British Car Club web site <www.sbcc.ca> on the Auto 
Jumble page
there is a new listing for a 1969 MGB V8 and an additional link to a 
page of extra photos of
this car.

Kind regards
Ed

---

From: [email-masked]
Date: Sat, 26 Apr 2008 17:26:45 -0600

Wouldn't that be an MGC then? Or is this somebody's modified car that originally
had a 4?

Glen
--------

Quoting JAGNUTS <[email-masked]>:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>

--

---

From: "Bob" <[email-masked]>
Date: Sat, 26 Apr 2008 19:32:04 -0600

Someone can correct me on this, but I believe an MGC had a Healey straight 6
... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: April 26, 2008 5:27 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] FW: MGB V8 For Sale

Wouldn't that be an MGC then? Or is this somebody's modified car that
originally
had a 4?

Glen
--------

---

From: "E.A. Driver" <[email-masked]>
Date: Sat, 26 Apr 2008 19:53:35 -0600

Right on Bob

regards
Ed

---

From: [email-masked]
Date: Sat, 26 Apr 2008 20:28:35 -0600

I stand corrected. I recall being quite surprised once to see an MGC and someone
informed me they had a V8. There is a lot of room in there so I believed them.
Never saw the engine though.

Glen
-----

--

---

From: [email-masked]
Date: Sun, 27 Apr 2008 04:17:29 -0600

Here's a new one for you guys. Someone in town ( a real estate guy) just bought
a 2007 Aston Martin. Can't wait to see it. Sure hope it gets driven.

Glen

---

From: "Bob" <[email-masked]>
Date: Mon, 28 Apr 2008 19:46:13 -0600

I agree ... there is also a new (to Regina) '97 (?) in town ... we've got to
convince 'em to come out one of these Sundays ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: April 27, 2008 4:17 AM
To: JAGNUTS Regina
Subject: [JAGNUTS] Aston Martin

Here's a new one for you guys. Someone in town ( a real estate guy) just
bought
a 2007 Aston Martin. Can't wait to see it. Sure hope it gets driven.

Glen