Subject: [JAGNUTS] Attn: Jagnut Web Master!!!!

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 03 Jan 2005 14:40:00 -0600

Hi Bob

Since Mike Scales was entered three guess as to the music on the Jagnuts
home page - I would like to offer my second choice of musical artist.
It is Luigi and the Grape-squeezers  with music pirated from the oldies
station in  Regina 790 (I believe - now unfortunately tits up)  recorded and
played back on a  '65 Sony record (vinyl that is) player!

Kind regards
Ed

---

From: mike scales <[email-masked]>
Date: Mon, 03 Jan 2005 16:21:28 -0600

I thought it was Luigi and the Grape Stompers!
----- Original Message ----- 
From: "M.E. & E.A. Driver" <[email-masked]>
To: "Jagnuts List" <[email-masked]>
Sent: Monday, January 03, 2005 2:40 PM
Subject: [JAGNUTS] Attn: Jagnut Web Master!!!!

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 03 Jan 2005 16:53:18 -0600

Hi Mike

Happy New Year

You might be right on  - I think Bob should have given us a decade
as a hint - it would of reduced the search to a couple of thousand
titles and/or groups.  I'm hoping he'll send me a wave file of the
music as it's not bad.

Did you have a lot of the snow I've heard about from my childhood
friend , and my  in-laws, in Winnipeg.  My sister-in-law said they
had drift over 4 feet  high against their garage door.  This is far different
from the 4 inches I  clear off our drive way.

Do you have any idea how springs and spring weights for distributors
are measured?  Where this information for Lucas distributors is
available?  Where equivalent springs might be obtained?  Thought
you might need a challenge early in the year!   You looked fairly
content during brunch, hope you gave Andy a few treats!

Kind regards
Ed

mike scales wrote:
>>station in  Regina 790 (I believe - now unfortunately tits up)  recorded
> 
> and
>

---

From: "mgadams" <[email-masked]>
Date: Mon, 3 Jan 2005 17:11:21 -0600

It is the muppets.

---

From: "Bob" <[email-masked]>
Date: Mon, 3 Jan 2005 21:09:16 -0600

Mike's got it in one !

Where have the rest of you guys in the '80's ?  You can now officially hit
Luigi up for a coffee (before he hits me!).

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mgadams
Sent: January 3, 2005 5:11 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Attn: Jagnut Web Master

It is the muppets.

---

From: mike scales <[email-masked]>
Date: Mon, 03 Jan 2005 21:29:39 -0600

Hi Ed; I sent a scan of one of the old books I have for the Healey ignition
specs a few minutes ago......I hope you can read it......
    If I understand what my friend told me, some of the distributors had
different holes to put the springs in to give a selection of tensions,
others had colour coded springs [ like old Fords ]. I should know more
tomorrow.
    One of the drawbacks of working evenings for 30 odd years, I rarely got
to see the Muppets, but I recognize the group now.......

My driveway had 3 feet of snow 40 feet long behind the Mazda yesterday
morning. I snowblowed for an hour on the neighbours driveway and my
driveway.  I think that is more than I used the snowblower for the last two
winters   I will let you know if I find out more about the Lucas
distributors...........Mike.

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 03 Jan 2005 21:58:42 -0600

Wow Mike great amounts of snow - hope you have a bit of a rest!
Speak to you tomorrow!

Kind regards
Ed

mike scales wrote:

>>had drift over 4 feet  high against their garage door.  This is far
> 
> different
>

---

From: mike scales <[email-masked]>
Date: Thu, 13 Jan 2005 20:20:28 -0600

Hi Ed; Sorry for the delay in getting back to you...I finally  got  to talk
to John, the Lucas guy, he said make sure the mechanism and counterweights
are not stuck.  He had no info on the springs, tensions, or anything else. I
suppose that common sense approach is fine with the stock cam, and all
original equipment, but not much help. I have another friend who may be able
to help, unfortunately I rarely see him, but I will keep trying. He has done
lots of mods on British cars, mostlly 4 cylinder ones, but will know where
to get the information you need..............Stay warm.......Mike.