Subject: [JAGNUTS] JONAT Schedule

From: Brian Burke <[email-masked]>
Date: Tue, 04 May 2004 07:18:23 -0700

Is there a schedule of the tour posted on any site that I can look at?  I am
in BC and would like to know more information on this event.
Thanks

Brian

---

From: "Bob" <[email-masked]>
Date: Tue, 4 May 2004 11:49:43 -0600

Brian

Go to www.jonat.org and click on "the tour" (upper right) ... loads of info
there ...

Bob

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Brian Burke
Sent: May 4, 2004 8:18 AM
To: [email-masked]
Subject: [JAGNUTS] JONAT Schedule

Brian
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: "Ian Bailey" <[email-masked]>
Date: Thu, 6 May 2004 11:18:47 -0600

jonat.org