Subject: [JAGNUTS] Corner Gas

From: "Bob" <[email-masked]>
Date: Fri, 17 Mar 2006 12:19:36 -0600

The episode of Corner Gas with Glen's Lamborghinis (Lamborghinii?) in it was
on on Monday night, and I think is on again tomorrow if you missed it first
time around.

Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.2.4/283 - Release Date: 2006.03.16

---

From: [email-masked]
Date: Fri, 17 Mar 2006 14:13:09 -0600

Yes, it should be on Saturday night on the Comedy Network if you missed it.
You'll see me (blue shirt, black leather jacket and sun glasses) wandering back
and forth in the background near the red and white tent in the bar-b-que scene.

Glen
ILR/LCOC
-------------------

Quoting Bob <[email-masked]>:

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________
>
>

--