Subject: [JAGNUTS] Sunday in Saskatoon

From: Dan Kirby <[email-masked]>
Date: Wed, 07 Jul 2004 07:48:20 -0600

Good to see all of the people interested in going this Sunday. I would like to make arrangements to join you guys in Lumsden. Mabe meet at the Esso in Lumsden at a specific time. The Weathernut is calling for Sun and partly cloudy with a high of 27 and less than 30% chance of showers, so it should be a good cruise.

Dan 
Lumsden.

---

From: "Luigi Mazzotti" <[email-masked]>
Date: Wed, 7 Jul 2004 16:03:11 -0600

Bob
You had better set time to pick up Dan in Lumsden at the Esso after
coffee and muffin at Tim Horton's on Rochdale.
Thanks

Luigi

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Dan Kirby
Sent: Wednesday, July 07, 2004 7:48 AM
To: Jagnuts
Subject: [JAGNUTS] Sunday in Saskatoon

Good to see all of the people interested in going this Sunday. I would
like to make arrangements to join you guys in Lumsden. Mabe meet at the
Esso in Lumsden at a specific time. The Weathernut is calling for Sun
and partly cloudy with a high of 27 and less than 30% chance of showers,
so it should be a good cruise.

Dan 
Lumsden.
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________