Subject: Re: [JAGNUTS] Jagnuts Digest, Vol 16, Issue 11

From: "Gerard Gardiner" <[email-masked]>
Date: Sun, 30 Mar 2008 02:08:33 -0400

Bob
Absolutely no offence taken. Is it actually labelled as a 'bonnet'?
Gerard
G. O. (Gerard) Gardiner

----- Original Message -----
From: [email-masked] <[email-masked]>
To: [email-masked] <[email-masked]>
Sent: Sat Mar 29 15:00:00 2008
Subject: Jagnuts Digest, Vol 16, Issue 11

Send Jagnuts mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://www.team.net/mailman/listinfo/jagnuts
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Jagnuts digest..."

Today's Topics:

   1. Re: Ta Ta For Now (E.A.Driver)

----------------------------------------------------------------------

Message: 1
Date: Fri, 28 Mar 2008 19:33:48 -0600
From: "E.A.Driver" <[email-masked]>
Subject: Re: [JAGNUTS] Ta Ta For Now
To: JAGNUTS Regina <[email-masked]>
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="us-ascii"

Bob

No no just blowing wind up your a5 ;-)    

Now I wonder why Audi ever called a car an A5
the fifth part of the alimentary tract ;-)

Regards
Ed

Bob England wrote:
> Sorry Ed ... my comment to Gerard was not meant to be argumentative (and
> sorry Gerard if it came out that way) ... Bob
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of E.A.Driver
> Sent: March 27, 2008 7:56 PM
> To: JAGNUTS Regina
> Subject: Re: [JAGNUTS] Ta Ta For Now
>
> Now now boys cat fights are not nice ;-)
> Ed
>
>
>
> Bob wrote:
>   
>> Gerard
>>
>> I think you may be being a little hard on Ford re parts.  For example, you
>> can still order, from a local Jaguar dealer, a bonnet for my 1969 E-Type
>> (albeit a bit dear!).  Hopefully Tata will keep up this approach ...
>> interesting times ahead, though.
>>
>> Bob
>>     
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

------------------------------

_______________________________________________
Jagnuts mailing list
[email-masked]
http://www.team.net/mailman/listinfo/jagnuts

End of Jagnuts Digest, Vol 16, Issue 11
***************************************

---

From: "Bob" <[email-masked]>
Date: Sun, 30 Mar 2008 07:54:16 -0600

I'm guessing it is, but they probably have a British/Canadian dictionary in
the back of the parts book.  Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Gerard Gardiner
Sent: March 30, 2008 12:09 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Jagnuts Digest, Vol 16, Issue 11

Bob