Subject: [JAGNUTS] New Guys

From: "JAGNUTS" <[email-masked]>
Date: Sat, 27 Nov 2004 19:01:33 -0600

I've added a couple of names to the mailing list.

Gord, who some of you know from Regina Wheel Works, and Mike.  They are both
into the racing side of British cars.  Gord also has that lovely black
Esprit, and Mike is working on restoring a racing MGB.

Welcome Mike and Gord !

Bob
 <http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm>
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm

---

From: "G.LEACH" <[email-masked]>
Date: Sat, 27 Nov 2004 19:50:17 -0600

thanks for the update bob.
see ya gord(infected since 15yrs of age with lotus)leach
1967 lotus elan
1969 lotus europa (cosworth power)
1979 mallock mk20b(hill-climb car)
1989 lotus esprit turbo
----- Original Message ----- 
From: "JAGNUTS" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, November 27, 2004 7:01 PM
Subject: [JAGNUTS] New Guys

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> _______________________________________________