Subject: [JAGNUTS] Re: Quote for Custom Car / Grille Badges

From: "Gary at Quality Lapel Pins" <[email-masked]>
Date: Mon, 17 Jul 2006 12:27:30 -0600

Yes, 3 x 5-inch badge pricing: What type of mount do you want on the 
badges??

25, 5-inch wide Grille Badges are $59.00 each
Artwork $25.00
+ delivery

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Mon, 17 Jul 2006 22:01:18 -0600

Hello Bob

This appears to bit a little high, do you have other quotes?

Kind regards
Ed

Gary at Quality Lapel Pins wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Tue, 18 Jul 2006 08:12:14 -0600

Yes ... I have one for about half this amount ...

Bob England

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: July 17, 2006 10:01 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Re: Quote for Custom Car / Grille Badges

Hello Bob

Kind regards
Ed