Subject: [JAGNUTS] Wither Sunday?

From: "Bob" <[email-masked]>
Date: Thu, 20 Mar 2014 13:30:13 -0600

I understand Cora's last Sunday was OK, but with having to wait for a table
it was a bit of a non-starter.  Wither this Sunday?

Please keep in mind that Sunday is a very important day - it is the day our
very own Swami John predicted as the day the cars could emerge from their
hybernatoriums.

Bob

---

From: "Koschinsky, Tony JU" <[email-masked]>
Date: Thu, 20 Mar 2014 19:46:04 +0000

I recall that the parting comments last Sunday all involved "See you at Fuzion
next Sunday".  If the cars emerge from their lairs I doubt they would know how
to go anywhere else.

Tony

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Bob
Sent: Thursday, March 20, 2014 1:30 PM
To: 'JAGNUTS Regina'
Subject: [JAGNUTS] Wither Sunday?

I understand Cora's last Sunday was OK, but with having to wait for a table it
was a bit of a non-starter.  Wither this Sunday?

Bob
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Phil Sandham <[email-masked]>
Date: Thu, 20 Mar 2014 20:09:49 -0600

I am willing to give Fusion another chance.  But if they fail the test, we try
somewhere else.
Phil

Sent from my iPad

> On Mar 20, 2014, at 1:46 PM, "Koschinsky, Tony JU"
> I understand Cora's last Sunday was OK, but with having to wait for a table
it

---

From: "Mike" <[email-masked]>
Date: Fri, 21 Mar 2014 15:26:29 -0600

See you at Fusions then.
 Mike.
----- Original Message ----- 
From: "Phil Sandham" <[email-masked]>
To: "JAGNUTS Regina" <[email-masked]>
Cc: "JAGNUTS Regina" <[email-masked]>
Sent: Thursday, March 20, 2014 8:09 PM
Subject: Re: [JAGNUTS] Wither Sunday?

>> next Sunday".  If the cars emerge from their lairs I doubt they would 
>> know
> how
>> to go anywhere else.
>>
>>
>> Tony
>>