Subject: [JAGNUTS] GRILLE BADGES

From: "JAGNUTS" <[email-masked]>
Date: Tue, 12 Jun 2007 21:55:15 -0600

For those of you who have not had a chance to receive their grille badges
yet, I'd appreciate if you could pick them up at your earliest convenience.
This will allow my poor wife and children to eat for another month, perhaps
temporarily putting off being transported to the colonies.

Please check to see if you are on this list at

http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm

If you are out of town and would like me to check on mailing costs, just let
me know.

If you want another badge, we still have a few unspoken for as of yet.
Also, quite a few of the pins.

Thanks.

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: "E.A. Driver" <[email-masked]>
Date: Tue, 12 Jun 2007 21:59:58 -0600

Hi Bob

My cheque should have arrived!  This will allow you to purchase some
turnips, carrots, celery and ground beef to make a good stew to survive
for at least a month!!!!

Penny less in  Saskatoon ;-)

JAGNUTS wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: "JAGNUTS" <[email-masked]>
Date: Tue, 12 Jun 2007 22:13:53 -0600

Deer penniless in Zazkutune

Yer Czech git heer dhis avter nune.  Thanx.  Ve kin eet fer anudder dae. Eye
vill git yer badjuz an pinz to yer ze neckst tyem eye seeze ya - eye hav
puddem in uh pakkij jus speshul lyek fur ya zo dey donnut git losted.

Bob
(thanx frum dhu wive an kidz two!)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of E.A. Driver
Sent: June 12, 2007 10:00 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] GRILLE BADGES

Hi Bob

---

From: "E.A. Driver" <[email-masked]>
Date: Wed, 13 Jun 2007 22:41:28 -0600

Hello Bob
After much consideration of  your kind response I'm offering to scour the
South Saskatchewan riverbank for the following ingredients to enhance
the stew components mentioned last evening: roots, small willow branches
(a medicinal component), and the odd bracket fungus.
Kind regards
Ed
Saskatoon

JAGNUTS wrote:
>>yet, I'd appreciate if you could pick them up at your earliest
> 
> convenience.
> 
>>This will allow my poor wife and children to eat for another month,
> 
> perhaps
> 
>>If you are out of town and would like me to check on mailing costs, just
> 
> let
> 
>>me know.
>>
>> 
>>

---

From: "Bob" <[email-masked]>
Date: Thu, 14 Jun 2007 08:19:02 -0600

Deer penniless in Zazkutune ... eeese guid ... zafe zum ztoo fer mee 'n dhe
missuz pleeeze ...

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of E.A. Driver
Sent: June 13, 2007 10:41 PM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] GRILLE BADGES

Hello Bob

---

From: "K. Govender" <[email-masked]>
Date: Thu, 14 Jun 2007 10:51:47 -0600

>http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm
Dear Bob
You can drop by the office with the grille badge, I will also buy an 
extra one and a pin. I will pay you when you get here

Morgan