Subject: [JAGNUTS] Ron's Back ...

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Wed, 21 Mar 2007 11:29:36 -0600

Just had a note from Ron in Ottawa ... he's back with us and on the list ...
welcome back Ron !
 
Bob

---

From: "E.A. Driver" <[email-masked]>
Date: Wed, 21 Mar 2007 11:49:05 -0600

Hi Ron

So  your internet provider was able to supply you with the appropriate
Campbell soup tin and sufficient waxed stings to reach Regina - what a
boy!  Welcome back!
Regards
Ed
Saskatoon

Bob England - Mechanical Design Group wrote:
> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: Grand Coulee <[email-masked]>
Date: Wed, 21 Mar 2007 21:33:05 -0000

Good that Ron's back on the internet,
would rather he was back in Regina .
Best to you Ron

Jim
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: "'JAGNUTS Regina'" <[email-masked]>
Sent: Wednesday, March 21, 2007 11:29 AM
Subject: [JAGNUTS] Ron's Back ...

> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.410 / Virus Database: 268.17.12/653 - Release Date: 1/26/07