Subject: [JAGNUTS] Christmas/Boxing Day/New Years Brunch!!!!

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 29 Dec 2005 18:17:40 -0600

Greetings Folks

Margaret and I had a great time at brunch today, our hat is off to Luigi
and to Chris for a great event and great food - it was a real fun time
for all  in the BMC/BLM corner - MGB, Austin and Healeys  what
no Jags  <big grin>  (sorry Ian, Tony and Bob)!!!!!

Kind regards
Ed
Saskatoon

---

From: "Bob" <[email-masked]>
Date: Thu, 29 Dec 2005 21:38:26 -0600

I agree ... Great job Luigi and Chris ! ... (and apology accepted Ed!) ...
Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: December 29, 2005 6:18 PM
To: Jagnuts List
Subject: [JAGNUTS] Christmas/Boxing Day/New Years Brunch!!!!

Greetings Folks

Margaret and I had a great time at brunch today, our hat is off to Luigi and
to Chris for a great event and great food - it was a real fun time for all
in the BMC/BLM corner - MGB, Austin and Healeys  what no Jags  <big grin>
(sorry Ian, Tony and Bob)!!!!!

Kind regards
Ed
Saskatoon

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.371 / Virus Database: 267.14.9/216 - Release Date: 2005.12.29