Subject: [JAGNUTS] Grille Badge Update

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Fri, 21 Apr 2006 21:42:00 -0600

In case you were interested in a grille badge but had forgotten if you had
put down a deposit or not, check out
HYPERLINK
"http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm"http://nonprofit
s.accesscomm.ca/jagnuts/WhoWantsBadges.htm
if I have not included your payment on this list, please let me know as soon
as possible.
 
Thanks
 
Bob

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.4/320 - Release Date: 2006.04.20

---

From: ron boychuk <[email-masked]>
Date: Fri, 21 Apr 2006 21:58:32 -0600

I will give you a deposit on Sunday

Ron
----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 21, 2006 9:42 PM
Subject: [JAGNUTS] Grille Badge Update

> _______________________________________________
> JAGNUTS Regina  -  mailing list
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: mike scales <[email-masked]>
Date: Fri, 21 Apr 2006 22:25:39 -0600

Hi Bob;  Please remind me on Sunday...I get "page cannot be found" on the
HYPERLINK address...Mike.

---

From: "Bob" <[email-masked]>
Date: Fri, 21 Apr 2006 22:50:37 -0600

Mike

Try
http://nonprofits.accesscomm.ca/jagnuts/WhoWantsBadges.htm

Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of mike scales
Sent: April 21, 2006 10:26 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Grille Badge Update

----- Original Message -----
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Sent: Friday, April 21, 2006 9:42 PM
Subject: [JAGNUTS] Grille Badge Update

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.4/320 - Release Date: 2006.04.20

---

From: mike scales <[email-masked]>
Date: Sat, 22 Apr 2006 00:31:38 -0600

Worked perfectly......Thanks Bob....[ Bob the Fixer ]......Mike.

---

From: Dan Kirby <[email-masked]>
Date: Sat, 22 Apr 2006 02:16:02 -0600

I get the same as Mike. Page can not be found.

Dan.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Bob England -
Mechanical Design Group
Sent: Friday, April 21, 2006 9:42 PM
To: [email-masked]
Subject: [JAGNUTS] Grille Badge Update

Thanks

Bob

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.5/321 - Release Date: 4/21/2006

---

From: Dan Kirby <[email-masked]>
Date: Sat, 22 Apr 2006 02:17:53 -0600

Sorry about that, the new one works.

Dan.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Bob
Sent: Friday, April 21, 2006 10:51 PM
To: [email-masked]
Subject: RE: [JAGNUTS] Grille Badge Update

Mike

Try

Bob

---

From: Tom Bradley <[email-masked]>
Date: Sat, 22 Apr 2006 09:10:21 -0600

Hi Bob

I must have missed an email or two. I am on the list for an emblem but 
have not provided a deposit but I'll be happy to do so. How much is it?

[demime 1.01d removed an attachment of type image/jpeg which had a name of tom's signature.jpg]
On Apr 21, 2006, at 9:42 PM, Bob England - Mechanical Design Group

---

From: "Bob" <[email-masked]>
Date: Sat, 22 Apr 2006 12:35:14 -0600

Deposit is $10 per badge.  Total cost I'm guessing will be about $30/badge,
but I'll collect the $20 at the next step (i.e. after they send a sample).
Bob 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Tom Bradley
Sent: April 22, 2006 9:10 AM
To: [email-masked]
Subject: Re: [JAGNUTS] Grille Badge Update

Hi Bob

I must have missed an email or two. I am on the list for an emblem but have
not provided a deposit but I'll be happy to do so. How much is it?

[demime 1.01d removed an attachment of type image/jpeg which had a name of
tom's signature.jpg] On Apr 21, 2006, at 9:42 PM, Bob England - Mechanical
Design Group
wrote:

> In case you were interested in a grille badge but had forgotten if you 
> had put down a deposit or not, check out HYPERLINK 
> if I have not included your payment on this list, please let me know 
> as soon as possible.
>
> Thanks
>
> Bob
>
>
> --

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.5/322 - Release Date: 2006.04.22

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.4.5/322 - Release Date: 2006.04.22

---

From: "MGAdams" <[email-masked]>
Date: Mon, 24 Apr 2006 07:10:39 -0600

Bob,
As soon as I can see you, I will get your payment in, sorry too busy on
Sunday.
Mike Adams