Subject: Re: [JAGNUTS] Brits by the Bus

From: Phil Sandham <[email-masked]>
Date: Mon, 22 Jul 2013 02:11:35 +0000

That was a perfect day!  Lots of great cars to look at (and drive) as well as a football game that the Riders just dominated!

Special thanks to the Saskatoon car club for another great show!

Phil

Sent from Windows Mail

From: Anthony Koschinsky
Sent: bJulyb b21b, b2013 b7b:b57b bPM
To: JAGNUTS Regina
Subject: Re: [JAGNUTS] Brits by the Bus

Well, Phil, what do you say?  Perfect day?

Thanks to the Saskatoon folks for great hospitality and pretty darn good
weather. As for the Riders, there really is nothing to add.

Tony

Sent from my iPhone

On 2013-07-21, at 10:56 AM, "Darren Mosewich" <[email-masked]> wrote:

> I waited till a little after 9:00 but didn't see anyone at Brewsters  so I
went out to the shop.
>
>
> ----- Original Message ----- From: "Eddy" <[email-masked]>
> To: "'JAGNUTS Regina'" <[email-masked]>
> Sent: Sunday, July 21, 2013 10:30 AM
> Subject: Re: [JAGNUTS] Brits by the Bus
>
>
>> Pretty lonely today at breakfast I picked Murray up in the Spirit and we
>> were the only ones there. Eddy
>>
>> -----Original Message-----
>> From: [email-masked]
[mailto:[email-masked]]
>> On Behalf Of Darren Mosewich
>> Sent: Saturday, July 20, 2013 10:01 PM
>> To: JAGNUTS Regina
>> Subject: Re: [JAGNUTS] Brits by the Bus
>>
>> Thought that might be the case.
>> No problem, I will just stay close to home then.
>> Have a safe trip and take lots of pictures.
>>
>> Darren
>>
>> ----- Original Message -----
>> From: "Phil Sandham" <[email-masked]>
>> To: "Jagnuts" <[email-masked]>; "Jagnuts" <[email-masked]>
>> Sent: Saturday, July 20, 2013 9:54 PM
>> Subject: Re: [JAGNUTS] Brits by the Bus
>>
>>
>>> You are always more than welcome to join us for the drive but I suspect
>>> (and I am being presumptuous here) that you may not be allowed in the
>>> viewing area as the make of your car does not fit the theme.
>>>
>>> Phil
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Bob Burnyeat <[email-masked]>
Date: Mon, 22 Jul 2013 09:35:08 -0600

Thanks for coming up and joining us, Phil, Tony and Mike.
Short trip for you guys, but glad you came.
I'm sure you (like the rest of us) enjoyed the Rider game. I bet Kent Austin
didn't!

Bob Burnyeat, MSAA, MRAIC, Architect AIBC, LEED AP
Principal Architect
Managing Partner

aodbt architecture + interior design
235 Ave D North, Saskatoon, S7L 1M7
Direct 306.986.8131
Main  306.244.5101
www.aodbt.com

This email and any files transmitted with it are confidential and intended
solely for the use of the individual to whom they are addressed. If you have
received this email in error please notify the sender immediately and delete
this email. If you are not the intended recipient you are notified that
disclosing, copying, distributing or taking any action in reliance on the
contents of this information is strictly prohibited.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Phil Sandham
Sent: July-21-13 8:12 PM
To: Jagnuts; Jagnuts
Subject: Re: [JAGNUTS] Brits by the Bus

That was a perfect day!  Lots of great cars to look at (and drive) as well as
a football game that the Riders just dominated!

Phil

Sent from Windows Mail

From: Anthony Koschinsky
Sent: b
Julyb
 b
21b
, b
2013 b
7b
:b
57b
 b
PM
To: JAGNUTS Regina

Tony

Sent from my iPhone

went out to the shop.
>> Pretty lonely today at breakfast I picked Murray up in the Spirit and
>> we were the only ones there. Eddy
>>
>>> You are always more than welcome to join us for the drive but I
>>> suspect (and I am being presumptuous here) that you may not be
>>> allowed in the viewing area as the make of your car does not fit the
theme.