Subject: [JAGNUTS] Remembrance Day

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 11 Nov 2004 09:58:21 -0600

Hi Folks

Hopefully we all time time to stand and remember those who have provided
us the freedom and all that flows from it.  Here in Canada and much of the
Commonwealth it is Remembrance Day in the US Veterans Day.

As a kid growing up in southwest Manitoba I had neighbours who saw
action at Dieppe, North Africa and Holland.  Amongst my colleagues in
the Canadian Wildlife Service were Canadians who served in the RAF
out of places such as Ceylon.

Some of my teenage friends served as Peace keepers in the model that
Lester Pearson brought to the UN  as did undergraduate classmates who
entered the three branches of the Canadian Armed Forces.

To all these and to all the others who provide for those freedoms
we seem to take for granted -thank you.

Kind regards
Ed

---

From: "Bob" <[email-masked]>
Date: Fri, 12 Nov 2004 16:48:46 -0600

Ed

I have to agree whole-heartedly.  It is all to easy to forget what
Remembrance Day is all about in the hustle of everyday life.

To make sure I don't forget, I keep a poppy pinned to the sun visor of my
Jeep-uar year round.

(ALTHOUGH ... this year I bought three poppies as I kept loosing mine ...
and the last one Lynn stole!)

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: November 11, 2004 9:58 AM
To: BATANS LIST
Cc: Jagnuts List; Austin Healey list; Mogtalk2 List
Subject: [JAGNUTS] Remembrance Day

Hi Folks

Kind regards
Ed
_______________________________________________
JAGNUTS Regina  -  mailing list 
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

---

From: Robert Muzio <[email-masked]>
Date: Fri, 12 Nov 2004 15:42:10 -0800 (PST)

Here, in the States, it's called Veteran's Day and my
wife always calls up one or more veterans and thanks
them for their efforts while in the military
maintaining our freedom. One is always her dad
(China/Burma/India in WW II) and another could be a
friend or relative.
Take care,
California Bob

> we seem to take for granted -thank you.

__________________________________ 
Do you Yahoo!? 
Check out the new Yahoo! Front Page. 
www.yahoo.com

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Fri, 12 Nov 2004 22:03:15 -0600

Hi Bob & Bob

Thanks very much for taking the time to read my post
I've had the opportunity to meet other WW2 vets and
several of my close friends in the USFWS served in Vet
Nam.   I really treasure all that I have and every year at
Remembrance/Veterans Day need little reminder of
this.  Again thanks for taking the time to respond.

Regina Bob - Bob I'm trying to create some road maps
for my web site as I don't think the scanned images of
our highway maps work - do engineers have software that
might do the trick?  I'd ask Luigi BUT architects have
trouble drawing line at the best of times -big big wink!

Kind regards
Ed
Saskatoon

---

From: "Bob" <[email-masked]>
Date: Sat, 13 Nov 2004 08:27:27 -0600

Hi Ed

I use Microsoft Streets and Trips.  It does not have all the Sask back
roads, but certainly does have the highways.

And I think I hear a response coming from not only Luigi, but Brian
(currently on holidays so you might be OK) and Bob (Saskatoon).

Bob

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: November 12, 2004 10:03 PM
To: [email-masked]
Subject: Re: [JAGNUTS] Remembrance Day - a comment ,plus

Hi Bob & Bob

...

Kind regards
Ed
Saskatoon

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sat, 13 Nov 2004 09:58:56 -0600

Thanks Bob I'll check this out!  I have a funny feeling that I'm going to
have to take my set of Rapidograph pens out and draw what I need.  As
many of the roads I'm interested in are truly secondary ones both here
in Saskatchewan and in Manitoba.

Is coffee going to go all winter?  Guess  Margaret and I will have to get
up early one Sunday and wander down the road to Regina.

Kind regards
Ed

---

From: Andrew Martens <[email-masked]>
Date: Sat, 13 Nov 2004 10:06:40 -0600

I use www.Mapquest.com for my map needs. You could see if that suits your
needs.
andrew

---

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Sat, 13 Nov 2004 14:28:12 -0600

Hi Andrew

Great suggestion - I had a look and it works for many of the sites I
want to cover off - many thanks!!

Kind regards
Ed