Subject: [JAGNUTS] Our Own WeatherNut Receives Fame!

From: "Bob England - Mechanical Design Group" <[email-masked]>
Date: Mon, 29 May 2006 08:17:53 -0600

For those of you who missed it, last week's paper had an article on
eligibility for street names in our fair City.  Our very own WeatherNut's
name was on the list, so you soon may see a "Saunders Mews" in a
neighbourhood near you!

No doubt it was recognition of his thankless job in preparing the fine
weather we Jagnuts have enjoyed over the last few years.

Congrats Brian!

Bob

---

From: Grand Coulee <[email-masked]>
Date: Mon, 29 May 2006 15:36:52 -0600

hello Brian,

Great show congrats.

Pip pip tally ho Jim

----- Original Message ----- 
From: "Bob England - Mechanical Design Group" <[email-masked]>
To: <[email-masked]>
Cc: "Brian Saunders - JAGNUT" <[email-masked]>
Sent: Monday, May 29, 2006 8:17 AM
Subject: [JAGNUTS] Our Own WeatherNut Receives Fame!

> _______________________________________________
> JAGNUTS Regina  -  mailing list 
> REPLY TO : [email-masked]
> http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
> _______________________________________________

---

From: mike scales <[email-masked]>
Date: Mon, 29 May 2006 17:04:32 -0600

Congrats Brian;  Perhaps, someday in the future, we can arrange a tour of
"Saunders Mews", part of a Sunday morning Jagnuts drive....Well done
Brian!......Mike.

---

From: "rwhitley" <[email-masked]>
Date: Mon, 29 May 2006 23:31:41 -0300

Gentlemen, Gentlemen:
Were he not so shy, modest & retiring- though not retired, of course- Brian
would be the first to insist on something more than a mere dead end behind
some houses...:-)

"Boulevard Saunders" has a certain resonance, as does "SaunderStrasse," but
surely Saunders' Way would be the only adequate civic recognition.

Good on 'yer, Brian; insist on four or more lanes, each way!
Ray Whitley on the Right Coast

----- Original Message -----
From: "mike scales" <[email-masked]>
To: <[email-masked]>
Sent: Monday, May 29, 2006 8:04 PM
Subject: Re: [JAGNUTS] Our Own WeatherNut Receives Fame!

> --
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.394 / Virus Database: 268.7.4/351 - Release Date: 29/05/06

---

From: Tony Koschinsky <[email-masked]>
Date: Tue, 30 May 2006 07:21:00 -0600

I agree.  I would have thought that when asked, Brian would have said, using 
the Royal we and the proper accent, that "We may be a Way, but We are not a 
Mews."

Sorry.

Tony