Subject: [JAGNUTS] Website is up

From: "JAGNUTS" <[email-masked]>
Date: Tue, 25 Sep 2007 20:15:28 -0600

Finally loaded pictures from the last couple of weeks . check 'em out .

Reminder for those who have not picked up their grille badges . payment
would be most appreciated .

Bob

http://nonprofits.accesscomm.ca/jagnuts/jagnuts.htm

---

From: "Bob" <[email-masked]>
Date: Sat, 13 Oct 2007 13:59:32 -0600

Norm let me know of the following so I thought I should pass it on.

October 14, 2007 - "A Musical Tribute to John Griffiths" University of
Regina Riddell Theatre - 3:00pm.  From the University of Regina :

     Tribute to John Griffiths
 
     What: A musical tribute to John Griffiths
     Date: Sunday, October 14, 2007
     Time: 3:00 p.m.
     Location: University Theatre, Riddell Centre, University of Regina 

     Please join us in the "crush" area for a reception. 

     Donations to the John Griffiths Scholarship Fund gratefully accepted.

I understand tickets are $10 and are available at the door, or from Bach &
Beyond in the Golden Mile.