Subject: [JAGNUTS] MGB

From: "M.E. & E.A. Driver" <[email-masked]>
Date: Thu, 06 Apr 2006 19:00:23 -0600

Hello Fellows

Currently I am looking for a MGB which has not been restored. It must 
have a build (manufacture)
date between 8/72 and 12/73  (this date is included on the plate with the
VIN).  If you know of one for sale please contract me off the list.

Kind regards
Ed

---

From: "Bob" <[email-masked]>
Date: Thu, 6 Apr 2006 21:02:32 -0600

I'll put it on the classifieds page ... 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of M.E. & E.A. Driver
Sent: April 6, 2006 7:00 PM
To: Jagnuts List
Subject: [JAGNUTS] MGB

Hello Fellows

Currently I am looking for a MGB which has not been restored. It must have a
build (manufacture) date between 8/72 and 12/73  (this date is included on
the plate with the VIN).  If you know of one for sale please contract me off
the list.

Kind regards
Ed
_______________________________________________
JAGNUTS Regina  -  mailing list
REPLY TO : [email-masked]
http://nonprofits.accesscomm.ca/jagnuts/Jagnuts.htm
_______________________________________________

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.5/303 - Release Date: 2006.04.06

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.385 / Virus Database: 268.3.5/303 - Release Date: 2006.04.06